<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>J. Views' New Queer Music Video Is Giving Us ALL the Feels | PRIDE.com</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortlink" href="/node/156791" />
<link rel="canonical" href="http://www.pride.com/music/2017/3/15/j-views-new-queer-music-video-giving-us-all-feels" />
<meta property="fb:pages" content="858821697507267" />
<link rel="shortcut icon" href="http://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Another win for queer inclusion and representation! " />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="J. Views&#039; New Queer Music Video Is Giving Us ALL the Feels" />
<meta property="og:updated_time" content="2017-03-15T19:18:00-04:00" />
<meta property="og:image" content="http://www.pride.com/sites/www.pride.com/files/2017/03/15/ya.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="pride_site" />
<meta name="twitter:site:id" content="16616067" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="16616067" />
<meta name="twitter:title" content="J. Views&#039; New Queer Music Video Is Giving Us ALL the Feels" />
<meta name="twitter:description" content="Another win for queer inclusion and representation! " />
<meta property="article:published_time" content="2017-03-15T19:18:00-04:00" />
<meta property="article:modified_time" content="2017-03-15T19:18:00-04:00" />
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4789315-22', 'pride.com');
ga('require', 'displayfeatures');
ga('send', 'pageview', {
        'dimension1': 'Taylor Henderson',
            'dimension2': 'Taylor Henderson',
            'dimension3': 'article'
    });

</script>

<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "11464276" });

(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11464276&cv=2.0&cj=1" />
</noscript>

<!-- True Anthem script -->
<script type="text/javascript">
    (function (w, d) {
        var s1 = d.getElementsByTagName('script')[0],
            s = d.createElement('script'),
            cid = '510';
        s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
        if (s.addEventListener) {
            s.addEventListener('load', function () {
                w.TRUE_ANTHEM.configure(cid);
            }, false);
        } else {
            s.onreadystatechange = function () {
                if (s.readyState in {loaded: 1, complete: 1}) {
                    s.onreadystatechange = null;
                    w.TRUE_ANTHEM.configure(cid);
                }
            };
        }
        s1.parentNode.insertBefore(s, s1);
    }(window, document));
</script>
<!-- End True Anthem script -->
<!-- Lotame script -->
<script type="text/javascript" src="http://tags.crwdcntrl.net/c/6978/cc.js?ns=_cc6978" id="LOTCC_6978"></script>
<script type="text/javascript" language="javascript">_cc6978.bcp();</script>
<!-- End Lotame script -->
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_tP8YPUzDtPEk1LtW5gf-KbY4F2ECdlBtLLy_GVrz1Io.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_H0jv_3WneVDNKwJBBiIsYeUzA7kcL0wpE864Xthzh3o.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_VyKHcoC2vkE6vSZy1096yGnGRXchk2qXI7pn80r5cvw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_WAqD8mogMwn5uL6Np0tAOPtI1fcdLAk4-DbVAdlL6UE.css" media="all" />
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_0COVBpv8AmCp1eYbJorfVMF86WnzhlW_XP3mo2sFaCQ.js"></script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_cAmVn4EwTDrCFDY20mPcAIIeloxOoXCsCWaEYkaU4-4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_R7_7b7hg5JJQS0PAxod1V_G0FhDb7wKv6V-dKSVhXp0.js"></script>
<script type="text/javascript" src="//cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37493671/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37658961/partner_id/2197371"></script>
<script type="text/javascript" src="//admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var addthis_share = { url: "http://www.pride.com/music/2017/3/15/j-views-new-queer-music-video-giving-us-all-feels" }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_irNFU2mWfQr-rTV74EuLs1UHZKrYOYRokpGRfQHWKeU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

window._taboola = window._taboola || [];
_taboola.push(
{article:'auto'}

);
!function (e, f, u)
{ e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }

(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/heremedia-pridecom/loader.js');

//--><!]]>
</script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_7jTHbgHSxBYnDekyke12E3Wwtz-2PKVt6cXY4uLhnRI.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
<script type="text/javascript">
	addToHomescreen();
</script>
<script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName("script")[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0050/6735.js?"+Math.floor(new Date().getTime()/3600000);
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-156791 node-type-article"  >
<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
 <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/identities">#Identities</a></li>
<li class="1"><a href="/style">#Style</a></li>
<li class="2"><a href="/taxonomy/term/15101/">#GoingOut</a></li>
<li class="3"><a href="/gay-celebrities">#Celebs</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/money">#Money</a></li>
<li class="6"><a href="/gay-travel">#Travel</a></li>
<li class="7"><a href="/hiv">#HIV</a></li>
<li class="8 last"><a href="/first-person">#FirstPerson</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="http://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="http://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="http://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3"><a href="http://www.hivplusmag.com" target="_blank">Plus</a></li>
<li class="4 last"><a href="http://www.heretv.com" target="_blank">Here TV</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="http://heremediamagazines.com/index.php" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="http://www.heremedia.com/company/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="http://www.heremedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="http://www.heremedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="http://www.heremedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="http://www.heremedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2017 Here Media Inc.<br>
      All Rights Reserved</li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      <div class="topLogoHeader"> <a href="/"> <img src="http://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                </a> </div>
    </div>
    <div class="expand-trending"> <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a> </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox"><a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search"> </a>
          <div class="searchForm"> <form action="/music/2017/3/15/j-views-new-queer-music-video-giving-us-all-feels" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Jp1RYQoT22bLrTzSuwswAXq1mCv0abn1MMEDyDUV9As" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton"><a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a></li>
        <li class="twButton"><a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a></li>
        <li class="instaButton"><a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a></li>
        <li class="tumblrButton"><a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a></li>
        <li class="youtubeButton"><a href="https://www.youtube.com/channel/UCUI3t8D47qQNFgqnTgcNsGg" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="Tumblr"></a></li>
        <li class="mailButton"><a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a> </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container"> 
      <!--TREND NAV BAR--> 
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="teal" style=""> <a href="/politics">#Politics</a> </li>
        <li id="" class="black" style=""> <a href="/activism">#Activism</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="purple" style=""> <a href="/heretv">#HereTV</a> </li>
        <li id="" class="orange" style=""> <a href="/identities">#Identities</a> </li>
        <li id="" class="yellow" style=""> <a href="/coming-out">#ComingOut</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="green" style=""> <a href="/netflix">#Netflix</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
    <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"> <a href="#" class="scrollToTop"></a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">          <div id="block-heremedia-article-2" class="block block-heremedia-article">

    
  <div class="content">
    <!--SKYBOXES-->
<div class="row skyboxeSection">
      <div id="node-156776" class="node node-article icon-video icon-article green col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="/rupaul/2017/3/15/rupaul-just-announced-hes-married"
       class="featureImageBox" ><picture  title="RuPaul Just Announced He&amp;#039;s Married!">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2017/03/15/rupaul-announced-marriage-married.jpg?itok=JYXmK5OO&amp;timestamp=1489597066 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2017/03/15/rupaul-announced-marriage-married.jpg?itok=eHdu70CE&amp;timestamp=1489597066 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2017/03/15/rupaul-announced-marriage-married.jpg?itok=P7MmrLSz&amp;timestamp=1489597066 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2017/03/15/rupaul-announced-marriage-married.jpg?itok=D3CyjhKN&amp;timestamp=1489597066 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2017/03/15/rupaul-announced-marriage-married.jpg?itok=D3CyjhKN&amp;timestamp=1489597066" alt="rupaul-announced-marriage-married" title="RuPaul Just Announced He&amp;#039;s Married!" />
</picture>    </a>
    <div class="imgText"><a href="/rupaul">#RuPaul</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="/rupaul/2017/3/15/rupaul-just-announced-hes-married" >RuPaul Just Announced He&#039;s Married!</a></div>
  </div>
  </div>      <div id="node-146416" class="node node-agg icon-video icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/netflixandchill/2016/9/02/kat-blaque-shares-movie-picks-netflix-chill-video"
       class="featureImageBox"  target="_blank"><picture  title="Kat Blaque&amp;#039;s Netflix &amp;amp; Chill">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=0jo7OKIp&amp;timestamp=1461104602 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=2PQLDJMq&amp;timestamp=1461104602 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=V6724RrK&amp;timestamp=1461104602 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=0ZVFJrU4&amp;timestamp=1461104602 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=0ZVFJrU4&amp;timestamp=1461104602" alt="This is a photo of Kat Blaque. " title="Kat Blaque&amp;#039;s Netflix &amp;amp; Chill" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/netflixandchill/2016/9/02/kat-blaque-shares-movie-picks-netflix-chill-video" target="_blank">#KatBlaque</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/netflixandchill/2016/9/02/kat-blaque-shares-movie-picks-netflix-chill-video"  target="_blank">Kat Blaque&#039;s Netflix &amp; Chill</a></div>
  </div>
  </div>      <div id="node-151056" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/authors/ana-valens"
       class="featureImageBox"  target="_blank"><picture  title="LGBT Anime, Books, and More!">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=BefTPlJ8&amp;timestamp=1481755515 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=cTwzwxQx&amp;timestamp=1481755515 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=g2JmTobf&amp;timestamp=1481755515 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=jpi87tjO&amp;timestamp=1481755515 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=jpi87tjO&amp;timestamp=1481755515" alt="ana-valens-headshot" title="LGBT Anime, Books, and More!" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/authors/ana-valens" target="_blank">#AnaValens</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/authors/ana-valens"  target="_blank">LGBT Anime, Books, and More!</a></div>
  </div>
  </div>      <div id="node-151061" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/authors/rebekah-allen"
       class="featureImageBox"  target="_blank"><picture  title="We Can&amp;#039;t Get Enough of K. Stew">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=Ghhp-2mG&amp;timestamp=1474319661 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=gIg0JkCU&amp;timestamp=1474319661 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=tQ6kmFyV&amp;timestamp=1474319661 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=vqdh72HW&amp;timestamp=1474319661 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=vqdh72HW&amp;timestamp=1474319661" alt="rebekah-allen-headshot" title="We Can&amp;#039;t Get Enough of K. Stew" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/authors/rebekah-allen" target="_blank">#RebekahAllen</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/authors/rebekah-allen"  target="_blank">We Can&#039;t Get Enough of K. Stew</a></div>
  </div>
  </div>      <div id="node-146426" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="https://www.instagram.com/alexander_kirk/"
       class="featureImageBox"  target="_blank"><picture  title="Stop Shaming Each Other">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=IdDtdfka&amp;timestamp=1461108296 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=wsqhriBb&amp;timestamp=1461108296 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=RyLu6LYR&amp;timestamp=1461108296 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=v_M_HPXE&amp;timestamp=1461108296 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=v_M_HPXE&amp;timestamp=1461108296" alt="This is a photo of Alexander Kirk." title="Stop Shaming Each Other" />
</picture>    </a>
    <div class="imgText"><a href="https://www.instagram.com/alexander_kirk/" target="_blank">#AlexKirk</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="https://www.instagram.com/alexander_kirk/"  target="_blank">Stop Shaming Each Other</a></div>
  </div>
  </div>      <div id="node-146651" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/authors/jayson-flores"
       class="featureImageBox"  target="_blank"><picture  title="Do You Fall for Straight People?">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/25/jayson-flores.jpg?itok=vUkvNucB&amp;timestamp=1461599691 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/04/25/jayson-flores.jpg?itok=tn91A6bD&amp;timestamp=1461599691 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/04/25/jayson-flores.jpg?itok=ZYnLfx16&amp;timestamp=1461599691 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/25/jayson-flores.jpg?itok=Z7_RUy3F&amp;timestamp=1461599691 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/25/jayson-flores.jpg?itok=Z7_RUy3F&amp;timestamp=1461599691" alt="This is a photo of Jayson Flores. " title="Do You Fall for Straight People?" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/authors/jayson-flores" target="_blank">#JaysonFlores</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/authors/jayson-flores"  target="_blank">Do You Fall for Straight People?</a></div>
  </div>
  </div>  </div>
<!--/SKYBOXES-->  </div>
</div>
                  <div class="tabs"></div>
                        <div class="page articleDetailSection" >
        <div class="row">
          <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article purple">
  <div class="articleCategory"><a href="/gay-music">#Music</a></div>
    <h1 class="articleTitle"><p>J. Views' New Queer Music Video Is Giving Us ALL the Feels</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="http://www.pride.com/sites/www.pride.com/files/2017/03/15/ya.jpg" alt="jviews-dont-pull-away-music-video-queer-trans-lesbian" title="J. Views&#039; New Queer Music Video Is Giving Us ALL the Feels
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>Another win for queer inclusion and representation! </p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/taylor-henderson"><img src="http://www.pride.com/sites/www.pride.com/files/2017/03/13/unknown.jpeg" alt="Taylor Henderson" title="Taylor Henderson" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/taylor-henderson">Taylor Henderson</a></span>
                    <span class="twitter-handle"> <a href="http://twitter.com/cornbreadsays">@cornbreadsays</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">March 15 2017 7:18 PM EDT</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/music/2017/3/15/j-views-new-queer-music-video-giving-us-all-feels"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=J. Views' New Queer Music Video Is Giving Us ALL the Feels&url=http://www.pride.com/music/2017/3/15/j-views-new-queer-music-video-giving-us-all-feels" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/music/2017/3/15/j-views-new-queer-music-video-giving-us-all-feels&title=J. Views' New Queer Music Video Is Giving Us ALL the Feels" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p>Last week, indie artist J. Views premiered his new music video for his latest single "Don't Pull Away" starring transgender model/actress Indya Moore and model Elliot Sanders. The song was originally released in 2015, but the breathtaking new video has given the song new life.</p>
<p><iframe allowfullscreen="" class="giphy-embed" frameborder="0" height="270" src="//giphy.com/embed/GaiOwIJKvY6Xe" width="480"></iframe></p>
<p>The video begins with Indya gazing directly into the camera, begging the audience to understand her pain and heartbreak before a word is even sung. The lyrics float in over the ocean breeze, "Every part of you is pulling me, so don't pull away. Don't pull away."</p>
<p>The visuals are downright haunting (I almost feel like I did something wrong).</p>
<p><iframe allowfullscreen="" class="giphy-embed" frameborder="0" height="270" src="//giphy.com/embed/pZWAzyxU4HgQ" width="480"></iframe></p>
<p>"The story of the video is that of a loss, love and even lust, between a singer and her object of affection," said Tamar Glezerman, director of the music video, in an interview with <em><a href="http://www.npr.org/event/music/519020856/first-watch-a-bittersweet-treatment-for-j-views-dont-pull-away" target="_blank">NPR</a></em>.</p>
<p>Indya's lover, her object of affection, steps out from behind the camera, and we watch the bittersweet romance play out.</p>
<p><iframe allowfullscreen="" class="giphy-embed" frameborder="0" height="270" src="//giphy.com/embed/VbDSnSdpoioPS" width="480"></iframe></p>
<p>Glezerman thought this epic love story was especially important considering today's political climate to showcase.</p>
<p>"I feel even more motivated to proudly celebrate women, women of color and LGBTQ people, through visibility, artistic collaborations and continuing to try and reflect the world as it is — full of all kinds of different people with all kinds of stories," Tamar Glezerman explained. "Stories that just got a lot more urgent to listen to."</p>
<p>Check out the full video below.</p>
<p><iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/62VmotZgkEY" width="560"></iframe></p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/gay-music" class="purple">#Music</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/gay-love" class="red">#Love</a>, <a href="/women" class="blue">#Women</a>, <a href="/transgender" class="red">#Transgender</a>, <a href="/lesbian" class="yellow">#Lesbian</a>, <a href="/lgbt" class="teal">#LGBT</a> </div>
<div class="videoEmbed">
  <div class="entity entity-bean bean-video-embed clearfix">

  <div class="content">
    <h2 class="col-xs-12 latestVideos">
  <span>Latest Videos on Pride</span>
</h2>
<script
  src="http://cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028812/partner_id/2197371"></script>
<div id="kaltura_player_1479514185" style="width: 750px; height: 250px;"></div>
<script>
  kWidget
      .embed({
        "targetId" : "kaltura_player_1479514185",
        "wid" : "_2197371",
        "uiconf_id" : 37028812,
        "flashvars" : {
          "streamerType" : "auto",
          "playlistAPI.kpl0Id" : "0_4bs4zf6u",
          "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-playlist-pride.css',
          "doubleClick" : {
            "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
            "disableCompanionAds" : false,
            "debugMode" : false
          }
        }
      });
</script>  </div>
</div>
</div>
<div class="fromTheWeb">
  <div id='taboola-below-article-thumbnails'></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });  
</script></div>
<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='http://www.pride.com/music/2017/3/15/j-views-new-queer-music-video-giving-us-all-feels'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="http://www.pride.com/music/2017/3/15/j-views-new-queer-music-video-giving-us-all-feels" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
          <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-heremedia-stats-0" class="block block-heremedia-stats">

    
  <div class="content">
    <div class="mostPopular">
  <div class="title">Trending on Pride</div>
  <div class="row">
      <div class="node node-media-gallery icon-media_gallery green">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/gay/2016/10/18/13-things-guy-loves-about-booties" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/10/05/wooty16.gif?itok=7HX9uR_2" alt="Wooty1" title="13 Things This Guy Loves about Booties
" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay">#Gay</a></span>
      <div class="popularTitle"><a href="/gay/2016/10/18/13-things-guy-loves-about-booties" >13 Things This Guy Loves about Booties
</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-article icon-article orange">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/tv/2017/3/16/caitlyn-jenner-joining-real-housewives-beverly-hills" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2017/03/16/caitlyn-jenner_rhobh-750.jpg?itok=4eybVGjS" alt="caitlyn-jenner_rhobh-750" title="Is Caitlyn Jenner Joining &amp;#039;The Real Housewives of Beverly Hills?&amp;#039;" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-tv">#TV</a></span>
      <div class="popularTitle"><a href="/tv/2017/3/16/caitlyn-jenner-joining-real-housewives-beverly-hills" >Is Caitlyn Jenner Joining &#039;The Real Housewives of Beverly Hills?&#039;</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-article icon-video icon-article red">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/rupaulsdragrace/2017/3/16/new-drag-race-trailer-proves-season-9-most-star-studded-yet" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2017/03/16/rupauls-drag-race-season-9-super-trailer-celebrity-judges.jpg?itok=aheGDCwt" alt="rupauls-drag-race-season-9-super-trailer-celebrity-judges" title="This New &amp;#039;Drag Race&amp;#039; Trailer Proves Season 9 Is the Most Star-Studded Yet" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/rupauls-drag-race">#RuPaulsDragRace</a></span>
      <div class="popularTitle"><a href="/rupaulsdragrace/2017/3/16/new-drag-race-trailer-proves-season-9-most-star-studded-yet" >This New &#039;Drag Race&#039; Trailer Proves Season 9 Is the Most Star-Studded Yet</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-article icon-article blue">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/television/2015/03/30/19-lesbian-tv-shows-and-movies-you-should-already-be-watching" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2015/04/01/lword_0_0.jpg?itok=2JCOrrK8" alt="19 Lesbian and Bi Girl TV Shows and Movies You Should Already Be Watching
" title="19 Lesbian and Bi Girl TV Shows and Movies You Should Already Be Watching
" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/women">#Women</a></span>
      <div class="popularTitle"><a href="/television/2015/03/30/19-lesbian-tv-shows-and-movies-you-should-already-be-watching" >19 Lesbian and Bi Girl TV Shows and Movies You Should Already Be Watching
</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div>    <div class="clearfix"></div>
    
  </div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">

  <div class="content">
    <style type="text/css">
#block-bean-single-video-embed {
	margin-bottom: 35px;
}
</style>
<div class="videoWrapper">
  <div id="kaltura_player_singlePlayer" style="width: 750px; height: 421px;">&nbsp;</div>
  <script>
  kWidget.embed({
    "targetId": "kaltura_player_singlePlayer",
    "wid": "_2197371",
    "uiconf_id": 37028752,
    "flashvars": {
    "autoMute": true,
      "doubleClick": {
        "plugin" : true,
        "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
        "leadWithFlash" : false,
        "disableCompanionAds" : true,
        "debugMode" : false
      },
      "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-pride.css'
    },
    "entry_id": "0_thekv41l"
  });
</script> 
</div>  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
        </div>
      </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-article node-teaser icon-video icon-article purple">
      <div class="panel-image"> <a href="/music/2017/3/16/jussie-smollett-blasts-injustice-and-donald-trump-fiery-fuw-video" ><picture  title="Jussie Smollett Blasts Injustice and Donald Trump In Fiery &amp;#039;F.U.W.&amp;#039; Video">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/03/16/jussie-smollett-political-video-fuw-trump.jpg?itok=Csz0Z3pq&amp;timestamp=1489691431 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/03/16/jussie-smollett-political-video-fuw-trump.jpg?itok=MhsIF_AO&amp;timestamp=1489691431 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/03/16/jussie-smollett-political-video-fuw-trump.jpg?itok=YPnaaofQ&amp;timestamp=1489691431 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/16/jussie-smollett-political-video-fuw-trump.jpg?itok=IjtEs521&amp;timestamp=1489691431 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/16/jussie-smollett-political-video-fuw-trump.jpg?itok=IjtEs521&amp;timestamp=1489691431" alt="jussie-smollett-political-video-fuw-trump.jpg" title="Jussie Smollett Blasts Injustice and Donald Trump In Fiery &amp;#039;F.U.W.&amp;#039; Video" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2017/3/16/jussie-smollett-blasts-injustice-and-donald-trump-fiery-fuw-video" >Jussie Smollett Blasts Injustice and Donald Trump In Fiery &#039;F.U.W.&#039; Video</a></div>
        <div class="timeShare"> <span class="time">1 hour 3 min ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/music/2017/3/16/jussie-smollett-blasts-injustice-and-donald-trump-fiery-fuw-video"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Jussie Smollett Blasts Injustice and Donald Trump In Fiery 'F.U.W.' Video&url=http://www.pride.com/music/2017/3/16/jussie-smollett-blasts-injustice-and-donald-trump-fiery-fuw-video" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/music/2017/3/16/jussie-smollett-blasts-injustice-and-donald-trump-fiery-fuw-video&title=Jussie Smollett Blasts Injustice and Donald Trump In Fiery 'F.U.W.' Video" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2017/3/16/caitlyn-jenner-joining-real-housewives-beverly-hills" ><picture  title="Is Caitlyn Jenner Joining &amp;#039;The Real Housewives of Beverly Hills?&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/03/16/caitlyn-jenner_rhobh-750.jpg?itok=zbUlJ7av&amp;timestamp=1489690782 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/03/16/caitlyn-jenner_rhobh-750.jpg?itok=APHVjBZG&amp;timestamp=1489690782 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/03/16/caitlyn-jenner_rhobh-750.jpg?itok=PLdPZnnD&amp;timestamp=1489690782 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/16/caitlyn-jenner_rhobh-750.jpg?itok=R0GKr0h6&amp;timestamp=1489690782 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/16/caitlyn-jenner_rhobh-750.jpg?itok=R0GKr0h6&amp;timestamp=1489690782" alt="caitlyn-jenner_rhobh-750" title="Is Caitlyn Jenner Joining &amp;#039;The Real Housewives of Beverly Hills?&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2017/3/16/caitlyn-jenner-joining-real-housewives-beverly-hills" >Is Caitlyn Jenner Joining &#039;The Real Housewives of Beverly Hills?&#039;</a></div>
        <div class="timeShare"> <span class="time">1 hour 34 min ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/tv/2017/3/16/caitlyn-jenner-joining-real-housewives-beverly-hills"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Is Caitlyn Jenner Joining 'The Real Housewives of Beverly Hills?'&url=http://www.pride.com/tv/2017/3/16/caitlyn-jenner-joining-real-housewives-beverly-hills" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/tv/2017/3/16/caitlyn-jenner-joining-real-housewives-beverly-hills&title=Is Caitlyn Jenner Joining 'The Real Housewives of Beverly Hills?'" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-video icon-article red">
      <div class="panel-image"> <a href="/rupaulsdragrace/2017/3/16/new-drag-race-trailer-proves-season-9-most-star-studded-yet" ><picture  title="This New &amp;#039;Drag Race&amp;#039; Trailer Proves Season 9 Is the Most Star-Studded Yet">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/03/16/rupauls-drag-race-season-9-super-trailer-celebrity-judges.jpg?itok=XTyIYlEM&amp;timestamp=1489686744 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/03/16/rupauls-drag-race-season-9-super-trailer-celebrity-judges.jpg?itok=lUWd4jLK&amp;timestamp=1489686744 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/03/16/rupauls-drag-race-season-9-super-trailer-celebrity-judges.jpg?itok=r-uprEaT&amp;timestamp=1489686744 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/16/rupauls-drag-race-season-9-super-trailer-celebrity-judges.jpg?itok=vNI5WWi7&amp;timestamp=1489686744 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/16/rupauls-drag-race-season-9-super-trailer-celebrity-judges.jpg?itok=vNI5WWi7&amp;timestamp=1489686744" alt="rupauls-drag-race-season-9-super-trailer-celebrity-judges" title="This New &amp;#039;Drag Race&amp;#039; Trailer Proves Season 9 Is the Most Star-Studded Yet" />
</picture></a>
        <div class="imgText"><a href="/rupauls-drag-race">#RuPaulsDragRace</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/rupaulsdragrace/2017/3/16/new-drag-race-trailer-proves-season-9-most-star-studded-yet" >This New &#039;Drag Race&#039; Trailer Proves Season 9 Is the Most Star-Studded Yet</a></div>
        <div class="timeShare"> <span class="time">1:52 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/rupaulsdragrace/2017/3/16/new-drag-race-trailer-proves-season-9-most-star-studded-yet"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=This New 'Drag Race' Trailer Proves Season 9 Is the Most Star-Studded Yet&url=http://www.pride.com/rupaulsdragrace/2017/3/16/new-drag-race-trailer-proves-season-9-most-star-studded-yet" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/rupaulsdragrace/2017/3/16/new-drag-race-trailer-proves-season-9-most-star-studded-yet&title=This New 'Drag Race' Trailer Proves Season 9 Is the Most Star-Studded Yet" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article purple">
      <div class="panel-image"> <a href="/music/2017/3/15/j-views-new-queer-music-video-giving-us-all-feels" ><picture  title="J. Views&amp;#039; New Queer Music Video Is Giving Us ALL the Feels">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/03/15/ya.jpg?itok=jZhTaUHV&amp;timestamp=1489616933 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/03/15/ya.jpg?itok=iJGoDp0B&amp;timestamp=1489616933 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/03/15/ya.jpg?itok=D3BXlVBq&amp;timestamp=1489616933 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/15/ya.jpg?itok=FMHKWFuk&amp;timestamp=1489616933 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/15/ya.jpg?itok=FMHKWFuk&amp;timestamp=1489616933" alt="jviews-dont-pull-away-music-video-queer-trans-lesbian" title="J. Views&amp;#039; New Queer Music Video Is Giving Us ALL the Feels" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2017/3/15/j-views-new-queer-music-video-giving-us-all-feels" >J. Views&#039; New Queer Music Video Is Giving Us ALL the Feels</a></div>
        <div class="timeShare"> <span class="time">March 15 2017 7:18 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/music/2017/3/15/j-views-new-queer-music-video-giving-us-all-feels"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=J. Views' New Queer Music Video Is Giving Us ALL the Feels&url=http://www.pride.com/music/2017/3/15/j-views-new-queer-music-video-giving-us-all-feels" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/music/2017/3/15/j-views-new-queer-music-video-giving-us-all-feels&title=J. Views' New Queer Music Video Is Giving Us ALL the Feels" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article red">
      <div class="panel-image"> <a href="/movies/2017/3/15/sir-ian-mckellen-calls-beauty-and-beasts-gay-controversy-rubbish" ><picture  title="Sir Ian McKellen Calls &amp;#039;Beauty and the Beast&amp;#039;s&amp;#039; Gay Controversy &amp;#039;Rubbish&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/03/15/ian-mckellan-beauty-and-the-beast-gay-controversy.jpg?itok=PfaGdoCs&amp;timestamp=1489615132 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/03/15/ian-mckellan-beauty-and-the-beast-gay-controversy.jpg?itok=r3udAtCD&amp;timestamp=1489615132 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/03/15/ian-mckellan-beauty-and-the-beast-gay-controversy.jpg?itok=yGZssNlG&amp;timestamp=1489615132 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/15/ian-mckellan-beauty-and-the-beast-gay-controversy.jpg?itok=Lvrotcvk&amp;timestamp=1489615132 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/15/ian-mckellan-beauty-and-the-beast-gay-controversy.jpg?itok=Lvrotcvk&amp;timestamp=1489615132" alt="ian-mckellan-beauty-and-the-beast-gay-controversy" title="Sir Ian McKellen Calls &amp;#039;Beauty and the Beast&amp;#039;s&amp;#039; Gay Controversy &amp;#039;Rubbish&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2017/3/15/sir-ian-mckellen-calls-beauty-and-beasts-gay-controversy-rubbish" >Sir Ian McKellen Calls &#039;Beauty and the Beast&#039;s&#039; Gay Controversy &#039;Rubbish&#039;</a></div>
        <div class="timeShare"> <span class="time">March 15 2017 6:01 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/movies/2017/3/15/sir-ian-mckellen-calls-beauty-and-beasts-gay-controversy-rubbish"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Sir Ian McKellen Calls 'Beauty and the Beast's' Gay Controversy 'Rubbish'&url=http://www.pride.com/movies/2017/3/15/sir-ian-mckellen-calls-beauty-and-beasts-gay-controversy-rubbish" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/movies/2017/3/15/sir-ian-mckellen-calls-beauty-and-beasts-gay-controversy-rubbish&title=Sir Ian McKellen Calls 'Beauty and the Beast's' Gay Controversy 'Rubbish'" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-video icon-article yellow">
      <div class="panel-image"> <a href="/comingout/2017/3/15/adorable-youtube-video-helped-pro-wrestler-come-out-closet" ><picture  title="An Adorable YouTube Video Helped This Pro Wrestler Come Out of the Closet">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/03/15/wrestler-ciming-out-anthony-bowden.jpg?itok=dQEBRgX1&amp;timestamp=1489603290 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/03/15/wrestler-ciming-out-anthony-bowden.jpg?itok=qyhuCn-b&amp;timestamp=1489603290 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/03/15/wrestler-ciming-out-anthony-bowden.jpg?itok=x08wzb91&amp;timestamp=1489603290 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/15/wrestler-ciming-out-anthony-bowden.jpg?itok=U68Gpoo8&amp;timestamp=1489603290 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/15/wrestler-ciming-out-anthony-bowden.jpg?itok=U68Gpoo8&amp;timestamp=1489603290" alt="wrestler-coming-out-anthony-bowden.jpg" title="An Adorable YouTube Video Helped This Pro Wrestler Come Out of the Closet" />
</picture></a>
        <div class="imgText"><a href="/coming-out">#ComingOut</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/comingout/2017/3/15/adorable-youtube-video-helped-pro-wrestler-come-out-closet" >An Adorable YouTube Video Helped This Pro Wrestler Come Out of the Closet</a></div>
        <div class="timeShare"> <span class="time">March 15 2017 3:15 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/comingout/2017/3/15/adorable-youtube-video-helped-pro-wrestler-come-out-closet"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=An Adorable YouTube Video Helped This Pro Wrestler Come Out of the Closet&url=http://www.pride.com/comingout/2017/3/15/adorable-youtube-video-helped-pro-wrestler-come-out-closet" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/comingout/2017/3/15/adorable-youtube-video-helped-pro-wrestler-come-out-closet&title=An Adorable YouTube Video Helped This Pro Wrestler Come Out of the Closet" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery red mg-gallery mg-teaser">
      <div class="panel-image"> <a href="/dating/2017/3/15/7-things-you-should-always-bring-first-date" ><picture  title="7 Things You Should Always Bring on a First Date">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/03/14/750x563_first-date.jpg?itok=yPYmk5ZO&amp;timestamp=1489527691 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/03/14/750x563_first-date.jpg?itok=TNyKX74D&amp;timestamp=1489527691 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/03/14/750x563_first-date.jpg?itok=sVx3dc0b&amp;timestamp=1489527691 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/14/750x563_first-date.jpg?itok=W-OGwlBv&amp;timestamp=1489527691 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/14/750x563_first-date.jpg?itok=W-OGwlBv&amp;timestamp=1489527691" alt="7 Things You Should Always Bring on a First Date" title="7 Things You Should Always Bring on a First Date" />
</picture></a>
        <div class="imgText"><a href="/gay-dating">#Dating</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/dating/2017/3/15/7-things-you-should-always-bring-first-date" >7 Things You Should Always Bring on a First Date</a></div>
        <div class="timeShare"> <span class="time">March 15 2017 2:08 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/dating/2017/3/15/7-things-you-should-always-bring-first-date"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=7 Things You Should Always Bring on a First Date&url=http://www.pride.com/dating/2017/3/15/7-things-you-should-always-bring-first-date" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/dating/2017/3/15/7-things-you-should-always-bring-first-date&title=7 Things You Should Always Bring on a First Date" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article green">
      <div class="panel-image"> <a href="/rupaul/2017/3/15/rupaul-just-announced-hes-married" ><picture  title="RuPaul Just Announced He&amp;#039;s Married!">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/03/15/rupaul-announced-marriage-married.jpg?itok=s_XivTX2&amp;timestamp=1489597066 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/03/15/rupaul-announced-marriage-married.jpg?itok=eq0BFYuE&amp;timestamp=1489597066 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/03/15/rupaul-announced-marriage-married.jpg?itok=nQBAMGGL&amp;timestamp=1489597066 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/15/rupaul-announced-marriage-married.jpg?itok=9BUTucJq&amp;timestamp=1489597066 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/15/rupaul-announced-marriage-married.jpg?itok=9BUTucJq&amp;timestamp=1489597066" alt="rupaul-announced-marriage-married" title="RuPaul Just Announced He&amp;#039;s Married!" />
</picture></a>
        <div class="imgText"><a href="/rupaul">#RuPaul</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/rupaul/2017/3/15/rupaul-just-announced-hes-married" >RuPaul Just Announced He&#039;s Married!</a></div>
        <div class="timeShare"> <span class="time">March 15 2017 1:09 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/rupaul/2017/3/15/rupaul-just-announced-hes-married"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=RuPaul Just Announced He's Married!&url=http://www.pride.com/rupaul/2017/3/15/rupaul-just-announced-hes-married" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/rupaul/2017/3/15/rupaul-just-announced-hes-married&title=RuPaul Just Announced He's Married!" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/identities/2017/3/14/get-know-new-pronouns-they-theirs-and-them" ><picture  title="Get to Know the New Pronouns: They, Theirs, and Them">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/03/14/they-750.jpg?itok=WjOqJOvz&amp;timestamp=1489531489 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/03/14/they-750.jpg?itok=eMkCl9yh&amp;timestamp=1489531489 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/03/14/they-750.jpg?itok=LwpDJf_1&amp;timestamp=1489531489 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/14/they-750.jpg?itok=bBphyXzx&amp;timestamp=1489531489 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/14/they-750.jpg?itok=bBphyXzx&amp;timestamp=1489531489" alt="Get to Know the New Pronouns: They, Theirs, and Them" title="Get to Know the New Pronouns: They, Theirs, and Them" />
</picture></a>
        <div class="imgText"><a href="/identities">#Identities</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/identities/2017/3/14/get-know-new-pronouns-they-theirs-and-them" >Get to Know the New Pronouns: They, Theirs, and Them</a></div>
        <div class="timeShare"> <span class="time">March 14 2017 6:54 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/identities/2017/3/14/get-know-new-pronouns-they-theirs-and-them"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Get to Know the New Pronouns: They, Theirs, and Them&url=http://www.pride.com/identities/2017/3/14/get-know-new-pronouns-they-theirs-and-them" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/identities/2017/3/14/get-know-new-pronouns-they-theirs-and-them&title=Get to Know the New Pronouns: They, Theirs, and Them" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/dating/2017/3/14/grindrs-new-naughty-emojis-are-sending-internet-frenzy" ><picture  title="Grindr&amp;#039;s New Naughty Emojis Are Sending the Internet Into a Frenzy">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/03/14/grindr-hookup-app-naughty-emojis.jpg?itok=5WFRrnE6&amp;timestamp=1489529985 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/03/14/grindr-hookup-app-naughty-emojis.jpg?itok=feOCo5Gh&amp;timestamp=1489529985 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/03/14/grindr-hookup-app-naughty-emojis.jpg?itok=mCHFCoZJ&amp;timestamp=1489529985 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/14/grindr-hookup-app-naughty-emojis.jpg?itok=RM59du9a&amp;timestamp=1489529985 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/03/14/grindr-hookup-app-naughty-emojis.jpg?itok=RM59du9a&amp;timestamp=1489529985" alt="grindr-hookup-app-naughty-emojis" title="Grindr&amp;#039;s New Naughty Emojis Are Sending the Internet Into a Frenzy" />
</picture></a>
        <div class="imgText"><a href="/gay-dating">#Dating</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/dating/2017/3/14/grindrs-new-naughty-emojis-are-sending-internet-frenzy" >Grindr&#039;s New Naughty Emojis Are Sending the Internet Into a Frenzy</a></div>
        <div class="timeShare"> <span class="time">March 14 2017 6:22 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/dating/2017/3/14/grindrs-new-naughty-emojis-are-sending-internet-frenzy"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Grindr's New Naughty Emojis Are Sending the Internet Into a Frenzy&url=http://www.pride.com/dating/2017/3/14/grindrs-new-naughty-emojis-are-sending-internet-frenzy" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/dating/2017/3/14/grindrs-new-naughty-emojis-are-sending-internet-frenzy&title=Grindr's New Naughty Emojis Are Sending the Internet Into a Frenzy" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push(
  {flush: true}
  );
  </script><script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-99s4-uKAk3J7g"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-99s4-uKAk3J7g.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  var _sf_async_config = { uid: 9748, domain: 'pride.com'};
  _sf_async_config.path = "/music/2017/3/15/j-views-new-queer-music-video-giving-us-all-feels";
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="dfp-ad-article_interstitial-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_interstitial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_interstitial");
    });
  </script>
</div>
</div><script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_2glMpbdWocFW5dI-ZfXHfOt6okXzCbnhgWvxLGRjC0c.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c93dd3eed0db31"></script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_BPIEWOhXIuTCI_UcJhT6E8Bed6GqQRYEu3ufHb8P7o0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit = function() {
  FB.init({
    appId    :  '1660320884278138',
    xfbml    :  true,
    version  :  'v2.8'
  });
};
(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5272404503","applicationID":"17410511,5201856","transactionName":"ZlJVYxFTWxcCUxJbW18YdlQXW1oKTF4JVlFuR1ZQBm1DDQZH","queueTime":0,"applicationTime":729,"atts":"ShVWFVlJSBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>