<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Try Not to Cry While Watching Michelle Obama's Last Speech as First Lady | PRIDE.com</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/155106" />
<meta property="fb:pages" content="858821697507267" />
<link rel="canonical" href="http://www.pride.com/politics/2017/1/06/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady" />
<meta name="description" content="&quot;I hope I’ve made you proud.&quot;" />
<script type="text/javascript">

//load GPT library here
(function () {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();

var referrer = 'none';
if (document.referrer) {
  url = document.referrer;
  referrer = url.match(/:\/\/(.[^/]+)/)[1];
}

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
var browser_width= window.innerWidth && document.documentElement.clientWidth ? Math.min(window.innerWidth, document.documentElement.clientWidth) : window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth;



googletag.cmd.push(function () {

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [320, 50])
  .addSize([481, 1], [320, 50])
  .addSize([768, 1], [[728, 90], [970, 90], [970, 60], [970, 66]])
  .addSize([992, 1], [[728, 90], [970, 250], [970, 90], [970, 60], [970, 66]])
  .build();
googletag.slots["article_leaderboard"] = googletag.defineSlot("/6850/here.pride/article/leaderboard", [[728, 90], [970, 250], [970, 90], [970, 60], [970, 66]], "dfp-ad-article_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [[300, 600], [300, 250]])
  .addSize([481, 1], [[300, 600], [300, 250]])
  .addSize([768, 1], [[300, 600], [300, 250]])
  .addSize([992, 1], [[300, 600], [300, 250]])
  .build();
googletag.slots["article_bigbox_top"] = googletag.defineSlot("/6850/here.pride/article/bigbox_top", [300, 250], "dfp-ad-article_bigbox_top")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [[300, 600], [300, 250], [300, 252], [300, 602]])
  .addSize([481, 1], [[300, 600], [300, 250], [300, 252], [300, 602]])
  .addSize([768, 1], [[300, 600], [300, 250], [300, 252], [300, 602]])
  .addSize([992, 1], [[300, 600], [300, 250], [300, 252], [300, 602]])
  .build();
googletag.slots["article_bigbox_mid"] = googletag.defineSlot("/6850/here.pride/article/bigbox_mid", [[300, 250], [300, 252]], "dfp-ad-article_bigbox_mid")
  .addService(googletag.pubads())
  .setTargeting("pos", "right")
  .defineSizeMapping(mapping);

googletag.slots["article_interstitial"] = googletag.defineOutOfPageSlot("/6850/here.pride/article/interstitial", "dfp-ad-article_interstitial")
  .addService(googletag.pubads());

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [[300, 250], [300, 600], [300, 255], [300, 605]])
  .addSize([481, 1], [[300, 250], [300, 600], [300, 255], [300, 605]])
  .addSize([768, 1], [[300, 250], [300, 600], [300, 255], [300, 605]])
  .addSize([992, 1], [[300, 250], [300, 600], [300, 255], [300, 605]])
  .build();
googletag.slots["article_latest_initial_right"] = googletag.defineSlot("/6850/here.pride/article/latest_initial_right", [[300, 250], [300, 600], [300, 255], [300, 605]], "dfp-ad-article_latest_initial_right")
  .addService(googletag.pubads())
  .setTargeting("strnativekey", "76f4872e")
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [[300, 600], [300, 250]])
  .addSize([481, 1], [[300, 600], [300, 250]])
  .addSize([768, 1], [[300, 600], [300, 250]])
  .addSize([992, 1], [[300, 600], [300, 250]])
  .build();
googletag.slots["article_latest_initial_left"] = googletag.defineSlot("/6850/here.pride/article/latest_initial_left", [[300, 600], [300, 250]], "dfp-ad-article_latest_initial_left")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);

  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("referrer",referrer);

  googletag.pubads().setTargeting("cat", ["politics","activism","women","lgbt"]);
  googletag.pubads().setTargeting("title", "try_not_cry_while_watching_michelle_obamas_last_speech_first_lady");
  googletag.pubads().setTargeting("aid", "155106");
  googletag.enableServices();

});
</script><meta property="og:type" content="article" />
<meta property="og:title" content="Try Not to Cry While Watching Michelle Obama&#039;s Last Speech as First Lady" />
<meta property="og:updated_time" content="2017-01-06T17:51:03-05:00" />
<meta property="og:image" content="http://www.pride.com/sites/www.pride.com/files/2017/01/06/ry-not-to-cry-while-watching-michelle-obamax750.jpg" />
<meta property="article:published_time" content="2017-01-06T17:51:03-05:00" />
<meta property="article:modified_time" content="2017-01-06T17:51:03-05:00" />
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4789315-22', 'pride.com');
ga('require', 'displayfeatures');
ga('send', 'pageview', {
        'dimension1': 'Raffy Ermac',
            'dimension2': 'Raffy Ermac',
            'dimension3': 'article'
    });

</script>

<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "11464276" });

(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11464276&cv=2.0&cj=1" />
</noscript>

<!-- True Anthem script -->
<script type="text/javascript">
    (function (w, d) {
        var s1 = d.getElementsByTagName('script')[0],
            s = d.createElement('script'),
            cid = '510';
        s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
        if (s.addEventListener) {
            s.addEventListener('load', function () {
                w.TRUE_ANTHEM.configure(cid);
            }, false);
        } else {
            s.onreadystatechange = function () {
                if (s.readyState in {loaded: 1, complete: 1}) {
                    s.onreadystatechange = null;
                    w.TRUE_ANTHEM.configure(cid);
                }
            };
        }
        s1.parentNode.insertBefore(s, s1);
    }(window, document));
</script>
<!-- End True Anthem script -->
<!-- Lotame script -->
<script type="text/javascript" src="http://tags.crwdcntrl.net/c/6978/cc.js?ns=_cc6978" id="LOTCC_6978"></script>
<script type="text/javascript" language="javascript">_cc6978.bcp();</script>
<!-- End Lotame script -->
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_tP8YPUzDtPEk1LtW5gf-KbY4F2ECdlBtLLy_GVrz1Io.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_H0jv_3WneVDNKwJBBiIsYeUzA7kcL0wpE864Xthzh3o.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_VyKHcoC2vkE6vSZy1096yGnGRXchk2qXI7pn80r5cvw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_WAqD8mogMwn5uL6Np0tAOPtI1fcdLAk4-DbVAdlL6UE.css" media="all" />
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_0COVBpv8AmCp1eYbJorfVMF86WnzhlW_XP3mo2sFaCQ.js"></script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_cAmVn4EwTDrCFDY20mPcAIIeloxOoXCsCWaEYkaU4-4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_R7_7b7hg5JJQS0PAxod1V_G0FhDb7wKv6V-dKSVhXp0.js"></script>
<script type="text/javascript" src="//cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37493671/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37658961/partner_id/2197371"></script>
<script type="text/javascript" src="//admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var addthis_share = { url: "http://www.pride.com/politics/2017/1/06/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady" }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_irNFU2mWfQr-rTV74EuLs1UHZKrYOYRokpGRfQHWKeU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

window._taboola = window._taboola || [];
_taboola.push(
{article:'auto'}

);
!function (e, f, u)
{ e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }

(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/heremedia-pridecom/loader.js');

//--><!]]>
</script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_7jTHbgHSxBYnDekyke12E3Wwtz-2PKVt6cXY4uLhnRI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"pride","theme_token":"qaz3J1R1yYj0p1YDIq7QnyGzcckoW02E2jBtUw4qT1k","js":{"sites\/all\/modules\/contrib\/picture\/picturefill2\/picturefill.min.js":1,"sites\/all\/modules\/contrib\/picture\/picture.min.js":1,"sites\/all\/modules\/custom\/heremedia_article\/js\/salvattore.js":1,"sites\/all\/modules\/custom\/heremedia_fb\/js\/shares.js":1,"sites\/all\/libraries\/history.js\/scripts\/bundled\/html4+html5\/jquery.history.js":1,"sites\/all\/modules\/custom\/heremedia_infinite_scroll\/js\/infinite_scroll.js":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-55c93dd3eed0db31":1,"sites\/all\/modules\/custom\/heremedia_media\/js\/custom.js":1,"0":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/admin_menu\/admin_devel\/admin_devel.js":1,"1":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/contrib\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/custom\/heremedia_article\/js\/quiztrack.js":1,"sites\/all\/modules\/custom\/heremedia_dfp\/js\/heremedia_dfp.js":1,"sites\/all\/libraries\/magnific-popup\/js\/jquery.magnific-popup.min.js":1,"sites\/all\/libraries\/sticky-ads\/js\/sticky-kit.js":1,"sites\/all\/modules\/custom\/heremedia_dfp\/js\/moat-content.js":1,"\/\/cdnapi.kaltura.com\/p\/2197371\/sp\/219737100\/embedIframeJs\/uiconf_id\/37028752\/partner_id\/2197371":1,"\/\/cdnapi.kaltura.com\/p\/2197371\/sp\/219737100\/embedIframeJs\/uiconf_id\/37493671\/partner_id\/2197371":1,"\/\/cdnapi.kaltura.com\/p\/2197371\/sp\/219737100\/embedIframeJs\/uiconf_id\/37658961\/partner_id\/2197371":1,"\/\/admin.brightcove.com\/js\/BrightcoveExperiences.js":1,"\/\/native.sharethrough.com\/assets\/tag.js":1,"2":1,"3":1,"sites\/all\/modules\/custom\/heremedia_menu\/js\/heremedia_menu.js":1,"4":1,"sites\/www.pride.com\/themes\/pride\/js\/bootstrap.min.js":1,"sites\/www.pride.com\/themes\/pride\/js\/jasny-bootstrap.min.js":1,"sites\/www.pride.com\/themes\/pride\/js\/scroll-header.js":1,"sites\/www.pride.com\/themes\/pride\/js\/addtohomescreen.js":1,"sites\/www.pride.com\/themes\/pride\/js\/out.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/magnific-popup\/css\/magnific-popup.css":1,"sites\/all\/modules\/contrib\/media_gallery\/media_gallery.css":1,"sites\/all\/modules\/contrib\/media_gallery\/media_gallery.ie7.css":1,"https:\/\/fonts.googleapis.com\/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700":1,"sites\/www.pride.com\/themes\/pride\/css\/bootstrap.min.css":1,"sites\/www.pride.com\/themes\/pride\/css\/jasny-bootstrap.min.css":1,"sites\/www.pride.com\/themes\/pride\/css\/salvattore.css":1,"sites\/www.pride.com\/themes\/pride\/css\/custom-bootstrap.css":1,"sites\/www.pride.com\/themes\/pride\/css\/charlton.css":1,"sites\/www.pride.com\/themes\/pride\/css\/override_admin_menu.css":1,"sites\/www.pride.com\/themes\/pride\/css\/addtohomescreen.css":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"heremedia_ads":{"enable":0,"prebid_timeout":"500"},"heremedia_fb":{"fb_id":"1660320884278138","fb_token":"18d1bbea1ca83b6d3f4a2f374fcfd8ab"},"arg":["node","155106"],"heremedia_addthis":{"url":"http:\/\/www.pride.com\/politics\/2017\/1\/06\/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady"},"urlIsAjaxTrusted":{"\/politics\/2017\/1\/06\/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady":true},"heremedia_dfp":{"dfp_site":"article","continuous_right":"[[300, 250], [300, 600], [300, 255], [300, 605]]","continuous_right_ad_unit":"\/6850\/here.pride\/article\/latest_continuous_right","continuous_right_size":"","continuous_right_bids":[],"continuous_left":"[[300, 600], [300, 250]]","continuous_left_ad_unit":"\/6850\/here.pride\/article\/latest_continuous_left","continuous_left_size":"","continuous_left_bids":[],"strnativekey":"4hfR4LYaESek6Jkg9KsTRArx"}});
//--><!]]>
</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
<script type="text/javascript">
	addToHomescreen();
</script>
<script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName("script")[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0050/6735.js?"+Math.floor(new Date().getTime()/3600000);
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-155106 node-type-article"  >
<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
 <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/identities">#Identities</a></li>
<li class="1"><a href="/style">#Style</a></li>
<li class="2"><a href="/taxonomy/term/15101/">#GoingOut</a></li>
<li class="3"><a href="/gay-celebrities">#Celebs</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/money">#Money</a></li>
<li class="6"><a href="/gay-travel">#Travel</a></li>
<li class="7"><a href="/hiv">#HIV</a></li>
<li class="8 last"><a href="/first-person">#FirstPerson</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="http://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="http://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="http://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3"><a href="http://www.hivplusmag.com" target="_blank">Plus</a></li>
<li class="4 last"><a href="http://www.heretv.com" target="_blank">Here TV</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="http://heremediamagazines.com/index.php" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="http://www.heremedia.com/company/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="http://www.heremedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="http://www.heremedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="http://www.heremedia.com/user-agreement" target="_blank">User Agreement</a></li>
<li class="5"><a href="http://www.heremedia.com/community-guidelines" target="_blank">Community Guidelines</a></li>
<li class="6 last"><a href="http://www.heremedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2017 Here Media Inc.<br>
      All Rights Reserved</li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      <div class="topLogoHeader"> <a href="/"> <img src="http://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                </a> </div>
    </div>
    <div class="expand-trending"> <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a> </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox"><a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search"> </a>
          <div class="searchForm"> <form action="/politics/2017/1/06/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-7gOcyTFMVdjx3G08dEREdxSTqaEutJIPNnCpJANU6Cw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton"><a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a></li>
        <li class="twButton"><a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a></li>
        <li class="instaButton"><a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a></li>
        <li class="tumblrButton"><a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a></li>
        <li class="youtubeButton"><a href="https://www.youtube.com/channel/UCUI3t8D47qQNFgqnTgcNsGg" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="Tumblr"></a></li>
        <li class="mailButton"><a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a> </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container"> 
      <!--TREND NAV BAR--> 
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="red" style=""> <a href="/now-what">#NOWWHAT?!</a> </li>
        <li id="" class="yellow" style=""> <a href="/goodbye-2016">#Goodbye2016</a> </li>
        <li id="" class="teal" style=""> <a href="/politics">#Politics</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="orange" style=""> <a href="/identities">#Identities</a> </li>
        <li id="" class="yellow" style=""> <a href="/coming-out">#ComingOut</a> </li>
        <li id="" class="green" style=""> <a href="/netflix">#Netflix</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
    <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"> <a href="#" class="scrollToTop"></a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">          <div id="block-heremedia-article-2" class="block block-heremedia-article">

    
  <div class="content">
    <!--SKYBOXES-->
<div class="row skyboxeSection">
      <div id="node-155071" class="node node-article icon-article green col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="/style/2017/1/06/maybelline-debuts-its-first-male-spokesmodel"
       class="featureImageBox" ><picture  title="Maybelline Debuts Its First Male Spokesmodel">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2017/01/06/maybelline-male-model-2.jpg?itok=0dtpZQqI&amp;timestamp=1483723724 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2017/01/06/maybelline-male-model-2.jpg?itok=ai_31Rz_&amp;timestamp=1483723724 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2017/01/06/maybelline-male-model-2.jpg?itok=SJESZEb3&amp;timestamp=1483723724 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2017/01/06/maybelline-male-model-2.jpg?itok=jRLJxzvo&amp;timestamp=1483723724 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2017/01/06/maybelline-male-model-2.jpg?itok=jRLJxzvo&amp;timestamp=1483723724" alt="Maybelline Model" title="Maybelline Debuts Its First Male Spokesmodel" />
</picture>    </a>
    <div class="imgText"><a href="/style">#Style</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="/style/2017/1/06/maybelline-debuts-its-first-male-spokesmodel" >Maybelline Debuts Its First Male Spokesmodel</a></div>
  </div>
  </div>      <div id="node-146416" class="node node-agg icon-video icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/netflixandchill/2016/9/02/kat-blaque-shares-movie-picks-netflix-chill-video"
       class="featureImageBox"  target="_blank"><picture  title="Kat Blaque&amp;#039;s Netflix &amp;amp; Chill">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=0jo7OKIp&amp;timestamp=1461104602 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=2PQLDJMq&amp;timestamp=1461104602 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=V6724RrK&amp;timestamp=1461104602 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=0ZVFJrU4&amp;timestamp=1461104602 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=0ZVFJrU4&amp;timestamp=1461104602" alt="This is a photo of Kat Blaque. " title="Kat Blaque&amp;#039;s Netflix &amp;amp; Chill" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/netflixandchill/2016/9/02/kat-blaque-shares-movie-picks-netflix-chill-video" target="_blank">#KatBlaque</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/netflixandchill/2016/9/02/kat-blaque-shares-movie-picks-netflix-chill-video"  target="_blank">Kat Blaque&#039;s Netflix &amp; Chill</a></div>
  </div>
  </div>      <div id="node-151056" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/authors/ana-valens"
       class="featureImageBox"  target="_blank"><picture  title="LGBT Anime, Books, and More!">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=BefTPlJ8&amp;timestamp=1481755515 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=cTwzwxQx&amp;timestamp=1481755515 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=g2JmTobf&amp;timestamp=1481755515 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=jpi87tjO&amp;timestamp=1481755515 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=jpi87tjO&amp;timestamp=1481755515" alt="ana-valens-headshot" title="LGBT Anime, Books, and More!" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/authors/ana-valens" target="_blank">#AnaValens</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/authors/ana-valens"  target="_blank">LGBT Anime, Books, and More!</a></div>
  </div>
  </div>      <div id="node-151061" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/authors/rebekah-allen"
       class="featureImageBox"  target="_blank"><picture  title="We Can&amp;#039;t Get Enough of K. Stew">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=Ghhp-2mG&amp;timestamp=1474319661 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=gIg0JkCU&amp;timestamp=1474319661 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=tQ6kmFyV&amp;timestamp=1474319661 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=vqdh72HW&amp;timestamp=1474319661 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=vqdh72HW&amp;timestamp=1474319661" alt="rebekah-allen-headshot" title="We Can&amp;#039;t Get Enough of K. Stew" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/authors/rebekah-allen" target="_blank">#RebekahAllen</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/authors/rebekah-allen"  target="_blank">We Can&#039;t Get Enough of K. Stew</a></div>
  </div>
  </div>      <div id="node-146426" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="https://www.instagram.com/alexander_kirk/"
       class="featureImageBox"  target="_blank"><picture  title="Stop Shaming Each Other">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=IdDtdfka&amp;timestamp=1461108296 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=wsqhriBb&amp;timestamp=1461108296 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=RyLu6LYR&amp;timestamp=1461108296 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=v_M_HPXE&amp;timestamp=1461108296 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=v_M_HPXE&amp;timestamp=1461108296" alt="This is a photo of Alexander Kirk." title="Stop Shaming Each Other" />
</picture>    </a>
    <div class="imgText"><a href="https://www.instagram.com/alexander_kirk/" target="_blank">#AlexKirk</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="https://www.instagram.com/alexander_kirk/"  target="_blank">Stop Shaming Each Other</a></div>
  </div>
  </div>      <div id="node-146651" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/authors/jayson-flores"
       class="featureImageBox"  target="_blank"><picture  title="Do You Fall for Straight People?">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/25/jayson-flores.jpg?itok=vUkvNucB&amp;timestamp=1461599691 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/04/25/jayson-flores.jpg?itok=tn91A6bD&amp;timestamp=1461599691 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/04/25/jayson-flores.jpg?itok=ZYnLfx16&amp;timestamp=1461599691 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/25/jayson-flores.jpg?itok=Z7_RUy3F&amp;timestamp=1461599691 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/25/jayson-flores.jpg?itok=Z7_RUy3F&amp;timestamp=1461599691" alt="This is a photo of Jayson Flores. " title="Do You Fall for Straight People?" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/authors/jayson-flores" target="_blank">#JaysonFlores</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/authors/jayson-flores"  target="_blank">Do You Fall for Straight People?</a></div>
  </div>
  </div>  </div>
<!--/SKYBOXES-->  </div>
</div>
                  <div class="tabs"></div>
                        <div class="page articleDetailSection" >
        <div class="row">
          <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article teal">
  <div class="articleCategory"><a href="/politics">#Politics</a></div>
    <h1 class="articleTitle"><p>Try Not to Cry While Watching Michelle Obama's Last Speech as First Lady</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="http://www.pride.com/sites/www.pride.com/files/2017/01/06/ry-not-to-cry-while-watching-michelle-obamax750.jpg" alt="Try Not to Cry While Watching Michelle Obama" title="Try Not to Cry While Watching Michelle Obama&#039;s Last Speech as First Lady
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>"I hope I’ve made you proud."</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/raffy-ermac"><img src="http://www.pride.com/sites/www.pride.com/files/2015/05/07/raffy_photo.jpg" alt="Raffy Ermac" title="Raffy Ermac" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/raffy-ermac">Raffy Ermac</a></span>
                    <span class="twitter-handle"> <a href="http://twitter.com/byraffy">@byraffy</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">January 06 2017 5:51 PM EST</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/politics/2017/1/06/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Try Not to Cry While Watching Michelle Obama's Last Speech as First Lady&url=http://www.pride.com/politics/2017/1/06/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/politics/2017/1/06/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady&title=Try Not to Cry While Watching Michelle Obama's Last Speech as First Lady" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p>The prospect of noted bigot Donald Trump's inauguration in two weeks has many across the country very fearful of what's to come, but Michelle Obama, <a href="http://www.cnn.com/2017/01/06/politics/michelle-obama-final-speech/index.html" target="_blank">in her last official speech as First Lady</a>, wants people everywhere to know that there is no reason to ever lose hope for a better future.</p>
<p>"I want our young people to know that they matter, that they belong," Obama said in her emotional speech, with many people in tearing up at her words.</p>
<p>She continued:</p>
<blockquote><p>"So don't be afraid. You hear me, young people? Don't be afraid. Be focused. Be determined. Be hopeful. Be empowered. Empower yourself with a good education. Then get out there and use that education to build a country worthy of you boundless promise. Lead by example with hope; never fear."</p>
</blockquote>
<p>Watch FLOTUS' entire tear-jerking speech in the video below.</p>
<p><iframe frameborder="0" height="318" src="http://www.cnn.com/video/api/embed.html#/video/politics/2017/01/06/michelle-obama-final-speech-full.cnn" width="500"></iframe></p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/politics" class="teal">#Politics</a>, <a href="/activism" class="black">#Activism</a>, <a href="/women" class="blue">#Women</a>, <a href="/lgbt" class="teal">#LGBT</a> </div>
<div class="videoEmbed">
  <div class="entity entity-bean bean-video-embed clearfix">

  <div class="content">
    <h2 class="col-xs-12 latestVideos">
  <span>Latest Videos on Pride</span>
</h2>
<script
  src="http://cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028812/partner_id/2197371"></script>
<div id="kaltura_player_1479514185" style="width: 750px; height: 250px;"></div>
<script>
  kWidget
      .embed({
        "targetId" : "kaltura_player_1479514185",
        "wid" : "_2197371",
        "uiconf_id" : 37028812,
        "flashvars" : {
          "streamerType" : "auto",
          "playlistAPI.kpl0Id" : "0_4bs4zf6u",
          "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-playlist-pride.css',
          "doubleClick" : {
            "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
            "disableCompanionAds" : false,
            "debugMode" : false
          }
        }
      });
</script>  </div>
</div>
</div>
<div class="fromTheWeb">
  <div id='taboola-below-article-thumbnails'></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });  
</script></div>
<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='http://www.pride.com/politics/2017/1/06/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="http://www.pride.com/politics/2017/1/06/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
          <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-heremedia-stats-0" class="block block-heremedia-stats">

    
  <div class="content">
    <div class="mostPopular">
  <div class="title">Trending on Pride</div>
  <div class="row">
      <div class="node node-article icon-article orange">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/tv/2016/3/10/quiz-play-along-modd-couples" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/28/modd-couples-x750.jpg?itok=8hJibUNS" alt="QUIZ: Play Along With Modd Couples!
" title="QUIZ: Play Along With Modd Couples!
" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-tv">#TV</a></span>
      <div class="popularTitle"><a href="/tv/2016/3/10/quiz-play-along-modd-couples" >QUIZ: Play Along With <em>Modd Couples</em>!
</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery orange">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/tv/2016/6/20/all-31-sex-scenes-orange-new-black-ranked" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/06/20/prime900oitnb.jpg?itok=hK-iD5GN" alt="Orange is the New Black" title="All 31 Sex Scenes on Orange is the New Black Ranked!" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-tv">#TV</a></span>
      <div class="popularTitle"><a href="/tv/2016/6/20/all-31-sex-scenes-orange-new-black-ranked" >All 31 Sex Scenes on Orange is the New Black Ranked!</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery green">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/netflix/2016/3/25/21-netflix-shows-awesome-gay-characters" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/03/25/gaytv-side.jpg?itok=gidLRx9F" alt="gay netflix" title="21 Netflix Shows With Awesome Gay Characters" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/netflix">#Netflix</a></span>
      <div class="popularTitle"><a href="/netflix/2016/3/25/21-netflix-shows-awesome-gay-characters" >21 Netflix Shows With Awesome Gay Characters</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-article icon-article blue">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/film/2014/10/20/10-amazing-lesbian-sex-scenes-netflix" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2014/10/20/NetflixLesbianSex.jpg?itok=WzGbvwdn" alt="10 Amazing Lesbian Sex Scenes Conveniently Found on Netflix" title="10 Amazing Lesbian Sex Scenes Conveniently Found on Netflix" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/women">#Women</a></span>
      <div class="popularTitle"><a href="/film/2014/10/20/10-amazing-lesbian-sex-scenes-netflix" >10 Amazing Lesbian Sex Scenes Conveniently Found on Netflix</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery green">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/gay/2016/12/06/10-reasons-try-dating-couple" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/12/05/750x563_dating-couples.jpg?itok=qvxv5VYg" alt="10 Reasons to Try Dating a Couple" title="10 Reasons to Try Dating a Couple" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay">#Gay</a></span>
      <div class="popularTitle"><a href="/gay/2016/12/06/10-reasons-try-dating-couple" >10 Reasons to Try Dating a Couple</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div>    <div class="clearfix"></div>
    
  </div>
</div>  </div>
</div>
<div id="block-bean-article-page-promo" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-house-promo clearfix">
  <div class="subscription content">
          <a href="https://service.qfie.com/HERE/clsOUTNewOrdForm.asp?straspreason=210&pubcode=out&trackcode=JPO44B"  target="_blank">
        <img src="http://www.pride.com/sites/www.pride.com/files/2016/09/01/subscribe.jpg" alt="Out and Advocate Magazine" />      </a>
      </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
        </div>
      </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-article node-teaser icon-video icon-article teal">
      <div class="panel-image"> <a href="/politics/2017/1/06/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady" ><picture  title="Try Not to Cry While Watching Michelle Obama&amp;#039;s Last Speech as First Lady">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/01/06/ry-not-to-cry-while-watching-michelle-obamax750.jpg?itok=JcGwt-dF&amp;timestamp=1483742723 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/01/06/ry-not-to-cry-while-watching-michelle-obamax750.jpg?itok=TaLlHd7-&amp;timestamp=1483742723 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/01/06/ry-not-to-cry-while-watching-michelle-obamax750.jpg?itok=rcws89O1&amp;timestamp=1483742723 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/ry-not-to-cry-while-watching-michelle-obamax750.jpg?itok=FOMgt-fv&amp;timestamp=1483742723 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/ry-not-to-cry-while-watching-michelle-obamax750.jpg?itok=FOMgt-fv&amp;timestamp=1483742723" alt="Try Not to Cry While Watching Michelle Obama" title="Try Not to Cry While Watching Michelle Obama&amp;#039;s Last Speech as First Lady" />
</picture></a>
        <div class="imgText"><a href="/politics">#Politics</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/politics/2017/1/06/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady" >Try Not to Cry While Watching Michelle Obama&#039;s Last Speech as First Lady</a></div>
        <div class="timeShare"> <span class="time">January 06 2017 5:51 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/politics/2017/1/06/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Try Not to Cry While Watching Michelle Obama's Last Speech as First Lady&url=http://www.pride.com/politics/2017/1/06/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/politics/2017/1/06/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady&title=Try Not to Cry While Watching Michelle Obama's Last Speech as First Lady" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/transgender/2017/1/06/trans-teen-shares-her-gender-confirmation-surgery-story-national-geographic" ><picture  title="Trans Teen Shares Her Gender Confirmation Surgery Story with National Geographic ">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/01/06/emmiemain.jpg?itok=8JD9I-oo&amp;timestamp=1483736659 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/01/06/emmiemain.jpg?itok=WIWLE0T1&amp;timestamp=1483736659 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/01/06/emmiemain.jpg?itok=wGE0PTl_&amp;timestamp=1483736659 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/emmiemain.jpg?itok=IGqSw9d_&amp;timestamp=1483736659 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/emmiemain.jpg?itok=IGqSw9d_&amp;timestamp=1483736659" alt="Emmie and Caleb Smith" title="Trans Teen Shares Her Gender Confirmation Surgery Story with National Geographic " />
</picture></a>
        <div class="imgText"><a href="/transgender">#Transgender</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/transgender/2017/1/06/trans-teen-shares-her-gender-confirmation-surgery-story-national-geographic" >Trans Teen Shares Her Gender Confirmation Surgery Story with National Geographic </a></div>
        <div class="timeShare"> <span class="time">January 06 2017 4:11 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/transgender/2017/1/06/trans-teen-shares-her-gender-confirmation-surgery-story-national-geographic"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Trans Teen Shares Her Gender Confirmation Surgery Story with National Geographic &url=http://www.pride.com/transgender/2017/1/06/trans-teen-shares-her-gender-confirmation-surgery-story-national-geographic" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/transgender/2017/1/06/trans-teen-shares-her-gender-confirmation-surgery-story-national-geographic&title=Trans Teen Shares Her Gender Confirmation Surgery Story with National Geographic " target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/kids/2017/1/06/highlights-magazine-featuring-same-sex-parents-first-time-ever" ><picture  title="Highlights Magazine Is Featuring Same-Sex Parents for the First Time Ever">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/01/06/highlights-magazine-same-sex-parents.jpg?itok=kx52I-F3&amp;timestamp=1483731857 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/01/06/highlights-magazine-same-sex-parents.jpg?itok=Le2TXYiu&amp;timestamp=1483731857 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/01/06/highlights-magazine-same-sex-parents.jpg?itok=VAiiYwk7&amp;timestamp=1483731857 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/highlights-magazine-same-sex-parents.jpg?itok=bs2Kcz2R&amp;timestamp=1483731857 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/highlights-magazine-same-sex-parents.jpg?itok=bs2Kcz2R&amp;timestamp=1483731857" alt="highlights-magazine-same-sex-parents" title="Highlights Magazine Is Featuring Same-Sex Parents for the First Time Ever" />
</picture></a>
        <div class="imgText"><a href="/gay-kids">#Kids</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/kids/2017/1/06/highlights-magazine-featuring-same-sex-parents-first-time-ever" >Highlights Magazine Is Featuring Same-Sex Parents for the First Time Ever</a></div>
        <div class="timeShare"> <span class="time">January 06 2017 3:43 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/kids/2017/1/06/highlights-magazine-featuring-same-sex-parents-first-time-ever"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Highlights Magazine Is Featuring Same-Sex Parents for the First Time Ever&url=http://www.pride.com/kids/2017/1/06/highlights-magazine-featuring-same-sex-parents-first-time-ever" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/kids/2017/1/06/highlights-magazine-featuring-same-sex-parents-first-time-ever&title=Highlights Magazine Is Featuring Same-Sex Parents for the First Time Ever" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article black">
      <div class="panel-image"> <a href="/pride/2017/1/06/ibm-unveils-its-super-queer-new-logo" ><picture  title="IBM Unveils Its Super Queer New Logo ">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/01/06/ibm-rainbow-logo.jpg?itok=J58lZMek&amp;timestamp=1483732831 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/01/06/ibm-rainbow-logo.jpg?itok=oa8Mgkfk&amp;timestamp=1483732831 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/01/06/ibm-rainbow-logo.jpg?itok=vrDheZLf&amp;timestamp=1483732831 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/ibm-rainbow-logo.jpg?itok=M7Lrrgjo&amp;timestamp=1483732831 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/ibm-rainbow-logo.jpg?itok=M7Lrrgjo&amp;timestamp=1483732831" alt="IBM rainbow logo" title="IBM Unveils Its Super Queer New Logo " />
</picture></a>
        <div class="imgText"><a href="/pride">#Pride</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/pride/2017/1/06/ibm-unveils-its-super-queer-new-logo" >IBM Unveils Its Super Queer New Logo </a></div>
        <div class="timeShare"> <span class="time">January 06 2017 3:01 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/pride/2017/1/06/ibm-unveils-its-super-queer-new-logo"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=IBM Unveils Its Super Queer New Logo &url=http://www.pride.com/pride/2017/1/06/ibm-unveils-its-super-queer-new-logo" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/pride/2017/1/06/ibm-unveils-its-super-queer-new-logo&title=IBM Unveils Its Super Queer New Logo " target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article teal">
      <div class="panel-image"> <a href="/lgbt/2017/1/06/unveiling-pulse-memorial-orlando-stadium-has-us-tearing" ><picture  title="The Unveiling of Pulse Memorial at Orlando Stadium Has Us Tearing Up">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/01/06/orlandomain_0.jpg?itok=NDkj4hMc&amp;timestamp=1483731634 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/01/06/orlandomain_0.jpg?itok=9hhq6nr8&amp;timestamp=1483731634 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/01/06/orlandomain_0.jpg?itok=fpklXPiB&amp;timestamp=1483731634 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/orlandomain_0.jpg?itok=vjWGPXMD&amp;timestamp=1483731634 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/orlandomain_0.jpg?itok=vjWGPXMD&amp;timestamp=1483731634" alt="Orlando SC Stadium" title="The Unveiling of Pulse Memorial at Orlando Stadium Has Us Tearing Up" />
</picture></a>
        <div class="imgText"><a href="/lgbt">#LGBT</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/lgbt/2017/1/06/unveiling-pulse-memorial-orlando-stadium-has-us-tearing" >The Unveiling of Pulse Memorial at Orlando Stadium Has Us Tearing Up</a></div>
        <div class="timeShare"> <span class="time">January 06 2017 2:47 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/lgbt/2017/1/06/unveiling-pulse-memorial-orlando-stadium-has-us-tearing"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=The Unveiling of Pulse Memorial at Orlando Stadium Has Us Tearing Up&url=http://www.pride.com/lgbt/2017/1/06/unveiling-pulse-memorial-orlando-stadium-has-us-tearing" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/lgbt/2017/1/06/unveiling-pulse-memorial-orlando-stadium-has-us-tearing&title=The Unveiling of Pulse Memorial at Orlando Stadium Has Us Tearing Up" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-video icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2017/1/06/vivica-fox-doesnt-want-gay-men-her-all-male-strip-show" ><picture  title="Vivica A. Fox Doesn&amp;#039;t Want Gay Men at Her All-Male Strip Show">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/01/06/vivica-fox-no-gay-men-black-magic-strip-show.jpg?itok=eFjiALx8&amp;timestamp=1483728381 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/01/06/vivica-fox-no-gay-men-black-magic-strip-show.jpg?itok=ULJAqsr9&amp;timestamp=1483728381 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/01/06/vivica-fox-no-gay-men-black-magic-strip-show.jpg?itok=zuFCsSz_&amp;timestamp=1483728381 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/vivica-fox-no-gay-men-black-magic-strip-show.jpg?itok=Y1HZKxbl&amp;timestamp=1483728381 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/vivica-fox-no-gay-men-black-magic-strip-show.jpg?itok=Y1HZKxbl&amp;timestamp=1483728381" alt="vivica-fox-no-gay-men-black-magic-strip-show" title="Vivica A. Fox Doesn&amp;#039;t Want Gay Men at Her All-Male Strip Show" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2017/1/06/vivica-fox-doesnt-want-gay-men-her-all-male-strip-show" >Vivica A. Fox Doesn&#039;t Want Gay Men at Her All-Male Strip Show</a></div>
        <div class="timeShare"> <span class="time">January 06 2017 1:48 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/celebrities/2017/1/06/vivica-fox-doesnt-want-gay-men-her-all-male-strip-show"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Vivica A. Fox Doesn't Want Gay Men at Her All-Male Strip Show&url=http://www.pride.com/celebrities/2017/1/06/vivica-fox-doesnt-want-gay-men-her-all-male-strip-show" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/celebrities/2017/1/06/vivica-fox-doesnt-want-gay-men-her-all-male-strip-show&title=Vivica A. Fox Doesn't Want Gay Men at Her All-Male Strip Show" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery yellow mg-gallery mg-teaser">
      <div class="panel-image"> <a href="/sex/2017/1/06/13-things-every-grindr-host-should-have-ready-go" ><picture  title="13 Things Every Grindr Host Should Have Ready to Go ">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/01/06/750x563_grindr-host.jpg?itok=gNOgceoV&amp;timestamp=1483728063 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/01/06/750x563_grindr-host.jpg?itok=XHATGg7g&amp;timestamp=1483728063 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/01/06/750x563_grindr-host.jpg?itok=kK6YO4-M&amp;timestamp=1483728063 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/750x563_grindr-host.jpg?itok=gCeiBQOg&amp;timestamp=1483728063 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/750x563_grindr-host.jpg?itok=gCeiBQOg&amp;timestamp=1483728063" alt="13 Things Every Grindr Host Should Have" title="13 Things Every Grindr Host Should Have Ready to Go " />
</picture></a>
        <div class="imgText"><a href="/gay-sex">#Sex</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/sex/2017/1/06/13-things-every-grindr-host-should-have-ready-go" >13 Things Every Grindr Host Should Have Ready to Go </a></div>
        <div class="timeShare"> <span class="time">January 06 2017 1:41 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/sex/2017/1/06/13-things-every-grindr-host-should-have-ready-go"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13 Things Every Grindr Host Should Have Ready to Go &url=http://www.pride.com/sex/2017/1/06/13-things-every-grindr-host-should-have-ready-go" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/sex/2017/1/06/13-things-every-grindr-host-should-have-ready-go&title=13 Things Every Grindr Host Should Have Ready to Go " target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery yellow mg-gallery mg-teaser">
      <div class="panel-image"> <a href="/sex/2017/1/05/top-20-adult-toys-every-gay-man-should-own" ><picture  title="The Top 20 Sex Toys Every Gay Man Should Own">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/01/06/20-sex-toys-every-gay-man-should-own-levi-karter-fleshjack.jpg?itok=dgYk9ql3&amp;timestamp=1483726373 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/01/06/20-sex-toys-every-gay-man-should-own-levi-karter-fleshjack.jpg?itok=lA_bIENg&amp;timestamp=1483726373 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/01/06/20-sex-toys-every-gay-man-should-own-levi-karter-fleshjack.jpg?itok=a2kgH3ot&amp;timestamp=1483726373 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/20-sex-toys-every-gay-man-should-own-levi-karter-fleshjack.jpg?itok=jpW_9QWM&amp;timestamp=1483726373 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/20-sex-toys-every-gay-man-should-own-levi-karter-fleshjack.jpg?itok=jpW_9QWM&amp;timestamp=1483726373" alt="20-sex-toys-every-gay-man-should-own-levi-karter-fleshjack" title="The Top 20 Sex Toys Every Gay Man Should Own" />
</picture></a>
        <div class="imgText"><a href="/gay-sex">#Sex</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/sex/2017/1/05/top-20-adult-toys-every-gay-man-should-own" >The Top 20 Sex Toys Every Gay Man Should Own</a></div>
        <div class="timeShare"> <span class="time">January 06 2017 1:22 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/sex/2017/1/05/top-20-adult-toys-every-gay-man-should-own"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=The Top 20 Sex Toys Every Gay Man Should Own&url=http://www.pride.com/sex/2017/1/05/top-20-adult-toys-every-gay-man-should-own" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/sex/2017/1/05/top-20-adult-toys-every-gay-man-should-own&title=The Top 20 Sex Toys Every Gay Man Should Own" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article green">
      <div class="panel-image"> <a href="/style/2017/1/06/maybelline-debuts-its-first-male-spokesmodel" ><picture  title="Maybelline Debuts Its First Male Spokesmodel">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/01/06/maybelline-male-model-2.jpg?itok=VQoQ4_dY&amp;timestamp=1483723724 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/01/06/maybelline-male-model-2.jpg?itok=ajGOnNrG&amp;timestamp=1483723724 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/01/06/maybelline-male-model-2.jpg?itok=qeLMa0BT&amp;timestamp=1483723724 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/maybelline-male-model-2.jpg?itok=4FjPlXpn&amp;timestamp=1483723724 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/06/maybelline-male-model-2.jpg?itok=4FjPlXpn&amp;timestamp=1483723724" alt="Maybelline Model" title="Maybelline Debuts Its First Male Spokesmodel" />
</picture></a>
        <div class="imgText"><a href="/style">#Style</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/style/2017/1/06/maybelline-debuts-its-first-male-spokesmodel" >Maybelline Debuts Its First Male Spokesmodel</a></div>
        <div class="timeShare"> <span class="time">January 06 2017 12:33 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/style/2017/1/06/maybelline-debuts-its-first-male-spokesmodel"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Maybelline Debuts Its First Male Spokesmodel&url=http://www.pride.com/style/2017/1/06/maybelline-debuts-its-first-male-spokesmodel" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/style/2017/1/06/maybelline-debuts-its-first-male-spokesmodel&title=Maybelline Debuts Its First Male Spokesmodel" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery teal mg-gallery mg-teaser">
      <div class="panel-image"> <a href="/politics/2017/1/06/these-13-trump-cabinet-picks-show-us-what-well-be-resisting-2017" ><picture  title="13 Trump Cabinet Picks That Make 2017 Terrifying">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/01/05/trumpmain.jpg?itok=mKaYfxYn&amp;timestamp=1483673940 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/01/05/trumpmain.jpg?itok=A4pWXZ-t&amp;timestamp=1483673940 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/01/05/trumpmain.jpg?itok=8pxUDhFj&amp;timestamp=1483673940 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/05/trumpmain.jpg?itok=9n50Dq5n&amp;timestamp=1483673940 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/01/05/trumpmain.jpg?itok=9n50Dq5n&amp;timestamp=1483673940" alt="Donald Trump" title="13 Trump Cabinet Picks That Make 2017 Terrifying" />
</picture></a>
        <div class="imgText"><a href="/politics">#Politics</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/politics/2017/1/06/these-13-trump-cabinet-picks-show-us-what-well-be-resisting-2017" >13 Trump Cabinet Picks That Make 2017 Terrifying</a></div>
        <div class="timeShare"> <span class="time">January 06 2017 10:30 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/politics/2017/1/06/these-13-trump-cabinet-picks-show-us-what-well-be-resisting-2017"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13 Trump Cabinet Picks That Make 2017 Terrifying&url=http://www.pride.com/politics/2017/1/06/these-13-trump-cabinet-picks-show-us-what-well-be-resisting-2017" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/politics/2017/1/06/these-13-trump-cabinet-picks-show-us-what-well-be-resisting-2017&title=13 Trump Cabinet Picks That Make 2017 Terrifying" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push(
  {flush: true}
  );
  </script><script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-99s4-uKAk3J7g"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-99s4-uKAk3J7g.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  var _sf_async_config = { uid: 9748, domain: 'pride.com'};
  _sf_async_config.path = "/politics/2017/1/06/try-not-cry-while-watching-michelle-obamas-last-speech-first-lady";
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="dfp-ad-article_interstitial-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_interstitial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_interstitial");
    });
  </script>
</div>
</div><script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_2glMpbdWocFW5dI-ZfXHfOt6okXzCbnhgWvxLGRjC0c.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c93dd3eed0db31"></script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_BPIEWOhXIuTCI_UcJhT6E8Bed6GqQRYEu3ufHb8P7o0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit = function() {
  FB.init({
    appId    :  '1660320884278138',
    xfbml    :  true,
    version  :  'v2.8'
  });
};
(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5272404503","applicationID":"17410511,5201856","transactionName":"ZlJVYxFTWxcCUxJbW18YdlQXW1oKTF4JVlFuR1ZQBm1DDQZH","queueTime":0,"applicationTime":829,"atts":"ShVWFVlJSBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>