<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>We Wish We Had Dinner with Hillary Clinton & Kate McKinnon Last Night | PRIDE.com</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortlink" href="/node/156131" />
<link rel="canonical" href="http://www.pride.com/politics/2017/2/17/we-wish-we-had-dinner-hillary-clinton-kate-mckinnon-last-night" />
<meta property="fb:pages" content="858821697507267" />
<link rel="shortcut icon" href="http://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The former Democratic presidential candidate dined with her SNL double Wednesday night before hitting Broadway." />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="We Wish We Had Dinner with Hillary Clinton &amp; Kate McKinnon Last Night" />
<meta property="og:updated_time" content="2017-02-17T21:25:51-05:00" />
<meta property="og:image" content="http://www.pride.com/sites/www.pride.com/files/2017/02/17/kate-mckinnon-hillary-clinton-dinner-together-nyc.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="pride_site" />
<meta name="twitter:site:id" content="16616067" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="16616067" />
<meta name="twitter:title" content="We Wish We Had Dinner with Hillary Clinton &amp; Kate McKinnon Last Night" />
<meta name="twitter:description" content="The former Democratic presidential candidate dined with her SNL double Wednesday night before hitting Broadway." />
<meta property="article:published_time" content="2017-02-17T16:13:58-05:00" />
<meta property="article:modified_time" content="2017-02-17T16:13:58-05:00" />
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4789315-22', 'pride.com');
ga('require', 'displayfeatures');
ga('send', 'pageview', {
        'dimension1': 'Ian Martella',
            'dimension2': 'Ian Martella',
            'dimension3': 'article'
    });

</script>

<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "11464276" });

(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11464276&cv=2.0&cj=1" />
</noscript>

<!-- True Anthem script -->
<script type="text/javascript">
    (function (w, d) {
        var s1 = d.getElementsByTagName('script')[0],
            s = d.createElement('script'),
            cid = '510';
        s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
        if (s.addEventListener) {
            s.addEventListener('load', function () {
                w.TRUE_ANTHEM.configure(cid);
            }, false);
        } else {
            s.onreadystatechange = function () {
                if (s.readyState in {loaded: 1, complete: 1}) {
                    s.onreadystatechange = null;
                    w.TRUE_ANTHEM.configure(cid);
                }
            };
        }
        s1.parentNode.insertBefore(s, s1);
    }(window, document));
</script>
<!-- End True Anthem script -->
<!-- Lotame script -->
<script type="text/javascript" src="http://tags.crwdcntrl.net/c/6978/cc.js?ns=_cc6978" id="LOTCC_6978"></script>
<script type="text/javascript" language="javascript">_cc6978.bcp();</script>
<!-- End Lotame script -->
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_tP8YPUzDtPEk1LtW5gf-KbY4F2ECdlBtLLy_GVrz1Io.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_ey-dz2wt9TUK53bIhs4v6mUwrUQoQH5l4OzRgvtMvag.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_WAqD8mogMwn5uL6Np0tAOPtI1fcdLAk4-DbVAdlL6UE.css" media="all" />
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_0COVBpv8AmCp1eYbJorfVMF86WnzhlW_XP3mo2sFaCQ.js"></script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_cAmVn4EwTDrCFDY20mPcAIIeloxOoXCsCWaEYkaU4-4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_R7_7b7hg5JJQS0PAxod1V_G0FhDb7wKv6V-dKSVhXp0.js"></script>
<script type="text/javascript" src="//cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37493671/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37658961/partner_id/2197371"></script>
<script type="text/javascript" src="//admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var addthis_share = { url: "http://www.pride.com/politics/2017/2/17/we-wish-we-had-dinner-hillary-clinton-kate-mckinnon-last-night" }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_irNFU2mWfQr-rTV74EuLs1UHZKrYOYRokpGRfQHWKeU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

window._taboola = window._taboola || [];
_taboola.push(
{article:'auto'}

);
!function (e, f, u)
{ e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }

(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/heremedia-pridecom/loader.js');

//--><!]]>
</script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_7jTHbgHSxBYnDekyke12E3Wwtz-2PKVt6cXY4uLhnRI.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
<script type="text/javascript">
	addToHomescreen();
</script>
<script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName("script")[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0050/6735.js?"+Math.floor(new Date().getTime()/3600000);
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-156131 node-type-article"  >
<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
 <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/identities">#Identities</a></li>
<li class="1"><a href="/style">#Style</a></li>
<li class="2"><a href="/taxonomy/term/15101/">#GoingOut</a></li>
<li class="3"><a href="/gay-celebrities">#Celebs</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/money">#Money</a></li>
<li class="6"><a href="/gay-travel">#Travel</a></li>
<li class="7"><a href="/hiv">#HIV</a></li>
<li class="8 last"><a href="/first-person">#FirstPerson</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="http://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="http://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="http://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3"><a href="http://www.hivplusmag.com" target="_blank">Plus</a></li>
<li class="4 last"><a href="http://www.heretv.com" target="_blank">Here TV</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="http://heremediamagazines.com/index.php" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="http://www.heremedia.com/company/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="http://www.heremedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="http://www.heremedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="http://www.heremedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="http://www.heremedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2017 Here Media Inc.<br>
      All Rights Reserved</li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      <div class="topLogoHeader"> <a href="/"> <img src="http://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                </a> </div>
    </div>
    <div class="expand-trending"> <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a> </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox"><a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search"> </a>
          <div class="searchForm"> <form action="/politics/2017/2/17/we-wish-we-had-dinner-hillary-clinton-kate-mckinnon-last-night" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-JNwz83kGQFoFyXmGfKFXY8ml0O8b5LZvU-oDAeuWB4c" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton"><a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a></li>
        <li class="twButton"><a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a></li>
        <li class="instaButton"><a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a></li>
        <li class="tumblrButton"><a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a></li>
        <li class="youtubeButton"><a href="https://www.youtube.com/channel/UCUI3t8D47qQNFgqnTgcNsGg" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="Tumblr"></a></li>
        <li class="mailButton"><a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a> </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container"> 
      <!--TREND NAV BAR--> 
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="teal" style=""> <a href="/politics">#Politics</a> </li>
        <li id="" class="black" style=""> <a href="/activism">#Activism</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="orange" style=""> <a href="/identities">#Identities</a> </li>
        <li id="" class="yellow" style=""> <a href="/coming-out">#ComingOut</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="green" style=""> <a href="/netflix">#Netflix</a> </li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
    <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"> <a href="#" class="scrollToTop"></a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">          <div id="block-heremedia-article-2" class="block block-heremedia-article">

    
  <div class="content">
    <!--SKYBOXES-->
<div class="row skyboxeSection">
      <div id="node-156101" class="node node-article icon-article black col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="/activism/2017/2/17/12-must-follow-lgbt-activists-twitter"
       class="featureImageBox" ><picture  title="12 Must-Follow LGBT Activists on Twitter">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2017/02/17/marching.jpg?itok=8hZTT76G&amp;timestamp=1487347267 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2017/02/17/marching.jpg?itok=oXHFpP7d&amp;timestamp=1487347267 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2017/02/17/marching.jpg?itok=wq9KASsS&amp;timestamp=1487347267 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2017/02/17/marching.jpg?itok=URHKQY2D&amp;timestamp=1487347267 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2017/02/17/marching.jpg?itok=URHKQY2D&amp;timestamp=1487347267" alt="marching" title="12 Must-Follow LGBT Activists on Twitter" />
</picture>    </a>
    <div class="imgText"><a href="/activism">#Activism</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="/activism/2017/2/17/12-must-follow-lgbt-activists-twitter" >12 Must-Follow LGBT Activists on Twitter</a></div>
  </div>
  </div>      <div id="node-146416" class="node node-agg icon-video icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/netflixandchill/2016/9/02/kat-blaque-shares-movie-picks-netflix-chill-video"
       class="featureImageBox"  target="_blank"><picture  title="Kat Blaque&amp;#039;s Netflix &amp;amp; Chill">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=0jo7OKIp&amp;timestamp=1461104602 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=2PQLDJMq&amp;timestamp=1461104602 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=V6724RrK&amp;timestamp=1461104602 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=0ZVFJrU4&amp;timestamp=1461104602 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=0ZVFJrU4&amp;timestamp=1461104602" alt="This is a photo of Kat Blaque. " title="Kat Blaque&amp;#039;s Netflix &amp;amp; Chill" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/netflixandchill/2016/9/02/kat-blaque-shares-movie-picks-netflix-chill-video" target="_blank">#KatBlaque</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/netflixandchill/2016/9/02/kat-blaque-shares-movie-picks-netflix-chill-video"  target="_blank">Kat Blaque&#039;s Netflix &amp; Chill</a></div>
  </div>
  </div>      <div id="node-151056" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/authors/ana-valens"
       class="featureImageBox"  target="_blank"><picture  title="LGBT Anime, Books, and More!">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=BefTPlJ8&amp;timestamp=1481755515 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=cTwzwxQx&amp;timestamp=1481755515 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=g2JmTobf&amp;timestamp=1481755515 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=jpi87tjO&amp;timestamp=1481755515 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=jpi87tjO&amp;timestamp=1481755515" alt="ana-valens-headshot" title="LGBT Anime, Books, and More!" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/authors/ana-valens" target="_blank">#AnaValens</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/authors/ana-valens"  target="_blank">LGBT Anime, Books, and More!</a></div>
  </div>
  </div>      <div id="node-151061" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/authors/rebekah-allen"
       class="featureImageBox"  target="_blank"><picture  title="We Can&amp;#039;t Get Enough of K. Stew">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=Ghhp-2mG&amp;timestamp=1474319661 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=gIg0JkCU&amp;timestamp=1474319661 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=tQ6kmFyV&amp;timestamp=1474319661 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=vqdh72HW&amp;timestamp=1474319661 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=vqdh72HW&amp;timestamp=1474319661" alt="rebekah-allen-headshot" title="We Can&amp;#039;t Get Enough of K. Stew" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/authors/rebekah-allen" target="_blank">#RebekahAllen</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/authors/rebekah-allen"  target="_blank">We Can&#039;t Get Enough of K. Stew</a></div>
  </div>
  </div>      <div id="node-146426" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="https://www.instagram.com/alexander_kirk/"
       class="featureImageBox"  target="_blank"><picture  title="Stop Shaming Each Other">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=IdDtdfka&amp;timestamp=1461108296 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=wsqhriBb&amp;timestamp=1461108296 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=RyLu6LYR&amp;timestamp=1461108296 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=v_M_HPXE&amp;timestamp=1461108296 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=v_M_HPXE&amp;timestamp=1461108296" alt="This is a photo of Alexander Kirk." title="Stop Shaming Each Other" />
</picture>    </a>
    <div class="imgText"><a href="https://www.instagram.com/alexander_kirk/" target="_blank">#AlexKirk</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="https://www.instagram.com/alexander_kirk/"  target="_blank">Stop Shaming Each Other</a></div>
  </div>
  </div>      <div id="node-146651" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/authors/jayson-flores"
       class="featureImageBox"  target="_blank"><picture  title="Do You Fall for Straight People?">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/25/jayson-flores.jpg?itok=vUkvNucB&amp;timestamp=1461599691 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/04/25/jayson-flores.jpg?itok=tn91A6bD&amp;timestamp=1461599691 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/04/25/jayson-flores.jpg?itok=ZYnLfx16&amp;timestamp=1461599691 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/25/jayson-flores.jpg?itok=Z7_RUy3F&amp;timestamp=1461599691 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/25/jayson-flores.jpg?itok=Z7_RUy3F&amp;timestamp=1461599691" alt="This is a photo of Jayson Flores. " title="Do You Fall for Straight People?" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/authors/jayson-flores" target="_blank">#JaysonFlores</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/authors/jayson-flores"  target="_blank">Do You Fall for Straight People?</a></div>
  </div>
  </div>  </div>
<!--/SKYBOXES-->  </div>
</div>
                  <div class="tabs"></div>
                        <div class="page articleDetailSection" >
        <div class="row">
          <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article teal">
  <div class="articleCategory"><a href="/politics">#Politics</a></div>
    <h1 class="articleTitle"><p>We Wish We Had Dinner with Hillary Clinton &amp; Kate McKinnon Last Night</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="http://www.pride.com/sites/www.pride.com/files/2017/02/17/kate-mckinnon-hillary-clinton-dinner-together-nyc.jpg" alt="kate-mckinnon-hillary-clinton-dinner-together-nyc" title="We Wish We Had Dinner with Hillary Clinton &amp;amp; Kate McKinnon Last Night
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>The former Democratic presidential candidate dined with her <em>SNL</em> double Wednesday night before hitting Broadway.</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/ian-martella"><img src="http://www.pride.com/sites/www.pride.com/files/2016/10/13/ian-martella.jpg" alt="Ian Martella" title="Ian Martella" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/ian-martella">Ian Martella</a></span>
                    <span class="twitter-handle"> <a href="http://twitter.com/bradipoboy">@bradipoboy</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">February 17 2017 4:13 PM EST</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/politics/2017/2/17/we-wish-we-had-dinner-hillary-clinton-kate-mckinnon-last-night"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=We Wish We Had Dinner with Hillary Clinton & Kate McKinnon Last Night&url=http://www.pride.com/politics/2017/2/17/we-wish-we-had-dinner-hillary-clinton-kate-mckinnon-last-night" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/politics/2017/2/17/we-wish-we-had-dinner-hillary-clinton-kate-mckinnon-last-night&title=We Wish We Had Dinner with Hillary Clinton & Kate McKinnon Last Night" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p>If you've needed something nice to read after this past week of presidential tomf*ckery, you just got it: introducing McKlinton, the best ship ever between former Democratic presidential candidate Hillary Clinton and <em>Saturday Night Live</em> heavyweight Kate McKinnon.</p>
<p>No longer wandering <a href="http://nymag.com/selectall/2016/11/mother-and-daughter-run-into-hillary-clinton-hiking-facebook.html" target="_blank">the trails of the Chappaqua woods</a>, Clinton has emerged back into public life with the production of a <a href="http://www.reuters.com/video/2017/02/07/hillary-clinton-yes-the-future-is-female?videoId=371075635" target="_blank">recent feminist video PSA</a>, attendance at <a href="http://www.usmagazine.com/celebrity-news/news/hillary-clinton-receives-standing-ovation-at-the-color-purple-w459941" target="_blank">several Broadway shows</a>, and a cozy, intimate dinner with McKinnon before attending <em>Sunset Boulevard</em> on Broadway.</p>
<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en" xml:lang="en">So Hillary Clinton had dinner with Kate McKinnon last night <a href="https://t.co/aaRZgXq6Hb">https://t.co/aaRZgXq6Hb</a> <a href="https://t.co/HHp3xjOzBf">pic.twitter.com/HHp3xjOzBf</a></p>
<p>— Kyle Griffin (@kylegriffin1) <a href="https://twitter.com/kylegriffin1/status/832446589058834433">February 17, 2017</a></p></blockquote>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>According to <a href="http://pagesix.com/2017/02/16/hillary-a-big-fan-of-her-snl-impersonator-kate-mckinnon/" target="_blank"><em>Page Six</em></a>, diners at Orso restaurant overheard laughter coming from Clinton and McKinnon's table, witnessed someone deliver a handwritten letter to Clinton, and heard one diner shout "Lock him up!"</p>
<p>After the dinner, the Clintons reportedly received a standing ovation from the audience waiting to see <em>Sunset Boulevard</em>, according to <a href="http://www.hollywoodreporter.com/news/hillary-clinton-dines-kate-mckinnon-nyc-977078?facebook_20170217" target="_blank"><em>The</em> </a><em><a href="http://www.hollywoodreporter.com/news/hillary-clinton-dines-kate-mckinnon-nyc-977078?facebook_20170217" target="_blank">Hollywood Reporter</a>. </em>Clinton has previously shown her admiration for McKinnon, congratulating her <a href="http://www.hollywoodreporter.com/news/hillary-clinton-congratulates-kate-mckinnon-emmys-2016-win-930409" target="_blank">via Twitter for her 2016 Emmy win</a> and <a href="http://www.nbc.com/saturday-night-live/video/hillary-clinton-bar-talk/2916002?snl=1" target="_blank">appearing alongside McKinnon on <em>SNL</em> back in 2015</a>.</p>
<p>We're glad Hillary is finding some kind faces in the aftermath of the election and look forward to seeing the two mingle privately and (hopefully) on <em>SNL</em> again in the near future. </p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/politics" class="teal">#Politics</a>, <a href="/hillaryclinton" class="yellow">#HillaryClinton</a>, <a href="/kate-mckinnon" class="black">#KateMcKinnon</a>, <a href="/women" class="blue">#Women</a> </div>
<div class="videoEmbed">
  <div class="entity entity-bean bean-video-embed clearfix">

  <div class="content">
    <h2 class="col-xs-12 latestVideos">
  <span>Latest Videos on Pride</span>
</h2>
<script
  src="http://cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028812/partner_id/2197371"></script>
<div id="kaltura_player_1479514185" style="width: 750px; height: 250px;"></div>
<script>
  kWidget
      .embed({
        "targetId" : "kaltura_player_1479514185",
        "wid" : "_2197371",
        "uiconf_id" : 37028812,
        "flashvars" : {
          "streamerType" : "auto",
          "playlistAPI.kpl0Id" : "0_4bs4zf6u",
          "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-playlist-pride.css',
          "doubleClick" : {
            "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
            "disableCompanionAds" : false,
            "debugMode" : false
          }
        }
      });
</script>  </div>
</div>
</div>
<div class="fromTheWeb">
  <div id='taboola-below-article-thumbnails'></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });  
</script></div>
<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='http://www.pride.com/politics/2017/2/17/we-wish-we-had-dinner-hillary-clinton-kate-mckinnon-last-night'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="http://www.pride.com/politics/2017/2/17/we-wish-we-had-dinner-hillary-clinton-kate-mckinnon-last-night" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
          <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-heremedia-stats-0" class="block block-heremedia-stats">

    
  <div class="content">
    <div class="mostPopular">
  <div class="title">Trending on Pride</div>
  <div class="row">
      <div class="node node-media-gallery icon-media_gallery green">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/men/2016/3/25/50-instagram-pics-prove-nakedmen-treasure-chest-sexiness" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/03/25/men900.jpg?itok=T24hKWEa" alt="MenandJocks" title="50 Instagram Pics That Prove #NakedMen Is a Treasure Chest of Sexiness" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-men">#Men</a></span>
      <div class="popularTitle"><a href="/men/2016/3/25/50-instagram-pics-prove-nakedmen-treasure-chest-sexiness" >50 Instagram Pics That Prove #NakedMen Is a Treasure Chest of Sexiness</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-article icon-video icon-article teal">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/politics/2017/2/18/were-nightly-shows-larry-wilmore-telling-milo-yiannopoulos-go-f-k-himself" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2017/02/18/larry-wilmore-milo-yiannopoulos-go-fuck-yourself.jpg?itok=9-oG8_ca" alt="larry-wilmore-milo-yiannopoulos-go-fuck-yourself" title="We&amp;#039;re With &amp;#039;Nightly Show&amp;#039;s&amp;#039; Larry Wilmore in Telling Milo Yiannopoulos to &amp;#039;Go F--k&amp;#039; Himself " /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/politics">#Politics</a></span>
      <div class="popularTitle"><a href="/politics/2017/2/18/were-nightly-shows-larry-wilmore-telling-milo-yiannopoulos-go-f-k-himself" >We&#039;re With &#039;Nightly Show&#039;s&#039; Larry Wilmore in Telling Milo Yiannopoulos to &#039;Go F--k&#039; Himself </a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery green">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/netflix/2016/3/25/21-netflix-shows-awesome-gay-characters" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/03/25/gaytv-side.jpg?itok=gidLRx9F" alt="gay netflix" title="21 Netflix Shows With Awesome Gay Characters" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/netflix">#Netflix</a></span>
      <div class="popularTitle"><a href="/netflix/2016/3/25/21-netflix-shows-awesome-gay-characters" >21 Netflix Shows With Awesome Gay Characters</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery orange">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/tv/2016/6/16/57-netflix-shows-awesome-lgbt-characters" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/06/16/06f3e71f0d445bc4d8c45c2710418868.jpg?itok=lCnbIBPN" alt="netflix lgbt" title="57 Netflix Shows With Awesome LGBT Characters" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-tv">#TV</a></span>
      <div class="popularTitle"><a href="/tv/2016/6/16/57-netflix-shows-awesome-lgbt-characters" >57 Netflix Shows With Awesome LGBT Characters</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-article icon-article blue">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/dating/2015/08/21/9-signs-lesbian-or-bi-girl-actually-you-and-not-just-being-polite" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/09/12/oitnbmain.jpg?itok=uKbMS0EO" alt="Orange Is the New Black " title="9 Signs the Girl You Like Is Actually Into You and Not Just Being Polite " /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/women">#Women</a></span>
      <div class="popularTitle"><a href="/dating/2015/08/21/9-signs-lesbian-or-bi-girl-actually-you-and-not-just-being-polite" >9 Signs the Girl You Like Is Actually Into You and Not Just Being Polite </a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div>    <div class="clearfix"></div>
    
  </div>
</div>  </div>
</div>
<div id="block-bean-article-page-promo" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-house-promo clearfix">
  <div class="subscription content">
          <a href="https://service.qfie.com/HERE/clsOUTNewOrdForm.asp?straspreason=210&pubcode=out&trackcode=JPO44B"  target="_blank">
        <img src="http://www.pride.com/sites/www.pride.com/files/2016/09/01/subscribe.jpg" alt="Out and Advocate Magazine" />      </a>
      </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
        </div>
      </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-article node-teaser icon-video icon-article teal">
      <div class="panel-image"> <a href="/politics/2017/2/18/were-nightly-shows-larry-wilmore-telling-milo-yiannopoulos-go-f-k-himself" ><picture  title="We&amp;#039;re With &amp;#039;Nightly Show&amp;#039;s&amp;#039; Larry Wilmore in Telling Milo Yiannopoulos to &amp;#039;Go F--k&amp;#039; Himself ">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/02/18/larry-wilmore-milo-yiannopoulos-go-fuck-yourself.jpg?itok=E3Sx-mUE&amp;timestamp=1487439794 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/02/18/larry-wilmore-milo-yiannopoulos-go-fuck-yourself.jpg?itok=0lNqUa3T&amp;timestamp=1487439794 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/02/18/larry-wilmore-milo-yiannopoulos-go-fuck-yourself.jpg?itok=Mz8Sf3_r&amp;timestamp=1487439794 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/18/larry-wilmore-milo-yiannopoulos-go-fuck-yourself.jpg?itok=2m0ff5Fd&amp;timestamp=1487439794 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/18/larry-wilmore-milo-yiannopoulos-go-fuck-yourself.jpg?itok=2m0ff5Fd&amp;timestamp=1487439794" alt="larry-wilmore-milo-yiannopoulos-go-fuck-yourself" title="We&amp;#039;re With &amp;#039;Nightly Show&amp;#039;s&amp;#039; Larry Wilmore in Telling Milo Yiannopoulos to &amp;#039;Go F--k&amp;#039; Himself " />
</picture></a>
        <div class="imgText"><a href="/politics">#Politics</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/politics/2017/2/18/were-nightly-shows-larry-wilmore-telling-milo-yiannopoulos-go-f-k-himself" >We&#039;re With &#039;Nightly Show&#039;s&#039; Larry Wilmore in Telling Milo Yiannopoulos to &#039;Go F--k&#039; Himself </a></div>
        <div class="timeShare"> <span class="time">February 18 2017 12:44 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/politics/2017/2/18/were-nightly-shows-larry-wilmore-telling-milo-yiannopoulos-go-f-k-himself"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=We're With 'Nightly Show's' Larry Wilmore in Telling Milo Yiannopoulos to 'Go F--k' Himself &url=http://www.pride.com/politics/2017/2/18/were-nightly-shows-larry-wilmore-telling-milo-yiannopoulos-go-f-k-himself" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/politics/2017/2/18/were-nightly-shows-larry-wilmore-telling-milo-yiannopoulos-go-f-k-himself&title=We're With 'Nightly Show's' Larry Wilmore in Telling Milo Yiannopoulos to 'Go F--k' Himself " target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article yellow">
      <div class="panel-image"> <a href="/comingout/2017/2/17/when-mormon-teen-comes-out-holden" ><picture  title="When a Mormon Teen Comes Out: Holden">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/02/17/holden_primaryx750.jpg?itok=Pw9hn1lz&amp;timestamp=1487371210 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/02/17/holden_primaryx750.jpg?itok=GMPxsENm&amp;timestamp=1487371210 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/02/17/holden_primaryx750.jpg?itok=fYhfLl2j&amp;timestamp=1487371210 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/17/holden_primaryx750.jpg?itok=kmsxmmcs&amp;timestamp=1487371210 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/17/holden_primaryx750.jpg?itok=kmsxmmcs&amp;timestamp=1487371210" alt="When a Mormon Teen Comes Out: Holden" title="When a Mormon Teen Comes Out: Holden" />
</picture></a>
        <div class="imgText"><a href="/coming-out">#ComingOut</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/comingout/2017/2/17/when-mormon-teen-comes-out-holden" >When a Mormon Teen Comes Out: Holden</a></div>
        <div class="timeShare"> <span class="time">February 17 2017 5:45 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/comingout/2017/2/17/when-mormon-teen-comes-out-holden"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=When a Mormon Teen Comes Out: Holden&url=http://www.pride.com/comingout/2017/2/17/when-mormon-teen-comes-out-holden" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/comingout/2017/2/17/when-mormon-teen-comes-out-holden&title=When a Mormon Teen Comes Out: Holden" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article teal">
      <div class="panel-image"> <a href="/politics/2017/2/17/we-wish-we-had-dinner-hillary-clinton-kate-mckinnon-last-night" ><picture  title="We Wish We Had Dinner with Hillary Clinton &amp;amp; Kate McKinnon Last Night">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/02/17/kate-mckinnon-hillary-clinton-dinner-together-nyc.jpg?itok=t6in9_JE&amp;timestamp=1487365838 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/02/17/kate-mckinnon-hillary-clinton-dinner-together-nyc.jpg?itok=EyrVQIEA&amp;timestamp=1487365838 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/02/17/kate-mckinnon-hillary-clinton-dinner-together-nyc.jpg?itok=jiVgPt3a&amp;timestamp=1487365838 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/17/kate-mckinnon-hillary-clinton-dinner-together-nyc.jpg?itok=FBu_qUg3&amp;timestamp=1487365838 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/17/kate-mckinnon-hillary-clinton-dinner-together-nyc.jpg?itok=FBu_qUg3&amp;timestamp=1487365838" alt="kate-mckinnon-hillary-clinton-dinner-together-nyc" title="We Wish We Had Dinner with Hillary Clinton &amp;amp; Kate McKinnon Last Night" />
</picture></a>
        <div class="imgText"><a href="/politics">#Politics</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/politics/2017/2/17/we-wish-we-had-dinner-hillary-clinton-kate-mckinnon-last-night" >We Wish We Had Dinner with Hillary Clinton &amp; Kate McKinnon Last Night</a></div>
        <div class="timeShare"> <span class="time">February 17 2017 4:13 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/politics/2017/2/17/we-wish-we-had-dinner-hillary-clinton-kate-mckinnon-last-night"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=We Wish We Had Dinner with Hillary Clinton & Kate McKinnon Last Night&url=http://www.pride.com/politics/2017/2/17/we-wish-we-had-dinner-hillary-clinton-kate-mckinnon-last-night" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/politics/2017/2/17/we-wish-we-had-dinner-hillary-clinton-kate-mckinnon-last-night&title=We Wish We Had Dinner with Hillary Clinton & Kate McKinnon Last Night" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article black">
      <div class="panel-image"> <a href="/activism/2017/2/17/12-must-follow-lgbt-activists-twitter" ><picture  title="12 Must-Follow LGBT Activists on Twitter">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/02/17/marching.jpg?itok=Nyoj_K9v&amp;timestamp=1487347267 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/02/17/marching.jpg?itok=-jtldXeS&amp;timestamp=1487347267 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/02/17/marching.jpg?itok=1YVpHAx-&amp;timestamp=1487347267 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/17/marching.jpg?itok=6AHDk6GV&amp;timestamp=1487347267 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/17/marching.jpg?itok=6AHDk6GV&amp;timestamp=1487347267" alt="marching" title="12 Must-Follow LGBT Activists on Twitter" />
</picture></a>
        <div class="imgText"><a href="/activism">#Activism</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/activism/2017/2/17/12-must-follow-lgbt-activists-twitter" >12 Must-Follow LGBT Activists on Twitter</a></div>
        <div class="timeShare"> <span class="time">February 17 2017 3:30 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/activism/2017/2/17/12-must-follow-lgbt-activists-twitter"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12 Must-Follow LGBT Activists on Twitter&url=http://www.pride.com/activism/2017/2/17/12-must-follow-lgbt-activists-twitter" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/activism/2017/2/17/12-must-follow-lgbt-activists-twitter&title=12 Must-Follow LGBT Activists on Twitter" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2017/2/17/sara-ramirez-isnt-happy-about-bisexual-joke-real-oneals" ><picture  title="Sara Ramirez Isn&amp;#039;t Happy About the Bisexual Joke on &amp;#039;The Real O&amp;#039;Neals&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/02/17/sara-ramirez_the-real-o-neals-750.jpg?itok=MsfAhQhH&amp;timestamp=1487357301 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/02/17/sara-ramirez_the-real-o-neals-750.jpg?itok=2q2J5jaC&amp;timestamp=1487357301 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/02/17/sara-ramirez_the-real-o-neals-750.jpg?itok=fZ7F2pr7&amp;timestamp=1487357301 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/17/sara-ramirez_the-real-o-neals-750.jpg?itok=qemAdRwG&amp;timestamp=1487357301 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/17/sara-ramirez_the-real-o-neals-750.jpg?itok=qemAdRwG&amp;timestamp=1487357301" alt="Sara Ramirez Isn&amp;#039;t Happy About a Bisexual Joke on &amp;#039;The Real O&amp;#039;Neals&amp;#039;" title="Sara Ramirez Isn&amp;#039;t Happy About the Bisexual Joke on &amp;#039;The Real O&amp;#039;Neals&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2017/2/17/sara-ramirez-isnt-happy-about-bisexual-joke-real-oneals" >Sara Ramirez Isn&#039;t Happy About the Bisexual Joke on &#039;The Real O&#039;Neals&#039;</a></div>
        <div class="timeShare"> <span class="time">February 17 2017 2:54 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/tv/2017/2/17/sara-ramirez-isnt-happy-about-bisexual-joke-real-oneals"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Sara Ramirez Isn't Happy About the Bisexual Joke on 'The Real O'Neals'&url=http://www.pride.com/tv/2017/2/17/sara-ramirez-isnt-happy-about-bisexual-joke-real-oneals" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/tv/2017/2/17/sara-ramirez-isnt-happy-about-bisexual-joke-real-oneals&title=Sara Ramirez Isn't Happy About the Bisexual Joke on 'The Real O'Neals'" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/out-canada/2017/2/17/7-canadian-destinations-visit-and-stay-awhile" ><picture  title="7 Canadian Destinations to Visit and Stay Awhile">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/02/17/lead_0.jpg?itok=J8-ROcCN&amp;timestamp=1487358503 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/02/17/lead_0.jpg?itok=JFwdzMPi&amp;timestamp=1487358503 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/02/17/lead_0.jpg?itok=AlLjCEtd&amp;timestamp=1487358503 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/17/lead_0.jpg?itok=MvvMpt4D&amp;timestamp=1487358503 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/17/lead_0.jpg?itok=MvvMpt4D&amp;timestamp=1487358503" alt="7 Canadian Destinations to Visit and Stay Awhile" title="7 Canadian Destinations to Visit and Stay Awhile" />
</picture></a>
        <div class="imgText"><a href="https://us-keepexploring.canada.travel/" target="_blank">Sponsored by Destination Canada</a></div>
      </div>
      <div class="panel-body sponsored">
    <div class="title"><a href="/out-canada/2017/2/17/7-canadian-destinations-visit-and-stay-awhile" >7 Canadian Destinations to Visit and Stay Awhile</a></div>
        <div class="timeShare"> <span class="time">February 17 2017 2:08 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/out-canada/2017/2/17/7-canadian-destinations-visit-and-stay-awhile"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=7 Canadian Destinations to Visit and Stay Awhile&url=http://www.pride.com/out-canada/2017/2/17/7-canadian-destinations-visit-and-stay-awhile" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/out-canada/2017/2/17/7-canadian-destinations-visit-and-stay-awhile&title=7 Canadian Destinations to Visit and Stay Awhile" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/movies/2017/2/17/were-one-step-closer-live-action-mulan" ><picture  title="We&amp;#039;re One Step Closer to the Live-Action Mulan">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/02/17/mulan-disney-live-action-movie-director-announced-niki-caro.jpg?itok=PnCh2Bys&amp;timestamp=1487350286 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/02/17/mulan-disney-live-action-movie-director-announced-niki-caro.jpg?itok=b8C6cL1n&amp;timestamp=1487350286 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/02/17/mulan-disney-live-action-movie-director-announced-niki-caro.jpg?itok=Q2G9Zgqp&amp;timestamp=1487350286 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/17/mulan-disney-live-action-movie-director-announced-niki-caro.jpg?itok=q3k_Tyh4&amp;timestamp=1487350286 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/17/mulan-disney-live-action-movie-director-announced-niki-caro.jpg?itok=q3k_Tyh4&amp;timestamp=1487350286" alt="mulan-disney-live-action-movie-director-announced-niki-caro" title="We&amp;#039;re One Step Closer to the Live-Action Mulan" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2017/2/17/were-one-step-closer-live-action-mulan" >We&#039;re One Step Closer to the Live-Action Mulan</a></div>
        <div class="timeShare"> <span class="time">February 17 2017 12:52 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/movies/2017/2/17/were-one-step-closer-live-action-mulan"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=We're One Step Closer to the Live-Action Mulan&url=http://www.pride.com/movies/2017/2/17/were-one-step-closer-live-action-mulan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/movies/2017/2/17/were-one-step-closer-live-action-mulan&title=We're One Step Closer to the Live-Action Mulan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article yellow">
      <div class="panel-image"> <a href="/comingout/2017/2/16/when-mormon-teen-comes-out-nathan" ><picture  title="When a Mormon Teen Comes Out: Nathan">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/02/16/nathan_primaryx750.jpg?itok=XJPDPMtn&amp;timestamp=1487278888 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/02/16/nathan_primaryx750.jpg?itok=f5y0e4C5&amp;timestamp=1487278888 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/02/16/nathan_primaryx750.jpg?itok=WX-WQYpn&amp;timestamp=1487278888 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/16/nathan_primaryx750.jpg?itok=SKZSAdtT&amp;timestamp=1487278888 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/16/nathan_primaryx750.jpg?itok=SKZSAdtT&amp;timestamp=1487278888" alt="When a Mormon Teen Comes Out: Nathan" title="When a Mormon Teen Comes Out: Nathan" />
</picture></a>
        <div class="imgText"><a href="/coming-out">#ComingOut</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/comingout/2017/2/16/when-mormon-teen-comes-out-nathan" >When a Mormon Teen Comes Out: Nathan</a></div>
        <div class="timeShare"> <span class="time">February 16 2017 6:25 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/comingout/2017/2/16/when-mormon-teen-comes-out-nathan"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=When a Mormon Teen Comes Out: Nathan&url=http://www.pride.com/comingout/2017/2/16/when-mormon-teen-comes-out-nathan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/comingout/2017/2/16/when-mormon-teen-comes-out-nathan&title=When a Mormon Teen Comes Out: Nathan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article orange">
      <div class="panel-image"> <a href="/tv/2017/2/16/ryan-murphy-giving-2016-election-american-horror-story-treatment" ><picture  title="Ryan Murphy Is Giving the 2016 Election the &amp;#039;American Horror Story&amp;#039; Treatment">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/02/16/lead.jpg?itok=TGDr90kr&amp;timestamp=1487282632 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/02/16/lead.jpg?itok=94r9SJ1s&amp;timestamp=1487282632 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/02/16/lead.jpg?itok=HJDDDMo4&amp;timestamp=1487282632 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/16/lead.jpg?itok=-zYmpPMT&amp;timestamp=1487282632 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/16/lead.jpg?itok=-zYmpPMT&amp;timestamp=1487282632" alt="Trump, AHS, American Horror Story" title="Ryan Murphy Is Giving the 2016 Election the &amp;#039;American Horror Story&amp;#039; Treatment" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2017/2/16/ryan-murphy-giving-2016-election-american-horror-story-treatment" >Ryan Murphy Is Giving the 2016 Election the &#039;American Horror Story&#039; Treatment</a></div>
        <div class="timeShare"> <span class="time">February 16 2017 5:44 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/tv/2017/2/16/ryan-murphy-giving-2016-election-american-horror-story-treatment"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Ryan Murphy Is Giving the 2016 Election the 'American Horror Story' Treatment&url=http://www.pride.com/tv/2017/2/16/ryan-murphy-giving-2016-election-american-horror-story-treatment" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/tv/2017/2/16/ryan-murphy-giving-2016-election-american-horror-story-treatment&title=Ryan Murphy Is Giving the 2016 Election the 'American Horror Story' Treatment" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/movies/2017/2/16/people-are-thanking-matt-damon-its-funniest-thing-ever" ><picture  title="People Are &amp;#039;Thanking&amp;#039; Matt Damon &amp;amp; It&amp;#039;s the Funniest Thing Ever">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/02/16/matt-damon-750x563.jpg?itok=t27Dx1fw&amp;timestamp=1487276332 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/02/16/matt-damon-750x563.jpg?itok=VJEVW1co&amp;timestamp=1487276332 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/02/16/matt-damon-750x563.jpg?itok=RLnPw0Ff&amp;timestamp=1487276332 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/16/matt-damon-750x563.jpg?itok=UuIiJG5Z&amp;timestamp=1487276332 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/02/16/matt-damon-750x563.jpg?itok=UuIiJG5Z&amp;timestamp=1487276332" alt="matt-damon-750x563" title="People Are &amp;#039;Thanking&amp;#039; Matt Damon &amp;amp; It&amp;#039;s the Funniest Thing Ever" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2017/2/16/people-are-thanking-matt-damon-its-funniest-thing-ever" >People Are &#039;Thanking&#039; Matt Damon &amp; It&#039;s the Funniest Thing Ever</a></div>
        <div class="timeShare"> <span class="time">February 16 2017 3:53 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/movies/2017/2/16/people-are-thanking-matt-damon-its-funniest-thing-ever"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=People Are 'Thanking' Matt Damon & It's the Funniest Thing Ever&url=http://www.pride.com/movies/2017/2/16/people-are-thanking-matt-damon-its-funniest-thing-ever" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/movies/2017/2/16/people-are-thanking-matt-damon-its-funniest-thing-ever&title=People Are 'Thanking' Matt Damon & It's the Funniest Thing Ever" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push(
  {flush: true}
  );
  </script><script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-99s4-uKAk3J7g"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-99s4-uKAk3J7g.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  var _sf_async_config = { uid: 9748, domain: 'pride.com'};
  _sf_async_config.path = "/politics/2017/2/17/we-wish-we-had-dinner-hillary-clinton-kate-mckinnon-last-night";
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="dfp-ad-article_interstitial-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_interstitial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_interstitial");
    });
  </script>
</div>
</div><script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_2glMpbdWocFW5dI-ZfXHfOt6okXzCbnhgWvxLGRjC0c.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c93dd3eed0db31"></script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_BPIEWOhXIuTCI_UcJhT6E8Bed6GqQRYEu3ufHb8P7o0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit = function() {
  FB.init({
    appId    :  '1660320884278138',
    xfbml    :  true,
    version  :  'v2.8'
  });
};
(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5272404503","applicationID":"17410511,5201856","transactionName":"ZlJVYxFTWxcCUxJbW18YdlQXW1oKTF4JVlFuR1ZQBm1DDQZH","queueTime":0,"applicationTime":814,"atts":"ShVWFVlJSBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>