<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>RuPaul Snatches a Role on 'Broad City' Season 4 | PRIDE.com</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortlink" href="/node/158196" />
<link rel="canonical" href="http://www.pride.com/tv/2017/5/30/rupaul-will-guest-star-broad-city-season-4" />
<meta property="fb:pages" content="858821697507267" />
<link rel="shortcut icon" href="http://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Yaaaaaaaaaaaaaaaaaaaaaass!" />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="RuPaul Snatches a Role on &#039;Broad City&#039; Season 4" />
<meta property="og:updated_time" content="2017-05-30T19:05:45-04:00" />
<meta property="og:image" content="http://www.pride.com/sites/www.pride.com/files/2017/05/30/rupaul_yaaz_queenx750.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="pride_site" />
<meta name="twitter:site:id" content="16616067" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="16616067" />
<meta name="twitter:title" content="RuPaul Snatches a Role on &#039;Broad City&#039; Season 4" />
<meta name="twitter:description" content="Yaaaaaaaaaaaaaaaaaaaaaass!" />
<meta property="article:published_time" content="2017-05-30T14:55:15-04:00" />
<meta property="article:modified_time" content="2017-05-30T14:55:15-04:00" />
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4789315-22', 'pride.com');
ga('require', 'displayfeatures');
ga('send', 'pageview', {
        'dimension1': 'Taylor Henderson',
            'dimension2': 'Taylor Henderson',
            'dimension3': 'article'
    });

</script>

<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "11464276" });

(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11464276&cv=2.0&cj=1" />
</noscript>

<!-- True Anthem script -->
<script type="text/javascript">
    (function (w, d) {
        var s1 = d.getElementsByTagName('script')[0],
            s = d.createElement('script'),
            cid = '510';
        s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
        if (s.addEventListener) {
            s.addEventListener('load', function () {
                w.TRUE_ANTHEM.configure(cid);
            }, false);
        } else {
            s.onreadystatechange = function () {
                if (s.readyState in {loaded: 1, complete: 1}) {
                    s.onreadystatechange = null;
                    w.TRUE_ANTHEM.configure(cid);
                }
            };
        }
        s1.parentNode.insertBefore(s, s1);
    }(window, document));
</script>
<!-- End True Anthem script -->
<!-- Lotame script -->
<script type="text/javascript" src="http://tags.crwdcntrl.net/c/6978/cc.js?ns=_cc6978" id="LOTCC_6978"></script>
<script type="text/javascript" language="javascript">_cc6978.bcp();</script>
<!-- End Lotame script -->
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_tP8YPUzDtPEk1LtW5gf-KbY4F2ECdlBtLLy_GVrz1Io.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_H0jv_3WneVDNKwJBBiIsYeUzA7kcL0wpE864Xthzh3o.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_VyKHcoC2vkE6vSZy1096yGnGRXchk2qXI7pn80r5cvw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_0G8naY0kMH9PdEnOgq1Zy4jVNJ5YEVzMdYqj1elL60Q.css" media="all" />
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_MpKfe1sTh5JIVGCZ17DsAuT1rqAC38MLLlkjqjQ1X_k.js"></script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_VEuXitjOo-G-xwzpyRtGav_-3zWysWn5JAc0CxUau7w.js"></script>
<script type="text/javascript" src="//admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

//--><!]]>
</script>
<script type="text/javascript" src="//cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/38846222/partner_id/2197371"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var addthis_share = { url: "http://www.pride.com/tv/2017/5/30/rupaul-will-guest-star-broad-city-season-4" }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_irNFU2mWfQr-rTV74EuLs1UHZKrYOYRokpGRfQHWKeU.js"></script>
<script type="text/javascript" src="//cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37493671/partner_id/2197371"></script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_OsUgQkJObe1uggA9k0D2Fw5J_70rcliZILi6nK4JpSs.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
<script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName("script")[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0050/6735.js?"+Math.floor(new Date().getTime()/3600000);
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-158196 node-type-article"  >
<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
 <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/identities">#Identities</a></li>
<li class="1"><a href="/style">#Style</a></li>
<li class="2"><a href="/taxonomy/term/15101/">#GoingOut</a></li>
<li class="3"><a href="/gay-celebrities">#Celebs</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/money">#Money</a></li>
<li class="6"><a href="/gay-travel">#Travel</a></li>
<li class="7"><a href="/hiv">#HIV</a></li>
<li class="8 last"><a href="/first-person">#FirstPerson</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="http://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="http://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="http://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3"><a href="http://www.hivplusmag.com" target="_blank">Plus</a></li>
<li class="4 last"><a href="http://www.here.tv" target="_blank">Here TV</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="http://heremediamagazines.com/index.php" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="http://www.heremedia.com/company/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="http://www.heremedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="http://www.heremedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="http://www.heremedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="http://www.heremedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2017 Here Media Inc.<br>
      All Rights Reserved</li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      <div class="topLogoHeader"> <a href="/"> <img src="http://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                </a> </div>
    </div>
    <div class="expand-trending"> <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a> </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox"><a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search"> </a>
          <div class="searchForm"> <form action="/tv/2017/5/30/rupaul-will-guest-star-broad-city-season-4" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-VojuIMaHqLCxE7OqHn4PzHcK69VAoEGR5h73f18fxwU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton"><a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a></li>
        <li class="twButton"><a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a></li>
        <li class="instaButton"><a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a></li>
        <li class="tumblrButton"><a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a></li>
        <li class="youtubeButton"><a href="https://www.youtube.com/channel/UCUI3t8D47qQNFgqnTgcNsGg" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="Tumblr"></a></li>
        <li class="mailButton"><a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a> </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container"> 
      <!--TREND NAV BAR--> 
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="teal" style=""> <a href="/politics">#Politics</a> </li>
        <li id="" class="black" style=""> <a href="/activism">#Activism</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="green" style=""> <a href="/netflix">#Netflix</a> </li>
        <li id="" class="yellow" style=""> <a href="/coming-out">#ComingOut</a> </li>
        <li id="" class="orange" style=""> <a href="/identities">#Identities</a> </li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
    <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"> <a href="#" class="scrollToTop"></a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">          <div id="block-heremedia-article-2" class="block block-heremedia-article">

    
  <div class="content">
    <!--SKYBOXES-->
<div class="row skyboxeSection">
      <div id="node-158191" class="node node-media-gallery icon-media_gallery teal col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="/politics/2017/5/30/11-lgbt-trump-voters-comment-trumps-first-100-days"
       class="featureImageBox" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2017/05/28/screen_shot_2017-05-28_at_4.25.34_pm.png?itok=6QTCbxjI" alt="Trump" title="11 LGBT Trump Voters Comment on Trump&amp;#039;s First 100 Days" />    </a>
    <div class="imgText"><a href="/politics">#Politics</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="/politics/2017/5/30/11-lgbt-trump-voters-comment-trumps-first-100-days" >11 LGBT Trump Voters Comment on Trump&#039;s First 100 Days</a></div>
  </div>
  </div>      <div id="node-146416" class="node node-agg icon-video icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/netflixandchill/2016/9/02/kat-blaque-shares-movie-picks-netflix-chill-video"
       class="featureImageBox"  target="_blank"><picture  title="Kat Blaque&amp;#039;s Netflix &amp;amp; Chill">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=0jo7OKIp&amp;timestamp=1461104602 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=2PQLDJMq&amp;timestamp=1461104602 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=V6724RrK&amp;timestamp=1461104602 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=0ZVFJrU4&amp;timestamp=1461104602 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=0ZVFJrU4&amp;timestamp=1461104602" alt="This is a photo of Kat Blaque. " title="Kat Blaque&amp;#039;s Netflix &amp;amp; Chill" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/netflixandchill/2016/9/02/kat-blaque-shares-movie-picks-netflix-chill-video" target="_blank">#KatBlaque</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/netflixandchill/2016/9/02/kat-blaque-shares-movie-picks-netflix-chill-video"  target="_blank">Kat Blaque&#039;s Netflix &amp; Chill</a></div>
  </div>
  </div>      <div id="node-151056" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/authors/ana-valens"
       class="featureImageBox"  target="_blank"><picture  title="LGBT Anime, Books, and More!">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=BefTPlJ8&amp;timestamp=1481755515 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=cTwzwxQx&amp;timestamp=1481755515 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=g2JmTobf&amp;timestamp=1481755515 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=jpi87tjO&amp;timestamp=1481755515 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=jpi87tjO&amp;timestamp=1481755515" alt="ana-valens-headshot" title="LGBT Anime, Books, and More!" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/authors/ana-valens" target="_blank">#AnaValens</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/authors/ana-valens"  target="_blank">LGBT Anime, Books, and More!</a></div>
  </div>
  </div>      <div id="node-151061" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/authors/rebekah-allen"
       class="featureImageBox"  target="_blank"><picture  title="We Can&amp;#039;t Get Enough of K. Stew">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=Ghhp-2mG&amp;timestamp=1474319661 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=gIg0JkCU&amp;timestamp=1474319661 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=tQ6kmFyV&amp;timestamp=1474319661 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=vqdh72HW&amp;timestamp=1474319661 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=vqdh72HW&amp;timestamp=1474319661" alt="rebekah-allen-headshot" title="We Can&amp;#039;t Get Enough of K. Stew" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/authors/rebekah-allen" target="_blank">#RebekahAllen</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/authors/rebekah-allen"  target="_blank">We Can&#039;t Get Enough of K. Stew</a></div>
  </div>
  </div>      <div id="node-146426" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="https://www.instagram.com/alexander_kirk/"
       class="featureImageBox"  target="_blank"><picture  title="Stop Shaming Each Other">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=IdDtdfka&amp;timestamp=1461108296 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=wsqhriBb&amp;timestamp=1461108296 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=RyLu6LYR&amp;timestamp=1461108296 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=v_M_HPXE&amp;timestamp=1461108296 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=v_M_HPXE&amp;timestamp=1461108296" alt="This is a photo of Alexander Kirk." title="Stop Shaming Each Other" />
</picture>    </a>
    <div class="imgText"><a href="https://www.instagram.com/alexander_kirk/" target="_blank">#AlexKirk</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="https://www.instagram.com/alexander_kirk/"  target="_blank">Stop Shaming Each Other</a></div>
  </div>
  </div>      <div id="node-146651" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/authors/jayson-flores"
       class="featureImageBox"  target="_blank"><picture  title="Do You Fall for Straight People?">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/25/jayson-flores.jpg?itok=vUkvNucB&amp;timestamp=1461599691 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/04/25/jayson-flores.jpg?itok=tn91A6bD&amp;timestamp=1461599691 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/04/25/jayson-flores.jpg?itok=ZYnLfx16&amp;timestamp=1461599691 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/25/jayson-flores.jpg?itok=Z7_RUy3F&amp;timestamp=1461599691 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/25/jayson-flores.jpg?itok=Z7_RUy3F&amp;timestamp=1461599691" alt="This is a photo of Jayson Flores. " title="Do You Fall for Straight People?" />
</picture>    </a>
    <div class="imgText"><a href="http://www.pride.com/authors/jayson-flores" target="_blank">#JaysonFlores</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/authors/jayson-flores"  target="_blank">Do You Fall for Straight People?</a></div>
  </div>
  </div>  </div>
<!--/SKYBOXES-->  </div>
</div>
                  <div class="tabs"></div>
                        <div class="page articleDetailSection" >
        <div class="row">
          <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article orange">
  <div class="articleCategory"><a href="/gay-tv">#TV</a></div>
    <h1 class="articleTitle"><p>RuPaul Snatches a Role on <em>Broad City</em> Season 4</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="http://www.pride.com/sites/www.pride.com/files/2017/05/30/rupaul_yaaz_queenx750.jpg" alt="rupaul-broad-city-ilana-season-4" title="RuPaul Snatches a Role on Broad City Season 4
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>Yaaaaaaaaaaaaaaaaaaaaaass!</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/taylor-henderson"><img src="http://www.pride.com/sites/www.pride.com/files/2017/03/13/unknown.jpeg" alt="Taylor Henderson" title="Taylor Henderson" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/taylor-henderson">Taylor Henderson</a></span>
                    <span class="twitter-handle"> <a href="http://twitter.com/cornbreadsays">@cornbreadsays</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">May 30 2017 2:55 PM EDT</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/tv/2017/5/30/rupaul-will-guest-star-broad-city-season-4"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=RuPaul Snatches a Role on 'Broad City' Season 4&url=http://www.pride.com/tv/2017/5/30/rupaul-will-guest-star-broad-city-season-4" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/tv/2017/5/30/rupaul-will-guest-star-broad-city-season-4&title=RuPaul Snatches a Role on 'Broad City' Season 4" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p>It looks like RuPaul will have a cameo in season 4 of Comedy Central's <em>Broad City</em>! </p>
<p>In the new issue of <a href="http://www.newnownext.com/rupaul-broad-city/05/2017/" target="_blank"><em>Entertainment Weekly,</em></a> stars Ilana Glazer and Abby Jacobson opened up about their incredible experience with our favorite supermodel of the world. "He’s just so delicious," said Glazer. "He’s like godlike, I’m not even kidding. Even him doing, like, normal sh*t in the show is just titillating. Fully f*cking titillating."</p>
<p>We have no idea what exactly Ru's role will be, but we can definitely count on these fangirls to give us a good time. Abby and Ilana are huge <em>Drag Race</em> fangirls and asked Ru to be a part of the upcoming season earlier this year. </p>
<blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.4537037037037% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"> </div>
</div>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BSe98P_A8-h/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by @abbijacobson</a> on <time datetime="2017-04-05T00:39:48+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Apr 4, 2017 at 5:39pm PDT</time></p>
</div>
</blockquote>
<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script><p>"Dear Ru," their Instagram note reads. "We are such huge fans + would be absolutely honored if you'd consider being on the show? Check out the script! Love, Abby + Ilana."</p>
<p>The Broad City writers also Ruvealed that <em>Drag Race</em> is the most referenced show in the writer's room. This should make for one hell of an episode!</p>
<p><iframe allowfullscreen="" class="giphy-embed" frameborder="0" height="268" src="https://giphy.com/embed/26ybv3w3AMtsRWBd6" width="480"></iframe></p>
<p><strong><em>Broad City</em> season 4 premieres August 23 on Comedy Central!</strong></p>
<p><strong><br /><div class="title"></div>
<div class="videoWrapper">
<div id="kaltura_player_0_d1ht7a89" style="width: 750px; height: 421px;"> </div>
<script>
<!--//--><![CDATA[// ><!--

  kWidget.embed({
    "targetId": "kaltura_player_0_d1ht7a89",
    "wid": "_2197371",
    "uiconf_id": 37493671,
    "flashvars": {
          "doubleClick": {
        "plugin" : true,
        "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]&cust_params=cat%3Dtv%2Centertainment%2Crupaul%2Cdragqueens%2Cwomen%2Clgbt%26title%3Drupaul_snatches_role_broad_city_season_4%26aid%3D158196",
        "leadWithFlash" : false,
        "disableCompanionAds" : true,
        "debugMode" : false
      },
          "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-pride.css'
    },
    "entry_id": "0_d1ht7a89"
  });

//--><!]]>
</script></div>
<p></p></strong></p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/gay-tv" class="orange">#TV</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/rupaul" class="green">#RuPaul</a>, <a href="/drag-queens" class="orange">#DragQueens</a>, <a href="/women" class="blue">#Women</a>, <a href="/lgbt" class="teal">#LGBT</a> </div>
<div class="videoEmbed">
  <div class="entity entity-bean bean-video-embed clearfix">

  <div class="content">
    <h2 class="col-xs-12 latestVideos">
  <span>Latest Videos on Pride</span>
</h2>
<script
  src="http://cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028812/partner_id/2197371"></script>
<div id="kaltura_player_1479514185" style="width: 750px; height: 250px;"></div>
<script>
  kWidget
      .embed({
        "targetId" : "kaltura_player_1479514185",
        "wid" : "_2197371",
        "uiconf_id" : 37028812,
        "flashvars" : {
          "streamerType" : "auto",
          "playlistAPI.kpl0Id" : "0_4bs4zf6u",
          "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-playlist-pride.css',
          "doubleClick" : {
            "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
            "disableCompanionAds" : false,
            "debugMode" : false
          }
        }
      });
</script><div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div>  </div>
</div>
</div>
<h2 class="col-xs-12 ourSponsors">
  <span>From Our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='http://www.pride.com/tv/2017/5/30/rupaul-will-guest-star-broad-city-season-4'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="http://www.pride.com/tv/2017/5/30/rupaul-will-guest-star-broad-city-season-4" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
          <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-heremedia-stats-0" class="block block-heremedia-stats">

    
  <div class="content">
    <div class="mostPopular">
  <div class="title">Trending on Pride</div>
  <div class="row">
      <div class="node node-media-gallery icon-media_gallery yellow">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/sex/2016/5/05/middle-school-gay-sex-ed" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/05/05/sexed.jpg?itok=HjBIbv-r" alt="Gay Sex " title="100 Gay Sex Tips You Didn&amp;#039;t Learn in Middle School Sex Ed " /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-sex">#Sex</a></span>
      <div class="popularTitle"><a href="/sex/2016/5/05/middle-school-gay-sex-ed" >100 Gay Sex Tips You Didn&#039;t Learn in Middle School Sex Ed </a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery yellow">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/sex/2016/6/01/6-funniest-reasons-why-total-tops-wont-bottom" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/06/01/00-shutterstock_344711165-x750.jpg?itok=v3Pu4CyQ" alt="The 6 Funniest Reasons Why Total Tops Won’t Bottom" title="The 6 Funniest Reasons Why Total Tops Won’t Bottom" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-sex">#Sex</a></span>
      <div class="popularTitle"><a href="/sex/2016/6/01/6-funniest-reasons-why-total-tops-wont-bottom" >The 6 Funniest Reasons Why Total Tops Won’t Bottom</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery teal">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/politics/2017/5/30/11-lgbt-trump-voters-comment-trumps-first-100-days" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2017/05/28/screen_shot_2017-05-28_at_4.25.34_pm.png?itok=6QTCbxjI" alt="Trump" title="11 LGBT Trump Voters Comment on Trump&amp;#039;s First 100 Days" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/politics">#Politics</a></span>
      <div class="popularTitle"><a href="/politics/2017/5/30/11-lgbt-trump-voters-comment-trumps-first-100-days" >11 LGBT Trump Voters Comment on Trump&#039;s First 100 Days</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-article icon-video icon-article purple">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/music/2017/5/26/mary-lamberts-new-video-will-make-you-want-play-sexy-woman-arcade" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2017/05/26/mary-lambert-750_720.jpg?itok=yNo_gjnr" alt="Mary Lambert " title="Mary Lambert&amp;#039;s New Video Will Make You Want to Play With a Sexy Woman at an Arcade " /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-music">#Music</a></span>
      <div class="popularTitle"><a href="/music/2017/5/26/mary-lamberts-new-video-will-make-you-want-play-sexy-woman-arcade" >Mary Lambert&#039;s New Video Will Make You Want to Play With a Sexy Woman at an Arcade </a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-article icon-article orange">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/tv/2017/5/30/so-many-lgbt-shows-got-cancelled-year" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2017/05/30/queer-shows-cancelled-sense8-real-oneals-get-down-doubt.jpg?itok=0tOK7lhX" alt="queer-shows-cancelled-sense8-real-oneals-get-down-doubt.jpg" title="So Many LGBT Shows Got Cancelled This Year" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-tv">#TV</a></span>
      <div class="popularTitle"><a href="/tv/2017/5/30/so-many-lgbt-shows-got-cancelled-year" >So Many LGBT Shows Got Cancelled This Year</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div>    <div class="clearfix"></div>
    
  </div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">

  <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"><div class="field-item even"><div class="title"></div>
<div class="videoWrapper">
  <div id="kaltura_player_0_z4ps6ya2" style="width: 750px; height: 421px;">&nbsp;</div>
  <script>
  kWidget.embed({
    "targetId": "kaltura_player_0_z4ps6ya2",
    "wid": "_2197371",
    "uiconf_id": 38846222,
    "flashvars": {
          "doubleClick": {
        "plugin" : true,
        "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]&cust_params=cat%3Dtv%2Centertainment%2Crupaul%2Cdragqueens%2Cwomen%2Clgbt%26title%3Drupaul_snatches_role_broad_city_season_4%26aid%3D158196",
        "leadWithFlash" : false,
        "disableCompanionAds" : true,
        "debugMode" : false
      },
          "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-pride.css'
    },
    "entry_id": "0_z4ps6ya2"
  });
</script>
</div></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
        </div>
      </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-article node-teaser icon-video icon-article teal">
      <div class="panel-image"> <a href="/politics/2017/5/30/people-are-pissed-kathy-griffins-gory-trump-photoshoot" ><picture  title="People Are Pissed at Kathy Griffin&amp;#039;s Gory Trump Photoshoot">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/05/30/kathy-griffin-trump-severed-head.jpg?itok=B0PLbbrH&amp;timestamp=1496187262 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/05/30/kathy-griffin-trump-severed-head.jpg?itok=Ts8rrNz-&amp;timestamp=1496187262 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/05/30/kathy-griffin-trump-severed-head.jpg?itok=FOnm8bIG&amp;timestamp=1496187262 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/30/kathy-griffin-trump-severed-head.jpg?itok=Y1ScjlsH&amp;timestamp=1496187262 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/30/kathy-griffin-trump-severed-head.jpg?itok=Y1ScjlsH&amp;timestamp=1496187262" alt="kathy-griffin-trump-severed-head.jpg" title="People Are Pissed at Kathy Griffin&amp;#039;s Gory Trump Photoshoot" />
</picture></a>
        <div class="imgText"><a href="/politics">#Politics</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/politics/2017/5/30/people-are-pissed-kathy-griffins-gory-trump-photoshoot" >People Are Pissed at Kathy Griffin&#039;s Gory Trump Photoshoot</a></div>
        <div class="timeShare"> <span class="time">May 30 2017 7:37 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/politics/2017/5/30/people-are-pissed-kathy-griffins-gory-trump-photoshoot"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=People Are Pissed at Kathy Griffin's Gory Trump Photoshoot&url=http://www.pride.com/politics/2017/5/30/people-are-pissed-kathy-griffins-gory-trump-photoshoot" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/politics/2017/5/30/people-are-pissed-kathy-griffins-gory-trump-photoshoot&title=People Are Pissed at Kathy Griffin's Gory Trump Photoshoot" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article red">
      <div class="panel-image"> <a href="/movies/2017/5/30/powerful-film-about-aids-activism-won-prestigious-award-cannes" ><picture  title="This Powerful Film About AIDS Activism Won a Prestigious Award at Cannes">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/05/30/bpmmain.jpg?itok=_KdlFSRU&amp;timestamp=1496181041 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/05/30/bpmmain.jpg?itok=IQlMrofH&amp;timestamp=1496181041 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/05/30/bpmmain.jpg?itok=gbbhpj3a&amp;timestamp=1496181041 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/30/bpmmain.jpg?itok=vctle-Uj&amp;timestamp=1496181041 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/30/bpmmain.jpg?itok=vctle-Uj&amp;timestamp=1496181041" alt="This Powerful Film About AIDS Activism Won a Prestigious Award at Cannes" title="This Powerful Film About AIDS Activism Won a Prestigious Award at Cannes" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2017/5/30/powerful-film-about-aids-activism-won-prestigious-award-cannes" >This Powerful Film About AIDS Activism Won a Prestigious Award at Cannes</a></div>
        <div class="timeShare"> <span class="time">May 30 2017 5:57 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/movies/2017/5/30/powerful-film-about-aids-activism-won-prestigious-award-cannes"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=This Powerful Film About AIDS Activism Won a Prestigious Award at Cannes&url=http://www.pride.com/movies/2017/5/30/powerful-film-about-aids-activism-won-prestigious-award-cannes" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/movies/2017/5/30/powerful-film-about-aids-activism-won-prestigious-award-cannes&title=This Powerful Film About AIDS Activism Won a Prestigious Award at Cannes" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2017/5/30/so-many-lgbt-shows-got-cancelled-year" ><picture  title="So Many LGBT Shows Got Cancelled This Year">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/05/30/queer-shows-cancelled-sense8-real-oneals-get-down-doubt.jpg?itok=LD0J3uSG&amp;timestamp=1496171357 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/05/30/queer-shows-cancelled-sense8-real-oneals-get-down-doubt.jpg?itok=qQ99sQAu&amp;timestamp=1496171357 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/05/30/queer-shows-cancelled-sense8-real-oneals-get-down-doubt.jpg?itok=ve9MKMLn&amp;timestamp=1496171357 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/30/queer-shows-cancelled-sense8-real-oneals-get-down-doubt.jpg?itok=1DNVdoRg&amp;timestamp=1496171357 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/30/queer-shows-cancelled-sense8-real-oneals-get-down-doubt.jpg?itok=1DNVdoRg&amp;timestamp=1496171357" alt="queer-shows-cancelled-sense8-real-oneals-get-down-doubt.jpg" title="So Many LGBT Shows Got Cancelled This Year" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2017/5/30/so-many-lgbt-shows-got-cancelled-year" >So Many LGBT Shows Got Cancelled This Year</a></div>
        <div class="timeShare"> <span class="time">May 30 2017 5:43 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/tv/2017/5/30/so-many-lgbt-shows-got-cancelled-year"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=So Many LGBT Shows Got Cancelled This Year&url=http://www.pride.com/tv/2017/5/30/so-many-lgbt-shows-got-cancelled-year" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/tv/2017/5/30/so-many-lgbt-shows-got-cancelled-year&title=So Many LGBT Shows Got Cancelled This Year" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery teal mg-gallery mg-teaser">
      <div class="panel-image"> <a href="/politics/2017/5/30/11-lgbt-trump-voters-comment-trumps-first-100-days" ><picture  title="11 LGBT Trump Voters Comment on Trump&amp;#039;s First 100 Days">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/05/28/screen_shot_2017-05-28_at_4.25.34_pm.png?itok=X4A31Rmr&amp;timestamp=1496014265 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/05/28/screen_shot_2017-05-28_at_4.25.34_pm.png?itok=-yjTakD-&amp;timestamp=1496014265 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/05/28/screen_shot_2017-05-28_at_4.25.34_pm.png?itok=8pMBgl0z&amp;timestamp=1496014265 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/28/screen_shot_2017-05-28_at_4.25.34_pm.png?itok=2s3Rn8iN&amp;timestamp=1496014265 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/28/screen_shot_2017-05-28_at_4.25.34_pm.png?itok=2s3Rn8iN&amp;timestamp=1496014265" alt="Trump" title="11 LGBT Trump Voters Comment on Trump&amp;#039;s First 100 Days" />
</picture></a>
        <div class="imgText"><a href="/politics">#Politics</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/politics/2017/5/30/11-lgbt-trump-voters-comment-trumps-first-100-days" >11 LGBT Trump Voters Comment on Trump&#039;s First 100 Days</a></div>
        <div class="timeShare"> <span class="time">May 30 2017 3:14 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/politics/2017/5/30/11-lgbt-trump-voters-comment-trumps-first-100-days"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=11 LGBT Trump Voters Comment on Trump's First 100 Days&url=http://www.pride.com/politics/2017/5/30/11-lgbt-trump-voters-comment-trumps-first-100-days" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/politics/2017/5/30/11-lgbt-trump-voters-comment-trumps-first-100-days&title=11 LGBT Trump Voters Comment on Trump's First 100 Days" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2017/5/30/rupaul-will-guest-star-broad-city-season-4" ><picture  title="RuPaul Snatches a Role on &amp;#039;Broad City&amp;#039; Season 4">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/05/30/rupaul_yaaz_queenx750.jpg?itok=GV_VpR1o&amp;timestamp=1496168894 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/05/30/rupaul_yaaz_queenx750.jpg?itok=7Lduxot2&amp;timestamp=1496168894 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/05/30/rupaul_yaaz_queenx750.jpg?itok=sKyzGnXh&amp;timestamp=1496168894 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/30/rupaul_yaaz_queenx750.jpg?itok=-moVM9Yj&amp;timestamp=1496168894 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/30/rupaul_yaaz_queenx750.jpg?itok=-moVM9Yj&amp;timestamp=1496168894" alt="rupaul-broad-city-ilana-season-4" title="RuPaul Snatches a Role on &amp;#039;Broad City&amp;#039; Season 4" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2017/5/30/rupaul-will-guest-star-broad-city-season-4" >RuPaul Snatches a Role on &#039;Broad City&#039; Season 4</a></div>
        <div class="timeShare"> <span class="time">May 30 2017 2:55 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/tv/2017/5/30/rupaul-will-guest-star-broad-city-season-4"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=RuPaul Snatches a Role on 'Broad City' Season 4&url=http://www.pride.com/tv/2017/5/30/rupaul-will-guest-star-broad-city-season-4" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/tv/2017/5/30/rupaul-will-guest-star-broad-city-season-4&title=RuPaul Snatches a Role on 'Broad City' Season 4" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-agg node-teaser icon-agg">
    <div class="panel-image">
        <a href="http://www.out.com/music/2017/5/26/why-troye-sivans-martin-garrix-collab-there-you-important-lgbtq-listeners"  target="_blank"><picture  title="Why Troye Sivan&amp;#039;s Martin Garrix Collab &amp;#039;There For You&amp;#039; is Important for LGBTQ Listeners">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/05/26/troye-sivan-martin-garrix-there-for-you.jpg?itok=NuaUNyda&amp;timestamp=1495829953 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/05/26/troye-sivan-martin-garrix-there-for-you.jpg?itok=A3l3Lx4j&amp;timestamp=1495829953 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/05/26/troye-sivan-martin-garrix-there-for-you.jpg?itok=SU2vIok-&amp;timestamp=1495829953 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/26/troye-sivan-martin-garrix-there-for-you.jpg?itok=SriwYR87&amp;timestamp=1495829953 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/26/troye-sivan-martin-garrix-there-for-you.jpg?itok=SriwYR87&amp;timestamp=1495829953" alt="troye-sivan-martin-garrix-there-for-you" title="Why Troye Sivan&amp;#039;s Martin Garrix Collab &amp;#039;There For You&amp;#039; is Important for LGBTQ Listeners" />
</picture></a>
            <div class="imgText"><a href="http://www.out.com/music/2017/5/26/why-troye-sivans-martin-garrix-collab-there-you-important-lgbtq-listeners" target="_blank">OUT</a></div>
      </div>
    <div class="panel-body">
    <div class="title"><a href="http://www.out.com/music/2017/5/26/why-troye-sivans-martin-garrix-collab-there-you-important-lgbtq-listeners"  target="_blank">Why Troye Sivan&#039;s Martin Garrix Collab &#039;There For You&#039; is Important for LGBTQ Listeners</a></div>
        <div class="timeShare"> <span class="time">May 26 2017 4:19 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.out.com/music/2017/5/26/why-troye-sivans-martin-garrix-collab-there-you-important-lgbtq-listeners"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Why Troye Sivan's Martin Garrix Collab 'There For You' is Important for LGBTQ Listeners&url=http://www.out.com/music/2017/5/26/why-troye-sivans-martin-garrix-collab-there-you-important-lgbtq-listeners" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.out.com/music/2017/5/26/why-troye-sivans-martin-garrix-collab-there-you-important-lgbtq-listeners&title=Why Troye Sivan's Martin Garrix Collab 'There For You' is Important for LGBTQ Listeners" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-audio icon-article purple">
      <div class="panel-image"> <a href="/music/2017/5/26/halsey-lauren-jaureguis-collaboration-new-bisexual-anthem" ><picture  title="Halsey &amp;amp; Lauren Jauregui&amp;#039;s Collaboration Is the New Bisexual Anthem">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/05/26/halsey-lauren-jauregui-750.jpg?itok=_MfiVv4i&amp;timestamp=1495828421 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/05/26/halsey-lauren-jauregui-750.jpg?itok=CyGTmbn2&amp;timestamp=1495828421 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/05/26/halsey-lauren-jauregui-750.jpg?itok=gRBZczDB&amp;timestamp=1495828421 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/26/halsey-lauren-jauregui-750.jpg?itok=BOf_qrP0&amp;timestamp=1495828421 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/26/halsey-lauren-jauregui-750.jpg?itok=BOf_qrP0&amp;timestamp=1495828421" alt="Halsey &amp;amp; Lauren Jauregui&amp;#039;s Collaboration Is the New Bisexual Anthem" title="Halsey &amp;amp; Lauren Jauregui&amp;#039;s Collaboration Is the New Bisexual Anthem" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2017/5/26/halsey-lauren-jaureguis-collaboration-new-bisexual-anthem" >Halsey &amp; Lauren Jauregui&#039;s Collaboration Is the New Bisexual Anthem</a></div>
        <div class="timeShare"> <span class="time">May 26 2017 4:16 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/music/2017/5/26/halsey-lauren-jaureguis-collaboration-new-bisexual-anthem"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Halsey & Lauren Jauregui's Collaboration Is the New Bisexual Anthem&url=http://www.pride.com/music/2017/5/26/halsey-lauren-jaureguis-collaboration-new-bisexual-anthem" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/music/2017/5/26/halsey-lauren-jaureguis-collaboration-new-bisexual-anthem&title=Halsey & Lauren Jauregui's Collaboration Is the New Bisexual Anthem" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article purple">
      <div class="panel-image"> <a href="/music/2017/5/26/mary-lamberts-new-video-will-make-you-want-play-sexy-woman-arcade" ><picture  title="Mary Lambert&amp;#039;s New Video Will Make You Want to Play With a Sexy Woman at an Arcade ">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/05/26/mary-lambert-750_720.jpg?itok=_7nacNQ5&amp;timestamp=1495825579 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/05/26/mary-lambert-750_720.jpg?itok=8yL4_01d&amp;timestamp=1495825579 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/05/26/mary-lambert-750_720.jpg?itok=MkJFYLPd&amp;timestamp=1495825579 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/26/mary-lambert-750_720.jpg?itok=gnVHb6DP&amp;timestamp=1495825579 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/26/mary-lambert-750_720.jpg?itok=gnVHb6DP&amp;timestamp=1495825579" alt="Mary Lambert " title="Mary Lambert&amp;#039;s New Video Will Make You Want to Play With a Sexy Woman at an Arcade " />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2017/5/26/mary-lamberts-new-video-will-make-you-want-play-sexy-woman-arcade" >Mary Lambert&#039;s New Video Will Make You Want to Play With a Sexy Woman at an Arcade </a></div>
        <div class="timeShare"> <span class="time">May 26 2017 3:23 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/music/2017/5/26/mary-lamberts-new-video-will-make-you-want-play-sexy-woman-arcade"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Mary Lambert's New Video Will Make You Want to Play With a Sexy Woman at an Arcade &url=http://www.pride.com/music/2017/5/26/mary-lamberts-new-video-will-make-you-want-play-sexy-woman-arcade" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/music/2017/5/26/mary-lamberts-new-video-will-make-you-want-play-sexy-woman-arcade&title=Mary Lambert's New Video Will Make You Want to Play With a Sexy Woman at an Arcade " target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/arianagrande/2017/5/26/ariana-grande-announces-benefit-concert-manchester-victims-and-families" ><picture  title="Ariana Grande Announces Benefit Concert for Manchester Victims and Families">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/05/26/ariana-grande-manchester-twitter-statement.jpg?itok=XolkLa6l&amp;timestamp=1495823172 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/05/26/ariana-grande-manchester-twitter-statement.jpg?itok=NL4vXhsy&amp;timestamp=1495823172 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/05/26/ariana-grande-manchester-twitter-statement.jpg?itok=xxD492Jc&amp;timestamp=1495823172 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/26/ariana-grande-manchester-twitter-statement.jpg?itok=Y71IBauk&amp;timestamp=1495823172 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/26/ariana-grande-manchester-twitter-statement.jpg?itok=Y71IBauk&amp;timestamp=1495823172" alt="ariana-grande-manchester-twitter-statement.jpg" title="Ariana Grande Announces Benefit Concert for Manchester Victims and Families" />
</picture></a>
        <div class="imgText"><a href="/ariana-grande">#ArianaGrande</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/arianagrande/2017/5/26/ariana-grande-announces-benefit-concert-manchester-victims-and-families" >Ariana Grande Announces Benefit Concert for Manchester Victims and Families</a></div>
        <div class="timeShare"> <span class="time">May 26 2017 2:56 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/arianagrande/2017/5/26/ariana-grande-announces-benefit-concert-manchester-victims-and-families"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Ariana Grande Announces Benefit Concert for Manchester Victims and Families&url=http://www.pride.com/arianagrande/2017/5/26/ariana-grande-announces-benefit-concert-manchester-victims-and-families" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/arianagrande/2017/5/26/ariana-grande-announces-benefit-concert-manchester-victims-and-families&title=Ariana Grande Announces Benefit Concert for Manchester Victims and Families" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery red mg-gallery mg-teaser">
      <div class="panel-image"> <a href="/art/2017/5/26/sex-drugs-nudity-thrive-queer-chinese-photographers-work" ><picture  title="Sex, Drugs, &amp;amp; Nudity Thrive in This Queer Chinese Photographer&amp;#039;s Work">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/05/25/no223-gay-chinese-photographer-artist-instagram-finger223.jpg?itok=CBMuIgaH&amp;timestamp=1495747854 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/05/25/no223-gay-chinese-photographer-artist-instagram-finger223.jpg?itok=zGzMk57O&amp;timestamp=1495747854 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/05/25/no223-gay-chinese-photographer-artist-instagram-finger223.jpg?itok=67VYebLQ&amp;timestamp=1495747854 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/25/no223-gay-chinese-photographer-artist-instagram-finger223.jpg?itok=GW62kIZ2&amp;timestamp=1495747854 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/25/no223-gay-chinese-photographer-artist-instagram-finger223.jpg?itok=GW62kIZ2&amp;timestamp=1495747854" alt="no223-gay-chinese-photographer-artist-instagram-finger223.jpg" title="Sex, Drugs, &amp;amp; Nudity Thrive in This Queer Chinese Photographer&amp;#039;s Work" />
</picture></a>
        <div class="imgText"><a href="/art">#Art</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/art/2017/5/26/sex-drugs-nudity-thrive-queer-chinese-photographers-work" >Sex, Drugs, &amp; Nudity Thrive in This Queer Chinese Photographer&#039;s Work</a></div>
        <div class="timeShare"> <span class="time">May 26 2017 2:51 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/art/2017/5/26/sex-drugs-nudity-thrive-queer-chinese-photographers-work"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Sex, Drugs, & Nudity Thrive in This Queer Chinese Photographer's Work&url=http://www.pride.com/art/2017/5/26/sex-drugs-nudity-thrive-queer-chinese-photographers-work" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/art/2017/5/26/sex-drugs-nudity-thrive-queer-chinese-photographers-work&title=Sex, Drugs, & Nudity Thrive in This Queer Chinese Photographer's Work" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 <script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-99s4-uKAk3J7g"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-99s4-uKAk3J7g.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  var _sf_async_config = { uid: 9748, domain: 'pride.com'};
  _sf_async_config.path = "/tv/2017/5/30/rupaul-will-guest-star-broad-city-season-4";
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="dfp-ad-article_interstitial-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_interstitial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_interstitial");
    });
  </script>
</div>
</div><script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_ufHZ3HIaVP-pjyJW_rP5jjcaGNED0gt5NMPJaG-n52I.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c93dd3eed0db31"></script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_3H9L5PfA1onW0O6qCBBKLS5YABXbP-XrEFbTJbjrj6A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit = function() {
  FB.init({
    appId    :  '1660320884278138',
    xfbml    :  true,
    version  :  'v2.8'
  });
};
(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5272404503","applicationID":"17410511,5201856","transactionName":"ZlJVYxFTWxcCUxJbW18YdlQXW1oKTF4JVlFuR1ZQBm1DDQZH","queueTime":0,"applicationTime":1154,"atts":"ShVWFVlJSBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>