<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>'Broad City' Season 4 Is 'Dark as F*ck' in Hysterical New Trailer | PRIDE.com</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortlink" href="/node/158321" />
<link rel="canonical" href="http://www.pride.com/tv/2017/6/05/broad-city-season-4-dark-fck-hysterical-new-trailer" />
<meta property="fb:pages" content="858821697507267" />
<link rel="shortcut icon" href="http://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The 90-second trailer features cameos from RuPaul, Wanda Sykes, Shania Twain, and more!" />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Broad City&#039; Season 4 Is &#039;Dark as F*ck&#039; in Hysterical New Trailer" />
<meta property="og:updated_time" content="2017-06-05T22:58:45-04:00" />
<meta property="og:image" content="http://www.pride.com/sites/www.pride.com/files/2017/06/05/broad-city-trailer-season-4-comedy-central-daily-beast.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="pride_site" />
<meta name="twitter:site:id" content="16616067" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="16616067" />
<meta name="twitter:title" content="&#039;Broad City&#039; Season 4 Is &#039;Dark as F*ck&#039; in Hysterical New Trailer" />
<meta name="twitter:description" content="The 90-second trailer features cameos from RuPaul, Wanda Sykes, Shania Twain, and more!" />
<meta property="article:published_time" content="2017-06-05T13:30:17-04:00" />
<meta property="article:modified_time" content="2017-06-05T13:30:17-04:00" />
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4789315-22', 'pride.com');
ga('require', 'displayfeatures');
ga('send', 'pageview', {
        'dimension1': 'Taylor Henderson',
            'dimension2': 'Taylor Henderson',
            'dimension3': 'article'
    });

</script>

<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "11464276" });

(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11464276&cv=2.0&cj=1" />
</noscript>

<!-- True Anthem script -->
<script type="text/javascript">
    (function (w, d) {
        var s1 = d.getElementsByTagName('script')[0],
            s = d.createElement('script'),
            cid = '510';
        s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
        if (s.addEventListener) {
            s.addEventListener('load', function () {
                w.TRUE_ANTHEM.configure(cid);
            }, false);
        } else {
            s.onreadystatechange = function () {
                if (s.readyState in {loaded: 1, complete: 1}) {
                    s.onreadystatechange = null;
                    w.TRUE_ANTHEM.configure(cid);
                }
            };
        }
        s1.parentNode.insertBefore(s, s1);
    }(window, document));
</script>
<!-- End True Anthem script -->
<!-- Lotame script -->
<script type="text/javascript" src="http://tags.crwdcntrl.net/c/6978/cc.js?ns=_cc6978" id="LOTCC_6978"></script>
<script type="text/javascript" language="javascript">_cc6978.bcp();</script>
<!-- End Lotame script -->
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_tP8YPUzDtPEk1LtW5gf-KbY4F2ECdlBtLLy_GVrz1Io.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_H0jv_3WneVDNKwJBBiIsYeUzA7kcL0wpE864Xthzh3o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_VyKHcoC2vkE6vSZy1096yGnGRXchk2qXI7pn80r5cvw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="http://www.pride.com/sites/www.pride.com/files/css/css_0G8naY0kMH9PdEnOgq1Zy4jVNJ5YEVzMdYqj1elL60Q.css" media="all" />
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_MpKfe1sTh5JIVGCZ17DsAuT1rqAC38MLLlkjqjQ1X_k.js"></script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_sFWE3xcUzc7iLA-6edV8I5dOp5qBSDlZGpoKr5wR_iI.js"></script>
<script type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="http://cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/38846222/partner_id/2197371"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var addthis_share = { url: "http://www.pride.com/tv/2017/6/05/broad-city-season-4-dark-fck-hysterical-new-trailer" }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_irNFU2mWfQr-rTV74EuLs1UHZKrYOYRokpGRfQHWKeU.js"></script>
<script type="text/javascript" src="http://cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="http://cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37493671/partner_id/2197371"></script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_OsUgQkJObe1uggA9k0D2Fw5J_70rcliZILi6nK4JpSs.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
<script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName("script")[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0050/6735.js?"+Math.floor(new Date().getTime()/3600000);
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-158321 node-type-article"  >
<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
 <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/identities">#Identities</a></li>
<li class="1"><a href="/style">#Style</a></li>
<li class="2"><a href="/taxonomy/term/15101/">#GoingOut</a></li>
<li class="3"><a href="/gay-celebrities">#Celebs</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/money">#Money</a></li>
<li class="6"><a href="/gay-travel">#Travel</a></li>
<li class="7"><a href="/hiv">#HIV</a></li>
<li class="8 last"><a href="/first-person">#FirstPerson</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
<li class="4 last"><a href="https://www.here.tv" target="_blank">Here TV</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://heremediamagazines.com/index.php" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.heremedia.com/company/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.heremedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.heremedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.heremedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.heremedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2017 Here Media Inc.<br>
      All Rights Reserved</li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      <div class="topLogoHeader"> <a href="/"> <img src="http://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                </a> </div>
    </div>
    <div class="expand-trending"> <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a> </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox"><a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search"> </a>
          <div class="searchForm"> <form action="/tv/2017/6/05/broad-city-season-4-dark-fck-hysterical-new-trailer" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-RnFZSARRRJr5Hk83Ib1O94Mf6--WJK359HrQAKeobX8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton"><a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a></li>
        <li class="twButton"><a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a></li>
        <li class="instaButton"><a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a></li>
        <li class="tumblrButton"><a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a></li>
        <li class="youtubeButton"><a href="https://www.youtube.com/channel/UCUI3t8D47qQNFgqnTgcNsGg" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="Tumblr"></a></li>
        <li class="mailButton"><a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a> </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container"> 
      <!--TREND NAV BAR--> 
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="black" style=""> <a href="/pride">#Pride</a> </li>
        <li id="" class="teal" style=""> <a href="/politics">#Politics</a> </li>
        <li id="" class="black" style=""> <a href="/activism">#Activism</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="green" style=""> <a href="/netflix">#Netflix</a> </li>
        <li id="" class="yellow" style=""> <a href="/coming-out">#ComingOut</a> </li>
        <li id="" class="orange" style=""> <a href="/identities">#Identities</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
    <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"> <a href="#" class="scrollToTop"></a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">          <div id="block-heremedia-article-2" class="block block-heremedia-article">

    
  <div class="content">
    <!--SKYBOXES-->
<div class="row skyboxeSection">
      <div id="node-158336" class="node node-article icon-video icon-article purple col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="/music/2017/6/05/ariana-grande-performed-somewhere-over-rainbow-manchester-and-now-im-ugly-crying"
       class="featureImageBox" ><picture  title="Ariana Grande Performed &amp;#039;Somewhere Over the Rainbow&amp;#039; in Manchester and Now I&amp;#039;m Ugly Crying">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2017/06/05/ariana-grande-manchester-somewhere-over-the-rainbow.jpg?itok=z_qP6qkX&amp;timestamp=1496688688 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2017/06/05/ariana-grande-manchester-somewhere-over-the-rainbow.jpg?itok=SV1oQsNG&amp;timestamp=1496688688 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2017/06/05/ariana-grande-manchester-somewhere-over-the-rainbow.jpg?itok=xy7KIehC&amp;timestamp=1496688688 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2017/06/05/ariana-grande-manchester-somewhere-over-the-rainbow.jpg?itok=7C_g-z0C&amp;timestamp=1496688688 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2017/06/05/ariana-grande-manchester-somewhere-over-the-rainbow.jpg?itok=7C_g-z0C&amp;timestamp=1496688688" alt="ariana-grande-manchester-somewhere-over-the-rainbow.jpg" title="Ariana Grande Performed &amp;#039;Somewhere Over the Rainbow&amp;#039; in Manchester and Now I&amp;#039;m Ugly Crying" />
</picture>    </a>
    <div class="imgText"><a href="/gay-music">#Music</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="/music/2017/6/05/ariana-grande-performed-somewhere-over-rainbow-manchester-and-now-im-ugly-crying" >Ariana Grande Performed &#039;Somewhere Over the Rainbow&#039; in Manchester and Now I&#039;m Ugly Crying</a></div>
  </div>
  </div>      <div id="node-146416" class="node node-agg icon-video icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/netflixandchill/2016/9/02/kat-blaque-shares-movie-picks-netflix-chill-video"
       class="featureImageBox"  target="_blank"><picture  title="Kat Blaque&amp;#039;s Netflix &amp;amp; Chill">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=0jo7OKIp&amp;timestamp=1461104602 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=2PQLDJMq&amp;timestamp=1461104602 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=V6724RrK&amp;timestamp=1461104602 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=0ZVFJrU4&amp;timestamp=1461104602 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/kat-blaque-netflix-and-chill.jpg?itok=0ZVFJrU4&amp;timestamp=1461104602" alt="This is a photo of Kat Blaque. " title="Kat Blaque&amp;#039;s Netflix &amp;amp; Chill" />
</picture>    </a>
    <div class="imgText"><a href="https://www.pride.com/netflixandchill/2016/9/02/kat-blaque-shares-movie-picks-netflix-chill-video" target="_blank">#KatBlaque</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/netflixandchill/2016/9/02/kat-blaque-shares-movie-picks-netflix-chill-video"  target="_blank">Kat Blaque&#039;s Netflix &amp; Chill</a></div>
  </div>
  </div>      <div id="node-151056" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/authors/ana-valens"
       class="featureImageBox"  target="_blank"><picture  title="LGBT Anime, Books, and More!">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=BefTPlJ8&amp;timestamp=1481755515 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=cTwzwxQx&amp;timestamp=1481755515 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=g2JmTobf&amp;timestamp=1481755515 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=jpi87tjO&amp;timestamp=1481755515 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/12/14/ana-valens-headshot.jpg?itok=jpi87tjO&amp;timestamp=1481755515" alt="ana-valens-headshot" title="LGBT Anime, Books, and More!" />
</picture>    </a>
    <div class="imgText"><a href="https://www.pride.com/authors/ana-valens" target="_blank">#AnaValens</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/authors/ana-valens"  target="_blank">LGBT Anime, Books, and More!</a></div>
  </div>
  </div>      <div id="node-151061" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/authors/rebekah-allen"
       class="featureImageBox"  target="_blank"><picture  title="We Can&amp;#039;t Get Enough of K. Stew">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=Ghhp-2mG&amp;timestamp=1474319661 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=gIg0JkCU&amp;timestamp=1474319661 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=tQ6kmFyV&amp;timestamp=1474319661 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=vqdh72HW&amp;timestamp=1474319661 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/09/19/rebekah-allen-headshot.jpg?itok=vqdh72HW&amp;timestamp=1474319661" alt="rebekah-allen-headshot" title="We Can&amp;#039;t Get Enough of K. Stew" />
</picture>    </a>
    <div class="imgText"><a href="https://www.pride.com/authors/rebekah-allen" target="_blank">#RebekahAllen</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/authors/rebekah-allen"  target="_blank">We Can&#039;t Get Enough of K. Stew</a></div>
  </div>
  </div>      <div id="node-146426" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="https://www.instagram.com/alexander_kirk/"
       class="featureImageBox"  target="_blank"><picture  title="Stop Shaming Each Other">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=IdDtdfka&amp;timestamp=1461108296 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=wsqhriBb&amp;timestamp=1461108296 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=RyLu6LYR&amp;timestamp=1461108296 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=v_M_HPXE&amp;timestamp=1461108296 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/19/alexander-kirk_0.jpg?itok=v_M_HPXE&amp;timestamp=1461108296" alt="This is a photo of Alexander Kirk." title="Stop Shaming Each Other" />
</picture>    </a>
    <div class="imgText"><a href="https://www.instagram.com/alexander_kirk/" target="_blank">#AlexKirk</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="https://www.instagram.com/alexander_kirk/"  target="_blank">Stop Shaming Each Other</a></div>
  </div>
  </div>      <div id="node-146651" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="http://www.pride.com/authors/jayson-flores"
       class="featureImageBox"  target="_blank"><picture  title="Do You Fall for Straight People?">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/04/25/jayson-flores.jpg?itok=vUkvNucB&amp;timestamp=1461599691 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2016/04/25/jayson-flores.jpg?itok=tn91A6bD&amp;timestamp=1461599691 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2016/04/25/jayson-flores.jpg?itok=ZYnLfx16&amp;timestamp=1461599691 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/25/jayson-flores.jpg?itok=Z7_RUy3F&amp;timestamp=1461599691 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2016/04/25/jayson-flores.jpg?itok=Z7_RUy3F&amp;timestamp=1461599691" alt="This is a photo of Jayson Flores. " title="Do You Fall for Straight People?" />
</picture>    </a>
    <div class="imgText"><a href="https://www.pride.com/authors/jayson-flores" target="_blank">#JaysonFlores</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="http://www.pride.com/authors/jayson-flores"  target="_blank">Do You Fall for Straight People?</a></div>
  </div>
  </div>  </div>
<!--/SKYBOXES-->  </div>
</div>
                  <div class="tabs"></div>
                        <div class="page articleDetailSection" >
        <div class="row">
          <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article orange">
  <div class="articleCategory"><a href="/gay-tv">#TV</a></div>
    <h1 class="articleTitle"><p><em>Broad City</em> Season 4 Is 'Dark as F*ck' in Hysterical New Trailer</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="http://www.pride.com/sites/www.pride.com/files/2017/06/05/broad-city-trailer-season-4-comedy-central-daily-beast.jpg" alt="broad-city-trailer-season-4-comedy-central-daily-beast.jpg" title="Broad City Season 4 Is &#039;Dark as F*ck&#039; in Hysterical New Trailer
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>The 90-second trailer features cameos from RuPaul, Wanda Sykes, Shania Twain, and more!</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/taylor-henderson"><img src="http://www.pride.com/sites/www.pride.com/files/2017/03/13/unknown.jpeg" alt="Taylor Henderson" title="Taylor Henderson" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/taylor-henderson">Taylor Henderson</a></span>
                    <span class="twitter-handle"> <a href="http://twitter.com/cornbreadsays">@cornbreadsays</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">June 05 2017 1:30 PM EDT</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/tv/2017/6/05/broad-city-season-4-dark-fck-hysterical-new-trailer"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text='Broad City' Season 4 Is 'Dark as F*ck' in Hysterical New Trailer&url=http://www.pride.com/tv/2017/6/05/broad-city-season-4-dark-fck-hysterical-new-trailer" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/tv/2017/6/05/broad-city-season-4-dark-fck-hysterical-new-trailer&title='Broad City' Season 4 Is 'Dark as F*ck' in Hysterical New Trailer" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p><em>Broad City</em> returns! The first trailer for season four premiered yesterday on Comedy Central!</p>
<p><iframe allowfullscreen="" class="giphy-embed" frameborder="0" height="270" src="https://giphy.com/embed/6EGpg5sYJsteU" width="480"></iframe></p>
<p>Creators and stars of the show, Abbi Jacobson and Ilana Glazer, told <em><a href="http://www.thedailybeast.com/broad-city-season-4-is-dark-as-fck-thanks-to-trump-say-abbi-jacobson-and-ilana-glazer" target="_blank">The Daily Beast</a></em> that the new season is "dark as fuck. It is as dark as the world is today.” The duo explained that they originally wrote season four with the expectation that Hilary Clinton would win the 2016 Presidential election, and had to undergo some major rewrites after Donald Trump was elected. For example, the previous three seasons were set during the New York summertime, but season four is set in the winter to reflect their mood and the ominous state of today's political climate. </p>
<p>Don't fret, the laughs will still be coming full force. Raunchier than ever, there's a point in the trailer Ilana yells <em>"F*ck you Trump! I'm going back in!"</em> before pleasuring herself with a vibrator.</p>
<p>The 90-second trailer also features cameos from quite a few celebrities, including RuPaul, Wanda Sykes, and Shania Twain.</p>
<p><iframe allowfullscreen="" class="giphy-embed" frameborder="0" height="451" src="https://giphy.com/embed/l41m5nQVvTslsRQGc" width="480"></iframe></p>
<p><strong>The new season is coming to a small screen near you on August 23! Watch the trailer below. </strong></p>
<p><iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/7zlkhuHNmK4" width="560"></iframe></p>
<p>
</p><div class="title"></div>
<div class="videoWrapper">
<div id="kaltura_player_0_a3jd7kyt" style="width: 750px; height: 421px;"> </div>
<script>
<!--//--><![CDATA[// ><!--

  kWidget.embed({
    "targetId": "kaltura_player_0_a3jd7kyt",
    "wid": "_2197371",
    "uiconf_id": 37493671,
    "flashvars": {
          "doubleClick": {
        "plugin" : true,
        "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]&cust_params=cat%3Dtv%2Centertainment%2Cwomen%2Clgbt%26title%3Dbroad_city_season_4_dark_fck_hysterical_new_trailer%26aid%3D158321",
        "leadWithFlash" : false,
        "disableCompanionAds" : true,
        "debugMode" : false
      },
          "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-pride.css'
    },
    "entry_id": "0_a3jd7kyt"
  });

//--><!]]>
</script></div>

      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/gay-tv" class="orange">#TV</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/women" class="blue">#Women</a>, <a href="/lgbt" class="teal">#LGBT</a> </div>
<div class="videoEmbed">
  <div class="entity entity-bean bean-video-embed clearfix">

  <div class="content">
    <h2 class="col-xs-12 latestVideos">
  <span>Latest Videos on Pride</span>
</h2>
<script
  src="http://cdnapi.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028812/partner_id/2197371"></script>
<div id="kaltura_player_1479514185" style="width: 750px; height: 250px;"></div>
<script>
  kWidget
      .embed({
        "targetId" : "kaltura_player_1479514185",
        "wid" : "_2197371",
        "uiconf_id" : 37028812,
        "flashvars" : {
          "streamerType" : "auto",
          "playlistAPI.kpl0Id" : "0_4bs4zf6u",
          "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-playlist-pride.css',
          "doubleClick" : {
            "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
            "disableCompanionAds" : false,
            "debugMode" : false
          }
        }
      });
</script><div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div>  </div>
</div>
</div>
<h2 class="col-xs-12 ourSponsors">
  <span>From Our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='http://www.pride.com/tv/2017/6/05/broad-city-season-4-dark-fck-hysterical-new-trailer'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="http://www.pride.com/tv/2017/6/05/broad-city-season-4-dark-fck-hysterical-new-trailer" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
          <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-heremedia-stats-0" class="block block-heremedia-stats">

    
  <div class="content">
    <div class="mostPopular">
  <div class="title">Trending on Pride</div>
  <div class="row">
      <div class="node node-article icon-article teal">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/politics/2017/6/05/kellyanne-conways-husband-just-threw-shade-trump-twitter-and-people-love-it" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2017/06/05/george-conway-750.jpg?itok=nNs1D805" alt="Justin Luke Zirilli" title="Kellyanne Conway&amp;#039;s Husband Just Threw Shade At Trump, And Liberals Are Cheering" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/politics">#Politics</a></span>
      <div class="popularTitle"><a href="/politics/2017/6/05/kellyanne-conways-husband-just-threw-shade-trump-twitter-and-people-love-it" >Kellyanne Conway&#039;s Husband Just Threw Shade At Trump, And Liberals Are Cheering</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery yellow">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/sex/2016/7/21/15-things-you-need-do-be-good-top" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/07/21/topmain.jpg?itok=qNUtyiKK" alt="gay sex" title="15 Things You Need to Do to Be a Good Top " /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-sex">#Sex</a></span>
      <div class="popularTitle"><a href="/sex/2016/7/21/15-things-you-need-do-be-good-top" >15 Things You Need to Do to Be a Good Top </a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery green">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/netflix/2016/7/18/12-critically-acclaimed-gay-netflix-movies-you-wont-regret-watching" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/07/18/film-feature.jpg?itok=aLmB5TZx" alt="gay movies" title="12 Critically Acclaimed Gay Movies You Won’t Regret Watching" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/netflix">#Netflix</a></span>
      <div class="popularTitle"><a href="/netflix/2016/7/18/12-critically-acclaimed-gay-netflix-movies-you-wont-regret-watching" >12 Critically Acclaimed Gay Movies You Won’t Regret Watching</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery orange">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/tv/2016/6/20/all-31-sex-scenes-orange-new-black-ranked" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/06/20/prime900oitnb.jpg?itok=hK-iD5GN" alt="Orange is the New Black" title="All 31 Sex Scenes on Orange is the New Black Ranked!" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-tv">#TV</a></span>
      <div class="popularTitle"><a href="/tv/2016/6/20/all-31-sex-scenes-orange-new-black-ranked" >All 31 Sex Scenes on Orange is the New Black Ranked!</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery red">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/dating/2017/6/05/12-signs-guy-you-fetishizing-you" ><img src="http://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2017/06/05/750x563_fetishizing-you.jpg?itok=gEmVPVXz" alt="12 Signs the Guy You Like Is Fetishizing You?" title="12 Signs the Guy You Like Is Fetishizing You" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-dating">#Dating</a></span>
      <div class="popularTitle"><a href="/dating/2017/6/05/12-signs-guy-you-fetishizing-you" >12 Signs the Guy You Like Is Fetishizing You</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div>    <div class="clearfix"></div>
    
  </div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">

  <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"><div class="field-item even"><div class="title"></div>
<div class="videoWrapper">
  <div id="kaltura_player_0_z4ps6ya2" style="width: 750px; height: 421px;">&nbsp;</div>
  <script>
  kWidget.embed({
    "targetId": "kaltura_player_0_z4ps6ya2",
    "wid": "_2197371",
    "uiconf_id": 38846222,
    "flashvars": {
          "doubleClick": {
        "plugin" : true,
        "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]&cust_params=cat%3Dtv%2Centertainment%2Cwomen%2Clgbt%26title%3Dbroad_city_season_4_dark_fck_hysterical_new_trailer%26aid%3D158321",
        "leadWithFlash" : false,
        "disableCompanionAds" : true,
        "debugMode" : false
      },
          "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-pride.css'
    },
    "entry_id": "0_z4ps6ya2"
  });
</script>
</div></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
        </div>
      </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-article node-teaser icon-article teal">
      <div class="panel-image"> <a href="/politics/2017/6/05/kellyanne-conways-husband-just-threw-shade-trump-twitter-and-people-love-it" ><picture  title="Kellyanne Conway&amp;#039;s Husband Just Threw Shade At Trump, And Liberals Are Cheering">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/06/05/george-conway-750.jpg?itok=N94EszwQ&amp;timestamp=1496693564 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/06/05/george-conway-750.jpg?itok=EmyqMxuZ&amp;timestamp=1496693564 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/06/05/george-conway-750.jpg?itok=NOEppXWQ&amp;timestamp=1496693564 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/06/05/george-conway-750.jpg?itok=66FRvdt3&amp;timestamp=1496693564 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/06/05/george-conway-750.jpg?itok=66FRvdt3&amp;timestamp=1496693564" alt="Justin Luke Zirilli" title="Kellyanne Conway&amp;#039;s Husband Just Threw Shade At Trump, And Liberals Are Cheering" />
</picture></a>
        <div class="imgText"><a href="/politics">#Politics</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/politics/2017/6/05/kellyanne-conways-husband-just-threw-shade-trump-twitter-and-people-love-it" >Kellyanne Conway&#039;s Husband Just Threw Shade At Trump, And Liberals Are Cheering</a></div>
        <div class="timeShare"> <span class="time">June 05 2017 4:05 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/politics/2017/6/05/kellyanne-conways-husband-just-threw-shade-trump-twitter-and-people-love-it"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Kellyanne Conway's Husband Just Threw Shade At Trump, And Liberals Are Cheering&url=http://www.pride.com/politics/2017/6/05/kellyanne-conways-husband-just-threw-shade-trump-twitter-and-people-love-it" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/politics/2017/6/05/kellyanne-conways-husband-just-threw-shade-trump-twitter-and-people-love-it&title=Kellyanne Conway's Husband Just Threw Shade At Trump, And Liberals Are Cheering" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article purple">
      <div class="panel-image"> <a href="/music/2017/6/05/ariana-grande-performed-somewhere-over-rainbow-manchester-and-now-im-ugly-crying" ><picture  title="Ariana Grande Performed &amp;#039;Somewhere Over the Rainbow&amp;#039; in Manchester and Now I&amp;#039;m Ugly Crying">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/06/05/ariana-grande-manchester-somewhere-over-the-rainbow.jpg?itok=dIyAsewN&amp;timestamp=1496688688 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/06/05/ariana-grande-manchester-somewhere-over-the-rainbow.jpg?itok=jX_6Ndhg&amp;timestamp=1496688688 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/06/05/ariana-grande-manchester-somewhere-over-the-rainbow.jpg?itok=NSFZBpKk&amp;timestamp=1496688688 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/06/05/ariana-grande-manchester-somewhere-over-the-rainbow.jpg?itok=AsgppRhh&amp;timestamp=1496688688 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/06/05/ariana-grande-manchester-somewhere-over-the-rainbow.jpg?itok=AsgppRhh&amp;timestamp=1496688688" alt="ariana-grande-manchester-somewhere-over-the-rainbow.jpg" title="Ariana Grande Performed &amp;#039;Somewhere Over the Rainbow&amp;#039; in Manchester and Now I&amp;#039;m Ugly Crying" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2017/6/05/ariana-grande-performed-somewhere-over-rainbow-manchester-and-now-im-ugly-crying" >Ariana Grande Performed &#039;Somewhere Over the Rainbow&#039; in Manchester and Now I&#039;m Ugly Crying</a></div>
        <div class="timeShare"> <span class="time">June 05 2017 3:29 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/music/2017/6/05/ariana-grande-performed-somewhere-over-rainbow-manchester-and-now-im-ugly-crying"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Ariana Grande Performed 'Somewhere Over the Rainbow' in Manchester and Now I'm Ugly Crying&url=http://www.pride.com/music/2017/6/05/ariana-grande-performed-somewhere-over-rainbow-manchester-and-now-im-ugly-crying" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/music/2017/6/05/ariana-grande-performed-somewhere-over-rainbow-manchester-and-now-im-ugly-crying&title=Ariana Grande Performed 'Somewhere Over the Rainbow' in Manchester and Now I'm Ugly Crying" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery black mg-gallery mg-teaser">
      <div class="panel-image"> <a href="/pride/2017/6/05/95-photos-crazy-party-thats-puerto-vallarta-pride" ><picture  title="95 Photos of the Crazy Party That&amp;#039;s Puerto Vallarta Pride">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/06/02/01-puerto-vallarta-pride-2017.jpg?itok=19grWN6t&amp;timestamp=1496433344 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/06/02/01-puerto-vallarta-pride-2017.jpg?itok=0Lg7-Akw&amp;timestamp=1496433344 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/06/02/01-puerto-vallarta-pride-2017.jpg?itok=trWSHoQz&amp;timestamp=1496433344 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/06/02/01-puerto-vallarta-pride-2017.jpg?itok=20jp-MFR&amp;timestamp=1496433344 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/06/02/01-puerto-vallarta-pride-2017.jpg?itok=20jp-MFR&amp;timestamp=1496433344" alt="Pride " title="95 Photos of the Crazy Party That&amp;#039;s Puerto Vallarta Pride" />
</picture></a>
        <div class="imgText"><a href="/pride">#Pride</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/pride/2017/6/05/95-photos-crazy-party-thats-puerto-vallarta-pride" >95 Photos of the Crazy Party That&#039;s Puerto Vallarta Pride</a></div>
        <div class="timeShare"> <span class="time">June 05 2017 3:10 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/pride/2017/6/05/95-photos-crazy-party-thats-puerto-vallarta-pride"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=95 Photos of the Crazy Party That's Puerto Vallarta Pride&url=http://www.pride.com/pride/2017/6/05/95-photos-crazy-party-thats-puerto-vallarta-pride" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/pride/2017/6/05/95-photos-crazy-party-thats-puerto-vallarta-pride&title=95 Photos of the Crazy Party That's Puerto Vallarta Pride" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery red mg-gallery mg-teaser">
      <div class="panel-image"> <a href="/dating/2017/6/05/12-signs-guy-you-fetishizing-you" ><picture  title="12 Signs the Guy You Like Is Fetishizing You">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/06/05/750x563_fetishizing-you.jpg?itok=Ee0ThySJ&amp;timestamp=1496684222 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/06/05/750x563_fetishizing-you.jpg?itok=30Kv0z1U&amp;timestamp=1496684222 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/06/05/750x563_fetishizing-you.jpg?itok=JgJtopEr&amp;timestamp=1496684222 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/06/05/750x563_fetishizing-you.jpg?itok=PtAMKIeF&amp;timestamp=1496684222 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/06/05/750x563_fetishizing-you.jpg?itok=PtAMKIeF&amp;timestamp=1496684222" alt="12 Signs the Guy You Like Is Fetishizing You?" title="12 Signs the Guy You Like Is Fetishizing You" />
</picture></a>
        <div class="imgText"><a href="/gay-dating">#Dating</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/dating/2017/6/05/12-signs-guy-you-fetishizing-you" >12 Signs the Guy You Like Is Fetishizing You</a></div>
        <div class="timeShare"> <span class="time">June 05 2017 1:37 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/dating/2017/6/05/12-signs-guy-you-fetishizing-you"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12 Signs the Guy You Like Is Fetishizing You&url=http://www.pride.com/dating/2017/6/05/12-signs-guy-you-fetishizing-you" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/dating/2017/6/05/12-signs-guy-you-fetishizing-you&title=12 Signs the Guy You Like Is Fetishizing You" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article orange">
      <div class="panel-image"> <a href="/tv/2017/6/05/broad-city-season-4-dark-fck-hysterical-new-trailer" ><picture  title="&amp;#039;Broad City&amp;#039; Season 4 Is &amp;#039;Dark as F*ck&amp;#039; in Hysterical New Trailer">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/06/05/broad-city-trailer-season-4-comedy-central-daily-beast.jpg?itok=KpV7Dh1t&amp;timestamp=1496683405 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/06/05/broad-city-trailer-season-4-comedy-central-daily-beast.jpg?itok=yQ8z8WC_&amp;timestamp=1496683405 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/06/05/broad-city-trailer-season-4-comedy-central-daily-beast.jpg?itok=pEc3bPKz&amp;timestamp=1496683405 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/06/05/broad-city-trailer-season-4-comedy-central-daily-beast.jpg?itok=8GwL-F03&amp;timestamp=1496683405 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/06/05/broad-city-trailer-season-4-comedy-central-daily-beast.jpg?itok=8GwL-F03&amp;timestamp=1496683405" alt="broad-city-trailer-season-4-comedy-central-daily-beast.jpg" title="&amp;#039;Broad City&amp;#039; Season 4 Is &amp;#039;Dark as F*ck&amp;#039; in Hysterical New Trailer" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2017/6/05/broad-city-season-4-dark-fck-hysterical-new-trailer" >&#039;Broad City&#039; Season 4 Is &#039;Dark as F*ck&#039; in Hysterical New Trailer</a></div>
        <div class="timeShare"> <span class="time">June 05 2017 1:30 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/tv/2017/6/05/broad-city-season-4-dark-fck-hysterical-new-trailer"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text='Broad City' Season 4 Is 'Dark as F*ck' in Hysterical New Trailer&url=http://www.pride.com/tv/2017/6/05/broad-city-season-4-dark-fck-hysterical-new-trailer" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/tv/2017/6/05/broad-city-season-4-dark-fck-hysterical-new-trailer&title='Broad City' Season 4 Is 'Dark as F*ck' in Hysterical New Trailer" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/movies/2017/6/05/can-wonder-womans-box-office-victory-defeat-hollywoods-sexism" ><picture  title="Can &amp;#039;Wonder Woman&amp;#039;s&amp;#039; Box-Office Victory Defeat Hollywood&amp;#039;s Sexism?">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/06/05/all-women-screening-wonder-woman-750.jpg?itok=ZMUNAOtY&amp;timestamp=1496681765 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/06/05/all-women-screening-wonder-woman-750.jpg?itok=FocFpDxU&amp;timestamp=1496681765 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/06/05/all-women-screening-wonder-woman-750.jpg?itok=p-sMvcRh&amp;timestamp=1496681765 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/06/05/all-women-screening-wonder-woman-750.jpg?itok=iziy8ki3&amp;timestamp=1496681765 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/06/05/all-women-screening-wonder-woman-750.jpg?itok=iziy8ki3&amp;timestamp=1496681765" alt="Can &amp;#039;Wonder Woman&amp;#039;s&amp;#039; Box-Office Victory Defeat Hollywood&amp;#039;s Sexism?" title="Can &amp;#039;Wonder Woman&amp;#039;s&amp;#039; Box-Office Victory Defeat Hollywood&amp;#039;s Sexism?" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2017/6/05/can-wonder-womans-box-office-victory-defeat-hollywoods-sexism" >Can &#039;Wonder Woman&#039;s&#039; Box-Office Victory Defeat Hollywood&#039;s Sexism?</a></div>
        <div class="timeShare"> <span class="time">June 05 2017 1:02 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/movies/2017/6/05/can-wonder-womans-box-office-victory-defeat-hollywoods-sexism"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Can 'Wonder Woman's' Box-Office Victory Defeat Hollywood's Sexism?&url=http://www.pride.com/movies/2017/6/05/can-wonder-womans-box-office-victory-defeat-hollywoods-sexism" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/movies/2017/6/05/can-wonder-womans-box-office-victory-defeat-hollywoods-sexism&title=Can 'Wonder Woman's' Box-Office Victory Defeat Hollywood's Sexism?" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery green mg-gallery mg-teaser">
      <div class="panel-image"> <a href="/netflix/2016/7/18/12-critically-acclaimed-gay-netflix-movies-you-wont-regret-watching" ><picture  title="12 Critically Acclaimed Gay Movies You Won’t Regret Watching">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2016/07/18/film-feature.jpg?itok=kBc2Z52t&amp;timestamp=1468861933 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2016/07/18/film-feature.jpg?itok=C7qCkGnK&amp;timestamp=1468861933 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2016/07/18/film-feature.jpg?itok=8HCgO2QQ&amp;timestamp=1468861933 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2016/07/18/film-feature.jpg?itok=4nZH8_fH&amp;timestamp=1468861933 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2016/07/18/film-feature.jpg?itok=4nZH8_fH&amp;timestamp=1468861933" alt="gay movies" title="12 Critically Acclaimed Gay Movies You Won’t Regret Watching" />
</picture></a>
        <div class="imgText"><a href="/netflix">#Netflix</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/netflix/2016/7/18/12-critically-acclaimed-gay-netflix-movies-you-wont-regret-watching" >12 Critically Acclaimed Gay Movies You Won’t Regret Watching</a></div>
        <div class="timeShare"> <span class="time">June 05 2017 12:53 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/netflix/2016/7/18/12-critically-acclaimed-gay-netflix-movies-you-wont-regret-watching"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12 Critically Acclaimed Gay Movies You Won’t Regret Watching&url=http://www.pride.com/netflix/2016/7/18/12-critically-acclaimed-gay-netflix-movies-you-wont-regret-watching" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/netflix/2016/7/18/12-critically-acclaimed-gay-netflix-movies-you-wont-regret-watching&title=12 Critically Acclaimed Gay Movies You Won’t Regret Watching" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-agg node-teaser icon-agg">
    <div class="panel-image">
        <a href="http://www.out.com/popnography/2017/6/04/wonder-woman-biggest-box-office-opening-ever-female-director"  target="_blank"><picture  title="&amp;#039;Wonder Woman&amp;#039; Is the Biggest Box Office Opening Ever by a Female Director">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/06/05/wonder_woman.jpg?itok=uKA2azJ0&amp;timestamp=1496681530 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/06/05/wonder_woman.jpg?itok=KgUIM_7h&amp;timestamp=1496681530 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/06/05/wonder_woman.jpg?itok=axwT0Xf0&amp;timestamp=1496681530 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/06/05/wonder_woman.jpg?itok=relYGFce&amp;timestamp=1496681530 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/06/05/wonder_woman.jpg?itok=relYGFce&amp;timestamp=1496681530" alt="wonder_woman" title="&amp;#039;Wonder Woman&amp;#039; Is the Biggest Box Office Opening Ever by a Female Director" />
</picture></a>
            <div class="imgText"><a href="https://www.out.com/popnography/2017/6/04/wonder-woman-biggest-box-office-opening-ever-female-director" target="_blank">OUT</a></div>
      </div>
    <div class="panel-body">
    <div class="title"><a href="http://www.out.com/popnography/2017/6/04/wonder-woman-biggest-box-office-opening-ever-female-director"  target="_blank">&#039;Wonder Woman&#039; Is the Biggest Box Office Opening Ever by a Female Director</a></div>
        <div class="timeShare"> <span class="time">June 05 2017 12:52 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.out.com/popnography/2017/6/04/wonder-woman-biggest-box-office-opening-ever-female-director"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text='Wonder Woman' Is the Biggest Box Office Opening Ever by a Female Director&url=http://www.out.com/popnography/2017/6/04/wonder-woman-biggest-box-office-opening-ever-female-director" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.out.com/popnography/2017/6/04/wonder-woman-biggest-box-office-opening-ever-female-director&title='Wonder Woman' Is the Biggest Box Office Opening Ever by a Female Director" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article black">
      <div class="panel-image"> <a href="/pride/2016/6/03/10-ways-enjoy-pride-when-you-have-crowd-anxiety" ><picture  title="10 Ways to Enjoy Pride When You Have Crowd Anxiety">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2016/06/03/pride-feature.jpg?itok=OF6wrR-r&amp;timestamp=1464966818 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2016/06/03/pride-feature.jpg?itok=hphOei8r&amp;timestamp=1464966818 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2016/06/03/pride-feature.jpg?itok=JPQiTXU3&amp;timestamp=1464966818 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2016/06/03/pride-feature.jpg?itok=LsyR1EFU&amp;timestamp=1464966818 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2016/06/03/pride-feature.jpg?itok=LsyR1EFU&amp;timestamp=1464966818" alt="pride parade" title="10 Ways to Enjoy Pride When You Have Crowd Anxiety" />
</picture></a>
        <div class="imgText"><a href="/pride">#Pride</a></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/pride/2016/6/03/10-ways-enjoy-pride-when-you-have-crowd-anxiety" >10 Ways to Enjoy Pride When You Have Crowd Anxiety</a></div>
        <div class="timeShare"> <span class="time">June 05 2017 12:10 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/pride/2016/6/03/10-ways-enjoy-pride-when-you-have-crowd-anxiety"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=10 Ways to Enjoy Pride When You Have Crowd Anxiety&url=http://www.pride.com/pride/2016/6/03/10-ways-enjoy-pride-when-you-have-crowd-anxiety" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/pride/2016/6/03/10-ways-enjoy-pride-when-you-have-crowd-anxiety&title=10 Ways to Enjoy Pride When You Have Crowd Anxiety" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/hiv/2017/5/25/6-ways-live-your-best-life-hiv" ><picture  title="6 Ways to Live Your Best Life With HIV">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2017/05/25/lead_livingbestlifewithhiv.jpg?itok=SHLj6V8h&amp;timestamp=1495733047 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2017/05/25/lead_livingbestlifewithhiv.jpg?itok=dQ5NtF8r&amp;timestamp=1495733047 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2017/05/25/lead_livingbestlifewithhiv.jpg?itok=Qin5GcTe&amp;timestamp=1495733047 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/25/lead_livingbestlifewithhiv.jpg?itok=BFmQJuB-&amp;timestamp=1495733047 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2017/05/25/lead_livingbestlifewithhiv.jpg?itok=BFmQJuB-&amp;timestamp=1495733047" alt="HIV" title="6 Ways to Live Your Best Life With HIV" />
</picture></a>
        <div class="imgText"><a href="https://www.walgreens.com" target="0">Sponsored by Walgreens</a></div>
      </div>
      <div class="panel-body sponsored">
    <div class="title"><a href="/hiv/2017/5/25/6-ways-live-your-best-life-hiv" >6 Ways to Live Your Best Life With HIV</a></div>
        <div class="timeShare"> <span class="time">June 05 2017 12:09 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="http://www.pride.com/hiv/2017/5/25/6-ways-live-your-best-life-hiv"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=6 Ways to Live Your Best Life With HIV&url=http://www.pride.com/hiv/2017/5/25/6-ways-live-your-best-life-hiv" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=http://www.pride.com/hiv/2017/5/25/6-ways-live-your-best-life-hiv&title=6 Ways to Live Your Best Life With HIV" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 <script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-99s4-uKAk3J7g"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-99s4-uKAk3J7g.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  var _sf_async_config = { uid: 9748, domain: 'pride.com'};
  _sf_async_config.path = "/tv/2017/6/05/broad-city-season-4-dark-fck-hysterical-new-trailer";
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="dfp-ad-article_interstitial-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_interstitial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_interstitial");
    });
  </script>
</div>
</div><script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_ufHZ3HIaVP-pjyJW_rP5jjcaGNED0gt5NMPJaG-n52I.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c93dd3eed0db31"></script>
<script type="text/javascript" src="http://www.pride.com/sites/www.pride.com/files/js/js_3H9L5PfA1onW0O6qCBBKLS5YABXbP-XrEFbTJbjrj6A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit = function() {
  FB.init({
    appId    :  '1660320884278138',
    xfbml    :  true,
    version  :  'v2.8'
  });
};
(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5272404503","applicationID":"17410511,5201856","transactionName":"ZlJVYxFTWxcCUxJbW18YdlQXW1oKTF4JVlFuR1ZQBm1DDQZH","queueTime":0,"applicationTime":1049,"atts":"ShVWFVlJSBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>