<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>10 Lesbian YA Books You'll Love (No Matter Your Age) | PRIDE.com</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="preconnect" href="//s7.addthis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//cdnapisec.kaltura.com" />
<link rel="dns-prefetch" href="//s7.addthis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//cdnapisec.kaltura.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Cassie Sheets","heremediaContributor":"Cassie Sheets","heremediaContentType":"media_gallery","entityType":"node","entityBundle":"media_gallery","entityId":"150736","entityLabel":"10 Lesbian YA Books You\u0027ll Love (No Matter Your Age)","userUid":0}];</script>
<link rel="canonical" href="https://www.pride.com/books/2018/1/18/10-lesbian-ya-books-youll-love-no-matter-your-age" />
<link rel="shortlink" href="/node/150736" />
<meta property="fb:pages" content="858821697507267" />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/books/2018/1/18/10-lesbian-ya-books-youll-love-no-matter-your-age" />
<meta property="og:title" content="10 Lesbian YA Books You&#039;ll Love (No Matter Your Age)" />
<meta property="og:description" content="Because you always need more young adult fiction with lesbian characters in your life." />
<meta property="og:updated_time" content="2018-01-18T16:08:41-05:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/2018/01/18/lesbian-ya-novels.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator:id" content="16616067" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:title" content="10 Lesbian YA Books You&#039;ll Love (No Matter Your Age)" />
<meta name="twitter:image:src" content="https://www.pride.com/sites/www.pride.com/files/2018/01/18/lesbian-ya-novels.jpg" />
<meta property="article:published_time" content="2018-01-18T16:08:41-05:00" />
<meta property="article:modified_time" content="2018-01-18T16:08:41-05:00" />


<!-- True Anthem script -->
<script type="text/javascript">
    (function (w, d) {
        var s1 = d.getElementsByTagName('script')[0],
            s = d.createElement('script'),
            cid = '510';
        s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
        if (s.addEventListener) {
            s.addEventListener('load', function () {
                w.TRUE_ANTHEM.configure(cid);
            }, false);
        } else {
            s.onreadystatechange = function () {
                if (s.readyState in {loaded: 1, complete: 1}) {
                    s.onreadystatechange = null;
                    w.TRUE_ANTHEM.configure(cid);
                }
            };
        }
        s1.parentNode.insertBefore(s, s1);
    }(window, document));
</script>
<!-- End True Anthem script -->
<!-- GetAdmiral script -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__yp4wzhxWjCW7duExKmwTE_soNWIAKtY1LPypusgc7-Q__xQyxBKEvS2NwelE5CaPCOB6a2WZUL8As57akp8cKdYk__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Uro0xdUVSImgiJmrjrHq6zMlE71uYJi5DWE640XkT7c__hG-bFXEfy_6ZwPpLQjNJaRgaaSKpIY0p2SaD6zrPp7k__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__gEYJxexPO6RQ-jLij_3HC9OsTwbiZxWpR9HwbbX52Os__dHFmdS-WTsd1RRY8aL_iGTzUWQp1YxU8pTPcgOAbqqM__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__fvqnE3eOqE3Le0v5wzBcRXa7pOAXaGbT9JkgV9eV2RE__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Gpm--Vb8JdEQ8h-KJgjgSR1FtuVwV_ucJHQzpNhisZo__wKUk_lxmJkJeVDIPFUBJrFKk0Cs-wl2187ilKOLkqHs__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Irf_gwb-Pq8mHOWu1TP1HcgM0-G_n2aM6hh2T7HrP9w__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__lZGhIwMcLJmGzrGi_Kx7oidp5H1JefpeU6zOcuGL0-0__MtS8TgnXf1P_LTQq4nUiecyCxQ2HINe6VzgI2G15J4k__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__vXQUIHBaPKzn0YE4Q1zri2zxOtg4y052f5YxcvkiF6k__aOGajsb_n0AkZXXPuM6YDMsvswMRVjyHQKmMblT0hew__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__B2QGDZvTrSPa_Hzm1vuzVDY06gGnw_uwckdC0SQ_eB8__dwZuuiqaytPWc505-WbTQRD4d5V4Vt26w7OuCeT8GDk__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__hB0lgZPD11z0nHUVJvgdrOPIAu8i8BLtTgWBEb5pD3U__E9yoqih3pkl5IxPGLNjrTknRnfLyerHOyx3Q8wiQlEs__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__fXEh4RTH6o0M2OCyxrtqP4HT-RvznJIrEN5Na7EG-Ik__HPeUpOXeHYk5iQgi5fRH02AaV-X6seRbrZMb5kXZrpQ__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__Bid6zSFtOfqz55g9VMgh9dD2VGzlT5MBCPcayJ1W40A__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__ObFW6HxExtcIrJt-ZGldDO_rKhAsQtuHE51MEcHj8SE__NG9Q5fnvibN-QB60BpFI9_5cJLfL6AthwYTJPS9UHt4__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__AcENBly4RrRAWynwaclo1QKy_CXPwJLXHacQhjHGi8c__XTow6b_echvF2ZEF9GZY5-AZghDp4ml03aSlVUcRQzE__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement("picture");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__B7d9HHUz56prHcHpNmAwjLMvk-L76I-4DEvCZayZbm4__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Yt2TC25ehjkPkDpceDvjwjGS1DVmERyW-tCCyHZ5Ghc__HzE-QbtLcixyNVqwE9YVhk_AG-nXU5P7e_4rS7OlfxM__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__7AdtCxnod_LOQv_mGNSoVjH5Rc2C1UGwxGbVZztRPXc__Etsk9U9CSk2Nx0FMB2lpSupX5DnvH0wTelINAYToORo__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__FwyyYi5YU4GK-uIFJv754po_NHyXgQxhrUIDQptKq10__zqbUy6oe0EBhlBW_evb6YBSL__cBLwLb9eH7aO7tGPg__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37493671/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37658961/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/41167732/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/41087642/partner_id/2197371"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__tQ0kheEdx0pmH0iWtgDATpayuZ88pMGy_K9nDhp7TmU__5FUn2G9VaWiJa7Wi7Uc3YnPQH3UZM0T3yEX2Ka-ZJWA__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var addthis_share={url:"https://www.pride.com/books/2018/1/18/10-lesbian-ya-books-youll-love-no-matter-your-age"}
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},gay:{pageID:13032},hivplusmag:{pageID:13037},heretv:{pageID:13042}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Z7P3qLjEA2pI9rs7GKrAGDYcYYNV_5EHe4EjuJglCTI__bgCL0xnV7b0uuGa9dD86Y1-zF6SFqAu2f9pkIlwk2jE__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__9RSMoyZNKh81EGxweHBCADmTpeAVKc-5X1E_0Yd_J1M__aWsN7_mMXqUP_b2WJs1btofiqGLfoEGqYeB2KxPyDE8__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
<script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName("script")[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0050/6735.js?"+Math.floor(new Date().getTime()/3600000);
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-150736 node-type-media-gallery"  >
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/identities">#Identities</a></li>
<li class="1"><a href="/style">#Style</a></li>
<li class="2"><a href="/taxonomy/term/15101/">#GoingOut</a></li>
<li class="3"><a href="/gay-celebrities">#Celebs</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/money">#Money</a></li>
<li class="6"><a href="/gay-travel">#Travel</a></li>
<li class="7"><a href="/hiv">#HIV</a></li>
<li class="8 last"><a href="/first-person">#FirstPerson</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://heremediamagazines.com/index.php" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2018 Here Publishing Inc.<br>
      All Rights Reserved</li>
  </ul>
</div>
<div class="desktopHeader box-shadow">
  <div class="container-fluid">
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      <div class="topLogoHeader"><a href="/"><img src="/sites/www.pride.com/themes/pride/images/logo.png" class="mainLogo" alt=""> <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt=""></a>
              </div>
    </div>
  </div>
</div>
<div id="body-inner" class="container-fluid slideshowWrap">
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">                         <div class="tabs"></div>
                        <div class="page galleryDetailSection" >    <h1 class="articleTitle mobile">10 Lesbian YA Books You&#039;ll Love (No Matter Your Age)</h1>
<div class="slideshowAuthor mobile">By <span><a href="/authors/cassie-sheets">Cassie Sheets</a></span></div>
<div id="media-gallery-view" class="node node-media-gallery green clearfix" >
    <div class="galleryWrap">
    <div class="owl-carousel carousel-large" data-slider-id="1">
            <div class="item" data-hash="slide-0" data-title="Young adult fiction is always relatable." data-pos="0">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2018/01/18/ya-0.jpg" alt="Young adult fiction is always relatable."> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">Young adult fiction is always relatable.</span></div>
          <div> <p>Whether you’re still in high school, or you just want to revisit the kinds of books that helped you accept yourself and your sexual orientation as a teenager, a lesbian young adult novel is completely relatable.</p>
<p>So here are 10 lesbian YA novels you'll totally love!</p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-1" data-title="1) South of Sunshine by Dana Elmendorf" data-pos="1">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2018/01/18/ya-1.jpg" alt="1) South of Sunshine by Dana Elmendorf"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">1) South of Sunshine by Dana Elmendorf</span></div>
          <div> <p>In the bigoted town of Sunshine, Tennessee, Kaycee knows it’s better if she remains in the closet. Then Bren moves to town, and Kaycee falls hard and fast. The girls are at risk every time they kiss, and the consequences could alter their lives. </p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-2" data-title="2) The Space Between by Michelle L. Teichman" data-pos="2">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2018/01/18/ya-2.jpg" alt="2) The Space Between by Michelle L. Teichman"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">2) The Space Between by Michelle L. Teichman</span></div>
          <div> <p>Harper is the most popular girl in school, and things are going well until she meets Sarah. Sarah is a loner, but for some reason, Harper can’t stop thinking about her. When Sarah realizes her feelings might go beyond friendship, she has to deal with her fears and make a choice about coming to terms with who she is. </p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-3" data-title="3) This Is Where It Ends by Marieke Nijkamp" data-pos="3">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2018/01/18/ya-3.jpg" alt="3) This Is Where It Ends by Marieke Nijkamp"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">3) This Is Where It Ends by Marieke Nijkamp</span></div>
          <div> <p>This, unfortunately, timely debut novel follows Autumn and Sylv, two high school girlfriends who are stuck in an auditorium with a shooter. </p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-4" data-title="4) My Year Zero by Rachel Gold" data-pos="4">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2018/01/18/ya-4.jpg" alt="4) My Year Zero by Rachel Gold"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">4) My Year Zero by Rachel Gold</span></div>
          <div> <p>Lauren can’t figure out how to find a girlfriend in Duluth, Minnesota, so for now, she’s focused on doing better in school and trying not to feel so crazy all the time. When she’s invited to the Twin Cities by a group of kids telling a sci-fi story online, she gets attention from Sierra and Blake. Blake’s insights into living with bipolar disorder may change the way Lauren sees everything, including her relationship with Sierra. </p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-5" data-title="5) Bleeding Earth by Kaitlin Ward" data-pos="5">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2018/01/18/ya-5.jpg" alt="5) Bleeding Earth by Kaitlin Ward"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">5) Bleeding Earth by Kaitlin Ward</span></div>
          <div> <p>Lea just wants to spend more time with her girlfriend, Aracely, but the earth has other plans. It begins bleeding—sprouting bones and hair. Now their number one priority is to survive.</p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-6" data-title="6) Out on Good Behavior by Dahlia Adler" data-pos="6">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2018/01/18/ya-6.jpg" alt="6) Out on Good Behavior by Dahlia Adler"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">6) Out on Good Behavior by Dahlia Adler</span></div>
          <div> <p>The third book in the Radleigh University series follows Frankie Bellisario, who knows she can get anyone she sets her sights on. The only problem: the girl she’s set her sights on is the daughter of a southern Republican mayor, and she insists on monogamy. </p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-7" data-title="7) Prom and Other Hazards by Jamie Sullivan" data-pos="7">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2018/01/18/ya-7.jpg" alt="7) Prom and Other Hazards by Jamie Sullivan"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">7) Prom and Other Hazards by Jamie Sullivan</span></div>
          <div> <p>Sam would gladly have nothing to do with prom, but her best friend and the girl she’s pining over, Tash, dreams of the perfect romantic prom night. When Sam sees the perfect androgynous suit in a shop window, she knows she should wear it to prom with Tash. But first she has to reveal her true feelings. </p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-8" data-title="8) Girl Hearts Girl by Lucy Sutcliffe" data-pos="8">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2018/01/18/ya-8.jpg" alt="8) Girl Hearts Girl by Lucy Sutcliffe"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">8) Girl Hearts Girl by Lucy Sutcliffe</span></div>
          <div> <p>This inspiring debut memoir by Lucy Sutcliffe tells her coming out story. At seventeen, Lucy began an online friendship with Kaelyn, a veterinary student from Michigan. They began a long distance relationship, and eventually met in the summer of 2011. Lucy’s video montage of their first week together was posted to the couple’s YouTube channel, and their story was shared with the world. </p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-9" data-title="9) The Abyss Surrounds Us by Emily Skrutskie" data-pos="9">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2018/01/18/ya-9.jpg" alt="9) The Abyss Surrounds Us by Emily Skrutskie"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">9) The Abyss Surrounds Us by Emily Skrutskie</span></div>
          <div> <p>For Cassandra Leung, training sea monsters is just the family business. But when pirate queen Santa Elena swoops in on Cassandra’s first solo mission, her dream of being a full-time trainer seems ruined. Santa Elena orders Cassandra to raise the sea monster pup and teach him to fight for the pirates. If lesbian pirates and sea monster trainers in a dystopian morally iffy world are for you, this is your book.</p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-10" data-title="10) You Know Me Well by Nina LaCour and David Levithan" data-pos="10">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2018/01/18/ya-10.jpg" alt="10) You Know Me Well by Nina LaCour and David Levithan"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">10) You Know Me Well by Nina LaCour and David Levithan</span></div>
          <div> <p>This novel by two major LGBT YA authors follows a gay guy (Mark) and a lesbian girl (Kate) who become unlikely friends in high school as they deal with romantic relationships and the heartaches that come from first loves. </p>
</div>
        </div>
              </div>
            <div class="item" data-hash="related-slideshow" data-title="related slideshows" data-pos="11">
        <div class=""> <img class="owl-lazy" data-src="" alt="related slideshows"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">related slideshows</span></div>
          <div> related slideshows</div>
        </div>
              </div>
          </div>
    <div class="gridicon"><img src="/sites/www.pride.com/modules/features/heremedia/heremedia_gallery/images/icon.gif" style="cursor:pointer;" alt=""/></div>
  </div>
    <div class="bottomStacked">
    <div class="shareSlideshowButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/books/2018/1/18/10-lesbian-ya-books-youll-love-no-matter-your-age"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=10+Lesbian+YA+Books+You%27ll+Love+%28No+Matter+Your+Age%29&url=https://www.pride.com/books/2018/1/18/10-lesbian-ya-books-youll-love-no-matter-your-age" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/books/2018/1/18/10-lesbian-ya-books-youll-love-no-matter-your-age&title=10+Lesbian+YA+Books+You%27ll+Love+%28No+Matter+Your+Age%29" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
      </div>
    </div>
<div id="adBottom"> <div id="dfp-ad-slideshow_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-slideshow_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-slideshow_leaderboard");
    });
  </script>
</div>
</div> </div>
<div class="tags"> <span>Tags:</span> <a href="/books" class="green">#Books</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/women" class="blue">#Women</a>, <a href="/lesbian" class="yellow">#Lesbian</a> </div>
<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/books/2018/1/18/10-lesbian-ya-books-youll-love-no-matter-your-age'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/books/2018/1/18/10-lesbian-ya-books-youll-love-no-matter-your-age" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
            <div class="spacer">&nbsp;</div>
    </div>
  </div>
</div>
<div class="deviceClass"></div>
 <script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-99s4-uKAk3J7g"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-99s4-uKAk3J7g.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  var _sf_async_config = { uid: 9748, domain: 'pride.com'};
  _sf_async_config.path = "/books/2018/1/18/10-lesbian-ya-books-youll-love-no-matter-your-age";
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="dfp-ad-slideshow_interstitial-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-slideshow_interstitial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-slideshow_interstitial");
    });
  </script>
</div>
</div><script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Wc2QjC4OtPsUme7rfnYFK2ZLS2Pmg9JEmUp6tG2bulI__XUok23Tif72M0F1dUwuP7Me5IY_GidDk1xLFaZYPpKw__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__gPWf-R83hUsvs_4TpCuZIadqM9G_N1EV8KNuNjk5qOo__M3lwo0OWuZWhrPgTxqLNCLXiBGDfTG25mWrr1L0DJiw__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c93dd3eed0db31"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__RewZxDeqOHDJ6qkgTTGM6M5WC5Gx80dLtrrcPtmDRkE__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',xfbml:true,version:'v2.8'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d13870c224","applicationID":"65778905,65778872","transactionName":"NlJUMERRCBVSAk1ZWQ8YdwdCWQkIHA9WVFM+R1cDU28QD1YW","queueTime":0,"applicationTime":693,"atts":"GhVXRgxLGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>