<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Is Megan Thee Stallion Bisexual? She Tells Fans She Wants a Girlfriend</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Taylor Henderson","heremediaContributor":"Taylor Henderson","heremediaContentType":"article","entityLanguage":"und","entityTnid":"0","entityVid":"399357","entityName":"Taylor Henderson","entityUid":"24341","entityCreated":"1597078781","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"186346","entityLabel":"Is Megan Thee Stallion Bisexual? She Tells Fans She Wants a Girlfriend","userUid":0}];</script>
<meta property="fb:pages" content="858821697507267" />
<link rel="amphtml" href="https://www.pride.com/celebrities/2020/8/10/megan-thee-stallion-bisexual-she-told-fans-she-wants-girlfriend?amp" />
<link rel="shortlink" href="/node/186346" />
<link rel="canonical" href="https://www.pride.com/celebrities/2020/8/10/megan-thee-stallion-bisexual-she-told-fans-she-wants-girlfriend" />
<meta name="description" content="In a new IG Live, the &quot;WAP&quot; rapper said she&#039;s &quot;looking for a new girlfriend.&quot;" />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/celebrities/2020/8/10/megan-thee-stallion-bisexual-she-told-fans-she-wants-girlfriend" />
<meta property="og:title" content="Is Megan Thee Stallion Bisexual? She Tells Fans She Wants a Girlfriend" />
<meta property="og:updated_time" content="2020-08-10T13:31:41-04:00" />
<meta property="og:image" content="https://www.pride.com/sites/default/files/megan-thee-stallion-bisexual.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="21692297" />
<meta name="twitter:title" content="Is Megan Thee Stallion Bisexual? She Tells Fans She Wants a Girlfriend" />
<meta name="twitter:description" content="In a new IG Live, the &quot;WAP&quot; rapper said she&#039;s &quot;looking for a new girlfriend.&quot;" />
<meta property="article:published_time" content="2020-08-10T12:59:41-04:00" />
<meta property="article:modified_time" content="2020-08-10T12:59:41-04:00" />
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": "https://www.pride.com/celebrities/2020/8/10/megan-thee-stallion-bisexual-she-told-fans-she-wants-girlfriend", "headline": "Is Megan Thee Stallion Bisexual? She Tells Fans She Wants a Girlfriend", "image": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/default/files/styles/amp_metadata_content_image_min_696px_wide/public/megan-thee-stallion-bisexual.jpg?itok=bTnvFvcN",  "width": "696",  "height": "392" }, "datePublished": "2020-08-10T12:59:41-04:00", "dateModified": "2020-08-10T13:31:41-04:00", "author": {  "@type": "Person",  "name": "Taylor Henderson" }, "publisher": {  "@type": "Organization",  "name": "PRIDE.com",  "logo": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/default/files/styles/amp_metadata_logo_600x60/public/2017/07/20/prideamplogo.gif?itok=MW2yCfZr",  "width": "178",  "height": "60"  } }, "description": "In a new IG Live, the \"WAP\" rapper said she's \"looking for a new girlfriend.\"", "articleBody": "Rappers Megan Thee Stallion and Cardi B broke the internet on Friday with their raunchy new song \"WAP,\" making fans all over the world fan themselves in heat and sending conservative viewers into chants of boycotts.  But it's another clip that's sending LGBTQ+ fans into a frenzy. On a recent Instagram Live, Megan Thee Stallion told her fans that she's looking for a girlfriend. \"I'm a free agent on the ladies side,\" said the 25-year-old. \"I'm looking for a new girlfriend if anybody trying to be a hot girl. I like little petite tings with tattoos, that's my type.\"She goes on to describe her type: \"I like Spanish girls with big old asses, petite Black girls and thick Spanish girls.\"  Stallion has frequently rapped about her sexual exploits with men, so expressing interest in women is a surprise for many.\"SHES FOR THE GIRLSSS!\" one Twitter user screamed in response. Another replied with a clip of Stallion shouting, \"Real lesbian shit!\" Most of the responses are just girls shooting their shot with Stallion though.  This isn't the first time fans have speculated about the Houston native's sexuality. Stallion is close with openly-queer R&B star Kehlani and the two have several flirtatious photos circulating around the internet, though the extent of their relationship hasn't been publicly clear. And earlier this year, Stallion released her SUGA EP with a banger named \"Captain Hook,\" where she raps, \"I be texting with a bi chick/We both freaky, just trying shit.\"Stallion hasn't explicitly confirmed or denied the speculations, but there's one thing we know for sure: sexual fluidity is real hot girl shit. " }</script>


<!-- GetAdmiral script -->
<script type="text/javascript">(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__yp4wzhxWjCW7duExKmwTE_soNWIAKtY1LPypusgc7-Q__xQyxBKEvS2NwelE5CaPCOB6a2WZUL8As57akp8cKdYk__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Uro0xdUVSImgiJmrjrHq6zMlE71uYJi5DWE640XkT7c__hG-bFXEfy_6ZwPpLQjNJaRgaaSKpIY0p2SaD6zrPp7k__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__gEYJxexPO6RQ-jLij_3HC9OsTwbiZxWpR9HwbbX52Os__dHFmdS-WTsd1RRY8aL_iGTzUWQp1YxU8pTPcgOAbqqM__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__DZHVtZ9vnQ_nAfnDj-ZCEzijsy9gIMMi5lXK_gmq84c__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__UjpsJAPU8laR8ahZaR7mDTrTIbEUfx6ojtntXO4DDMg__XzxbfvF62JIagzPQvJTYUOB8YCyfSpjpBIo6Rw5I9Lo__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__QIsY78ejFUWd8_1WhPPUQqmlhBp10Tco4VOz-PcKrkI__B17CN2p8y9_5NI_q_duUIjYzJaZyaT1gKiLbRN3Cjsg__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Irf_gwb-Pq8mHOWu1TP1HcgM0-G_n2aM6hh2T7HrP9w__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__lZGhIwMcLJmGzrGi_Kx7oidp5H1JefpeU6zOcuGL0-0__l3gwM278_O7JQKCg-XXwG4JndbBcixnLJAm1zCBypT0__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__gnTxjyLmYMdFCiDMEL9uoui8CsA9M4HQEiVJ32IliSI__N-sgj3gjwRIJ84mmqGmwZbPIouhmzEHRk2p6hWUWdP8__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__hB0lgZPD11z0nHUVJvgdrOPIAu8i8BLtTgWBEb5pD3U__pMQX6Jdfd0ky191ydsrThjPk9UahkSt2aJi7fzFbS3Q__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__BnvO0WlhgMlDJPZNN0hFztjI38qT4NYvgyYFAOudy2o__ly_iVEt0zPmy2eqbJgO_YV9ULMjQKrp7l1wEI1D3HtQ__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__1Mi24oee0UoAzNDrrSdsPna8pRu3bAFtVviKVhmc6Yc__ewyVyH8CphzwY1EGhyilUI_o-FgmmzlRSx5KAx_NbzE__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<script type="text/javascript" src="/sites/default/files/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__J-uYUEz5R6JBvrH_XB90DPHvh4o7_ckJSz2wp2rnC5o__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__dpraG3ksIfWtSoV_HQmrLzw-0oyXIBaj27mKny_LovU__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__sUQejFh5_mWnisJMnqxy1UIUGVixyv9rzsPIOkUTWyI__euCyFfbtQJUX7G1SYLzMGtrIsRYOW63455e0P4xPntg__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__eLavzkA9tsn6kZ-1iuFHxosydwMf_h328_C0pSaT0CM__Syn3HHsUrWR7asnv8UtQ8klhA0UbDC4RUiOTgIXSf0c__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__LTvZnlt5XsFMILxGq_PhYY24-HuMlsnc_yVmCWnco-E__u_svwqav5BunNDVXGy1ocoCXHW2RSjjbmOEq_e2UBR0__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__C389Vc_zjTfBmrTqoRNGUK0zY_nSOyzn-bjDheR_WiY__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__S8W8hkV4Vwgr_qDC9AQbTPiXDRzuPqSYzqmFuZkeTDU__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
  <!-- Start Cookie Consent -->
  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
  <script type="text/javascript">
    window.addEventListener("load", function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#000000",
            "text": "#ffffff"
          },
          "button": {
            "background": "#980000",
            "text": "#ffffff"
          }
        },
        "content": {
          "message": "By continuing to use our site, you agree to our <a href=\"https://www.pridemedia.com/privacy-policy\" target=\"_blank\" class=\"cc-link\">Private Policy</a> and",
          "dismiss": "Accept",
          "link": "Terms of Use.",
          "href": "https://www.pridemedia.com/terms-of-use"
        }
      })});
  </script>
  <!-- End Cookie Consent -->
  <!-- Facebook Pixel Code Old-->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-186346 node-type-article"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/gay-celebrities">#Celebs</a></li>
<li class="1"><a href="/geek">#Geek</a></li>
<li class="2"><a href="/gay-tv">#TV</a></li>
<li class="3"><a href="/gay-movies">#Movies</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/coming-out">#ComingOut</a></li>
<li class="6"><a href="/love-and-sex">#Love&amp;Sex</a></li>
<li class="7"><a href="/first-person">#FirstPerson</a></li>
<li class="8 last"><a href="/gay-activist">#Activism</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2020 Pride Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body" aria-label="Menu" name="Menu" title="Menu">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="topLogoHeader"><a href="/">
          <img src="https://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                      <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                  </a></div>
    </div>
    <div class="expand-trending">
      <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a>
    </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox">
          <a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search">
          </a>
          <div class="searchForm"> <form action="/celebrities/2020/8/10/megan-thee-stallion-bisexual-she-told-fans-she-wants-girlfriend" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-N6Sn3pdoV6MU-mBTjsxKxCKcAIhDSdY4EiUyy-w6Szw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton">
          <a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a>
        </li>
        <li class="twButton">
          <a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a>
        </li>
        <li class="instaButton">
          <a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a>
        </li>
        <li class="tumblrButton">
          <a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a>
        </li>
        <li class="youtubeButton">
          <a href="https://www.youtube.com/channel/UCCB-yLpR8jydfUM9rquJcnA" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="YouTube"></a>
        </li>
        <li class="mailButton">
          <a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a>
        </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container">
      <!--TREND NAV BAR-->
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="black" style=""> <a href="/black-lives-matter">#BlackLivesMatter</a> </li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="orange" style=""> <a href="/gay-tv">#TV</a> </li>
        <li id="" class="teal" style=""> <a href="/interviews">#Interviews</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="green" style=""> <a href="/coming-out" class="black" target="_blank">#ComingOut</a> </li>
        <li id="" class="teal" style=""> <a href="/gay-activist">#Activism</a> </li>
        <li id="" class="blue" style=""> <a href="/gay-celebrities">#Celebs</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
      <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"><a href="#" class="scrollToTop" title="Scroll To Top">Scroll To Top</a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">                           <div class="tabs"></div>
                          <div class="page articleDetailSection" >
          <div class="row">
            <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article blue">
  <div class="articleCategory"><a href="/gay-celebrities">#Celebrities</a></div>
    <h1 class="articleTitle"><p>Is Megan Thee Stallion Bisexual? She Tells Fans She Wants a Girlfriend</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="https://www.pride.com/sites/default/files/megan-thee-stallion-bisexual.jpg" alt="megan-thee-stallion-bisexual-girlfriend-gay-lesbian-fluid-queer-lgbt-queer.jpg" title="Is Megan Thee Stallion Bisexual? She Tells Fans She Wants a Girlfriend
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>In a new IG Live, the "WAP" rapper said she's "looking for a new girlfriend."</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/taylor-henderson"><img src="https://www.pride.com/sites/default/files/2019/01/03/taylr-henderson.jpg" alt="Taylor Henderson" title="Taylor Henderson" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/taylor-henderson">Taylor Henderson</a></span>
                    <span class="twitter-handle"> <a href="http://twitter.com/cornbreadsays">@cornbreadsays</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">August 10 2020 12:59 PM EDT</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow">
   <span class="tableCell share-count article-only" data-url="https://www.pride.com/celebrities/2020/8/10/megan-thee-stallion-bisexual-she-told-fans-she-wants-girlfriend"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Is+Megan+Thee+Stallion+Bisexual%3F+She+Tells+Fans+She+Wants+a+Girlfriend&url=https://www.pride.com/celebrities/2020/8/10/megan-thee-stallion-bisexual-she-told-fans-she-wants-girlfriend" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2020/8/10/megan-thee-stallion-bisexual-she-told-fans-she-wants-girlfriend&title=Is+Megan+Thee+Stallion+Bisexual%3F+She+Tells+Fans+She+Wants+a+Girlfriend" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p>Rappers <a href="https://www.pride.com/tv/2020/2/05/megan-thee-stallion-law-roach-will-judge-hbo-maxs-new-voguing-show" target="_blank">Megan Thee Stallion</a> and <a href="https://www.pride.com/celebrities/2020/2/24/cardi-b-went-amazing-pro-trans-rant-defending-dwyane-wades-kid" target="_blank">Cardi B</a> broke the internet on Friday with <a href="https://www.youtube.com/watch?v=hsm4poTWjMs" target="_blank">their raunchy new song "WAP,"</a> making fans all over the world fan themselves in heat and <a href="https://www.complex.com/music/2020/08/cardi-b-megan-thee-stallion-fans-drag-gop-politicians-criticizing-wap" target="_blank">sending conservative viewers into chants of boycotts</a>.</p>
<p>
</p><blockquote id="instagram-widget" class="instagram-media" data-instgrm-captioned="" data-instgrm-version="6" style="width:100%;max-width:460px; ">
  <a href="https://www.instagram.com/p/CDm9HliFbWP/" rel="nofollow" target="_blank"></a>
</blockquote>
<p> </p>
<p>But it's another clip that's sending LGBTQ+ fans into a frenzy. On a recent Instagram Live, Megan Thee Stallion told her fans that she's looking for a girlfriend. </p>
<p>"I'm a free agent on the ladies side," said the 25-year-old. "I'm looking for a new girlfriend if anybody trying to be a hot girl. I like little petite tings with tattoos, that's my type."</p>
<p>She goes on to describe her type: "I like Spanish girls with big old asses, petite Black girls and thick Spanish girls." </p>
<p>
</p><blockquote class="twitter-tweet" data-lang="en">
  <a href="https://twitter.com/KUROM1DYKE/status/1291902516158853121?s=20"></a>
</blockquote>
<p>Stallion has frequently rapped about her sexual exploits with men, so expressing interest in women is a surprise for many.</p>
<p>"SHES FOR THE GIRLSSS!" one Twitter user screamed in response. Another replied with a clip of Stallion shouting, "Real lesbian shit!"</p>
<p>
</p><blockquote class="twitter-tweet" data-lang="en">
  <a href="https://twitter.com/JJYUNIT/status/1291922260966727685?s=20"></a>
</blockquote>
<p>Most of the responses are just girls shooting their shot with Stallion though. </p>
<p>
</p><blockquote class="twitter-tweet" data-lang="en">
  <a href="https://twitter.com/daniellarod7/status/1291924583709319169?s=20"></a>
</blockquote>
<p>This isn't the first time fans have speculated about the Houston native's sexuality. Stallion is close with openly-queer R&amp;B star Kehlani and the two have several flirtatious photos circulating around the internet, though the extent of their relationship hasn't been publicly clear. And earlier this year, Stallion released her <em>SUGA</em> EP with a banger named "Captain Hook," where she raps, <em>"I be texting with a bi chick/We both freaky, just trying shit."</em></p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/n5LWsc-qCdA" width="560"></iframe></p>
<p>Stallion hasn't explicitly confirmed or denied the speculations, but there's one thing we know for sure: sexual fluidity is real hot girl shit. </p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/gay-celebrities" class="blue">#Celebrities</a>, <a href="/gay-music" class="purple">#Music</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/bisexual" class="blue">#Bisexual</a>, <a href="/women" class="blue">#Women</a>, <a href="/gay-dating" class="red">#Dating</a> </div>

  <div class="magazine-subscription-promo-banner">
    <div class="entity entity-bean bean-house-promo clearfix">
  <div class="subscription content">
          <a href="https://service.qfie.com/HERE/clsOUTNewOrdForm.asp?straspreason=210&pubcode=out&trackcode=JPO6XD"  target="_blank">
        <img src="https://www.pride.com/sites/default/files/outsubbanner_mr_750x211_pride.jpg" alt="Out Subscription Banner" />      </a>
      </div>
</div>
  </div>

<h2 class="col-xs-12 ourSponsors">
  <span>From our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>

    <div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2849"></div>



<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/celebrities/2020/8/10/megan-thee-stallion-bisexual-she-told-fans-she-wants-girlfriend'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/celebrities/2020/8/10/megan-thee-stallion-bisexual-she-told-fans-she-wants-girlfriend" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
            <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">
        <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div><link href="https://players.brightcove.net/videojs-pip/1/videojs-pip.css" rel="stylesheet">
<div class="vjs-pip-container">
  <div style="position: relative; display: block; max-width: 100%;">
    <div style="padding-top: 56.25%;">
      <video id="brightcove-rightrail-6055361165001" data-account="6001673517001" data-player="wGC05d5pG" data-embed="default" data-playlist-id="6055361165001" width="425" height="350" class="video-js" controls style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%;"></video>
    </div>
  </div>
</div>
  <ol class="vjs-playlist"></ol>
<script type="text/javascript" src="//players.brightcove.net/6001673517001/wGC05d5pG_default/index.min.js"></script>
  <script type="text/javascript">
    var playerBrightcove = bc('brightcove-rightrail-6055361165001');
    playerBrightcove.on('ready', function(){
            playerBrightcove.ima3.settings.serverUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/6850/here.pride/video/rightrail_player&description_url={window.location.href}&env=vp&impl=s&correlator={random}&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=480x360%7C640x480&unviewed_position_start=1&cust_params=cat%3Dcelebrities%2Cmusic%2Centertainment%2Cbisexual%2Cwomen%2Cdating%26title%3Dmegan_thee_stallion_bisexual_she_tells_fans_she_wants_girlfriend%26aid%3D186346&cmsid=2493821&vid={mediainfo.id}";
                  // Initialize the picture-in-picture plugin
      playerBrightcove.pip({scale: 1});
          });
  </script>
<!-- Script for the picture-in-picture plugin -->
<script type="text/javascript" src="https://players.brightcove.net/videojs-pip/1/videojs-pip.min.js"></script>
  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
          </div>
        </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/geek/2020/8/10/16-cartoon-shows-awesome-lgbtq-characters"><picture  title="16 Cartoon Shows with Awesome LGBTQ+ Characters">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/lgbtq-kids-cartoons-characters-spongebob-the-owl-house-scooby-doo-velma-she-ra-catra-adora.jpg?itok=OP8gubSs&amp;timestamp=1597083234 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/lgbtq-kids-cartoons-characters-spongebob-the-owl-house-scooby-doo-velma-she-ra-catra-adora.jpg?itok=Z1qXMMlm&amp;timestamp=1597083234 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/lgbtq-kids-cartoons-characters-spongebob-the-owl-house-scooby-doo-velma-she-ra-catra-adora.jpg?itok=OP8gubSs&amp;timestamp=1597083234 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/lgbtq-kids-cartoons-characters-spongebob-the-owl-house-scooby-doo-velma-she-ra-catra-adora.jpg?itok=OP8gubSs&amp;timestamp=1597083234 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/lgbtq-kids-cartoons-characters-spongebob-the-owl-house-scooby-doo-velma-she-ra-catra-adora.jpg?itok=OP8gubSs&amp;timestamp=1597083234" alt="lgbtq-kids-cartoons-characters-spongebob-the-owl-house-scooby-doo-velma-she-ra-catra-adora.jpg" title="16 Cartoon Shows with Awesome LGBTQ+ Characters" />
</picture></a><div class="imgText yellow"><a href="/geek" class="yellow">#Geek</a></div></div><div class="panel-body"><div class="title"><a href="/geek/2020/8/10/16-cartoon-shows-awesome-lgbtq-characters">16 Cartoon Shows with Awesome LGBTQ+ Characters</a></div><div class="timeShare"><span class="time">August 10 2020 2:15 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=16+Cartoon+Shows+with+Awesome+LGBTQ%2B+Characters&url=https://www.pride.com/geek/2020/8/10/16-cartoon-shows-awesome-lgbtq-characters" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/8/10/16-cartoon-shows-awesome-lgbtq-characters&title=16+Cartoon+Shows+with+Awesome+LGBTQ%2B+Characters" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2020/8/10/love-victor-about-get-whole-lot-sexier-season-2" ><picture  title="&amp;#039;Love, Victor&amp;#039; Is About to Get a Whole Lot Sexier in Season 2">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/love-victor-hulu-sexier-season-2-victor-benji-kiss.jpg?itok=NvLqMAlr&amp;timestamp=1597077864 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/love-victor-hulu-sexier-season-2-victor-benji-kiss.jpg?itok=ooQJRkK4&amp;timestamp=1597077864 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/love-victor-hulu-sexier-season-2-victor-benji-kiss.jpg?itok=NvLqMAlr&amp;timestamp=1597077864 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/love-victor-hulu-sexier-season-2-victor-benji-kiss.jpg?itok=NvLqMAlr&amp;timestamp=1597077864 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/love-victor-hulu-sexier-season-2-victor-benji-kiss.jpg?itok=NvLqMAlr&amp;timestamp=1597077864" alt="love-victor-hulu-sexier-season-2-victor-benji-kiss.jpg" title="&amp;#039;Love, Victor&amp;#039; Is About to Get a Whole Lot Sexier in Season 2" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2020/8/10/love-victor-about-get-whole-lot-sexier-season-2" >&#039;Love, Victor&#039; Is About to Get a Whole Lot Sexier in Season 2</a></div>
        <div class="timeShare"> <span class="time">42 min 40 sec ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27Love%2C+Victor%27+Is+About+to+Get+a+Whole+Lot+Sexier+in+Season+2&url=https://www.pride.com/tv/2020/8/10/love-victor-about-get-whole-lot-sexier-season-2" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/8/10/love-victor-about-get-whole-lot-sexier-season-2&title=%27Love%2C+Victor%27+Is+About+to+Get+a+Whole+Lot+Sexier+in+Season+2" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2020/8/10/megan-thee-stallion-bisexual-she-told-fans-she-wants-girlfriend" ><picture  title="Is Megan Thee Stallion Bisexual? She Tells Fans She Wants a Girlfriend">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/megan-thee-stallion-bisexual.jpg?itok=YltdZz4f&amp;timestamp=1597080668 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/megan-thee-stallion-bisexual.jpg?itok=52t6P8Yv&amp;timestamp=1597080668 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/megan-thee-stallion-bisexual.jpg?itok=YltdZz4f&amp;timestamp=1597080668 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/megan-thee-stallion-bisexual.jpg?itok=YltdZz4f&amp;timestamp=1597080668 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/megan-thee-stallion-bisexual.jpg?itok=YltdZz4f&amp;timestamp=1597080668" alt="megan-thee-stallion-bisexual-girlfriend-gay-lesbian-fluid-queer-lgbt-queer.jpg" title="Is Megan Thee Stallion Bisexual? She Tells Fans She Wants a Girlfriend" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2020/8/10/megan-thee-stallion-bisexual-she-told-fans-she-wants-girlfriend" >Is Megan Thee Stallion Bisexual? She Tells Fans She Wants a Girlfriend</a></div>
        <div class="timeShare"> <span class="time">1 hour 32 min ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Is+Megan+Thee+Stallion+Bisexual%3F+She+Tells+Fans+She+Wants+a+Girlfriend&url=https://www.pride.com/celebrities/2020/8/10/megan-thee-stallion-bisexual-she-told-fans-she-wants-girlfriend" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2020/8/10/megan-thee-stallion-bisexual-she-told-fans-she-wants-girlfriend&title=Is+Megan+Thee+Stallion+Bisexual%3F+She+Tells+Fans+She+Wants+a+Girlfriend" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article purple">
      <div class="panel-image"> <a href="/music/2020/8/10/lets-relive-jaden-smiths-rainbow-filled-tonight-show-performance" ><picture  title="Let&amp;#039;s Relive Jaden Smith&amp;#039;s Rainbow-Filled &amp;#039;Tonight Show&amp;#039; Performance">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/jaden-smith-rainbow-gay-queer-lgbtq-performance-cabin-fever-tonight-show-jimmy-fallon.jpg?itok=kVWixtuj&amp;timestamp=1597075831 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/jaden-smith-rainbow-gay-queer-lgbtq-performance-cabin-fever-tonight-show-jimmy-fallon.jpg?itok=g04OdvOM&amp;timestamp=1597075831 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/jaden-smith-rainbow-gay-queer-lgbtq-performance-cabin-fever-tonight-show-jimmy-fallon.jpg?itok=kVWixtuj&amp;timestamp=1597075831 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/jaden-smith-rainbow-gay-queer-lgbtq-performance-cabin-fever-tonight-show-jimmy-fallon.jpg?itok=kVWixtuj&amp;timestamp=1597075831 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/jaden-smith-rainbow-gay-queer-lgbtq-performance-cabin-fever-tonight-show-jimmy-fallon.jpg?itok=kVWixtuj&amp;timestamp=1597075831" alt="jaden-smith-rainbow-gay-queer-lgbtq-performance-cabin-fever-tonight-show-jimmy-fallon.jpg" title="Let&amp;#039;s Relive Jaden Smith&amp;#039;s Rainbow-Filled &amp;#039;Tonight Show&amp;#039; Performance" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2020/8/10/lets-relive-jaden-smiths-rainbow-filled-tonight-show-performance" >Let&#039;s Relive Jaden Smith&#039;s Rainbow-Filled &#039;Tonight Show&#039; Performance</a></div>
        <div class="timeShare"> <span class="time">1 hour 58 min ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Let%27s+Relive+Jaden+Smith%27s+Rainbow-Filled+%27Tonight+Show%27+Performance&url=https://www.pride.com/music/2020/8/10/lets-relive-jaden-smiths-rainbow-filled-tonight-show-performance" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/music/2020/8/10/lets-relive-jaden-smiths-rainbow-filled-tonight-show-performance&title=Let%27s+Relive+Jaden+Smith%27s+Rainbow-Filled+%27Tonight+Show%27+Performance" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/movies/2020/8/09/hallmark-actually-airing-movie-featuring-same-sex-wedding" ><picture  title="Hallmark Is Actually Airing a Movie Featuring a Same-Sex Wedding">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/hallmark_1.jpg?itok=hLBd7eIa&amp;timestamp=1597002465 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/hallmark_1.jpg?itok=1_k7-8bc&amp;timestamp=1597002465 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/hallmark_1.jpg?itok=hLBd7eIa&amp;timestamp=1597002465 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/hallmark_1.jpg?itok=hLBd7eIa&amp;timestamp=1597002465 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/hallmark_1.jpg?itok=hLBd7eIa&amp;timestamp=1597002465" alt="hallmark.jpg" title="Hallmark Is Actually Airing a Movie Featuring a Same-Sex Wedding" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2020/8/09/hallmark-actually-airing-movie-featuring-same-sex-wedding" >Hallmark Is Actually Airing a Movie Featuring a Same-Sex Wedding</a></div>
        <div class="timeShare"> <span class="time">August 09 2020 3:47 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Hallmark+Is+Actually+Airing+a+Movie+Featuring+a+Same-Sex+Wedding&url=https://www.pride.com/movies/2020/8/09/hallmark-actually-airing-movie-featuring-same-sex-wedding" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2020/8/09/hallmark-actually-airing-movie-featuring-same-sex-wedding&title=Hallmark+Is+Actually+Airing+a+Movie+Featuring+a+Same-Sex+Wedding" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/music/2020/8/07/troye-sivan-victoria-monet-6-more-new-songs-lgbtq-artists"><picture  title="Troye Sivan, Victoria Monét, &amp;amp; 6 More New Songs by LGBTQ+ Artists">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/victoria-monet-troye-sivan-chika.jpg?itok=jOP_ady0&amp;timestamp=1596833074 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/victoria-monet-troye-sivan-chika.jpg?itok=GZtHrYPg&amp;timestamp=1596833074 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/victoria-monet-troye-sivan-chika.jpg?itok=jOP_ady0&amp;timestamp=1596833074 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/victoria-monet-troye-sivan-chika.jpg?itok=jOP_ady0&amp;timestamp=1596833074 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/victoria-monet-troye-sivan-chika.jpg?itok=jOP_ady0&amp;timestamp=1596833074" alt="victoria-monet-troye-sivan-chika.jpg" title="Troye Sivan, Victoria Monét, &amp;amp; 6 More New Songs by LGBTQ+ Artists" />
</picture></a><div class="imgText purple"><a href="/gay-music" class="purple">#Music</a></div></div><div class="panel-body"><div class="title"><a href="/music/2020/8/07/troye-sivan-victoria-monet-6-more-new-songs-lgbtq-artists">Troye Sivan, Victoria Monét, &amp; 6 More New Songs by LGBTQ+ Artists</a></div><div class="timeShare"><span class="time">August 07 2020 4:50 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Troye+Sivan%2C+Victoria+Mon%C3%A9t%2C+%26+6+More+New+Songs+by+LGBTQ%2B+Artists&url=https://www.pride.com/music/2020/8/07/troye-sivan-victoria-monet-6-more-new-songs-lgbtq-artists" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/music/2020/8/07/troye-sivan-victoria-monet-6-more-new-songs-lgbtq-artists&title=Troye+Sivan%2C+Victoria+Mon%C3%A9t%2C+%26+6+More+New+Songs+by+LGBTQ%2B+Artists" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2020/8/07/we-might-be-getting-new-euphoria-content-sooner-we-think" ><picture  title="We Might Be Getting New &amp;#039;Euphoria&amp;#039; Content Sooner Than We Think">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/zendaya-hunter-schafer-hbo-euphoria-season-2-update.jpg?itok=CsJt2Z_2&amp;timestamp=1596830259 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/zendaya-hunter-schafer-hbo-euphoria-season-2-update.jpg?itok=4FAabXSh&amp;timestamp=1596830259 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/zendaya-hunter-schafer-hbo-euphoria-season-2-update.jpg?itok=CsJt2Z_2&amp;timestamp=1596830259 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/zendaya-hunter-schafer-hbo-euphoria-season-2-update.jpg?itok=CsJt2Z_2&amp;timestamp=1596830259 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/zendaya-hunter-schafer-hbo-euphoria-season-2-update.jpg?itok=CsJt2Z_2&amp;timestamp=1596830259" alt="zendaya-hunter-schafer-hbo-euphoria-season-2-update.jpg" title="We Might Be Getting New &amp;#039;Euphoria&amp;#039; Content Sooner Than We Think" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2020/8/07/we-might-be-getting-new-euphoria-content-sooner-we-think" >We Might Be Getting New &#039;Euphoria&#039; Content Sooner Than We Think</a></div>
        <div class="timeShare"> <span class="time">August 07 2020 4:23 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=We+Might+Be+Getting+New+%27Euphoria%27+Content+Sooner+Than+We+Think&url=https://www.pride.com/tv/2020/8/07/we-might-be-getting-new-euphoria-content-sooner-we-think" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/8/07/we-might-be-getting-new-euphoria-content-sooner-we-think&title=We+Might+Be+Getting+New+%27Euphoria%27+Content+Sooner+Than+We+Think" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article teal">
      <div class="panel-image"> <a href="/activism/2020/7/27/schitts-creek-fans-support-trans-lifeline-dan-levys-birthday" ><picture  title="&amp;#039;Schitt&amp;#039;s Creek&amp;#039; Fans Support Trans Lifeline for Dan Levy&amp;#039;s Birthday">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/dan-levy-tll-750_0.jpg?itok=5Uw935Tv&amp;timestamp=1595622285 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/dan-levy-tll-750_0.jpg?itok=KLEfgdoK&amp;timestamp=1595622285 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/dan-levy-tll-750_0.jpg?itok=5Uw935Tv&amp;timestamp=1595622285 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/dan-levy-tll-750_0.jpg?itok=5Uw935Tv&amp;timestamp=1595622285 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/dan-levy-tll-750_0.jpg?itok=5Uw935Tv&amp;timestamp=1595622285" alt="Dan Levy Trans Lifeline" title="&amp;#039;Schitt&amp;#039;s Creek&amp;#039; Fans Support Trans Lifeline for Dan Levy&amp;#039;s Birthday" />
</picture></a>
        <div class="imgText"><a href="/gay-activist">#Activism</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/activism/2020/7/27/schitts-creek-fans-support-trans-lifeline-dan-levys-birthday" >&#039;Schitt&#039;s Creek&#039; Fans Support Trans Lifeline for Dan Levy&#039;s Birthday</a></div>
        <div class="timeShare"> <span class="time">August 07 2020 3:19 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27Schitt%27s+Creek%27+Fans+Support+Trans+Lifeline+for+Dan+Levy%27s+Birthday&url=https://www.pride.com/activism/2020/7/27/schitts-creek-fans-support-trans-lifeline-dan-levys-birthday" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/activism/2020/7/27/schitts-creek-fans-support-trans-lifeline-dan-levys-birthday&title=%27Schitt%27s+Creek%27+Fans+Support+Trans+Lifeline+for+Dan+Levy%27s+Birthday" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2020/8/07/hulu-blessing-us-love-victor-season-2" ><picture  title="Hulu Is Blessing Us With &amp;#039;Love, Victor&amp;#039; Season 2">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/love-victor-season-2-renewal-hulu.jpg?itok=QLxzRqdY&amp;timestamp=1596825294 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/love-victor-season-2-renewal-hulu.jpg?itok=GFbiRZJ1&amp;timestamp=1596825294 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/love-victor-season-2-renewal-hulu.jpg?itok=QLxzRqdY&amp;timestamp=1596825294 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/love-victor-season-2-renewal-hulu.jpg?itok=QLxzRqdY&amp;timestamp=1596825294 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/love-victor-season-2-renewal-hulu.jpg?itok=QLxzRqdY&amp;timestamp=1596825294" alt="love-victor-season-2-renewal-hulu.jpg" title="Hulu Is Blessing Us With &amp;#039;Love, Victor&amp;#039; Season 2" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2020/8/07/hulu-blessing-us-love-victor-season-2" >Hulu Is Blessing Us With &#039;Love, Victor&#039; Season 2</a></div>
        <div class="timeShare"> <span class="time">August 07 2020 2:56 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Hulu+Is+Blessing+Us+With+%27Love%2C+Victor%27+Season+2&url=https://www.pride.com/tv/2020/8/07/hulu-blessing-us-love-victor-season-2" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/8/07/hulu-blessing-us-love-victor-season-2&title=Hulu+Is+Blessing+Us+With+%27Love%2C+Victor%27+Season+2" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article orange">
      <div class="panel-image"> <a href="/tv/2020/8/07/ellen-page-talks-vanyas-queerness-umbrella-academy-season-2" ><picture  title="Ellen Page Talks Vanya&amp;#039;s Queerness in &amp;#039;The Umbrella Academy&amp;#039; Season 2">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ellen-page-vanya-umbrella-academy-season-2-netflix-queer-romance-lgbtq-pride-interview.jpg?itok=ggk9plkw&amp;timestamp=1596822372 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/ellen-page-vanya-umbrella-academy-season-2-netflix-queer-romance-lgbtq-pride-interview.jpg?itok=kNRSfO81&amp;timestamp=1596822372 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ellen-page-vanya-umbrella-academy-season-2-netflix-queer-romance-lgbtq-pride-interview.jpg?itok=ggk9plkw&amp;timestamp=1596822372 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ellen-page-vanya-umbrella-academy-season-2-netflix-queer-romance-lgbtq-pride-interview.jpg?itok=ggk9plkw&amp;timestamp=1596822372 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ellen-page-vanya-umbrella-academy-season-2-netflix-queer-romance-lgbtq-pride-interview.jpg?itok=ggk9plkw&amp;timestamp=1596822372" alt="ellen-page-vanya-umbrella-academy-season-2-netflix-queer-romance-lgbtq-pride-interview.jpg" title="Ellen Page Talks Vanya&amp;#039;s Queerness in &amp;#039;The Umbrella Academy&amp;#039; Season 2" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2020/8/07/ellen-page-talks-vanyas-queerness-umbrella-academy-season-2" >Ellen Page Talks Vanya&#039;s Queerness in &#039;The Umbrella Academy&#039; Season 2</a></div>
        <div class="timeShare"> <span class="time">August 07 2020 2:20 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Ellen+Page+Talks+Vanya%27s+Queerness+in+%27The+Umbrella+Academy%27+Season+2&url=https://www.pride.com/tv/2020/8/07/ellen-page-talks-vanyas-queerness-umbrella-academy-season-2" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/8/07/ellen-page-talks-vanyas-queerness-umbrella-academy-season-2&title=Ellen+Page+Talks+Vanya%27s+Queerness+in+%27The+Umbrella+Academy%27+Season+2" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 <div id="dfp-ad-article_wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_wallpaper");
    });
  </script>
</div>
</div><script type="text/javascript" src="/sites/default/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Eqf_L4jATush8Oiw9PYt_w0McxJRNkcQcfy1vROG49A__kcaiFCI8Riwi_7JyowXqpfOFh6N4KZamP6lwSrLz2H8__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__KPSt-urSQiSdSfo6ZIX0JX3kMxVvknnSZtkg8F99hHc__Hl5txn8dILj58RpnF2S6jjS74WP8ODqYiji3kywo-QM__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" async="async" src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async="async" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__cEEVK7augXHoCQY632L4QiMkzZ5KJ1ZaR0knC1bEtEU__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',cookie:true,xfbml:true,version:'v5.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,id){w.PUBX=w.PUBX||{pub:"pride",discover:false,lazy:true};var js,pjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//main.pubexchange.com/loader.min.js";pjs.parentNode.insertBefore(js,pjs)}(window,document,"script","pubexchange-jssdk"));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-69c0f434b8e77d4bb92","applicationID":"811104645","transactionName":"Z10EbEoDXxFZAERZC14XM0pRTR4LVgdVSEpAUBY=","queueTime":0,"applicationTime":10,"atts":"SxoHGgIZTB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
