<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>10 Tips to Help Tell Her How You Feel | PRIDE.com</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="preconnect" href="//s7.addthis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//cdnapisec.kaltura.com" />
<link rel="dns-prefetch" href="//s7.addthis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//cdnapisec.kaltura.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Ana Valens","heremediaContributor":"Ana Valens","heremediaContentType":"media_gallery","entityType":"node","entityBundle":"media_gallery","entityId":"152981","entityLabel":"10 Tips to Help Tell Her How You Feel","userUid":0}];</script>
<link rel="canonical" href="https://www.pride.com/dating/2017/12/01/10-tips-help-tell-her-how-you-feel" />
<link rel="shortlink" href="/node/152981" />
<meta property="fb:pages" content="858821697507267" />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/dating/2017/12/01/10-tips-help-tell-her-how-you-feel" />
<meta property="og:title" content="10 Tips to Help Tell Her How You Feel" />
<meta property="og:description" content="You know your heart is fluttering when you&#039;re around her, but your tongue is tied. Here&#039;s how to loosen it up." />
<meta property="og:updated_time" content="2017-12-01T17:37:17-05:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/2017/12/01/tips-to-tell-her-how-you-feel-lesbian-dating.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator:id" content="16616067" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:title" content="10 Tips to Help Tell Her How You Feel" />
<meta name="twitter:image:src" content="https://www.pride.com/sites/www.pride.com/files/2017/12/01/tips-to-tell-her-how-you-feel-lesbian-dating.jpg" />
<meta property="article:published_time" content="2017-12-01T17:37:17-05:00" />
<meta property="article:modified_time" content="2017-12-01T17:37:17-05:00" />

<!-- Comscore script -->
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "11464276" });

(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=11464276&cv=2.0&cj=1" />
</noscript>
<!-- End Comscore script -->

<!-- True Anthem script -->
<script type="text/javascript">
    (function (w, d) {
        var s1 = d.getElementsByTagName('script')[0],
            s = d.createElement('script'),
            cid = '510';
        s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
        if (s.addEventListener) {
            s.addEventListener('load', function () {
                w.TRUE_ANTHEM.configure(cid);
            }, false);
        } else {
            s.onreadystatechange = function () {
                if (s.readyState in {loaded: 1, complete: 1}) {
                    s.onreadystatechange = null;
                    w.TRUE_ANTHEM.configure(cid);
                }
            };
        }
        s1.parentNode.insertBefore(s, s1);
    }(window, document));
</script>
<!-- End True Anthem script -->
<!-- GetAdmiral script -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__yp4wzhxWjCW7duExKmwTE_soNWIAKtY1LPypusgc7-Q__xQyxBKEvS2NwelE5CaPCOB6a2WZUL8As57akp8cKdYk__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Uro0xdUVSImgiJmrjrHq6zMlE71uYJi5DWE640XkT7c__hG-bFXEfy_6ZwPpLQjNJaRgaaSKpIY0p2SaD6zrPp7k__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__gEYJxexPO6RQ-jLij_3HC9OsTwbiZxWpR9HwbbX52Os__dHFmdS-WTsd1RRY8aL_iGTzUWQp1YxU8pTPcgOAbqqM__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__fvqnE3eOqE3Le0v5wzBcRXa7pOAXaGbT9JkgV9eV2RE__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Gpm--Vb8JdEQ8h-KJgjgSR1FtuVwV_ucJHQzpNhisZo__wKUk_lxmJkJeVDIPFUBJrFKk0Cs-wl2187ilKOLkqHs__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Irf_gwb-Pq8mHOWu1TP1HcgM0-G_n2aM6hh2T7HrP9w__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__lZGhIwMcLJmGzrGi_Kx7oidp5H1JefpeU6zOcuGL0-0__MtS8TgnXf1P_LTQq4nUiecyCxQ2HINe6VzgI2G15J4k__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__vXQUIHBaPKzn0YE4Q1zri2zxOtg4y052f5YxcvkiF6k__aOGajsb_n0AkZXXPuM6YDMsvswMRVjyHQKmMblT0hew__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__B2QGDZvTrSPa_Hzm1vuzVDY06gGnw_uwckdC0SQ_eB8__dwZuuiqaytPWc505-WbTQRD4d5V4Vt26w7OuCeT8GDk__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__hB0lgZPD11z0nHUVJvgdrOPIAu8i8BLtTgWBEb5pD3U__E9yoqih3pkl5IxPGLNjrTknRnfLyerHOyx3Q8wiQlEs__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__fXEh4RTH6o0M2OCyxrtqP4HT-RvznJIrEN5Na7EG-Ik__HPeUpOXeHYk5iQgi5fRH02AaV-X6seRbrZMb5kXZrpQ__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__Bid6zSFtOfqz55g9VMgh9dD2VGzlT5MBCPcayJ1W40A__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__ObFW6HxExtcIrJt-ZGldDO_rKhAsQtuHE51MEcHj8SE__IKNBhBzFbyNEYaTfT5Ofvh89rBOcePth5HaIzL14Mm8__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__IDnJW3isySE-P0IMnhHXCodiE3aBGYqqZWyjRDIJD8o__ums9YOWXZfet8FLzQxzqXDurWrtErpeUjA-ZYvw5d1Y__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__p930YZ_ODW6ZjDLOJmxJnRL7juGStYuszD6uNS8_FFo__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement("picture");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__B7d9HHUz56prHcHpNmAwjLMvk-L76I-4DEvCZayZbm4__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__mL4SErrqEVYuXISgW4H2jbzcPZJ9ZKkD8a5AG6Mq3zU__hsdqCViB97hrlCV5m4UVczqzIR9edN5nk_1CsQinGKk__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__CgHRHNcQuue0S2LNYHf3dgrSx1udvfnb34ZImx3Z5to__zqbUy6oe0EBhlBW_evb6YBSL__cBLwLb9eH7aO7tGPg__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37658961/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37493671/partner_id/2197371"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__tQ0kheEdx0pmH0iWtgDATpayuZ88pMGy_K9nDhp7TmU__5FUn2G9VaWiJa7Wi7Uc3YnPQH3UZM0T3yEX2Ka-ZJWA__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var addthis_share={url:"https://www.pride.com/dating/2017/12/01/10-tips-help-tell-her-how-you-feel"}
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pid:27514},out:{pid:27517},pride:{pid:31347},outtraveler:{pid:27520},gay:{pid:27527},hivplusmag:{pid:27530},heretv:{pid:27533}},site_ttf=sites[this_site];window._ttf=window._ttf||[];_ttf.push({pid:site_ttf.pid,lang:"en",slot:".articleStatus .textArticle > p, .newsBox .text > p",format:"inread",components:{skip:{delay:0}},avoidSlot:{slot:".media",dist:20},css:"margin: 0px auto 20px; max-width: 550px;"});(function(d){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.src='//cdn.teads.tv/media/format.js';s.parentNode.insertBefore(js,s)})(window.document);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Z7P3qLjEA2pI9rs7GKrAGDYcYYNV_5EHe4EjuJglCTI__bgCL0xnV7b0uuGa9dD86Y1-zF6SFqAu2f9pkIlwk2jE__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__9RSMoyZNKh81EGxweHBCADmTpeAVKc-5X1E_0Yd_J1M__aWsN7_mMXqUP_b2WJs1btofiqGLfoEGqYeB2KxPyDE8__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
<script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName("script")[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0050/6735.js?"+Math.floor(new Date().getTime()/3600000);
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-152981 node-type-media-gallery"  >
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/identities">#Identities</a></li>
<li class="1"><a href="/style">#Style</a></li>
<li class="2"><a href="/taxonomy/term/15101/">#GoingOut</a></li>
<li class="3"><a href="/gay-celebrities">#Celebs</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/money">#Money</a></li>
<li class="6"><a href="/gay-travel">#Travel</a></li>
<li class="7"><a href="/hiv">#HIV</a></li>
<li class="8 last"><a href="/first-person">#FirstPerson</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
<li class="4 last"><a href="https://www.here.tv" target="_blank">Here TV</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://heremediamagazines.com/index.php" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2017 Here Publishing Inc.<br>
      All Rights Reserved</li>
  </ul>
</div>
<div class="desktopHeader box-shadow">
  <div class="container-fluid">
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      <div class="topLogoHeader"><a href="/"><img src="/sites/www.pride.com/themes/pride/images/logo.png" class="mainLogo" alt=""> <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt=""></a>
              </div>
    </div>
  </div>
</div>
<div id="body-inner" class="container-fluid slideshowWrap">
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">                         <div class="tabs"></div>
                        <div class="page galleryDetailSection" >    <h1 class="articleTitle mobile">10 Tips to Help Tell Her How You Feel</h1>
<div class="slideshowAuthor mobile">By <span><a href="/authors/ana-valens">Ana Valens</a></span></div>
<div id="media-gallery-view" class="node node-media-gallery red clearfix" >
    <div class="galleryWrap">
    <div class="owl-carousel carousel-large" data-slider-id="1">
            <div class="item" data-hash="slide-0" data-title="Tell her how you feel!" data-pos="0">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2017/06/04/shutterstock_306681191.jpg" alt="Tell her how you feel!"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">Tell her how you feel!</span></div>
          <div> <p>You spend all your free time together, you love being with her, or maybe that gal pal cuddle session after play practice has kept your heart going. But you just can't find the way to say how you feel and ask her out on a date. No worries. Here are our ten tips to get from awkward crushes to a lovely set of dates.</p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-1" data-title="Figure out if she likes other girls" data-pos="1">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2017/06/04/hanging_out.jpg" alt="Figure out if she likes other girls"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">Figure out if she likes other girls</span></div>
          <div> <p>Sometimes it's fun to date straight girls and be "the girl" in their lives. We've all been there. But more often than not, it's just not worth chasing after a girl that isn't into other girls. So before you know for certain you'd like to go out with someone, just make sure they're queer, too. It'll help the heartache down the road.</p>
<p><a href="https://unsplash.com/search/women?photo=Sy-bpHGSKEs" target="_blank"><em>Photo: Brooke Cagle (Unsplash)</em></a></p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-2" data-title="Ask through friends" data-pos="2">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2017/06/04/shutterstock_306842102.jpg" alt="Ask through friends"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">Ask through friends</span></div>
          <div> <p>Sometimes friends can fill you in on all the info you need –– including whether the girl you're making eyes at has been thinking a lot about you, too. Friends can also play matchmaker if they know another girl who is looking for a date. So don't be afraid to ask for some advice or insight.</p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-3" data-title="Spend some time together" data-pos="3">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2017/06/04/time_together.jpg" alt="Spend some time together"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">Spend some time together</span></div>
          <div> <p>If you don't know your crush that well and don't know how to share your feelings, try spending more time together. This might mean simply hanging out more in class, or it might mean grabbing lunch. Either way, the more time you two share, the better you two can get a sense for each other.</p>
<p><a href="https://unsplash.com/search/women?photo=jDsdPGTrYRY"><em>Photo: Seth Doyle (Unsplash)</em></a></p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-4" data-title="Reach out" data-pos="4">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2017/06/04/go_out.jpg" alt="Reach out"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">Reach out</span></div>
          <div> <p>If you already getting along well, stay in touch! Invite her to events or just chat over IM. Don't be clingy, of course. But don't be afraid to message her if you have something interesting to talk about.</p>
<p><a href="https://unsplash.com/search/phone?photo=_8S9nEmCZK0" target="_blank"><em>Photo: Oliur Rahman (Unsplash)</em></a></p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-5" data-title="Mention that you're queer" data-pos="5">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2017/06/04/go_say_it.jpg" alt="Mention that you're queer"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">Mention that you're queer</span></div>
          <div> <p>She might not pick it up at first, depending. So go ahead and slip it into the conversation that you're attracted to other women. It can be very subtle, but just make sure to clue her in that you two are on the same team.</p>
<p><a href="https://unsplash.com/search/girl?photo=vTru22pWbGM" target="_blank"><em>Photo: Christopher Campbell (Unsplash)</em></a></p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-6" data-title="Show you care" data-pos="6">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2017/06/04/show_you_care.jpg" alt="Show you care"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">Show you care</span></div>
          <div> <p>Remember her birthday. Go to events when she invites you. Tell her that you always appreciate your time together. Show her that you value her as a person. She'll start to realize just how important she is to you.</p>
<p><a href="https://unsplash.com/search/women?photo=axsMuSrKi80" target="_blank"><em>Photo: Brooke Cagle (Unsplash)</em></a></p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-7" data-title="Start small and build up compliments" data-pos="7">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2017/06/04/small.jpg" alt="Start small and build up compliments"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">Start small and build up compliments</span></div>
          <div> <p>Tell her she looks cute in her dress. Then tell her makeup looks great. If she's comfortable with your first few compliments, ramp it up. If you compliment her slowly and gradually over time, she'll start to get the message that you aren't just flattering her.</p>
<p><a href="https://unsplash.com/search/girl?photo=vf29T22259I" target="_blank"><em>Photo: Dominik Martin (Unsplash)</em></a></p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-8" data-title="And don't forget to compliment her personality, too" data-pos="8">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2017/06/04/personality.jpg" alt="And don't forget to compliment her personality, too"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">And don't forget to compliment her personality, too</span></div>
          <div> <p>It's the little things about her. The way she laughs, the clothes she wears, her way of speaking and her favorite music. Don't just tell her she looks cute. Tell her she is cute. It'll signal to her that you're interested in more than just the way she looks.</p>
<p><a href="https://unsplash.com/collections/158521/women?photo=8soQzdz9XXA" target="_blank"><em>Photo: Clem Onojeghuo (Unsplash)</em></a></p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-9" data-title="Just say it" data-pos="9">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2017/06/04/just_do_it.jpg" alt="Just say it"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">Just say it</span></div>
          <div> <p>Sometimes the best solution is the most obvious one. Once you've gotten to know her a bit or spend some time with her, just go ahead and tell her that you would like to go out on a date. She'll either say yes or no, and that's that!</p>
<p><a href="https://unsplash.com/search/girl?photo=N6STB5KbRUU" target="_blank"><em>Photo: Léa Dubedout (Unsplash)</em></a></p>
</div>
        </div>
              </div>
            <div class="item" data-hash="slide-10" data-title="Start planning that first date" data-pos="10">
        <div class=""> <img class="owl-lazy" data-src="https://www.pride.com/sites/www.pride.com/files/2017/06/04/shutterstock_57464248.jpg" alt="Start planning that first date"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">Start planning that first date</span></div>
          <div> <p>If she says yes (and I bet she will!) then your next step is to start planning out your first date. That means bringing all these tips together and showing your new date just how much you like being around her. If you need some more advice on making your first date work well, check out our list from earlier this month.</p>
</div>
        </div>
              </div>
            <div class="item" data-hash="related-slideshow" data-title="related slideshows" data-pos="11">
        <div class=""> <img class="owl-lazy" data-src="" alt="related slideshows"> </div>
                <div class="captionMobile">
          <div class="introBar"><span class="introText">related slideshows</span></div>
          <div> related slideshows</div>
        </div>
              </div>
          </div>
    <div class="gridicon"><img src="/sites/www.pride.com/modules/features/heremedia/heremedia_gallery/images/icon.gif" style="cursor:pointer;" alt=""/></div>
  </div>
    <div class="bottomStacked">
    <div class="shareSlideshowButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/dating/2017/12/01/10-tips-help-tell-her-how-you-feel"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=10 Tips to Help Tell Her How You Feel&url=https://www.pride.com/dating/2017/12/01/10-tips-help-tell-her-how-you-feel" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/dating/2017/12/01/10-tips-help-tell-her-how-you-feel&title=10 Tips to Help Tell Her How You Feel" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
      </div>
    </div>
<div id="adBottom"> <div id="dfp-ad-slideshow_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-slideshow_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-slideshow_leaderboard");
    });
  </script>
</div>
</div> </div>
<div class="tags"> <span>Tags:</span> <a href="/gay-dating" class="red">#Dating</a>, <a href="/women" class="blue">#Women</a>, <a href="/lesbian" class="yellow">#Lesbian</a>, <a href="/bisexual" class="blue">#Bisexual</a>, <a href="/lgbt" class="teal">#LGBT</a> </div>
<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/dating/2017/12/01/10-tips-help-tell-her-how-you-feel'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/dating/2017/12/01/10-tips-help-tell-her-how-you-feel" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
            <div class="spacer">&nbsp;</div>
    </div>
  </div>
</div>
<div class="deviceClass"></div>
 <script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-99s4-uKAk3J7g"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-99s4-uKAk3J7g.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  var _sf_async_config = { uid: 9748, domain: 'pride.com'};
  _sf_async_config.path = "/dating/2017/12/01/10-tips-help-tell-her-how-you-feel";
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="dfp-ad-slideshow_interstitial-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-slideshow_interstitial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-slideshow_interstitial");
    });
  </script>
</div>
</div><script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Wc2QjC4OtPsUme7rfnYFK2ZLS2Pmg9JEmUp6tG2bulI__XUok23Tif72M0F1dUwuP7Me5IY_GidDk1xLFaZYPpKw__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__gPWf-R83hUsvs_4TpCuZIadqM9G_N1EV8KNuNjk5qOo__M3lwo0OWuZWhrPgTxqLNCLXiBGDfTG25mWrr1L0DJiw__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c93dd3eed0db31"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__RewZxDeqOHDJ6qkgTTGM6M5WC5Gx80dLtrrcPtmDRkE__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',xfbml:true,version:'v2.8'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d13870c224","applicationID":"65778905,65778872","transactionName":"NlJUMERRCBVSAk1ZWQ8YdwdCWQkIHA9WVFM+R1cDU28QD1YW","queueTime":0,"applicationTime":607,"atts":"GhVXRgxLGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>