<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>12 Girls Every Queer '90s Kid Secretly Loved</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="858821697507267" />
<link rel="canonical" href="https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved" />
<link rel="shortlink" href="/node/73121" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Briana Gonzalez","heremediaContributor":"Briana Gonzalez","heremediaContentType":"media_gallery-vertical","entityLanguage":"und","entityTnid":"0","entityVid":"393791","entityName":"admin","entityUid":"1","entityCreated":"1588952575","entityStatus":"1","entityType":"node","entityBundle":"media_gallery","entityId":"73121","entityLabel":"12 Girls Every Queer \u002790s Kid Secretly Loved","userUid":0}];</script>
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved" />
<meta property="og:title" content="12 Girls Every Queer &#039;90s Kid Secretly Loved" />
<meta property="og:description" content="&#039;90s TV shows were LIFE for kids that grew up in the greatest (and last) decade of the 20th century." />
<meta property="og:updated_time" content="2020-05-08T11:42:55-04:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/2018/01/30/lead.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator:id" content="16616067" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:title" content="12 Girls Every Queer &#039;90s Kid Secretly Loved" />
<meta name="twitter:image:src" content="https://www.pride.com/sites/www.pride.com/files/2018/01/30/lead.jpg" />
<meta property="article:published_time" content="2020-05-08T11:42:55-04:00" />
<meta property="article:modified_time" content="2020-05-08T11:42:55-04:00" />


<!-- GetAdmiral script -->
<script type="text/javascript">(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__LO1hSCEhGFiHTjv0hcqYjumyThXZIxfIIS2AcpgDP_0__2WE6DwtBQJOfnQK9lU75Re7atcAudDc9dVmZQvP-tcw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__DJVWsB9CJVs_1IGdy-_cGuq4r6SVVaWbEnbS1U2p6y4__7g40UeM74r8hkrzDC6Hbb7RReIGNu-Jsb5XAbAPKIeA__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__ULnubjQ_PipfFUoQ3i8sGypunPrRy8Yp89AwoPlLNmA__KTo3VYwHPlf_TtmVRdgXiFZnCEbjf003cfm1XS_7u4Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__hB0lgZPD11z0nHUVJvgdrOPIAu8i8BLtTgWBEb5pD3U__pMQX6Jdfd0ky191ydsrThjPk9UahkSt2aJi7fzFbS3Q__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__FYE-7ux5cOPsd7GkhtnFnhhrSp36nQTtWPcRzMuoBNk__GA5F3GSm8QJ6ArdwuSQu-rJ_brkWoTqiFYpMR33peNs__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__ux14sWlS22CnZDJUHTo5SFCZLDTaRO_nED6KxzHjaZ4__uqeN8E5B8_lFFVb8DF9ucKkR2A5HUIAsl4K7p9IpXHw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BT-liIZj41opyFnHISEYAaisJGM7M3y8XbMzqhjaYWs__LxKMoTVLgodrp1M3yjsqNCAypU-2n2iiuo4edefYcpE__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__nQVPgssYmcHouJF588XDHKALDz4E5MIOgMF1hPPOI3Y__jvJ5tDVOE3rDQ3kXBHoHmaDVlw5dhB6P5PuUZnG5fHw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__DYR6AkOiGDMhcImAKgWjUddpK9-Yg5C6QUJAUcgNxtg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__ObFW6HxExtcIrJt-ZGldDO_rKhAsQtuHE51MEcHj8SE__NG9Q5fnvibN-QB60BpFI9_5cJLfL6AthwYTJPS9UHt4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__sUQejFh5_mWnisJMnqxy1UIUGVixyv9rzsPIOkUTWyI__euCyFfbtQJUX7G1SYLzMGtrIsRYOW63455e0P4xPntg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__EDBsJC6RIvStUs9gR7bSi7Sokm1vXhFXw1yHWkZuNlE__FdP5gPBJDi6d0_z5hsVnUgBQFOgWyFzje2VOnIOBgMI__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eLavzkA9tsn6kZ-1iuFHxosydwMf_h328_C0pSaT0CM__Syn3HHsUrWR7asnv8UtQ8klhA0UbDC4RUiOTgIXSf0c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MkmtfkjzFOBsDcDC3kwt6xCSOtJWbg9SRLmfx7XPTmg__dYrqqNrE4jcu_YeXg5_zawIDnhLPVdktIZuR1et8zFY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__I7mzR88JMssw6YRzO_eVKtE7IfE-SUsyMkNwL7GgMMQ__iVXJOOzEeZ3JZiPwtmkDVdEgw27FqQ_hs9n_8mSWWFY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__C389Vc_zjTfBmrTqoRNGUK0zY_nSOyzn-bjDheR_WiY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__S8W8hkV4Vwgr_qDC9AQbTPiXDRzuPqSYzqmFuZkeTDU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
  <!-- Start Cookie Consent -->
  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
  <script type="text/javascript">
    window.addEventListener("load", function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#000000",
            "text": "#ffffff"
          },
          "button": {
            "background": "#980000",
            "text": "#ffffff"
          }
        },
        "content": {
          "message": "By continuing to use our site, you agree to our <a href=\"https://www.pridemedia.com/privacy-policy\" target=\"_blank\" class=\"cc-link\">Private Policy</a> and",
          "dismiss": "Accept",
          "link": "Terms of Use.",
          "href": "https://www.pridemedia.com/terms-of-use"
        }
      })});
  </script>
  <!-- End Cookie Consent -->
  <!-- Facebook Pixel Code Old-->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-73121 node-type-media-gallery"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"><a class="navmenu-brand"
                                                                     href="/"><img
      src="/sites/www.pride.com/themes/pride/images/logo-w.png" alt="OUT"></a> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/gay-celebrities">#Celebs</a></li>
<li class="1"><a href="/geek">#Geek</a></li>
<li class="2"><a href="/gay-tv">#TV</a></li>
<li class="3"><a href="/gay-movies">#Movies</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/coming-out">#ComingOut</a></li>
<li class="6"><a href="/love-and-sex">#Love&amp;Sex</a></li>
<li class="7"><a href="/first-person">#FirstPerson</a></li>
<li class="8 last"><a href="/gay-activist">#Activism</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2020 Pride Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container vertical-slideshow">
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body" aria-label="Menu" name="Menu" title="Menu">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="topLogoHeader"><a href="/"><img
            src="/sites/www.pride.com/themes/pride/images/logo.png" class="mainLogo" alt="Pride"> <img
            src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo"
            style="display:none;" alt="Pride"></a></div>
    </div>
  </div>
</div>
<div id="body-inner" class="vertical-wrap container-fluid">
      <div class="sticky footer">
      <div class="bottom-vertical-slideshow-footer">
           <div id="block-heremedia-ads-vertical-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-vertical_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vertical_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vertical_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
      </div>
    </div>
    <div class="topHeader">
    <h1>12 Girls Every Queer '90s Kid Secretly Loved</h1>
    <div class="author">By Briana Gonzalez</div>
  </div>
  <div class="vertical-content">
                      <div class="tabs"></div>
                  <div
        class="page galleryDetailSection" >    <div  class="ds-1col node node-media-gallery view-mode-vertical_slideshow clearfix">

  
  <div class="field field-name-media-gallery-file field-type-file field-label-hidden"><div class="field-items"><div class="field-item even" id="media-gallery-media-1"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/00_1_0.jpg?itok=UFRSbb3U&amp;timestamp=1516216894 1x" data-aspectratio="655/614" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2018/01/17/00_1_0.jpg?itok=vxCV8M2b&amp;timestamp=1516216894 1x" data-aspectratio="455/427" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2018/01/17/00_1_0.jpg?itok=asU5M9Rr&amp;timestamp=1516216894 1x" data-aspectratio="345/323" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2018/01/17/00_1_0.jpg?itok=GRzEo9kv&amp;timestamp=1516216894 1x" data-aspectratio="384/360" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/00_1_0.jpg?itok=UFRSbb3U&amp;timestamp=1516216894" alt="We&#039;re all about &#039;90s girls!" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved&url=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved&title=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>We&#039;re all about &#039;90s girls!</h2><div class="vertical-description"><p>'90s TV shows were LIFE for kids that grew up in the greatest (and last) decade of the 20th century. Every show that Nickelodeon and Disney broadcast, we watched. (Even the shitty ones.) There were also the occasional sitcoms on cable networks that we were also fully obsessed with too.</p>
<p>Given the fact that there were so many exceptional shows to watch, it’s not a surprise we had a few girls we were secretly crushing on!</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-580356" class="hm-vertical-ad hm-not-loaded" data-file-id="580356">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-2"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture  title="1. Alex Mack">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/01-alex-mac.jpg?itok=GbzCVFEb&amp;timestamp=1516216894 1x" data-aspectratio="655/614" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2018/01/17/01-alex-mac.jpg?itok=eN-iAY90&amp;timestamp=1516216894 1x" data-aspectratio="455/427" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2018/01/17/01-alex-mac.jpg?itok=RcQNG2Sv&amp;timestamp=1516216894 1x" data-aspectratio="345/323" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2018/01/17/01-alex-mac.jpg?itok=Tpv-K26T&amp;timestamp=1516216894 1x" data-aspectratio="384/360" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/01-alex-mac.jpg?itok=GbzCVFEb&amp;timestamp=1516216894" alt="‘90s TV shows were LIFE for kids that grew up in the greatest (and last) decade of the 20th century." title="1. Alex Mack" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved&url=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved&title=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>1. Alex Mack</h2><div class="vertical-description"><p>Tomboy Alex Mack was the coolest girl on '90s television. She had wicked style, quite the attitude, and she could turn into WATER. The coolest superpower nobody would have ever guess to have. Plus, she popularized girls wearing snapbacks, which we're all very thankful for.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-583191" class="hm-vertical-ad hm-not-loaded" data-file-id="583191">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-3"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture  title="2. Sabrina Spellman">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/02-sabrina.jpg?itok=pC3qcmP7&amp;timestamp=1516216894 1x" data-aspectratio="655/614" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2018/01/17/02-sabrina.jpg?itok=IA1TE33D&amp;timestamp=1516216894 1x" data-aspectratio="455/427" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2018/01/17/02-sabrina.jpg?itok=kv5579B8&amp;timestamp=1516216894 1x" data-aspectratio="345/323" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2018/01/17/02-sabrina.jpg?itok=0LAkiqm6&amp;timestamp=1516216894 1x" data-aspectratio="384/360" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/02-sabrina.jpg?itok=pC3qcmP7&amp;timestamp=1516216894" alt="‘90s TV shows were LIFE for kids that grew up in the greatest (and last) decade of the 20th century." title="2. Sabrina Spellman" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved&url=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved&title=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>2. Sabrina Spellman</h2><div class="vertical-description"><p>Sabrina was just the best. She dressed so cute, was always experimenting with new hairstyles, and her best friend was her talking black cat. Plus, she lived with two of the dopest aunts any of us had ever seen. A loveable cat and Sabrina's magic wasn't the only reason we watched this show....</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-580371" class="hm-vertical-ad hm-not-loaded" data-file-id="580371">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-4"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture  title="3. Miranda Sanchez">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/03-miranda.jpg?itok=4kUI9H5a&amp;timestamp=1516216894 1x" data-aspectratio="655/614" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2018/01/17/03-miranda.jpg?itok=DLIwLXBI&amp;timestamp=1516216894 1x" data-aspectratio="455/427" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2018/01/17/03-miranda.jpg?itok=YsoiQZEf&amp;timestamp=1516216894 1x" data-aspectratio="345/323" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2018/01/17/03-miranda.jpg?itok=qn9OHfzs&amp;timestamp=1516216894 1x" data-aspectratio="384/360" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/03-miranda.jpg?itok=4kUI9H5a&amp;timestamp=1516216894" alt="‘90s TV shows were LIFE for kids that grew up in the greatest (and last) decade of the 20th century." title="3. Miranda Sanchez" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved&url=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved&title=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>3. Miranda Sanchez</h2><div class="vertical-description"><p>Everyone loved Hillary Duff on <em>Lizzie McGuire</em>, because how could you not? But, we all crushed on Miranda. Maybe it was her spunk and moral compass that made her believe pretty much everything in her middle school life was bullshit, but either way, nobody made straight across bangs look as good as Miranda did.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-580376" class="hm-vertical-ad hm-not-loaded" data-file-id="580376">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-5"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture  title="4. Topanga Lawrence">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/04-topanga.jpg?itok=8Z0k3rOW&amp;timestamp=1516216894 1x" data-aspectratio="655/614" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2018/01/17/04-topanga.jpg?itok=fQBEkzrt&amp;timestamp=1516216894 1x" data-aspectratio="455/427" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2018/01/17/04-topanga.jpg?itok=2cAUAHP-&amp;timestamp=1516216894 1x" data-aspectratio="345/323" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2018/01/17/04-topanga.jpg?itok=UzikqJHh&amp;timestamp=1516216894 1x" data-aspectratio="384/360" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/04-topanga.jpg?itok=8Z0k3rOW&amp;timestamp=1516216894" alt="‘90s TV shows were LIFE for kids that grew up in the greatest (and last) decade of the 20th century." title="4. Topanga Lawrence" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved&url=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved&title=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>4. Topanga Lawrence</h2><div class="vertical-description"><p><em>Boy Meets World</em> was easily, one of the more influential shows of all of our young lives. We watched the cast grow up before our eyes, and experience everything, but it was Topanga Lawrence who always had our hearts. She was sensitive, nuturing, but still a strong girl that stood her ground. Even though we were always rooting for her and Cory, we were also hoped it wouldn't work out, so she could end up with us.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-580436" class="hm-vertical-ad hm-not-loaded" data-file-id="580436">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-6"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture  title="5. Donna Pinciotti">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/05-donna-pinciotti.jpg?itok=_xf5dl0o&amp;timestamp=1516216894 1x" data-aspectratio="655/614" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2018/01/17/05-donna-pinciotti.jpg?itok=ISqNL40X&amp;timestamp=1516216894 1x" data-aspectratio="455/427" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2018/01/17/05-donna-pinciotti.jpg?itok=G4jnBXhp&amp;timestamp=1516216894 1x" data-aspectratio="345/323" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2018/01/17/05-donna-pinciotti.jpg?itok=ywt03u_t&amp;timestamp=1516216894 1x" data-aspectratio="384/360" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/05-donna-pinciotti.jpg?itok=_xf5dl0o&amp;timestamp=1516216894" alt="‘90s TV shows were LIFE for kids that grew up in the greatest (and last) decade of the 20th century." title="5. Donna Pinciotti" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved&url=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved&title=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>5. Donna Pinciotti</h2><div class="vertical-description"><p>Donna was the SHIT. She was a tomboy, smoked with the boys, and was constantly getting annoyed with Jackie for being such a stupid girl. There were so many layers to Donna that made her such a secret crush, and so it's no surprise she's become such a lesbian sex symbol on <em>OITNB</em>. Laura Prepon slays.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-580381" class="hm-vertical-ad hm-not-loaded" data-file-id="580381">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-7"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture  title="6. Denise Huxtable ">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/06-denise-huxtable-.jpg?itok=gNGJ4Tr2&amp;timestamp=1516216894 1x" data-aspectratio="655/614" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2018/01/17/06-denise-huxtable-.jpg?itok=drzrhH_v&amp;timestamp=1516216894 1x" data-aspectratio="455/427" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2018/01/17/06-denise-huxtable-.jpg?itok=4tydNzl9&amp;timestamp=1516216894 1x" data-aspectratio="345/323" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2018/01/17/06-denise-huxtable-.jpg?itok=gWNVC5X2&amp;timestamp=1516216894 1x" data-aspectratio="384/360" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/06-denise-huxtable-.jpg?itok=gNGJ4Tr2&amp;timestamp=1516216894" alt="‘90s TV shows were LIFE for kids that grew up in the greatest (and last) decade of the 20th century." title="6. Denise Huxtable " />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved&url=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved&title=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>6. Denise Huxtable </h2><div class="vertical-description"><p>Maybe it was the fact that we were so young when <em>The Cosby Show</em> was on, and Denise was the smart, sexy older sister that we looked up to, but something about her personality and style was sooooo hot. She def affected many of the feminist beliefs us '90s queer girls have, but she also sort of spelled out what relationship goals for junior high school kids everywhere.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-580386" class="hm-vertical-ad hm-not-loaded" data-file-id="580386">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-8"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture  title="7. Ren Stevens">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/07-ren.jpg?itok=u-6AWLcb&amp;timestamp=1516216894 1x" data-aspectratio="655/614" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2018/01/17/07-ren.jpg?itok=QxiN6Wx_&amp;timestamp=1516216894 1x" data-aspectratio="455/427" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2018/01/17/07-ren.jpg?itok=53PzZwQ7&amp;timestamp=1516216894 1x" data-aspectratio="345/323" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2018/01/17/07-ren.jpg?itok=i8tzHwdU&amp;timestamp=1516216894 1x" data-aspectratio="384/360" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/07-ren.jpg?itok=u-6AWLcb&amp;timestamp=1516216894" alt="‘90s TV shows were LIFE for kids that grew up in the greatest (and last) decade of the 20th century." title="7. Ren Stevens" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved&url=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved&title=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>7. Ren Stevens</h2><div class="vertical-description"><p>Clearly the big sisters were a hottness factor for  us '90s kids, because even though Ren could be a total bitch to the hilarious Louis, her bossiness and spunk was something that made us like her when everyone else hated her.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-580391" class="hm-vertical-ad hm-not-loaded" data-file-id="580391">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-9"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture  title="8. Summer Sanders from &#039;Figure It Out&#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/08-summer-sanders.jpg?itok=ypiHFwa9&amp;timestamp=1516216894 1x" data-aspectratio="655/614" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2018/01/17/08-summer-sanders.jpg?itok=nXcOWbsL&amp;timestamp=1516216894 1x" data-aspectratio="455/427" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2018/01/17/08-summer-sanders.jpg?itok=Ceo1dMxI&amp;timestamp=1516216894 1x" data-aspectratio="345/323" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2018/01/17/08-summer-sanders.jpg?itok=hSqZCpz3&amp;timestamp=1516216894 1x" data-aspectratio="384/360" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/08-summer-sanders.jpg?itok=ypiHFwa9&amp;timestamp=1516216894" alt="‘90s TV shows were LIFE for kids that grew up in the greatest (and last) decade of the 20th century." title="8. Summer Sanders from &#039;Figure It Out&#039;" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved&url=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved&title=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>8. Summer Sanders from &#039;Figure It Out&#039;</h2><div class="vertical-description"><p>'90s television was at the peak of kid game shows, and one of the greatest ones was <em>Figure It Out</em> and 50 percent of the reason that is, is because Summer Sanders. Baby girl could easily have been our mom, and none of us even knew she used to be a professional swimmer, until when we learned the fact on the show, but those beautiful legs, her sense of humor and bubbly personality was enough to have us all swooning.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-580396" class="hm-vertical-ad hm-not-loaded" data-file-id="580396">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-10"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture  title="9. Kimberly, the Pink Power Ranger">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/09-pink-ranger.jpg?itok=S0pBuk7B&amp;timestamp=1516216894 1x" data-aspectratio="655/614" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2018/01/17/09-pink-ranger.jpg?itok=PUfZlrE1&amp;timestamp=1516216894 1x" data-aspectratio="455/427" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2018/01/17/09-pink-ranger.jpg?itok=sIt23J4M&amp;timestamp=1516216894 1x" data-aspectratio="345/323" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2018/01/17/09-pink-ranger.jpg?itok=gLFTYdZ2&amp;timestamp=1516216894 1x" data-aspectratio="384/360" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/09-pink-ranger.jpg?itok=S0pBuk7B&amp;timestamp=1516216894" alt="‘90s TV shows were LIFE for kids that grew up in the greatest (and last) decade of the 20th century." title="9. Kimberly, the Pink Power Ranger" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved&url=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved&title=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>9. Kimberly, the Pink Power Ranger</h2><div class="vertical-description"><p>No one cares which Power Ranger you were, but we all know the Pink Ranger, aka Kimberly, was the leader of the chick Power Rangers, making her the forerunner for who to cursh on. Plus, it was a delight to get to see her without her helmet on. Oddly, a lot of gay boys claimed the Pink Ranger on the playground.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-580406" class="hm-vertical-ad hm-not-loaded" data-file-id="580406">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-11"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture  title="10. Clarissa Darling">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/10-clarissa.jpg?itok=chjSrDW1&amp;timestamp=1516216894 1x" data-aspectratio="655/614" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2018/01/17/10-clarissa.jpg?itok=f0B3DbJW&amp;timestamp=1516216894 1x" data-aspectratio="455/427" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2018/01/17/10-clarissa.jpg?itok=0LC-OcIv&amp;timestamp=1516216894 1x" data-aspectratio="345/323" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2018/01/17/10-clarissa.jpg?itok=XdNdmRhr&amp;timestamp=1516216894 1x" data-aspectratio="384/360" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/10-clarissa.jpg?itok=chjSrDW1&amp;timestamp=1516216894" alt="‘90s TV shows were LIFE for kids that grew up in the greatest (and last) decade of the 20th century." title="10. Clarissa Darling" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved&url=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved&title=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>10. Clarissa Darling</h2><div class="vertical-description"><p>Before <em>Sabrina the Teenage Witch</em>, Melissa Joan Hart was playing the coolest girl on TV on <em>Clarissa Explains It All.</em> Prime '90s fashion, a see-through land line, and a cool BFF who climbed into her window on the reg made Clarissa ridiculously cool. She also had a 'tude we all admired, and no problem talking shit to her annoying bro. #goals</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-580411" class="hm-vertical-ad hm-not-loaded" data-file-id="580411">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-12"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture  title="11. Darlene Conner">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/11-darlene.jpg?itok=ihJh2OTm&amp;timestamp=1516216894 1x" data-aspectratio="655/614" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2018/01/17/11-darlene.jpg?itok=vjFWKo6f&amp;timestamp=1516216894 1x" data-aspectratio="455/427" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2018/01/17/11-darlene.jpg?itok=RK1fD2Sh&amp;timestamp=1516216894 1x" data-aspectratio="345/323" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2018/01/17/11-darlene.jpg?itok=AYeGIM3C&amp;timestamp=1516216894 1x" data-aspectratio="384/360" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/11-darlene.jpg?itok=ihJh2OTm&amp;timestamp=1516216894" alt="‘90s TV shows were LIFE for kids that grew up in the greatest (and last) decade of the 20th century." title="11. Darlene Conner" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved&url=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved&title=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>11. Darlene Conner</h2><div class="vertical-description"><p>Pretty much everyone on <em>Roseanne</em> was absolutely hilarious, but for our young '90s queer hearts, Darlene stole the show. Her big hair coincided with her big personality so well, and with her fuck you attitude, and fuck you fashion sense, the <em>Roseanne</em> writers made it easy for us to fall for her.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-580416" class="hm-vertical-ad hm-not-loaded" data-file-id="580416">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-13"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture  title="12. Fiona &quot;Fi&quot; Phillips ">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/12-fi.jpg?itok=mHm2z03f&amp;timestamp=1516216907 1x" data-aspectratio="655/614" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2018/01/17/12-fi.jpg?itok=PNLQkEfl&amp;timestamp=1516216907 1x" data-aspectratio="455/427" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2018/01/17/12-fi.jpg?itok=TI-38rcB&amp;timestamp=1516216907 1x" data-aspectratio="345/323" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2018/01/17/12-fi.jpg?itok=7HUhmRQv&amp;timestamp=1516216907 1x" data-aspectratio="384/360" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/01/17/12-fi.jpg?itok=mHm2z03f&amp;timestamp=1516216907" alt="‘90s TV shows were LIFE for kids that grew up in the greatest (and last) decade of the 20th century." title="12. Fiona &quot;Fi&quot; Phillips " />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved&url=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/5/08/12-girls-every-queer-90s-kid-secretly-loved&title=12+Girls+Every+Queer+%2790s+Kid+Secretly+Loved" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>12. Fiona &quot;Fi&quot; Phillips </h2><div class="vertical-description"><p><em>So Weird</em> may not have been on for long, but it has definitely become a cult favorite for our generation. Fi made being the weird girl cool, because her smarts and curiosity allowed her to see and experience so much more of the world than everyone else was. Which was easily relateable for us young queer kids, and made it really easy to like like her too.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-580421" class="hm-vertical-ad hm-not-loaded" data-file-id="580421">
  </div>
</div></div></div></div></div>

</div></div></div></div>

 </div>
        <div class="spacer">&nbsp;</div>
  </div>
</div>

<div class="deviceClass"></div>
 <script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Eqf_L4jATush8Oiw9PYt_w0McxJRNkcQcfy1vROG49A__kcaiFCI8Riwi_7JyowXqpfOFh6N4KZamP6lwSrLz2H8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__cEEVK7augXHoCQY632L4QiMkzZ5KJ1ZaR0knC1bEtEU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',cookie:true,xfbml:true,version:'v5.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d13870c224","applicationID":"65778905,65778872","transactionName":"NlJUMERRCBVSAk1ZWQ8YdwdCWQkIHAVKb1MZQ0QFRW8ICVcEZkBXBlJpEl9VEQ==","queueTime":0,"applicationTime":938,"atts":"GhVXRgxLGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
