<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Bella Thorne Comes Out as Pansexual</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//s7.addthis.com" />
<link rel="dns-prefetch" href="//s7.addthis.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="858821697507267" />
<meta name="drupal_parsely_version" id="drupal_parsely_version" content="0.1" />
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","@type":"NewsArticle","articleId":"178896","creator":"Taylor Henderson","dateCreated":"2019-07-22T22:21:26Z","headline":"Bella Thorne Comes Out as Pansexual","url":"https:\/\/www.pride.com\/comingout\/2019\/7\/22\/bella-thorne-comes-out-pansexual","keywords":["#Celebrities","#Entertainment","#News","#Pansexual","#Women"],"articleSection":"#ComingOut","thumbnailUrl":"https:\/\/www.pride.com\/sites\/www.pride.com\/files\/2019\/07\/22\/bella-thornx750.jpg"}</script>
<link rel="canonical" href="https://www.pride.com/comingout/2019/7/22/bella-thorne-comes-out-pansexual" />
<link rel="shortlink" href="/node/178896" />
<link rel="amphtml" href="https://www.pride.com/comingout/2019/7/22/bella-thorne-comes-out-pansexual?amp" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Taylor Henderson","heremediaContributor":"Taylor Henderson","heremediaContentType":"article","entityLanguage":"und","entityTnid":"0","entityVid":"369651","entityName":"Taylor Henderson","entityUid":"24341","entityCreated":"1563834086","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"178896","entityLabel":"Bella Thorne Comes Out as Pansexual","userUid":0}];</script>
<meta name="description" content="&quot;If I just like it, I like it!&quot;" />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/comingout/2019/7/22/bella-thorne-comes-out-pansexual" />
<meta property="og:title" content="Bella Thorne Comes Out as Pansexual" />
<meta property="og:updated_time" content="2019-07-22T18:21:26-04:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/2019/07/22/bella-thornx750.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="21692297" />
<meta name="twitter:title" content="Bella Thorne Comes Out as Pansexual" />
<meta name="twitter:description" content="&quot;If I just like it, I like it!&quot;" />
<meta property="article:published_time" content="2019-07-22T18:21:26-04:00" />
<meta property="article:modified_time" content="2019-07-22T18:21:26-04:00" />
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": "https://www.pride.com/comingout/2019/7/22/bella-thorne-comes-out-pansexual", "headline": "Bella Thorne Comes Out as Pansexual", "image": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_content_image_min_696px_wide/public/2019/07/22/bella-thornx750.jpg?itok=NaGCA-DW",  "width": "696",  "height": "392" }, "datePublished": "2019-07-22T18:21:26-04:00", "dateModified": "2019-07-22T18:21:26-04:00", "author": {  "@type": "Person",  "name": "Taylor Henderson" }, "publisher": {  "@type": "Organization",  "name": "PRIDE.com",  "logo": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_logo_600x60/public/2017/07/20/prideamplogo.gif?itok=0wkRXwik",  "width": "178",  "height": "60"  } }, "description": "\"If I just like it, I like it!\"", "articleBody": "Midnight Sun star Bella Thorne opened up about her sexuality in a recent interview on Good Morning America.\"I'm actually a pansexual, and I didn't know that,\" the 21-year-old, who had previously identified as bisexual, shared. \"You like beings. You like what you like. Doesn't have to be a girl, or a guy, a he, a she, a they, or this or that. It's literally... you like personality. You just like a being.\"Thorne previously identified as bisexual, which some people use interchangeably with pansexuality. Bisexuality usually refers to both heterosexual and homosexual attraction. Since pansexuality is attraction regardless of gender or orientation, many consider it to be a bit more open and inclusive. \"[It] doesn't really matter what's going on,\" Thorne added. \"If I just like it, I like it!\"Amen, sister!Thorne is currently dating Italian musician Benjamin Mascolo. In 2016, she was in an open relationship with rapper Mod Sun and YouTuber Tana Mongeau, though they all split earlier this year. Keep living your truth, Bella! " }</script>


<!-- GetAdmiral script -->
<script type="text/javascript">(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__yp4wzhxWjCW7duExKmwTE_soNWIAKtY1LPypusgc7-Q__xQyxBKEvS2NwelE5CaPCOB6a2WZUL8As57akp8cKdYk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__ZTvFp13tijtQkkcqxJ7-iQyOgB9tCUUf548tMNWIPQU__kgf95tgLPhL5uaOXM53W0zGFRRrY5iVXHVewl79wtRY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__rxlkNswgFNTxNaSPriAIXx4ZlwBOB3RlBPezSG6R9_M__VHgdJ4r9tHl_YrvPjndJ9qh877SF9D0BV0kuzFGik7Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__DZHVtZ9vnQ_nAfnDj-ZCEzijsy9gIMMi5lXK_gmq84c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Gpm--Vb8JdEQ8h-KJgjgSR1FtuVwV_ucJHQzpNhisZo__wKUk_lxmJkJeVDIPFUBJrFKk0Cs-wl2187ilKOLkqHs__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Irf_gwb-Pq8mHOWu1TP1HcgM0-G_n2aM6hh2T7HrP9w__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__lZGhIwMcLJmGzrGi_Kx7oidp5H1JefpeU6zOcuGL0-0__l3gwM278_O7JQKCg-XXwG4JndbBcixnLJAm1zCBypT0__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__gnTxjyLmYMdFCiDMEL9uoui8CsA9M4HQEiVJ32IliSI__N-sgj3gjwRIJ84mmqGmwZbPIouhmzEHRk2p6hWUWdP8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__hB0lgZPD11z0nHUVJvgdrOPIAu8i8BLtTgWBEb5pD3U__E9yoqih3pkl5IxPGLNjrTknRnfLyerHOyx3Q8wiQlEs__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BnvO0WlhgMlDJPZNN0hFztjI38qT4NYvgyYFAOudy2o__ly_iVEt0zPmy2eqbJgO_YV9ULMjQKrp7l1wEI1D3HtQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__fXEh4RTH6o0M2OCyxrtqP4HT-RvznJIrEN5Na7EG-Ik__HPeUpOXeHYk5iQgi5fRH02AaV-X6seRbrZMb5kXZrpQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__FIO63lN-bNqd5m72YA1gzHnxaY1NcJWhNN9LIdxN3xw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__ObFW6HxExtcIrJt-ZGldDO_rKhAsQtuHE51MEcHj8SE__NG9Q5fnvibN-QB60BpFI9_5cJLfL6AthwYTJPS9UHt4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__IDnJW3isySE-P0IMnhHXCodiE3aBGYqqZWyjRDIJD8o__ums9YOWXZfet8FLzQxzqXDurWrtErpeUjA-ZYvw5d1Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__qvxhs9hiTVr_USTpngJWnfdQEU8sbxmerZ1FBORD7ks__c_vdLVdm2dhTjV0-cjXbrVvnpDDp5m6xnNff8tSZ1fg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eLavzkA9tsn6kZ-1iuFHxosydwMf_h328_C0pSaT0CM__Syn3HHsUrWR7asnv8UtQ8klhA0UbDC4RUiOTgIXSf0c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__I7mzR88JMssw6YRzO_eVKtE7IfE-SUsyMkNwL7GgMMQ__iVXJOOzEeZ3JZiPwtmkDVdEgw27FqQ_hs9n_8mSWWFY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__C389Vc_zjTfBmrTqoRNGUK0zY_nSOyzn-bjDheR_WiY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var addthis_share = { url: "http://www.pride.com/comingout/2019/7/22/bella-thorne-comes-out-pansexual" }
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__S8W8hkV4Vwgr_qDC9AQbTPiXDRzuPqSYzqmFuZkeTDU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
  <!-- Start Cookie Consent -->
  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
  <script type="text/javascript">
    window.addEventListener("load", function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#000000",
            "text": "#ffffff"
          },
          "button": {
            "background": "#980000",
            "text": "#ffffff"
          }
        },
        "content": {
          "message": "By continuing to use our site, you agree to our <a href=\"https://www.pridemedia.com/privacy-policy\" target=\"_blank\" class=\"cc-link\">Private Policy</a> and",
          "dismiss": "Accept",
          "link": "Terms of Use.",
          "href": "https://www.pridemedia.com/terms-of-use"
        }
      })});
  </script>
  <!-- End Cookie Consent -->
  <!-- Facebook Pixel Code Old-->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-178896 node-type-article"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/gay-celebrities">#Celebs</a></li>
<li class="1"><a href="/geek">#Geek</a></li>
<li class="2"><a href="/gay-tv">#TV</a></li>
<li class="3"><a href="/gay-movies">#Movies</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/coming-out">#ComingOut</a></li>
<li class="6"><a href="/love-and-sex">#Love&amp;Sex</a></li>
<li class="7"><a href="/first-person">#FirstPerson</a></li>
<li class="8 last"><a href="/gay-activist">#Activism</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2019 Pride Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body" aria-label="Menu" name="Menu" title="Menu">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="topLogoHeader"><a href="/">
          <img src="https://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                      <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                  </a></div>
    </div>
    <div class="expand-trending">
      <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a>
    </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox">
          <a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search">
          </a>
          <div class="searchForm"> <form action="/comingout/2019/7/22/bella-thorne-comes-out-pansexual" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-UlE629PkCncsslsycITmFyIe0EBwwtzE-aPy0mAJmfc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton">
          <a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a>
        </li>
        <li class="twButton">
          <a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a>
        </li>
        <li class="instaButton">
          <a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a>
        </li>
        <li class="tumblrButton">
          <a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a>
        </li>
        <li class="youtubeButton">
          <a href="https://www.youtube.com/channel/UCCB-yLpR8jydfUM9rquJcnA" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="YouTube"></a>
        </li>
        <li class="mailButton">
          <a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a>
        </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container">
      <!--TREND NAV BAR-->
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="orange" style=""> <a href="/gay-tv">#TV</a> </li>
        <li id="" class="teal" style=""> <a href="/gay-activist">#Activism</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="" style=""> <a href="https://www.pride.com/coming-out" class="black" target="_blank">#ComingOut</a> </li>
        <li id="" class="teal" style=""> <a href="/politics">#Politics</a> </li>
        <li id="" class="orange" style=""> <a href="/identities">#Identities</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
      <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"><a href="#" class="scrollToTop" title="Scroll To Top">Scroll To Top</a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">                           <div class="tabs"></div>
                          <div class="page articleDetailSection" >
          <div class="row">
            <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article yellow">
  <div class="articleCategory"><a href="/coming-out">#ComingOut</a></div>
    <h1 class="articleTitle"><p>Bella Thorne Comes Out as Pansexual</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="https://www.pride.com/sites/www.pride.com/files/2019/07/22/bella-thornx750.jpg" alt="bella-thornx750.jpg" title="Bella Thorne Comes Out as Pansexual
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>"If I just like it, I like it!"</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/taylor-henderson"><img src="https://www.pride.com/sites/www.pride.com/files/2019/01/03/taylr-henderson.jpg" alt="Taylor Henderson" title="Taylor Henderson" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/taylor-henderson">Taylor Henderson</a></span>
                    <span class="twitter-handle"> <a href="https://twitter.com/cornbreadsays">@cornbreadsays</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">July 22 2019 6:21 PM EDT</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/comingout/2019/7/22/bella-thorne-comes-out-pansexual"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Bella+Thorne+Comes+Out+as+Pansexual&url=https://www.pride.com/comingout/2019/7/22/bella-thorne-comes-out-pansexual" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/comingout/2019/7/22/bella-thorne-comes-out-pansexual&title=Bella+Thorne+Comes+Out+as+Pansexual" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p><em>Midnight Sun</em> star Bella Thorne opened up about her sexuality in a recent interview on <em>Good Morning America</em>.</p>
<p><iframe allowfullscreen="" class="giphy-embed" frameborder="0" height="270" src="https://giphy.com/embed/60ryTEuBN5Tdq1UnSY" width="480"></iframe></p>
<p>"I'm actually a <a href="https://www.pride.com/pansexual/2018/7/06/so-what-exactly-pansexuality" target="_blank">pansexual</a>, and I didn't know that," the 21-year-old, who had previously identified as bisexual, shared. "You like beings. You like what you like. Doesn't have to be a girl, or a guy, a he, a she, a they, or this or that. It's literally... you like personality. You just like a being."</p>
<p>Thorne previously identified as bisexual, which some people use interchangeably with pansexuality. Bisexuality usually refers to both heterosexual and homosexual attraction. Since pansexuality is attraction regardless of gender or orientation, many consider it to be a bit more open and inclusive. </p>
<p>"[It] doesn't really matter what's going on," Thorne added. "If I just like it, I like it!"</p>
<p>Amen, sister!</p>
<p>Thorne is currently dating Italian musician Benjamin Mascolo. In 2016, she was in an open relationship with rapper Mod Sun and YouTuber Tana Mongeau, though they all split earlier this year. </p>
<p>Keep living your truth, Bella! </p>
<p><iframe allowfullscreen="" class="giphy-embed" frameborder="0" height="260" src="https://giphy.com/embed/xT39DaVsCeR3aYYsrC" width="480"></iframe></p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/coming-out" class="yellow">#ComingOut</a>, <a href="/gay-celebrities" class="blue">#Celebrities</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/gay-news" class="green">#News</a>, <a href="/pansexual" class="purple">#Pansexual</a>, <a href="/women" class="blue">#Women</a> </div>

<h2 class="col-xs-12 ourSponsors">
  <span>From our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>

    <div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2849"></div>



<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/comingout/2019/7/22/bella-thorne-comes-out-pansexual'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/comingout/2019/7/22/bella-thorne-comes-out-pansexual" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
            <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">
        <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div><link href="https://players.brightcove.net/videojs-pip/1/videojs-pip.css" rel="stylesheet">
<div class="vjs-pip-container">
  <div style="position: relative; display: block; max-width: 100%;">
    <div style="padding-top: 56.25%;">
      <video id="brightcove-rightrail-6055361165001" data-account="6001673517001" data-player="wGC05d5pG" data-embed="default" data-playlist-id="6055361165001" width="425" height="350" class="video-js" controls style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%;"></video>
    </div>
  </div>
</div>
  <ol class="vjs-playlist"></ol>
<script type="text/javascript" src="//players.brightcove.net/6001673517001/wGC05d5pG_default/index.min.js"></script>
  <script type="text/javascript">
    var playerBrightcove = bc('brightcove-rightrail-6055361165001');
    playerBrightcove.on('ready', function(){
            playerBrightcove.ima3.settings.serverUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/6850/here.pride/video/rightrail_player&description_url={window.location.href}&env=vp&impl=s&correlator={random}&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=480x360%7C640x480&unviewed_position_start=1&cust_params=cat%3Dcomingout%2Ccelebrities%2Centertainment%2Cnews%2Cpansexual%2Cwomen%26title%3Dbella_thorne_comes_out_pansexual%26aid%3D178896&cmsid=2493821&vid={mediainfo.id}";
                  // Initialize the picture-in-picture plugin
      playerBrightcove.pip({scale: 1});
          });
  </script>
<!-- Script for the picture-in-picture plugin -->
<script type="text/javascript" src="https://players.brightcove.net/videojs-pip/1/videojs-pip.min.js"></script>
  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
          </div>
        </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-article node-teaser icon-article yellow">
      <div class="panel-image"> <a href="/comingout/2019/7/22/bella-thorne-comes-out-pansexual" ><picture  title="Bella Thorne Comes Out as Pansexual">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/bella-thornx750.jpg?itok=1yT5jn9G&amp;timestamp=1563832887 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/07/22/bella-thornx750.jpg?itok=mZIou8mZ&amp;timestamp=1563832887 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/bella-thornx750.jpg?itok=1yT5jn9G&amp;timestamp=1563832887 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/bella-thornx750.jpg?itok=1yT5jn9G&amp;timestamp=1563832887 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/bella-thornx750.jpg?itok=1yT5jn9G&amp;timestamp=1563832887" alt="bella-thornx750.jpg" title="Bella Thorne Comes Out as Pansexual" />
</picture></a>
        <div class="imgText"><a href="/coming-out">#ComingOut</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/comingout/2019/7/22/bella-thorne-comes-out-pansexual" >Bella Thorne Comes Out as Pansexual</a></div>
        <div class="timeShare"> <span class="time">July 22 2019 6:21 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/comingout/2019/7/22/bella-thorne-comes-out-pansexual"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Bella+Thorne+Comes+Out+as+Pansexual&url=https://www.pride.com/comingout/2019/7/22/bella-thorne-comes-out-pansexual" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/comingout/2019/7/22/bella-thorne-comes-out-pansexual&title=Bella+Thorne+Comes+Out+as+Pansexual" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/movies/2019/7/22/what-are-best-lgbtq-movies-2010s"><picture  title="What Are The Best LGBTQ Movies of the 2010s?">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/best-lgbtq-movies-indiewire.jpg?itok=j5SCirP0&amp;timestamp=1563829846 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/07/22/best-lgbtq-movies-indiewire.jpg?itok=Wa20Ojpx&amp;timestamp=1563829846 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/best-lgbtq-movies-indiewire.jpg?itok=j5SCirP0&amp;timestamp=1563829846 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/best-lgbtq-movies-indiewire.jpg?itok=j5SCirP0&amp;timestamp=1563829846 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/best-lgbtq-movies-indiewire.jpg?itok=j5SCirP0&amp;timestamp=1563829846" alt="best-lgbtq-movies-indiewire-decade-2010s.jpg" title="What Are The Best LGBTQ Movies of the 2010s?" />
</picture></a><div class="imgText red"><a href="/gay-movies" class="red">#Movies</a></div></div><div class="panel-body"><div class="title"><a href="/movies/2019/7/22/what-are-best-lgbtq-movies-2010s">What Are The Best LGBTQ Movies of the 2010s?</a></div><div class="timeShare"><span class="time">July 22 2019 5:13 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/movies/2019/7/22/what-are-best-lgbtq-movies-2010s"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=What+Are+The+Best+LGBTQ+Movies+of+the+2010s%3F&url=https://www.pride.com/movies/2019/7/22/what-are-best-lgbtq-movies-2010s" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2019/7/22/what-are-best-lgbtq-movies-2010s&title=What+Are+The+Best+LGBTQ+Movies+of+the+2010s%3F" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-video icon-article yellow">
      <div class="panel-image"> <a href="/geek/2019/7/22/what-does-queer-future-hold-she-ra-season-3" ><picture  title="What Does the Queer Future Hold for &amp;#039;She-Ra&amp;#039; Season 3?">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/she-ra-season-3-san-diego-comic-con-sdcc-2019-interview.jpg?itok=zi8fvn0M&amp;timestamp=1563824452 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/07/22/she-ra-season-3-san-diego-comic-con-sdcc-2019-interview.jpg?itok=07MREGhq&amp;timestamp=1563824452 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/she-ra-season-3-san-diego-comic-con-sdcc-2019-interview.jpg?itok=zi8fvn0M&amp;timestamp=1563824452 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/she-ra-season-3-san-diego-comic-con-sdcc-2019-interview.jpg?itok=zi8fvn0M&amp;timestamp=1563824452 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/she-ra-season-3-san-diego-comic-con-sdcc-2019-interview.jpg?itok=zi8fvn0M&amp;timestamp=1563824452" alt="she-ra-season-3-san-diego-comic-con-sdcc-2019-interview.jpg" title="What Does the Queer Future Hold for &amp;#039;She-Ra&amp;#039; Season 3?" />
</picture></a>
        <div class="imgText"><a href="/geek">#Geek</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/geek/2019/7/22/what-does-queer-future-hold-she-ra-season-3" >What Does the Queer Future Hold for &#039;She-Ra&#039; Season 3?</a></div>
        <div class="timeShare"> <span class="time">July 22 2019 3:45 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2019/7/22/what-does-queer-future-hold-she-ra-season-3"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=What+Does+the+Queer+Future+Hold+for+%27She-Ra%27+Season+3%3F&url=https://www.pride.com/geek/2019/7/22/what-does-queer-future-hold-she-ra-season-3" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2019/7/22/what-does-queer-future-hold-she-ra-season-3&title=What+Does+the+Queer+Future+Hold+for+%27She-Ra%27+Season+3%3F" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article green">
      <div class="panel-image"> <a href="/news/2019/7/22/republicans-demand-amazon-resume-selling-conversion-therapy-books" ><picture  title="Republicans Demand Amazon Resume Selling Conversion Therapy Books">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/bpookstorex750.jpg?itok=HadSsEw7&amp;timestamp=1563809498 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/07/22/bpookstorex750.jpg?itok=WClrbcSh&amp;timestamp=1563809498 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/bpookstorex750.jpg?itok=HadSsEw7&amp;timestamp=1563809498 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/bpookstorex750.jpg?itok=HadSsEw7&amp;timestamp=1563809498 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/bpookstorex750.jpg?itok=HadSsEw7&amp;timestamp=1563809498" alt="Bookstore" title="Republicans Demand Amazon Resume Selling Conversion Therapy Books" />
</picture></a>
        <div class="imgText"><a href="/gay-news">#News</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/news/2019/7/22/republicans-demand-amazon-resume-selling-conversion-therapy-books" >Republicans Demand Amazon Resume Selling Conversion Therapy Books</a></div>
        <div class="timeShare"> <span class="time">July 22 2019 11:12 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/news/2019/7/22/republicans-demand-amazon-resume-selling-conversion-therapy-books"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Republicans+Demand+Amazon+Resume+Selling+Conversion+Therapy+Books&url=https://www.pride.com/news/2019/7/22/republicans-demand-amazon-resume-selling-conversion-therapy-books" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/news/2019/7/22/republicans-demand-amazon-resume-selling-conversion-therapy-books&title=Republicans+Demand+Amazon+Resume+Selling+Conversion+Therapy+Books" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/geek/2019/7/22/11-san-diego-comic-con-attendees-explain-why-they-love-cosplay"><picture  title="11 San Diego Comic-Con Attendees Explain Why They Love Cosplay">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/21/san-diego-comic-con-2019-reasons-why-cosplayers-love-cosplay.jpg?itok=wLZf3-4y&amp;timestamp=1563773028 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/07/21/san-diego-comic-con-2019-reasons-why-cosplayers-love-cosplay.jpg?itok=u8OXXzSz&amp;timestamp=1563773028 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/21/san-diego-comic-con-2019-reasons-why-cosplayers-love-cosplay.jpg?itok=wLZf3-4y&amp;timestamp=1563773028 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/21/san-diego-comic-con-2019-reasons-why-cosplayers-love-cosplay.jpg?itok=wLZf3-4y&amp;timestamp=1563773028 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/21/san-diego-comic-con-2019-reasons-why-cosplayers-love-cosplay.jpg?itok=wLZf3-4y&amp;timestamp=1563773028" alt="san-diego-comic-con-2019-reasons-why-cosplayers-love-cosplay.jpg" title="11 San Diego Comic-Con Attendees Explain Why They Love Cosplay" />
</picture></a><div class="imgText yellow"><a href="/geek" class="yellow">#Geek</a></div></div><div class="panel-body"><div class="title"><a href="/geek/2019/7/22/11-san-diego-comic-con-attendees-explain-why-they-love-cosplay">11 San Diego Comic-Con Attendees Explain Why They Love Cosplay</a></div><div class="timeShare"><span class="time">July 22 2019 11:00 AM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2019/7/22/11-san-diego-comic-con-attendees-explain-why-they-love-cosplay"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=11+San+Diego+Comic-Con+Attendees+Explain+Why+They+Love+Cosplay&url=https://www.pride.com/geek/2019/7/22/11-san-diego-comic-con-attendees-explain-why-they-love-cosplay" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2019/7/22/11-san-diego-comic-con-attendees-explain-why-they-love-cosplay&title=11+San+Diego+Comic-Con+Attendees+Explain+Why+They+Love+Cosplay" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-video icon-article orange">
      <div class="panel-image"> <a href="/tv/2019/7/22/cara-delevingne-carnival-row-im-pansexual-faerie" ><picture  title="Cara Delevingne on &amp;#039;Carnival Row&amp;#039;: &amp;#039;I&amp;#039;m a Pansexual Faerie&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/carnival_row.jpg?itok=L0s7kA7Q&amp;timestamp=1563804733 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/07/22/carnival_row.jpg?itok=lAPSBplW&amp;timestamp=1563804733 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/carnival_row.jpg?itok=L0s7kA7Q&amp;timestamp=1563804733 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/carnival_row.jpg?itok=L0s7kA7Q&amp;timestamp=1563804733 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/carnival_row.jpg?itok=L0s7kA7Q&amp;timestamp=1563804733" alt="carnival_row.jpg" title="Cara Delevingne on &amp;#039;Carnival Row&amp;#039;: &amp;#039;I&amp;#039;m a Pansexual Faerie&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2019/7/22/cara-delevingne-carnival-row-im-pansexual-faerie" >Cara Delevingne on &#039;Carnival Row&#039;: &#039;I&#039;m a Pansexual Faerie&#039;</a></div>
        <div class="timeShare"> <span class="time">July 22 2019 10:12 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/tv/2019/7/22/cara-delevingne-carnival-row-im-pansexual-faerie"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Cara+Delevingne+on+%27Carnival+Row%27%3A+%27I%27m+a+Pansexual+Faerie%27&url=https://www.pride.com/tv/2019/7/22/cara-delevingne-carnival-row-im-pansexual-faerie" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2019/7/22/cara-delevingne-carnival-row-im-pansexual-faerie&title=Cara+Delevingne+on+%27Carnival+Row%27%3A+%27I%27m+a+Pansexual+Faerie%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/geek/2019/7/22/55-san-diego-comic-con-2019s-best-cosplay-looks"><picture  title="55 of San Diego Comic-Con 2019&amp;#039;s Best Cosplay Looks">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/best-cosplay-cosplayers-san-diego-comic-con-2019-v2.jpg?itok=QZJKQGwD&amp;timestamp=1563810854 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/07/22/best-cosplay-cosplayers-san-diego-comic-con-2019-v2.jpg?itok=lO5XZ4l2&amp;timestamp=1563810854 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/best-cosplay-cosplayers-san-diego-comic-con-2019-v2.jpg?itok=QZJKQGwD&amp;timestamp=1563810854 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/best-cosplay-cosplayers-san-diego-comic-con-2019-v2.jpg?itok=QZJKQGwD&amp;timestamp=1563810854 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/22/best-cosplay-cosplayers-san-diego-comic-con-2019-v2.jpg?itok=QZJKQGwD&amp;timestamp=1563810854" alt="best-cosplay-cosplayers-san-diego-comic-con-2019-v2.jpg" title="55 of San Diego Comic-Con 2019&amp;#039;s Best Cosplay Looks" />
</picture></a><div class="imgText yellow"><a href="/geek" class="yellow">#Geek</a></div></div><div class="panel-body"><div class="title"><a href="/geek/2019/7/22/55-san-diego-comic-con-2019s-best-cosplay-looks">55 of San Diego Comic-Con 2019&#039;s Best Cosplay Looks</a></div><div class="timeShare"><span class="time">July 22 2019 10:00 AM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2019/7/22/55-san-diego-comic-con-2019s-best-cosplay-looks"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=55+of+San+Diego+Comic-Con+2019%27s+Best+Cosplay+Looks&url=https://www.pride.com/geek/2019/7/22/55-san-diego-comic-con-2019s-best-cosplay-looks" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2019/7/22/55-san-diego-comic-con-2019s-best-cosplay-looks&title=55+of+San+Diego+Comic-Con+2019%27s+Best+Cosplay+Looks" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2019/7/21/former-boy-bander-duncan-james-says-hes-proud-2-be-gay" ><picture  title="Former Boy Bander Duncan James Says He&amp;#039;s &amp;#039;Proud 2 Be Gay&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/21/duncan_james.jpg?itok=IjIVvbjJ&amp;timestamp=1563729942 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/07/21/duncan_james.jpg?itok=RHdKwPFn&amp;timestamp=1563729942 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/21/duncan_james.jpg?itok=IjIVvbjJ&amp;timestamp=1563729942 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/21/duncan_james.jpg?itok=IjIVvbjJ&amp;timestamp=1563729942 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/21/duncan_james.jpg?itok=IjIVvbjJ&amp;timestamp=1563729942" alt="duncan_james.jpg" title="Former Boy Bander Duncan James Says He&amp;#039;s &amp;#039;Proud 2 Be Gay&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2019/7/21/former-boy-bander-duncan-james-says-hes-proud-2-be-gay" >Former Boy Bander Duncan James Says He&#039;s &#039;Proud 2 Be Gay&#039;</a></div>
        <div class="timeShare"> <span class="time">July 21 2019 1:28 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/celebrities/2019/7/21/former-boy-bander-duncan-james-says-hes-proud-2-be-gay"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Former+Boy+Bander+Duncan+James+Says+He%27s+%27Proud+2+Be+Gay%27&url=https://www.pride.com/celebrities/2019/7/21/former-boy-bander-duncan-james-says-hes-proud-2-be-gay" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2019/7/21/former-boy-bander-duncan-james-says-hes-proud-2-be-gay&title=Former+Boy+Bander+Duncan+James+Says+He%27s+%27Proud+2+Be+Gay%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/geek/2019/7/21/marvel-announced-phase-4-san-diego-comic-con-were-all-shook"><picture  title="Marvel Announced Phase 4 at San Diego Comic-Con &amp;amp; We&amp;#039;re All Shook">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/20/marvel-studios-panel-san-diego-comic-con-2019-natalie-portman-thor-4-taika-waititi.jpg?itok=UD8_drPp&amp;timestamp=1563685750 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/07/20/marvel-studios-panel-san-diego-comic-con-2019-natalie-portman-thor-4-taika-waititi.jpg?itok=S-AxhfkU&amp;timestamp=1563685750 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/20/marvel-studios-panel-san-diego-comic-con-2019-natalie-portman-thor-4-taika-waititi.jpg?itok=UD8_drPp&amp;timestamp=1563685750 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/20/marvel-studios-panel-san-diego-comic-con-2019-natalie-portman-thor-4-taika-waititi.jpg?itok=UD8_drPp&amp;timestamp=1563685750 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/20/marvel-studios-panel-san-diego-comic-con-2019-natalie-portman-thor-4-taika-waititi.jpg?itok=UD8_drPp&amp;timestamp=1563685750" alt="marvel-studios-panel-san-diego-comic-con-2019-natalie-portman-thor-4-taika-waititi.jpg" title="Marvel Announced Phase 4 at San Diego Comic-Con &amp;amp; We&amp;#039;re All Shook" />
</picture></a><div class="imgText yellow"><a href="/geek" class="yellow">#Geek</a></div></div><div class="panel-body"><div class="title"><a href="/geek/2019/7/21/marvel-announced-phase-4-san-diego-comic-con-were-all-shook">Marvel Announced Phase 4 at San Diego Comic-Con &amp; We&#039;re All Shook</a></div><div class="timeShare"><span class="time">July 21 2019 11:06 AM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2019/7/21/marvel-announced-phase-4-san-diego-comic-con-were-all-shook"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Marvel+Announced+Phase+4+at+San+Diego+Comic-Con+%26+We%27re+All+Shook&url=https://www.pride.com/geek/2019/7/21/marvel-announced-phase-4-san-diego-comic-con-were-all-shook" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2019/7/21/marvel-announced-phase-4-san-diego-comic-con-were-all-shook&title=Marvel+Announced+Phase+4+at+San+Diego+Comic-Con+%26+We%27re+All+Shook" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-video icon-article yellow">
      <div class="panel-image"> <a href="/geek/2019/7/21/so-who-should-be-valkyries-queen" ><picture  title="So Who Should Be Valkyrie&amp;#039;s Queen?">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/20/tessa-thompson-valkyrie-thor-love-and-thunder-phase-4-mcu-queen.jpg?itok=ZoejShm9&amp;timestamp=1563691537 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/07/20/tessa-thompson-valkyrie-thor-love-and-thunder-phase-4-mcu-queen.jpg?itok=Q1qG6Gt8&amp;timestamp=1563691537 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/20/tessa-thompson-valkyrie-thor-love-and-thunder-phase-4-mcu-queen.jpg?itok=ZoejShm9&amp;timestamp=1563691537 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/20/tessa-thompson-valkyrie-thor-love-and-thunder-phase-4-mcu-queen.jpg?itok=ZoejShm9&amp;timestamp=1563691537 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/07/20/tessa-thompson-valkyrie-thor-love-and-thunder-phase-4-mcu-queen.jpg?itok=ZoejShm9&amp;timestamp=1563691537" alt="tessa-thompson-valkyrie-thor-love-and-thunder-phase-4-mcu-queen.jpg" title="So Who Should Be Valkyrie&amp;#039;s Queen?" />
</picture></a>
        <div class="imgText"><a href="/geek">#Geek</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/geek/2019/7/21/so-who-should-be-valkyries-queen" >So Who Should Be Valkyrie&#039;s Queen?</a></div>
        <div class="timeShare"> <span class="time">July 21 2019 10:00 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2019/7/21/so-who-should-be-valkyries-queen"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=So+Who+Should+Be+Valkyrie%27s+Queen%3F&url=https://www.pride.com/geek/2019/7/21/so-who-should-be-valkyries-queen" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2019/7/21/so-who-should-be-valkyries-queen&title=So+Who+Should+Be+Valkyrie%27s+Queen%3F" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 
<!-- START Parse.ly Include: Synchronous -->
<script id="parsely-cfg" data-parsely-site="pride.com" src="//cdn.parsely.com/keys/pride.com/p.js"></script>
<!-- END Parse.ly Include: Synchronous --><script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Eqf_L4jATush8Oiw9PYt_w0McxJRNkcQcfy1vROG49A__tbryVewdMGVeDC7eeRD05aB4X3vOi0cbOLRrttGV8tQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__KPSt-urSQiSdSfo6ZIX0JX3kMxVvknnSZtkg8F99hHc__Hl5txn8dILj58RpnF2S6jjS74WP8ODqYiji3kywo-QM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c93dd3eed0db31"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__cEEVK7augXHoCQY632L4QiMkzZ5KJ1ZaR0knC1bEtEU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',xfbml:true,version:'v2.8'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,id){w.PUBX=w.PUBX||{pub:"pride",discover:false,lazy:true};var js,pjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//main.pubexchange.com/loader.min.js";pjs.parentNode.insertBefore(js,pjs)}(window,document,"script","pubexchange-jssdk"));
//--><!]]>
</script>
</body>
</html>
