<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Why Right-Wing Doctor Who Fans Hate This Season—And Why They're Wrong</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//s7.addthis.com" />
<link rel="dns-prefetch" href="//s7.addthis.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="preconnect" href="//cdnapisec.kaltura.com" />
<link rel="dns-prefetch" href="//cdnapisec.kaltura.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="drupal_parsely_version" id="drupal_parsely_version" content="0.1" />
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","@type":"NewsArticle","articleId":"172281","creator":"Jessie Earl","dateCreated":"2019-01-01T15:00:00Z","headline":"Why Right-Wing Doctor Who Fans Hate This Season\u2014And Why They're Wrong","url":"https:\/\/www.pride.com\/geek\/2019\/1\/01\/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong","keywords":["#NerdOut","#TV","#Entertainment","#Women","#Feminism"],"articleSection":"#Geek","thumbnailUrl":"https:\/\/www.pride.com\/sites\/www.pride.com\/files\/2018\/12\/21\/jessie750x422.jpg"}</script>
<link rel="canonical" href="https://www.pride.com/geek/2019/1/01/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/172281" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Jessie Earl","heremediaContributor":"Jessie Earl","heremediaContentType":"video","entityLanguage":"und","entityTnid":"0","entityVid":"341941","entityName":"Allison Tate","entityUid":"10931","entityCreated":"1546354800","entityStatus":"1","entityType":"node","entityBundle":"video","entityId":"172281","entityLabel":"Why Right-Wing Doctor Who Fans Hate This Season\u2014And Why They\u0027re Wrong","userUid":0}];</script>
<meta property="fb:pages" content="858821697507267" />
<meta name="description" content="Why do so many Doctor Who fans hate the idea of a woman being the Doctor in season 11?" />
<script type="text/javascript">

//load GPT library here
(function () {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();

var referrer = 'none';
if (document.referrer) {
  url = document.referrer;
  referrer = url.match(/:\/\/(.[^/]+)/)[1];
}

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
var browser_width= window.innerWidth && document.documentElement.clientWidth ? Math.min(window.innerWidth, document.documentElement.clientWidth) : window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth;



googletag.cmd.push(function () {

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [320, 50])
  .addSize([481, 1], [320, 50])
  .addSize([768, 1], [[728, 90], [970, 90], [970, 60], [970, 66]])
  .addSize([992, 1], [[728, 90], [970, 250], [970, 90], [970, 60], [970, 66]])
  .build();
googletag.slots["video_leaderboard"] = googletag.defineSlot("/6850/here.pride/video/leaderboard", [[728, 90], [970, 250], [970, 90], [970, 60], [970, 66]], "dfp-ad-video_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", ["top"])
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [[300, 250], [300, 600]])
  .addSize([481, 1], [[300, 250], [300, 600]])
  .addSize([768, 1], [[300, 250], [300, 600]])
  .addSize([992, 1], [[300, 250], [300, 600]])
  .build();
googletag.slots["video_latest_initial_right"] = googletag.defineSlot("/6850/here.pride/video/latest_initial_right", [[300, 250], [300, 600]], "dfp-ad-video_latest_initial_right")
  .addService(googletag.pubads())
  .setTargeting("strnativekey", ["4hfR4LYaESek6Jkg9KsTRArx"])
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [[300, 600], [300, 250]])
  .addSize([481, 1], [[300, 600], [300, 250]])
  .addSize([768, 1], [[300, 600], [300, 250]])
  .addSize([992, 1], [[300, 600], [300, 250]])
  .build();
googletag.slots["video_latest_initial_left"] = googletag.defineSlot("/6850/here.pride/video/latest_initial_left", [[300, 600], [300, 250]], "dfp-ad-video_latest_initial_left")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);

  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("referrer",referrer);

  googletag.pubads().setTargeting("cat", ["geek","nerdout","tv","entertainment","women","feminism"]);
  googletag.pubads().setTargeting("title", ["why_right_wing_doctor_who_fans_hate_season_and_why_theyre_wrong"]);
  googletag.pubads().setTargeting("aid", ["172281"]);
  googletag.enableServices();

});
</script><meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/geek/2019/1/01/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong" />
<meta property="og:title" content="Why Right-Wing Doctor Who Fans Hate This Season—And Why They&#039;re Wrong" />
<meta property="og:updated_time" content="2019-01-01T10:00:01-05:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/2018/12/21/jessie750x422.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="21713274" />
<meta name="twitter:title" content="Why Right-Wing Doctor Who Fans Hate This Season—And Why They&#039;re Wrong" />
<meta name="twitter:description" content="Why do so many Doctor Who fans hate the idea of a woman being the Doctor in season 11?" />
<meta property="article:published_time" content="2019-01-01T10:00:00-05:00" />
<meta property="article:modified_time" content="2019-01-01T10:00:00-05:00" />
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "VideoObject", "contentUrl": "http://cdnapi.kaltura.com/p/2197371/sp/219737100/playManifest/entryId/1_mbuthdor/format/url/protocol/http", "mainEntityOfPage": "https://www.pride.com/geek/2019/1/01/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong", "name": "Why Right-Wing Doctor Who Fans Hate This Season—And Why They're Wrong", "image": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_content_image_min_696px_wide/public/2018/12/21/jessie750x422.jpg?itok=Puu7zxoW",  "width": "696",  "height": "392" }, "thumbnailUrl": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_content_image_min_696px_wide/public/2018/12/21/jessie750x422.jpg?itok=Puu7zxoW", "datePublished": "2019-01-01T10:00:00-05:00", "dateModified": "2019-01-01T10:00:01-05:00", "uploadDate": "2019-01-01T10:00:00-05:00", "author": {  "@type": "Person",  "name": "Jessie Earl" }, "publisher": {  "@type": "Organization",  "name": "PRIDE.com",  "logo": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_logo_600x60/public/2017/07/20/prideamplogo.gif?itok=0wkRXwik",  "width": "178",  "height": "60"  } }, "description": "Why do so many Doctor Who fans hate the idea of a woman being the Doctor in season 11?" }</script>


<!-- GetAdmiral script -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__yp4wzhxWjCW7duExKmwTE_soNWIAKtY1LPypusgc7-Q__xQyxBKEvS2NwelE5CaPCOB6a2WZUL8As57akp8cKdYk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Uro0xdUVSImgiJmrjrHq6zMlE71uYJi5DWE640XkT7c__hG-bFXEfy_6ZwPpLQjNJaRgaaSKpIY0p2SaD6zrPp7k__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__gEYJxexPO6RQ-jLij_3HC9OsTwbiZxWpR9HwbbX52Os__dHFmdS-WTsd1RRY8aL_iGTzUWQp1YxU8pTPcgOAbqqM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__DZHVtZ9vnQ_nAfnDj-ZCEzijsy9gIMMi5lXK_gmq84c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__UjpsJAPU8laR8ahZaR7mDTrTIbEUfx6ojtntXO4DDMg__XzxbfvF62JIagzPQvJTYUOB8YCyfSpjpBIo6Rw5I9Lo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__QIsY78ejFUWd8_1WhPPUQqmlhBp10Tco4VOz-PcKrkI__B17CN2p8y9_5NI_q_duUIjYzJaZyaT1gKiLbRN3Cjsg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__wfr3r2MjR18hOExePqiu81iDVTg87EaMkeMxGGWicKs__j5xKs4D2Me9vIpPVqLCImqK7y5OaKVoyr6_9cyoIVQ0__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__lZGhIwMcLJmGzrGi_Kx7oidp5H1JefpeU6zOcuGL0-0__l3gwM278_O7JQKCg-XXwG4JndbBcixnLJAm1zCBypT0__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__vXQUIHBaPKzn0YE4Q1zri2zxOtg4y052f5YxcvkiF6k__aOGajsb_n0AkZXXPuM6YDMsvswMRVjyHQKmMblT0hew__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__gnTxjyLmYMdFCiDMEL9uoui8CsA9M4HQEiVJ32IliSI__N-sgj3gjwRIJ84mmqGmwZbPIouhmzEHRk2p6hWUWdP8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__hB0lgZPD11z0nHUVJvgdrOPIAu8i8BLtTgWBEb5pD3U__E9yoqih3pkl5IxPGLNjrTknRnfLyerHOyx3Q8wiQlEs__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__fXEh4RTH6o0M2OCyxrtqP4HT-RvznJIrEN5Na7EG-Ik__HPeUpOXeHYk5iQgi5fRH02AaV-X6seRbrZMb5kXZrpQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__ZaaGdlPnJi2GnFCK3MD3ZLsHqP9IHTdBe8cj5KcAHiY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__ObFW6HxExtcIrJt-ZGldDO_rKhAsQtuHE51MEcHj8SE__NG9Q5fnvibN-QB60BpFI9_5cJLfL6AthwYTJPS9UHt4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__gol0uPTQZCl7vrHeL5M3WvlkNk-PPoeBkjAO9BRtPKU__e7E5MUbQWJZ4DfL9nvvxKSpHINLc_2a-sqqlnCILT0o__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Yt2TC25ehjkPkDpceDvjwjGS1DVmERyW-tCCyHZ5Ghc__HzE-QbtLcixyNVqwE9YVhk_AG-nXU5P7e_4rS7OlfxM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__7AdtCxnod_LOQv_mGNSoVjH5Rc2C1UGwxGbVZztRPXc__Etsk9U9CSk2Nx0FMB2lpSupX5DnvH0wTelINAYToORo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__FwyyYi5YU4GK-uIFJv754po_NHyXgQxhrUIDQptKq10__zqbUy6oe0EBhlBW_evb6YBSL__cBLwLb9eH7aO7tGPg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37493671/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37658961/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/41167732/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/41087642/partner_id/2197371"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__tQ0kheEdx0pmH0iWtgDATpayuZ88pMGy_K9nDhp7TmU__5FUn2G9VaWiJa7Wi7Uc3YnPQH3UZM0T3yEX2Ka-ZJWA__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__I7mzR88JMssw6YRzO_eVKtE7IfE-SUsyMkNwL7GgMMQ__k3YqGliuDAAl4oQqPmsCt-NsuvldQ3bMwkEbITTYxAY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__C389Vc_zjTfBmrTqoRNGUK0zY_nSOyzn-bjDheR_WiY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var addthis_share = { url: "http://www.pride.com/geek/2019/1/01/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong" }
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" src="https://cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__cPlpj_y7ARPe_Y35GsU_4fBzuxcQlTw_b8AabUIGCFI__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
<script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName("script")[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0050/6735.js?"+Math.floor(new Date().getTime()/3600000);
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
  <!-- Facebook Pixel Code Old-->
  <script>
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script>
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-172281 node-type-video"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/identities">#Identities</a></li>
<li class="1"><a href="/style">#Style</a></li>
<li class="2"><a href="/taxonomy/term/15101/">#GoingOut</a></li>
<li class="3"><a href="/gay-celebrities">#Celebs</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/money">#Money</a></li>
<li class="6"><a href="/gay-travel">#Travel</a></li>
<li class="7"><a href="/hiv">#HIV</a></li>
<li class="8 last"><a href="/first-person">#FirstPerson</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.chill.us/" target="_blank">Chill.us</a></li>
<li class="3"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="4 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2019 Here Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body">
        <span class="icon-bar"></span> <span class="icon-bar"></span>
        <span class="icon-bar"></span></button>
      <div class="topLogoHeader"><a href="/">
          <img src="https://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                      <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                  </a></div>
    </div>
    <div class="expand-trending">
      <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a>
    </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox">
          <a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search">
          </a>
          <div class="searchForm"> <form action="/geek/2019/1/01/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-jrl8oipKMe8w7Kd1Ofxnrj7wxcYln8VGoIQPLIhg3mY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton">
          <a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a>
        </li>
        <li class="twButton">
          <a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a>
        </li>
        <li class="instaButton">
          <a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a>
        </li>
        <li class="tumblrButton">
          <a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a>
        </li>
        <li class="youtubeButton">
          <a href="https://www.youtube.com/channel/UCCB-yLpR8jydfUM9rquJcnA" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="YouTube"></a>
        </li>
        <li class="mailButton">
          <a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a>
        </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container">
      <!--TREND NAV BAR-->
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="teal" style=""> <a href="/gay-activist">#Activism</a> </li>
        <li id="" class="orange" style=""> <a href="/gay-tv">#TV</a> </li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="blue" style=""> <a href="/commyounity">#CommYOUnity</a> </li>
        <li id="" class="teal" style=""> <a href="/politics">#Politics</a> </li>
        <li id="" class="orange" style=""> <a href="/identities">#Identities</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
      <div class="leaderboard">    <div id="block-heremedia-ads-video-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-video_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-video_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-video_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"><a href="#" class="scrollToTop"></a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">                           <div class="tabs"></div>
                          <div class="page" >    <div class="articleStatus node node-video yellow">
  <div class="leadImageArticle">
    <div class="articleImg ">
              <div class="title"></div>
<div class="videoWrapper">
  <div id="kaltura_player_1_mbuthdor" style="width: 750px; height: 421px;">&nbsp;</div>
  <script>
    kWidget.embed({
      "targetId": "kaltura_player_1_mbuthdor",
      "wid": "_2197371",
      "uiconf_id": 37028752,
      "flashvars": {
                "doubleClick": {
          "plugin": true,
          "adTagUrl": "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video/large_player&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={utility.referrer_url}&correlator=[timestamp]&cust_params=cat%3Dgeek%2Cnerdout%2Ctv%2Centertainment%2Cwomen%2Cfeminism%26title%3Dwhy_right_wing_doctor_who_fans_hate_season_and_why_theyre_wrong%26aid%3D172281&cmsid=4285&vid={mediaProxy.entry.id}",
          "leadWithFlash": false,
          "disableCompanionAds": true,
          "debugMode": false
        },
                        "googleAnalytics": {
          "plugin": true,
          "position": "before",
          "urchinCode": "UA-4789315-22",
          "trackEventMonitor": "trackFunc",
          "customEvent": "doPlay,relatedVideoSelect,playerReady,NoSourcesCustomError,bufferEndEvent,mediaError,embedPlayerError",
          "trackingCategory": "Kaltura Video Events",
          "optionalLabel": "{mediaProxy.entry.referenceId}|{mediaProxy.entry.name}|{mediaProxy.entry.id}|{configProxy.kw.id}|{configProxy.kw.uiConfId}",
          "anonymizeIp": false,
          "relativeTo": "video",
          "doPlayCategory": "Custom Events",
          "doPlayAction": "playing",
          "doPlayValue": "1",
          "doPlayLabel": "My custom play label: {mediaProxy.entry.id}",
          "relatedVideoSelectCategory": "Related Fulfillment",
          "relatedVideoSelectAction": "{related.selectedEntryId}",
          "playerReadyCategory": "My entry tags",
          "playerReadyAction": "{mediaProxy.entry.tags}",
          "mediaErrorCategory": "Error events",
          "mediaErrorAction": " MediaError event",
          "embedPlayerErrorCategory": "Error events",
          "embedPlayerErrorAction": "Streaming Error",
          "NoSourcesCustomErrorCategory": "Error events",
          "NoSourcesCustomErrorAction": "No Sources Error",
          "bufferEndEventCategory": "Buffer events",
          "bufferEndEventAction": "bufferEnd",
          "bufferEndEventValue": "{video.buffer.lastBufferDurationMs}",
          "sendRefId": true
        },
                        "IframeCustomPluginCss1": '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-pride.css'
              },
      "entry_id": "1_mbuthdor"
    });
  </script>
</div>
          </div>
        <div class="articleCategory"><a href="/geek">#Geek</a></div>
        <h1 class="articleTitle"><p>Why Right-Wing <em>Doctor Who</em> Fans Hate This Season—And Why They're Wrong</p>
</h1>
    <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>Why do so many <em>Doctor Who</em> fans hate the idea of a woman being the Doctor in season 11?</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/jessie-earl"><img src="https://www.pride.com/sites/www.pride.com/files/2017/12/05/jessie-earl.jpg" alt="Jessie Earl" title="Jessie Earl" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/jessie-earl">Jessie Earl</a></span>
                    <span class="twitter-handle"> <a href="https://twitter.com/jessiegender">@jessiegender</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">January 01 2019 10:00 AM EST</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2019/1/01/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Why+Right-Wing+Doctor+Who+Fans+Hate+This+Season%E2%80%94And+Why+They%27re+Wrong&url=https://www.pride.com/geek/2019/1/01/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2019/1/01/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong&title=Why+Right-Wing+Doctor+Who+Fans+Hate+This+Season%E2%80%94And+Why+They%27re+Wrong" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content">
    <p>In the latest episode of <a href="https://www.pride.com/nerd-out" target="_blank"><em>Nerd Out</em></a>, <a href="https://www.pride.com/authors/jessie-earl" target="_blank">Jessie "Gender" Earl</a> breaks down the controvery surrounding the latest season of <em>Doctor Who</em>, featuring <a href="https://www.pride.com/geek/2018/10/08/new-female-doctor-who-had-best-premiere-ratings-10-years" target="_blank">the show's first-ever female Docto</a>r. </p>
  </div>
</div>

    <div class="tags"> <span>Tags:</span> <a href="/geek" class="yellow">#Geek</a>, <a href="/nerd-out" class="green">#NerdOut</a>, <a href="/gay-tv" class="orange">#TV</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/women" class="blue">#Women</a>, <a href="/feminism" class="yellow">#Feminism</a> </div>

<div id="comments" class="facebookComments">
  <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/geek/2019/1/01/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong'></fb:comments-count>)</h5>
  <fb:comments class="fb-comments" data-href="https://www.pride.com/geek/2019/1/01/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/holidays/2019/1/01/14-queer-new-years-resolutions-you-can-make-2019"><picture  title="14 Queer New Year&amp;#039;s Resolutions You Can Make in 2019">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/12/20/2019x750x422.jpg?itok=H7biwqrY&amp;timestamp=1545334849 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/12/20/2019x750x422.jpg?itok=_oxDp_Yf&amp;timestamp=1545334849 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/12/20/2019x750x422.jpg?itok=VvsN1xHc&amp;timestamp=1545334849 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/20/2019x750x422.jpg?itok=AXLPYHCI&amp;timestamp=1545334849 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/20/2019x750x422.jpg?itok=AXLPYHCI&amp;timestamp=1545334849" alt="2019" title="14 Queer New Year&amp;#039;s Resolutions You Can Make in 2019" />
</picture></a><div class="imgText purple"><a href="/holidays" class="purple">#Holidays</a></div></div><div class="panel-body"><div class="title"><a href="/holidays/2019/1/01/14-queer-new-years-resolutions-you-can-make-2019">14 Queer New Year&#039;s Resolutions You Can Make in 2019</a></div><div class="timeShare"><span class="time">January 01 2019 12:43 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/holidays/2019/1/01/14-queer-new-years-resolutions-you-can-make-2019"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=14+Queer+New+Year%27s+Resolutions+You+Can+Make+in+2019&url=https://www.pride.com/holidays/2019/1/01/14-queer-new-years-resolutions-you-can-make-2019" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/holidays/2019/1/01/14-queer-new-years-resolutions-you-can-make-2019&title=14+Queer+New+Year%27s+Resolutions+You+Can+Make+in+2019" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-video node-teaser icon-video icon-video yellow">
      <div class="panel-image" data-video-nid="172281"> <a href="/geek/2019/1/01/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong" ><picture  title="Why Right-Wing Doctor Who Fans Hate This Season—And Why They&amp;#039;re Wrong">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/12/21/jessie750x422.jpg?itok=bmVDkCgH&amp;timestamp=1545434396 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/12/21/jessie750x422.jpg?itok=69uLtQlQ&amp;timestamp=1545434396 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/12/21/jessie750x422.jpg?itok=ebpUre3M&amp;timestamp=1545434396 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/21/jessie750x422.jpg?itok=ntJKEXJb&amp;timestamp=1545434396 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/21/jessie750x422.jpg?itok=ntJKEXJb&amp;timestamp=1545434396" alt="jessie750x422.jpg" title="Why Right-Wing Doctor Who Fans Hate This Season—And Why They&amp;#039;re Wrong" />
</picture></a>
        <div class="imgText"><a href="/geek">#Geek</a></div>
            <div class="playBtn"><img src="/sites/www.pride.com/themes/pride/images/playbtn.png" alt="Play Video" /></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/geek/2019/1/01/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong" >Why Right-Wing Doctor Who Fans Hate This Season—And Why They&#039;re Wrong</a></div>
        <div class="timeShare"> <span class="time">January 01 2019 10:00 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2019/1/01/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Why+Right-Wing+Doctor+Who+Fans+Hate+This+Season%E2%80%94And+Why+They%27re+Wrong&url=https://www.pride.com/geek/2019/1/01/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2019/1/01/why-right-wing-doctor-who-fans-hate-season-and-why-theyre-wrong&title=Why+Right-Wing+Doctor+Who+Fans+Hate+This+Season%E2%80%94And+Why+They%27re+Wrong" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-video_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/tv/2018/12/31/20-iconic-lgbtq-tv-moments-2018"><picture  title="20 Iconic LGBTQ TV Moments of 2018">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/12/31/best-lgbt-tv-moments.jpg?itok=Y_VMILdJ&amp;timestamp=1546291479 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/12/31/best-lgbt-tv-moments.jpg?itok=Rap8UrNJ&amp;timestamp=1546291479 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/12/31/best-lgbt-tv-moments.jpg?itok=Rn3fWjUN&amp;timestamp=1546291479 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/31/best-lgbt-tv-moments.jpg?itok=ESJPVHq5&amp;timestamp=1546291479 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/31/best-lgbt-tv-moments.jpg?itok=ESJPVHq5&amp;timestamp=1546291479" alt="best-lgbt-tv-moments.jpg" title="20 Iconic LGBTQ TV Moments of 2018" />
</picture></a><div class="imgText orange"><a href="/gay-tv" class="orange">#TV</a></div></div><div class="panel-body"><div class="title"><a href="/tv/2018/12/31/20-iconic-lgbtq-tv-moments-2018">20 Iconic LGBTQ TV Moments of 2018</a></div><div class="timeShare"><span class="time">December 31 2018 4:27 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/tv/2018/12/31/20-iconic-lgbtq-tv-moments-2018"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=20+Iconic+LGBTQ+TV+Moments+of+2018&url=https://www.pride.com/tv/2018/12/31/20-iconic-lgbtq-tv-moments-2018" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2018/12/31/20-iconic-lgbtq-tv-moments-2018&title=20+Iconic+LGBTQ+TV+Moments+of+2018" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2018/12/31/celine-dion-dancing-lady-gagas-vegas-show-enigma-everything" ><picture  title="Celine Dion Dancing at Lady Gaga&amp;#039;s Vegas Show &amp;#039;Enigma&amp;#039; Is EVERYTHING">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/12/31/celine-dion-lady-gaga-enigma.jpg?itok=azKfkmxg&amp;timestamp=1546283474 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/12/31/celine-dion-lady-gaga-enigma.jpg?itok=-9Q0d54E&amp;timestamp=1546283474 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/12/31/celine-dion-lady-gaga-enigma.jpg?itok=V3ptO65c&amp;timestamp=1546283474 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/31/celine-dion-lady-gaga-enigma.jpg?itok=jpdt-kwv&amp;timestamp=1546283474 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/31/celine-dion-lady-gaga-enigma.jpg?itok=jpdt-kwv&amp;timestamp=1546283474" alt="celine-dion-lady-gaga-enigma.jpg" title="Celine Dion Dancing at Lady Gaga&amp;#039;s Vegas Show &amp;#039;Enigma&amp;#039; Is EVERYTHING" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2018/12/31/celine-dion-dancing-lady-gagas-vegas-show-enigma-everything" >Celine Dion Dancing at Lady Gaga&#039;s Vegas Show &#039;Enigma&#039; Is EVERYTHING</a></div>
        <div class="timeShare"> <span class="time">December 31 2018 2:31 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/celebrities/2018/12/31/celine-dion-dancing-lady-gagas-vegas-show-enigma-everything"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Celine+Dion+Dancing+at+Lady+Gaga%27s+Vegas+Show+%27Enigma%27+Is+EVERYTHING&url=https://www.pride.com/celebrities/2018/12/31/celine-dion-dancing-lady-gagas-vegas-show-enigma-everything" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2018/12/31/celine-dion-dancing-lady-gagas-vegas-show-enigma-everything&title=Celine+Dion+Dancing+at+Lady+Gaga%27s+Vegas+Show+%27Enigma%27+Is+EVERYTHING" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/movies/2018/12/31/netflixs-bird-box-inspired-some-really-gay-memes" ><picture  title="Netflix&amp;#039;s &amp;#039;Bird Box&amp;#039; Inspired Some Really Gay Memes">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/12/31/bird-box-netflix-memes-twitter.jpg?itok=LwMbPLGe&amp;timestamp=1546282630 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/12/31/bird-box-netflix-memes-twitter.jpg?itok=X_eOcqfW&amp;timestamp=1546282630 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/12/31/bird-box-netflix-memes-twitter.jpg?itok=fiEt3dCw&amp;timestamp=1546282630 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/31/bird-box-netflix-memes-twitter.jpg?itok=3QxHlo1R&amp;timestamp=1546282630 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/31/bird-box-netflix-memes-twitter.jpg?itok=3QxHlo1R&amp;timestamp=1546282630" alt="bird-box-netflix-memes-twitter.jpg" title="Netflix&amp;#039;s &amp;#039;Bird Box&amp;#039; Inspired Some Really Gay Memes" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2018/12/31/netflixs-bird-box-inspired-some-really-gay-memes" >Netflix&#039;s &#039;Bird Box&#039; Inspired Some Really Gay Memes</a></div>
        <div class="timeShare"> <span class="time">December 31 2018 2:01 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/movies/2018/12/31/netflixs-bird-box-inspired-some-really-gay-memes"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Netflix%27s+%27Bird+Box%27+Inspired+Some+Really+Gay+Memes&url=https://www.pride.com/movies/2018/12/31/netflixs-bird-box-inspired-some-really-gay-memes" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2018/12/31/netflixs-bird-box-inspired-some-really-gay-memes&title=Netflix%27s+%27Bird+Box%27+Inspired+Some+Really+Gay+Memes" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-video_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article green">
      <div class="panel-image"> <a href="/news/2018/12/31/8-things-happened-2018-seem-million-years-ago" ><picture  title="8 Things That Happened in 2018 That Seem Like a Million Years Ago">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/12/30/things-people-forgot-happened-in-2018-longest-year-ever.jpg?itok=90kXTqYR&amp;timestamp=1546224926 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/12/30/things-people-forgot-happened-in-2018-longest-year-ever.jpg?itok=Qh4EsMh_&amp;timestamp=1546224926 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/12/30/things-people-forgot-happened-in-2018-longest-year-ever.jpg?itok=YifWaYXv&amp;timestamp=1546224926 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/30/things-people-forgot-happened-in-2018-longest-year-ever.jpg?itok=Nh0kE3dU&amp;timestamp=1546224926 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/30/things-people-forgot-happened-in-2018-longest-year-ever.jpg?itok=Nh0kE3dU&amp;timestamp=1546224926" alt="things-people-forgot-happened-in-2018-longest-year-ever.jpg" title="8 Things That Happened in 2018 That Seem Like a Million Years Ago" />
</picture></a>
        <div class="imgText"><a href="/gay-news">#News</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/news/2018/12/31/8-things-happened-2018-seem-million-years-ago" >8 Things That Happened in 2018 That Seem Like a Million Years Ago</a></div>
        <div class="timeShare"> <span class="time">December 31 2018 12:43 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/news/2018/12/31/8-things-happened-2018-seem-million-years-ago"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=8+Things+That+Happened+in+2018+That+Seem+Like+a+Million+Years+Ago&url=https://www.pride.com/news/2018/12/31/8-things-happened-2018-seem-million-years-ago" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/news/2018/12/31/8-things-happened-2018-seem-million-years-ago&title=8+Things+That+Happened+in+2018+That+Seem+Like+a+Million+Years+Ago" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article purple">
      <div class="panel-image"> <a href="/holidays/2018/12/31/5-reasons-why-new-years-eve-best-holiday" ><picture  title="5 Reasons Why New Year&amp;#039;s Eve Is the Best Holiday">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/12/20/5-reasons-why-new-years-eve-is-the-best-holiday-750x422.jpg?itok=a8zRbJjK&amp;timestamp=1545334954 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/12/20/5-reasons-why-new-years-eve-is-the-best-holiday-750x422.jpg?itok=VBd3UA2u&amp;timestamp=1545334954 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/12/20/5-reasons-why-new-years-eve-is-the-best-holiday-750x422.jpg?itok=cowIy3A2&amp;timestamp=1545334954 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/20/5-reasons-why-new-years-eve-is-the-best-holiday-750x422.jpg?itok=1RC-mZpO&amp;timestamp=1545334954 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/20/5-reasons-why-new-years-eve-is-the-best-holiday-750x422.jpg?itok=1RC-mZpO&amp;timestamp=1545334954" alt="5 Reasons Why New Years Eve is the Best Holiday" title="5 Reasons Why New Year&amp;#039;s Eve Is the Best Holiday" />
</picture></a>
        <div class="imgText"><a href="/holidays">#Holidays</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/holidays/2018/12/31/5-reasons-why-new-years-eve-best-holiday" >5 Reasons Why New Year&#039;s Eve Is the Best Holiday</a></div>
        <div class="timeShare"> <span class="time">December 31 2018 12:34 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/holidays/2018/12/31/5-reasons-why-new-years-eve-best-holiday"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=5+Reasons+Why+New+Year%27s+Eve+Is+the+Best+Holiday&url=https://www.pride.com/holidays/2018/12/31/5-reasons-why-new-years-eve-best-holiday" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/holidays/2018/12/31/5-reasons-why-new-years-eve-best-holiday&title=5+Reasons+Why+New+Year%27s+Eve+Is+the+Best+Holiday" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/books/2018/12/31/best-queer-books-2018"><picture  title="The Best Queer Books of 2018">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/12/31/best-lgbt-queer-books-of-2018-v2.jpg?itok=kjiFQhc4&amp;timestamp=1546277541 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/12/31/best-lgbt-queer-books-of-2018-v2.jpg?itok=wJjyJPwK&amp;timestamp=1546277541 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/12/31/best-lgbt-queer-books-of-2018-v2.jpg?itok=2qPw8CbP&amp;timestamp=1546277541 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/31/best-lgbt-queer-books-of-2018-v2.jpg?itok=KavHuJH5&amp;timestamp=1546277541 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/31/best-lgbt-queer-books-of-2018-v2.jpg?itok=KavHuJH5&amp;timestamp=1546277541" alt="best-lgbt-queer-books-of-2018-v2.jpg" title="The Best Queer Books of 2018" />
</picture></a><div class="imgText green"><a href="/books" class="green">#Books</a></div></div><div class="panel-body"><div class="title"><a href="/books/2018/12/31/best-queer-books-2018">The Best Queer Books of 2018</a></div><div class="timeShare"><span class="time">December 31 2018 12:09 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/books/2018/12/31/best-queer-books-2018"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=The+Best+Queer+Books+of+2018&url=https://www.pride.com/books/2018/12/31/best-queer-books-2018" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/books/2018/12/31/best-queer-books-2018&title=The+Best+Queer+Books+of+2018" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2018/12/31/louis-ck-takes-swings-parkland-survivors-non-binary" ><picture  title="Louis C.K. Takes Swings at Parkland Survivors, Non-Binary Pronouns">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/12/31/louisck.jpg?itok=jmPR4sVu&amp;timestamp=1546271701 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/12/31/louisck.jpg?itok=bNAPLe-E&amp;timestamp=1546271701 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/12/31/louisck.jpg?itok=-77bCyrj&amp;timestamp=1546271701 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/31/louisck.jpg?itok=l2D1u0lp&amp;timestamp=1546271701 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/31/louisck.jpg?itok=l2D1u0lp&amp;timestamp=1546271701" alt="Louis CK" title="Louis C.K. Takes Swings at Parkland Survivors, Non-Binary Pronouns" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2018/12/31/louis-ck-takes-swings-parkland-survivors-non-binary" >Louis C.K. Takes Swings at Parkland Survivors, Non-Binary Pronouns</a></div>
        <div class="timeShare"> <span class="time">December 31 2018 10:51 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/celebrities/2018/12/31/louis-ck-takes-swings-parkland-survivors-non-binary"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Louis+C.K.+Takes+Swings+at+Parkland+Survivors%2C+Non-Binary+Pronouns&url=https://www.pride.com/celebrities/2018/12/31/louis-ck-takes-swings-parkland-survivors-non-binary" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2018/12/31/louis-ck-takes-swings-parkland-survivors-non-binary&title=Louis+C.K.+Takes+Swings+at+Parkland+Survivors%2C+Non-Binary+Pronouns" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article teal">
      <div class="panel-image"> <a href="/politics/2018/12/31/pro-lgbtq-senator-elizabeth-warren-announces-2020-presidential-run" ><picture  title="Pro-LGBTQ Senator Elizabeth Warren Announces 2020 Presidential Run">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/12/31/warren.jpg?itok=kYxGEyXb&amp;timestamp=1546267650 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/12/31/warren.jpg?itok=Nd8zahNe&amp;timestamp=1546267650 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/12/31/warren.jpg?itok=KNm0mAsN&amp;timestamp=1546267650 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/31/warren.jpg?itok=P_pJBWKA&amp;timestamp=1546267650 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/12/31/warren.jpg?itok=P_pJBWKA&amp;timestamp=1546267650" alt="Elizabeth Warren" title="Pro-LGBTQ Senator Elizabeth Warren Announces 2020 Presidential Run" />
</picture></a>
        <div class="imgText"><a href="/politics">#Politics</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/politics/2018/12/31/pro-lgbtq-senator-elizabeth-warren-announces-2020-presidential-run" >Pro-LGBTQ Senator Elizabeth Warren Announces 2020 Presidential Run</a></div>
        <div class="timeShare"> <span class="time">December 31 2018 9:49 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/politics/2018/12/31/pro-lgbtq-senator-elizabeth-warren-announces-2020-presidential-run"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Pro-LGBTQ+Senator+Elizabeth+Warren+Announces+2020+Presidential+Run&url=https://www.pride.com/politics/2018/12/31/pro-lgbtq-senator-elizabeth-warren-announces-2020-presidential-run" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/politics/2018/12/31/pro-lgbtq-senator-elizabeth-warren-announces-2020-presidential-run&title=Pro-LGBTQ+Senator+Elizabeth+Warren+Announces+2020+Presidential+Run" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
<div id="pagination"></div>  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="pride.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --><script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-99s4-uKAk3J7g"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-99s4-uKAk3J7g.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Wc2QjC4OtPsUme7rfnYFK2ZLS2Pmg9JEmUp6tG2bulI__XUok23Tif72M0F1dUwuP7Me5IY_GidDk1xLFaZYPpKw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__gPWf-R83hUsvs_4TpCuZIadqM9G_N1EV8KNuNjk5qOo__M3lwo0OWuZWhrPgTxqLNCLXiBGDfTG25mWrr1L0DJiw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__KPSt-urSQiSdSfo6ZIX0JX3kMxVvknnSZtkg8F99hHc__QCHzRxkC2E4yUfRUAXZGg10CclNh_73fm6Eieza0Fng__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c93dd3eed0db31"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',xfbml:true,version:'v2.8'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d13870c224","applicationID":"65778905,65778872","transactionName":"NlJUMERRCBVSAk1ZWQ8YdwdCWQkIHAVKb1MZQ0QFRW8ICVcEZkBXBlJpEl9VEQ==","queueTime":0,"applicationTime":755,"atts":"GhVXRgxLGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>