<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>'Portrait of a Lady on Fire' Is Coming to Hulu & Stans Are Losing It</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="https://www.pride.com/movies/2020/3/26/portrait-lady-fire-coming-hulu-stans-are-losing-it" />
<link rel="shortlink" href="/node/184101" />
<link rel="amphtml" href="https://www.pride.com/movies/2020/3/26/portrait-lady-fire-coming-hulu-stans-are-losing-it?amp" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Raffy Ermac","heremediaContributor":"Raffy Ermac","heremediaContentType":"article","entityLanguage":"und","entityTnid":"0","entityVid":"389931","entityName":"Raffy Ermac","entityUid":"10711","entityCreated":"1585242509","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"184101","entityLabel":"\u0027Portrait of a Lady on Fire\u0027 Is Coming to Hulu \u0026 Stans Are Losing It","userUid":0}];</script>
<meta property="fb:pages" content="858821697507267" />
<meta name="description" content="The critically-acclaimed, queer AF romance film is just what we need in times like these!" />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/movies/2020/3/26/portrait-lady-fire-coming-hulu-stans-are-losing-it" />
<meta property="og:title" content="&#039;Portrait of a Lady on Fire&#039; Is Coming to Hulu &amp; Stans Are Losing It" />
<meta property="og:updated_time" content="2020-03-26T13:09:07-04:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/portrait-of-a-lady-on-fire-hulu-streaming-covid-19-coronavirus.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="21692297" />
<meta name="twitter:title" content="&#039;Portrait of a Lady on Fire&#039; Is Coming to Hulu &amp; Stans Are Losing It" />
<meta name="twitter:description" content="The critically-acclaimed, queer AF romance film is just what we need in times like these!" />
<meta property="article:published_time" content="2020-03-26T13:08:29-04:00" />
<meta property="article:modified_time" content="2020-03-26T13:08:29-04:00" />
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": "https://www.pride.com/movies/2020/3/26/portrait-lady-fire-coming-hulu-stans-are-losing-it", "headline": "'Portrait of a Lady on Fire' Is Coming to Hulu & Stans Are Losing It", "image": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_content_image_min_696px_wide/public/portrait-of-a-lady-on-fire-hulu-streaming-covid-19-coronavirus.jpg?itok=xRXLu7UY",  "width": "696",  "height": "392" }, "datePublished": "2020-03-26T13:08:29-04:00", "dateModified": "2020-03-26T13:09:07-04:00", "author": {  "@type": "Person",  "name": "Raffy Ermac" }, "publisher": {  "@type": "Organization",  "name": "PRIDE.com",  "logo": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_logo_600x60/public/2017/07/20/prideamplogo.gif?itok=0wkRXwik",  "width": "178",  "height": "60"  } }, "description": "The critically-acclaimed, queer AF romance film is just what we need in times like these!", "articleBody": "Queer cinema lovers rejoice! Céline Sciamma's critically-acclaimed 2019 film Portrait of a Lady on Fire is finally making it's way to a major streaming service in the U.S.! According to a surprise tweet from NEON (the movie's distributor), Portrait (which stars Noémie Merlant and Adèle Haenel) is going to be available to watch on Hulu starting tonight at midnight Pacific time! (Which works out perfectly because many of us are BEGGING for new content to watch during the ongoing global health crisis that has so many of us self-quarantining!!) As expected, Portrait stans got crazy excited because of this news...     Portrait of a Lady on Fire drops tonight at midnight on Hulu!" }</script>


<!-- GetAdmiral script -->
<script type="text/javascript">(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__LO1hSCEhGFiHTjv0hcqYjumyThXZIxfIIS2AcpgDP_0__2WE6DwtBQJOfnQK9lU75Re7atcAudDc9dVmZQvP-tcw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__DJVWsB9CJVs_1IGdy-_cGuq4r6SVVaWbEnbS1U2p6y4__7g40UeM74r8hkrzDC6Hbb7RReIGNu-Jsb5XAbAPKIeA__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__ULnubjQ_PipfFUoQ3i8sGypunPrRy8Yp89AwoPlLNmA__KTo3VYwHPlf_TtmVRdgXiFZnCEbjf003cfm1XS_7u4Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__FYE-7ux5cOPsd7GkhtnFnhhrSp36nQTtWPcRzMuoBNk__GA5F3GSm8QJ6ArdwuSQu-rJ_brkWoTqiFYpMR33peNs__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__ux14sWlS22CnZDJUHTo5SFCZLDTaRO_nED6KxzHjaZ4__uqeN8E5B8_lFFVb8DF9ucKkR2A5HUIAsl4K7p9IpXHw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__hB0lgZPD11z0nHUVJvgdrOPIAu8i8BLtTgWBEb5pD3U__pMQX6Jdfd0ky191ydsrThjPk9UahkSt2aJi7fzFbS3Q__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BnvO0WlhgMlDJPZNN0hFztjI38qT4NYvgyYFAOudy2o__ly_iVEt0zPmy2eqbJgO_YV9ULMjQKrp7l1wEI1D3HtQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BT-liIZj41opyFnHISEYAaisJGM7M3y8XbMzqhjaYWs__LxKMoTVLgodrp1M3yjsqNCAypU-2n2iiuo4edefYcpE__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__lXxS2LyNw0JUM07ibikOOHZURldfzS-2BVa_4Mazdt4__lsGLGMmYVa_Q0TlpEc-vUdhvFAeimiQgHI69S1fdTIE__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__tCvQY_4Pf2n-76oiBff_swp2-PJEJiPL5NX-Hu9ec0g__BkdVRCL56ujkS9FLqlD3spGmvZ8BgzTLuK3aL4_vcOM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__DYR6AkOiGDMhcImAKgWjUddpK9-Yg5C6QUJAUcgNxtg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__ObFW6HxExtcIrJt-ZGldDO_rKhAsQtuHE51MEcHj8SE__NG9Q5fnvibN-QB60BpFI9_5cJLfL6AthwYTJPS9UHt4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__IDnJW3isySE-P0IMnhHXCodiE3aBGYqqZWyjRDIJD8o__ums9YOWXZfet8FLzQxzqXDurWrtErpeUjA-ZYvw5d1Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__qvxhs9hiTVr_USTpngJWnfdQEU8sbxmerZ1FBORD7ks__c_vdLVdm2dhTjV0-cjXbrVvnpDDp5m6xnNff8tSZ1fg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eLavzkA9tsn6kZ-1iuFHxosydwMf_h328_C0pSaT0CM__Syn3HHsUrWR7asnv8UtQ8klhA0UbDC4RUiOTgIXSf0c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__I7mzR88JMssw6YRzO_eVKtE7IfE-SUsyMkNwL7GgMMQ__iVXJOOzEeZ3JZiPwtmkDVdEgw27FqQ_hs9n_8mSWWFY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__C389Vc_zjTfBmrTqoRNGUK0zY_nSOyzn-bjDheR_WiY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__S8W8hkV4Vwgr_qDC9AQbTPiXDRzuPqSYzqmFuZkeTDU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
  <!-- Start Cookie Consent -->
  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
  <script type="text/javascript">
    window.addEventListener("load", function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#000000",
            "text": "#ffffff"
          },
          "button": {
            "background": "#980000",
            "text": "#ffffff"
          }
        },
        "content": {
          "message": "By continuing to use our site, you agree to our <a href=\"https://www.pridemedia.com/privacy-policy\" target=\"_blank\" class=\"cc-link\">Private Policy</a> and",
          "dismiss": "Accept",
          "link": "Terms of Use.",
          "href": "https://www.pridemedia.com/terms-of-use"
        }
      })});
  </script>
  <!-- End Cookie Consent -->
  <!-- Facebook Pixel Code Old-->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-184101 node-type-article"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/gay-celebrities">#Celebs</a></li>
<li class="1"><a href="/geek">#Geek</a></li>
<li class="2"><a href="/gay-tv">#TV</a></li>
<li class="3"><a href="/gay-movies">#Movies</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/coming-out">#ComingOut</a></li>
<li class="6"><a href="/love-and-sex">#Love&amp;Sex</a></li>
<li class="7"><a href="/first-person">#FirstPerson</a></li>
<li class="8 last"><a href="/gay-activist">#Activism</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2020 Pride Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body" aria-label="Menu" name="Menu" title="Menu">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="topLogoHeader"><a href="/">
          <img src="https://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                      <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                  </a></div>
    </div>
    <div class="expand-trending">
      <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a>
    </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox">
          <a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search">
          </a>
          <div class="searchForm"> <form action="/movies/2020/3/26/portrait-lady-fire-coming-hulu-stans-are-losing-it" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-MfW8RTLls4-Gfys5detTZhCYJWKu-bbIbretqKwMQcU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton">
          <a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a>
        </li>
        <li class="twButton">
          <a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a>
        </li>
        <li class="instaButton">
          <a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a>
        </li>
        <li class="tumblrButton">
          <a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a>
        </li>
        <li class="youtubeButton">
          <a href="https://www.youtube.com/channel/UCCB-yLpR8jydfUM9rquJcnA" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="YouTube"></a>
        </li>
        <li class="mailButton">
          <a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a>
        </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container">
      <!--TREND NAV BAR-->
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="orange" style=""> <a href="/gay-tv">#TV</a> </li>
        <li id="" class="teal" style=""> <a href="/interviews">#Interviews</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="" style=""> <a href="https://www.pride.com/coming-out" class="black" target="_blank">#ComingOut</a> </li>
        <li id="" class="red" style=""> <a href="/reviews">#Reviews</a> </li>
        <li id="" class="orange" style=""> <a href="/identities">#Identities</a> </li>
        <li id="" class="blue" style=""> <a href="/gay-celebrities">#Celebs</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
      <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"><a href="#" class="scrollToTop" title="Scroll To Top">Scroll To Top</a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">                           <div class="tabs"></div>
                          <div class="page articleDetailSection" >
          <div class="row">
            <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article red">
  <div class="articleCategory"><a href="/gay-movies">#Movies</a></div>
    <h1 class="articleTitle"><p><em>Portrait of a Lady on Fire</em> Is Coming to Hulu &amp; Stans Are Losing It</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="https://www.pride.com/sites/www.pride.com/files/portrait-of-a-lady-on-fire-hulu-streaming-covid-19-coronavirus.jpg" alt="portrait-of-a-lady-on-fire-hulu-streaming-covid-19-coronavirus.jpg" title="Portrait of a Lady on Fire Is Coming to Hulu &amp;amp; Stans Are Losing It
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>The critically-acclaimed, queer AF romance film is just what we need in times like these!</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/raffy-ermac"><img src="https://www.pride.com/sites/www.pride.com/files/2018/03/18/raffy-ermac-headshot-2018-v2.jpg" alt="Raffy Ermac" title="Raffy Ermac" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/raffy-ermac">Raffy Ermac</a></span>
                    <span class="twitter-handle"> <a href="https://twitter.com/byraffy">@byraffy</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">March 26 2020 1:08 PM EDT</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow">
   <span class="tableCell share-count article-only" data-url="https://www.pride.com/movies/2020/3/26/portrait-lady-fire-coming-hulu-stans-are-losing-it"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27Portrait+of+a+Lady+on+Fire%27+Is+Coming+to+Hulu+%26+Stans+Are+Losing+It&url=https://www.pride.com/movies/2020/3/26/portrait-lady-fire-coming-hulu-stans-are-losing-it" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2020/3/26/portrait-lady-fire-coming-hulu-stans-are-losing-it&title=%27Portrait+of+a+Lady+on+Fire%27+Is+Coming+to+Hulu+%26+Stans+Are+Losing+It" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p>Queer cinema lovers rejoice! Céline Sciamma's <a href="https://www.pride.com/movies/2019/9/13/how-women-portrait-lady-fire-control-narrative" target="_blank">critically-acclaimed 2019 film <em>Portrait of a Lady on Fire</em></a> is finally making it's way to a major streaming service in the U.S.!</p>
<p>
</p><blockquote class="twitter-tweet" data-lang="en">
  <a href="https://twitter.com/neonrated/status/1243207001225564161"></a>
</blockquote>
<p>According to a surprise tweet from NEON (the movie's distributor), <em>Portrait</em> (which stars Noémie Merlant and <a href="https://www.pride.com/celebrities/2020/2/29/portrait-lady-fire-cast-crew-protest-roman-polanski-win" target="_blank">Adèle Haenel</a>) is going to be available to watch on Hulu starting tonight at midnight Pacific time! (Which works out perfectly because many of us are BEGGING for new content to watch during <a href="https://www.pride.com/covid-19" target="_blank">the ongoing global health crisis</a> that has so many of us self-quarantining!!) </p>
<p>As expected, <em>Portrait</em> stans got crazy excited because of this news...</p>
<p>
</p><blockquote class="twitter-tweet" data-lang="en">
  <a href="https://twitter.com/marisacthomas/status/1243208034312171527"></a>
</blockquote>
<p>
</p><blockquote class="twitter-tweet" data-lang="en">
  <a href="https://twitter.com/cozycinema/status/1243221584892002304"></a>
</blockquote>
<p>
</p><blockquote class="twitter-tweet" data-lang="en">
  <a href="https://twitter.com/ewheeelz/status/1243221515472166914"></a>
</blockquote>
<p>
</p><blockquote class="twitter-tweet" data-lang="en">
  <a href="https://twitter.com/dsl89/status/1243221365634760708"></a>
</blockquote>
<p>
</p><blockquote class="twitter-tweet" data-lang="en">
  <a href="https://twitter.com/lordgivens/status/1243220612358770701"></a>
</blockquote>
<p>
</p><blockquote class="twitter-tweet" data-lang="en">
  <a href="https://twitter.com/DAngelo_Starks/status/1243219829697458182"></a>
</blockquote>
<p>
</p><blockquote class="twitter-tweet" data-lang="en">
  <a href="https://twitter.com/gabs820/status/1243219229123301376"></a>
</blockquote>
<p>
</p><blockquote class="twitter-tweet" data-lang="en">
  <a href="https://twitter.com/ixchelll13/status/1243219041646501894"></a>
</blockquote>
<p>
</p><blockquote class="twitter-tweet" data-lang="en">
  <a href="https://twitter.com/jessicakiang/status/1243218916631097344"></a>
</blockquote>
<p><strong><em>Portrait of a Lady on Fire</em> drops tonight at midnight on Hulu!</strong></p>
<p><strong></strong></p>
<iframe width="560" height="315" src="https://www.youtube.com/embed/R-fQPTwma9o" frameborder="0" allowfullscreen=""></iframe><p></p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/gay-movies" class="red">#Movies</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/art" class="red">#Art</a>, <a href="/women" class="blue">#Women</a>, <a href="/lesbian" class="yellow">#Lesbian</a>, <a href="/lgbtq" class="teal">#LGBTQ+</a>, <a href="/gay-love" class="red">#Love</a> </div>

  <div class="magazine-subscription-promo-banner">
    <div class="entity entity-bean bean-house-promo clearfix">
  <div class="subscription content">
          <a href="https://service.qfie.com/HERE/clsOUTNewOrdForm.asp?straspreason=210&pubcode=out&trackcode=JPOX9F"  target="_blank">
        <img src="https://www.pride.com/sites/www.pride.com/files/out_subbanner_750x211_3.jpg" alt="Out Magazine" />      </a>
      </div>
</div>
  </div>

<h2 class="col-xs-12 ourSponsors">
  <span>From our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>

    <div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2849"></div>



<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/movies/2020/3/26/portrait-lady-fire-coming-hulu-stans-are-losing-it'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/movies/2020/3/26/portrait-lady-fire-coming-hulu-stans-are-losing-it" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
            <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">
        <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div><link href="https://players.brightcove.net/videojs-pip/1/videojs-pip.css" rel="stylesheet">
<div class="vjs-pip-container">
  <div style="position: relative; display: block; max-width: 100%;">
    <div style="padding-top: 56.25%;">
      <video id="brightcove-rightrail-6055361165001" data-account="6001673517001" data-player="wGC05d5pG" data-embed="default" data-playlist-id="6055361165001" width="425" height="350" class="video-js" controls style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%;"></video>
    </div>
  </div>
</div>
  <ol class="vjs-playlist"></ol>
<script type="text/javascript" src="//players.brightcove.net/6001673517001/wGC05d5pG_default/index.min.js"></script>
  <script type="text/javascript">
    var playerBrightcove = bc('brightcove-rightrail-6055361165001');
    playerBrightcove.on('ready', function(){
            playerBrightcove.ima3.settings.serverUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/6850/here.pride/video/rightrail_player&description_url={window.location.href}&env=vp&impl=s&correlator={random}&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=480x360%7C640x480&unviewed_position_start=1&cust_params=cat%3Dmovies%2Centertainment%2Cart%2Cwomen%2Clesbian%2Clgbtq%2Clove%26title%3Dportrait_lady_fire_coming_hulu_stans_are_losing_it%26aid%3D184101&cmsid=2493821&vid={mediainfo.id}";
                  // Initialize the picture-in-picture plugin
      playerBrightcove.pip({scale: 1});
          });
  </script>
<!-- Script for the picture-in-picture plugin -->
<script type="text/javascript" src="https://players.brightcove.net/videojs-pip/1/videojs-pip.min.js"></script>
  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
          </div>
        </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2020/3/26/steven-universe-go-therapy-challenge" ><picture  title="&amp;#039;Steven Universe&amp;#039; Go to Therapy Challenge ">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/steven-universe-future-finale-therapy.jpg?itok=RZudTRjs&amp;timestamp=1585253855 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/steven-universe-future-finale-therapy.jpg?itok=gnBOXtpW&amp;timestamp=1585253855 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/steven-universe-future-finale-therapy.jpg?itok=RZudTRjs&amp;timestamp=1585253855 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/steven-universe-future-finale-therapy.jpg?itok=RZudTRjs&amp;timestamp=1585253855 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/steven-universe-future-finale-therapy.jpg?itok=RZudTRjs&amp;timestamp=1585253855" alt="steven-universe-future-finale-therapy-cartoon-network-watch-reddit-homeworld-bound-theories-rebecca-sugar-interview.jpg" title="&amp;#039;Steven Universe&amp;#039; Go to Therapy Challenge " />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2020/3/26/steven-universe-go-therapy-challenge" >&#039;Steven Universe&#039; Go to Therapy Challenge </a></div>
        <div class="timeShare"> <span class="time">50 min 16 sec ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27Steven+Universe%27+Go+to+Therapy+Challenge+&url=https://www.pride.com/tv/2020/3/26/steven-universe-go-therapy-challenge" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/3/26/steven-universe-go-therapy-challenge&title=%27Steven+Universe%27+Go+to+Therapy+Challenge+" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article yellow">
      <div class="panel-image"> <a href="/geek/2020/3/26/does-animal-crossing-feature-nintendos-first-openly-gay-characters" ><picture  title="Does &amp;#039;Animal Crossing&amp;#039; Feature Nintendo&amp;#039;s First Openly Gay Characters?">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/animal-crossing-switch-nintendo-gay-lgbtq-characters.jpg?itok=iPxPYkDJ&amp;timestamp=1585243438 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/animal-crossing-switch-nintendo-gay-lgbtq-characters.jpg?itok=fKHE6ea-&amp;timestamp=1585243438 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/animal-crossing-switch-nintendo-gay-lgbtq-characters.jpg?itok=iPxPYkDJ&amp;timestamp=1585243438 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/animal-crossing-switch-nintendo-gay-lgbtq-characters.jpg?itok=iPxPYkDJ&amp;timestamp=1585243438 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/animal-crossing-switch-nintendo-gay-lgbtq-characters.jpg?itok=iPxPYkDJ&amp;timestamp=1585243438" alt="animal-crossing-switch-nintendo-gay-lgbtq-characters.jpg" title="Does &amp;#039;Animal Crossing&amp;#039; Feature Nintendo&amp;#039;s First Openly Gay Characters?" />
</picture></a>
        <div class="imgText"><a href="/geek">#Geek</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/geek/2020/3/26/does-animal-crossing-feature-nintendos-first-openly-gay-characters" >Does &#039;Animal Crossing&#039; Feature Nintendo&#039;s First Openly Gay Characters?</a></div>
        <div class="timeShare"> <span class="time">2:20 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Does+%27Animal+Crossing%27+Feature+Nintendo%27s+First+Openly+Gay+Characters%3F&url=https://www.pride.com/geek/2020/3/26/does-animal-crossing-feature-nintendos-first-openly-gay-characters" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/3/26/does-animal-crossing-feature-nintendos-first-openly-gay-characters&title=Does+%27Animal+Crossing%27+Feature+Nintendo%27s+First+Openly+Gay+Characters%3F" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/movies/2020/3/26/portrait-lady-fire-coming-hulu-stans-are-losing-it" ><picture  title="&amp;#039;Portrait of a Lady on Fire&amp;#039; Is Coming to Hulu &amp;amp; Stans Are Losing It">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/portrait-of-a-lady-on-fire-hulu-streaming-covid-19-coronavirus.jpg?itok=R3UxPKBZ&amp;timestamp=1585241587 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/portrait-of-a-lady-on-fire-hulu-streaming-covid-19-coronavirus.jpg?itok=-NrCGTo7&amp;timestamp=1585241587 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/portrait-of-a-lady-on-fire-hulu-streaming-covid-19-coronavirus.jpg?itok=R3UxPKBZ&amp;timestamp=1585241587 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/portrait-of-a-lady-on-fire-hulu-streaming-covid-19-coronavirus.jpg?itok=R3UxPKBZ&amp;timestamp=1585241587 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/portrait-of-a-lady-on-fire-hulu-streaming-covid-19-coronavirus.jpg?itok=R3UxPKBZ&amp;timestamp=1585241587" alt="portrait-of-a-lady-on-fire-hulu-streaming-covid-19-coronavirus.jpg" title="&amp;#039;Portrait of a Lady on Fire&amp;#039; Is Coming to Hulu &amp;amp; Stans Are Losing It" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2020/3/26/portrait-lady-fire-coming-hulu-stans-are-losing-it" >&#039;Portrait of a Lady on Fire&#039; Is Coming to Hulu &amp; Stans Are Losing It</a></div>
        <div class="timeShare"> <span class="time">1:08 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27Portrait+of+a+Lady+on+Fire%27+Is+Coming+to+Hulu+%26+Stans+Are+Losing+It&url=https://www.pride.com/movies/2020/3/26/portrait-lady-fire-coming-hulu-stans-are-losing-it" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2020/3/26/portrait-lady-fire-coming-hulu-stans-are-losing-it&title=%27Portrait+of+a+Lady+on+Fire%27+Is+Coming+to+Hulu+%26+Stans+Are+Losing+It" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2020/3/26/former-bachelor-star-colton-underwood-once-questioned-his-sexuality" ><picture  title="Former &amp;#039;Bachelor&amp;#039; Star Colton Underwood Once Questioned His Sexuality">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/colton_underwood.jpg?itok=vScrGCeH&amp;timestamp=1585234957 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/colton_underwood.jpg?itok=_ZcPpC4k&amp;timestamp=1585234957 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/colton_underwood.jpg?itok=vScrGCeH&amp;timestamp=1585234957 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/colton_underwood.jpg?itok=vScrGCeH&amp;timestamp=1585234957 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/colton_underwood.jpg?itok=vScrGCeH&amp;timestamp=1585234957" alt="colton_underwood.jpg" title="Former &amp;#039;Bachelor&amp;#039; Star Colton Underwood Once Questioned His Sexuality" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2020/3/26/former-bachelor-star-colton-underwood-once-questioned-his-sexuality" >Former &#039;Bachelor&#039; Star Colton Underwood Once Questioned His Sexuality</a></div>
        <div class="timeShare"> <span class="time">11:04 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Former+%27Bachelor%27+Star+Colton+Underwood+Once+Questioned+His+Sexuality&url=https://www.pride.com/celebrities/2020/3/26/former-bachelor-star-colton-underwood-once-questioned-his-sexuality" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2020/3/26/former-bachelor-star-colton-underwood-once-questioned-his-sexuality&title=Former+%27Bachelor%27+Star+Colton+Underwood+Once+Questioned+His+Sexuality" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article purple">
      <div class="panel-image"> <a href="/comedy/2020/3/25/horror-films-are-getting-queerer-blacker-thanks-dewayne-perkins" ><picture  title="Horror Films Are Getting Queerer &amp;amp; Blacker Thanks to Dewayne Perkins">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/dewayne-perkins-the-blakening.jpg?itok=JTrSIylG&amp;timestamp=1585163071 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/dewayne-perkins-the-blakening.jpg?itok=rR0khXE4&amp;timestamp=1585163071 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/dewayne-perkins-the-blakening.jpg?itok=JTrSIylG&amp;timestamp=1585163071 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/dewayne-perkins-the-blakening.jpg?itok=JTrSIylG&amp;timestamp=1585163071 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/dewayne-perkins-the-blakening.jpg?itok=JTrSIylG&amp;timestamp=1585163071" alt="dewayne-perkins-the-blakening.jpg" title="Horror Films Are Getting Queerer &amp;amp; Blacker Thanks to Dewayne Perkins" />
</picture></a>
        <div class="imgText"><a href="/comedy">#Comedy</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/comedy/2020/3/25/horror-films-are-getting-queerer-blacker-thanks-dewayne-perkins" >Horror Films Are Getting Queerer &amp; Blacker Thanks to Dewayne Perkins</a></div>
        <div class="timeShare"> <span class="time">March 25 2020 3:54 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Horror+Films+Are+Getting+Queerer+%26+Blacker+Thanks+to+Dewayne+Perkins&url=https://www.pride.com/comedy/2020/3/25/horror-films-are-getting-queerer-blacker-thanks-dewayne-perkins" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/comedy/2020/3/25/horror-films-are-getting-queerer-blacker-thanks-dewayne-perkins&title=Horror+Films+Are+Getting+Queerer+%26+Blacker+Thanks+to+Dewayne+Perkins" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article yellow">
      <div class="panel-image"> <a href="/geek/2020/3/25/wonder-woman-1984-pushes-back-release-date" ><picture  title="&amp;#039;Wonder Woman 1984&amp;#039; Pushes Back Release Date">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/wonder-woman-1984-postponed-covid-19-coronavirus.jpg?itok=QrFXMHfJ&amp;timestamp=1585160579 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/wonder-woman-1984-postponed-covid-19-coronavirus.jpg?itok=fJuqKw9N&amp;timestamp=1585160579 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/wonder-woman-1984-postponed-covid-19-coronavirus.jpg?itok=QrFXMHfJ&amp;timestamp=1585160579 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/wonder-woman-1984-postponed-covid-19-coronavirus.jpg?itok=QrFXMHfJ&amp;timestamp=1585160579 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/wonder-woman-1984-postponed-covid-19-coronavirus.jpg?itok=QrFXMHfJ&amp;timestamp=1585160579" alt="wonder-woman-1984-postponed-covid-19-coronavirus.jpg" title="&amp;#039;Wonder Woman 1984&amp;#039; Pushes Back Release Date" />
</picture></a>
        <div class="imgText"><a href="/geek">#Geek</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/geek/2020/3/25/wonder-woman-1984-pushes-back-release-date" >&#039;Wonder Woman 1984&#039; Pushes Back Release Date</a></div>
        <div class="timeShare"> <span class="time">March 25 2020 2:40 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27Wonder+Woman+1984%27+Pushes+Back+Release+Date&url=https://www.pride.com/geek/2020/3/25/wonder-woman-1984-pushes-back-release-date" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/3/25/wonder-woman-1984-pushes-back-release-date&title=%27Wonder+Woman+1984%27+Pushes+Back+Release+Date" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/geek/2020/3/25/42-gayest-moments-harley-quinn-birds-prey"><picture  title="The 42 Gayest Moments in &amp;#039;Harley Quinn: Birds of Prey&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/bisexual_harley.jpg?itok=GYtszf8E&amp;timestamp=1585091462 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/bisexual_harley.jpg?itok=hvzfvV_9&amp;timestamp=1585091462 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/bisexual_harley.jpg?itok=GYtszf8E&amp;timestamp=1585091462 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/bisexual_harley.jpg?itok=GYtszf8E&amp;timestamp=1585091462 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/bisexual_harley.jpg?itok=GYtszf8E&amp;timestamp=1585091462" alt="bisexual_harley.jpg" title="The 42 Gayest Moments in &amp;#039;Harley Quinn: Birds of Prey&amp;#039;" />
</picture></a><div class="imgText yellow"><a href="/geek" class="yellow">#Geek</a></div></div><div class="panel-body"><div class="title"><a href="/geek/2020/3/25/42-gayest-moments-harley-quinn-birds-prey">The 42 Gayest Moments in &#039;Harley Quinn: Birds of Prey&#039;</a></div><div class="timeShare"><span class="time">March 25 2020 12:55 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=The+42+Gayest+Moments+in+%27Harley+Quinn%3A+Birds+of+Prey%27&url=https://www.pride.com/geek/2020/3/25/42-gayest-moments-harley-quinn-birds-prey" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/3/25/42-gayest-moments-harley-quinn-birds-prey&title=The+42+Gayest+Moments+in+%27Harley+Quinn%3A+Birds+of+Prey%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-article green">
      <div class="panel-image"> <a href="/news/2020/3/25/pornhub-donating-50000-masks-nyc-offering-more-free-porn-all" ><picture  title="Pornhub Donating 50,000 Masks to NYC, Offering More Free Porn to All">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/pornhub.jpg?itok=eFl2aPRu&amp;timestamp=1585148309 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/pornhub.jpg?itok=gB4_hwqY&amp;timestamp=1585148309 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/pornhub.jpg?itok=eFl2aPRu&amp;timestamp=1585148309 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/pornhub.jpg?itok=eFl2aPRu&amp;timestamp=1585148309 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/pornhub.jpg?itok=eFl2aPRu&amp;timestamp=1585148309" alt="pornhub.jpg" title="Pornhub Donating 50,000 Masks to NYC, Offering More Free Porn to All" />
</picture></a>
        <div class="imgText"><a href="/gay-news">#News</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/news/2020/3/25/pornhub-donating-50000-masks-nyc-offering-more-free-porn-all" >Pornhub Donating 50,000 Masks to NYC, Offering More Free Porn to All</a></div>
        <div class="timeShare"> <span class="time">March 25 2020 10:58 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Pornhub+Donating+50%2C000+Masks+to+NYC%2C+Offering+More+Free+Porn+to+All&url=https://www.pride.com/news/2020/3/25/pornhub-donating-50000-masks-nyc-offering-more-free-porn-all" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/news/2020/3/25/pornhub-donating-50000-masks-nyc-offering-more-free-porn-all&title=Pornhub+Donating+50%2C000+Masks+to+NYC%2C+Offering+More+Free+Porn+to+All" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article green">
      <div class="panel-image"> <a href="/comingout/2020/3/24/wynonna-earp-star-dominique-provost-chalkley-comes-out-queer" ><picture  title="&amp;#039;Wynonna Earp&amp;#039; Star Dominique Provost-Chalkley Comes Out As Queer">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/dominique-provost-chalkley-wayhaught-wynonna-earp-comes-out-as-queer-lgbtq.jpg?itok=SGtPRT_9&amp;timestamp=1585078090 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/dominique-provost-chalkley-wayhaught-wynonna-earp-comes-out-as-queer-lgbtq.jpg?itok=dSfq0xfo&amp;timestamp=1585078090 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/dominique-provost-chalkley-wayhaught-wynonna-earp-comes-out-as-queer-lgbtq.jpg?itok=SGtPRT_9&amp;timestamp=1585078090 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/dominique-provost-chalkley-wayhaught-wynonna-earp-comes-out-as-queer-lgbtq.jpg?itok=SGtPRT_9&amp;timestamp=1585078090 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/dominique-provost-chalkley-wayhaught-wynonna-earp-comes-out-as-queer-lgbtq.jpg?itok=SGtPRT_9&amp;timestamp=1585078090" alt="dominique-provost-chalkley-wayhaught-wynonna-earp-comes-out-as-queer-lgbtq.jpg" title="&amp;#039;Wynonna Earp&amp;#039; Star Dominique Provost-Chalkley Comes Out As Queer" />
</picture></a>
        <div class="imgText"><a href="/coming-out">#ComingOut</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/comingout/2020/3/24/wynonna-earp-star-dominique-provost-chalkley-comes-out-queer" >&#039;Wynonna Earp&#039; Star Dominique Provost-Chalkley Comes Out As Queer</a></div>
        <div class="timeShare"> <span class="time">March 24 2020 3:43 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27Wynonna+Earp%27+Star+Dominique+Provost-Chalkley+Comes+Out+As+Queer&url=https://www.pride.com/comingout/2020/3/24/wynonna-earp-star-dominique-provost-chalkley-comes-out-queer" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/comingout/2020/3/24/wynonna-earp-star-dominique-provost-chalkley-comes-out-queer&title=%27Wynonna+Earp%27+Star+Dominique+Provost-Chalkley+Comes+Out+As+Queer" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article purple">
      <div class="panel-image"> <a href="/music/2020/3/24/troye-sivans-upcoming-song-our-new-stay-home-anthem" ><picture  title="Troye Sivan&amp;#039;s Upcoming Song Is Our New Stay-At-Home Anthem">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/troye-sivan-take-yourself-home-new-single-april-2020.jpg?itok=joTcE4ye&amp;timestamp=1585074759 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/troye-sivan-take-yourself-home-new-single-april-2020.jpg?itok=7duS2WnB&amp;timestamp=1585074759 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/troye-sivan-take-yourself-home-new-single-april-2020.jpg?itok=joTcE4ye&amp;timestamp=1585074759 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/troye-sivan-take-yourself-home-new-single-april-2020.jpg?itok=joTcE4ye&amp;timestamp=1585074759 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/troye-sivan-take-yourself-home-new-single-april-2020.jpg?itok=joTcE4ye&amp;timestamp=1585074759" alt="troye-sivan-take-yourself-home-new-single-april-2020.jpg" title="Troye Sivan&amp;#039;s Upcoming Song Is Our New Stay-At-Home Anthem" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2020/3/24/troye-sivans-upcoming-song-our-new-stay-home-anthem" >Troye Sivan&#039;s Upcoming Song Is Our New Stay-At-Home Anthem</a></div>
        <div class="timeShare"> <span class="time">March 24 2020 2:53 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Troye+Sivan%27s+Upcoming+Song+Is+Our+New+Stay-At-Home+Anthem&url=https://www.pride.com/music/2020/3/24/troye-sivans-upcoming-song-our-new-stay-home-anthem" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/music/2020/3/24/troye-sivans-upcoming-song-our-new-stay-home-anthem&title=Troye+Sivan%27s+Upcoming+Song+Is+Our+New+Stay-At-Home+Anthem" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 <script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Eqf_L4jATush8Oiw9PYt_w0McxJRNkcQcfy1vROG49A__kcaiFCI8Riwi_7JyowXqpfOFh6N4KZamP6lwSrLz2H8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__KPSt-urSQiSdSfo6ZIX0JX3kMxVvknnSZtkg8F99hHc__Hl5txn8dILj58RpnF2S6jjS74WP8ODqYiji3kywo-QM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" async="async" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__cEEVK7augXHoCQY632L4QiMkzZ5KJ1ZaR0knC1bEtEU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',cookie:true,xfbml:true,version:'v5.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,id){w.PUBX=w.PUBX||{pub:"pride",discover:false,lazy:true};var js,pjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//main.pubexchange.com/loader.min.js";pjs.parentNode.insertBefore(js,pjs)}(window,document,"script","pubexchange-jssdk"));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d13870c224","applicationID":"65778905,65778872","transactionName":"NlJUMERRCBVSAk1ZWQ8YdwdCWQkIHAVKb1MZQ0QFRW8ICVcEZkBXBlJpEl9VEQ==","queueTime":0,"applicationTime":831,"atts":"GhVXRgxLGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
