<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Our Top 10 Fave Video Game Ships, Ranked</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="858821697507267" />
<link rel="canonical" href="https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked" />
<link rel="shortlink" href="/node/151996" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Ana Valens","heremediaContributor":"Ana Valens","heremediaContentType":"media_gallery-vertical","entityLanguage":"und","entityTnid":"0","entityVid":"376236","entityName":"Ana Wythe","entityUid":"17271","entityCreated":"1568324546","entityStatus":"1","entityType":"node","entityBundle":"media_gallery","entityId":"151996","entityLabel":"Our Top 10 Fave Video Game Ships, Ranked","userUid":0}];</script>
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked" />
<meta property="og:title" content="Our Top 10 Fave Video Game Ships, Ranked" />
<meta property="og:description" content="Queer video game fans have been shipping their favorite characters together forever, and these ships are some of the best!" />
<meta property="og:updated_time" content="2019-09-12T17:42:26-04:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/2019/09/12/best-queer-lgbtq-video-game-ships-ryu-and-ken-street-fighter.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator:id" content="21713274" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:title" content="Our Top 10 Fave Video Game Ships, Ranked" />
<meta name="twitter:image:src" content="https://www.pride.com/sites/www.pride.com/files/2019/09/12/best-queer-lgbtq-video-game-ships-ryu-and-ken-street-fighter.jpg" />
<meta property="article:published_time" content="2019-09-12T17:42:26-04:00" />
<meta property="article:modified_time" content="2019-09-12T17:42:26-04:00" />


<!-- GetAdmiral script -->
<script type="text/javascript">(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__rxlkNswgFNTxNaSPriAIXx4ZlwBOB3RlBPezSG6R9_M__VHgdJ4r9tHl_YrvPjndJ9qh877SF9D0BV0kuzFGik7Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__DZHVtZ9vnQ_nAfnDj-ZCEzijsy9gIMMi5lXK_gmq84c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__UjpsJAPU8laR8ahZaR7mDTrTIbEUfx6ojtntXO4DDMg__XzxbfvF62JIagzPQvJTYUOB8YCyfSpjpBIo6Rw5I9Lo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__QIsY78ejFUWd8_1WhPPUQqmlhBp10Tco4VOz-PcKrkI__B17CN2p8y9_5NI_q_duUIjYzJaZyaT1gKiLbRN3Cjsg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Irf_gwb-Pq8mHOWu1TP1HcgM0-G_n2aM6hh2T7HrP9w__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__DJVWsB9CJVs_1IGdy-_cGuq4r6SVVaWbEnbS1U2p6y4__7g40UeM74r8hkrzDC6Hbb7RReIGNu-Jsb5XAbAPKIeA__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__ipyjUt5pf9TevFiizkG9AEHtjiVRCVSmsz1s96I0UZM__PpuY0vKh2Fx2mzGNIkuJl0IX4EpNXi6D44tCjXWsGrI__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__gnTxjyLmYMdFCiDMEL9uoui8CsA9M4HQEiVJ32IliSI__N-sgj3gjwRIJ84mmqGmwZbPIouhmzEHRk2p6hWUWdP8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__fXEh4RTH6o0M2OCyxrtqP4HT-RvznJIrEN5Na7EG-Ik__HPeUpOXeHYk5iQgi5fRH02AaV-X6seRbrZMb5kXZrpQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__DdkJUx4faP_wP6N6zaUqoKe5hSCYWVhS4sjumsjnZ8Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__ObFW6HxExtcIrJt-ZGldDO_rKhAsQtuHE51MEcHj8SE__NG9Q5fnvibN-QB60BpFI9_5cJLfL6AthwYTJPS9UHt4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__sUQejFh5_mWnisJMnqxy1UIUGVixyv9rzsPIOkUTWyI__euCyFfbtQJUX7G1SYLzMGtrIsRYOW63455e0P4xPntg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__EDBsJC6RIvStUs9gR7bSi7Sokm1vXhFXw1yHWkZuNlE__FdP5gPBJDi6d0_z5hsVnUgBQFOgWyFzje2VOnIOBgMI__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eLavzkA9tsn6kZ-1iuFHxosydwMf_h328_C0pSaT0CM__Syn3HHsUrWR7asnv8UtQ8klhA0UbDC4RUiOTgIXSf0c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MkmtfkjzFOBsDcDC3kwt6xCSOtJWbg9SRLmfx7XPTmg__dYrqqNrE4jcu_YeXg5_zawIDnhLPVdktIZuR1et8zFY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__I7mzR88JMssw6YRzO_eVKtE7IfE-SUsyMkNwL7GgMMQ__iVXJOOzEeZ3JZiPwtmkDVdEgw27FqQ_hs9n_8mSWWFY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__C389Vc_zjTfBmrTqoRNGUK0zY_nSOyzn-bjDheR_WiY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__S8W8hkV4Vwgr_qDC9AQbTPiXDRzuPqSYzqmFuZkeTDU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
  <!-- Start Cookie Consent -->
  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
  <script type="text/javascript">
    window.addEventListener("load", function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#000000",
            "text": "#ffffff"
          },
          "button": {
            "background": "#980000",
            "text": "#ffffff"
          }
        },
        "content": {
          "message": "By continuing to use our site, you agree to our <a href=\"https://www.pridemedia.com/privacy-policy\" target=\"_blank\" class=\"cc-link\">Private Policy</a> and",
          "dismiss": "Accept",
          "link": "Terms of Use.",
          "href": "https://www.pridemedia.com/terms-of-use"
        }
      })});
  </script>
  <!-- End Cookie Consent -->
  <!-- Facebook Pixel Code Old-->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-151996 node-type-media-gallery"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"><a class="navmenu-brand"
                                                                     href="/"><img
      src="/sites/www.pride.com/themes/pride/images/logo-w.png" alt="OUT"></a> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/gay-celebrities">#Celebs</a></li>
<li class="1"><a href="/geek">#Geek</a></li>
<li class="2"><a href="/gay-tv">#TV</a></li>
<li class="3"><a href="/gay-movies">#Movies</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/coming-out">#ComingOut</a></li>
<li class="6"><a href="/love-and-sex">#Love&amp;Sex</a></li>
<li class="7"><a href="/first-person">#FirstPerson</a></li>
<li class="8 last"><a href="/gay-activist">#Activism</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2019 Pride Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container vertical-slideshow">
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body" aria-label="Menu" name="Menu" title="Menu">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="topLogoHeader"><a href="/"><img
            src="/sites/www.pride.com/themes/pride/images/logo.png" class="mainLogo" alt="Pride"> <img
            src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo"
            style="display:none;" alt="Pride"></a></div>
    </div>
  </div>
</div>
<div id="body-inner" class="vertical-wrap container-fluid">
      <div class="sticky footer">
      <div class="bottom-vertical-slideshow-footer">
           <div id="block-heremedia-ads-vertical-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-vertical_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vertical_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vertical_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
      </div>
    </div>
    <div class="topHeader">
    <h1>Our Top 10 Fave Video Game Ships, Ranked</h1>
    <div class="author">By Ana Valens</div>
  </div>
  <div class="vertical-content">
                      <div class="tabs"></div>
                  <div
        class="page galleryDetailSection" >    <div  class="ds-1col node node-media-gallery view-mode-vertical_slideshow clearfix">

  
  <div class="field field-name-media-gallery-file field-type-file field-label-hidden clearfix media-gallery-media mg-col mg-col-1"><div class="field-items"><div class="field-item even" id="media-gallery-media-0"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/pharmercy_0.jpg?itok=_eZJQfFE&amp;timestamp=1568324196 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/09/12/pharmercy_0.jpg?itok=JdBYmZPz&amp;timestamp=1568324196 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/09/12/pharmercy_0.jpg?itok=2voXtZ51&amp;timestamp=1568324196 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/09/12/pharmercy_0.jpg?itok=5G_Z9fQJ&amp;timestamp=1568324196 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/pharmercy_0.jpg?itok=_eZJQfFE&amp;timestamp=1568324196" alt="pharmercy" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked&url=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked&title=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Shipping. It&#039;s a classic activity in virtually any fandom...</h2><div class="vertical-description"><p>...with every game from <em>Overwatch</em> to <em>Metal Gear Solid</em> featuring girls with girls and guys loving guys. So to celebrate our love for gayming (and some amazing fan art from artists all across the web, like this image of <em>Overwatch</em> heroes Pharah and Mercy <a href="https://vashperado.deviantart.com/art/pharmercy-621668193" target="_blank">by vashperado on DeviantArt</a>), we decided to rank our 10 favorite ships from across the medium.</p>
<p>Did yours make the list?</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-694666" class="hm-vertical-ad hm-not-loaded" data-file-id="694666">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-1"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/nellis.jpg?itok=9FOZhhSq&amp;timestamp=1568324196 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/09/12/nellis.jpg?itok=zauKjIMQ&amp;timestamp=1568324196 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/09/12/nellis.jpg?itok=Hi7lKin2&amp;timestamp=1568324196 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/09/12/nellis.jpg?itok=H6CH4s1h&amp;timestamp=1568324196 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/nellis.jpg?itok=9FOZhhSq&amp;timestamp=1568324196" alt="nellis" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked&url=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked&title=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>10. Nellis</h2><div class="vertical-description"><p>For some reason, Valve's games constantly attract a wave of ships (not that we're complaining). Nick x Ellis, or Nellis, is pretty hot. Based on the love-hate relationship between these two <em>Left 4 Dead 2</em> survivors, it's easily the game's most popular ship. Check out <a href="https://hi-host.deviantart.com/art/L4d2-nellis-draw-your-otp-602214721" target="_blank">hi-host's fanart over here!</a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-694961" class="hm-vertical-ad hm-not-loaded" data-file-id="694961">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-2"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/samux_x_peach.jpg?itok=QtRoQcA5&amp;timestamp=1568324196 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/09/12/samux_x_peach.jpg?itok=2xJ6nuz8&amp;timestamp=1568324196 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/09/12/samux_x_peach.jpg?itok=dI6z99zV&amp;timestamp=1568324196 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/09/12/samux_x_peach.jpg?itok=SMYWHMNm&amp;timestamp=1568324196 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/samux_x_peach.jpg?itok=QtRoQcA5&amp;timestamp=1568324196" alt="samus_x_peach" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked&url=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked&title=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>9. Samus x Peach</h2><div class="vertical-description"><p>Just because two girls live in different worlds doesn't mean they can't have a relationship, right? <em>Metroid</em>'s Samus Aran and <em>Super Mario Bros</em>.'s Princess Peach are quite popular as a ship on Tumblr. It makes sense: put two cute women leaders together in a room, ship them as queer, and there's bound to be some sexual tension between the two of them. Check out <a href="http://princessaran.tumblr.com/post/125648872434" target="_blank">princessaran on Tumblr!</a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-694981" class="hm-vertical-ad hm-not-loaded" data-file-id="694981">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-3"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/ryuxken.jpg?itok=PW0LGXHH&amp;timestamp=1568324196 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/09/12/ryuxken.jpg?itok=4wl9T2HS&amp;timestamp=1568324196 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/09/12/ryuxken.jpg?itok=ql_c0-NW&amp;timestamp=1568324196 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/09/12/ryuxken.jpg?itok=BWy5sHKO&amp;timestamp=1568324196 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/ryuxken.jpg?itok=PW0LGXHH&amp;timestamp=1568324196" alt="ryuxken" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked&url=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked&title=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>8. Ryu x Ken</h2><div class="vertical-description"><p>Ahh, Ryu and Ken<em>, </em><em>Street Fighter</em>'s two friendly rivals. Always looking to best each other in a match, Ryu and Ken constantly cheer each other on, admiring each other's strength and abilities. It's easy to see how all that physical activity could lead to something a little bit more tender in the bedroom. Fanart from <a href="https://sergio-borges.deviantart.com/art/Ryu-e-Ken-Amigos-149222176" target="_blank">sergio-borges</a> on DeviantArt.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-694956" class="hm-vertical-ad hm-not-loaded" data-file-id="694956">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-4"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/chie_x_yukiko.jpg?itok=E_FRVOAg&amp;timestamp=1568324196 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/09/12/chie_x_yukiko.jpg?itok=EfejAk49&amp;timestamp=1568324196 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/09/12/chie_x_yukiko.jpg?itok=4rrsR6il&amp;timestamp=1568324196 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/09/12/chie_x_yukiko.jpg?itok=addtxTQ-&amp;timestamp=1568324196 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/chie_x_yukiko.jpg?itok=E_FRVOAg&amp;timestamp=1568324196" alt="chie_x_yukiko" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked&url=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked&title=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>7. Chie x Yukiko</h2><div class="vertical-description"><p>Like so many of our favorite ships, Chie and Yukiko are insepable friends in <em>Persona 4</em>. Many of their inner demons relate to their friendship, as seen through their Shadow Selves. Not to mention the fact that there seems to be a tad bit of yuri subtext in the Midnight Channel when their Shadows emerge. So it's easy to see how love can blossom between these two ladies.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-694991" class="hm-vertical-ad hm-not-loaded" data-file-id="694991">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-5"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/undyne_x_alphys.jpg?itok=QalX2hy1&amp;timestamp=1568324196 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/09/12/undyne_x_alphys.jpg?itok=05IIf46P&amp;timestamp=1568324196 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/09/12/undyne_x_alphys.jpg?itok=RPyRUaS4&amp;timestamp=1568324196 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/09/12/undyne_x_alphys.jpg?itok=5Uvuyq9s&amp;timestamp=1568324196 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/undyne_x_alphys.jpg?itok=QalX2hy1&amp;timestamp=1568324196" alt="undyne_x_alphys" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked&url=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked&title=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>6. Undyne x Alphys</h2><div class="vertical-description"><p>Undyne is already one of the hottest girls in Toby Fox's <em>Undertale</em>. Buff and muscular, she fits that soft butch aesthetic well. But shipped with the shy and self-conscious Alphys? Oh, and the fact that both girls are anime geeks too? <strong><em>Swoon! </em></strong>Check out <a href="https://ss2sonic.deviantart.com/art/Undertale-Alphys-562924860" target="_blank">ss2sonic's fanart</a> over here, which features Alphys gushing over Undyne.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-694891" class="hm-vertical-ad hm-not-loaded" data-file-id="694891">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-6"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/shiara.jpg?itok=ZMRIawIZ&amp;timestamp=1568324196 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/09/12/shiara.jpg?itok=cN2sitYE&amp;timestamp=1568324196 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/09/12/shiara.jpg?itok=Dk1sZrao&amp;timestamp=1568324196 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/09/12/shiara.jpg?itok=UZGcHxzU&amp;timestamp=1568324196 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/shiara.jpg?itok=ZMRIawIZ&amp;timestamp=1568324196" alt="shiara" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked&url=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked&title=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>5. Shiara</h2><div class="vertical-description"><p>FemShep and Liara are one of our favorite pairings from BioWare's <em>Mass Effect</em>, and for good reason. Isn't it just romantic to think about Shepard freeing Liara, bringing her into a world full of action and adventure...and romance? Well, we certainly think so. And DeviantArt user tilhe does too; go check out <a href="https://tilhe.deviantart.com/art/Never-Apart-FShep-Liara-doodle-348573085" target="_blank">their fanart here</a>!</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-694966" class="hm-vertical-ad hm-not-loaded" data-file-id="694966">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-7"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/pharmercy_bra.jpg?itok=vt6_-FK3&amp;timestamp=1568324196 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/09/12/pharmercy_bra.jpg?itok=uZnj-XIK&amp;timestamp=1568324196 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/09/12/pharmercy_bra.jpg?itok=sqDC6a7d&amp;timestamp=1568324196 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/09/12/pharmercy_bra.jpg?itok=ahhTDLGG&amp;timestamp=1568324196 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/pharmercy_bra.jpg?itok=vt6_-FK3&amp;timestamp=1568324196" alt="pharmercy_bra" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked&url=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked&title=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>4. Pharmercy</h2><div class="vertical-description"><p>Oh God. We can't get enough of this ship! Originally proposed because of the synergy between Pharah and Mercy in Blizzard's <em>Overwatch</em>, Pharmercy has practically taken the fandom by storm. And for good reason. They make a ridiculously cute couple! Whether it's Mercy tending Pharah's wounds or Pharah playing big spoon, it's all absolutely delicious. Check out the lovely fan art by <a href="https://www.deviantart.com/art/Overwatch-pharmercy-631293550" target="_blank">atutcha</a> over at DeviantArt!</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-694816" class="hm-vertical-ad hm-not-loaded" data-file-id="694816">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-8"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/heavy_x_medic.jpg?itok=GgpdA7Yu&amp;timestamp=1568324196 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/09/12/heavy_x_medic.jpg?itok=DuK-EA6a&amp;timestamp=1568324196 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/09/12/heavy_x_medic.jpg?itok=JryPo64X&amp;timestamp=1568324196 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/09/12/heavy_x_medic.jpg?itok=3yJikc44&amp;timestamp=1568324196 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/heavy_x_medic.jpg?itok=GgpdA7Yu&amp;timestamp=1568324196" alt="heavy_x_medic" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked&url=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked&title=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>3. Heavy x Medic</h2><div class="vertical-description"><p>Before there was Pharmercy, there was <em>Team Fortress 2</em>'s Heavy x Medic. Between Heavy's cries of "I love this doctor!" and Medic's synergy with Heavy's powerful muscles and rather large gun, well... this ship basically speaks for itself. Check out TimeLordEnglish's adorable fanart <a href="https://timelordenglish.deviantart.com/art/Dat-Belly-264654451" target="_blank">over here.</a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-694996" class="hm-vertical-ad hm-not-loaded" data-file-id="694996">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-9"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/maxxchloe.jpg?itok=JWAyDoVG&amp;timestamp=1568324196 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/09/12/maxxchloe.jpg?itok=-dltag1a&amp;timestamp=1568324196 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/09/12/maxxchloe.jpg?itok=BFtrZWLe&amp;timestamp=1568324196 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/09/12/maxxchloe.jpg?itok=0jrZafse&amp;timestamp=1568324196 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/maxxchloe.jpg?itok=JWAyDoVG&amp;timestamp=1568324196" alt="maxxchloe" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked&url=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked&title=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>2. Chloe x Max</h2><div class="vertical-description"><p>Who could deny that Max Caulfield and Chloe Price are the cutest queer girls in gaming? This <em>Life is Strange</em> pairing is one of the reasons so many gaymers can't stop playing DONTNOD's gorgeous coming of age title. Check out the full version of Ma-rin's Chloe x Max fanart <a href="https://www.deviantart.com/art/Life-Is-Strange-Pricefield-Cuddles-567547479" target="_blank">over here</a>.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-694971" class="hm-vertical-ad hm-not-loaded" data-file-id="694971">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-10"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/bigbossxocelot.jpg?itok=0v7-A7wl&amp;timestamp=1568324196 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/09/12/bigbossxocelot.jpg?itok=s_c0P1nO&amp;timestamp=1568324196 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/09/12/bigbossxocelot.jpg?itok=2fUy-W2o&amp;timestamp=1568324196 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/09/12/bigbossxocelot.jpg?itok=RzyWvy-V&amp;timestamp=1568324196 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/09/12/bigbossxocelot.jpg?itok=0v7-A7wl&amp;timestamp=1568324196" alt="bigbossxocelot" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked&url=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2016/9/29/our-top-10-fave-video-game-ships-ranked&title=Our+Top+10+Fave+Video+Game+Ships%2C+Ranked" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>1. Big Boss x Ocelot</h2><div class="vertical-description"><p>Unf. There's always been a lot of chemistry between Big Boss and Ocelot, especially in <em>Metal Gear Solid V</em>. Ever since their friendly rivalry in <em>Metal Gear Solid 3</em>, it's been easy to see Ocelot's admiration for Big Boss going just a bit further than brotherly love. Easily our #1 choice! Don't forget to check out <a href="https://nove.deviantart.com/art/Big-Boss-and-Ocelot-367284671" target="_blank">nove's fanart</a> of the two spending some quality time together.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-694821" class="hm-vertical-ad hm-not-loaded" data-file-id="694821">
  </div>
</div></div></div></div></div>

</div></div></div></div>

 </div>
        <div class="spacer">&nbsp;</div>
  </div>
</div>

<div class="deviceClass"></div>
 <script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Eqf_L4jATush8Oiw9PYt_w0McxJRNkcQcfy1vROG49A__tbryVewdMGVeDC7eeRD05aB4X3vOi0cbOLRrttGV8tQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__cEEVK7augXHoCQY632L4QiMkzZ5KJ1ZaR0knC1bEtEU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',xfbml:true,version:'v2.8'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d13870c224","applicationID":"65778905,65778872","transactionName":"NlJUMERRCBVSAk1ZWQ8YdwdCWQkIHAVKb1MZQ0QFRW8ICVcEZkBXBlJpEl9VEQ==","queueTime":0,"applicationTime":1250,"atts":"GhVXRgxLGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
