<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Did You Know Robyn Originally Recorded This Britney Spears Classic?</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="858821697507267" />
<link rel="canonical" href="https://www.pride.com/music/2019/8/15/did-you-know-robyn-originally-recorded-britney-spears-classic" />
<link rel="shortlink" href="/node/179546" />
<link rel="amphtml" href="https://www.pride.com/music/2019/8/15/did-you-know-robyn-originally-recorded-britney-spears-classic?amp" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Taylor Henderson","heremediaContributor":"Taylor Henderson","heremediaContentType":"article","entityLanguage":"und","entityTnid":"0","entityVid":"372751","entityName":"Taylor Henderson","entityUid":"24341","entityCreated":"1565894013","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"179546","entityLabel":"Did You Know Robyn Originally Recorded This Britney Spears Classic?","userUid":0}];</script>
<meta name="description" content="The &quot;Dancing On My Own&quot; singer had a unique twist on one of Brit&#039;s biggest hits." />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/music/2019/8/15/did-you-know-robyn-originally-recorded-britney-spears-classic" />
<meta property="og:title" content="Did You Know Robyn Originally Recorded This Britney Spears Classic?" />
<meta property="og:updated_time" content="2019-08-15T14:33:33-04:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/2019/08/15/britney-spears-robyn-piece-of-me.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="21692297" />
<meta name="twitter:title" content="Did You Know Robyn Originally Recorded This Britney Spears Classic?" />
<meta name="twitter:description" content="The &quot;Dancing On My Own&quot; singer had a unique twist on one of Brit&#039;s biggest hits." />
<meta property="article:published_time" content="2019-08-15T14:33:33-04:00" />
<meta property="article:modified_time" content="2019-08-15T14:33:33-04:00" />
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": "https://www.pride.com/music/2019/8/15/did-you-know-robyn-originally-recorded-britney-spears-classic", "headline": "Did You Know Robyn Originally Recorded This Britney Spears Classic?", "image": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_content_image_min_696px_wide/public/2019/08/15/britney-spears-robyn-piece-of-me.jpg?itok=Q1Urcwwl",  "width": "696",  "height": "392" }, "datePublished": "2019-08-15T14:33:33-04:00", "dateModified": "2019-08-15T14:33:33-04:00", "author": {  "@type": "Person",  "name": "Taylor Henderson" }, "publisher": {  "@type": "Organization",  "name": "PRIDE.com",  "logo": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_logo_600x60/public/2017/07/20/prideamplogo.gif?itok=0wkRXwik",  "width": "178",  "height": "60"  } }, "description": "The \"Dancing On My Own\" singer had a unique twist on one of Brit's biggest hits.", "articleBody": "If you know Robyn by name, you're most likely a fan of her 2010 album Body Talk, where the dance-pop icon blessed the world with culture-shifting singles like \"Dancing On My Own\" and \"Call Your Girlfriend.\"But Robyn had a slightly different career trajectory before the masses in the United States understood her as an artist. She peaked at #7 on the US Billboard Hot 100 in 1997 with her single \"Show Me Love,\" projecting an image as the generic pop/R&B girl-next-door. Robyn eventually realized that wasn't her vibe and escaped the chokehold the music industry had around her neck by creating her own label, Konichiwa Records. That girl-next-door vibe was later appropriated by artists like Britney Spears, Christina Aguilera, and P!nk. Well, it appears Robyn crossed paths with Spears again with the single \"Piece of Me.\" A recently leaked demo of one of Spear's biggest radio hits boasts Robyn as the lead vocalist. Pop culture blog OhNoTheyDidnt broke down the history behind the demo:\"Piece of Me was one of the final songs recorded for Blackout (2007). The song was written and produced by Bloodshy & Avant (Toxic) at the height of Britney's war with the paparazzi/media.According to a 2008 B&A profile for \"Cafe,\" Britney had an unspoken rule about recording songs about her personal life, since she rejected \"Sweet Dreams My LA Ex\" (which was a response to Justin Timber[lake]'s \"Cry Me A River\" eventually recorded by Rachel Stevens).The duo wrote the song with Klas Åhlund, on a day when Briney wasn't able to make it into the studio due to the paparazzi chaos surrounding her. Even though it broke all of the rules set by Britney, they sent it to her and she loved it! She eventually showed up to the studio and knew all of the words, which she learned in the car on the way over. It turns out, the demo that she \"loved\" was sung by Robyn, whose backing vocals are still heard on the final album mix of the song.\"Legends supporting legends!We can't help but wonder if Robyn had considered the track for Body Talk, but at least her vocals got to be a part of an iconic record from Ms. Spears. Something to think about the next time you listen to \"Piece of Me!\"" }</script>


<!-- GetAdmiral script -->
<script type="text/javascript">(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__yp4wzhxWjCW7duExKmwTE_soNWIAKtY1LPypusgc7-Q__xQyxBKEvS2NwelE5CaPCOB6a2WZUL8As57akp8cKdYk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__ZTvFp13tijtQkkcqxJ7-iQyOgB9tCUUf548tMNWIPQU__kgf95tgLPhL5uaOXM53W0zGFRRrY5iVXHVewl79wtRY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__rxlkNswgFNTxNaSPriAIXx4ZlwBOB3RlBPezSG6R9_M__VHgdJ4r9tHl_YrvPjndJ9qh877SF9D0BV0kuzFGik7Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__DZHVtZ9vnQ_nAfnDj-ZCEzijsy9gIMMi5lXK_gmq84c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Gpm--Vb8JdEQ8h-KJgjgSR1FtuVwV_ucJHQzpNhisZo__wKUk_lxmJkJeVDIPFUBJrFKk0Cs-wl2187ilKOLkqHs__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Irf_gwb-Pq8mHOWu1TP1HcgM0-G_n2aM6hh2T7HrP9w__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__lZGhIwMcLJmGzrGi_Kx7oidp5H1JefpeU6zOcuGL0-0__l3gwM278_O7JQKCg-XXwG4JndbBcixnLJAm1zCBypT0__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__gnTxjyLmYMdFCiDMEL9uoui8CsA9M4HQEiVJ32IliSI__N-sgj3gjwRIJ84mmqGmwZbPIouhmzEHRk2p6hWUWdP8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__hB0lgZPD11z0nHUVJvgdrOPIAu8i8BLtTgWBEb5pD3U__E9yoqih3pkl5IxPGLNjrTknRnfLyerHOyx3Q8wiQlEs__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BnvO0WlhgMlDJPZNN0hFztjI38qT4NYvgyYFAOudy2o__ly_iVEt0zPmy2eqbJgO_YV9ULMjQKrp7l1wEI1D3HtQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__fXEh4RTH6o0M2OCyxrtqP4HT-RvznJIrEN5Na7EG-Ik__HPeUpOXeHYk5iQgi5fRH02AaV-X6seRbrZMb5kXZrpQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__FIO63lN-bNqd5m72YA1gzHnxaY1NcJWhNN9LIdxN3xw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__ObFW6HxExtcIrJt-ZGldDO_rKhAsQtuHE51MEcHj8SE__NG9Q5fnvibN-QB60BpFI9_5cJLfL6AthwYTJPS9UHt4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__IDnJW3isySE-P0IMnhHXCodiE3aBGYqqZWyjRDIJD8o__ums9YOWXZfet8FLzQxzqXDurWrtErpeUjA-ZYvw5d1Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__qvxhs9hiTVr_USTpngJWnfdQEU8sbxmerZ1FBORD7ks__c_vdLVdm2dhTjV0-cjXbrVvnpDDp5m6xnNff8tSZ1fg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eLavzkA9tsn6kZ-1iuFHxosydwMf_h328_C0pSaT0CM__Syn3HHsUrWR7asnv8UtQ8klhA0UbDC4RUiOTgIXSf0c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__I7mzR88JMssw6YRzO_eVKtE7IfE-SUsyMkNwL7GgMMQ__iVXJOOzEeZ3JZiPwtmkDVdEgw27FqQ_hs9n_8mSWWFY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__C389Vc_zjTfBmrTqoRNGUK0zY_nSOyzn-bjDheR_WiY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__S8W8hkV4Vwgr_qDC9AQbTPiXDRzuPqSYzqmFuZkeTDU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
  <!-- Start Cookie Consent -->
  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
  <script type="text/javascript">
    window.addEventListener("load", function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#000000",
            "text": "#ffffff"
          },
          "button": {
            "background": "#980000",
            "text": "#ffffff"
          }
        },
        "content": {
          "message": "By continuing to use our site, you agree to our <a href=\"https://www.pridemedia.com/privacy-policy\" target=\"_blank\" class=\"cc-link\">Private Policy</a> and",
          "dismiss": "Accept",
          "link": "Terms of Use.",
          "href": "https://www.pridemedia.com/terms-of-use"
        }
      })});
  </script>
  <!-- End Cookie Consent -->
  <!-- Facebook Pixel Code Old-->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-179546 node-type-article"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/gay-celebrities">#Celebs</a></li>
<li class="1"><a href="/geek">#Geek</a></li>
<li class="2"><a href="/gay-tv">#TV</a></li>
<li class="3"><a href="/gay-movies">#Movies</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/coming-out">#ComingOut</a></li>
<li class="6"><a href="/love-and-sex">#Love&amp;Sex</a></li>
<li class="7"><a href="/first-person">#FirstPerson</a></li>
<li class="8 last"><a href="/gay-activist">#Activism</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2019 Pride Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body" aria-label="Menu" name="Menu" title="Menu">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="topLogoHeader"><a href="/">
          <img src="https://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                      <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                  </a></div>
    </div>
    <div class="expand-trending">
      <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a>
    </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox">
          <a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search">
          </a>
          <div class="searchForm"> <form action="/music/2019/8/15/did-you-know-robyn-originally-recorded-britney-spears-classic" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-jQariW21gUg-8KGKh7wmc2kax-AGDdmtsVMbNEj4OAQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton">
          <a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a>
        </li>
        <li class="twButton">
          <a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a>
        </li>
        <li class="instaButton">
          <a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a>
        </li>
        <li class="tumblrButton">
          <a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a>
        </li>
        <li class="youtubeButton">
          <a href="https://www.youtube.com/channel/UCCB-yLpR8jydfUM9rquJcnA" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="YouTube"></a>
        </li>
        <li class="mailButton">
          <a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a>
        </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container">
      <!--TREND NAV BAR-->
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="orange" style=""> <a href="/gay-tv">#TV</a> </li>
        <li id="" class="teal" style=""> <a href="/gay-activist">#Activism</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="" style=""> <a href="https://www.pride.com/coming-out" class="black" target="_blank">#ComingOut</a> </li>
        <li id="" class="teal" style=""> <a href="/politics">#Politics</a> </li>
        <li id="" class="orange" style=""> <a href="/identities">#Identities</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
      <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"><a href="#" class="scrollToTop" title="Scroll To Top">Scroll To Top</a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">                           <div class="tabs"></div>
                          <div class="page articleDetailSection" >
          <div class="row">
            <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article purple">
  <div class="articleCategory"><a href="/gay-music">#Music</a></div>
    <h1 class="articleTitle"><p>Did You Know Robyn Originally Recorded This Britney Spears Classic?</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="https://www.pride.com/sites/www.pride.com/files/2019/08/15/britney-spears-robyn-piece-of-me.jpg" alt="britney-spears-robyn-piece-of-me.jpg" title="Did You Know Robyn Originally Recorded This Britney Spears Classic?
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>The "Dancing On My Own" singer had a unique twist on one of Brit's biggest hits.</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/taylor-henderson"><img src="https://www.pride.com/sites/www.pride.com/files/2019/01/03/taylr-henderson.jpg" alt="Taylor Henderson" title="Taylor Henderson" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/taylor-henderson">Taylor Henderson</a></span>
                    <span class="twitter-handle"> <a href="https://twitter.com/cornbreadsays">@cornbreadsays</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">August 15 2019 2:33 PM EDT</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/music/2019/8/15/did-you-know-robyn-originally-recorded-britney-spears-classic"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Did+You+Know+Robyn+Originally+Recorded+This+Britney+Spears+Classic%3F&url=https://www.pride.com/music/2019/8/15/did-you-know-robyn-originally-recorded-britney-spears-classic" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/music/2019/8/15/did-you-know-robyn-originally-recorded-britney-spears-classic&title=Did+You+Know+Robyn+Originally+Recorded+This+Britney+Spears+Classic%3F" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p>If you know Robyn by name, you're most likely a fan of her 2010 album <em>Body Talk</em>, where the dance-pop icon blessed the world with <a href="https://www.npr.org/2019/06/10/730641583/robyn-dancing-on-my-own-alone-together-american-anthem" target="_blank">culture-shifting singles like "Dancing On My Own"</a> and "Call Your Girlfriend."</p>
<p>But Robyn had a slightly different career trajectory before the masses in the United States understood her as an artist. She peaked at #7 on the US Billboard Hot 100 in 1997 with her single "<a href="https://www.youtube.com/watch?v=bhWEI6-_w9E" target="_blank">Show Me Love</a>," projecting an image as the generic pop/R&amp;B girl-next-door. Robyn eventually realized that wasn't her vibe and escaped the chokehold the music industry had around her neck by creating her own label, Konichiwa Records. That girl-next-door vibe was later appropriated by artists like Britney Spears, Christina Aguilera, and P!nk. </p>
<p>Well, it appears Robyn crossed paths with Spears again with the single "Piece of Me." A recently leaked demo of one of Spear's biggest radio hits boasts Robyn as the lead vocalist. </p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/e-7YpDOOhJE" width="560"></iframe></p>
<p>Pop culture blog <em><a href="https://ohnotheydidnt.livejournal.com/115662448.html" target="_blank">OhNoTheyDidnt</a></em> broke down the history behind the demo:</p>
<blockquote><p>"Piece of Me was one of the final songs recorded for <em>Blackout</em> (2007). The song was written and produced by Bloodshy &amp; Avant (Toxic) at the height of Britney's war with the paparazzi/media.<br /><br />According to a 2008 B&amp;A profile for "Cafe," Britney had an unspoken rule about recording songs about her personal life, since she rejected "Sweet Dreams My LA Ex" (which was a response to Justin Timber[lake]'s "Cry Me A River" eventually recorded by Rachel Stevens).</p>
<p>The duo wrote the song with Klas Åhlund, on a day when Briney wasn't able to make it into the studio due to the paparazzi chaos surrounding her. Even though it broke all of the rules set by Britney, they sent it to her and she loved it! She eventually showed up to the studio and knew all of the words, which she learned in the car on the way over. It turns out, the demo that she "loved" was sung by Robyn, whose backing vocals are still heard on the final album mix of the song."</p>
</blockquote>
<p>Legends supporting legends!</p>
<p>We can't help but wonder if Robyn had considered the track for <em>Body Talk</em>, but at least her vocals got to be a part of an iconic record from Ms. Spears. </p>
<p>Something to think about the next time you listen to "Piece of Me!"</p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/u4FF6MpcsRw" width="560"></iframe></p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/gay-music" class="purple">#Music</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/britney-spears" class="blue">#BritneySpears</a>, <a href="/women" class="blue">#Women</a>, <a href="/gay-celebrities" class="blue">#Celebrities</a> </div>

<h2 class="col-xs-12 ourSponsors">
  <span>From our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>

    <div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2849"></div>



<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/music/2019/8/15/did-you-know-robyn-originally-recorded-britney-spears-classic'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/music/2019/8/15/did-you-know-robyn-originally-recorded-britney-spears-classic" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
            <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">
        <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div><link href="https://players.brightcove.net/videojs-pip/1/videojs-pip.css" rel="stylesheet">
<div class="vjs-pip-container">
  <div style="position: relative; display: block; max-width: 100%;">
    <div style="padding-top: 56.25%;">
      <video id="brightcove-rightrail-6055361165001" data-account="6001673517001" data-player="wGC05d5pG" data-embed="default" data-playlist-id="6055361165001" width="425" height="350" class="video-js" controls style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%;"></video>
    </div>
  </div>
</div>
  <ol class="vjs-playlist"></ol>
<script type="text/javascript" src="//players.brightcove.net/6001673517001/wGC05d5pG_default/index.min.js"></script>
  <script type="text/javascript">
    var playerBrightcove = bc('brightcove-rightrail-6055361165001');
    playerBrightcove.on('ready', function(){
            playerBrightcove.ima3.settings.serverUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/6850/here.pride/video/rightrail_player&description_url={window.location.href}&env=vp&impl=s&correlator={random}&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=480x360%7C640x480&unviewed_position_start=1&cust_params=cat%3Dmusic%2Centertainment%2Cbritneyspears%2Cwomen%2Ccelebrities%26title%3Ddid_you_know_robyn_originally_recorded_britney_spears_classic%26aid%3D179546&cmsid=2493821&vid={mediainfo.id}";
                  // Initialize the picture-in-picture plugin
      playerBrightcove.pip({scale: 1});
          });
  </script>
<!-- Script for the picture-in-picture plugin -->
<script type="text/javascript" src="https://players.brightcove.net/videojs-pip/1/videojs-pip.min.js"></script>
  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
          </div>
        </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/identities/2019/8/16/how-put-yourself-out-there-queer-guide-making-friends"><picture  title="How to Put Yourself Out There: A Queer Guide to Making Friends">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2018/07/16/out-there-750x.jpg?itok=aZUsPssQ&amp;timestamp=1531774279 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2018/07/16/out-there-750x.jpg?itok=yOugJFbx&amp;timestamp=1531774279 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2018/07/16/out-there-750x.jpg?itok=aZUsPssQ&amp;timestamp=1531774279 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2018/07/16/out-there-750x.jpg?itok=aZUsPssQ&amp;timestamp=1531774279 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2018/07/16/out-there-750x.jpg?itok=aZUsPssQ&amp;timestamp=1531774279" alt="How to Put Yourself Out There: A Queer Guide to Making Friends" title="How to Put Yourself Out There: A Queer Guide to Making Friends" />
</picture></a><div class="imgText orange"><a href="/identities" class="orange">#Identities</a></div></div><div class="panel-body"><div class="title"><a href="/identities/2019/8/16/how-put-yourself-out-there-queer-guide-making-friends">How to Put Yourself Out There: A Queer Guide to Making Friends</a></div><div class="timeShare"><span class="time">August 16 2019 12:44 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/identities/2019/8/16/how-put-yourself-out-there-queer-guide-making-friends"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=How+to+Put+Yourself+Out+There%3A+A+Queer+Guide+to+Making+Friends&url=https://www.pride.com/identities/2019/8/16/how-put-yourself-out-there-queer-guide-making-friends" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/identities/2019/8/16/how-put-yourself-out-there-queer-guide-making-friends&title=How+to+Put+Yourself+Out+There%3A+A+Queer+Guide+to+Making+Friends" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-article green">
      <div class="panel-image"> <a href="/news/2019/8/16/nicholas-sparks-testifies-he-resents-anti-gay-email-leaks" ><picture  title="Nicholas Sparks Testifies That He Resents Anti-Gay Email Leaks">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/06/13/nicholas-sparks_750x422.jpg?itok=sXlMVuy-&amp;timestamp=1560461955 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/06/13/nicholas-sparks_750x422.jpg?itok=RVi6Po8u&amp;timestamp=1560461955 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/06/13/nicholas-sparks_750x422.jpg?itok=sXlMVuy-&amp;timestamp=1560461955 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/06/13/nicholas-sparks_750x422.jpg?itok=sXlMVuy-&amp;timestamp=1560461955 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/06/13/nicholas-sparks_750x422.jpg?itok=sXlMVuy-&amp;timestamp=1560461955" alt="Nicholas Sparks Tried to Stop an LGBTQ Club From Forming at His School" title="Nicholas Sparks Testifies That He Resents Anti-Gay Email Leaks" />
</picture></a>
        <div class="imgText"><a href="/gay-news">#News</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/news/2019/8/16/nicholas-sparks-testifies-he-resents-anti-gay-email-leaks" >Nicholas Sparks Testifies That He Resents Anti-Gay Email Leaks</a></div>
        <div class="timeShare"> <span class="time">10:32 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/news/2019/8/16/nicholas-sparks-testifies-he-resents-anti-gay-email-leaks"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Nicholas+Sparks+Testifies+That+He+Resents+Anti-Gay+Email+Leaks&url=https://www.pride.com/news/2019/8/16/nicholas-sparks-testifies-he-resents-anti-gay-email-leaks" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/news/2019/8/16/nicholas-sparks-testifies-he-resents-anti-gay-email-leaks&title=Nicholas+Sparks+Testifies+That+He+Resents+Anti-Gay+Email+Leaks" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2019/8/15/love-simon-spinoff-casts-new-lead-nick-robinson-reprises-role" ><picture  title="&amp;#039;Love, Simon&amp;#039; Spinoff Casts New Lead, Nick Robinson Reprises Role">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/love-simon-michael-cimino-disney-plus-spinoff.jpg?itok=wG7t-j2o&amp;timestamp=1565904569 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/08/15/love-simon-michael-cimino-disney-plus-spinoff.jpg?itok=KYFpaCZZ&amp;timestamp=1565904569 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/love-simon-michael-cimino-disney-plus-spinoff.jpg?itok=wG7t-j2o&amp;timestamp=1565904569 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/love-simon-michael-cimino-disney-plus-spinoff.jpg?itok=wG7t-j2o&amp;timestamp=1565904569 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/love-simon-michael-cimino-disney-plus-spinoff.jpg?itok=wG7t-j2o&amp;timestamp=1565904569" alt="love-simon-michael-cimino-disney-plus-spinoff.jpg" title="&amp;#039;Love, Simon&amp;#039; Spinoff Casts New Lead, Nick Robinson Reprises Role" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2019/8/15/love-simon-spinoff-casts-new-lead-nick-robinson-reprises-role" >&#039;Love, Simon&#039; Spinoff Casts New Lead, Nick Robinson Reprises Role</a></div>
        <div class="timeShare"> <span class="time">August 15 2019 5:39 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/tv/2019/8/15/love-simon-spinoff-casts-new-lead-nick-robinson-reprises-role"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27Love%2C+Simon%27+Spinoff+Casts+New+Lead%2C+Nick+Robinson+Reprises+Role&url=https://www.pride.com/tv/2019/8/15/love-simon-spinoff-casts-new-lead-nick-robinson-reprises-role" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2019/8/15/love-simon-spinoff-casts-new-lead-nick-robinson-reprises-role&title=%27Love%2C+Simon%27+Spinoff+Casts+New+Lead%2C+Nick+Robinson+Reprises+Role" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/lovesex/2019/8/15/how-use-grindr-without-going-completely-insane"><picture  title="How to Use Grindr (Without Going Completely Insane)">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2018/10/29/grindr-750x422.jpg?itok=h4u77tkJ&amp;timestamp=1540836101 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2018/10/29/grindr-750x422.jpg?itok=V2gDC0qc&amp;timestamp=1540836101 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2018/10/29/grindr-750x422.jpg?itok=h4u77tkJ&amp;timestamp=1540836101 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2018/10/29/grindr-750x422.jpg?itok=h4u77tkJ&amp;timestamp=1540836101 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2018/10/29/grindr-750x422.jpg?itok=h4u77tkJ&amp;timestamp=1540836101" alt="7 Tips to Use Grindr without Going Completely Insane" title="How to Use Grindr (Without Going Completely Insane)" />
</picture></a><div class="imgText red"><a href="/love-and-sex" class="red">#Love&amp;Sex</a></div></div><div class="panel-body"><div class="title"><a href="/lovesex/2019/8/15/how-use-grindr-without-going-completely-insane">How to Use Grindr (Without Going Completely Insane)</a></div><div class="timeShare"><span class="time">August 15 2019 4:29 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/lovesex/2019/8/15/how-use-grindr-without-going-completely-insane"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=How+to+Use+Grindr+%28Without+Going+Completely+Insane%29&url=https://www.pride.com/lovesex/2019/8/15/how-use-grindr-without-going-completely-insane" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2019/8/15/how-use-grindr-without-going-completely-insane&title=How+to+Use+Grindr+%28Without+Going+Completely+Insane%29" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-video icon-article purple">
      <div class="panel-image"> <a href="/music/2019/8/15/1975s-matty-healy-kissed-male-fan-during-dubai-concert" ><picture  title="The 1975&amp;#039;s Matty Healy Kissed a Male Fan During Dubai Concert">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/the-1975-matty-healy-kisses-male-fan-dubai-v2.jpg?itok=N7aXo-WH&amp;timestamp=1565898105 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/08/15/the-1975-matty-healy-kisses-male-fan-dubai-v2.jpg?itok=q3olAQn6&amp;timestamp=1565898105 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/the-1975-matty-healy-kisses-male-fan-dubai-v2.jpg?itok=N7aXo-WH&amp;timestamp=1565898105 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/the-1975-matty-healy-kisses-male-fan-dubai-v2.jpg?itok=N7aXo-WH&amp;timestamp=1565898105 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/the-1975-matty-healy-kisses-male-fan-dubai-v2.jpg?itok=N7aXo-WH&amp;timestamp=1565898105" alt="the-1975-matty-healy-kisses-male-fan-dubai-v2.jpg" title="The 1975&amp;#039;s Matty Healy Kissed a Male Fan During Dubai Concert" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2019/8/15/1975s-matty-healy-kissed-male-fan-during-dubai-concert" >The 1975&#039;s Matty Healy Kissed a Male Fan During Dubai Concert</a></div>
        <div class="timeShare"> <span class="time">August 15 2019 3:41 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/music/2019/8/15/1975s-matty-healy-kissed-male-fan-during-dubai-concert"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=The+1975%27s+Matty+Healy+Kissed+a+Male+Fan+During+Dubai+Concert&url=https://www.pride.com/music/2019/8/15/1975s-matty-healy-kissed-male-fan-during-dubai-concert" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/music/2019/8/15/1975s-matty-healy-kissed-male-fan-during-dubai-concert&title=The+1975%27s+Matty+Healy+Kissed+a+Male+Fan+During+Dubai+Concert" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-video icon-article purple">
      <div class="panel-image"> <a href="/comedy/2019/8/15/matt-dan-season-2-officially-here-serve-more-laughs" ><picture  title="&amp;#039;Matt &amp;amp; Dan&amp;#039; Season 2 Is Officially Here to Serve Up More Laughs">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/matt-and-dan-gay-comedy-web-series-season-2-premiere.jpg?itok=x3VnLGTc&amp;timestamp=1565894709 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/08/15/matt-and-dan-gay-comedy-web-series-season-2-premiere.jpg?itok=IRRIIvhP&amp;timestamp=1565894709 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/matt-and-dan-gay-comedy-web-series-season-2-premiere.jpg?itok=x3VnLGTc&amp;timestamp=1565894709 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/matt-and-dan-gay-comedy-web-series-season-2-premiere.jpg?itok=x3VnLGTc&amp;timestamp=1565894709 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/matt-and-dan-gay-comedy-web-series-season-2-premiere.jpg?itok=x3VnLGTc&amp;timestamp=1565894709" alt="matt-and-dan-gay-comedy-web-series-season-2-premiere.jpg" title="&amp;#039;Matt &amp;amp; Dan&amp;#039; Season 2 Is Officially Here to Serve Up More Laughs" />
</picture></a>
        <div class="imgText"><a href="/comedy">#Comedy</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/comedy/2019/8/15/matt-dan-season-2-officially-here-serve-more-laughs" >&#039;Matt &amp; Dan&#039; Season 2 Is Officially Here to Serve Up More Laughs</a></div>
        <div class="timeShare"> <span class="time">August 15 2019 3:00 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/comedy/2019/8/15/matt-dan-season-2-officially-here-serve-more-laughs"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27Matt+%26+Dan%27+Season+2+Is+Officially+Here+to+Serve+Up+More+Laughs&url=https://www.pride.com/comedy/2019/8/15/matt-dan-season-2-officially-here-serve-more-laughs" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/comedy/2019/8/15/matt-dan-season-2-officially-here-serve-more-laughs&title=%27Matt+%26+Dan%27+Season+2+Is+Officially+Here+to+Serve+Up+More+Laughs" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article purple">
      <div class="panel-image"> <a href="/music/2019/8/15/did-you-know-robyn-originally-recorded-britney-spears-classic" ><picture  title="Did You Know Robyn Originally Recorded This Britney Spears Classic?">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/britney-spears-robyn-piece-of-me.jpg?itok=HEvNFEHu&amp;timestamp=1565891951 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/08/15/britney-spears-robyn-piece-of-me.jpg?itok=Hh1urhk5&amp;timestamp=1565891951 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/britney-spears-robyn-piece-of-me.jpg?itok=HEvNFEHu&amp;timestamp=1565891951 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/britney-spears-robyn-piece-of-me.jpg?itok=HEvNFEHu&amp;timestamp=1565891951 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/britney-spears-robyn-piece-of-me.jpg?itok=HEvNFEHu&amp;timestamp=1565891951" alt="britney-spears-robyn-piece-of-me.jpg" title="Did You Know Robyn Originally Recorded This Britney Spears Classic?" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2019/8/15/did-you-know-robyn-originally-recorded-britney-spears-classic" >Did You Know Robyn Originally Recorded This Britney Spears Classic?</a></div>
        <div class="timeShare"> <span class="time">August 15 2019 2:33 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/music/2019/8/15/did-you-know-robyn-originally-recorded-britney-spears-classic"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Did+You+Know+Robyn+Originally+Recorded+This+Britney+Spears+Classic%3F&url=https://www.pride.com/music/2019/8/15/did-you-know-robyn-originally-recorded-britney-spears-classic" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/music/2019/8/15/did-you-know-robyn-originally-recorded-britney-spears-classic&title=Did+You+Know+Robyn+Originally+Recorded+This+Britney+Spears+Classic%3F" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article purple">
      <div class="panel-image"> <a href="/music/2019/8/15/we-have-serious-heart-eyes-lil-nas-x-his-time-cover" ><picture  title="We Have Serious Heart Eyes for Lil Nas X &amp;amp; His TIME Cover">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/lil-nas-x-time-magazine-cover-august-2019.jpg?itok=cHsKoMDf&amp;timestamp=1565885513 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/08/15/lil-nas-x-time-magazine-cover-august-2019.jpg?itok=y9S3glIT&amp;timestamp=1565885513 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/lil-nas-x-time-magazine-cover-august-2019.jpg?itok=cHsKoMDf&amp;timestamp=1565885513 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/lil-nas-x-time-magazine-cover-august-2019.jpg?itok=cHsKoMDf&amp;timestamp=1565885513 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/lil-nas-x-time-magazine-cover-august-2019.jpg?itok=cHsKoMDf&amp;timestamp=1565885513" alt="lil-nas-x-time-magazine-cover-august-2019.jpg" title="We Have Serious Heart Eyes for Lil Nas X &amp;amp; His TIME Cover" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2019/8/15/we-have-serious-heart-eyes-lil-nas-x-his-time-cover" >We Have Serious Heart Eyes for Lil Nas X &amp; His TIME Cover</a></div>
        <div class="timeShare"> <span class="time">August 15 2019 2:11 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/music/2019/8/15/we-have-serious-heart-eyes-lil-nas-x-his-time-cover"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=We+Have+Serious+Heart+Eyes+for+Lil+Nas+X+%26+His+TIME+Cover&url=https://www.pride.com/music/2019/8/15/we-have-serious-heart-eyes-lil-nas-x-his-time-cover" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/music/2019/8/15/we-have-serious-heart-eyes-lil-nas-x-his-time-cover&title=We+Have+Serious+Heart+Eyes+for+Lil+Nas+X+%26+His+TIME+Cover" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2019/8/15/our-favorite-euphoria-villain-stripped-down-his-calvins" ><picture  title="Our Favorite &amp;#039;Euphoria&amp;#039; Villain Stripped Down to His Calvins">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/euphoria-jacob-elordi.jpg?itok=xnOXP9GR&amp;timestamp=1565889271 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/08/15/euphoria-jacob-elordi.jpg?itok=MXm-fcEp&amp;timestamp=1565889271 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/euphoria-jacob-elordi.jpg?itok=xnOXP9GR&amp;timestamp=1565889271 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/euphoria-jacob-elordi.jpg?itok=xnOXP9GR&amp;timestamp=1565889271 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/euphoria-jacob-elordi.jpg?itok=xnOXP9GR&amp;timestamp=1565889271" alt="euphoria-jacob-elordi.jpg" title="Our Favorite &amp;#039;Euphoria&amp;#039; Villain Stripped Down to His Calvins" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2019/8/15/our-favorite-euphoria-villain-stripped-down-his-calvins" >Our Favorite &#039;Euphoria&#039; Villain Stripped Down to His Calvins</a></div>
        <div class="timeShare"> <span class="time">August 15 2019 1:33 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/celebrities/2019/8/15/our-favorite-euphoria-villain-stripped-down-his-calvins"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Our+Favorite+%27Euphoria%27+Villain+Stripped+Down+to+His+Calvins&url=https://www.pride.com/celebrities/2019/8/15/our-favorite-euphoria-villain-stripped-down-his-calvins" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2019/8/15/our-favorite-euphoria-villain-stripped-down-his-calvins&title=Our+Favorite+%27Euphoria%27+Villain+Stripped+Down+to+His+Calvins" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article green">
      <div class="panel-image"> <a href="/news/2019/8/15/peaceful-racist-straight-pride-group-insists-rally-still" ><picture  title="&amp;#039;Peaceful, Racist&amp;#039; Straight Pride Group Insists the Rally Is Still On">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/don_grundmann.jpg?itok=yEhAmNp7&amp;timestamp=1565879994 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/2019/08/15/don_grundmann.jpg?itok=FzDygfl8&amp;timestamp=1565879994 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/don_grundmann.jpg?itok=yEhAmNp7&amp;timestamp=1565879994 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/don_grundmann.jpg?itok=yEhAmNp7&amp;timestamp=1565879994 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/2019/08/15/don_grundmann.jpg?itok=yEhAmNp7&amp;timestamp=1565879994" alt="don_grundmann.jpg" title="&amp;#039;Peaceful, Racist&amp;#039; Straight Pride Group Insists the Rally Is Still On" />
</picture></a>
        <div class="imgText"><a href="/gay-news">#News</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/news/2019/8/15/peaceful-racist-straight-pride-group-insists-rally-still" >&#039;Peaceful, Racist&#039; Straight Pride Group Insists the Rally Is Still On</a></div>
        <div class="timeShare"> <span class="time">August 15 2019 10:40 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/news/2019/8/15/peaceful-racist-straight-pride-group-insists-rally-still"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27Peaceful%2C+Racist%27+Straight+Pride+Group+Insists+the+Rally+Is+Still+On&url=https://www.pride.com/news/2019/8/15/peaceful-racist-straight-pride-group-insists-rally-still" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/news/2019/8/15/peaceful-racist-straight-pride-group-insists-rally-still&title=%27Peaceful%2C+Racist%27+Straight+Pride+Group+Insists+the+Rally+Is+Still+On" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 <script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Eqf_L4jATush8Oiw9PYt_w0McxJRNkcQcfy1vROG49A__tbryVewdMGVeDC7eeRD05aB4X3vOi0cbOLRrttGV8tQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__KPSt-urSQiSdSfo6ZIX0JX3kMxVvknnSZtkg8F99hHc__Hl5txn8dILj58RpnF2S6jjS74WP8ODqYiji3kywo-QM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__cEEVK7augXHoCQY632L4QiMkzZ5KJ1ZaR0knC1bEtEU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',xfbml:true,version:'v2.8'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,id){w.PUBX=w.PUBX||{pub:"pride",discover:false,lazy:true};var js,pjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//main.pubexchange.com/loader.min.js";pjs.parentNode.insertBefore(js,pjs)}(window,document,"script","pubexchange-jssdk"));
//--><!]]>
</script>
</body>
</html>
