<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>5 Tips for Bisexual Women Who Want to Date Women</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="858821697507267" />
<link rel="canonical" href="https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women" />
<link rel="shortlink" href="/node/147846" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Rachel Charlene Lewis","heremediaContributor":"Rachel Charlene Lewis","heremediaContentType":"media_gallery-vertical","entityLanguage":"und","entityTnid":"0","entityVid":"378496","entityName":"Michael Luong","entityUid":"10746","entityCreated":"1570382024","entityStatus":"1","entityType":"node","entityBundle":"media_gallery","entityId":"147846","entityLabel":"5 Tips for Bisexual Women Who Want to Date Women","userUid":0}];</script>
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women" />
<meta property="og:title" content="5 Tips for Bisexual Women Who Want to Date Women" />
<meta property="og:description" content="Don&#039;t be afraid to put yourself out there!" />
<meta property="og:updated_time" content="2019-10-06T13:13:44-04:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/2018/05/25/5-tips-for-bisexual-women-who-want-to-date-women750x422.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator:id" content="21713274" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:title" content="5 Tips for Bisexual Women Who Want to Date Women" />
<meta name="twitter:image:src" content="https://www.pride.com/sites/www.pride.com/files/2018/05/25/5-tips-for-bisexual-women-who-want-to-date-women750x422.jpg" />
<meta property="article:published_time" content="2019-10-06T13:13:44-04:00" />
<meta property="article:modified_time" content="2019-10-06T13:13:44-04:00" />


<!-- GetAdmiral script -->
<script type="text/javascript">(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__LO1hSCEhGFiHTjv0hcqYjumyThXZIxfIIS2AcpgDP_0__2WE6DwtBQJOfnQK9lU75Re7atcAudDc9dVmZQvP-tcw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__DJVWsB9CJVs_1IGdy-_cGuq4r6SVVaWbEnbS1U2p6y4__7g40UeM74r8hkrzDC6Hbb7RReIGNu-Jsb5XAbAPKIeA__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__ULnubjQ_PipfFUoQ3i8sGypunPrRy8Yp89AwoPlLNmA__KTo3VYwHPlf_TtmVRdgXiFZnCEbjf003cfm1XS_7u4Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__hB0lgZPD11z0nHUVJvgdrOPIAu8i8BLtTgWBEb5pD3U__pMQX6Jdfd0ky191ydsrThjPk9UahkSt2aJi7fzFbS3Q__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__FYE-7ux5cOPsd7GkhtnFnhhrSp36nQTtWPcRzMuoBNk__GA5F3GSm8QJ6ArdwuSQu-rJ_brkWoTqiFYpMR33peNs__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__ux14sWlS22CnZDJUHTo5SFCZLDTaRO_nED6KxzHjaZ4__uqeN8E5B8_lFFVb8DF9ucKkR2A5HUIAsl4K7p9IpXHw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BT-liIZj41opyFnHISEYAaisJGM7M3y8XbMzqhjaYWs__LxKMoTVLgodrp1M3yjsqNCAypU-2n2iiuo4edefYcpE__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__lXxS2LyNw0JUM07ibikOOHZURldfzS-2BVa_4Mazdt4__lsGLGMmYVa_Q0TlpEc-vUdhvFAeimiQgHI69S1fdTIE__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__tCvQY_4Pf2n-76oiBff_swp2-PJEJiPL5NX-Hu9ec0g__BkdVRCL56ujkS9FLqlD3spGmvZ8BgzTLuK3aL4_vcOM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__DdkJUx4faP_wP6N6zaUqoKe5hSCYWVhS4sjumsjnZ8Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__ObFW6HxExtcIrJt-ZGldDO_rKhAsQtuHE51MEcHj8SE__NG9Q5fnvibN-QB60BpFI9_5cJLfL6AthwYTJPS9UHt4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__sUQejFh5_mWnisJMnqxy1UIUGVixyv9rzsPIOkUTWyI__euCyFfbtQJUX7G1SYLzMGtrIsRYOW63455e0P4xPntg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__EDBsJC6RIvStUs9gR7bSi7Sokm1vXhFXw1yHWkZuNlE__FdP5gPBJDi6d0_z5hsVnUgBQFOgWyFzje2VOnIOBgMI__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eLavzkA9tsn6kZ-1iuFHxosydwMf_h328_C0pSaT0CM__Syn3HHsUrWR7asnv8UtQ8klhA0UbDC4RUiOTgIXSf0c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MkmtfkjzFOBsDcDC3kwt6xCSOtJWbg9SRLmfx7XPTmg__dYrqqNrE4jcu_YeXg5_zawIDnhLPVdktIZuR1et8zFY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__I7mzR88JMssw6YRzO_eVKtE7IfE-SUsyMkNwL7GgMMQ__iVXJOOzEeZ3JZiPwtmkDVdEgw27FqQ_hs9n_8mSWWFY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__C389Vc_zjTfBmrTqoRNGUK0zY_nSOyzn-bjDheR_WiY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__S8W8hkV4Vwgr_qDC9AQbTPiXDRzuPqSYzqmFuZkeTDU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
  <!-- Start Cookie Consent -->
  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
  <script type="text/javascript">
    window.addEventListener("load", function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#000000",
            "text": "#ffffff"
          },
          "button": {
            "background": "#980000",
            "text": "#ffffff"
          }
        },
        "content": {
          "message": "By continuing to use our site, you agree to our <a href=\"https://www.pridemedia.com/privacy-policy\" target=\"_blank\" class=\"cc-link\">Private Policy</a> and",
          "dismiss": "Accept",
          "link": "Terms of Use.",
          "href": "https://www.pridemedia.com/terms-of-use"
        }
      })});
  </script>
  <!-- End Cookie Consent -->
  <!-- Facebook Pixel Code Old-->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-147846 node-type-media-gallery"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"><a class="navmenu-brand"
                                                                     href="/"><img
      src="/sites/www.pride.com/themes/pride/images/logo-w.png" alt="OUT"></a> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/gay-celebrities">#Celebs</a></li>
<li class="1"><a href="/geek">#Geek</a></li>
<li class="2"><a href="/gay-tv">#TV</a></li>
<li class="3"><a href="/gay-movies">#Movies</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/coming-out">#ComingOut</a></li>
<li class="6"><a href="/love-and-sex">#Love&amp;Sex</a></li>
<li class="7"><a href="/first-person">#FirstPerson</a></li>
<li class="8 last"><a href="/gay-activist">#Activism</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2019 Pride Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container vertical-slideshow">
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body" aria-label="Menu" name="Menu" title="Menu">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="topLogoHeader"><a href="/"><img
            src="/sites/www.pride.com/themes/pride/images/logo.png" class="mainLogo" alt="Pride"> <img
            src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo"
            style="display:none;" alt="Pride"></a></div>
    </div>
  </div>
</div>
<div id="body-inner" class="vertical-wrap container-fluid">
      <div class="sticky footer">
      <div class="bottom-vertical-slideshow-footer">
           <div id="block-heremedia-ads-vertical-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-vertical_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vertical_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vertical_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
      </div>
    </div>
    <div class="topHeader">
    <h1>5 Tips for Bisexual Women Who Want to Date Women</h1>
    <div class="author">By Rachel Charlene Lewis</div>
  </div>
  <div class="vertical-content">
                      <div class="tabs"></div>
                  <div
        class="page galleryDetailSection" >    <div  class="ds-1col node node-media-gallery view-mode-vertical_slideshow clearfix">

  
  <div class="field field-name-media-gallery-file field-type-file field-label-hidden"><div class="field-items"><div class="field-item even" id="media-gallery-media-1"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/05/25/5-tips-for-bisexual-women-who-want-to-date-women750x422_0.jpg?itok=GP_Du2_n&amp;timestamp=1527277957 1x" data-aspectratio="655/369" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2018/05/25/5-tips-for-bisexual-women-who-want-to-date-women750x422_0.jpg?itok=vVPYyJIN&amp;timestamp=1527277957 1x" data-aspectratio="455/256" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2018/05/25/5-tips-for-bisexual-women-who-want-to-date-women750x422_0.jpg?itok=ULd_QWet&amp;timestamp=1527277957 1x" data-aspectratio="345/194" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2018/05/25/5-tips-for-bisexual-women-who-want-to-date-women750x422_0.jpg?itok=IVEPfviA&amp;timestamp=1527277957 1x" data-aspectratio="384/216" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2018/05/25/5-tips-for-bisexual-women-who-want-to-date-women750x422_0.jpg?itok=GP_Du2_n&amp;timestamp=1527277957" alt="Shutterstock" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=5+Tips+for+Bisexual+Women+Who+Want+to+Date+Women&url=https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women&title=5+Tips+for+Bisexual+Women+Who+Want+to+Date+Women" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>You&#039;ve got this! </h2><div class="vertical-description"><p>So you’re a bisexual woman who’s never dated women, or maybe it’s just been a while. Though some people may act like there’s a huge difference in dating people of different genders, at the end of the day, dating is dating. Still, we understand why you’re feeling a little nervous. Dating in itself is scary, but it’s also ridiculously fun and exciting.</p>
<p>To help you out, we came up with 5 tips to help you calm your nerves so you can spend less time stressing, and more time getting pumped.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-671161" class="hm-vertical-ad hm-not-loaded" data-file-id="671161">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-2"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2016/05/25/01.jpg?itok=5hO7aNcn&amp;timestamp=1464235511 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2016/05/25/01.jpg?itok=s9rQ_z8g&amp;timestamp=1464235511 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2016/05/25/01.jpg?itok=T0ZhrIZr&amp;timestamp=1464235511 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2016/05/25/01.jpg?itok=EyxRm80U&amp;timestamp=1464235511 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2016/05/25/01.jpg?itok=5hO7aNcn&amp;timestamp=1464235511" alt="Shutterstock" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=5+Tips+for+Bisexual+Women+Who+Want+to+Date+Women&url=https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women&title=5+Tips+for+Bisexual+Women+Who+Want+to+Date+Women" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>1. Don’t be afraid to put yourself out there.</h2><div class="vertical-description"><p>Dating happens because we put ourselves on the line. We risk rejection, we risk embarrassment, and we meet new people with the hope that we’ll discover that special magic that makes relationships worth all of the hard work and energy. Gather up your courage and prepare to throw yourself into the world of dating women. We promise - it’s not all that different.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-671156" class="hm-vertical-ad hm-not-loaded" data-file-id="671156">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-3"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2016/05/25/02.jpg?itok=u1p4NhJR&amp;timestamp=1464235511 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2016/05/25/02.jpg?itok=Km3MJYud&amp;timestamp=1464235511 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2016/05/25/02.jpg?itok=nZWhkw5W&amp;timestamp=1464235511 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2016/05/25/02.jpg?itok=ZcpinTDw&amp;timestamp=1464235511 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2016/05/25/02.jpg?itok=u1p4NhJR&amp;timestamp=1464235511" alt="Shutterstock" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=5+Tips+for+Bisexual+Women+Who+Want+to+Date+Women&url=https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women&title=5+Tips+for+Bisexual+Women+Who+Want+to+Date+Women" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>2. Try not to freak out if things don’t happen overnight.</h2><div class="vertical-description"><p>So you’ve decided that you want to hook up with another woman. Awesome! You got all sexy and you’re strolling around looking for someone you could be into - or, you know, swiping on your phone - and you’re ready to go. But things may not happen immediately. Try not to be hard on yourself in the face of rejection, and try not to stress if you’re just not finding someone you’re into. You may be dying to date a woman, but dating is dating, and dating takes time. Try to be patient, and you never know what could happen.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-671151" class="hm-vertical-ad hm-not-loaded" data-file-id="671151">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-4"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2016/05/26/03.jpg?itok=6Z8AANpf&amp;timestamp=1464283846 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2016/05/26/03.jpg?itok=5gAQdf-P&amp;timestamp=1464283846 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2016/05/26/03.jpg?itok=xMEbMCRP&amp;timestamp=1464283846 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2016/05/26/03.jpg?itok=YD6ry-Qr&amp;timestamp=1464283846 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2016/05/26/03.jpg?itok=6Z8AANpf&amp;timestamp=1464283846" alt="Shutterstock" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=5+Tips+for+Bisexual+Women+Who+Want+to+Date+Women&url=https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women&title=5+Tips+for+Bisexual+Women+Who+Want+to+Date+Women" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>3. Let things happen naturally.</h2><div class="vertical-description"><p>Remember how we said to be patient? Finding the right person, especially if you want to date (and not just hook up) doesn’t happen immediately for good reason. Do you really want to jump into a relationship with someone who’s totally not right for you? Let things find their pace and just go with the flow, and you’ll probably end up surprising yourself when a totally rad woman seems to come out of nowhere.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-671146" class="hm-vertical-ad hm-not-loaded" data-file-id="671146">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-5"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2016/05/26/04.jpg?itok=hOvLUsdO&amp;timestamp=1464283921 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2016/05/26/04.jpg?itok=2Ekm2_B0&amp;timestamp=1464283921 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2016/05/26/04.jpg?itok=4wX1BwwS&amp;timestamp=1464283921 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2016/05/26/04.jpg?itok=SeKmDppL&amp;timestamp=1464283921 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2016/05/26/04.jpg?itok=hOvLUsdO&amp;timestamp=1464283921" alt="Shutterstock" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=5+Tips+for+Bisexual+Women+Who+Want+to+Date+Women&url=https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women&title=5+Tips+for+Bisexual+Women+Who+Want+to+Date+Women" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>4. Prepare for biphobia.</h2><div class="vertical-description"><p>No, not every lesbian or woman who dates women is biphobic. But biphobia, which often presents itself as a complete judgment of bisexual people, is rampant in the queer community, and it’s better to prepare yourself than to go in totally naive. Some people think that bi women are “slutty” and “greedy,” and that they refuse to pick a side. If you come across a biphobic woman, just keep moving. Find someone who respects who you are and who won’t question your identity.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-671141" class="hm-vertical-ad hm-not-loaded" data-file-id="671141">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-6"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2016/05/26/05.jpg?itok=WzRcCOBg&amp;timestamp=1464283800 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2016/05/26/05.jpg?itok=I-lAXY7w&amp;timestamp=1464283800 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2016/05/26/05.jpg?itok=Qc-2eMvM&amp;timestamp=1464283800 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2016/05/26/05.jpg?itok=5vN4Izth&amp;timestamp=1464283800 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2016/05/26/05.jpg?itok=WzRcCOBg&amp;timestamp=1464283800" alt="Shutterstock" title="" />
</picture><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=5+Tips+for+Bisexual+Women+Who+Want+to+Date+Women&url=https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2019/10/06/5-tips-bisexual-women-who-want-date-women&title=5+Tips+for+Bisexual+Women+Who+Want+to+Date+Women" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>5. Know what you’re ready for.</h2><div class="vertical-description"><p>Maybe you’ve never had sex with a woman. Maybe you’ve never even kissed another girl before. Know what you’re ready for ahead of time, or be straightforward with the woman you’re hooking up with when the time comes. She may have something she’s into, like using sex toys, that you’ve never done before, or she may have sex in a way that just doesn’t work for you. If you need to go slow to get used to things, don’t be embarrassed! And if you want to jump right in, then do it with no shame. Regardless of the pace you think is right for you, know that it’s valid, and there’s no one way to go about sleeping with women.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-671136" class="hm-vertical-ad hm-not-loaded" data-file-id="671136">
  </div>
</div></div></div></div></div>

</div></div></div></div>

 </div>
        <div class="spacer">&nbsp;</div>
  </div>
</div>

<div class="deviceClass"></div>
 <script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Eqf_L4jATush8Oiw9PYt_w0McxJRNkcQcfy1vROG49A__tbryVewdMGVeDC7eeRD05aB4X3vOi0cbOLRrttGV8tQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__cEEVK7augXHoCQY632L4QiMkzZ5KJ1ZaR0knC1bEtEU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',xfbml:true,version:'v2.8'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d13870c224","applicationID":"65778905,65778872","transactionName":"NlJUMERRCBVSAk1ZWQ8YdwdCWQkIHAVKb1MZQ0QFRW8ICVcEZkBXBlJpEl9VEQ==","queueTime":0,"applicationTime":733,"atts":"GhVXRgxLGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
