<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>This Year's Oscars Were a Meaningless Lip Service to Women | PRIDE.com</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="preconnect" href="//s7.addthis.com" />
<link rel="dns-prefetch" href="//cdnapisec.kaltura.com" />
<link rel="dns-prefetch" href="//s7.addthis.com" />
<link rel="preconnect" href="//cdnapisec.kaltura.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://www.pride.com/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Ariel Sobel","heremediaContributor":"Ariel Sobel","heremediaContentType":"article","entityType":"node","entityBundle":"article","entityId":"164771","entityLabel":"This Year\u0027s Oscars Were a Meaningless Lip Service to Women","userUid":0}];</script>
<meta property="fb:pages" content="858821697507267" />
<link rel="amphtml" href="https://www.pride.com/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women?amp" />
<link rel="shortlink" href="/node/164771" />
<meta name="description" content="Harvey Weinstein might be gone, but women&#039;s voices are still nearly silent in Hollywood." />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women" />
<meta property="og:title" content="This Year&#039;s Oscars Were a Meaningless Lip Service to Women" />
<meta property="og:updated_time" content="2018-03-05T14:46:47-05:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/2018/03/05/oscars-750x422.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="21692297" />
<meta name="twitter:title" content="This Year&#039;s Oscars Were a Meaningless Lip Service to Women" />
<meta name="twitter:description" content="Harvey Weinstein might be gone, but women&#039;s voices are still nearly silent in Hollywood." />
<meta property="article:published_time" content="2018-03-05T14:46:47-05:00" />
<meta property="article:modified_time" content="2018-03-05T14:46:47-05:00" />
<script type="application/ld+json">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</script>


<!-- True Anthem script -->
<script type="text/javascript">
    (function (w, d) {
        var s1 = d.getElementsByTagName('script')[0],
            s = d.createElement('script'),
            cid = '510';
        s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
        if (s.addEventListener) {
            s.addEventListener('load', function () {
                w.TRUE_ANTHEM.configure(cid);
            }, false);
        } else {
            s.onreadystatechange = function () {
                if (s.readyState in {loaded: 1, complete: 1}) {
                    s.onreadystatechange = null;
                    w.TRUE_ANTHEM.configure(cid);
                }
            };
        }
        s1.parentNode.insertBefore(s, s1);
    }(window, document));
</script>
<!-- End True Anthem script -->
<!-- GetAdmiral script -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__yp4wzhxWjCW7duExKmwTE_soNWIAKtY1LPypusgc7-Q__xQyxBKEvS2NwelE5CaPCOB6a2WZUL8As57akp8cKdYk__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Uro0xdUVSImgiJmrjrHq6zMlE71uYJi5DWE640XkT7c__hG-bFXEfy_6ZwPpLQjNJaRgaaSKpIY0p2SaD6zrPp7k__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__1Z7wgD4v7w888uvVOUY6ALD6JKpBdv9EIJLSV4a6Ehk__tO9YvajbEy2vlJoYbyathoSDikw0V77dZppjEkf8EXE__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__rxlkNswgFNTxNaSPriAIXx4ZlwBOB3RlBPezSG6R9_M__VHgdJ4r9tHl_YrvPjndJ9qh877SF9D0BV0kuzFGik7Y__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__fvqnE3eOqE3Le0v5wzBcRXa7pOAXaGbT9JkgV9eV2RE__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__UjpsJAPU8laR8ahZaR7mDTrTIbEUfx6ojtntXO4DDMg__XzxbfvF62JIagzPQvJTYUOB8YCyfSpjpBIo6Rw5I9Lo__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__QIsY78ejFUWd8_1WhPPUQqmlhBp10Tco4VOz-PcKrkI__B17CN2p8y9_5NI_q_duUIjYzJaZyaT1gKiLbRN3Cjsg__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Irf_gwb-Pq8mHOWu1TP1HcgM0-G_n2aM6hh2T7HrP9w__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__DJVWsB9CJVs_1IGdy-_cGuq4r6SVVaWbEnbS1U2p6y4__-VZwo-nOHQ8jOwHBs8iAakXDmGrlSDpOMrchWH61En8__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__ULnubjQ_PipfFUoQ3i8sGypunPrRy8Yp89AwoPlLNmA__KTo3VYwHPlf_TtmVRdgXiFZnCEbjf003cfm1XS_7u4Y__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__vXQUIHBaPKzn0YE4Q1zri2zxOtg4y052f5YxcvkiF6k__aOGajsb_n0AkZXXPuM6YDMsvswMRVjyHQKmMblT0hew__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__fXEh4RTH6o0M2OCyxrtqP4HT-RvznJIrEN5Na7EG-Ik__HPeUpOXeHYk5iQgi5fRH02AaV-X6seRbrZMb5kXZrpQ__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__Bid6zSFtOfqz55g9VMgh9dD2VGzlT5MBCPcayJ1W40A__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__J-uYUEz5R6JBvrH_XB90DPHvh4o7_ckJSz2wp2rnC5o__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__dpraG3ksIfWtSoV_HQmrLzw-0oyXIBaj27mKny_LovU__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__AcENBly4RrRAWynwaclo1QKy_CXPwJLXHacQhjHGi8c__XTow6b_echvF2ZEF9GZY5-AZghDp4ml03aSlVUcRQzE__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement("picture");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__B7d9HHUz56prHcHpNmAwjLMvk-L76I-4DEvCZayZbm4__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Yt2TC25ehjkPkDpceDvjwjGS1DVmERyW-tCCyHZ5Ghc__HzE-QbtLcixyNVqwE9YVhk_AG-nXU5P7e_4rS7OlfxM__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__7AdtCxnod_LOQv_mGNSoVjH5Rc2C1UGwxGbVZztRPXc__Etsk9U9CSk2Nx0FMB2lpSupX5DnvH0wTelINAYToORo__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__FwyyYi5YU4GK-uIFJv754po_NHyXgQxhrUIDQptKq10__zqbUy6oe0EBhlBW_evb6YBSL__cBLwLb9eH7aO7tGPg__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37493671/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37658961/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/41167732/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/41087642/partner_id/2197371"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__tQ0kheEdx0pmH0iWtgDATpayuZ88pMGy_K9nDhp7TmU__5FUn2G9VaWiJa7Wi7Uc3YnPQH3UZM0T3yEX2Ka-ZJWA__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var addthis_share={url:"http://www.pride.com/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women"}
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" src="https://cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__9RSMoyZNKh81EGxweHBCADmTpeAVKc-5X1E_0Yd_J1M__aWsN7_mMXqUP_b2WJs1btofiqGLfoEGqYeB2KxPyDE8__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
<script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName("script")[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0050/6735.js?"+Math.floor(new Date().getTime()/3600000);
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-164771 node-type-article"  >
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/identities">#Identities</a></li>
<li class="1"><a href="/style">#Style</a></li>
<li class="2"><a href="/taxonomy/term/15101/">#GoingOut</a></li>
<li class="3"><a href="/gay-celebrities">#Celebs</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/money">#Money</a></li>
<li class="6"><a href="/gay-travel">#Travel</a></li>
<li class="7"><a href="/hiv">#HIV</a></li>
<li class="8 last"><a href="/first-person">#FirstPerson</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://heremediamagazines.com/index.php" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2018 Here Publishing Inc.<br>
      All Rights Reserved</li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      <div class="topLogoHeader"> <a href="/"> <img src="https://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                </a> </div>
    </div>
    <div class="expand-trending"> <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a> </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox"><a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search"> </a>
          <div class="searchForm"> <form action="/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-WzXWUec2FLX54_PNpoZ7i5ANclcc8ILY0-tbDeFaOAs" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton"><a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a></li>
        <li class="twButton"><a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a></li>
        <li class="instaButton"><a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a></li>
        <li class="tumblrButton"><a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a></li>
        <li class="youtubeButton"><a href="https://www.youtube.com/channel/UCUI3t8D47qQNFgqnTgcNsGg" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="Tumblr"></a></li>
        <li class="mailButton"><a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a> </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container"> 
      <!--TREND NAV BAR--> 
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="teal" style=""> <a href="/gay-activist">#Activism</a> </li>
        <li id="" class="red" style=""> <a href="/taxonomy/term/10976/">#DragRace</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="blue" style=""> <a href="/taxonomy/term/18156/">#CommYOUnity</a> </li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
        <li id="" class="orange" style=""> <a href="/gay-tv">#TV</a> </li>
        <li id="" class="black" style=""> <a href="/fallingforangels">#FallingForAngels</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
    <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"> <a href="#" class="scrollToTop"></a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">          <div id="block-heremedia-article-2" class="block block-heremedia-article">

    
  <div class="content">
    <!--SKYBOXES-->
<div class="row skyboxeSection">
      <div id="node-164766" class="node node-article icon-article red col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="/movies/2018/3/05/so-many-powerful-women-were-present-oscars"
       class="featureImageBox" ><picture  title="So Many Powerful Women Were Present at the Oscars">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/03/05/women-oscars-750x422.jpg?itok=zQDiVhz9&amp;timestamp=1520283211 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2018/03/05/women-oscars-750x422.jpg?itok=7x5qgs21&amp;timestamp=1520283211 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2018/03/05/women-oscars-750x422.jpg?itok=c0MBhHwX&amp;timestamp=1520283211 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/03/05/women-oscars-750x422.jpg?itok=-6k6M7DP&amp;timestamp=1520283211 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/03/05/women-oscars-750x422.jpg?itok=-6k6M7DP&amp;timestamp=1520283211" alt="Women Oscars" title="So Many Powerful Women Were Present at the Oscars" />
</picture>    </a>
    <div class="imgText"><a href="/gay-movies">#Movies</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="/movies/2018/3/05/so-many-powerful-women-were-present-oscars" >So Many Powerful Women Were Present at the Oscars</a></div>
  </div>
  </div>      <div id="node-146416" class="node node-agg icon-video icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="https://www.pride.com/geek/2018/1/09/7-mythical-creatures-are-definitely-queer"
       class="featureImageBox"  target="_blank"><picture  title="These Creatures Are Totally Queer">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/01/09/whos-talking-sophie-saint-thomas_2.jpg?itok=3SUKqNHa&amp;timestamp=1515539260 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2018/01/09/whos-talking-sophie-saint-thomas_2.jpg?itok=qpNt0loe&amp;timestamp=1515539260 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2018/01/09/whos-talking-sophie-saint-thomas_2.jpg?itok=k5yZsB6H&amp;timestamp=1515539260 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/01/09/whos-talking-sophie-saint-thomas_2.jpg?itok=Bj0xItTp&amp;timestamp=1515539260 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/01/09/whos-talking-sophie-saint-thomas_2.jpg?itok=Bj0xItTp&amp;timestamp=1515539260" alt="whos-talking-sophie-saint-thomas" title="These Creatures Are Totally Queer" />
</picture>    </a>
    <div class="imgText"><a href="https://www.pride.com/geek/2018/1/09/7-mythical-creatures-are-definitely-queer" target="_blank">#SophieSaintThomas</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="https://www.pride.com/geek/2018/1/09/7-mythical-creatures-are-definitely-queer"  target="_blank">These Creatures Are Totally Queer</a></div>
  </div>
  </div>      <div id="node-151056" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="https://www.pride.com/authors/taylor-henderson"
       class="featureImageBox"  target="_blank"><picture  title="Let&amp;#039;s Talk Pop Culture">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2017/12/18/whos-talking.png?itok=OLmlVvDN&amp;timestamp=1513627354 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2017/12/18/whos-talking.png?itok=1gJNkUX0&amp;timestamp=1513627354 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2017/12/18/whos-talking.png?itok=Y_jgyyFm&amp;timestamp=1513627354 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2017/12/18/whos-talking.png?itok=OONrzZ3a&amp;timestamp=1513627354 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2017/12/18/whos-talking.png?itok=OONrzZ3a&amp;timestamp=1513627354" alt="whos-talking-taylor-henderson.png" title="Let&amp;#039;s Talk Pop Culture" />
</picture>    </a>
    <div class="imgText"><a href="https://www.pride.com/authors/taylor-henderson" target="_blank">#TaylorHenderson</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="https://www.pride.com/authors/taylor-henderson"  target="_blank">Let&#039;s Talk Pop Culture</a></div>
  </div>
  </div>      <div id="node-151061" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="https://www.pride.com/geek/2018/1/04/9-ways-sailor-moon-was-way-gayer-you-remember"
       class="featureImageBox"  target="_blank"><picture  title="Sailor Moon Is TV&amp;#039;s Gayest Anime">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/01/09/whos-talking-terra-necessary.jpg?itok=l4MkcQBW&amp;timestamp=1515539532 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2018/01/09/whos-talking-terra-necessary.jpg?itok=ocnwE8QZ&amp;timestamp=1515539532 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2018/01/09/whos-talking-terra-necessary.jpg?itok=JDyVd-Ws&amp;timestamp=1515539532 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/01/09/whos-talking-terra-necessary.jpg?itok=e4_yX4V1&amp;timestamp=1515539532 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/01/09/whos-talking-terra-necessary.jpg?itok=e4_yX4V1&amp;timestamp=1515539532" alt="whos-talking-terra-necessary" title="Sailor Moon Is TV&amp;#039;s Gayest Anime" />
</picture>    </a>
    <div class="imgText"><a href="https://www.pride.com/geek/2018/1/04/9-ways-sailor-moon-was-way-gayer-you-remember" target="_blank">#TerraNecessary</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="https://www.pride.com/geek/2018/1/04/9-ways-sailor-moon-was-way-gayer-you-remember"  target="_blank">Sailor Moon Is TV&#039;s Gayest Anime</a></div>
  </div>
  </div>      <div id="node-146426" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="https://www.pride.com/authors/raffy-ermac"
       class="featureImageBox"  target="_blank"><picture  title="Representation Matters">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/01/09/whos-talking-raffy-ermac.jpg?itok=EZX0eXdJ&amp;timestamp=1515540125 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2018/01/09/whos-talking-raffy-ermac.jpg?itok=JCY0UxBo&amp;timestamp=1515540125 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2018/01/09/whos-talking-raffy-ermac.jpg?itok=DAE9q7hw&amp;timestamp=1515540125 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/01/09/whos-talking-raffy-ermac.jpg?itok=ra61pOAu&amp;timestamp=1515540125 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/01/09/whos-talking-raffy-ermac.jpg?itok=ra61pOAu&amp;timestamp=1515540125" alt="whos-talking-raffy-ermac" title="Representation Matters" />
</picture>    </a>
    <div class="imgText"><a href="https://www.pride.com/authors/raffy-ermac" target="_blank">#RaffyErmac</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="https://www.pride.com/authors/raffy-ermac"  target="_blank">Representation Matters</a></div>
  </div>
  </div>      <div id="node-148371" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="https://www.pride.com/music/2018/3/02/7-reasons-janelle-monae-fantastic-queer-icon"
       class="featureImageBox"  target="_blank"><picture  title=" Janelle Monáe Is a Fantastic Queer Icon">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/03/05/latonya-pennington-whos-talking-headshot.jpg?itok=RfRUQSQP&amp;timestamp=1520282371 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2018/03/05/latonya-pennington-whos-talking-headshot.jpg?itok=lmXs-0-A&amp;timestamp=1520282371 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2018/03/05/latonya-pennington-whos-talking-headshot.jpg?itok=gaGP-Kz2&amp;timestamp=1520282371 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/03/05/latonya-pennington-whos-talking-headshot.jpg?itok=iihDXZMH&amp;timestamp=1520282371 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/03/05/latonya-pennington-whos-talking-headshot.jpg?itok=iihDXZMH&amp;timestamp=1520282371" alt="latonya-pennington-whos-talking-headshot" title=" Janelle Monáe Is a Fantastic Queer Icon" />
</picture>    </a>
    <div class="imgText"><a href="https://www.pride.com/music/2018/3/02/7-reasons-janelle-monae-fantastic-queer-icon" target="_blank">#LatonyaPennington</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="https://www.pride.com/music/2018/3/02/7-reasons-janelle-monae-fantastic-queer-icon"  target="_blank"> Janelle Monáe Is a Fantastic Queer Icon</a></div>
  </div>
  </div>  </div>
<!--/SKYBOXES-->  </div>
</div>
                  <div class="tabs"></div>
                        <div class="page articleDetailSection" >
        <div class="row">
          <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article red">
  <div class="articleCategory"><a href="/gay-movies">#Movies</a></div>
    <h1 class="articleTitle"><p>This Year's Oscars Were a Meaningless Lip Service to Women</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="https://www.pride.com/sites/www.pride.com/files/2018/03/05/oscars-750x422.jpg" alt="This Year&#039;s Oscars Were a Meaningless Lip Service to Women
" title="This Year&#039;s Oscars Were a Meaningless Lip Service to Women
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>Harvey Weinstein might be gone, but women's voices are still nearly silent in Hollywood.</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/ariel-sobel"><img src="https://www.pride.com/sites/www.pride.com/files/2017/06/20/ariel-sobel-headshot.jpg" alt="Ariel Sobel" title="Ariel Sobel" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/ariel-sobel">Ariel Sobel</a></span>
                  </div>
        <div class="articleDate"> <span class="date">March 05 2018 2:46 PM EST</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=This+Year%27s+Oscars+Were+a+Meaningless+Lip+Service+to+Women&url=https://www.pride.com/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women&title=This+Year%27s+Oscars+Were+a+Meaningless+Lip+Service+to+Women" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p dir="ltr"><span id="docs-internal-guid-651634f7-f772-cbbc-4756-c91a35f68cad">Remember when everyone noticed that the Grammys spent endless airtime on how we need to recognize women — <a href="https://www.advocate.com/music/2018/1/30/artists-demand-grammys-president-step-down-after-he-told-women-step" target="_blank">without actually recognizing them</a> in any meaningful way? Well, the 90th Academy Awards does what the industry does best, talk the talk without walking the walk. </span></p>
<p dir="ltr"><span id="docs-internal-guid-651634f7-f772-cbbc-4756-c91a35f68cad">In the #MeToo era, Hollywood has been forced to face how women in the industry have not just been underrepresented onscreen, but subject to intimidation, humiliation, and violence when trying to make their way there. Actresses and female filmmakers have been speaking up in vulnerable, moving ways — but at the <a href="https://www.advocate.com/film/2018/3/04/fantastic-woman-makes-trans-history-oscars" target="_blank">2018 Oscars</a>, their voices were largely left unheard. To those who cares about the state of female storytellers, the awards were a complete disappointment.</span></p>
<p dir="ltr"><span id="docs-internal-guid-651634f7-f772-cbbc-4756-c91a35f68cad">Yes, the Oscars had a nice supercut talking about the importance of representation. Yes, many of the female acting nominees played dynamic, complicated women. Yes, Frances McDormand’s speech deserved an Oscar in itself. But her call for “inclusion riders,” a contractual agreement when a creative signs up for a film that representation of women and minorities is mandated for the production’s cast and crew, is so potent because it is still necessary. Female crew were not included in the Oscar ceremony.</span></p>
<p dir="ltr"><span id="docs-internal-guid-651634f7-f772-cbbc-4756-c91a35f68cad">Not a single woman won by herself in a category that wasn’t specifically for women. Not for sound mixing, sound editing, costume design, visual effects, cinematography, screenwriting — anything. Now, these are not crafts that require physical bulk or brawn that make men physically more inclined to do them. Sound designers lift buttons on a mixing board, not cranes. Screenwriters use pens, not c-stands. Hell, even directors of photography don’t actually operate the heavy cameras. They are the creative voice behind the craft, and this year, once again female creativity was sidelined.</span></p>
<p dir="ltr"><span id="docs-internal-guid-651634f7-f772-cbbc-4756-c91a35f68cad">This might not make sense for people who witnessed some really great on-screen representation in films like </span><em>The Shape of Water, Three Billboards Outside Ebbing Missouri,</em> and <em>Lady Bird</em>. The tales of resilient women are in vogue, and getting prestige. But aside from <em>Lady Bird</em>, the only film truly spearheaded by a female creator were told by men. As the female experience gets in vogue, men are being rewarded for showing their supposed bravery. It’s insulting, really.</p>
<p dir="ltr"><span id="docs-internal-guid-651634f7-f772-cbbc-4756-c91a35f68cad"><em>The Shape of Water,</em></span> the brainchild of Guillermo del Toro, was produced by only men. Its Oscar-winning score, production design, and costume design was created by men only. The film was co-written by Vanessa Taylor, but the script didn’t take home a golden <em>man</em>. <em>Three Billboards</em> was written and directed by Martin McDonagh. Of its producing team of nine, only one was a woman. The movie touts an exceptional and nuanced female character, who was shot, scored, edited, and sound designed by men and men alone. A quick visit to <a href="http://www.imdb.com/title/tt5027774/fullcredits?ref_=tt_ov_st_sm" target="_blank">IMDb</a> will tell you that its camera, sound, and music departments are nearly entirely male as well.</p>
<p dir="ltr"><span id="docs-internal-guid-651634f7-f772-cbbc-4756-c91a35f68cad">Note that </span><em>I, Tonya,</em> which scored multiple nominations for editing and acting was snubbed from the Best Picture slate. <em>I, Tonya</em> was edited, production designed, and costumed by women, yet unrewarded for it. Produced by Margot Robbie, it was one of the few films this year truly spearheaded by female creatives, yet it lost its spot to <em>The Darkest Hour, Dunkirk</em>, and <em>Phantom Thread</em>. None of these films, which can't even pass the Bechdel Test, had as much cultural impact as Robbie's dark comedy. Just check how many think pieces about these flicks about brooding men have been on your newsfeed. </p>
<p><span id="docs-internal-guid-651634f7-f772-cbbc-4756-c91a35f68cad">This article's point is not to diminish the positive representation, or amazing work by del Toro or McDonagh. I’m thrilled that Jordan Peele won for <em>Get Out</em>, his mesmerizing and complex commentary on race in America. I understand that there are many kinds of oppression, and there were several steps forward taken last night. </span></p>
<p><span>Congrats for </span><em>Call Me By Your Name</em>’s screenplay for inviting straight people into the soft beauty of queer love. <em>A Fantastic Woman</em>’s victory is one for all trans people and actors tired of Hollywood pretty boys representing them on-screen. But as its trans-star Daniela Vega stood on-stage in silence as the movie’s straight director accepted the award, it was hard not to wish that Julia Ducournau’s brilliant horror experiment <em>Raw</em> was onstage.</p>
<p dir="ltr"><span id="docs-internal-guid-651634f7-f772-cbbc-4756-c91a35f68cad">Do not be fooled by seeing a bunch of your favorite actresses being badass. This is not a true commitment to female representation. This is not the goals of #TimesUp realized. Actresses are muses, they are not voices. The art of performance is leaving your identity behind for someone else's.</span></p>
<p dir="ltr"><span id="docs-internal-guid-651634f7-f772-cbbc-4756-c91a35f68cad">Acknowleging women’s stories is not as meaningful as embracing women who tell them. A win for lesbian cinematographer Rachel Morrison is a win for every girl with a camera and a dream. A win for Greta Gerwig is a win for girls who were told their entire lives that no one wanted to hear about their upbringing. A win for Agnès Varda, the director of </span><em>Faces Places</em>, is a win for girls who document the strange. It’s a necessary acknowledgement that they are the ones who gave birth to cinematic movements like the French New Wave.</p>
<p dir="ltr">Last night, none of these things happened. There a lot of talk about transformation, but for women, little change.</p>
<p dir="ltr"><span id="docs-internal-guid-651634f7-f772-cbbc-4756-c91a35f68cad">I love Meryl Streep. I love Allison Janey. I love many female actresses and love hearing them accept awards and challenge standards. But I understand that their victories are less meaningful than those behind the camera. </span></p>
<p dir="ltr"><span>When the Academy awards Dee Rees, Kathryn Bigelow, or Ava Duvernay, even when they are telling stories about men, their acknowledgement is more empowering for women. It shows the value in being heard rather than seen. Women create magic in what women have to say, rather than how they say it.</span></p>
<p dir="ltr"><em><span>ARIEL SOBEL is an editorial assistant at </span></em><span>The Advocate</span><em><span>.</span></em></p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/gay-movies" class="red">#Movies</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/women" class="blue">#Women</a>, <a href="/feminism" class="yellow">#Feminism</a> </div>
<div class="videoEmbed">
  <div class="entity entity-bean bean-video-embed clearfix">

  <div class="content">
    <h2 class="col-xs-12 latestVideos">
  <span>Must-Watch New Series</span>
</h2>
<script
  src="https://cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028812/partner_id/2197371"></script>
<div id="kaltura_player_1479514185" style="width: 750px; height: 250px;"></div>
<script>
  kWidget
      .embed({
        "targetId" : "kaltura_player_1479514185",
        "wid" : "_2197371",
        "uiconf_id" : 37028812,
        "flashvars" : {
          "streamerType" : "auto",
          "playlistAPI.kpl0Id" : "1_zhkoe68a",
          "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-playlist-pride.css',
          "doubleClick" : {
            "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video/playlist_player&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={utility.referrer_url}&correlator=[timestamp]&cmsid=4285&vid={mediaProxy.entry.id}&cust_params=cat%3Dfalling_angels%26title%3Dfallingforangel",
            "disableCompanionAds" : false,
            "debugMode" : false
          }
        },
"cache_st": 1519861651
      });
</script><div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div>  </div>
</div>
</div>
<h2 class="col-xs-12 ourSponsors">
  <span>From our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
          <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-heremedia-stats-0" class="block block-heremedia-stats">

    
  <div class="content">
    <div class="mostPopular">
  <div class="title">Trending on Pride</div>
  <div class="row">
      <div class="node node-article icon-article orange">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/dragqueens/2018/2/02/18-funniest-drag-queen-names" ><img src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/01/30/lead_3.jpg?itok=5S5g2Pdu" alt="x" title="18 of the Funniest Drag Queen Names" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/drag-queens">#DragQueens</a></span>
      <div class="popularTitle"><a href="/dragqueens/2018/2/02/18-funniest-drag-queen-names" >18 of the Funniest Drag Queen Names</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-article icon-article green">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/rupaul/2018/3/05/rupaul-would-probably-not-allow-transitioning-trans-queens-compete-drag-race" ><img src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/03/05/rupaul-trans-women.jpg?itok=ntsrUxvN" alt="rupaul-trans-women.jpg" title="RuPaul Would &amp;#039;Probably Not&amp;#039; Allow Transitioning Trans Queens to Compete on &amp;#039;Drag Race&amp;#039;" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/rupaul">#RuPaul</a></span>
      <div class="popularTitle"><a href="/rupaul/2018/3/05/rupaul-would-probably-not-allow-transitioning-trans-queens-compete-drag-race" >RuPaul Would &#039;Probably Not&#039; Allow Transitioning Trans Queens to Compete on &#039;Drag Race&#039;</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-article icon-article red">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women" ><img src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/03/05/oscars-750x422.jpg?itok=Ou5vYNxv" alt="This Year&amp;#039;s Oscars Were a Meaningless Lip Service to Women" title="This Year&amp;#039;s Oscars Were a Meaningless Lip Service to Women" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-movies">#Movies</a></span>
      <div class="popularTitle"><a href="/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women" >This Year&#039;s Oscars Were a Meaningless Lip Service to Women</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-article icon-article blue">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/television/2015/03/30/19-lesbian-tv-shows-and-movies-you-should-already-be-watching" ><img src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2015/04/01/lword_0_0.jpg?itok=2JCOrrK8" alt="19 Lesbian and Bi Girl TV Shows and Movies You Should Already Be Watching
" title="19 Lesbian and Bi Girl TV Shows and Movies You Should Already Be Watching
" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/women">#Women</a></span>
      <div class="popularTitle"><a href="/television/2015/03/30/19-lesbian-tv-shows-and-movies-you-should-already-be-watching" >19 Lesbian and Bi Girl TV Shows and Movies You Should Already Be Watching
</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-article icon-article red">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/rupaulsdragrace/2018/3/05/bendelacreme-real-winner-all-stars-3" ><img src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/03/05/bendelacreme-eliminated-herself-all-stars-3_0.jpg?itok=ydIiIxz3" alt="bendelacreme-eliminated-herself-all-stars-3" title="BenDeLaCreme Is the REAL Winner of &amp;#039;All Stars 3&amp;#039;" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/rupauls-drag-race">#RuPaulsDragRace</a></span>
      <div class="popularTitle"><a href="/rupaulsdragrace/2018/3/05/bendelacreme-real-winner-all-stars-3" >BenDeLaCreme Is the REAL Winner of &#039;All Stars 3&#039;</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div>    <div class="clearfix"></div>
    
  </div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">

  <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"><div class="field-item even"><div class="title"></div>
<div class="videoWrapper">
  <div id="kaltura_player_0_tq5hgwvf" style="width: 750px; height: 421px;">&nbsp;</div>
  <script>
  kWidget.embed({
    "targetId": "kaltura_player_0_tq5hgwvf",
    "wid": "_2197371",
    "uiconf_id": 37028752,
    "flashvars": {
          "doubleClick": {
        "plugin" : true,
        "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video/rightrail_player&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={utility.referrer_url}&correlator=[timestamp]&cust_params=cat%3Dmovies%2Centertainment%2Cwomen%2Cfeminism%26title%3Dyears_oscars_were_meaningless_lip_service_women%26aid%3D164771&cmsid=4285&vid={mediaProxy.entry.id}",
        "leadWithFlash" : false,
        "disableCompanionAds" : true,
        "debugMode" : false
      },
          "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-pride.css'
    },
    "entry_id": "0_tq5hgwvf"
  });
</script>
</div></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
        </div>
      </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2018/3/05/dating-apps-over-sexualized-pride-parades-are-damaging-lgbtq-community-says-queer-eyes-karamo" ><picture  title="Dating Apps &amp;amp; Over-Sexualized Pride Parades Are Damaging LGBTQ Community Says &amp;#039;Queer Eye&amp;#039;s&amp;#039; Karamo">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/03/05/karamo-queer-eye.jpg?itok=TeFrUwjr&amp;timestamp=1520283133 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/03/05/karamo-queer-eye.jpg?itok=xeLKwqqs&amp;timestamp=1520283133 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/03/05/karamo-queer-eye.jpg?itok=QYeWJd1G&amp;timestamp=1520283133 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/05/karamo-queer-eye.jpg?itok=VntgOCFH&amp;timestamp=1520283133 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/05/karamo-queer-eye.jpg?itok=VntgOCFH&amp;timestamp=1520283133" alt="karamo-queer-eye.jpg" title="Dating Apps &amp;amp; Over-Sexualized Pride Parades Are Damaging LGBTQ Community Says &amp;#039;Queer Eye&amp;#039;s&amp;#039; Karamo" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2018/3/05/dating-apps-over-sexualized-pride-parades-are-damaging-lgbtq-community-says-queer-eyes-karamo" >Dating Apps &amp; Over-Sexualized Pride Parades Are Damaging LGBTQ Community Says &#039;Queer Eye&#039;s&#039; Karamo</a></div>
        <div class="timeShare"> <span class="time">29 min 26 sec ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/tv/2018/3/05/dating-apps-over-sexualized-pride-parades-are-damaging-lgbtq-community-says-queer-eyes-karamo"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Dating+Apps+%26+Over-Sexualized+Pride+Parades+Are+Damaging+LGBTQ+Community+Says+%27Queer+Eye%27s%27+Karamo&url=https://www.pride.com/tv/2018/3/05/dating-apps-over-sexualized-pride-parades-are-damaging-lgbtq-community-says-queer-eyes-karamo" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2018/3/05/dating-apps-over-sexualized-pride-parades-are-damaging-lgbtq-community-says-queer-eyes-karamo&title=Dating+Apps+%26+Over-Sexualized+Pride+Parades+Are+Damaging+LGBTQ+Community+Says+%27Queer+Eye%27s%27+Karamo" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/movies/2018/3/05/so-many-powerful-women-were-present-oscars" ><picture  title="So Many Powerful Women Were Present at the Oscars">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/03/05/women-oscars-750x422.jpg?itok=kEfVe2OD&amp;timestamp=1520283211 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/03/05/women-oscars-750x422.jpg?itok=AzytNTdp&amp;timestamp=1520283211 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/03/05/women-oscars-750x422.jpg?itok=TiYZCHRG&amp;timestamp=1520283211 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/05/women-oscars-750x422.jpg?itok=_i_6vvbO&amp;timestamp=1520283211 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/05/women-oscars-750x422.jpg?itok=_i_6vvbO&amp;timestamp=1520283211" alt="Women Oscars" title="So Many Powerful Women Were Present at the Oscars" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2018/3/05/so-many-powerful-women-were-present-oscars" >So Many Powerful Women Were Present at the Oscars</a></div>
        <div class="timeShare"> <span class="time">36 min 24 sec ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/movies/2018/3/05/so-many-powerful-women-were-present-oscars"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=So+Many+Powerful+Women+Were+Present+at+the+Oscars&url=https://www.pride.com/movies/2018/3/05/so-many-powerful-women-were-present-oscars" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2018/3/05/so-many-powerful-women-were-present-oscars&title=So+Many+Powerful+Women+Were+Present+at+the+Oscars" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-video icon-article red">
      <div class="panel-image"> <a href="/love/2018/3/05/demi-lovato-masterminds-adorable-gay-proposal-during-her-concert" ><picture  title="Demi Lovato Masterminds An Adorable Gay Proposal During Her Concert">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/03/05/demi-lovato-gay-proposal-rayvon-owen.jpg?itok=JJMQpDkt&amp;timestamp=1520281218 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/03/05/demi-lovato-gay-proposal-rayvon-owen.jpg?itok=xY6MY05b&amp;timestamp=1520281218 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/03/05/demi-lovato-gay-proposal-rayvon-owen.jpg?itok=hDXWxRI-&amp;timestamp=1520281218 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/05/demi-lovato-gay-proposal-rayvon-owen.jpg?itok=6jAFUS5L&amp;timestamp=1520281218 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/05/demi-lovato-gay-proposal-rayvon-owen.jpg?itok=6jAFUS5L&amp;timestamp=1520281218" alt="demi-lovato-gay-proposal-rayvon-owen.jpg" title="Demi Lovato Masterminds An Adorable Gay Proposal During Her Concert" />
</picture></a>
        <div class="imgText"><a href="/gay-love">#Love</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/love/2018/3/05/demi-lovato-masterminds-adorable-gay-proposal-during-her-concert" >Demi Lovato Masterminds An Adorable Gay Proposal During Her Concert</a></div>
        <div class="timeShare"> <span class="time">58 min 3 sec ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/love/2018/3/05/demi-lovato-masterminds-adorable-gay-proposal-during-her-concert"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Demi+Lovato+Masterminds+An+Adorable+Gay+Proposal+During+Her+Concert&url=https://www.pride.com/love/2018/3/05/demi-lovato-masterminds-adorable-gay-proposal-during-her-concert" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/love/2018/3/05/demi-lovato-masterminds-adorable-gay-proposal-during-her-concert&title=Demi+Lovato+Masterminds+An+Adorable+Gay+Proposal+During+Her+Concert" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women" ><picture  title="This Year&amp;#039;s Oscars Were a Meaningless Lip Service to Women">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/03/05/oscars-750x422.jpg?itok=XAwPS-Ts&amp;timestamp=1520279011 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/03/05/oscars-750x422.jpg?itok=3vF1PbuP&amp;timestamp=1520279011 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/03/05/oscars-750x422.jpg?itok=yqoWYpP-&amp;timestamp=1520279011 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/05/oscars-750x422.jpg?itok=EQKVe_EX&amp;timestamp=1520279011 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/05/oscars-750x422.jpg?itok=EQKVe_EX&amp;timestamp=1520279011" alt="This Year&amp;#039;s Oscars Were a Meaningless Lip Service to Women" title="This Year&amp;#039;s Oscars Were a Meaningless Lip Service to Women" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women" >This Year&#039;s Oscars Were a Meaningless Lip Service to Women</a></div>
        <div class="timeShare"> <span class="time">1 hour 45 min ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=This+Year%27s+Oscars+Were+a+Meaningless+Lip+Service+to+Women&url=https://www.pride.com/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women&title=This+Year%27s+Oscars+Were+a+Meaningless+Lip+Service+to+Women" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article green">
      <div class="panel-image"> <a href="/rupaul/2018/3/05/rupaul-would-probably-not-allow-transitioning-trans-queens-compete-drag-race" ><picture  title="RuPaul Would &amp;#039;Probably Not&amp;#039; Allow Transitioning Trans Queens to Compete on &amp;#039;Drag Race&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/03/05/rupaul-trans-women.jpg?itok=rT8BbzCI&amp;timestamp=1520278397 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/03/05/rupaul-trans-women.jpg?itok=QraQVHI9&amp;timestamp=1520278397 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/03/05/rupaul-trans-women.jpg?itok=s5oe7VGf&amp;timestamp=1520278397 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/05/rupaul-trans-women.jpg?itok=86CTBYOi&amp;timestamp=1520278397 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/05/rupaul-trans-women.jpg?itok=86CTBYOi&amp;timestamp=1520278397" alt="rupaul-trans-women.jpg" title="RuPaul Would &amp;#039;Probably Not&amp;#039; Allow Transitioning Trans Queens to Compete on &amp;#039;Drag Race&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/rupaul">#RuPaul</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/rupaul/2018/3/05/rupaul-would-probably-not-allow-transitioning-trans-queens-compete-drag-race" >RuPaul Would &#039;Probably Not&#039; Allow Transitioning Trans Queens to Compete on &#039;Drag Race&#039;</a></div>
        <div class="timeShare"> <span class="time">1 hour 58 min ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/rupaul/2018/3/05/rupaul-would-probably-not-allow-transitioning-trans-queens-compete-drag-race"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=RuPaul+Would+%27Probably+Not%27+Allow+Transitioning+Trans+Queens+to+Compete+on+%27Drag+Race%27&url=https://www.pride.com/rupaul/2018/3/05/rupaul-would-probably-not-allow-transitioning-trans-queens-compete-drag-race" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/rupaul/2018/3/05/rupaul-would-probably-not-allow-transitioning-trans-queens-compete-drag-race&title=RuPaul+Would+%27Probably+Not%27+Allow+Transitioning+Trans+Queens+to+Compete+on+%27Drag+Race%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/rupaulsdragrace/2018/3/05/bendelacreme-real-winner-all-stars-3" ><picture  title="BenDeLaCreme Is the REAL Winner of &amp;#039;All Stars 3&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/03/05/bendelacreme-eliminated-herself-all-stars-3_0.jpg?itok=axzuKcnT&amp;timestamp=1520273545 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/03/05/bendelacreme-eliminated-herself-all-stars-3_0.jpg?itok=RngByBE5&amp;timestamp=1520273545 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/03/05/bendelacreme-eliminated-herself-all-stars-3_0.jpg?itok=jwie16a5&amp;timestamp=1520273545 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/05/bendelacreme-eliminated-herself-all-stars-3_0.jpg?itok=VOXoMAF1&amp;timestamp=1520273545 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/05/bendelacreme-eliminated-herself-all-stars-3_0.jpg?itok=VOXoMAF1&amp;timestamp=1520273545" alt="bendelacreme-eliminated-herself-all-stars-3" title="BenDeLaCreme Is the REAL Winner of &amp;#039;All Stars 3&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/rupauls-drag-race">#RuPaulsDragRace</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/rupaulsdragrace/2018/3/05/bendelacreme-real-winner-all-stars-3" >BenDeLaCreme Is the REAL Winner of &#039;All Stars 3&#039;</a></div>
        <div class="timeShare"> <span class="time">2 hours 51 min ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/rupaulsdragrace/2018/3/05/bendelacreme-real-winner-all-stars-3"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=BenDeLaCreme+Is+the+REAL+Winner+of+%27All+Stars+3%27&url=https://www.pride.com/rupaulsdragrace/2018/3/05/bendelacreme-real-winner-all-stars-3" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/rupaulsdragrace/2018/3/05/bendelacreme-real-winner-all-stars-3&title=BenDeLaCreme+Is+the+REAL+Winner+of+%27All+Stars+3%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/movies/2018/3/04/all-big-winners-2018-oscars" ><picture  title="See all of 2018&#039;s Oscar winners here!
">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/03/04/oscar-winners-2018.jpg?itok=PutERlJ8&amp;timestamp=1520226436 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/03/04/oscar-winners-2018.jpg?itok=Xhwl6UAq&amp;timestamp=1520226436 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/03/04/oscar-winners-2018.jpg?itok=GslmhbRN&amp;timestamp=1520226436 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/04/oscar-winners-2018.jpg?itok=95TL0FhA&amp;timestamp=1520226436 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/04/oscar-winners-2018.jpg?itok=95TL0FhA&amp;timestamp=1520226436" alt="oscar-winners-2018" title="See all of 2018&#039;s Oscar winners here!
" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2018/3/04/all-big-winners-2018-oscars" >See all of 2018's Oscar winners here!
</a></div>
        <div class="timeShare"> <span class="time">12:07 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/movies/2018/3/04/all-big-winners-2018-oscars"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=All+the+Big+Winners+from+the+2018+Oscars+&url=https://www.pride.com/movies/2018/3/04/all-big-winners-2018-oscars" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2018/3/04/all-big-winners-2018-oscars&title=All+the+Big+Winners+from+the+2018+Oscars+" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2018/3/04/internet-loved-harness-adam-rippon-wore-oscars" ><picture  title="The Internet Loved the Harness Adam Rippon Wore to the Oscars">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/03/04/adam-rippon-harness-oscars-2018.jpg?itok=yASv4ZQP&amp;timestamp=1520220101 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/03/04/adam-rippon-harness-oscars-2018.jpg?itok=lvo3BgVk&amp;timestamp=1520220101 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/03/04/adam-rippon-harness-oscars-2018.jpg?itok=nIFuA7u2&amp;timestamp=1520220101 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/04/adam-rippon-harness-oscars-2018.jpg?itok=818k0SGN&amp;timestamp=1520220101 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/04/adam-rippon-harness-oscars-2018.jpg?itok=818k0SGN&amp;timestamp=1520220101" alt="adam-rippon-harness-oscars-2018" title="The Internet Loved the Harness Adam Rippon Wore to the Oscars" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2018/3/04/internet-loved-harness-adam-rippon-wore-oscars" >The Internet Loved the Harness Adam Rippon Wore to the Oscars</a></div>
        <div class="timeShare"> <span class="time">March 04 2018 10:28 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/celebrities/2018/3/04/internet-loved-harness-adam-rippon-wore-oscars"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=The+Internet+Loved+the+Harness+Adam+Rippon+Wore+to+the+Oscars&url=https://www.pride.com/celebrities/2018/3/04/internet-loved-harness-adam-rippon-wore-oscars" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2018/3/04/internet-loved-harness-adam-rippon-wore-oscars&title=The+Internet+Loved+the+Harness+Adam+Rippon+Wore+to+the+Oscars" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/movies/2018/3/04/oscar-nominated-animated-film-really-about-lesbian-romance" ><picture  title="Is This Oscar-Nominated, Animated Film Really About a Lesbian Romance?">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/03/03/rr_cover.jpg?itok=rD_leC0k&amp;timestamp=1520111153 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/03/03/rr_cover.jpg?itok=uKEWRJ1B&amp;timestamp=1520111153 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/03/03/rr_cover.jpg?itok=Mxk0E02D&amp;timestamp=1520111153 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/03/rr_cover.jpg?itok=0HFGISC0&amp;timestamp=1520111153 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/03/03/rr_cover.jpg?itok=0HFGISC0&amp;timestamp=1520111153" alt="Snow White and Red Riding hood" title="Is This Oscar-Nominated, Animated Film Really About a Lesbian Romance?" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2018/3/04/oscar-nominated-animated-film-really-about-lesbian-romance" >Is This Oscar-Nominated, Animated Film Really About a Lesbian Romance?</a></div>
        <div class="timeShare"> <span class="time">March 04 2018 12:43 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/movies/2018/3/04/oscar-nominated-animated-film-really-about-lesbian-romance"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Is+This+Oscar-Nominated%2C+Animated+Film+Really+About+a+Lesbian+Romance%3F&url=https://www.pride.com/movies/2018/3/04/oscar-nominated-animated-film-really-about-lesbian-romance" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2018/3/04/oscar-nominated-animated-film-really-about-lesbian-romance&title=Is+This+Oscar-Nominated%2C+Animated+Film+Really+About+a+Lesbian+Romance%3F" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/movies/2018/3/02/catherine-zeta-jones-delves-drugs-murder-bisexuality-cocaine-godmother" ><picture  title="Cocaine Godmother is a chilling tale of drugs, sex and murder.
">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/02/09/cocainegodmother1.png?itok=1sVFsi28&amp;timestamp=1518202176 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/02/09/cocainegodmother1.png?itok=utpeTDZ7&amp;timestamp=1518202176 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/02/09/cocainegodmother1.png?itok=9sPbt5Cl&amp;timestamp=1518202176 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/02/09/cocainegodmother1.png?itok=d7SUu5dc&amp;timestamp=1518202176 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/02/09/cocainegodmother1.png?itok=d7SUu5dc&amp;timestamp=1518202176" alt="cocainegodmother1.png" title="Cocaine Godmother is a chilling tale of drugs, sex and murder.
" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2018/3/02/catherine-zeta-jones-delves-drugs-murder-bisexuality-cocaine-godmother" ><em>Cocaine Godmother </em>is a chilling tale of drugs, sex and murder.
</a></div>
        <div class="timeShare"> <span class="time">March 02 2018 10:30 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/movies/2018/3/02/catherine-zeta-jones-delves-drugs-murder-bisexuality-cocaine-godmother"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Catherine+Zeta-Jones+Delves+Into+Drugs%2C+Murder%2C+%26+Bisexuality+in+%27Cocaine+Godmother%27&url=https://www.pride.com/movies/2018/3/02/catherine-zeta-jones-delves-drugs-murder-bisexuality-cocaine-godmother" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2018/3/02/catherine-zeta-jones-delves-drugs-murder-bisexuality-cocaine-godmother&title=Catherine+Zeta-Jones+Delves+Into+Drugs%2C+Murder%2C+%26+Bisexuality+in+%27Cocaine+Godmother%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 <script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-99s4-uKAk3J7g"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-99s4-uKAk3J7g.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  var _sf_async_config = { uid: 9748, domain: 'pride.com'};
  _sf_async_config.path = "/movies/2018/3/05/years-oscars-were-meaningless-lip-service-women";
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Wc2QjC4OtPsUme7rfnYFK2ZLS2Pmg9JEmUp6tG2bulI__XUok23Tif72M0F1dUwuP7Me5IY_GidDk1xLFaZYPpKw__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__gPWf-R83hUsvs_4TpCuZIadqM9G_N1EV8KNuNjk5qOo__M3lwo0OWuZWhrPgTxqLNCLXiBGDfTG25mWrr1L0DJiw__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__KPSt-urSQiSdSfo6ZIX0JX3kMxVvknnSZtkg8F99hHc__ewuNkZRtF6rpUa4UUZ3kixuXlgmNi1hQlZ5PqTQGtCE__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c93dd3eed0db31"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__RewZxDeqOHDJ6qkgTTGM6M5WC5Gx80dLtrrcPtmDRkE__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',xfbml:true,version:'v2.8'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d13870c224","applicationID":"65778905,65778872","transactionName":"NlJUMERRCBVSAk1ZWQ8YdwdCWQkIHA9WVFM+R1cDU28QD1YW","queueTime":0,"applicationTime":1227,"atts":"GhVXRgxLGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>