<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Sarah Paulson's 'Unconventional' Relationship Is Totally Fine with Her</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//s7.addthis.com" />
<link rel="dns-prefetch" href="//s7.addthis.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="preconnect" href="//cdnapisec.kaltura.com" />
<link rel="dns-prefetch" href="//cdnapisec.kaltura.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="drupal_parsely_version" id="drupal_parsely_version" content="0.1" />
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","@type":"NewsArticle","articleId":"170006","creator":"Raffy Ermac","dateCreated":"2018-10-10T17:44:48Z","headline":"Sarah Paulson's 'Unconventional' Relationship Is Totally Fine with Her","url":"https:\/\/www.pride.com\/dating\/2018\/10\/10\/sarah-paulsons-unconventional-relationship-totally-fine-her","keywords":[],"articleSection":"Uncategorized","thumbnailUrl":"https:\/\/www.pride.com\/sites\/www.pride.com\/files\/2018\/10\/10\/sarah-paulson-holland-taylor-750x.jpg"}</script>
<link rel="canonical" href="https://www.pride.com/dating/2018/10/10/sarah-paulsons-unconventional-relationship-totally-fine-her" />
<link rel="shortlink" href="/node/170006" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.pride.com/dating/2018/10/10/sarah-paulsons-unconventional-relationship-totally-fine-her?amp" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"PRIDE Editor","heremediaContributor":"Raffy Ermac","heremediaContentType":"article-default","entityLanguage":"und","entityTnid":"0","entityVid":"332706","entityName":"Raffy Ermac","entityUid":"10711","entityCreated":"1539193488","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"170006","entityLabel":"Sarah Paulson\u0027s \u0027Unconventional\u0027 Relationship Is Totally Fine with Her","userUid":0}];</script>
<meta property="fb:pages" content="858821697507267" />
<meta name="description" content="&quot;I didn&#039;t choose to fall in love with the person I fell in love with. But I think why it&#039;s interesting to people is that on paper, it&#039;s unconventional.&quot;" />
<script type="text/javascript">

//load GPT library here
(function () {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();

var referrer = 'none';
if (document.referrer) {
  url = document.referrer;
  referrer = url.match(/:\/\/(.[^/]+)/)[1];
}

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
var browser_width= window.innerWidth && document.documentElement.clientWidth ? Math.min(window.innerWidth, document.documentElement.clientWidth) : window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth;



googletag.cmd.push(function () {

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [320, 50])
  .addSize([481, 1], [320, 50])
  .addSize([768, 1], [[728, 90], [970, 90], [970, 60], [970, 66]])
  .addSize([992, 1], [[728, 90], [970, 250], [970, 90], [970, 60], [970, 66]])
  .build();
googletag.slots["article_leaderboard"] = googletag.defineSlot("/6850/here.pride/article/leaderboard", [[728, 90], [970, 250], [970, 90], [970, 60], [970, 66]], "dfp-ad-article_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", ["top"])
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 250])
  .addSize([481, 1], [300, 250])
  .addSize([768, 1], [[300, 250], [300, 600]])
  .addSize([992, 1], [[300, 250], [300, 600]])
  .build();
googletag.slots["article_bigbox_top"] = googletag.defineSlot("/6850/here.pride/article/bigbox_top", [[300, 250], [300, 600]], "dfp-ad-article_bigbox_top")
  .addService(googletag.pubads())
  .setTargeting("pos", ["top"])
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [[300, 250], [300, 600]])
  .addSize([481, 1], [[300, 250], [300, 600]])
  .addSize([768, 1], [[300, 250], [300, 600]])
  .addSize([992, 1], [[300, 250], [300, 600]])
  .build();
googletag.slots["article_bigbox_mid"] = googletag.defineSlot("/6850/here.pride/article/bigbox_mid", [[300, 250], [300, 600]], "dfp-ad-article_bigbox_mid")
  .addService(googletag.pubads())
  .setTargeting("pos", ["right"])
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 250])
  .addSize([481, 1], [300, 250])
  .addSize([768, 1], [300, 250])
  .addSize([992, 1], [300, 250])
  .build();
googletag.slots["article_native_1"] = googletag.defineSlot("/6850/here.pride/article/native_1", [300, 250], "dfp-ad-article_native_1")
  .addService(googletag.pubads())
  .setTargeting("strnativekey", ["AWP3MqHxX6qAGRWkMfmsZPRU"])
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 250])
  .addSize([481, 1], [300, 250])
  .addSize([768, 1], [300, 250])
  .addSize([992, 1], [300, 250])
  .build();
googletag.slots["article_native_2"] = googletag.defineSlot("/6850/here.pride/article/native_2", [300, 250], "dfp-ad-article_native_2")
  .addService(googletag.pubads())
  .setTargeting("strnativekey", ["z6pvBvUykfio1XprLeot2ELq"])
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [[300, 250], [300, 600]])
  .addSize([481, 1], [[300, 250], [300, 600]])
  .addSize([768, 1], [[300, 250], [300, 600]])
  .addSize([992, 1], [[300, 250], [300, 600]])
  .build();
googletag.slots["article_latest_initial_right"] = googletag.defineSlot("/6850/here.pride/article/latest_initial_right", [[300, 250], [300, 600]], "dfp-ad-article_latest_initial_right")
  .addService(googletag.pubads())
  .setTargeting("strnativekey", ["4hfR4LYaESek6Jkg9KsTRArx"])
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [[300, 600], [300, 250]])
  .addSize([481, 1], [[300, 600], [300, 250]])
  .addSize([768, 1], [[300, 600], [300, 250]])
  .addSize([992, 1], [[300, 600], [300, 250]])
  .build();
googletag.slots["article_latest_initial_left"] = googletag.defineSlot("/6850/here.pride/article/latest_initial_left", [[300, 600], [300, 250]], "dfp-ad-article_latest_initial_left")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);

  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("referrer",referrer);

  googletag.pubads().setTargeting("cat", ["dating","love","women","lesbian"]);
  googletag.pubads().setTargeting("title", ["sarah_paulsons_unconventional_relationship_totally_fine_her"]);
  googletag.pubads().setTargeting("aid", ["170006"]);
  googletag.enableServices();

});
</script><meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/dating/2018/10/10/sarah-paulsons-unconventional-relationship-totally-fine-her" />
<meta property="og:title" content="Sarah Paulson&#039;s &#039;Unconventional&#039; Relationship Is Totally Fine with Her" />
<meta property="og:updated_time" content="2018-10-10T13:44:48-04:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/2018/10/10/sarah-paulson-holland-taylor-750x.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="21692297" />
<meta name="twitter:title" content="Sarah Paulson&#039;s &#039;Unconventional&#039; Relationship Is Totally Fine with Her" />
<meta name="twitter:description" content="&quot;I didn&#039;t choose to fall in love with the person I fell in love with. But I think why it&#039;s interesting to people is that on paper, it&#039;s unconventional.&quot;" />
<meta property="article:published_time" content="2018-10-10T13:44:48-04:00" />
<meta property="article:modified_time" content="2018-10-10T13:44:48-04:00" />
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": "https://www.pride.com/dating/2018/10/10/sarah-paulsons-unconventional-relationship-totally-fine-her", "headline": "Sarah Paulson's 'Unconventional' Relationship Is Totally Fine with Her", "image": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_content_image_min_696px_wide/public/2018/10/10/sarah-paulson-holland-taylor-750x.jpg?itok=SgNcWZYQ",  "width": "696",  "height": "392" }, "datePublished": "2018-10-10T13:44:48-04:00", "dateModified": "2018-10-10T13:44:48-04:00", "author": {  "@type": "Person",  "name": "PRIDE Editor" }, "publisher": {  "@type": "Organization",  "name": "PRIDE.com",  "logo": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_logo_600x60/public/2017/07/20/prideamplogo.gif?itok=0wkRXwik",  "width": "178",  "height": "60"  } }, "description": "\"I didn't choose to fall in love with the person I fell in love with. But I think why it's interesting to people is that on paper, it's unconventional.\"", "articleBody": "Golden Globe winner, American Horror Story star, and queer icon Sarah Paulson opened up about her relationship with fellow actress Holland Taylor in her latest cover story for Elle magazine's November issue.\"I didn't choose to fall in love with the person I fell in love with,\" Paulson told the fashion mag when asked about her longtime relationship with Taylor (Paulson is 43 and Taylor is 75), and why people are so interested in it. She continued:\"But I think why it's interesting to people is that on paper, it's unconventional. For a person who might find themselves in a situation that they fear will be misperceived or judged, maybe they could see me living my life in a way that is authentic to me—just trying to be as real as possible. If that inspires anybody else, that can't be a bad thing.\"This isn't the first time she's addressed her relationship with Taylor to the press.\"If someone wants to spend any time thinking I'm strange for loving the most spectacular person on the planet, then that's their problem,\" Paulson told Modern Luxury earlier this year, responding to people who find her and Taylor's age gap strange. \"I'm doing just fine.\" As if we couldn't love her any more than we already do! Read Sarah's full Elle cover story here! " }</script>


<!-- GetAdmiral script -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__yp4wzhxWjCW7duExKmwTE_soNWIAKtY1LPypusgc7-Q__xQyxBKEvS2NwelE5CaPCOB6a2WZUL8As57akp8cKdYk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__ZTvFp13tijtQkkcqxJ7-iQyOgB9tCUUf548tMNWIPQU__kgf95tgLPhL5uaOXM53W0zGFRRrY5iVXHVewl79wtRY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__rxlkNswgFNTxNaSPriAIXx4ZlwBOB3RlBPezSG6R9_M__VHgdJ4r9tHl_YrvPjndJ9qh877SF9D0BV0kuzFGik7Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__DZHVtZ9vnQ_nAfnDj-ZCEzijsy9gIMMi5lXK_gmq84c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__UjpsJAPU8laR8ahZaR7mDTrTIbEUfx6ojtntXO4DDMg__XzxbfvF62JIagzPQvJTYUOB8YCyfSpjpBIo6Rw5I9Lo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__QIsY78ejFUWd8_1WhPPUQqmlhBp10Tco4VOz-PcKrkI__B17CN2p8y9_5NI_q_duUIjYzJaZyaT1gKiLbRN3Cjsg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__wfr3r2MjR18hOExePqiu81iDVTg87EaMkeMxGGWicKs__j5xKs4D2Me9vIpPVqLCImqK7y5OaKVoyr6_9cyoIVQ0__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__DJVWsB9CJVs_1IGdy-_cGuq4r6SVVaWbEnbS1U2p6y4__7g40UeM74r8hkrzDC6Hbb7RReIGNu-Jsb5XAbAPKIeA__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__EQC3600fk8UqUTV1BGKaeTNiVO853Le9_GWwdgA_tXw__yRiR9jsqbdkzysVI012cauuBNoHVrRDj3lJLtC-Xs1E__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__gnTxjyLmYMdFCiDMEL9uoui8CsA9M4HQEiVJ32IliSI__N-sgj3gjwRIJ84mmqGmwZbPIouhmzEHRk2p6hWUWdP8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__hB0lgZPD11z0nHUVJvgdrOPIAu8i8BLtTgWBEb5pD3U__E9yoqih3pkl5IxPGLNjrTknRnfLyerHOyx3Q8wiQlEs__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__fXEh4RTH6o0M2OCyxrtqP4HT-RvznJIrEN5Na7EG-Ik__HPeUpOXeHYk5iQgi5fRH02AaV-X6seRbrZMb5kXZrpQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__STDI19IaUUrb6jPxZCEgLWGx7PMQGwjO9r_bJ1Ow2yY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__ObFW6HxExtcIrJt-ZGldDO_rKhAsQtuHE51MEcHj8SE__NG9Q5fnvibN-QB60BpFI9_5cJLfL6AthwYTJPS9UHt4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__gol0uPTQZCl7vrHeL5M3WvlkNk-PPoeBkjAO9BRtPKU__e7E5MUbQWJZ4DfL9nvvxKSpHINLc_2a-sqqlnCILT0o__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Yt2TC25ehjkPkDpceDvjwjGS1DVmERyW-tCCyHZ5Ghc__HzE-QbtLcixyNVqwE9YVhk_AG-nXU5P7e_4rS7OlfxM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__7AdtCxnod_LOQv_mGNSoVjH5Rc2C1UGwxGbVZztRPXc__Etsk9U9CSk2Nx0FMB2lpSupX5DnvH0wTelINAYToORo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__FwyyYi5YU4GK-uIFJv754po_NHyXgQxhrUIDQptKq10__zqbUy6oe0EBhlBW_evb6YBSL__cBLwLb9eH7aO7tGPg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37493671/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37658961/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/41167732/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/41087642/partner_id/2197371"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__tQ0kheEdx0pmH0iWtgDATpayuZ88pMGy_K9nDhp7TmU__5FUn2G9VaWiJa7Wi7Uc3YnPQH3UZM0T3yEX2Ka-ZJWA__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__I7mzR88JMssw6YRzO_eVKtE7IfE-SUsyMkNwL7GgMMQ__4UO38bYZ07xNvR-abHMmDLzwgJaPSveUoHmuVPe7xqg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__C389Vc_zjTfBmrTqoRNGUK0zY_nSOyzn-bjDheR_WiY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var addthis_share = { url: "http://www.pride.com/dating/2018/10/10/sarah-paulsons-unconventional-relationship-totally-fine-her" }
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" src="https://cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__cPlpj_y7ARPe_Y35GsU_4fBzuxcQlTw_b8AabUIGCFI__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
<script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName("script")[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0050/6735.js?"+Math.floor(new Date().getTime()/3600000);
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
  <!-- Facebook Pixel Code Old-->
  <script>
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script>
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-170006 node-type-article"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/identities">#Identities</a></li>
<li class="1"><a href="/style">#Style</a></li>
<li class="2"><a href="/taxonomy/term/15101/">#GoingOut</a></li>
<li class="3"><a href="/gay-celebrities">#Celebs</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/money">#Money</a></li>
<li class="6"><a href="/gay-travel">#Travel</a></li>
<li class="7"><a href="/hiv">#HIV</a></li>
<li class="8 last"><a href="/first-person">#FirstPerson</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.chill.us/" target="_blank">Chill.us</a></li>
<li class="3"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="4 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2018 Here Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body">
        <span class="icon-bar"></span> <span class="icon-bar"></span>
        <span class="icon-bar"></span></button>
      <div class="topLogoHeader"><a href="/">
          <img src="https://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                      <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                  </a></div>
    </div>
    <div class="expand-trending">
      <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a>
    </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox">
          <a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search">
          </a>
          <div class="searchForm"> <form action="/dating/2018/10/10/sarah-paulsons-unconventional-relationship-totally-fine-her" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-VDPqqayPZvHDmPU3yIxW_S2epqC_9yxdLv2RZ3uXt1E" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton">
          <a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a>
        </li>
        <li class="twButton">
          <a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a>
        </li>
        <li class="instaButton">
          <a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a>
        </li>
        <li class="tumblrButton">
          <a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a>
        </li>
        <li class="youtubeButton">
          <a href="https://www.youtube.com/channel/UCCB-yLpR8jydfUM9rquJcnA" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="YouTube"></a>
        </li>
        <li class="mailButton">
          <a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a>
        </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container">
      <!--TREND NAV BAR-->
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="teal" style=""> <a href="/gay-activist">#Activism</a> </li>
        <li id="" class="orange" style=""> <a href="/gay-tv">#TV</a> </li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="blue" style=""> <a href="/taxonomy/term/18156/">#CommYOUnity</a> </li>
        <li id="" class="teal" style=""> <a href="/politics">#Politics</a> </li>
        <li id="" class="" style=""> <a href="https://www.pride.com/coming-out" class="black" target="_blank">#ComingOut</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
      <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"><a href="#" class="scrollToTop"></a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">                           <div class="tabs"></div>
                          <div class="page articleDetailSection" >
          <div class="row">
            <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article red">
  <div class="articleCategory"><a href="/gay-dating">#Dating</a></div>
    <h1 class="articleTitle"><p>Sarah Paulson's 'Unconventional' Relationship Is Totally Fine with Her</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="https://www.pride.com/sites/www.pride.com/files/2018/10/10/sarah-paulson-holland-taylor-750x.jpg" alt="Sarah Paulson Talks About Her Relationship with Holland Taylor" title="Sarah Paulson&#039;s &#039;Unconventional&#039; Relationship Is Totally Fine with Her
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>"I didn't choose to fall in love with the person I fell in love with. But I think why it's interesting to people is that on paper, it's unconventional."</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/pride-editor"><img src="https://www.pride.com/sites/www.pride.com/files/2016/04/22/pride-logo-1000x1000-profile-2.jpg" alt="PRIDE Editor" title="PRIDE Editor" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/pride-editor">PRIDE Editor</a></span>
                    <span class="twitter-handle"> <a href="https://twitter.com/pride_site">@pride_site</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">October 10 2018 1:44 PM EDT</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/dating/2018/10/10/sarah-paulsons-unconventional-relationship-totally-fine-her"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Sarah+Paulson%27s+%27Unconventional%27+Relationship+Is+Totally+Fine+with+Her&url=https://www.pride.com/dating/2018/10/10/sarah-paulsons-unconventional-relationship-totally-fine-her" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/dating/2018/10/10/sarah-paulsons-unconventional-relationship-totally-fine-her&title=Sarah+Paulson%27s+%27Unconventional%27+Relationship+Is+Totally+Fine+with+Her" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p>Golden Globe winner, <a href="https://www.pride.com/american-horror-story" target="_blank"><em>American Horror Story</em></a> star, and queer icon Sarah Paulson opened up about her relationship with fellow actress Holland Taylor in her latest cover story for<em> Elle </em>magazine's November issue.</p>
<p>"I didn't choose to fall in love with the person I fell in love with," Paulson told the fashion mag when asked about her longtime relationship with Taylor (Paulson is 43 and Taylor is 75), and why people are so interested in it. </p>
<p>She continued:</p>
<p>"But I think why it's interesting to people is that on paper, it's unconventional. For a person who might find themselves in a situation that they fear will be misperceived or judged, maybe they could see me living my life in a way that is authentic to me—just trying to be as real as possible. If that inspires anybody else, that can't be a bad thing."</p>
<p>This isn't the first time she's addressed her relationship with Taylor to the press.</p>
<p>"If someone wants to spend any time thinking I'm strange for loving the most spectacular person on the planet, then that's their problem," Paulson <a href="https://modernluxury.com/chicago/features/sarah-paulson-the-great-pretender" target="_blank">told <em>Modern Luxury</em> earlier this year</a>, responding to people who find her and Taylor's age gap strange. "I'm doing just fine." </p>
<p>As if we couldn't love her any more than we already do! </p>
<p><iframe allowfullscreen="" class="giphy-embed" frameborder="0" height="270" src="https://giphy.com/embed/26gsdJuCKyXixRbVu" width="480"></iframe></p>
<p><strong>Read Sarah's <a href="https://www.elle.com/culture/movies-tv/a23680480/sarah-paulson-women-in-hollywood-elle-2018/" target="_blank">full <em>Elle</em> cover story here</a>! </strong></p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/gay-dating" class="red">#Dating</a>, <a href="/gay-love" class="red">#Love</a>, <a href="/women" class="blue">#Women</a>, <a href="/lesbian" class="yellow">#Lesbian</a> </div>
<div class="videoEmbed">
  <div class="entity entity-bean bean-video-embed clearfix">
        <div class="content">
    <h2 class="col-xs-12 latestVideos">
  <span>Latest Videos on Pride</span>
</h2>
<script
  src="https://cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028812/partner_id/2197371"></script>
<div id="kaltura_player_1479514185" style="width: 750px; height: 250px;"></div>
<script>
  kWidget
      .embed({
        "targetId" : "kaltura_player_1479514185",
        "wid" : "_2197371",
        "uiconf_id" : 37028812,
        "flashvars" : {
          "streamerType" : "auto",
          "playlistAPI.kpl0Id" : "0_4bs4zf6u",
          "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-playlist-pride.css',
          "doubleClick" : {
            "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video/playlist_player&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={utility.referrer_url}&correlator=[timestamp]&cmsid=4285&vid={mediaProxy.entry.id}",
            "disableCompanionAds" : false,
            "debugMode" : false
          }
        }
      });
</script><div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div>  </div>
</div>
</div>
<h2 class="col-xs-12 ourSponsors">
  <span>From our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/dating/2018/10/10/sarah-paulsons-unconventional-relationship-totally-fine-her'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/dating/2018/10/10/sarah-paulsons-unconventional-relationship-totally-fine-her" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
            <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-heremedia-stats-0" class="block block-heremedia-stats">

    
  <div class="content">
    <div class="mostPopular">
  <div class="title">Trending on Pride</div>
  <div class="row">
      <div class="node node-media-gallery icon-media_gallery red">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/movies/2018/4/10/18-awesome-lesbian-movies-where-no-one-dies-end" ><img src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/04/10/lesbian-movies-where-no-one-dies-in-the-end-disobedience-2018.jpg?itok=0nljlGWt" alt="lesbian-movies-where-no-one-dies-in-the-end-disobedience-2018" title="18 Awesome Lesbian Movies Where No One Dies at the End" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-movies">#Movies</a></span>
      <div class="popularTitle"><a href="/movies/2018/4/10/18-awesome-lesbian-movies-where-no-one-dies-end" >18 Awesome Lesbian Movies Where No One Dies at the End</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery yellow">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/comingout/2018/10/11/28-notable-people-who-came-out-2018-so-far" ><img src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/10/01/28-notable-people-who-came-out-in-2018-so-far.jpg?itok=yYpZhP5H" alt="28-notable-people-who-came-out-in-2018-so-far.jpg" title="28 Notable People Who Came Out in 2018 (So Far)" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/coming-out">#ComingOut</a></span>
      <div class="popularTitle"><a href="/comingout/2018/10/11/28-notable-people-who-came-out-2018-so-far" >28 Notable People Who Came Out in 2018 (So Far)</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery red">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/movies/2018/9/20/11-gay-movies-actually-have-happily-ever-after-endings" ><img src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/04/03/gay-movies-with-happy-endings-love-simon_0.jpg?itok=qb-yfBBZ" alt="gay-movies-with-happy-endings-love-simon" title="11 Gay Movies That Actually Have Happily-Ever-After Endings" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-movies">#Movies</a></span>
      <div class="popularTitle"><a href="/movies/2018/9/20/11-gay-movies-actually-have-happily-ever-after-endings" >11 Gay Movies That Actually Have Happily-Ever-After Endings</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-article icon-article green">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/gay/2018/2/05/106-annoying-things-only-gaybi-men-understand" ><img src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/02/05/lead.jpg?itok=OHpWtOuB" alt="x" title="106 Annoying Things Only Gay/Bi Men Understand" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay">#Gay</a></span>
      <div class="popularTitle"><a href="/gay/2018/2/05/106-annoying-things-only-gaybi-men-understand" >106 Annoying Things Only Gay/Bi Men Understand</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-article icon-article yellow">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/lesbian/2015/7/28/9-types-lesbians-youll-find-gay-bars-and-how-seduce-them" ><img src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2015/07/28/lesbian_bar_900.jpg?itok=1DFvXAVE" alt="lesbian " title="9 Types Of Lesbians You’ll Find In Gay Bars (And How To Seduce Them)" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/lesbian">#Lesbian</a></span>
      <div class="popularTitle"><a href="/lesbian/2015/7/28/9-types-lesbians-youll-find-gay-bars-and-how-seduce-them" >9 Types Of Lesbians You’ll Find In Gay Bars (And How To Seduce Them)</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div>    <div class="clearfix"></div>
    
  </div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">
        <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"><div class="field-item even"><div class="title"></div>
<div class="videoWrapper">
  <div id="kaltura_player_1_8rfnpmkz" style="width: 750px; height: 421px;">&nbsp;</div>
  <script>
  kWidget.embed({
    "targetId": "kaltura_player_1_8rfnpmkz",
    "wid": "_2197371",
    "uiconf_id": 37028752,
    "flashvars": {
          "doubleClick": {
        "plugin" : true,
        "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video/rightrail_player&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={utility.referrer_url}&correlator=[timestamp]&cust_params=cat%3Ddating%2Clove%2Cwomen%2Clesbian%26title%3Dsarah_paulsons_unconventional_relationship_totally_fine_her%26aid%3D170006&cmsid=4285&vid={mediaProxy.entry.id}",
        "leadWithFlash" : false,
        "disableCompanionAds" : true,
        "debugMode" : false
      },
          "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-pride.css'
    },
    "entry_id": "1_8rfnpmkz"
  });
</script>
</div></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
          </div>
        </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-video node-teaser icon-video icon-video red">
      <div class="panel-image" data-video-nid="170021"> <a href="/movies/2018/10/11/lez-bomb-clip-shows-struggle-come-out-mom-real" ><picture  title="This &amp;#039;Lez Bomb&amp;#039; Clip Shows the Struggle to Come Out to Mom Is Real">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/10/10/lezbomb_confusion750x422.jpg?itok=ssHjxwQw&amp;timestamp=1539198225 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/10/10/lezbomb_confusion750x422.jpg?itok=ydAe-0sB&amp;timestamp=1539198225 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/10/10/lezbomb_confusion750x422.jpg?itok=-mf6AxL1&amp;timestamp=1539198225 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/10/lezbomb_confusion750x422.jpg?itok=T8OHrUwI&amp;timestamp=1539198225 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/10/lezbomb_confusion750x422.jpg?itok=T8OHrUwI&amp;timestamp=1539198225" alt="lezbomb_confusion750x422.jpg" title="This &amp;#039;Lez Bomb&amp;#039; Clip Shows the Struggle to Come Out to Mom Is Real" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
            <div class="playBtn"><img src="/sites/www.pride.com/themes/pride/images/playbtn.png" alt="Play Video" /></div>
      </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2018/10/11/lez-bomb-clip-shows-struggle-come-out-mom-real" >This &#039;Lez Bomb&#039; Clip Shows the Struggle to Come Out to Mom Is Real</a></div>
        <div class="timeShare"> <span class="time">October 11 2018 4:57 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/movies/2018/10/11/lez-bomb-clip-shows-struggle-come-out-mom-real"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=This+%27Lez+Bomb%27+Clip+Shows+the+Struggle+to+Come+Out+to+Mom+Is+Real&url=https://www.pride.com/movies/2018/10/11/lez-bomb-clip-shows-struggle-come-out-mom-real" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2018/10/11/lez-bomb-clip-shows-struggle-come-out-mom-real&title=This+%27Lez+Bomb%27+Clip+Shows+the+Struggle+to+Come+Out+to+Mom+Is+Real" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article purple">
      <div class="panel-image"> <a href="/music/2018/10/11/charli-xcx-troye-sivans-new-music-video-takes-us-back-90s" ><picture  title="Charli XCX &amp;amp; Troye Sivan&amp;#039;s New Music Video Takes Us Back to the &amp;#039;90s">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/10/11/troye-sivan-charli-xcx-1999-music-video.jpg?itok=WyYSR3bc&amp;timestamp=1539289732 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/10/11/troye-sivan-charli-xcx-1999-music-video.jpg?itok=7Samli2B&amp;timestamp=1539289732 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/10/11/troye-sivan-charli-xcx-1999-music-video.jpg?itok=r_dfYPQ7&amp;timestamp=1539289732 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/11/troye-sivan-charli-xcx-1999-music-video.jpg?itok=9P6hW1-b&amp;timestamp=1539289732 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/11/troye-sivan-charli-xcx-1999-music-video.jpg?itok=9P6hW1-b&amp;timestamp=1539289732" alt="troye-sivan-charli-xcx-1999-music-video.jpg" title="Charli XCX &amp;amp; Troye Sivan&amp;#039;s New Music Video Takes Us Back to the &amp;#039;90s" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2018/10/11/charli-xcx-troye-sivans-new-music-video-takes-us-back-90s" >Charli XCX &amp; Troye Sivan&#039;s New Music Video Takes Us Back to the &#039;90s</a></div>
        <div class="timeShare"> <span class="time">October 11 2018 4:48 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/music/2018/10/11/charli-xcx-troye-sivans-new-music-video-takes-us-back-90s"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Charli+XCX+%26+Troye+Sivan%27s+New+Music+Video+Takes+Us+Back+to+the+%2790s&url=https://www.pride.com/music/2018/10/11/charli-xcx-troye-sivans-new-music-video-takes-us-back-90s" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/music/2018/10/11/charli-xcx-troye-sivans-new-music-video-takes-us-back-90s&title=Charli+XCX+%26+Troye+Sivan%27s+New+Music+Video+Takes+Us+Back+to+the+%2790s" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2018/10/11/gay-comedian-jaboukie-young-white-added-daily-show-correspondent" ><picture  title="Gay Comedian Jaboukie Young-White Added as &amp;#039;Daily Show&amp;#039; Correspondent">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/10/11/jaboukie-young-white-daily-show.jpg?itok=F-zpdF_A&amp;timestamp=1539287883 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/10/11/jaboukie-young-white-daily-show.jpg?itok=SAqZg-en&amp;timestamp=1539287883 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/10/11/jaboukie-young-white-daily-show.jpg?itok=TttZxwhq&amp;timestamp=1539287883 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/11/jaboukie-young-white-daily-show.jpg?itok=iwd15dtg&amp;timestamp=1539287883 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/11/jaboukie-young-white-daily-show.jpg?itok=iwd15dtg&amp;timestamp=1539287883" alt="jaboukie-young-white-daily-show.jpg" title="Gay Comedian Jaboukie Young-White Added as &amp;#039;Daily Show&amp;#039; Correspondent" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2018/10/11/gay-comedian-jaboukie-young-white-added-daily-show-correspondent" >Gay Comedian Jaboukie Young-White Added as &#039;Daily Show&#039; Correspondent</a></div>
        <div class="timeShare"> <span class="time">October 11 2018 4:32 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/tv/2018/10/11/gay-comedian-jaboukie-young-white-added-daily-show-correspondent"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Gay+Comedian+Jaboukie+Young-White+Added+as+%27Daily+Show%27+Correspondent&url=https://www.pride.com/tv/2018/10/11/gay-comedian-jaboukie-young-white-added-daily-show-correspondent" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2018/10/11/gay-comedian-jaboukie-young-white-added-daily-show-correspondent&title=Gay+Comedian+Jaboukie+Young-White+Added+as+%27Daily+Show%27+Correspondent" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article yellow">
      <div class="panel-image"> <a href="/comingout/2018/10/11/11-tips-reminders-people-who-want-come-out" ><picture  title="11 Tips &amp;amp; Reminders for People Who Want to Come Out">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/10/11/coming-out-tips-and-reminders-national-coming-out-day.jpg?itok=XVrZjMqo&amp;timestamp=1539286468 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/10/11/coming-out-tips-and-reminders-national-coming-out-day.jpg?itok=zq02S18F&amp;timestamp=1539286468 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/10/11/coming-out-tips-and-reminders-national-coming-out-day.jpg?itok=lsrJrYPk&amp;timestamp=1539286468 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/11/coming-out-tips-and-reminders-national-coming-out-day.jpg?itok=OBjjSdIE&amp;timestamp=1539286468 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/11/coming-out-tips-and-reminders-national-coming-out-day.jpg?itok=OBjjSdIE&amp;timestamp=1539286468" alt="coming-out-tips-and-reminders-national-coming-out-day.jpg" title="11 Tips &amp;amp; Reminders for People Who Want to Come Out" />
</picture></a>
        <div class="imgText"><a href="/coming-out">#ComingOut</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/comingout/2018/10/11/11-tips-reminders-people-who-want-come-out" >11 Tips &amp; Reminders for People Who Want to Come Out</a></div>
        <div class="timeShare"> <span class="time">October 11 2018 4:02 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/comingout/2018/10/11/11-tips-reminders-people-who-want-come-out"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=11+Tips+%26+Reminders+for+People+Who+Want+to+Come+Out&url=https://www.pride.com/comingout/2018/10/11/11-tips-reminders-people-who-want-come-out" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/comingout/2018/10/11/11-tips-reminders-people-who-want-come-out&title=11+Tips+%26+Reminders+for+People+Who+Want+to+Come+Out" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2018/10/11/elite-netflixs-murderous-new-teen-drama-surprisingly-queer" ><picture  title="&amp;#039;Elite,&amp;#039; Netflix&amp;#039;s Murderous New Teen Drama, Is Surprisingly Queer">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/10/11/netflix-gay-queer-series-elite.jpg?itok=0zUrzj1a&amp;timestamp=1539287732 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/10/11/netflix-gay-queer-series-elite.jpg?itok=iO_2YPxr&amp;timestamp=1539287732 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/10/11/netflix-gay-queer-series-elite.jpg?itok=jPKjlf8N&amp;timestamp=1539287732 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/11/netflix-gay-queer-series-elite.jpg?itok=2envP5Vc&amp;timestamp=1539287732 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/11/netflix-gay-queer-series-elite.jpg?itok=2envP5Vc&amp;timestamp=1539287732" alt="netflix-gay-queer-series-elite.jpg" title="&amp;#039;Elite,&amp;#039; Netflix&amp;#039;s Murderous New Teen Drama, Is Surprisingly Queer" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2018/10/11/elite-netflixs-murderous-new-teen-drama-surprisingly-queer" >&#039;Elite,&#039; Netflix&#039;s Murderous New Teen Drama, Is Surprisingly Queer</a></div>
        <div class="timeShare"> <span class="time">October 11 2018 3:56 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/tv/2018/10/11/elite-netflixs-murderous-new-teen-drama-surprisingly-queer"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27Elite%2C%27+Netflix%27s+Murderous+New+Teen+Drama%2C+Is+Surprisingly+Queer&url=https://www.pride.com/tv/2018/10/11/elite-netflixs-murderous-new-teen-drama-surprisingly-queer" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2018/10/11/elite-netflixs-murderous-new-teen-drama-surprisingly-queer&title=%27Elite%2C%27+Netflix%27s+Murderous+New+Teen+Drama%2C+Is+Surprisingly+Queer" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/comingout/2018/10/11/7-youtubes-most-unforgettable-coming-out-videos"><picture  title="7 of YouTube&amp;#039;s Most Unforgettable Coming Out Videos">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/10/09/most-memorable-youtube-coming-out-videos.jpg?itok=CWhJ14kb&amp;timestamp=1539121669 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/10/09/most-memorable-youtube-coming-out-videos.jpg?itok=7uTYl3u2&amp;timestamp=1539121669 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/10/09/most-memorable-youtube-coming-out-videos.jpg?itok=dmPLunnH&amp;timestamp=1539121669 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/09/most-memorable-youtube-coming-out-videos.jpg?itok=RxaTQqOh&amp;timestamp=1539121669 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/09/most-memorable-youtube-coming-out-videos.jpg?itok=RxaTQqOh&amp;timestamp=1539121669" alt="most-memorable-youtube-coming-out-videos.jpg" title="7 of YouTube&amp;#039;s Most Unforgettable Coming Out Videos" />
</picture></a><div class="imgText yellow"><a href="/coming-out" class="yellow">#ComingOut</a></div></div><div class="panel-body"><div class="title"><a href="/comingout/2018/10/11/7-youtubes-most-unforgettable-coming-out-videos">7 of YouTube&#039;s Most Unforgettable Coming Out Videos</a></div><div class="timeShare"><span class="time">October 11 2018 11:47 AM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/comingout/2018/10/11/7-youtubes-most-unforgettable-coming-out-videos"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=7+of+YouTube%27s+Most+Unforgettable+Coming+Out+Videos&url=https://www.pride.com/comingout/2018/10/11/7-youtubes-most-unforgettable-coming-out-videos" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/comingout/2018/10/11/7-youtubes-most-unforgettable-coming-out-videos&title=7+of+YouTube%27s+Most+Unforgettable+Coming+Out+Videos" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/comingout/2018/10/11/10-problems-lgbt-people-face-when-coming-out"><picture  title="10 Problems LGBT People Face When Coming Out">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/01/16/problems-lgbt-people-face-when-coming-out_0.jpg?itok=MvCIotNS&amp;timestamp=1516130365 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/01/16/problems-lgbt-people-face-when-coming-out_0.jpg?itok=U7a5G4U3&amp;timestamp=1516130365 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/01/16/problems-lgbt-people-face-when-coming-out_0.jpg?itok=MX4SrFeu&amp;timestamp=1516130365 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/01/16/problems-lgbt-people-face-when-coming-out_0.jpg?itok=2-rSBtB8&amp;timestamp=1516130365 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/01/16/problems-lgbt-people-face-when-coming-out_0.jpg?itok=2-rSBtB8&amp;timestamp=1516130365" alt="10 Problems LGBT People Face When Coming Out" title="10 Problems LGBT People Face When Coming Out" />
</picture></a><div class="imgText yellow"><a href="/coming-out" class="yellow">#ComingOut</a></div></div><div class="panel-body"><div class="title"><a href="/comingout/2018/10/11/10-problems-lgbt-people-face-when-coming-out">10 Problems LGBT People Face When Coming Out</a></div><div class="timeShare"><span class="time">October 11 2018 11:02 AM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/comingout/2018/10/11/10-problems-lgbt-people-face-when-coming-out"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=10+Problems+LGBT+People+Face+When+Coming+Out&url=https://www.pride.com/comingout/2018/10/11/10-problems-lgbt-people-face-when-coming-out" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/comingout/2018/10/11/10-problems-lgbt-people-face-when-coming-out&title=10+Problems+LGBT+People+Face+When+Coming+Out" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-video icon-article teal">
      <div class="panel-image"> <a href="/activism/2018/10/11/remember-time-hilary-duff-defeated-homophobia" ><picture  title="Remember That Time Hilary Duff Defeated Homophobia?">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/10/10/hilary-duff-thats-so-gay-glsen-ad-psa-stop-homophobia.jpg?itok=XZKlvgIv&amp;timestamp=1539240764 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/10/10/hilary-duff-thats-so-gay-glsen-ad-psa-stop-homophobia.jpg?itok=qzGhnvHj&amp;timestamp=1539240764 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/10/10/hilary-duff-thats-so-gay-glsen-ad-psa-stop-homophobia.jpg?itok=3MFRhbAi&amp;timestamp=1539240764 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/10/hilary-duff-thats-so-gay-glsen-ad-psa-stop-homophobia.jpg?itok=x2-9Sd8s&amp;timestamp=1539240764 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/10/hilary-duff-thats-so-gay-glsen-ad-psa-stop-homophobia.jpg?itok=x2-9Sd8s&amp;timestamp=1539240764" alt="hilary-duff-thats-so-gay-glsen-ad-psa-stop-homophobia.jpg" title="Remember That Time Hilary Duff Defeated Homophobia?" />
</picture></a>
        <div class="imgText"><a href="/gay-activist">#Activism</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/activism/2018/10/11/remember-time-hilary-duff-defeated-homophobia" >Remember That Time Hilary Duff Defeated Homophobia?</a></div>
        <div class="timeShare"> <span class="time">October 11 2018 10:28 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/activism/2018/10/11/remember-time-hilary-duff-defeated-homophobia"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Remember+That+Time+Hilary+Duff+Defeated+Homophobia%3F&url=https://www.pride.com/activism/2018/10/11/remember-time-hilary-duff-defeated-homophobia" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/activism/2018/10/11/remember-time-hilary-duff-defeated-homophobia&title=Remember+That+Time+Hilary+Duff+Defeated+Homophobia%3F" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/comingout/2018/10/11/28-notable-people-who-came-out-2018-so-far"><picture  title="28 Notable People Who Came Out in 2018 (So Far)">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/10/01/28-notable-people-who-came-out-in-2018-so-far.jpg?itok=Pvu6GtO3&amp;timestamp=1538419259 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/10/01/28-notable-people-who-came-out-in-2018-so-far.jpg?itok=8ksGXb4k&amp;timestamp=1538419259 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/10/01/28-notable-people-who-came-out-in-2018-so-far.jpg?itok=yvYb5mV9&amp;timestamp=1538419259 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/01/28-notable-people-who-came-out-in-2018-so-far.jpg?itok=h8NT9Iwb&amp;timestamp=1538419259 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/01/28-notable-people-who-came-out-in-2018-so-far.jpg?itok=h8NT9Iwb&amp;timestamp=1538419259" alt="28-notable-people-who-came-out-in-2018-so-far.jpg" title="28 Notable People Who Came Out in 2018 (So Far)" />
</picture></a><div class="imgText yellow"><a href="/coming-out" class="yellow">#ComingOut</a></div></div><div class="panel-body"><div class="title"><a href="/comingout/2018/10/11/28-notable-people-who-came-out-2018-so-far">28 Notable People Who Came Out in 2018 (So Far)</a></div><div class="timeShare"><span class="time">October 11 2018 9:30 AM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/comingout/2018/10/11/28-notable-people-who-came-out-2018-so-far"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=28+Notable+People+Who+Came+Out+in+2018+%28So+Far%29&url=https://www.pride.com/comingout/2018/10/11/28-notable-people-who-came-out-2018-so-far" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/comingout/2018/10/11/28-notable-people-who-came-out-2018-so-far&title=28+Notable+People+Who+Came+Out+in+2018+%28So+Far%29" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2018/10/11/two-coven-fan-faves-returned-ahs-apocalypse-fans-freaked-out" ><picture  title="Two &amp;#039;Coven&amp;#039; Fan Faves Returned to &amp;#039;AHS: Apocalypse&amp;#039; &amp;amp; Fans Freaked Out">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/10/10/american-horror-story-apocalypse-coven-misty-day-lily-rabe-stevie-nicks-return.jpg?itok=0waDXKfD&amp;timestamp=1539240229 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/10/10/american-horror-story-apocalypse-coven-misty-day-lily-rabe-stevie-nicks-return.jpg?itok=P9R0lEXP&amp;timestamp=1539240229 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/10/10/american-horror-story-apocalypse-coven-misty-day-lily-rabe-stevie-nicks-return.jpg?itok=07D-AKdn&amp;timestamp=1539240229 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/10/american-horror-story-apocalypse-coven-misty-day-lily-rabe-stevie-nicks-return.jpg?itok=eNvdDR0A&amp;timestamp=1539240229 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/10/10/american-horror-story-apocalypse-coven-misty-day-lily-rabe-stevie-nicks-return.jpg?itok=eNvdDR0A&amp;timestamp=1539240229" alt="american-horror-story-apocalypse-coven-misty-day-lily-rabe-stevie-nicks-return.jpg" title="Two &amp;#039;Coven&amp;#039; Fan Faves Returned to &amp;#039;AHS: Apocalypse&amp;#039; &amp;amp; Fans Freaked Out" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2018/10/11/two-coven-fan-faves-returned-ahs-apocalypse-fans-freaked-out" >Two &#039;Coven&#039; Fan Faves Returned to &#039;AHS: Apocalypse&#039; &amp; Fans Freaked Out</a></div>
        <div class="timeShare"> <span class="time">October 11 2018 9:00 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/tv/2018/10/11/two-coven-fan-faves-returned-ahs-apocalypse-fans-freaked-out"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Two+%27Coven%27+Fan+Faves+Returned+to+%27AHS%3A+Apocalypse%27+%26+Fans+Freaked+Out&url=https://www.pride.com/tv/2018/10/11/two-coven-fan-faves-returned-ahs-apocalypse-fans-freaked-out" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2018/10/11/two-coven-fan-faves-returned-ahs-apocalypse-fans-freaked-out&title=Two+%27Coven%27+Fan+Faves+Returned+to+%27AHS%3A+Apocalypse%27+%26+Fans+Freaked+Out" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="pride.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --><script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-99s4-uKAk3J7g"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-99s4-uKAk3J7g.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  var _sf_async_config = { uid: 9748, domain: 'pride.com'};
  _sf_async_config.path = "/dating/2018/10/10/sarah-paulsons-unconventional-relationship-totally-fine-her";
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Wc2QjC4OtPsUme7rfnYFK2ZLS2Pmg9JEmUp6tG2bulI__XUok23Tif72M0F1dUwuP7Me5IY_GidDk1xLFaZYPpKw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__gPWf-R83hUsvs_4TpCuZIadqM9G_N1EV8KNuNjk5qOo__M3lwo0OWuZWhrPgTxqLNCLXiBGDfTG25mWrr1L0DJiw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__KPSt-urSQiSdSfo6ZIX0JX3kMxVvknnSZtkg8F99hHc__ewuNkZRtF6rpUa4UUZ3kixuXlgmNi1hQlZ5PqTQGtCE__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c93dd3eed0db31"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__9meIjpEKYKrPz3HfNdXpiAVRGI_AVAO8OQR-uarrMfs__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',xfbml:true,version:'v2.8'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d13870c224","applicationID":"65778905,65778872","transactionName":"NlJUMERRCBVSAk1ZWQ8YdwdCWQkIHAVKb1MZQ0QFRW8ICVcEZkBXBlJpEl9VEQ==","queueTime":0,"applicationTime":1759,"atts":"GhVXRgxLGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>