<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>13 Badass Superheroines We Have No Choice But to Stan</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="858821697507267" />
<link rel="canonical" href="https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" />
<link rel="shortlink" href="/node/158361" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Brendan Haley","heremediaContributor":"Brendan Haley","heremediaContentType":"media_gallery-vertical","entityLanguage":"und","entityTnid":"0","entityVid":"392916","entityName":"Raffy Ermac","entityUid":"10711","entityCreated":"1588078798","entityStatus":"1","entityType":"node","entityBundle":"media_gallery","entityId":"158361","entityLabel":"13 Badass Superheroines We Have No Choice But to Stan","userUid":0}];</script>
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" />
<meta property="og:title" content="13 Badass Superheroines We Have No Choice But to Stan" />
<meta property="og:description" content="From Carol Danvers to Diana Prince, these 13 amazing superpowered women left us no choice—we&#039;ll stan them no matter what!" />
<meta property="og:updated_time" content="2020-04-28T13:04:24-04:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/2019/08/31/best-badass-women-superheroes.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator:id" content="16616067" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:title" content="13 Badass Superheroines We Have No Choice But to Stan" />
<meta name="twitter:image:src" content="https://www.pride.com/sites/www.pride.com/files/2019/08/31/best-badass-women-superheroes.jpg" />
<meta property="article:published_time" content="2020-04-28T08:59:58-04:00" />
<meta property="article:modified_time" content="2020-04-28T08:59:58-04:00" />


<!-- GetAdmiral script -->
<script type="text/javascript">(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__rxlkNswgFNTxNaSPriAIXx4ZlwBOB3RlBPezSG6R9_M__VHgdJ4r9tHl_YrvPjndJ9qh877SF9D0BV0kuzFGik7Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__DZHVtZ9vnQ_nAfnDj-ZCEzijsy9gIMMi5lXK_gmq84c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__UjpsJAPU8laR8ahZaR7mDTrTIbEUfx6ojtntXO4DDMg__XzxbfvF62JIagzPQvJTYUOB8YCyfSpjpBIo6Rw5I9Lo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__QIsY78ejFUWd8_1WhPPUQqmlhBp10Tco4VOz-PcKrkI__B17CN2p8y9_5NI_q_duUIjYzJaZyaT1gKiLbRN3Cjsg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Irf_gwb-Pq8mHOWu1TP1HcgM0-G_n2aM6hh2T7HrP9w__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__DJVWsB9CJVs_1IGdy-_cGuq4r6SVVaWbEnbS1U2p6y4__7g40UeM74r8hkrzDC6Hbb7RReIGNu-Jsb5XAbAPKIeA__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__ipyjUt5pf9TevFiizkG9AEHtjiVRCVSmsz1s96I0UZM__KBUyNeU_OWTDad3u0OoAHq_pF4Qh_hDmi8OzI5Y7V18__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__gnTxjyLmYMdFCiDMEL9uoui8CsA9M4HQEiVJ32IliSI__N-sgj3gjwRIJ84mmqGmwZbPIouhmzEHRk2p6hWUWdP8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__fXEh4RTH6o0M2OCyxrtqP4HT-RvznJIrEN5Na7EG-Ik__HPeUpOXeHYk5iQgi5fRH02AaV-X6seRbrZMb5kXZrpQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__DYR6AkOiGDMhcImAKgWjUddpK9-Yg5C6QUJAUcgNxtg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__ObFW6HxExtcIrJt-ZGldDO_rKhAsQtuHE51MEcHj8SE__NG9Q5fnvibN-QB60BpFI9_5cJLfL6AthwYTJPS9UHt4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__sUQejFh5_mWnisJMnqxy1UIUGVixyv9rzsPIOkUTWyI__euCyFfbtQJUX7G1SYLzMGtrIsRYOW63455e0P4xPntg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__EDBsJC6RIvStUs9gR7bSi7Sokm1vXhFXw1yHWkZuNlE__FdP5gPBJDi6d0_z5hsVnUgBQFOgWyFzje2VOnIOBgMI__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eLavzkA9tsn6kZ-1iuFHxosydwMf_h328_C0pSaT0CM__Syn3HHsUrWR7asnv8UtQ8klhA0UbDC4RUiOTgIXSf0c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MkmtfkjzFOBsDcDC3kwt6xCSOtJWbg9SRLmfx7XPTmg__dYrqqNrE4jcu_YeXg5_zawIDnhLPVdktIZuR1et8zFY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__I7mzR88JMssw6YRzO_eVKtE7IfE-SUsyMkNwL7GgMMQ__iVXJOOzEeZ3JZiPwtmkDVdEgw27FqQ_hs9n_8mSWWFY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__C389Vc_zjTfBmrTqoRNGUK0zY_nSOyzn-bjDheR_WiY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__S8W8hkV4Vwgr_qDC9AQbTPiXDRzuPqSYzqmFuZkeTDU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
  <!-- Start Cookie Consent -->
  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
  <script type="text/javascript">
    window.addEventListener("load", function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#000000",
            "text": "#ffffff"
          },
          "button": {
            "background": "#980000",
            "text": "#ffffff"
          }
        },
        "content": {
          "message": "By continuing to use our site, you agree to our <a href=\"https://www.pridemedia.com/privacy-policy\" target=\"_blank\" class=\"cc-link\">Private Policy</a> and",
          "dismiss": "Accept",
          "link": "Terms of Use.",
          "href": "https://www.pridemedia.com/terms-of-use"
        }
      })});
  </script>
  <!-- End Cookie Consent -->
  <!-- Facebook Pixel Code Old-->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-158361 node-type-media-gallery"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"><a class="navmenu-brand"
                                                                     href="/"><img
      src="/sites/www.pride.com/themes/pride/images/logo-w.png" alt="OUT"></a> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/gay-celebrities">#Celebs</a></li>
<li class="1"><a href="/geek">#Geek</a></li>
<li class="2"><a href="/gay-tv">#TV</a></li>
<li class="3"><a href="/gay-movies">#Movies</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/coming-out">#ComingOut</a></li>
<li class="6"><a href="/love-and-sex">#Love&amp;Sex</a></li>
<li class="7"><a href="/first-person">#FirstPerson</a></li>
<li class="8 last"><a href="/gay-activist">#Activism</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2020 Pride Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container vertical-slideshow">
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body" aria-label="Menu" name="Menu" title="Menu">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="topLogoHeader"><a href="/"><img
            src="/sites/www.pride.com/themes/pride/images/logo.png" class="mainLogo" alt="Pride"> <img
            src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo"
            style="display:none;" alt="Pride"></a></div>
    </div>
  </div>
</div>
<div id="body-inner" class="vertical-wrap container-fluid">
      <div class="sticky footer">
      <div class="bottom-vertical-slideshow-footer">
           <div id="block-heremedia-ads-vertical-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-vertical_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vertical_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vertical_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
      </div>
    </div>
    <div class="topHeader">
    <h1>13 Badass Superheroines We Have No Choice But to Stan</h1>
    <div class="author">By Brendan Haley</div>
  </div>
  <div class="vertical-content">
                      <div class="tabs"></div>
                  <div
        class="page galleryDetailSection" >    <div  class="ds-1col node node-media-gallery view-mode-vertical_slideshow clearfix">

  
  <div class="field field-name-media-gallery-file field-type-file field-label-hidden"><div class="field-items"><div class="field-item even" id="media-gallery-media-1"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/9-female-superheroes-who-can-definitely-lead-resistance-intro.jpg?itok=vxwHO84r&amp;timestamp=1567271368 1x" data-aspectratio="655/369" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/08/31/9-female-superheroes-who-can-definitely-lead-resistance-intro.jpg?itok=8bruzp4E&amp;timestamp=1567271368 1x" data-aspectratio="455/256" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/08/31/9-female-superheroes-who-can-definitely-lead-resistance-intro.jpg?itok=8ZlBO79j&amp;timestamp=1567271368 1x" data-aspectratio="345/194" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/08/31/9-female-superheroes-who-can-definitely-lead-resistance-intro.jpg?itok=A5QnewjQ&amp;timestamp=1567271368 1x" data-aspectratio="384/216" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/9-female-superheroes-who-can-definitely-lead-resistance-intro.jpg?itok=vxwHO84r&amp;timestamp=1567271368" alt="9 Female Superheroes Who Can Definitely Lead the Resistance" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan&url=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan&title=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>We have no choice but to stan! </h2><div class="vertical-description"><p>After many, many years, women superheroes are <em><strong>FINALLY</strong></em> starting to get the shine they deserve in mainstream media, and after the huge, box-office and critical success of recent women-led titles like <a href="https://www.pride.com/movies/2019/4/04/captain-marvel-skyrockets-1-billion-global-box-office" target="_blank"><em>Captain Marvel</em></a> and <a href="https://www.pride.com/movies/2017/6/05/can-wonder-womans-box-office-victory-defeat-hollywoods-sexism" target="_blank"><em>Wonder Woman</em></a>, and with more exciting movies like <em><a href="https://www.pride.com/geek/2018/1/17/were-finally-getting-black-widow-movie-weve-always-wanted" target="_blank">Black Widow</a> </em>and <a href="https://www.pride.com/geek/2019/7/15/are-we-getting-lesbian-relationship-birds-prey-movie" target="_blank"><em>Birds of Prey</em></a> on the horizon, we thought it would be a good idea to pay tribute to some other female superheroes that we're absolutely crazy about!</p>
<p>Just like Diana Prince and Carol Danvers, here are some of our absolute fave, totally badass superheroines that we have no choice but to stan!</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-725436" class="hm-vertical-ad hm-not-loaded" data-file-id="725436">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-2"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/buffy-the-vampire-slayer.jpg?itok=ZOXA82BA&amp;timestamp=1567271368 1x" data-aspectratio="655/491" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/08/31/buffy-the-vampire-slayer.jpg?itok=t6ksriae&amp;timestamp=1567271368 1x" data-aspectratio="455/341" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/08/31/buffy-the-vampire-slayer.jpg?itok=kdPqYGvQ&amp;timestamp=1567271368 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/08/31/buffy-the-vampire-slayer.jpg?itok=QKFW5yxC&amp;timestamp=1567271368 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/buffy-the-vampire-slayer.jpg?itok=ZOXA82BA&amp;timestamp=1567271368" alt="9 Female Superheroes Who Can Definitely Lead the Resistance" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan&url=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan&title=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Buffy the Vampire Slayer</h2><div class="vertical-description"><p><a href="https://www.pride.com/gay-tv/2016/4/06/why-queer-youth-needs-buffy-vampire-slayer" target="_blank">We all fell in love with the late-90s/early-2000s slayer of the undead</a>, a role that would make actress Sarah Michelle Gellar a household name from there on out. In a world full of political demons and blood-suckers, Buffy is the hero we need now more than ever. </p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-725451" class="hm-vertical-ad hm-not-loaded" data-file-id="725451">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-3"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/elektra.jpg?itok=HRbMyTnE&amp;timestamp=1567271368 1x" data-aspectratio="655/873" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/08/31/elektra.jpg?itok=iMuYGqpR&amp;timestamp=1567271368 1x" data-aspectratio="455/606" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/08/31/elektra.jpg?itok=DCr2GOyU&amp;timestamp=1567271368 1x" data-aspectratio="345/460" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/08/31/elektra.jpg?itok=ZyHmT6rh&amp;timestamp=1567271368 1x" data-aspectratio="384/512" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/elektra.jpg?itok=HRbMyTnE&amp;timestamp=1567271368" alt="9 Female Superheroes Who Can Definitely Lead the Resistance" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan&url=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan&title=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Elektra</h2><div class="vertical-description"><p>Who didn’t want to become an all-around badass growing up? The 2005 spin off of the 2003 <em>Daredevil</em> film introduced us more intimately to the character of Elektra, who strives to protect the targets of a rival assassin. </p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-725466" class="hm-vertical-ad hm-not-loaded" data-file-id="725466">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-4"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/batgirl.jpg?itok=Dr5BXkMK&amp;timestamp=1567271368 1x" data-aspectratio="655/832" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/08/31/batgirl.jpg?itok=HI4EwAXo&amp;timestamp=1567271368 1x" data-aspectratio="455/578" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/08/31/batgirl.jpg?itok=iGTuP9Mt&amp;timestamp=1567271368 1x" data-aspectratio="345/438" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/08/31/batgirl.jpg?itok=90W0GUKV&amp;timestamp=1567271368 1x" data-aspectratio="384/488" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/batgirl.jpg?itok=Dr5BXkMK&amp;timestamp=1567271368" alt="9 Female Superheroes Who Can Definitely Lead the Resistance" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan&url=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan&title=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Batgirl</h2><div class="vertical-description"><p>Ever since 1967, Batgirl has been giving Gotham City's famed Dark Knight a run for his money. Her determination and skill have made Barbara Gordon one of our favorite superheroes!</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-725441" class="hm-vertical-ad hm-not-loaded" data-file-id="725441">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-5"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/batwoman.jpg?itok=zv4MYb7y&amp;timestamp=1567271368 1x" data-aspectratio="655/524" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/08/31/batwoman.jpg?itok=X-kMtLly&amp;timestamp=1567271368 1x" data-aspectratio="455/364" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/08/31/batwoman.jpg?itok=yJZH9akU&amp;timestamp=1567271368 1x" data-aspectratio="345/276" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/08/31/batwoman.jpg?itok=vpL-nNQ7&amp;timestamp=1567271368 1x" data-aspectratio="384/307" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/batwoman.jpg?itok=zv4MYb7y&amp;timestamp=1567271368" alt="Batwoman" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan&url=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan&title=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Batwoman</h2><div class="vertical-description"><p>And speaking of, the Bat world doesn't just have one amazing badass helping protect it! Bruce Wayne's cousin Kate Kane dons the Batwoman persona to help defeat Gotham City's most heinous criminals, while also bringing <a href="https://www.pride.com/tv/2019/5/17/first-batwoman-trailer-here-and-its-gay-af" target="_blank">much needed lesbian representation</a> to the hero world! </p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-1145936" class="hm-vertical-ad hm-not-loaded" data-file-id="1145936">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-6"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/black-widow.jpg?itok=xLESMNY9&amp;timestamp=1567271368 1x" data-aspectratio="655/328" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/08/31/black-widow.jpg?itok=p5Dz-czi&amp;timestamp=1567271368 1x" data-aspectratio="455/228" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/08/31/black-widow.jpg?itok=RYbOQGVO&amp;timestamp=1567271368 1x" data-aspectratio="345/173" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/08/31/black-widow.jpg?itok=mTh_EPzN&amp;timestamp=1567271368 1x" data-aspectratio="384/192" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/black-widow.jpg?itok=xLESMNY9&amp;timestamp=1567271368" alt="9 Female Superheroes Who Can Definitely Lead the Resistance" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan&url=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan&title=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Black Widow</h2><div class="vertical-description"><p>The combination of style, humor, and flat-out badassery is embodied in <a href="https://www.pride.com/geek/2019/7/21/marvel-announced-phase-4-san-diego-comic-con-were-all-shook#media-gallery-media-5" target="_blank">Marvel’s Black Widow</a>, popularly portrayed by Scarlett Johansson. </p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-725446" class="hm-vertical-ad hm-not-loaded" data-file-id="725446">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-7"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/elastigirl.jpg?itok=StnHo0TS&amp;timestamp=1567271368 1x" data-aspectratio="655/506" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/08/31/elastigirl.jpg?itok=a0qcPCY5&amp;timestamp=1567271368 1x" data-aspectratio="455/351" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/08/31/elastigirl.jpg?itok=eGHqFAAg&amp;timestamp=1567271368 1x" data-aspectratio="345/267" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/08/31/elastigirl.jpg?itok=Q0DaEQRv&amp;timestamp=1567271368 1x" data-aspectratio="384/297" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/elastigirl.jpg?itok=StnHo0TS&amp;timestamp=1567271368" alt="9 Female Superheroes Who Can Definitely Lead the Resistance" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan&url=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan&title=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Elastigirl</h2><div class="vertical-description"><p>Always pushing the bar for feminist visibility in the superhero community, Helen Parr a.k.a Elastigirl from Disney/Pixar's <em>The Incredibles</em> refuses to step down from a fight. Her killer intelligence, shade and reading skills, and flexibility make her one of our most beloved heroes of all time. </p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-725461" class="hm-vertical-ad hm-not-loaded" data-file-id="725461">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-8"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/the-invisible-woman.jpg?itok=hGYkXqPh&amp;timestamp=1567271368 1x" data-aspectratio="655/983" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/08/31/the-invisible-woman.jpg?itok=FvgOvrSI&amp;timestamp=1567271368 1x" data-aspectratio="455/683" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/08/31/the-invisible-woman.jpg?itok=VLQqnFAv&amp;timestamp=1567271368 1x" data-aspectratio="345/518" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/08/31/the-invisible-woman.jpg?itok=k3V1VrHD&amp;timestamp=1567271368 1x" data-aspectratio="384/576" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/the-invisible-woman.jpg?itok=hGYkXqPh&amp;timestamp=1567271368" alt="9 Female Superheroes Who Can Definitely Lead the Resistance" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan&url=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan&title=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Invisible Woman</h2><div class="vertical-description"><p>At one point or another growing up, we've all wished we could become invisible. In the <em>Fantastic Four</em>’s Invisible Woman we found solace. Not only could she become invisible and hold her own in a fight, she took care of those who were feeling down. Her compassion will forever be remembered. </p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-725481" class="hm-vertical-ad hm-not-loaded" data-file-id="725481">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-9"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/catwoman.jpg?itok=FzbpccH4&amp;timestamp=1567271368 1x" data-aspectratio="655/430" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/08/31/catwoman.jpg?itok=840LZKEb&amp;timestamp=1567271368 1x" data-aspectratio="455/299" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/08/31/catwoman.jpg?itok=6FDNg_zk&amp;timestamp=1567271368 1x" data-aspectratio="345/226" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/08/31/catwoman.jpg?itok=NIHp--mm&amp;timestamp=1567271368 1x" data-aspectratio="384/252" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/catwoman.jpg?itok=FzbpccH4&amp;timestamp=1567271368" alt="9 Female Superheroes Who Can Definitely Lead the Resistance" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan&url=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan&title=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Catwoman</h2><div class="vertical-description"><p>Hands down, Catwoman is the one superhero/supervillain we all wanted to be. From the trail-blazing Eartha Kitt, to the ultra modern Anne Hathaway, to the super fierce Halle Berry, Catwoman has been serving us that classy feminist intellect, sass, deadliness, determination, and heart for decades. </p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-725456" class="hm-vertical-ad hm-not-loaded" data-file-id="725456">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-10"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/tank-girl.jpg?itok=3W36DUhJ&amp;timestamp=1567271368 1x" data-aspectratio="655/971" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/08/31/tank-girl.jpg?itok=d161Yky3&amp;timestamp=1567271368 1x" data-aspectratio="455/675" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/08/31/tank-girl.jpg?itok=uRprZh2d&amp;timestamp=1567271368 1x" data-aspectratio="345/511" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/08/31/tank-girl.jpg?itok=OJQfE0Kz&amp;timestamp=1567271368 1x" data-aspectratio="384/569" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/tank-girl.jpg?itok=3W36DUhJ&amp;timestamp=1567271368" alt="9 Female Superheroes Who Can Definitely Lead the Resistance" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan&url=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan&title=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Tank Girl</h2><div class="vertical-description"><p>Somewhere between <em>Mad Max</em>’s Valhalla and the sandy dunes of <em>Star Wars</em>' Tatooine, our favorite desert super human fights on the fronts of not only women’s rights, but planetary activism. She’s one for sure who we need on the front lines of the climate change issues at hand. </p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-725476" class="hm-vertical-ad hm-not-loaded" data-file-id="725476">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-11"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/supergirl.jpg?itok=CRBrGIxZ&amp;timestamp=1567271368 1x" data-aspectratio="655/491" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/08/31/supergirl.jpg?itok=8izPJ36g&amp;timestamp=1567271368 1x" data-aspectratio="455/341" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/08/31/supergirl.jpg?itok=qwr8pIaj&amp;timestamp=1567271368 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/08/31/supergirl.jpg?itok=xqOa75ev&amp;timestamp=1567271368 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/supergirl.jpg?itok=CRBrGIxZ&amp;timestamp=1567271368" alt="9 Female Superheroes Who Can Definitely Lead the Resistance" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan&url=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan&title=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Supergirl</h2><div class="vertical-description"><p>Supergirl’s comeback on <a href="https://www.pride.com/geek/2019/1/30/supergirl-uses-superpowers-prove-trans-women-are-women" target="_blank">her hit namesake show on The CW</a> reminds us how human even the most powerful of metahumans are, and how even those of us in the confines of reality are, in fact, superheroes too. </p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-725471" class="hm-vertical-ad hm-not-loaded" data-file-id="725471">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-12"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/storm.jpg?itok=XUYLPB3g&amp;timestamp=1567271368 1x" data-aspectratio="655/931" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/08/31/storm.jpg?itok=h65NBcEr&amp;timestamp=1567271368 1x" data-aspectratio="455/647" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/08/31/storm.jpg?itok=1fSwsr43&amp;timestamp=1567271368 1x" data-aspectratio="345/491" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/08/31/storm.jpg?itok=-Axnzsni&amp;timestamp=1567271368 1x" data-aspectratio="384/546" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/storm.jpg?itok=XUYLPB3g&amp;timestamp=1567271368" alt="Storm" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan&url=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan&title=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Storm</h2><div class="vertical-description"><p>She's literally one of the <a href="https://www.pride.com/geek/2019/1/09/meet-shade-marvels-first-mutant-drag-queen-superhero" target="_blank">most powerul mutants in the entire known superhero world</a>, and ever since we saw her portrayed by Halle Berry in the 2000's <em>X-Men</em> movie we knew we had to stan her incredible elemental powers (and that fierce platinum hair too!).</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-1145921" class="hm-vertical-ad hm-not-loaded" data-file-id="1145921">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-13"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/captain-marvel.jpg?itok=Ss3E16_n&amp;timestamp=1567271438 1x" data-aspectratio="655/524" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/08/31/captain-marvel.jpg?itok=YSq9B4rL&amp;timestamp=1567271438 1x" data-aspectratio="455/364" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/08/31/captain-marvel.jpg?itok=HEBAsAMq&amp;timestamp=1567271438 1x" data-aspectratio="345/276" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/08/31/captain-marvel.jpg?itok=enX42rrA&amp;timestamp=1567271438 1x" data-aspectratio="384/307" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/captain-marvel.jpg?itok=Ss3E16_n&amp;timestamp=1567271438" alt="Captain Marvel" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan&url=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan&title=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Captain Marvel</h2><div class="vertical-description"><p>The Avengers wouldn't be a thing if it wasn't for the inspiration of <a href="https://www.pride.com/geek/2019/5/21/captain-marvel-directors-talk-carol-danvers-possible-queer-sexuality" target="_blank">Air Force pilot turned superhero Carol Danvers</a>, and when she's not busy helping save this world from the likes of Thanos, she's literally protecting the rest of the universe singlehandedly. When will <em>your</em> fave?!?</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-1145926" class="hm-vertical-ad hm-not-loaded" data-file-id="1145926">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-14"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/wonder-woman.jpg?itok=SRhnSqsL&amp;timestamp=1567271438 1x" data-aspectratio="655/524" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_tablet_1x/public/2019/08/31/wonder-woman.jpg?itok=bG3ygj3z&amp;timestamp=1567271438 1x" data-aspectratio="455/364" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mini_tablet_1x/public/2019/08/31/wonder-woman.jpg?itok=F6bG03Ae&amp;timestamp=1567271438 1x" data-aspectratio="345/276" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_mobile_1x/public/2019/08/31/wonder-woman.jpg?itok=N7C5pqHK&amp;timestamp=1567271438 1x" data-aspectratio="384/307" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/www.pride.com/files/styles/vertical_gallery_desktop_1x/public/2019/08/31/wonder-woman.jpg?itok=SRhnSqsL&amp;timestamp=1567271438" alt="Wonder Woman" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan&url=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/4/28/13-badass-superheroines-we-have-no-choice-stan&title=13+Badass+Superheroines+We+Have+No+Choice+But+to+Stan" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Wonder Woman</h2><div class="vertical-description"><p>The O.G. comic superheroine, no list of badass women would be complete without <a href="https://www.pride.com/geek/2019/6/05/colorful-new-wonder-woman-1984-poster-screams-gay-rights" target="_blank">the Amazonian goddess herself Diana Prince</a>! The Justice League (and the world, for that matter) would never be the same without the help from Themyscira's mightiest warrior! </p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-1145941" class="hm-vertical-ad hm-not-loaded" data-file-id="1145941">
  </div>
</div></div></div></div></div>

</div></div></div></div>

 </div>
        <div class="spacer">&nbsp;</div>
  </div>
</div>

<div class="deviceClass"></div>
 <script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Eqf_L4jATush8Oiw9PYt_w0McxJRNkcQcfy1vROG49A__kcaiFCI8Riwi_7JyowXqpfOFh6N4KZamP6lwSrLz2H8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__cEEVK7augXHoCQY632L4QiMkzZ5KJ1ZaR0knC1bEtEU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',cookie:true,xfbml:true,version:'v5.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d13870c224","applicationID":"65778905,65778872","transactionName":"NlJUMERRCBVSAk1ZWQ8YdwdCWQkIHAVKb1MZQ0QFRW8ICVcEZkBXBlJpEl9VEQ==","queueTime":0,"applicationTime":909,"atts":"GhVXRgxLGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
