<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>This 'Captain Marvel' Deleted Scene Is Triggering Fanboys</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//s7.addthis.com" />
<link rel="dns-prefetch" href="//s7.addthis.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="858821697507267" />
<meta name="drupal_parsely_version" id="drupal_parsely_version" content="0.1" />
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","@type":"NewsArticle","articleId":"177246","creator":"Raffy Ermac","dateCreated":"2019-05-28T18:55:27Z","headline":"This 'Captain Marvel' Deleted Scene Is Triggering Fanboys","url":"https:\/\/www.pride.com\/geek\/2019\/5\/28\/captain-marvel-deleted-scene-triggering-fanboys","keywords":["#Movies","#Entertainment","#Marvel","#MCU","#Women"],"articleSection":"#Geek","thumbnailUrl":"https:\/\/www.pride.com\/sites\/www.pride.com\/files\/2019\/05\/28\/captain-marvel-deleted-scene-fanboys-triggered-mens-rights-activists.jpg"}</script>
<link rel="canonical" href="https://www.pride.com/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys" />
<link rel="shortlink" href="/node/177246" />
<link rel="amphtml" href="https://www.pride.com/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys?amp" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Raffy Ermac","heremediaContributor":"Raffy Ermac","heremediaContentType":"article","entityLanguage":"und","entityTnid":"0","entityVid":"363331","entityName":"Raffy Ermac","entityUid":"10711","entityCreated":"1559069727","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"177246","entityLabel":"This \u0027Captain Marvel\u0027 Deleted Scene Is Triggering Fanboys","userUid":0}];</script>
<meta name="description" content="Apparently a strong woman is a &quot;villain&quot; for sticking up to a man harassing her." />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys" />
<meta property="og:title" content="This &#039;Captain Marvel&#039; Deleted Scene Is Triggering Fanboys" />
<meta property="og:updated_time" content="2019-05-28T14:55:27-04:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/2019/05/28/captain-marvel-deleted-scene-fanboys-triggered-mens-rights-activists.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="21692297" />
<meta name="twitter:title" content="This &#039;Captain Marvel&#039; Deleted Scene Is Triggering Fanboys" />
<meta name="twitter:description" content="Apparently a strong woman is a &quot;villain&quot; for sticking up to a man harassing her." />
<meta property="article:published_time" content="2019-05-28T14:55:27-04:00" />
<meta property="article:modified_time" content="2019-05-28T14:55:27-04:00" />
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": "https://www.pride.com/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys", "headline": "This 'Captain Marvel' Deleted Scene Is Triggering Fanboys", "image": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_content_image_min_696px_wide/public/2019/05/28/captain-marvel-deleted-scene-fanboys-triggered-mens-rights-activists.jpg?itok=Nyc1ENGc",  "width": "696",  "height": "392" }, "datePublished": "2019-05-28T14:55:27-04:00", "dateModified": "2019-05-28T14:55:27-04:00", "author": {  "@type": "Person",  "name": "Raffy Ermac" }, "publisher": {  "@type": "Organization",  "name": "PRIDE.com",  "logo": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_logo_600x60/public/2017/07/20/prideamplogo.gif?itok=0wkRXwik",  "width": "178",  "height": "60"  } }, "description": "Apparently a strong woman is a \"villain\" for sticking up to a man harassing her.", "articleBody": "Marvel Studio's Captain Marvel absolutely killed it at the box office during it's theatrical release and was heralded by critics for being super empowering (especially since it was the MCU's first woman-led, woman-directed fim). But because we can't have nice things, fragile fanboys are still complaining and crying that Carol Danvers (played by Oscar winner Brie Larson) is somehow the worst thing to ever happen to superheroes in the history of ever. In a recently-released deleted scene from the movie, our titular hero is seen being verbally harassed by some motorcyle-riding creep who asks her to smile for him. (Ewww!!) When she goes to shake the douchelord's hand, she easily crushes it and demands that he gives up his motorcycle and leather jacket for her to use. \"What, no smile?\" she responds in the most badass way imagineable.When some Twitter users found out about the scene, they wasted no time in complaining, even going as far as to call Carol Danvers a \"villain.\" (Because standing up for yourself and giving a bad guy his just desserts apparently makes you a villain???)Marvel has created the worst/most unlikeable HERo ever pic.twitter.com/imxGyFnQSh— Saladino for Congress (@JoeySalads) May 24, 2019Woah I never saw this clip but damn...Captain Marvel is a villain. She straight hurts and robs a dude because he was a jerk to her. Thats a villain https://t.co/nRmiwKaQmE— Tim Pool (@Timcast) May 24, 2019Fortunately, plenty of fans (including pop queen Halsey!) rushed in to stand up for Captain Marvel and call out the dudebros for their weird double standard of calling a woman superhero a \"villain\" when plenty of other male superheroes have done far worse things:That’s because you sympathize with the guy harassing her— Andrew Solender (@AndrewSolender) May 24, 2019Didn’t ant man start his movies off with him robbing someone?— Sir Potato Maximus (@Irish_Tree) May 26, 2019Didn’t guardians of the galaxy star mostly mercenaries that damn well killed and robbed people?— Sir Potato Maximus (@Irish_Tree) May 26, 2019Let’s not forget iron man 1 when he literally murdered everyone— Jacob Erwin (@JakeJMS_) May 26, 2019Don’t worry, it’s ok if a man does it— Fin Amour (@fin__amour) May 26, 2019Also waiting for his press release condemning mass murderer Hawkeye.— esteigleder (@esteigleder) May 26, 2019This is how the Terminator gets his clothes in literally every film but go off I guess https://t.co/fjsNb0pVZ6— Anthony Oliveira (@meakoopa) May 27, 2019what a wife https://t.co/CltTYkWqkX— h (@halsey) May 27, 2019me:Carol Danvers: belonging to no city and belonging to no man, not owing anyone a goddamn thing, not smiling but showing her teeth, tired and angry, meaner than her demons, bruising anyone who tries to break these walls down, not playing no games.me:— h (@halsey) May 27, 2019https://t.co/BPu8Bp3RsM pic.twitter.com/MhByOOpxTV— h (@halsey) May 27, 2019Watch Carol Danvers handle her business in the deleted scene below. Captain Marvel is available on digital now and comes out Blu-Ray/DVD on June 11. " }</script>


<!-- GetAdmiral script -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__yp4wzhxWjCW7duExKmwTE_soNWIAKtY1LPypusgc7-Q__xQyxBKEvS2NwelE5CaPCOB6a2WZUL8As57akp8cKdYk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__ZTvFp13tijtQkkcqxJ7-iQyOgB9tCUUf548tMNWIPQU__kgf95tgLPhL5uaOXM53W0zGFRRrY5iVXHVewl79wtRY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__rxlkNswgFNTxNaSPriAIXx4ZlwBOB3RlBPezSG6R9_M__VHgdJ4r9tHl_YrvPjndJ9qh877SF9D0BV0kuzFGik7Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__DZHVtZ9vnQ_nAfnDj-ZCEzijsy9gIMMi5lXK_gmq84c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__UjpsJAPU8laR8ahZaR7mDTrTIbEUfx6ojtntXO4DDMg__XzxbfvF62JIagzPQvJTYUOB8YCyfSpjpBIo6Rw5I9Lo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__QIsY78ejFUWd8_1WhPPUQqmlhBp10Tco4VOz-PcKrkI__B17CN2p8y9_5NI_q_duUIjYzJaZyaT1gKiLbRN3Cjsg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__wfr3r2MjR18hOExePqiu81iDVTg87EaMkeMxGGWicKs__j5xKs4D2Me9vIpPVqLCImqK7y5OaKVoyr6_9cyoIVQ0__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__lZGhIwMcLJmGzrGi_Kx7oidp5H1JefpeU6zOcuGL0-0__l3gwM278_O7JQKCg-XXwG4JndbBcixnLJAm1zCBypT0__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__gnTxjyLmYMdFCiDMEL9uoui8CsA9M4HQEiVJ32IliSI__N-sgj3gjwRIJ84mmqGmwZbPIouhmzEHRk2p6hWUWdP8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__hB0lgZPD11z0nHUVJvgdrOPIAu8i8BLtTgWBEb5pD3U__E9yoqih3pkl5IxPGLNjrTknRnfLyerHOyx3Q8wiQlEs__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BnvO0WlhgMlDJPZNN0hFztjI38qT4NYvgyYFAOudy2o__ly_iVEt0zPmy2eqbJgO_YV9ULMjQKrp7l1wEI1D3HtQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__fXEh4RTH6o0M2OCyxrtqP4HT-RvznJIrEN5Na7EG-Ik__HPeUpOXeHYk5iQgi5fRH02AaV-X6seRbrZMb5kXZrpQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__XGf1JQTvTEkrR5ZHW1_sbNNYO7Tb4nx1AGkoqBNJQAk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__ObFW6HxExtcIrJt-ZGldDO_rKhAsQtuHE51MEcHj8SE__NG9Q5fnvibN-QB60BpFI9_5cJLfL6AthwYTJPS9UHt4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__IDnJW3isySE-P0IMnhHXCodiE3aBGYqqZWyjRDIJD8o__ums9YOWXZfet8FLzQxzqXDurWrtErpeUjA-ZYvw5d1Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__qvxhs9hiTVr_USTpngJWnfdQEU8sbxmerZ1FBORD7ks__c_vdLVdm2dhTjV0-cjXbrVvnpDDp5m6xnNff8tSZ1fg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eLavzkA9tsn6kZ-1iuFHxosydwMf_h328_C0pSaT0CM__Syn3HHsUrWR7asnv8UtQ8klhA0UbDC4RUiOTgIXSf0c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__FwyyYi5YU4GK-uIFJv754po_NHyXgQxhrUIDQptKq10__zqbUy6oe0EBhlBW_evb6YBSL__cBLwLb9eH7aO7tGPg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__I7mzR88JMssw6YRzO_eVKtE7IfE-SUsyMkNwL7GgMMQ__iVXJOOzEeZ3JZiPwtmkDVdEgw27FqQ_hs9n_8mSWWFY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__C389Vc_zjTfBmrTqoRNGUK0zY_nSOyzn-bjDheR_WiY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var addthis_share = { url: "http://www.pride.com/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys" }
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dAGNCcg_pHD1WTuD-xWDxJX7UxTMXA2ifZh383XWgxo__hS3V72EM3pLSlH55GYKZFXR-nZz0WWL0V4clxG9v-f8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
<script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName("script")[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0050/6735.js?"+Math.floor(new Date().getTime()/3600000);
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
  <!-- Start Cookie Consent -->
  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
  <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
  <script>
    window.addEventListener("load", function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#000000",
            "text": "#ffffff"
          },
          "button": {
            "background": "#980000",
            "text": "#ffffff"
          }
        },
        "content": {
          "message": "By continuing to use our site, you agree to our <a href=\"https://www.pridemedia.com/privacy-policy\" target=\"_blank\" class=\"cc-link\">Private Policy</a> and",
          "dismiss": "Accept",
          "link": "Terms of Use.",
          "href": "https://www.pridemedia.com/terms-of-use"
        }
      })});
  </script>
  <!-- End Cookie Consent -->
  <!-- Facebook Pixel Code Old-->
  <script>
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script>
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-177246 node-type-article"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/gay-celebrities">#Celebs</a></li>
<li class="1"><a href="/geek">#Geek</a></li>
<li class="2"><a href="/gay-tv">#TV</a></li>
<li class="3"><a href="/gay-movies">#Movies</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/coming-out">#ComingOut</a></li>
<li class="6"><a href="/love-and-sex">#Love&amp;Sex</a></li>
<li class="7"><a href="/first-person">#FirstPerson</a></li>
<li class="8 last"><a href="/gay-activist">#Activism</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.chill.us/" target="_blank">Chill.us</a></li>
<li class="3"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="4 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2019 Pride Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body">
        <span class="icon-bar"></span> <span class="icon-bar"></span>
        <span class="icon-bar"></span></button>
      <div class="topLogoHeader"><a href="/">
          <img src="https://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                      <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                  </a></div>
    </div>
    <div class="expand-trending">
      <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a>
    </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox">
          <a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search">
          </a>
          <div class="searchForm"> <form action="/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-W52xrxOu5c94CoV6rEKt8baoIOhI3n4SItn7BIOze_c" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton">
          <a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a>
        </li>
        <li class="twButton">
          <a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a>
        </li>
        <li class="instaButton">
          <a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a>
        </li>
        <li class="tumblrButton">
          <a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a>
        </li>
        <li class="youtubeButton">
          <a href="https://www.youtube.com/channel/UCCB-yLpR8jydfUM9rquJcnA" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="YouTube"></a>
        </li>
        <li class="mailButton">
          <a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a>
        </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container">
      <!--TREND NAV BAR-->
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="orange" style=""> <a href="/gay-tv">#TV</a> </li>
        <li id="" class="teal" style=""> <a href="/gay-activist">#Activism</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="blue" style=""> <a href="/commyounity">#CommYOUnity</a> </li>
        <li id="" class="teal" style=""> <a href="/politics">#Politics</a> </li>
        <li id="" class="orange" style=""> <a href="/identities">#Identities</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
      <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"><a href="#" class="scrollToTop"></a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">                           <div class="tabs"></div>
                          <div class="page articleDetailSection" >
          <div class="row">
            <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article yellow">
  <div class="articleCategory"><a href="/geek">#Geek</a></div>
    <h1 class="articleTitle"><p>This <em>Captain Marvel</em> Deleted Scene Is Triggering Fanboys</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="https://www.pride.com/sites/www.pride.com/files/2019/05/28/captain-marvel-deleted-scene-fanboys-triggered-mens-rights-activists.jpg" alt="captain-marvel-deleted-scene-fanboys-triggered-mens-rights-activists.jpg" title="This Captain Marvel Deleted Scene Is Triggering Fanboys
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>Apparently a strong woman is a "villain" for sticking up to a man harassing her.</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/raffy-ermac"><img src="https://www.pride.com/sites/www.pride.com/files/2018/03/18/raffy-ermac-headshot-2018-v2.jpg" alt="Raffy Ermac" title="Raffy Ermac" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/raffy-ermac">Raffy Ermac</a></span>
                    <span class="twitter-handle"> <a href="https://twitter.com/byraffy">@byraffy</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">May 28 2019 2:55 PM EDT</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=This+%27Captain+Marvel%27+Deleted+Scene+Is+Triggering+Fanboys&url=https://www.pride.com/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys&title=This+%27Captain+Marvel%27+Deleted+Scene+Is+Triggering+Fanboys" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p>Marvel Studio's <em>Captain Marvel</em> <a href="https://www.pride.com/movies/2019/4/04/captain-marvel-skyrockets-1-billion-global-box-office" target="_blank">absolutely killed it at the box office</a> during it's theatrical release and was <a href="https://www.essence.com/entertainment/only-essence/captain-marvel-empowerment-film-black-women/" target="_blank">heralded by critics</a> for <a href="http://collider.com/captain-marvel-empowerment/" target="_blank">being super empowering</a> (especially since it was the MCU's first woman-led, woman-directed fim). But because we can't have nice things, fragile fanboys are still complaining and crying that Carol Danvers (played by Oscar winner Brie Larson) is somehow the worst thing to ever happen to superheroes in the history of ever. </p>
<p>In a recently-released deleted scene from the movie, our titular hero is seen being verbally harassed by some motorcyle-riding creep who asks her to smile for him. (<em>Ewww!!</em>) When she goes to shake the douchelord's hand, she easily crushes it and demands that he gives up his motorcycle and leather jacket for her to use. </p>
<p>"What, no smile?" she responds in the most badass way imagineable.</p>
<p>When some Twitter users found out about the scene, they wasted no time in complaining, even going as far as to call Carol Danvers a "villain." (Because standing up for yourself and giving a bad guy his just desserts apparently makes you a villain???)</p>
<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en" xml:lang="en">Marvel has created the worst/most unlikeable HERo ever <a href="https://t.co/imxGyFnQSh">pic.twitter.com/imxGyFnQSh</a></p>
<p>— Saladino for Congress (@JoeySalads) <a href="https://twitter.com/JoeySalads/status/1132035523189518336?ref_src=twsrc%5Etfw">May 24, 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en" xml:lang="en">Woah I never saw this clip but damn...<br /><br />Captain Marvel is a villain. She straight hurts and robs a dude because he was a jerk to her. Thats a villain <a href="https://t.co/nRmiwKaQmE">https://t.co/nRmiwKaQmE</a></p>
<p>— Tim Pool (@Timcast) <a href="https://twitter.com/Timcast/status/1132043770906775552?ref_src=twsrc%5Etfw">May 24, 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Fortunately, plenty of fans (including pop queen Halsey!) rushed in to stand up for Captain Marvel and call out the dudebros for their weird double standard of calling a woman superhero a "villain" when plenty of other male superheroes have done far worse things:</p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en"><p dir="ltr" lang="en" xml:lang="en">That’s because you sympathize with the guy harassing her</p>
<p>— Andrew Solender (@AndrewSolender) <a href="https://twitter.com/AndrewSolender/status/1132048209679978496?ref_src=twsrc%5Etfw">May 24, 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none" data-lang="en"><p dir="ltr" lang="en" xml:lang="en">Didn’t ant man start his movies off with him robbing someone?</p>
<p>— Sir Potato Maximus (@Irish_Tree) <a href="https://twitter.com/Irish_Tree/status/1132508486644846592?ref_src=twsrc%5Etfw">May 26, 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none" data-lang="en"><p dir="ltr" lang="en" xml:lang="en">Didn’t guardians of the galaxy star mostly mercenaries that damn well killed and robbed people?</p>
<p>— Sir Potato Maximus (@Irish_Tree) <a href="https://twitter.com/Irish_Tree/status/1132512004139130880?ref_src=twsrc%5Etfw">May 26, 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en" xml:lang="en">Let’s not forget iron man 1 when he literally murdered everyone</p>
<p>— Jacob Erwin (@JakeJMS_) <a href="https://twitter.com/JakeJMS_/status/1132513437819363328?ref_src=twsrc%5Etfw">May 26, 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en" xml:lang="en">Don’t worry, it’s ok if a man does it</p>
<p>— Fin Amour (@fin__amour) <a href="https://twitter.com/fin__amour/status/1132713746487533568?ref_src=twsrc%5Etfw">May 26, 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en" xml:lang="en">Also waiting for his press release condemning mass murderer Hawkeye.</p>
<p>— esteigleder (@esteigleder) <a href="https://twitter.com/esteigleder/status/1132721788297854978?ref_src=twsrc%5Etfw">May 26, 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en" xml:lang="en">This is how the Terminator gets his clothes in literally every film but go off I guess <a href="https://t.co/fjsNb0pVZ6">https://t.co/fjsNb0pVZ6</a></p>
<p>— Anthony Oliveira (@meakoopa) <a href="https://twitter.com/meakoopa/status/1132814932385386496?ref_src=twsrc%5Etfw">May 27, 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en" xml:lang="en">what a wife <a href="https://t.co/CltTYkWqkX">https://t.co/CltTYkWqkX</a></p>
<p>— h (@halsey) <a href="https://twitter.com/halsey/status/1133145827340193792?ref_src=twsrc%5Etfw">May 27, 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en" xml:lang="en">me:<br /><br />Carol Danvers: belonging to no city and belonging to no man, not owing anyone a goddamn thing, not smiling but showing her teeth, tired and angry, meaner than her demons, bruising anyone who tries to break these walls down, not playing no games.<br /><br />me:</p>
<p>— h (@halsey) <a href="https://twitter.com/halsey/status/1133147642899324928?ref_src=twsrc%5Etfw">May 27, 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="und" xml:lang="und"><a href="https://t.co/BPu8Bp3RsM">https://t.co/BPu8Bp3RsM</a> <a href="https://t.co/MhByOOpxTV">pic.twitter.com/MhByOOpxTV</a></p>
<p>— h (@halsey) <a href="https://twitter.com/halsey/status/1133148787378073600?ref_src=twsrc%5Etfw">May 27, 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p><strong>Watch Carol Danvers handle her business in the deleted scene below. <em>Captain Marvel</em> is available on digital now and comes out <a href="https://www.target.com/p/captain-marvel-target-exclusive-4k-uhd-blu-ray-digital/-/A-54502514" target="_blank">Blu-Ray/DVD on June 11</a>. </strong></p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="368" src="https://www.youtube.com/embed/0b7upTaV73A" width="654"></iframe></p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/geek" class="yellow">#Geek</a>, <a href="/gay-movies" class="red">#Movies</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/marvel" class="black">#Marvel</a>, <a href="/mcu" class="black">#MCU</a>, <a href="/women" class="blue">#Women</a> </div>

<h2 class="col-xs-12 ourSponsors">
  <span>From our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>

    <div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2849"></div>



<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
            <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">
        <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div><link href="https://players.brightcove.net/videojs-pip/1/videojs-pip.css" rel="stylesheet">
<div class="vjs-pip-container">
  <div style="position: relative; display: block; max-width: 100%;">
    <div style="padding-top: 56.25%;">
      <video id="brightcove-rightrail-6008027428001" data-account="6001673517001" data-player="wGC05d5pG" data-embed="default" data-playlist-id="6008027428001" width="425" height="350" class="video-js" controls style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%;"></video>
    </div>
  </div>
</div>
  <ol class="vjs-playlist"></ol>
<script src="//players.brightcove.net/6001673517001/wGC05d5pG_default/index.min.js"></script>
  <script type="text/javascript">
    var playerBrightcove = bc('brightcove-rightrail-6008027428001');
    playerBrightcove.on('ready', function(){
      playerBrightcove.ima3.settings.serverUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/6850/here.pride/video/rightrail_player&description_url={window.location.href}&env=vp&impl=s&correlator={random}&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=480x360%7C640x480&unviewed_position_start=1&cust_params=cat%3Dgeek%2Cmovies%2Centertainment%2Cmarvel%2Cmcu%2Cwomen%26title%3Dcaptain_marvel_deleted_scene_triggering_fanboys%26aid%3D177246&cmsid=2493821&vid={mediainfo.id}";
      // Initialize the picture-in-picture plugin
      playerBrightcove.pip({scale: 1});
    });
  </script>
<!-- Script for the picture-in-picture plugin -->
<script src="https://players.brightcove.net/videojs-pip/1/videojs-pip.min.js"></script>
  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
          </div>
        </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-article node-teaser icon-video icon-article orange">
      <div class="panel-image"> <a href="/tv/2019/5/29/release-date-rupauls-netflix-comedy-series-has-been-ruvealed" ><picture  title="The Release Date of RuPaul&amp;#039;s Netflix Comedy Series Has Been Ruvealed!">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/05/29/rupaul-netflix-series-aj-and-the-queen-release-date-revealed.jpg?itok=pvSJsoZv&amp;timestamp=1559149702 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/05/29/rupaul-netflix-series-aj-and-the-queen-release-date-revealed.jpg?itok=-nG-6tgx&amp;timestamp=1559149702 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/05/29/rupaul-netflix-series-aj-and-the-queen-release-date-revealed.jpg?itok=y6a0r0xG&amp;timestamp=1559149702 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/29/rupaul-netflix-series-aj-and-the-queen-release-date-revealed.jpg?itok=Qrh8VC0M&amp;timestamp=1559149702 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/29/rupaul-netflix-series-aj-and-the-queen-release-date-revealed.jpg?itok=Qrh8VC0M&amp;timestamp=1559149702" alt="rupaul-netflix-series-aj-and-the-queen-release-date-revealed.jpg" title="The Release Date of RuPaul&amp;#039;s Netflix Comedy Series Has Been Ruvealed!" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2019/5/29/release-date-rupauls-netflix-comedy-series-has-been-ruvealed" >The Release Date of RuPaul&#039;s Netflix Comedy Series Has Been Ruvealed!</a></div>
        <div class="timeShare"> <span class="time">48 min 56 sec ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/tv/2019/5/29/release-date-rupauls-netflix-comedy-series-has-been-ruvealed"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=The+Release+Date+of+RuPaul%27s+Netflix+Comedy+Series+Has+Been+Ruvealed%21&url=https://www.pride.com/tv/2019/5/29/release-date-rupauls-netflix-comedy-series-has-been-ruvealed" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2019/5/29/release-date-rupauls-netflix-comedy-series-has-been-ruvealed&title=The+Release+Date+of+RuPaul%27s+Netflix+Comedy+Series+Has+Been+Ruvealed%21" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article purple">
      <div class="panel-image"> <a href="/comedy/2019/5/29/can-kate-mckinnon-fool-people-thinking-shes-reese-witherspoon" ><picture  title="Can Kate McKinnon Fool People Into Thinking She&amp;#039;s Reese Witherspoon?">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/05/29/billy-eichner-kate-mckinnon-billy-on-the-street-reese-witherspoon-impression.jpg?itok=JF4bmPxq&amp;timestamp=1559151194 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/05/29/billy-eichner-kate-mckinnon-billy-on-the-street-reese-witherspoon-impression.jpg?itok=cjKyG03i&amp;timestamp=1559151194 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/05/29/billy-eichner-kate-mckinnon-billy-on-the-street-reese-witherspoon-impression.jpg?itok=NIK9hF3M&amp;timestamp=1559151194 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/29/billy-eichner-kate-mckinnon-billy-on-the-street-reese-witherspoon-impression.jpg?itok=wfvcQUCU&amp;timestamp=1559151194 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/29/billy-eichner-kate-mckinnon-billy-on-the-street-reese-witherspoon-impression.jpg?itok=wfvcQUCU&amp;timestamp=1559151194" alt="billy-eichner-kate-mckinnon-billy-on-the-street-reese-witherspoon-impression.jpg" title="Can Kate McKinnon Fool People Into Thinking She&amp;#039;s Reese Witherspoon?" />
</picture></a>
        <div class="imgText"><a href="/comedy">#Comedy</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/comedy/2019/5/29/can-kate-mckinnon-fool-people-thinking-shes-reese-witherspoon" >Can Kate McKinnon Fool People Into Thinking She&#039;s Reese Witherspoon?</a></div>
        <div class="timeShare"> <span class="time">1 hour 19 min ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/comedy/2019/5/29/can-kate-mckinnon-fool-people-thinking-shes-reese-witherspoon"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Can+Kate+McKinnon+Fool+People+Into+Thinking+She%27s+Reese+Witherspoon%3F&url=https://www.pride.com/comedy/2019/5/29/can-kate-mckinnon-fool-people-thinking-shes-reese-witherspoon" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/comedy/2019/5/29/can-kate-mckinnon-fool-people-thinking-shes-reese-witherspoon&title=Can+Kate+McKinnon+Fool+People+Into+Thinking+She%27s+Reese+Witherspoon%3F" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article yellow">
      <div class="panel-image"> <a href="/firstperson/2019/5/29/when-it-comes-cis-vs-trans-debate-we-need-break-binary" ><picture  title="When It Comes to the Cis vs. Trans Debate, We Need to Break the Binary">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/05/28/transflagx750.jpg?itok=zDhAbOQ_&amp;timestamp=1559076555 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/05/28/transflagx750.jpg?itok=xnszRLqa&amp;timestamp=1559076555 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/05/28/transflagx750.jpg?itok=fNP3FbC_&amp;timestamp=1559076555 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/28/transflagx750.jpg?itok=YOEA0Rj7&amp;timestamp=1559076555 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/28/transflagx750.jpg?itok=YOEA0Rj7&amp;timestamp=1559076555" alt="TRANS FLAG" title="When It Comes to the Cis vs. Trans Debate, We Need to Break the Binary" />
</picture></a>
        <div class="imgText"><a href="/first-person">#FirstPerson</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/firstperson/2019/5/29/when-it-comes-cis-vs-trans-debate-we-need-break-binary" >When It Comes to the Cis vs. Trans Debate, We Need to Break the Binary</a></div>
        <div class="timeShare"> <span class="time">2 hours 6 min ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/firstperson/2019/5/29/when-it-comes-cis-vs-trans-debate-we-need-break-binary"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=When+It+Comes+to+the+Cis+vs.+Trans+Debate%2C+We+Need+to+Break+the+Binary&url=https://www.pride.com/firstperson/2019/5/29/when-it-comes-cis-vs-trans-debate-we-need-break-binary" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/firstperson/2019/5/29/when-it-comes-cis-vs-trans-debate-we-need-break-binary&title=When+It+Comes+to+the+Cis+vs.+Trans+Debate%2C+We+Need+to+Break+the+Binary" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-audio icon-article purple">
      <div class="panel-image"> <a href="/music/2019/5/29/sufjan-stevens-has-blessed-us-two-new-songs-pride-0" ><picture  title="Sufjan Stevens Has Blessed Us With Two New Songs for Pride">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/05/29/sufjan_0.jpg?itok=pUMXCSEr&amp;timestamp=1559142823 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/05/29/sufjan_0.jpg?itok=MTG_RHVg&amp;timestamp=1559142823 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/05/29/sufjan_0.jpg?itok=J02nfQvb&amp;timestamp=1559142823 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/29/sufjan_0.jpg?itok=VXbB8h0l&amp;timestamp=1559142823 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/29/sufjan_0.jpg?itok=VXbB8h0l&amp;timestamp=1559142823" alt="sufjan.jpg" title="Sufjan Stevens Has Blessed Us With Two New Songs for Pride" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2019/5/29/sufjan-stevens-has-blessed-us-two-new-songs-pride-0" >Sufjan Stevens Has Blessed Us With Two New Songs for Pride</a></div>
        <div class="timeShare"> <span class="time">11:14 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/music/2019/5/29/sufjan-stevens-has-blessed-us-two-new-songs-pride-0"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Sufjan+Stevens+Has+Blessed+Us+With+Two+New+Songs+for+Pride&url=https://www.pride.com/music/2019/5/29/sufjan-stevens-has-blessed-us-two-new-songs-pride-0" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/music/2019/5/29/sufjan-stevens-has-blessed-us-two-new-songs-pride-0&title=Sufjan+Stevens+Has+Blessed+Us+With+Two+New+Songs+for+Pride" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article green">
      <div class="panel-image"> <a href="/news/2019/5/29/federal-investigation-opened-chick-fil-airport-ban" ><picture  title="Federal Investigation Opened Into Chick-fil-A Airport Ban">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/11/28/chick-fil-a-750x422.jpg?itok=OjXRb74k&amp;timestamp=1543431004 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/11/28/chick-fil-a-750x422.jpg?itok=WaGrQhhu&amp;timestamp=1543431004 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/11/28/chick-fil-a-750x422.jpg?itok=YU7AQG0B&amp;timestamp=1543431004 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/11/28/chick-fil-a-750x422.jpg?itok=tMp3ZKFV&amp;timestamp=1543431004 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/11/28/chick-fil-a-750x422.jpg?itok=tMp3ZKFV&amp;timestamp=1543431004" alt="Chick Fil A" title="Federal Investigation Opened Into Chick-fil-A Airport Ban" />
</picture></a>
        <div class="imgText"><a href="/gay-news">#News</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/news/2019/5/29/federal-investigation-opened-chick-fil-airport-ban" >Federal Investigation Opened Into Chick-fil-A Airport Ban</a></div>
        <div class="timeShare"> <span class="time">10:07 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/news/2019/5/29/federal-investigation-opened-chick-fil-airport-ban"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Federal+Investigation+Opened+Into+Chick-fil-A+Airport+Ban&url=https://www.pride.com/news/2019/5/29/federal-investigation-opened-chick-fil-airport-ban" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/news/2019/5/29/federal-investigation-opened-chick-fil-airport-ban&title=Federal+Investigation+Opened+Into+Chick-fil-A+Airport+Ban" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-video icon-article red">
      <div class="panel-image"> <a href="/lovesex/2019/5/28/old-gays-reminiscing-over-past-lovers-will-warm-your-heart" ><picture  title="Old Gays Reminiscing Over Past Lovers Will Warm Your Heart">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/05/28/old-gays-past-relationships.jpg?itok=s5uqn498&amp;timestamp=1559081623 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/05/28/old-gays-past-relationships.jpg?itok=UubLskGk&amp;timestamp=1559081623 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/05/28/old-gays-past-relationships.jpg?itok=beYoJ6Zc&amp;timestamp=1559081623 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/28/old-gays-past-relationships.jpg?itok=d7iDB5Oc&amp;timestamp=1559081623 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/28/old-gays-past-relationships.jpg?itok=d7iDB5Oc&amp;timestamp=1559081623" alt="old-gays-past-relationships-youtube-grindr.jpg" title="Old Gays Reminiscing Over Past Lovers Will Warm Your Heart" />
</picture></a>
        <div class="imgText"><a href="/love-and-sex">#Love&amp;Sex</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/lovesex/2019/5/28/old-gays-reminiscing-over-past-lovers-will-warm-your-heart" >Old Gays Reminiscing Over Past Lovers Will Warm Your Heart</a></div>
        <div class="timeShare"> <span class="time">May 28 2019 6:36 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/lovesex/2019/5/28/old-gays-reminiscing-over-past-lovers-will-warm-your-heart"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Old+Gays+Reminiscing+Over+Past+Lovers+Will+Warm+Your+Heart&url=https://www.pride.com/lovesex/2019/5/28/old-gays-reminiscing-over-past-lovers-will-warm-your-heart" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2019/5/28/old-gays-reminiscing-over-past-lovers-will-warm-your-heart&title=Old+Gays+Reminiscing+Over+Past+Lovers+Will+Warm+Your+Heart" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/dragqueens/2019/5/28/25-fierce-epic-photos-dragcon-la-2019"><picture  title="25 Fierce &amp;amp; Epic Photos from DragCon LA 2019">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/05/28/2019-dragcon-la-photos-recap.jpg?itok=AkQtS8s4&amp;timestamp=1559080717 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/05/28/2019-dragcon-la-photos-recap.jpg?itok=ZStyt1m7&amp;timestamp=1559080717 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/05/28/2019-dragcon-la-photos-recap.jpg?itok=OVtgeqGa&amp;timestamp=1559080717 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/28/2019-dragcon-la-photos-recap.jpg?itok=y26AsRrv&amp;timestamp=1559080717 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/28/2019-dragcon-la-photos-recap.jpg?itok=y26AsRrv&amp;timestamp=1559080717" alt="2019-dragcon-la-photos-recap.jpg" title="25 Fierce &amp;amp; Epic Photos from DragCon LA 2019" />
</picture></a><div class="imgText orange"><a href="/drag-queens" class="orange">#DragQueens</a></div></div><div class="panel-body"><div class="title"><a href="/dragqueens/2019/5/28/25-fierce-epic-photos-dragcon-la-2019">25 Fierce &amp; Epic Photos from DragCon LA 2019</a></div><div class="timeShare"><span class="time">May 28 2019 6:12 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/dragqueens/2019/5/28/25-fierce-epic-photos-dragcon-la-2019"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+Fierce+%26+Epic+Photos+from+DragCon+LA+2019&url=https://www.pride.com/dragqueens/2019/5/28/25-fierce-epic-photos-dragcon-la-2019" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/dragqueens/2019/5/28/25-fierce-epic-photos-dragcon-la-2019&title=25+Fierce+%26+Epic+Photos+from+DragCon+LA+2019" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-video icon-article orange">
      <div class="panel-image"> <a href="/tv/2019/5/28/pose-season-2-teaser-trailer-has-us-hyped-af" ><picture  title="The &amp;#039;POSE&amp;#039; Season 2 Teaser Trailer Has Us Hyped AF!">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/05/28/pose-season-2-teaser-trailer.jpg?itok=wHV1nTJ6&amp;timestamp=1559078882 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/05/28/pose-season-2-teaser-trailer.jpg?itok=xFPH6aTu&amp;timestamp=1559078882 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/05/28/pose-season-2-teaser-trailer.jpg?itok=Hy6XF6uQ&amp;timestamp=1559078882 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/28/pose-season-2-teaser-trailer.jpg?itok=K8TY29YX&amp;timestamp=1559078882 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/28/pose-season-2-teaser-trailer.jpg?itok=K8TY29YX&amp;timestamp=1559078882" alt="pose-season-2-teaser-trailer.jpg" title="The &amp;#039;POSE&amp;#039; Season 2 Teaser Trailer Has Us Hyped AF!" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2019/5/28/pose-season-2-teaser-trailer-has-us-hyped-af" >The &#039;POSE&#039; Season 2 Teaser Trailer Has Us Hyped AF!</a></div>
        <div class="timeShare"> <span class="time">May 28 2019 5:28 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/tv/2019/5/28/pose-season-2-teaser-trailer-has-us-hyped-af"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=The+%27POSE%27+Season+2+Teaser+Trailer+Has+Us+Hyped+AF%21&url=https://www.pride.com/tv/2019/5/28/pose-season-2-teaser-trailer-has-us-hyped-af" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2019/5/28/pose-season-2-teaser-trailer-has-us-hyped-af&title=The+%27POSE%27+Season+2+Teaser+Trailer+Has+Us+Hyped+AF%21" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article yellow">
      <div class="panel-image"> <a href="/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys" ><picture  title="This &amp;#039;Captain Marvel&amp;#039; Deleted Scene Is Triggering Fanboys">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/05/28/captain-marvel-deleted-scene-fanboys-triggered-mens-rights-activists.jpg?itok=OipggQF3&amp;timestamp=1559063461 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/05/28/captain-marvel-deleted-scene-fanboys-triggered-mens-rights-activists.jpg?itok=P7oA2imd&amp;timestamp=1559063461 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/05/28/captain-marvel-deleted-scene-fanboys-triggered-mens-rights-activists.jpg?itok=rEPvlSZp&amp;timestamp=1559063461 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/28/captain-marvel-deleted-scene-fanboys-triggered-mens-rights-activists.jpg?itok=hKKesEt0&amp;timestamp=1559063461 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/28/captain-marvel-deleted-scene-fanboys-triggered-mens-rights-activists.jpg?itok=hKKesEt0&amp;timestamp=1559063461" alt="captain-marvel-deleted-scene-fanboys-triggered-mens-rights-activists.jpg" title="This &amp;#039;Captain Marvel&amp;#039; Deleted Scene Is Triggering Fanboys" />
</picture></a>
        <div class="imgText"><a href="/geek">#Geek</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys" >This &#039;Captain Marvel&#039; Deleted Scene Is Triggering Fanboys</a></div>
        <div class="timeShare"> <span class="time">May 28 2019 2:55 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=This+%27Captain+Marvel%27+Deleted+Scene+Is+Triggering+Fanboys&url=https://www.pride.com/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2019/5/28/captain-marvel-deleted-scene-triggering-fanboys&title=This+%27Captain+Marvel%27+Deleted+Scene+Is+Triggering+Fanboys" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article yellow">
      <div class="panel-image"> <a href="/comingout/2019/5/28/whatif-actor-juan-castano-opens-about-being-sexually-fluid" ><picture  title="&amp;#039;What/If&amp;#039; Actor Juan Castano Opens Up About Being Sexually Fluid">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/05/28/juan-castanox750.jpg?itok=8hgyUstn&amp;timestamp=1559066719 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/05/28/juan-castanox750.jpg?itok=c7IrK8-c&amp;timestamp=1559066719 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/05/28/juan-castanox750.jpg?itok=dSJ7kkwW&amp;timestamp=1559066719 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/28/juan-castanox750.jpg?itok=6S3PuNjI&amp;timestamp=1559066719 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/05/28/juan-castanox750.jpg?itok=6S3PuNjI&amp;timestamp=1559066719" alt="Juan Castano" title="&amp;#039;What/If&amp;#039; Actor Juan Castano Opens Up About Being Sexually Fluid" />
</picture></a>
        <div class="imgText"><a href="/coming-out">#ComingOut</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/comingout/2019/5/28/whatif-actor-juan-castano-opens-about-being-sexually-fluid" >&#039;What/If&#039; Actor Juan Castano Opens Up About Being Sexually Fluid</a></div>
        <div class="timeShare"> <span class="time">May 28 2019 2:08 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/comingout/2019/5/28/whatif-actor-juan-castano-opens-about-being-sexually-fluid"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27What%2FIf%27+Actor+Juan+Castano+Opens+Up+About+Being+Sexually+Fluid&url=https://www.pride.com/comingout/2019/5/28/whatif-actor-juan-castano-opens-about-being-sexually-fluid" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/comingout/2019/5/28/whatif-actor-juan-castano-opens-about-being-sexually-fluid&title=%27What%2FIf%27+Actor+Juan+Castano+Opens+Up+About+Being+Sexually+Fluid" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 
<!-- START Parse.ly Include: Synchronous -->
<script id="parsely-cfg" data-parsely-site="pride.com" src="//cdn.parsely.com/keys/pride.com/p.js"></script>
<!-- END Parse.ly Include: Synchronous --><script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-99s4-uKAk3J7g"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-99s4-uKAk3J7g.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Wc2QjC4OtPsUme7rfnYFK2ZLS2Pmg9JEmUp6tG2bulI__XUok23Tif72M0F1dUwuP7Me5IY_GidDk1xLFaZYPpKw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__gPWf-R83hUsvs_4TpCuZIadqM9G_N1EV8KNuNjk5qOo__M3lwo0OWuZWhrPgTxqLNCLXiBGDfTG25mWrr1L0DJiw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__KPSt-urSQiSdSfo6ZIX0JX3kMxVvknnSZtkg8F99hHc__Hl5txn8dILj58RpnF2S6jjS74WP8ODqYiji3kywo-QM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c93dd3eed0db31"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__cEEVK7augXHoCQY632L4QiMkzZ5KJ1ZaR0knC1bEtEU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',xfbml:true,version:'v2.8'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,id){w.PUBX=w.PUBX||{pub:"pride",discover:false,lazy:true};var js,pjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//main.pubexchange.com/loader.min.js";pjs.parentNode.insertBefore(js,pjs)}(window,document,"script","pubexchange-jssdk"));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d13870c224","applicationID":"65778905,65778872","transactionName":"NlJUMERRCBVSAk1ZWQ8YdwdCWQkIHAVKb1MZQ0QFRW8ICVcEZkBXBlJpEl9VEQ==","queueTime":0,"applicationTime":929,"atts":"GhVXRgxLGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
