<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>25 of the Biggest LGBTQ+ Sex Myths</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Ana Valens","heremediaContributor":"Ana Valens","heremediaContentType":"media_gallery-vertical","entityLanguage":"und","entityTnid":"0","entityVid":"401052","entityName":"Ana Wythe","entityUid":"17271","entityCreated":"1610474467","entityStatus":"1","entityType":"node","entityBundle":"media_gallery","entityId":"155156","entityLabel":"25 of the Biggest LGBTQ+ Sex Myths","userUid":0}];</script>
<meta property="fb:pages" content="858821697507267" />
<link rel="shortlink" href="/node/155156" />
<link rel="canonical" href="https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" />
<meta property="og:title" content="25 of the Biggest LGBTQ+ Sex Myths" />
<meta property="og:description" content="We&#039;re here, we&#039;re queer, but there&#039;s way too many misconceptions out there." />
<meta property="og:updated_time" content="2021-01-12T13:01:07-05:00" />
<meta property="og:image" content="https://www.pride.com/sites/default/files/biggest-myths-about-lgbtq-queer-gay-sex.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator:id" content="16616067" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:title" content="25 of the Biggest LGBTQ+ Sex Myths" />
<meta name="twitter:image:src" content="https://www.pride.com/sites/default/files/biggest-myths-about-lgbtq-queer-gay-sex.jpg" />
<meta property="article:published_time" content="2021-01-12T13:01:07-05:00" />
<meta property="article:modified_time" content="2021-01-12T13:01:07-05:00" />


<!-- GetAdmiral script -->
<script type="text/javascript">(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__rxlkNswgFNTxNaSPriAIXx4ZlwBOB3RlBPezSG6R9_M__VHgdJ4r9tHl_YrvPjndJ9qh877SF9D0BV0kuzFGik7Y__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__DZHVtZ9vnQ_nAfnDj-ZCEzijsy9gIMMi5lXK_gmq84c__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__UjpsJAPU8laR8ahZaR7mDTrTIbEUfx6ojtntXO4DDMg__XzxbfvF62JIagzPQvJTYUOB8YCyfSpjpBIo6Rw5I9Lo__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__QIsY78ejFUWd8_1WhPPUQqmlhBp10Tco4VOz-PcKrkI__B17CN2p8y9_5NI_q_duUIjYzJaZyaT1gKiLbRN3Cjsg__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Irf_gwb-Pq8mHOWu1TP1HcgM0-G_n2aM6hh2T7HrP9w__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__DJVWsB9CJVs_1IGdy-_cGuq4r6SVVaWbEnbS1U2p6y4__7g40UeM74r8hkrzDC6Hbb7RReIGNu-Jsb5XAbAPKIeA__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__ULnubjQ_PipfFUoQ3i8sGypunPrRy8Yp89AwoPlLNmA__KTo3VYwHPlf_TtmVRdgXiFZnCEbjf003cfm1XS_7u4Y__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__hB0lgZPD11z0nHUVJvgdrOPIAu8i8BLtTgWBEb5pD3U__pMQX6Jdfd0ky191ydsrThjPk9UahkSt2aJi7fzFbS3Q__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__gnTxjyLmYMdFCiDMEL9uoui8CsA9M4HQEiVJ32IliSI__N-sgj3gjwRIJ84mmqGmwZbPIouhmzEHRk2p6hWUWdP8__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__1Mi24oee0UoAzNDrrSdsPna8pRu3bAFtVviKVhmc6Yc__ewyVyH8CphzwY1EGhyilUI_o-FgmmzlRSx5KAx_NbzE__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<script type="text/javascript" src="/sites/default/files/advagg_js/js__ObFW6HxExtcIrJt-ZGldDO_rKhAsQtuHE51MEcHj8SE__NG9Q5fnvibN-QB60BpFI9_5cJLfL6AthwYTJPS9UHt4__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__sUQejFh5_mWnisJMnqxy1UIUGVixyv9rzsPIOkUTWyI__euCyFfbtQJUX7G1SYLzMGtrIsRYOW63455e0P4xPntg__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__EDBsJC6RIvStUs9gR7bSi7Sokm1vXhFXw1yHWkZuNlE__FdP5gPBJDi6d0_z5hsVnUgBQFOgWyFzje2VOnIOBgMI__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__eLavzkA9tsn6kZ-1iuFHxosydwMf_h328_C0pSaT0CM__Syn3HHsUrWR7asnv8UtQ8klhA0UbDC4RUiOTgIXSf0c__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__MkmtfkjzFOBsDcDC3kwt6xCSOtJWbg9SRLmfx7XPTmg__dYrqqNrE4jcu_YeXg5_zawIDnhLPVdktIZuR1et8zFY__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__I7mzR88JMssw6YRzO_eVKtE7IfE-SUsyMkNwL7GgMMQ__iVXJOOzEeZ3JZiPwtmkDVdEgw27FqQ_hs9n_8mSWWFY__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__C389Vc_zjTfBmrTqoRNGUK0zY_nSOyzn-bjDheR_WiY__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__S8W8hkV4Vwgr_qDC9AQbTPiXDRzuPqSYzqmFuZkeTDU__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
  <!-- Start Cookie Consent -->
  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
  <script type="text/javascript">
    window.addEventListener("load", function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#000000",
            "text": "#ffffff"
          },
          "button": {
            "background": "#980000",
            "text": "#ffffff"
          }
        },
        "content": {
          "message": "By continuing to use our site, you agree to our <a href=\"https://www.pridemedia.com/privacy-policy\" target=\"_blank\" class=\"cc-link\">Private Policy</a> and",
          "dismiss": "Accept",
          "link": "Terms of Use.",
          "href": "https://www.pridemedia.com/terms-of-use"
        }
      })});
  </script>
  <!-- End Cookie Consent -->
  <!-- Facebook Pixel Code Old-->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-155156 node-type-media-gallery"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"><a class="navmenu-brand"
                                                                     href="/"><img
      src="/sites/www.pride.com/themes/pride/images/logo-w.png" alt="OUT"></a> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/gay-celebrities">#Celebs</a></li>
<li class="1"><a href="/geek">#Geek</a></li>
<li class="2"><a href="/gay-tv">#TV</a></li>
<li class="3"><a href="/gay-movies">#Movies</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/coming-out">#ComingOut</a></li>
<li class="6"><a href="/love-and-sex">#Love&amp;Sex</a></li>
<li class="7"><a href="/first-person">#FirstPerson</a></li>
<li class="8 last"><a href="/gay-activist">#Activism</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2021 Pride Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container vertical-slideshow">
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body" aria-label="Menu" name="Menu" title="Menu">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="topLogoHeader"><a href="/"><img
            src="/sites/www.pride.com/themes/pride/images/logo.png" class="mainLogo" alt="Pride"> <img
            src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo"
            style="display:none;" alt="Pride"></a></div>
    </div>
  </div>
</div>
<div id="body-inner" class="vertical-wrap container-fluid">
      <div class="sticky footer">
      <div class="bottom-vertical-slideshow-footer">
           <div id="block-heremedia-ads-vertical-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-vertical_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vertical_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vertical_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
      </div>
    </div>
    <div class="topHeader">
    <h1>25 of the Biggest LGBTQ+ Sex Myths</h1>
    <div class="author">By Ana Valens</div>
  </div>
  <div class="vertical-content">
                      <div class="tabs"></div>
                  <div
        class="page galleryDetailSection" >    <div  class="ds-1col node node-media-gallery view-mode-vertical_slideshow clearfix">

  
  <div class="field field-name-media-gallery-file field-type-file field-label-hidden"><div class="field-items"><div class="field-item even" id="media-gallery-media-1"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/boys_0.jpg?itok=6GJu67q8&amp;timestamp=1568827038 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/boys_0.jpg?itok=thGyigDZ&amp;timestamp=1568827038 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/boys_0.jpg?itok=d1oUJQuq&amp;timestamp=1568827038 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/boys_0.jpg?itok=4BZIj-5J&amp;timestamp=1568827038 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/boys_0.jpg?itok=6GJu67q8&amp;timestamp=1568827038" alt="boys" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>There&#039;s a lot of myths floating around about the way LGBTQ+ people have sex.</h2><div class="vertical-description"><p>Some of them are more ignorant than harmless, but others are just downright dangerous. Join us as we debunk 25 of the largest and most persistent myths about LGBTQ sexuality, in no particular order.</p>
<p><a href="https://unsplash.com/photos/SaQxt8rdLq4" target="_blank"><em>Photo: Christopher Campbell (Unsplash)</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711666" class="hm-vertical-ad hm-not-loaded" data-file-id="711666">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-2"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/anal.jpg?itok=N8xq8ecH&amp;timestamp=1484074181 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/anal.jpg?itok=xUPY-nrC&amp;timestamp=1484074181 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/anal.jpg?itok=_1oLmTT0&amp;timestamp=1484074181 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/anal.jpg?itok=UvraCHLY&amp;timestamp=1484074181 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/anal.jpg?itok=N8xq8ecH&amp;timestamp=1484074181" alt="anal" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Gay men just have anal sex.</h2><div class="vertical-description"><p>There's so many other ways to have sex than just doing anal sex. Gay men have sex in a variety of ways and manners. Plus, not every guy likes anal. Different strokes for different folks.</p>
<p><a href="https://pixabay.com/en/statue-stone-po-butt-naked-sexy-748387/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711751" class="hm-vertical-ad hm-not-loaded" data-file-id="711751">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-3"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/scissoring.jpg?itok=yGUaSieE&amp;timestamp=1484085110 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/scissoring.jpg?itok=rWvROKEt&amp;timestamp=1484085110 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/scissoring.jpg?itok=nOUaydW8&amp;timestamp=1484085110 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/scissoring.jpg?itok=WTZkjRuf&amp;timestamp=1484085110 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/scissoring.jpg?itok=yGUaSieE&amp;timestamp=1484085110" alt="scissoring" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Lesbians just scissor. </h2><div class="vertical-description"><p>Ah yes, the classic misconception that lesbians only ever engage in scissoring. While scissoring is enjoyed in many lesbian relationships, it's not the sexual position of preference for many cis women. Oral or anal sex may be more prefered instead. It all depends on the women having sex at the time!</p>
<p><a href="https://pixabay.com/en/coil-wooden-reel-plastic-flower-712321/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711691" class="hm-vertical-ad hm-not-loaded" data-file-id="711691">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-4"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/bisexual.jpg?itok=tVwcYzvA&amp;timestamp=1484072515 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/bisexual.jpg?itok=wPitirLh&amp;timestamp=1484072515 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/bisexual.jpg?itok=PTkOQz9T&amp;timestamp=1484072515 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/bisexual.jpg?itok=qXUlMSaa&amp;timestamp=1484072515 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/bisexual.jpg?itok=tVwcYzvA&amp;timestamp=1484072515" alt="bisexual" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Bisexuals aren&#039;t &quot;really&quot; gay.</h2><div class="vertical-description"><p>This one is false, despite being so recurrent. No, bisexuals are really bisexual: they're attracted to their own gender and one or more. It's that simple, yet people want to push bisexuals into identifying as something they're not.</p>
<p><a href="https://pixabay.com/en/lips-gay-rainbow-flag-lipstick-651368/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711706" class="hm-vertical-ad hm-not-loaded" data-file-id="711706">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-5"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/trans.jpg?itok=-atxF7j8&amp;timestamp=1484085384 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/trans.jpg?itok=InYEogD4&amp;timestamp=1484085384 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/trans.jpg?itok=fNUqtVzv&amp;timestamp=1484085384 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/trans.jpg?itok=n6anacqv&amp;timestamp=1484085384 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/trans.jpg?itok=-atxF7j8&amp;timestamp=1484085384" alt="trans" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Trans sexuality.</h2><div class="vertical-description"><p>A whole slideshow could be dedicated to the misconceptions present about trans sexuality. One tidbit to address: trans bodies function differently from cisgender bodies, so trans people engage in sex in different ways. Some are OK with using their genitals during sex, some aren't. Some engage in PIV (penis in vagina), others don't. It depends from person to person, in the end.</p>
<p><a href="https://pixabay.com/en/users/katlove-636853/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711676" class="hm-vertical-ad hm-not-loaded" data-file-id="711676">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-6"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/queers.jpg?itok=WLJ3uHBl&amp;timestamp=1484076534 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/queers.jpg?itok=v2Dbd00Z&amp;timestamp=1484076534 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/queers.jpg?itok=hm2nh9g-&amp;timestamp=1484076534 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/queers.jpg?itok=ILsGh7DV&amp;timestamp=1484076534 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/queers.jpg?itok=WLJ3uHBl&amp;timestamp=1484076534" alt="queers" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>&quot;Queer&quot; just means &quot;gay.&quot;</h2><div class="vertical-description"><p>There's a variety of definitions and identities under the term "queer." Being "queer" is just an umbrella term, so it's important not to conflate it with simply being gay.</p>
<p><a href="https://pixabay.com/en/fribourg-switzerland-pride-people-1592041/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711791" class="hm-vertical-ad hm-not-loaded" data-file-id="711791">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-7"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/asexual.jpg?itok=Fth7VfE7&amp;timestamp=1484076226 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/asexual.jpg?itok=PCgChFsD&amp;timestamp=1484076226 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/asexual.jpg?itok=dG7ntV4i&amp;timestamp=1484076226 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/asexual.jpg?itok=7MoC__Jg&amp;timestamp=1484076226 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/asexual.jpg?itok=Fth7VfE7&amp;timestamp=1484076226" alt="asexual" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Asexuals just need &quot;the right person.&quot;</h2><div class="vertical-description"><p>Asexual people feel little or no sexual attraction, meaning there isn't a "right" person that "fixes" their asexuality. They just don't feel sexual attraction the same way other people do.</p>
<p><a href="https://pixabay.com/en/playing-cards-ace-card-game-1776293/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711781" class="hm-vertical-ad hm-not-loaded" data-file-id="711781">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-8"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/poly.jpg?itok=viaUVqEI&amp;timestamp=1484077400 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/poly.jpg?itok=BKNAstLG&amp;timestamp=1484077400 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/poly.jpg?itok=Cu9-TFZt&amp;timestamp=1484077400 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/poly.jpg?itok=XENZ8qfO&amp;timestamp=1484077400 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/poly.jpg?itok=viaUVqEI&amp;timestamp=1484077400" alt="poly" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Poly relationships are excuses for casual sex.</h2><div class="vertical-description"><p>Not true. Healthy poly relationships are built on romantic and sexual bonds that are strong, meaningful, and empowering. It's important not to confuse that with open relationships, which are based on two or more people being open about sex but staying romantically tied.</p>
<p><a href="https://pixabay.com/en/girls-summer-sun-smiles-joy-380619/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711806" class="hm-vertical-ad hm-not-loaded" data-file-id="711806">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-9"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/open.jpg?itok=dLZenNBW&amp;timestamp=1484079007 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/open.jpg?itok=W-RVf97U&amp;timestamp=1484079007 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/open.jpg?itok=YzltLeTn&amp;timestamp=1484079007 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/open.jpg?itok=FEMohD1y&amp;timestamp=1484079007 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/open.jpg?itok=dLZenNBW&amp;timestamp=1484079007" alt="open" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Open relationships fall apart.</h2><div class="vertical-description"><p>A mature, healthy, and happy relationship can make an open relationship work! No, an open relationship doesn't automatically mean drama.</p>
<p><a href="https://pixabay.com/en/girls-lesbians-best-friends-lovers-839809/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711831" class="hm-vertical-ad hm-not-loaded" data-file-id="711831">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-10"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/no_condoms.jpg?itok=TLEAb0m7&amp;timestamp=1484073835 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/no_condoms.jpg?itok=ywXx7pZQ&amp;timestamp=1484073835 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/no_condoms.jpg?itok=5PxeDcLp&amp;timestamp=1484073835 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/no_condoms.jpg?itok=ESp7lxJP&amp;timestamp=1484073835 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/no_condoms.jpg?itok=TLEAb0m7&amp;timestamp=1484073835" alt="no_condoms" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>PrEP means condom-free!</h2><div class="vertical-description"><p>Woah buddy! There are a <em>lot</em> more STIs out there than just HIV. PrEP may be a life-saver, but it's still important to take care of yourself, watch out, and get tested regularly.</p>
<p><a href="https://pixabay.com/en/pills-condom-choice-hiv-aids-1899029/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711731" class="hm-vertical-ad hm-not-loaded" data-file-id="711731">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-11"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/condoms.jpg?itok=gv7QWcSW&amp;timestamp=1484085498 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/condoms.jpg?itok=KQGnVAKW&amp;timestamp=1484085498 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/condoms.jpg?itok=i4rhHS5R&amp;timestamp=1484085498 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/condoms.jpg?itok=LxIpROAM&amp;timestamp=1484085498 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/condoms.jpg?itok=gv7QWcSW&amp;timestamp=1484085498" alt="condoms" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>There&#039;s no way to safely toss salad.</h2><div class="vertical-description"><p>There is! Dental dams are not just safe, they can make clean up easier and leave out that questionable aftertaste when you're all done. Female condoms work too over the ass, as do cutting a male condom.</p>
<p><a href="https://pixabay.com/en/broadband-bug-business-cable-1238639/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711716" class="hm-vertical-ad hm-not-loaded" data-file-id="711716">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-12"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/bareback.jpg?itok=KGRkTxXO&amp;timestamp=1484073488 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/bareback.jpg?itok=E85BvHNJ&amp;timestamp=1484073488 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/bareback.jpg?itok=fqjizCcI&amp;timestamp=1484073488 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/bareback.jpg?itok=zLMhPlDe&amp;timestamp=1484073488 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/bareback.jpg?itok=KGRkTxXO&amp;timestamp=1484073488" alt="bareback" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>You don&#039;t need protection if you&#039;ve already slept together.</h2><div class="vertical-description"><p>Wrong, for a lot of reasons! Some forms of sex are messy and just require a condom, like anal sex. Or your partner could contract an STI and later give it to you, especially if your relationship is open. Don't take chances.</p>
<p><a href="https://pixabay.com/en/photos/?image_type=&amp;cat=&amp;min_width=&amp;min_height=&amp;q=condom&amp;order=" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711721" class="hm-vertical-ad hm-not-loaded" data-file-id="711721">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-13"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/sex_drive.jpg?itok=cp7iWo6r&amp;timestamp=1484078106 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/sex_drive.jpg?itok=BQ4vjTYN&amp;timestamp=1484078106 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/sex_drive.jpg?itok=vFLsjlze&amp;timestamp=1484078106 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/sex_drive.jpg?itok=D7Vz3oNg&amp;timestamp=1484078106 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/sex_drive.jpg?itok=cp7iWo6r&amp;timestamp=1484078106" alt="sex_drive" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Gay men have high sex drives.</h2><div class="vertical-description"><p>Gay men's sex drives come in a variety of styles and sizes. Some men like to hook up and have sex a lot, others only now and then while in relationships. Everyone is different.</p>
<p><a href="https://pixabay.com/en/man-nude-sexy-male-italy-person-1671985/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711816" class="hm-vertical-ad hm-not-loaded" data-file-id="711816">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-14"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/lesbian.jpg?itok=hainkrlK&amp;timestamp=1484086456 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/lesbian.jpg?itok=EW1kDv_X&amp;timestamp=1484086456 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/lesbian.jpg?itok=hPxNeyMS&amp;timestamp=1484086456 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/lesbian.jpg?itok=U6VYlZZ3&amp;timestamp=1484086456 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/lesbian.jpg?itok=hainkrlK&amp;timestamp=1484086456" alt="lesbian" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Meanwhile, lesbians have barely any sex drive.</h2><div class="vertical-description"><p>The <a href="https://www.bustle.com/articles/155827-is-lesbian-bed-death-real-or-a-myth" target="_blank">Lesbian Bed Death</a> myth is <a href="http://www.dailydot.com/irl/lesbian-bed-death-myth/" target="_blank">not true</a> at all. Many lesbians in relationships remain very sexually active with their partners. Others, a little less, but that doesn't validate the stereotype! It just means every person and every relationship is different.</p>
<p><a href="https://pixabay.com/en/adult-asia-seductive-background-1793402/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711821" class="hm-vertical-ad hm-not-loaded" data-file-id="711821">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-15"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/sex.jpg?itok=UP9vScH7&amp;timestamp=1484075842 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/sex.jpg?itok=MsFE8JRZ&amp;timestamp=1484075842 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/sex.jpg?itok=qo9yYoYR&amp;timestamp=1484075842 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/sex.jpg?itok=xRt3vTXP&amp;timestamp=1484075842 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/sex.jpg?itok=UP9vScH7&amp;timestamp=1484075842" alt="sex" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Trans women have sex just like in porn.</h2><div class="vertical-description"><p>No, not really. Porn shows fantastical images of how sex works, including for trans women. We don't act or behave like many trans women in porn; some of us don't even like using our strapless. It's just not a realistic image of what sex with us is like.</p>
<p><a href="https://pixabay.com/en/hands-smartphone-porn-sex-naked-1167626/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711776" class="hm-vertical-ad hm-not-loaded" data-file-id="711776">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-16"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/salad.jpg?itok=2ZIE5FD8&amp;timestamp=1484079916 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/salad.jpg?itok=VLynIzxI&amp;timestamp=1484079916 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/salad.jpg?itok=sH0yUB9r&amp;timestamp=1484079916 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/salad.jpg?itok=_hhZTUtN&amp;timestamp=1484079916 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/salad.jpg?itok=2ZIE5FD8&amp;timestamp=1484079916" alt="salad" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>&quot;You have to toss a salad to be gay.&quot;</h2><div class="vertical-description"><p>Or have anal. Or receive. Or be a top. It all doesn't matter; what's important is if your partner honors <em>you</em> and <em>your boundaries</em>. You never have to do anything you do not want to do.</p>
<p><a href="https://pixabay.com/en/tomatoes-tomato-mozzarella-basil-1580273/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711811" class="hm-vertical-ad hm-not-loaded" data-file-id="711811">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-17"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/tops.jpg?itok=TyxmtOJl&amp;timestamp=1484069038 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/tops.jpg?itok=dcLl86lY&amp;timestamp=1484069038 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/tops.jpg?itok=Z-Nkt6T4&amp;timestamp=1484069038 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/tops.jpg?itok=77EEMjaU&amp;timestamp=1484069038 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/tops.jpg?itok=TyxmtOJl&amp;timestamp=1484069038" alt="tops" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>We&#039;re all tops and all bottoms.</h2><div class="vertical-description"><p>There's many other kinds of "types" in the mix, including <a href="http://www.pride.com/sex/2016/11/07/how-be-good-being-vers" target="_blank">vers</a>. And some people simply prefer to opt out of the whole "tops" and "bottoms" lexicon altogether, seeing themselves as simply a partner for their partner.</p>
<p><a href="https://pixabay.com/en/leisure-man-muscles-pool-swimming-1869744/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711686" class="hm-vertical-ad hm-not-loaded" data-file-id="711686">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-18"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/strawberry.jpg?itok=El-bVuPS&amp;timestamp=1484072830 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/strawberry.jpg?itok=9VLA8s3q&amp;timestamp=1484072830 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/strawberry.jpg?itok=jzQDn0P9&amp;timestamp=1484072830 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/strawberry.jpg?itok=MnJ1Rq8_&amp;timestamp=1484072830 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/strawberry.jpg?itok=El-bVuPS&amp;timestamp=1484072830" alt="strawberry" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Or we&#039;re largely oversaturated with bottoms.</h2><div class="vertical-description"><p>While bottoms are common and plentiful in the LGBT community, it's not as if we live in a top or vers drought. Again, there's many types of people with types of preferences in the community these days. Be open-minded!</p>
<p><a href="https://pixabay.com/en/lips-kiss-red-love-kiss-mouth-1773141/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711711" class="hm-vertical-ad hm-not-loaded" data-file-id="711711">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-19"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/weddings.jpg?itok=PJ1kIiIj&amp;timestamp=1484076732 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/weddings.jpg?itok=S1X_nVCX&amp;timestamp=1484076732 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/weddings.jpg?itok=dGCFeSAu&amp;timestamp=1484076732 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/weddings.jpg?itok=ldUr5YWv&amp;timestamp=1484076732 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/weddings.jpg?itok=PJ1kIiIj&amp;timestamp=1484076732" alt="weddings" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Gay sexuality can&#039;t be found in pop culture.</h2><div class="vertical-description"><p>Oh, we're all over the place. From video games like <em>Mass Effect</em> and <em>Life is Strange</em>, to shows like <em>The L Word</em>. Seriously, you have to be blind not to see it.</p>
<p><a href="https://pixabay.com/en/marriage-equality-lesbian-gay-749536/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711796" class="hm-vertical-ad hm-not-loaded" data-file-id="711796">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-20"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/gay_wedding.jpg?itok=R8Q2wn6w&amp;timestamp=1484079461 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/gay_wedding.jpg?itok=4D6sT5UZ&amp;timestamp=1484079461 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/gay_wedding.jpg?itok=_7PLe0Vg&amp;timestamp=1484079461 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/gay_wedding.jpg?itok=COGPRGJG&amp;timestamp=1484079461 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/gay_wedding.jpg?itok=R8Q2wn6w&amp;timestamp=1484079461" alt="gay_wedding" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Relationships always end in weddings.</h2><div class="vertical-description"><p>Gay and queer relationships go in a variety of directions. A lot of couples choose not to get engaged because, well, why in the first place? It's important to be open to the idea that everyone's romantic and sexual lives are different.</p>
<p><a href="https://pixabay.com/en/wedding-bride-jewelry-wedding-dress-1594957/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711836" class="hm-vertical-ad hm-not-loaded" data-file-id="711836">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-21"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/party.jpg?itok=EvaW_rtS&amp;timestamp=1484085928 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/party.jpg?itok=OcYrWyDU&amp;timestamp=1484085928 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/party.jpg?itok=_ML6IKst&amp;timestamp=1484085928 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/party.jpg?itok=qbj8acON&amp;timestamp=1484085928 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/party.jpg?itok=EvaW_rtS&amp;timestamp=1484085928" alt="party" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>The party scene &quot;is crazy.&quot;</h2><div class="vertical-description"><p>We do know how to throw some hot parties here in the queer community, but the term "hot" is relative. Every host throws their own style of party, and some are more laid-back and chill than others. It depends on the circumstances, who's hosting, and whether their friend group is more casual or on the wilder, party-hardy side.</p>
<p><a href="https://pixabay.com/en/audience-concert-music-868074/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711696" class="hm-vertical-ad hm-not-loaded" data-file-id="711696">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-22"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/cock_ring.jpg?itok=lNyyKoR2&amp;timestamp=1484074312 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/cock_ring.jpg?itok=anEq9eCn&amp;timestamp=1484074312 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/cock_ring.jpg?itok=6eefkxSv&amp;timestamp=1484074312 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/cock_ring.jpg?itok=6KQUKC-K&amp;timestamp=1484074312 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/cock_ring.jpg?itok=lNyyKoR2&amp;timestamp=1484074312" alt="cock_ring" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>The sex toy market is very niche.</h2><div class="vertical-description"><p>Believe me, it is <em>not</em>. There are sites upon sites dedicated to toys for gay men and women, and there's tons of guides online for trans people looking to have sex. And for the gay guys, check out our <a href="http://www.pride.com/sex/2017/1/05/top-20-adult-toys-every-gay-man-should-own" target="_blank">recommended sex toy purchases</a>. They're perfect for any and every boudoir.</p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711761" class="hm-vertical-ad hm-not-loaded" data-file-id="711761">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-23"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/porn.jpg?itok=VMYRDLqv&amp;timestamp=1568827339 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/porn.jpg?itok=WrXq4Qn5&amp;timestamp=1568827339 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/porn.jpg?itok=pdYKrdsx&amp;timestamp=1568827339 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/porn.jpg?itok=gVfltI2Y&amp;timestamp=1568827339 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/porn.jpg?itok=VMYRDLqv&amp;timestamp=1568827339" alt="porn" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>There&#039;s no porn by and for queer or trans women.</h2><div class="vertical-description"><p>False! More and more, the Internet is allowing queer and trans creators to develop erotic stories, films, and comics by and for their own identity. Just check out titles like <a href="http://www.instarbooks.com/books/nerve-endings.html" target="_blank"><em>Nerve Endings</em></a>!</p>
<p><a href="https://pixabay.com/en/agfa-vintage-camera-film-tripod-682920/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711766" class="hm-vertical-ad hm-not-loaded" data-file-id="711766">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-24"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/hiv.jpg?itok=BpNatS8F&amp;timestamp=1484085821 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/hiv.jpg?itok=SXrrv0Ku&amp;timestamp=1484085821 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/hiv.jpg?itok=0F3WW4OL&amp;timestamp=1484085821 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/hiv.jpg?itok=mxf9SPGn&amp;timestamp=1484085821 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/hiv.jpg?itok=BpNatS8F&amp;timestamp=1484085821" alt="hiv" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>HIV is a non-issue these days.</h2><div class="vertical-description"><p>That's not true, and certain communities—such as <a href="http://www.hivplusmag.com/case-studies/2013/04/08/invisible-women-why-transgender-women-are-hit-so-hard-hiv" target="_blank">the trans community</a>—are at high risk of contracting HIV. While extensive measures have helped make HIV a controllable disease, it still remains a major problem across our communities.</p>
<p><a href="https://pixabay.com/en/hiv-aids-png-1-2-1280510/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711801" class="hm-vertical-ad hm-not-loaded" data-file-id="711801">
  </div>
</div></div></div></div></div>

</div><div class="field-item even" id="media-gallery-media-25"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/march.jpg?itok=9nLw58xv&amp;timestamp=1484078816 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/march.jpg?itok=V1Kwdd9M&amp;timestamp=1484078816 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/march.jpg?itok=dQfpP2_f&amp;timestamp=1484078816 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/march.jpg?itok=xTVSDKbZ&amp;timestamp=1484078816 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/march.jpg?itok=9nLw58xv&amp;timestamp=1484078816" alt="march" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>We know everything we need to know about each other.</h2><div class="vertical-description"><p>LGBT sex education curriculums are practically non-existent. A lot of us have to learn as we go, so it's important to have empathy and patience for one another when we prove ignorant or unsure.</p>
<p><a href="https://pixabay.com/en/fribourg-switzerland-pride-people-1592036/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711826" class="hm-vertical-ad hm-not-loaded" data-file-id="711826">
  </div>
</div></div></div></div></div>

</div><div class="field-item odd" id="media-gallery-media-26"><div  class="ds-1col file file-image file-image-jpeg view-mode-vertical_slide clearfix">

  
  <div class="container"><div class="row vertical-row"><div class="group-left-col col-xs-12 col-sm-12 col-md-7"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/different.jpg?itok=rvSpONUM&amp;timestamp=1484079637 1x" data-aspectratio="655/492" media="(min-width:992px) and (max-width: 9999px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_tablet_1x/public/2017/01/10/different.jpg?itok=qTMDAlwA&amp;timestamp=1484079637 1x" data-aspectratio="455/342" media="(min-width:768px) and (max-width: 991px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mini_tablet_1x/public/2017/01/10/different.jpg?itok=CT8A-zOO&amp;timestamp=1484079637 1x" data-aspectratio="345/259" media="(min-width: 481px) and (max-width: 767px)" />
<source data-srcset="https://www.pride.com/sites/default/files/styles/vertical_gallery_mobile_1x/public/2017/01/10/different.jpg?itok=Txx-htJ_&amp;timestamp=1484079637 1x" data-aspectratio="384/288" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" src="https://www.pride.com/sites/default/files/styles/vertical_gallery_desktop_1x/public/2017/01/10/different.jpg?itok=rvSpONUM&amp;timestamp=1484079637" alt="different" title="" />
</picture><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=25+of+the+Biggest+LGBTQ%2B+Sex+Myths&url=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2021/1/12/25-biggest-lgbtq-sex-myths&title=25+of+the+Biggest+LGBTQ%2B+Sex+Myths" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div><div class="group-right-col col-xs-12 col-sm-12 col-md-5"><h2>Queer sexuality and relationships are radically different.</h2><div class="vertical-description"><p>At the end of the day, queer sexuality mirrors straight sexuality in a lot of ways. We hook up, make out, fight, have make up sex, experiment with one another, grow close to each other... it's very similar, in a lot of ways, and just another part of the human experience.</p>
<p><a href="https://pixabay.com/en/love-lockets-romance-chain-600488/" target="_blank"><em>Photo: Pixabay</em></a></p>
</div><div class="advertisement">
  <div id="div-gpt-ad-slide-711841" class="hm-vertical-ad hm-not-loaded" data-file-id="711841">
  </div>
</div></div></div></div></div>

</div></div></div></div>

 </div>
        <div class="spacer">&nbsp;</div>
  </div>
</div>

<div class="deviceClass"></div>
 <script type="text/javascript" src="/sites/default/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Eqf_L4jATush8Oiw9PYt_w0McxJRNkcQcfy1vROG49A__kcaiFCI8Riwi_7JyowXqpfOFh6N4KZamP6lwSrLz2H8__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__cEEVK7augXHoCQY632L4QiMkzZ5KJ1ZaR0knC1bEtEU__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',cookie:true,xfbml:true,version:'v5.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-69c0f434b8e77d4bb92","applicationID":"811104645","transactionName":"Z10EbEoDXxFZAERZC14XJ1tMC14MFwdDbwFITBRZSz1fDVwGb0AFV105TlEHRg==","queueTime":0,"applicationTime":1361,"atts":"SxoHGgIZTB8=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
