<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>'She-Ra and the Princesses of Power' Is Filled With Big Gay Energy</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//s7.addthis.com" />
<link rel="dns-prefetch" href="//s7.addthis.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="preconnect" href="//cdnapisec.kaltura.com" />
<link rel="dns-prefetch" href="//cdnapisec.kaltura.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="drupal_parsely_version" id="drupal_parsely_version" content="0.1" />
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","@type":"NewsArticle","articleId":"175551","creator":"Raffy Ermac","dateCreated":"2019-04-02T18:17:46Z","headline":"'She-Ra and the Princesses of Power' Is Filled With Big Gay Energy","url":"https:\/\/www.pride.com\/geek\/2019\/4\/02\/she-ra-and-princesses-power-filled-big-gay-energy","keywords":["#TV","#Entertainment","#Women","#Feminism","#LGBT"],"articleSection":"#Geek","thumbnailUrl":"https:\/\/www.pride.com\/sites\/www.pride.com\/files\/2019\/04\/02\/shera-750x_0.jpg"}</script>
<link rel="canonical" href="https://www.pride.com/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy" />
<link rel="shortlink" href="/node/175551" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.pride.com/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy?amp" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Raffy Ermac","heremediaContributor":"Raffy Ermac","heremediaContentType":"article-default","entityLanguage":"und","entityTnid":"0","entityVid":"357191","entityName":"Raffy Ermac","entityUid":"10711","entityCreated":"1554229066","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"175551","entityLabel":"\u0027She-Ra and the Princesses of Power\u0027 Is Filled With Big Gay Energy","userUid":0}];</script>
<meta property="fb:pages" content="858821697507267" />
<meta name="description" content="PRIDE&#039;s Raffy Ermac went to WonderCon 2019 and talked to the cast and creator of Netflix&#039;s She-Ra about empowering women, LGBT representation, and toxic masculinity!" />
<script type="text/javascript">

//load GPT library here
(function () {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();

var referrer = 'none';
if (document.referrer) {
  url = document.referrer;
  referrer = url.match(/:\/\/(.[^/]+)/)[1];
}

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
var browser_width= window.innerWidth && document.documentElement.clientWidth ? Math.min(window.innerWidth, document.documentElement.clientWidth) : window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth;



googletag.cmd.push(function () {

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [320, 50])
  .addSize([481, 1], [320, 50])
  .addSize([768, 1], [[728, 90], [970, 90], [970, 60], [970, 66]])
  .addSize([992, 1], [[728, 90], [970, 250], [970, 90], [970, 60], [970, 66]])
  .build();
googletag.slots["article_leaderboard"] = googletag.defineSlot("/6850/here.pride/article/leaderboard", [[728, 90], [970, 250], [970, 90], [970, 60], [970, 66]], "dfp-ad-article_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", ["top"])
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 250])
  .addSize([481, 1], [300, 250])
  .addSize([768, 1], [300, 250])
  .addSize([992, 1], [300, 250])
  .build();
googletag.slots["article_bigbox_top"] = googletag.defineSlot("/6850/here.pride/article/bigbox_top", [300, 250], "dfp-ad-article_bigbox_top")
  .addService(googletag.pubads())
  .setTargeting("pos", ["top"])
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [[300, 250], [300, 600]])
  .addSize([481, 1], [[300, 250], [300, 600]])
  .addSize([768, 1], [[300, 250], [300, 600]])
  .addSize([992, 1], [[300, 250], [300, 600]])
  .build();
googletag.slots["article_bigbox_mid"] = googletag.defineSlot("/6850/here.pride/article/bigbox_mid", [[300, 250], [300, 600]], "dfp-ad-article_bigbox_mid")
  .addService(googletag.pubads())
  .setTargeting("pos", ["right"])
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 250])
  .addSize([481, 1], [300, 250])
  .addSize([768, 1], [300, 250])
  .addSize([992, 1], [300, 250])
  .build();
googletag.slots["article_native_1"] = googletag.defineSlot("/6850/here.pride/article/native_1", [300, 250], "dfp-ad-article_native_1")
  .addService(googletag.pubads())
  .setTargeting("strnativekey", ["AWP3MqHxX6qAGRWkMfmsZPRU"])
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 250])
  .addSize([481, 1], [300, 250])
  .addSize([768, 1], [300, 250])
  .addSize([992, 1], [300, 250])
  .build();
googletag.slots["article_native_2"] = googletag.defineSlot("/6850/here.pride/article/native_2", [300, 250], "dfp-ad-article_native_2")
  .addService(googletag.pubads())
  .setTargeting("strnativekey", ["z6pvBvUykfio1XprLeot2ELq"])
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [[300, 250], [300, 600]])
  .addSize([481, 1], [[300, 250], [300, 600]])
  .addSize([768, 1], [[300, 250], [300, 600]])
  .addSize([992, 1], [[300, 250], [300, 600]])
  .build();
googletag.slots["article_latest_initial_right"] = googletag.defineSlot("/6850/here.pride/article/latest_initial_right", [[300, 250], [300, 600]], "dfp-ad-article_latest_initial_right")
  .addService(googletag.pubads())
  .setTargeting("strnativekey", ["4hfR4LYaESek6Jkg9KsTRArx"])
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [[300, 600], [300, 250]])
  .addSize([481, 1], [[300, 600], [300, 250]])
  .addSize([768, 1], [[300, 600], [300, 250]])
  .addSize([992, 1], [[300, 600], [300, 250]])
  .build();
googletag.slots["article_latest_initial_left"] = googletag.defineSlot("/6850/here.pride/article/latest_initial_left", [[300, 600], [300, 250]], "dfp-ad-article_latest_initial_left")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);

  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("referrer",referrer);

  googletag.pubads().setTargeting("cat", ["geek","tv","entertainment","women","feminism","lgbt"]);
  googletag.pubads().setTargeting("title", ["she_ra_and_princesses_power_filled_big_gay_energy"]);
  googletag.pubads().setTargeting("aid", ["175551"]);
  googletag.enableServices();

});
</script><meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy" />
<meta property="og:title" content="&#039;She-Ra and the Princesses of Power&#039; Is Filled With Big Gay Energy" />
<meta property="og:updated_time" content="2019-04-02T14:17:46-04:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/2019/04/02/shera-750x_0.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="21692297" />
<meta name="twitter:title" content="&#039;She-Ra and the Princesses of Power&#039; Is Filled With Big Gay Energy" />
<meta name="twitter:description" content="PRIDE&#039;s Raffy Ermac went to WonderCon 2019 and talked to the cast and creator of Netflix&#039;s She-Ra about empowering women, LGBT representation, and toxic masculinity!" />
<meta property="article:published_time" content="2019-04-02T14:17:46-04:00" />
<meta property="article:modified_time" content="2019-04-02T14:17:46-04:00" />
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": "https://www.pride.com/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy", "headline": "'She-Ra and the Princesses of Power' Is Filled With Big Gay Energy", "image": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_content_image_min_696px_wide/public/2019/04/02/shera-750x_0.jpg?itok=awWCipgS",  "width": "696",  "height": "392" }, "datePublished": "2019-04-02T14:17:46-04:00", "dateModified": "2019-04-02T14:17:46-04:00", "author": {  "@type": "Person",  "name": "Raffy Ermac" }, "publisher": {  "@type": "Organization",  "name": "PRIDE.com",  "logo": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_logo_600x60/public/2017/07/20/prideamplogo.gif?itok=0wkRXwik",  "width": "178",  "height": "60"  } }, "description": "PRIDE's Raffy Ermac went to WonderCon 2019 and talked to the cast and creator of Netflix's She-Ra about empowering women, LGBT representation, and toxic masculinity!", "articleBody": "Netflix's She-Ra and the Princesses of Power has been garnering a huge queer fanbase ever since it premiered last year! (Catdora for life!!) PRIDE got to talk to the series' cast and crew at Anaheim, California's annual WonderCon this past weekend, and we talked about how inclusive the show is, the importance of queer women's representation, and toxic masculinity. (We even got everyone to do their best impression of the titular hero!)\"As a gay woman, this is how I see the world,\" series creator and executive producer Noelle Stevenson told PRIDE when asked about the abundance of LGBT representation in the show. \"I'm so glad that people are picking up on that, and seeing this vision of the world where there's no compulsory heterosexuality. Characters get to just be who they are and there's no judgment at all.\" Season 2 of She-Ra and the Princesses of Power hits Netflix on Friday, April 26! Watch the official trailer that premiered at WonderCon in the video below! " }</script>


<!-- GetAdmiral script -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__yp4wzhxWjCW7duExKmwTE_soNWIAKtY1LPypusgc7-Q__xQyxBKEvS2NwelE5CaPCOB6a2WZUL8As57akp8cKdYk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__ZTvFp13tijtQkkcqxJ7-iQyOgB9tCUUf548tMNWIPQU__kgf95tgLPhL5uaOXM53W0zGFRRrY5iVXHVewl79wtRY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__rxlkNswgFNTxNaSPriAIXx4ZlwBOB3RlBPezSG6R9_M__VHgdJ4r9tHl_YrvPjndJ9qh877SF9D0BV0kuzFGik7Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__DZHVtZ9vnQ_nAfnDj-ZCEzijsy9gIMMi5lXK_gmq84c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Gpm--Vb8JdEQ8h-KJgjgSR1FtuVwV_ucJHQzpNhisZo__wKUk_lxmJkJeVDIPFUBJrFKk0Cs-wl2187ilKOLkqHs__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Irf_gwb-Pq8mHOWu1TP1HcgM0-G_n2aM6hh2T7HrP9w__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__lZGhIwMcLJmGzrGi_Kx7oidp5H1JefpeU6zOcuGL0-0__l3gwM278_O7JQKCg-XXwG4JndbBcixnLJAm1zCBypT0__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__gnTxjyLmYMdFCiDMEL9uoui8CsA9M4HQEiVJ32IliSI__N-sgj3gjwRIJ84mmqGmwZbPIouhmzEHRk2p6hWUWdP8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__hB0lgZPD11z0nHUVJvgdrOPIAu8i8BLtTgWBEb5pD3U__E9yoqih3pkl5IxPGLNjrTknRnfLyerHOyx3Q8wiQlEs__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BnvO0WlhgMlDJPZNN0hFztjI38qT4NYvgyYFAOudy2o__ly_iVEt0zPmy2eqbJgO_YV9ULMjQKrp7l1wEI1D3HtQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__fXEh4RTH6o0M2OCyxrtqP4HT-RvznJIrEN5Na7EG-Ik__HPeUpOXeHYk5iQgi5fRH02AaV-X6seRbrZMb5kXZrpQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__E4_OtrL6f9bKzoCmGwHXjk1um8KBWE2NiRTaXMA01hk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__J-uYUEz5R6JBvrH_XB90DPHvh4o7_ckJSz2wp2rnC5o__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__dpraG3ksIfWtSoV_HQmrLzw-0oyXIBaj27mKny_LovU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__AcENBly4RrRAWynwaclo1QKy_CXPwJLXHacQhjHGi8c__XOQX-DnFmBt30PfpR-N47XlN0TWxBQe1cb1aBIebUDg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eLavzkA9tsn6kZ-1iuFHxosydwMf_h328_C0pSaT0CM__Syn3HHsUrWR7asnv8UtQ8klhA0UbDC4RUiOTgIXSf0c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__FwyyYi5YU4GK-uIFJv754po_NHyXgQxhrUIDQptKq10__zqbUy6oe0EBhlBW_evb6YBSL__cBLwLb9eH7aO7tGPg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="https://cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__I7mzR88JMssw6YRzO_eVKtE7IfE-SUsyMkNwL7GgMMQ__iVXJOOzEeZ3JZiPwtmkDVdEgw27FqQ_hs9n_8mSWWFY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__C389Vc_zjTfBmrTqoRNGUK0zY_nSOyzn-bjDheR_WiY__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var addthis_share = { url: "http://www.pride.com/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy" }
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__cPlpj_y7ARPe_Y35GsU_4fBzuxcQlTw_b8AabUIGCFI__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
<script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName("script")[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0050/6735.js?"+Math.floor(new Date().getTime()/3600000);
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
  <!-- Start Cookie Consent -->
  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
  <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
  <script>
    window.addEventListener("load", function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#000000",
            "text": "#ffffff"
          },
          "button": {
            "background": "#980000",
            "text": "#ffffff"
          }
        },
        "content": {
          "message": "By continuing to use our site, you agree to our <a href=\"https://www.pridemedia.com/privacy-policy\" target=\"_blank\" class=\"cc-link\">Private Policy</a> and",
          "dismiss": "Accept",
          "link": "Terms of Use.",
          "href": "https://www.pridemedia.com/terms-of-use"
        }
      })});
  </script>
  <!-- End Cookie Consent -->
  <!-- Facebook Pixel Code Old-->
  <script>
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script>
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-175551 node-type-article"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/identities">#Identities</a></li>
<li class="1"><a href="/style">#Style</a></li>
<li class="2"><a href="/taxonomy/term/15101/">#GoingOut</a></li>
<li class="3"><a href="/gay-celebrities">#Celebs</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/money">#Money</a></li>
<li class="6"><a href="/gay-travel">#Travel</a></li>
<li class="7"><a href="/hiv">#HIV</a></li>
<li class="8 last"><a href="/first-person">#FirstPerson</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.chill.us/" target="_blank">Chill.us</a></li>
<li class="3"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="4 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2019 Here Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body">
        <span class="icon-bar"></span> <span class="icon-bar"></span>
        <span class="icon-bar"></span></button>
      <div class="topLogoHeader"><a href="/">
          <img src="https://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                      <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                  </a></div>
    </div>
    <div class="expand-trending">
      <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a>
    </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox">
          <a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search">
          </a>
          <div class="searchForm"> <form action="/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-xZAv1dDNTctDM7l7VJoKiguCVcMNlIWQIkgkfmhWS24" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton">
          <a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a>
        </li>
        <li class="twButton">
          <a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a>
        </li>
        <li class="instaButton">
          <a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a>
        </li>
        <li class="tumblrButton">
          <a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a>
        </li>
        <li class="youtubeButton">
          <a href="https://www.youtube.com/channel/UCCB-yLpR8jydfUM9rquJcnA" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="YouTube"></a>
        </li>
        <li class="mailButton">
          <a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a>
        </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container">
      <!--TREND NAV BAR-->
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="teal" style=""> <a href="/gay-activist">#Activism</a> </li>
        <li id="" class="orange" style=""> <a href="/gay-tv">#TV</a> </li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="blue" style=""> <a href="/commyounity">#CommYOUnity</a> </li>
        <li id="" class="teal" style=""> <a href="/politics">#Politics</a> </li>
        <li id="" class="orange" style=""> <a href="/identities">#Identities</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
      <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"><a href="#" class="scrollToTop"></a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">                           <div class="tabs"></div>
                          <div class="page articleDetailSection" >
          <div class="row">
            <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article yellow">
  <div class="articleCategory"><a href="/geek">#Geek</a></div>
    <h1 class="articleTitle"><p><em>She-Ra and the Princesses of Power</em> Is Filled With Big Gay Energy</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="https://www.pride.com/sites/www.pride.com/files/2019/04/02/shera-750x_0.jpg" alt="Talking Badass Women &amp; Toxic Masculinity With the &#039;She-Ra&#039; Cast" title="She-Ra and the Princesses of Power Is Filled With Big Gay Energy
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p><em>PRIDE</em>'s Raffy Ermac went to WonderCon 2019 and talked to the cast and creator of Netflix's She-Ra about empowering women, LGBT representation, and toxic masculinity!</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/raffy-ermac"><img src="https://www.pride.com/sites/www.pride.com/files/2018/03/18/raffy-ermac-headshot-2018-v2.jpg" alt="Raffy Ermac" title="Raffy Ermac" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/raffy-ermac">Raffy Ermac</a></span>
                    <span class="twitter-handle"> <a href="https://twitter.com/byraffy">@byraffy</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">April 02 2019 2:17 PM EDT</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27She-Ra+and+the+Princesses+of+Power%27+Is+Filled+With+Big+Gay+Energy&url=https://www.pride.com/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy&title=%27She-Ra+and+the+Princesses+of+Power%27+Is+Filled+With+Big+Gay+Energy" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p>Netflix's <em><a href="https://www.netflix.com/title/80179762" target="_blank">She-Ra and the Princesses of Power</a></em> has been <a href="https://www.pride.com/geek/2019/2/19/these-she-ra-cosplayers-got-engaged-now-we-believe-love-again" target="_blank">garnering a huge queer fanbase</a> ever since it premiered last year! (<a href="https://www.pride.com/geek/2018/12/19/13-geeky-af-lgbt-shows-you-can-stream-right-now#media-gallery-media-4" target="_blank">Catdora for life!!</a>) </p>
<p><iframe allowfullscreen="" class="giphy-embed" frameborder="0" height="270" src="https://giphy.com/embed/3CVxXCY07TnVCttCEw" width="480"></iframe></p>
<p><em>PRIDE</em> got to talk to the series' cast and crew at <a href="https://www.comic-con.org/wca" target="_blank">Anaheim, California's annual WonderCon</a> this past weekend, and we talked about how inclusive the show is, the importance of queer women's representation, and toxic masculinity. (We even got everyone to do their best impression of the titular hero!)</p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="635" src="https://www.youtube.com/embed/SZRt-ITRE-8" width="1129"></iframe></p>
<p>"As a gay woman, this is how I see the world," series creator and executive producer <a href="https://twitter.com/gingerhazing/" target="_blank">Noelle Stevenson</a> told <em>PRIDE</em> when asked about the abundance of LGBT representation in the show. "I'm so glad that people are picking up on that, and seeing this vision of the world where there's no compulsory heterosexuality. Characters get to just be who they are and there's no judgment at all." </p>
<p><strong>Season 2 of <a href="https://www.netflix.com/title/80179762" target="_blank"><em>She-Ra and the Princesses of Power</em> hits Netflix on Friday, April 26</a>! Watch the official trailer that premiered at WonderCon in the video below! </strong></p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="635" src="https://www.youtube.com/embed/HaM9xhs_gYU" width="1129"></iframe></p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/geek" class="yellow">#Geek</a>, <a href="/gay-tv" class="orange">#TV</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/women" class="blue">#Women</a>, <a href="/feminism" class="yellow">#Feminism</a>, <a href="/lgbt" class="teal">#LGBT</a> </div>

<h2 class="col-xs-12 ourSponsors">
  <span>From our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>

    <div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2849"></div>



<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
            <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">
        <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div>
<div class="brightcove-template-wrap">
  <div class="brightcove-template-video">
    <video id="brightcove-rightrail-6008027428001" data-account="6001673517001" data-player="wGC05d5pG" data-embed="default" data-playlist-id="6008027428001" width="425" height="350" class="video-js" controls></video>
  </div>
</div>
  <ol class="vjs-playlist"></ol>
<script src="//players.brightcove.net/6001673517001/wGC05d5pG_default/index.min.js"></script>
  <script type="text/javascript">
    var playerBrightcove = bc('brightcove-rightrail-6008027428001');
    playerBrightcove.on('ready', function(){
      playerBrightcove.ima3.settings.serverUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/6850/here.pride/video/rightrail_player&description_url={window.location.href}&env=vp&impl=s&correlator={random}&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=480x360%7C640x480&unviewed_position_start=1&cust_params=cat%3Dgeek%2Ctv%2Centertainment%2Cwomen%2Cfeminism%2Clgbt%26title%3Dshe_ra_and_princesses_power_filled_big_gay_energy%26aid%3D175551&cmsid=2493821&vid={mediainfo.id}";
    });
  </script>
  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
          </div>
        </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/celebrities/2019/4/02/sam-smith-feeling-himself-body-positive-instagram-selfies"><picture  title="Sam Smith Is Feeling Himself in Body Positive Instagram Selfies">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/04/02/sam-smith-body-positivity.jpg?itok=4M4W0b8o&amp;timestamp=1554231269 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/04/02/sam-smith-body-positivity.jpg?itok=Cwt5qJWz&amp;timestamp=1554231269 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/04/02/sam-smith-body-positivity.jpg?itok=CUXaMnEO&amp;timestamp=1554231269 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/02/sam-smith-body-positivity.jpg?itok=q8j82i9O&amp;timestamp=1554231269 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/02/sam-smith-body-positivity.jpg?itok=q8j82i9O&amp;timestamp=1554231269" alt="sam-smith-body-positivity-instagram-story@samsmithsworld.jpg" title="Sam Smith Is Feeling Himself in Body Positive Instagram Selfies" />
</picture></a><div class="imgText blue"><a href="/gay-celebrities" class="blue">#Celebrities</a></div></div><div class="panel-body"><div class="title"><a href="/celebrities/2019/4/02/sam-smith-feeling-himself-body-positive-instagram-selfies">Sam Smith Is Feeling Himself in Body Positive Instagram Selfies</a></div><div class="timeShare"><span class="time">April 02 2019 3:24 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/celebrities/2019/4/02/sam-smith-feeling-himself-body-positive-instagram-selfies"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Sam+Smith+Is+Feeling+Himself+in+Body+Positive+Instagram+Selfies&url=https://www.pride.com/celebrities/2019/4/02/sam-smith-feeling-himself-body-positive-instagram-selfies" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2019/4/02/sam-smith-feeling-himself-body-positive-instagram-selfies&title=Sam+Smith+Is+Feeling+Himself+in+Body+Positive+Instagram+Selfies" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-video icon-article yellow">
      <div class="panel-image"> <a href="/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy" ><picture  title="&amp;#039;She-Ra and the Princesses of Power&amp;#039; Is Filled With Big Gay Energy">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/04/02/shera-750x_0.jpg?itok=K3_wG-UI&amp;timestamp=1554226868 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/04/02/shera-750x_0.jpg?itok=0ocoGcAg&amp;timestamp=1554226868 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/04/02/shera-750x_0.jpg?itok=RmzdJKV4&amp;timestamp=1554226868 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/02/shera-750x_0.jpg?itok=XtW8zsts&amp;timestamp=1554226868 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/02/shera-750x_0.jpg?itok=XtW8zsts&amp;timestamp=1554226868" alt="Talking Badass Women &amp; Toxic Masculinity With the &#039;She-Ra&#039; Cast" title="&amp;#039;She-Ra and the Princesses of Power&amp;#039; Is Filled With Big Gay Energy" />
</picture></a>
        <div class="imgText"><a href="/geek">#Geek</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy" >&#039;She-Ra and the Princesses of Power&#039; Is Filled With Big Gay Energy</a></div>
        <div class="timeShare"> <span class="time">1 hour 14 min ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27She-Ra+and+the+Princesses+of+Power%27+Is+Filled+With+Big+Gay+Energy&url=https://www.pride.com/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2019/4/02/she-ra-and-princesses-power-filled-big-gay-energy&title=%27She-Ra+and+the+Princesses+of+Power%27+Is+Filled+With+Big+Gay+Energy" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/music/2019/4/02/coachella-2019-gonna-be-super-gay"><picture  title="Coachella 2019 Is Gonna Be Super Gay">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/01/03/coachella-750x422.jpg?itok=BYpiE6HB&amp;timestamp=1546545059 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/01/03/coachella-750x422.jpg?itok=tDzaE-j2&amp;timestamp=1546545059 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/01/03/coachella-750x422.jpg?itok=R0O2od6F&amp;timestamp=1546545059 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/01/03/coachella-750x422.jpg?itok=rItk4zrV&amp;timestamp=1546545059 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/01/03/coachella-750x422.jpg?itok=rItk4zrV&amp;timestamp=1546545059" alt="Coachella TKTK" title="Coachella 2019 Is Gonna Be Super Gay" />
</picture></a><div class="imgText purple"><a href="/gay-music" class="purple">#Music</a></div></div><div class="panel-body"><div class="title"><a href="/music/2019/4/02/coachella-2019-gonna-be-super-gay">Coachella 2019 Is Gonna Be Super Gay</a></div><div class="timeShare"><span class="time">April 02 2019 1:19 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/music/2019/4/02/coachella-2019-gonna-be-super-gay"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Coachella+2019+Is+Gonna+Be+Super+Gay&url=https://www.pride.com/music/2019/4/02/coachella-2019-gonna-be-super-gay" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/music/2019/4/02/coachella-2019-gonna-be-super-gay&title=Coachella+2019+Is+Gonna+Be+Super+Gay" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-article purple">
      <div class="panel-image"> <a href="/music/2019/4/02/ariana-grande-addressed-those-bisexual-lyrics-she-just-dropped" ><picture  title="Ariana Grande Addressed Those Bisexual Lyrics She Just Dropped">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/04/02/ari.jpg?itok=xHm0jPbv&amp;timestamp=1554221359 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/04/02/ari.jpg?itok=x57cAMpc&amp;timestamp=1554221359 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/04/02/ari.jpg?itok=zAVqKzso&amp;timestamp=1554221359 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/02/ari.jpg?itok=SCziCFRU&amp;timestamp=1554221359 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/02/ari.jpg?itok=SCziCFRU&amp;timestamp=1554221359" alt="ari.jpg" title="Ariana Grande Addressed Those Bisexual Lyrics She Just Dropped" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2019/4/02/ariana-grande-addressed-those-bisexual-lyrics-she-just-dropped" >Ariana Grande Addressed Those Bisexual Lyrics She Just Dropped</a></div>
        <div class="timeShare"> <span class="time">12:09 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/music/2019/4/02/ariana-grande-addressed-those-bisexual-lyrics-she-just-dropped"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Ariana+Grande+Addressed+Those+Bisexual+Lyrics+She+Just+Dropped&url=https://www.pride.com/music/2019/4/02/ariana-grande-addressed-those-bisexual-lyrics-she-just-dropped" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/music/2019/4/02/ariana-grande-addressed-those-bisexual-lyrics-she-just-dropped&title=Ariana+Grande+Addressed+Those+Bisexual+Lyrics+She+Just+Dropped" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/movies/2019/4/02/could-there-be-lgbtq-superhero-avengers-endgame" ><picture  title="Could There Be an LGBTQ Superhero in &amp;#039;Avengers: Endgame?&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/04/02/mcu.jpg?itok=FLTfbf_i&amp;timestamp=1554218648 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/04/02/mcu.jpg?itok=wZmxiUCX&amp;timestamp=1554218648 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/04/02/mcu.jpg?itok=MoBw1MtW&amp;timestamp=1554218648 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/02/mcu.jpg?itok=CyAPXDB7&amp;timestamp=1554218648 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/02/mcu.jpg?itok=CyAPXDB7&amp;timestamp=1554218648" alt="endgame poster" title="Could There Be an LGBTQ Superhero in &amp;#039;Avengers: Endgame?&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2019/4/02/could-there-be-lgbtq-superhero-avengers-endgame" >Could There Be an LGBTQ Superhero in &#039;Avengers: Endgame?&#039;</a></div>
        <div class="timeShare"> <span class="time">11:25 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/movies/2019/4/02/could-there-be-lgbtq-superhero-avengers-endgame"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Could+There+Be+an+LGBTQ+Superhero+in+%27Avengers%3A+Endgame%3F%27&url=https://www.pride.com/movies/2019/4/02/could-there-be-lgbtq-superhero-avengers-endgame" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2019/4/02/could-there-be-lgbtq-superhero-avengers-endgame&title=Could+There+Be+an+LGBTQ+Superhero+in+%27Avengers%3A+Endgame%3F%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article purple">
      <div class="panel-image"> <a href="/music/2019/4/01/ariana-grande-i-women-men" ><picture  title="Ariana Grande: &amp;#039;I Like Women &amp;amp; Men&amp;#039; ">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/04/01/arianagrandemonopoly750x.jpg?itok=k1nQXyNQ&amp;timestamp=1554153370 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/04/01/arianagrandemonopoly750x.jpg?itok=chfvIhfP&amp;timestamp=1554153370 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/04/01/arianagrandemonopoly750x.jpg?itok=4vis9O1b&amp;timestamp=1554153370 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/01/arianagrandemonopoly750x.jpg?itok=FykDlz4H&amp;timestamp=1554153370 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/01/arianagrandemonopoly750x.jpg?itok=FykDlz4H&amp;timestamp=1554153370" alt="arianagrandemonopoly750x.jpg" title="Ariana Grande: &amp;#039;I Like Women &amp;amp; Men&amp;#039; " />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2019/4/01/ariana-grande-i-women-men" >Ariana Grande: &#039;I Like Women &amp; Men&#039; </a></div>
        <div class="timeShare"> <span class="time">April 01 2019 5:25 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/music/2019/4/01/ariana-grande-i-women-men"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Ariana+Grande%3A+%27I+Like+Women+%26+Men%27+&url=https://www.pride.com/music/2019/4/01/ariana-grande-i-women-men" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/music/2019/4/01/ariana-grande-i-women-men&title=Ariana+Grande%3A+%27I+Like+Women+%26+Men%27+" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article green">
      <div class="panel-image"> <a href="/news/2019/4/01/presidential-hopeful-pete-buttigieg-found-his-husband-dating-app" ><picture  title="Presidential Hopeful Pete Buttigieg Found His Husband on a Dating App">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/04/01/pete-buttigieg750x.jpg?itok=JXSeEC-Z&amp;timestamp=1554149519 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/04/01/pete-buttigieg750x.jpg?itok=oCFbQPic&amp;timestamp=1554149519 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/04/01/pete-buttigieg750x.jpg?itok=3DYeIS_P&amp;timestamp=1554149519 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/01/pete-buttigieg750x.jpg?itok=9e4SVKBQ&amp;timestamp=1554149519 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/01/pete-buttigieg750x.jpg?itok=9e4SVKBQ&amp;timestamp=1554149519" alt="pete-buttigieg750x.jpg" title="Presidential Hopeful Pete Buttigieg Found His Husband on a Dating App" />
</picture></a>
        <div class="imgText"><a href="/gay-news">#News</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/news/2019/4/01/presidential-hopeful-pete-buttigieg-found-his-husband-dating-app" >Presidential Hopeful Pete Buttigieg Found His Husband on a Dating App</a></div>
        <div class="timeShare"> <span class="time">April 01 2019 4:29 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/news/2019/4/01/presidential-hopeful-pete-buttigieg-found-his-husband-dating-app"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Presidential+Hopeful+Pete+Buttigieg+Found+His+Husband+on+a+Dating+App&url=https://www.pride.com/news/2019/4/01/presidential-hopeful-pete-buttigieg-found-his-husband-dating-app" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/news/2019/4/01/presidential-hopeful-pete-buttigieg-found-his-husband-dating-app&title=Presidential+Hopeful+Pete+Buttigieg+Found+His+Husband+on+a+Dating+App" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2019/4/01/fab-5-thank-queer-eye-fans-raising-90k-jess-go-college" ><picture  title="Fab 5 Thank Queer Eye Fans for Raising $90k for Jess to Go to College">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/04/01/queereyeglaad750x.jpg?itok=VY6Scjws&amp;timestamp=1554146065 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/04/01/queereyeglaad750x.jpg?itok=6JX7yR-I&amp;timestamp=1554146065 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/04/01/queereyeglaad750x.jpg?itok=k78NHkg2&amp;timestamp=1554146065 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/01/queereyeglaad750x.jpg?itok=AAP16aa-&amp;timestamp=1554146065 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/01/queereyeglaad750x.jpg?itok=AAP16aa-&amp;timestamp=1554146065" alt="queereyeglaad750x.jpg" title="Fab 5 Thank Queer Eye Fans for Raising $90k for Jess to Go to College" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2019/4/01/fab-5-thank-queer-eye-fans-raising-90k-jess-go-college" >Fab 5 Thank Queer Eye Fans for Raising $90k for Jess to Go to College</a></div>
        <div class="timeShare"> <span class="time">April 01 2019 3:48 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/tv/2019/4/01/fab-5-thank-queer-eye-fans-raising-90k-jess-go-college"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Fab+5+Thank+Queer+Eye+Fans+for+Raising+%2490k+for+Jess+to+Go+to+College&url=https://www.pride.com/tv/2019/4/01/fab-5-thank-queer-eye-fans-raising-90k-jess-go-college" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2019/4/01/fab-5-thank-queer-eye-fans-raising-90k-jess-go-college&title=Fab+5+Thank+Queer+Eye+Fans+for+Raising+%2490k+for+Jess+to+Go+to+College" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2019/4/01/how-greys-anatomy-fans-inspired-jake-borelli-come-out" ><picture  title="How &amp;#039;Grey&amp;#039;s Anatomy&amp;#039; Fans Inspired Jake Borelli to Come Out">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/04/01/greys-anatomy.jpg?itok=-dsFVG1G&amp;timestamp=1554139988 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/04/01/greys-anatomy.jpg?itok=k6K7T7ZO&amp;timestamp=1554139988 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/04/01/greys-anatomy.jpg?itok=gbeZJt03&amp;timestamp=1554139988 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/01/greys-anatomy.jpg?itok=rnnZ6yJe&amp;timestamp=1554139988 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/01/greys-anatomy.jpg?itok=rnnZ6yJe&amp;timestamp=1554139988" alt="greys-anatomy-jake-borelli-alex-landi-glaad-awards.jpg" title="How &amp;#039;Grey&amp;#039;s Anatomy&amp;#039; Fans Inspired Jake Borelli to Come Out" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2019/4/01/how-greys-anatomy-fans-inspired-jake-borelli-come-out" >How &#039;Grey&#039;s Anatomy&#039; Fans Inspired Jake Borelli to Come Out</a></div>
        <div class="timeShare"> <span class="time">April 01 2019 2:18 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/tv/2019/4/01/how-greys-anatomy-fans-inspired-jake-borelli-come-out"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=How+%27Grey%27s+Anatomy%27+Fans+Inspired+Jake+Borelli+to+Come+Out&url=https://www.pride.com/tv/2019/4/01/how-greys-anatomy-fans-inspired-jake-borelli-come-out" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2019/4/01/how-greys-anatomy-fans-inspired-jake-borelli-come-out&title=How+%27Grey%27s+Anatomy%27+Fans+Inspired+Jake+Borelli+to+Come+Out" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2019/4/01/pastors-gay-son-sings-landslide-estranged-parents-idol" ><picture  title="Pastor&amp;#039;s Gay Son Sings &amp;#039;Landslide&amp;#039; for Estranged Parents on &amp;#039;Idol&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2019/04/01/jeremiah-lloyd-harmon-0.jpg?itok=fvcE6mrs&amp;timestamp=1554139264 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2019/04/01/jeremiah-lloyd-harmon-0.jpg?itok=Mtz8-BlM&amp;timestamp=1554139264 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2019/04/01/jeremiah-lloyd-harmon-0.jpg?itok=PGeUbWT4&amp;timestamp=1554139264 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/01/jeremiah-lloyd-harmon-0.jpg?itok=SBmnJuhW&amp;timestamp=1554139264 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2019/04/01/jeremiah-lloyd-harmon-0.jpg?itok=SBmnJuhW&amp;timestamp=1554139264" alt="Pastor&#039;s Gay Son Sings &#039;Landslide&#039; for Estranged Parents on &#039;Idol&#039;" title="Pastor&amp;#039;s Gay Son Sings &amp;#039;Landslide&amp;#039; for Estranged Parents on &amp;#039;Idol&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2019/4/01/pastors-gay-son-sings-landslide-estranged-parents-idol" >Pastor&#039;s Gay Son Sings &#039;Landslide&#039; for Estranged Parents on &#039;Idol&#039;</a></div>
        <div class="timeShare"> <span class="time">April 01 2019 1:24 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/tv/2019/4/01/pastors-gay-son-sings-landslide-estranged-parents-idol"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Pastor%27s+Gay+Son+Sings+%27Landslide%27+for+Estranged+Parents+on+%27Idol%27&url=https://www.pride.com/tv/2019/4/01/pastors-gay-son-sings-landslide-estranged-parents-idol" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2019/4/01/pastors-gay-son-sings-landslide-estranged-parents-idol&title=Pastor%27s+Gay+Son+Sings+%27Landslide%27+for+Estranged+Parents+on+%27Idol%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 
<!-- START Parse.ly Include: Synchronous -->
<script id="parsely-cfg" data-parsely-site="pride.com" src="//cdn.parsely.com/keys/pride.com/p.js"></script>
<!-- END Parse.ly Include: Synchronous --><script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-99s4-uKAk3J7g"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-99s4-uKAk3J7g.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Eqf_L4jATush8Oiw9PYt_w0McxJRNkcQcfy1vROG49A__tbryVewdMGVeDC7eeRD05aB4X3vOi0cbOLRrttGV8tQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__KPSt-urSQiSdSfo6ZIX0JX3kMxVvknnSZtkg8F99hHc__Hl5txn8dILj58RpnF2S6jjS74WP8ODqYiji3kywo-QM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c93dd3eed0db31"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__9meIjpEKYKrPz3HfNdXpiAVRGI_AVAO8OQR-uarrMfs__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',xfbml:true,version:'v2.8'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,id){w.PUBX=w.PUBX||{pub:"pride",discover:false,lazy:true};var js,pjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//main.pubexchange.com/loader.min.js";pjs.parentNode.insertBefore(js,pjs)}(window,document,"script","pubexchange-jssdk"));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d13870c224","applicationID":"65778905,65778872","transactionName":"NlJUMERRCBVSAk1ZWQ8YdwdCWQkIHAVKb1MZQ0QFRW8ICVcEZkBXBlJpEl9VEQ==","queueTime":0,"applicationTime":1001,"atts":"GhVXRgxLGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
