<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Hilary Duff’s ‘How I Met Your Mother’ Spinoff Features Queer Storyline</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Taylor Henderson","heremediaContributor":"Taylor Henderson","heremediaContentType":"article","entityLanguage":"und","entityTnid":"0","entityVid":"404816","entityName":"Taylor Henderson","entityUid":"24341","entityCreated":"1639769220","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"187810","entityLabel":"Hilary Duff\u2019s \u2018How I Met Your Mother\u2019 Spinoff Features Queer Storyline","userUid":0}];</script>
<meta property="fb:pages" content="858821697507267" />
<link rel="amphtml" href="https://www.pride.com/tv/2021/12/17/hilary-duffs-how-i-met-your-mother-spinoff-features-queer-storyline?amp" />
<link rel="shortlink" href="/node/187810" />
<link rel="canonical" href="https://www.pride.com/tv/2021/12/17/hilary-duffs-how-i-met-your-mother-spinoff-features-queer-storyline" />
<meta name="description" content="Kim Cattrall also stars in How I Met Your Father." />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/tv/2021/12/17/hilary-duffs-how-i-met-your-mother-spinoff-features-queer-storyline" />
<meta property="og:title" content="Hilary Duff’s ‘How I Met Your Mother’ Spinoff Features Queer Storyline" />
<meta property="og:updated_time" content="2021-12-17T14:27:00-05:00" />
<meta property="og:image" content="https://www.pride.com/sites/default/files/how-i-met-your-father.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="21692297" />
<meta name="twitter:title" content="Hilary Duff’s ‘How I Met Your Mother’ Spinoff Features Queer Storyline" />
<meta name="twitter:description" content="Kim Cattrall also stars in How I Met Your Father." />
<meta property="article:published_time" content="2021-12-17T14:27:00-05:00" />
<meta property="article:modified_time" content="2021-12-17T14:27:00-05:00" />
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": "https://www.pride.com/tv/2021/12/17/hilary-duffs-how-i-met-your-mother-spinoff-features-queer-storyline", "headline": "Hilary Duff’s ‘How I Met Your Mother’ Spinoff Features Queer Storyline", "image": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/default/files/styles/amp_metadata_content_image_min_696px_wide/public/how-i-met-your-father.jpg?itok=bfS-_heR",  "width": "696",  "height": "392" }, "datePublished": "2021-12-17T14:27:00-05:00", "dateModified": "2021-12-17T14:27:00-05:00", "author": {  "@type": "Person",  "name": "Taylor Henderson" }, "publisher": {  "@type": "Organization",  "name": "PRIDE.com",  "logo": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/default/files/styles/amp_metadata_logo_600x60/public/2017/07/20/prideamplogo.gif?itok=FGs91P7C",  "width": "178",  "height": "60"  } }, "description": "Kim Cattrall also stars in How I Met Your Father.", "articleBody": "How I Met Your Mother, the beloved sitcom featuring Neil Patrick Harris, is getting a spinoff and this time, one of the main characters is queer!How I Met Your Father stars Hilary Duff, Kim Cattrall, Josh Peck, Ashley Reyes, Christopher Lowell, Francia Raisa, Tom Ainsley, Tien Tran, Suraj Sharma, and Daniel Augustin.\"In the near future, Sophie (Cattrall) is telling her son the story of how she met his father,\" the official description reads, \"a story that catapults us back to the year 2021 where Sophie (Duff) and her close-knit group of friends are in the midst of figuring out who they are, what they want out of life, and how to fall in love in the age of dating apps and limitless options.\" Duff plays \"an aspiring street photographer and hopeless romantic who cannot seem to get out of her own way when it comes to love.\" And according to the official descriptions, her friend, Ellen, is queer. Ellen is Jesse's adopted sister and \"just moved to New York from a small farming town after separating from her wife. Ellen's more comfortable on an organic lettuce field than in a Brooklyn dive bar.\"How I Met Your Father premieres January 18, 2022 on Hulu. Watch the trailer below: " }</script>


<!-- GetAdmiral script -->
<script type="text/javascript">(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__yp4wzhxWjCW7duExKmwTE_soNWIAKtY1LPypusgc7-Q__xQyxBKEvS2NwelE5CaPCOB6a2WZUL8As57akp8cKdYk__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Uro0xdUVSImgiJmrjrHq6zMlE71uYJi5DWE640XkT7c__hG-bFXEfy_6ZwPpLQjNJaRgaaSKpIY0p2SaD6zrPp7k__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__1Z7wgD4v7w888uvVOUY6ALD6JKpBdv9EIJLSV4a6Ehk__tO9YvajbEy2vlJoYbyathoSDikw0V77dZppjEkf8EXE__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__rxlkNswgFNTxNaSPriAIXx4ZlwBOB3RlBPezSG6R9_M__VHgdJ4r9tHl_YrvPjndJ9qh877SF9D0BV0kuzFGik7Y__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__DZHVtZ9vnQ_nAfnDj-ZCEzijsy9gIMMi5lXK_gmq84c__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__UjpsJAPU8laR8ahZaR7mDTrTIbEUfx6ojtntXO4DDMg__XzxbfvF62JIagzPQvJTYUOB8YCyfSpjpBIo6Rw5I9Lo__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__QIsY78ejFUWd8_1WhPPUQqmlhBp10Tco4VOz-PcKrkI__B17CN2p8y9_5NI_q_duUIjYzJaZyaT1gKiLbRN3Cjsg__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Irf_gwb-Pq8mHOWu1TP1HcgM0-G_n2aM6hh2T7HrP9w__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__DJVWsB9CJVs_1IGdy-_cGuq4r6SVVaWbEnbS1U2p6y4__7g40UeM74r8hkrzDC6Hbb7RReIGNu-Jsb5XAbAPKIeA__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__ULnubjQ_PipfFUoQ3i8sGypunPrRy8Yp89AwoPlLNmA__KTo3VYwHPlf_TtmVRdgXiFZnCEbjf003cfm1XS_7u4Y__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__BnvO0WlhgMlDJPZNN0hFztjI38qT4NYvgyYFAOudy2o__ly_iVEt0zPmy2eqbJgO_YV9ULMjQKrp7l1wEI1D3HtQ__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__fXEh4RTH6o0M2OCyxrtqP4HT-RvznJIrEN5Na7EG-Ik__HPeUpOXeHYk5iQgi5fRH02AaV-X6seRbrZMb5kXZrpQ__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__s3wuqz0A4C4Fryx9NsjTRUWSLKEbGKC6O3kD_xd1J1o__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<script type="text/javascript" src="/sites/default/files/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__J-uYUEz5R6JBvrH_XB90DPHvh4o7_ckJSz2wp2rnC5o__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__dpraG3ksIfWtSoV_HQmrLzw-0oyXIBaj27mKny_LovU__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__sUQejFh5_mWnisJMnqxy1UIUGVixyv9rzsPIOkUTWyI__euCyFfbtQJUX7G1SYLzMGtrIsRYOW63455e0P4xPntg__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__eLavzkA9tsn6kZ-1iuFHxosydwMf_h328_C0pSaT0CM__Syn3HHsUrWR7asnv8UtQ8klhA0UbDC4RUiOTgIXSf0c__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__S8W8hkV4Vwgr_qDC9AQbTPiXDRzuPqSYzqmFuZkeTDU__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"pride","theme_token":"epSTdP6jVfLIkKmBSD0RctJkQ8cIGA2n136mDKqC4vo","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/magnific-popup\/css\/magnific-popup.css":1,"sites\/all\/modules\/contrib\/brightcove\/styles\/brightcove.css":1,"https:\/\/fonts.googleapis.com\/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700":1,"sites\/www.pride.com\/themes\/pride\/css\/bootstrap.min.css":1,"sites\/www.pride.com\/themes\/pride\/css\/jasny-bootstrap.min.css":1,"sites\/www.pride.com\/themes\/pride\/css\/salvattore.css":1,"sites\/www.pride.com\/themes\/pride\/css\/custom-bootstrap.css":1,"sites\/www.pride.com\/themes\/pride\/css\/charlton.css":1,"sites\/www.pride.com\/themes\/pride\/css\/override_admin_menu.css":1},"js":{"sites\/all\/modules\/contrib\/picture\/picturefill2\/picturefill.min.js":1,"sites\/all\/modules\/contrib\/picture\/picture.min.js":1,"sites\/all\/modules\/custom\/heremedia_article\/js\/salvattore.js":1,"sites\/all\/modules\/custom\/heremedia_fb\/js\/shares.js":1,"sites\/all\/libraries\/history.js\/scripts\/bundled\/html4+html5\/jquery.history.js":1,"sites\/all\/modules\/custom\/heremedia_infinite_scroll\/js\/infinite_scroll.js":1,"sites\/www.pride.com\/modules\/features\/heremedia\/heremedia_media\/js\/custom.js":1,"public:\/\/google_tag\/google_tag.script.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery-migrate\/1\/jquery-migrate.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/contrib\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/custom\/heremedia_article\/js\/quiztrack.js":1,"sites\/all\/modules\/custom\/heremedia_dfp\/js\/heremedia_dfp.js":1,"sites\/all\/libraries\/magnific-popup\/js\/jquery.magnific-popup.min.js":1,"sites\/all\/libraries\/sticky-ads\/jquery.sticky-kit.js":1,"\/\/native.sharethrough.com\/assets\/tag.js":1,"sites\/all\/modules\/custom\/heremedia_menu\/js\/heremedia_menu.js":1,"https:\/\/sadmin.brightcove.com\/js\/BrightcoveExperiences.js":1,"sites\/all\/modules\/contrib\/datalayer\/datalayer.js":1,"sites\/www.pride.com\/themes\/pride\/js\/bootstrap.min.js":1,"sites\/www.pride.com\/themes\/pride\/js\/jasny-bootstrap.min.js":1,"sites\/www.pride.com\/themes\/pride\/js\/scroll-header.js":1,"sites\/www.pride.com\/themes\/pride\/js\/pride.js":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"heremedia_ads":{"enable":1,"prebid_timeout":"500"},"heremedia_fb":{"fb_id":"1660320884278138","fb_token":"129165e499bdf54d1edf5088037b6c8d"},"arg":["node","187810"],"urlIsAjaxTrusted":{"\/tv\/2021\/12\/17\/hilary-duffs-how-i-met-your-mother-spinoff-features-queer-storyline":true},"dataLayer":{"languages":{"en":{"language":"en","name":"English","native":"English","direction":0,"enabled":1,"plurals":0,"formula":"","domain":"","prefix":"","weight":0,"javascript":""}},"defaultLang":"en"},"heremedia_dfp":{"dfp_site":"article","continuous_right":"[[300, 250], [300, 600], \u0027fluid\u0027]","continuous_right_ad_unit":"\/6850\/here.pride\/article\/latest_continuous_right","continuous_right_size":"size_article_latest_continuous_right","continuous_right_bids":{"bidder":"rubicon","params": window['param_article_latest_continuous_right_rubicon'] },"continuous_left":"[[300, 600], [300, 250]]","continuous_left_ad_unit":"\/6850\/here.pride\/article\/latest_continuous_left","continuous_left_size":"size_article_latest_continuous_left","continuous_left_bids":{"bidder":"rubicon","params": window['param_article_latest_continuous_left_rubicon'] },"strnativekey":"4hfR4LYaESek6Jkg9KsTRArx"}});
//--><!]]>
</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
  <!-- Start TCF2 Consent Management Platform -->
  <script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
  </script>
  <script>
    window._sp_ = {
      config: {
        accountId: 1636,
        baseEndpoint: 'https://cdn.privacy-mgmt.com',
        propertyHref: "https://pride.com",
      }
    }
    window.addEventListener("load", function() {
      document.getElementById("privacy-settings").onclick = function() {
        window._sp_.loadPrivacyManagerModal(410351);
        return false;
      };
    });
  </script>
  <script src="https://cdn.privacy-mgmt.com/wrapperMessagingWithoutDetection.js"></script>
  <!-- End TCF2 Consent Management Platform -->
  <!-- Facebook Pixel Code Old-->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-187810 node-type-article"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/gay-celebrities">#Celebs</a></li>
<li class="1"><a href="/geek">#Geek</a></li>
<li class="2"><a href="/gay-tv">#TV</a></li>
<li class="3"><a href="/gay-movies">#Movies</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/coming-out">#ComingOut</a></li>
<li class="6"><a href="/love-and-sex">#Love&amp;Sex</a></li>
<li class="7"><a href="/first-person">#FirstPerson</a></li>
<li class="8 last"><a href="/gay-activist">#Activism</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pride.com/" id="privacy-settings">Privacy Preferences</a></li>
<li class="5"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="6 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2021 Pride Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body" aria-label="Menu" name="Menu" title="Menu">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="topLogoHeader"><a href="/">
          <img src="https://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                      <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                  </a></div>
    </div>
    <div class="expand-trending">
      <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a>
    </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox">
          <a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search">
          </a>
          <div class="searchForm"> <form action="/tv/2021/12/17/hilary-duffs-how-i-met-your-mother-spinoff-features-queer-storyline" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Y-msgfED0OjrypqoWrjEWwIyEszN_OczBxnXyKBX-ak" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton">
          <a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a>
        </li>
        <li class="twButton">
          <a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a>
        </li>
        <li class="instaButton">
          <a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a>
        </li>
        <li class="tumblrButton">
          <a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a>
        </li>
        <li class="youtubeButton">
          <a href="https://www.youtube.com/channel/UCCB-yLpR8jydfUM9rquJcnA" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="YouTube"></a>
        </li>
        <li class="mailButton">
          <a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a>
        </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container">
      <!--TREND NAV BAR-->
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="black" style=""> <a href="/black-lives-matter">#BlackLivesMatter</a> </li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="orange" style=""> <a href="/gay-tv">#TV</a> </li>
        <li id="" class="teal" style=""> <a href="/interviews">#Interviews</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="green" style=""> <a href="/coming-out" class="black" target="_blank">#ComingOut</a> </li>
        <li id="" class="teal" style=""> <a href="/gay-activist">#Activism</a> </li>
        <li id="" class="blue" style=""> <a href="/gay-celebrities">#Celebs</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
      <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"><a href="#" class="scrollToTop" title="Scroll To Top">Scroll To Top</a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">                           <div class="tabs"></div>
                          <div class="page articleDetailSection" >
          <div class="row">
            <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article orange">
  <div class="articleCategory"><a href="/gay-tv">#TV</a></div>
    <h1 class="articleTitle"><p>Hilary Duff’s <em>How I Met Your Mother</em> Spinoff Features Queer Storyline</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="https://www.pride.com/sites/default/files/how-i-met-your-father.jpg" alt="how-i-met-your-father.jpg" title="Hilary Duff’s How I Met Your Mother Spinoff Features Queer Storyline
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>Kim Cattrall also stars in <em>How I Met Your Father</em>.</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/taylor-henderson"><img src="https://www.pride.com/sites/default/files/2019/01/03/taylr-henderson.jpg" alt="Taylor Henderson" title="Taylor Henderson" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/taylor-henderson">Taylor Henderson</a></span>
                    <span class="twitter-handle"> <a href="http://twitter.com/cornbreadsays">@cornbreadsays</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">December 17 2021 2:27 PM EST</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow">
   <span class="tableCell share-count article-only" data-url="https://www.pride.com/tv/2021/12/17/hilary-duffs-how-i-met-your-mother-spinoff-features-queer-storyline"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Hilary+Duff%E2%80%99s+%E2%80%98How+I+Met+Your+Mother%E2%80%99+Spinoff+Features+Queer+Storyline&url=https://www.pride.com/tv/2021/12/17/hilary-duffs-how-i-met-your-mother-spinoff-features-queer-storyline" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2021/12/17/hilary-duffs-how-i-met-your-mother-spinoff-features-queer-storyline&title=Hilary+Duff%E2%80%99s+%E2%80%98How+I+Met+Your+Mother%E2%80%99+Spinoff+Features+Queer+Storyline" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p><em>How I Met Your Mother</em>, the beloved sitcom featuring Neil Patrick Harris, is getting a spinoff and this time, one of the main characters is queer!</p>
<p><em>How I Met Your Father </em>stars Hilary Duff, Kim Cattrall, Josh Peck, Ashley Reyes, Christopher Lowell, Francia Raisa, Tom Ainsley, Tien Tran, Suraj Sharma, and Daniel Augustin.</p>
<p>"In the near future, Sophie (Cattrall) is telling her son the story of how she met his father," the official description reads, "a story that catapults us back to the year 2021 where Sophie (Duff) and her close-knit group of friends are in the midst of figuring out who they are, what they want out of life, and how to fall in love in the age of dating apps and limitless options." </p>
<p>Duff plays "an aspiring street photographer and hopeless romantic who cannot seem to get out of her own way when it comes to love." </p>
<p>And according to the official descriptions, her friend, Ellen, is queer. Ellen is Jesse's adopted sister and "just moved to New York from a small farming town after separating from her wife. Ellen's more comfortable on an organic lettuce field than in a Brooklyn dive bar."</p>
<p><strong><em>How I Met Your Father</em> premieres January 18, 2022 on Hulu. Watch the trailer below: </strong></p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/XrN4YoKxfdc" title="YouTube video player" width="560"></iframe></p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/gay-tv" class="orange">#TV</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/women" class="blue">#Women</a>, <a href="/bisexual" class="blue">#Bisexual</a>, <a href="/lesbian" class="yellow">#Lesbian</a> </div>

  <div class="magazine-subscription-promo-banner">
    <div class="entity entity-bean bean-house-promo clearfix">
  <div class="subscription content">
          <a href="https://service.qfie.com/HERE/clsOUTNewOrdForm.asp?straspreason=210&pubcode=out&trackcode=JPO6XD"  target="_blank">
        <img src="https://www.pride.com/sites/default/files/outbanner_750x211_lnx.jpg" alt="Lil Nas X" title="Out July/Aug 2021" />      </a>
      </div>
</div>
  </div>

<h2 class="col-xs-12 ourSponsors">
  <span>From our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>

    <div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2849"></div>



<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/tv/2021/12/17/hilary-duffs-how-i-met-your-mother-spinoff-features-queer-storyline'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/tv/2021/12/17/hilary-duffs-how-i-met-your-mother-spinoff-features-queer-storyline" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
            <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">
        <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div><link href="https://players.brightcove.net/videojs-pip/1/videojs-pip.css" rel="stylesheet">
<div class="vjs-pip-container">
  <div style="position: relative; display: block; max-width: 100%;">
    <div style="padding-top: 56.25%;">
      <video id="brightcove-rightrail-6055361165001" data-account="6001673517001" data-player="wGC05d5pG" data-embed="default"  data-playlist-id="6055361165001" width="425" height="350" class="video-js" autoplay playsinline muted controls style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%;"></video>
    </div>
  </div>
</div>
  <ol class="vjs-playlist"></ol>
<script type="text/javascript" src="//players.brightcove.net/6001673517001/wGC05d5pG_default/index.min.js"></script>
  <script type="text/javascript">
    var playerBrightcove = bc('brightcove-rightrail-6055361165001');
    playerBrightcove.on('ready', function(){
            playerBrightcove.ima3.settings.serverUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/6850/here.pride/video/rightrail_player&description_url={window.location.href}&env=vp&impl=s&correlator={random}&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=480x360%7C640x480&unviewed_position_start=1&cust_params=cat%3Dtv%2Centertainment%2Cwomen%2Cbisexual%2Clesbian%26title%3Dhilary_duffs_how_i_met_your_mother_spinoff_features_queer_storyline%26aid%3D187810&cmsid=2493821&vid={mediainfo.id}";
                  // Initialize the picture-in-picture plugin
      playerBrightcove.pip({scale: 1});
          });
  </script>
<!-- Script for the picture-in-picture plugin -->
<script type="text/javascript" src="https://players.brightcove.net/videojs-pip/1/videojs-pip.min.js"></script>
  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
          </div>
        </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    
<h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>

  <div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2021/12/17/russel-tovey-shows-his-body-vogue-moves-new-video" ><picture  title="Russel Tovey Shows off His Body &amp;amp; Vogue Moves in New Video">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/russell-tovey-vogue.jpg?itok=vWdNns3A&amp;timestamp=1639772209 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/russell-tovey-vogue.jpg?itok=BCAEjl1W&amp;timestamp=1639772209 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/russell-tovey-vogue.jpg?itok=vWdNns3A&amp;timestamp=1639772209 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/russell-tovey-vogue.jpg?itok=vWdNns3A&amp;timestamp=1639772209 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/russell-tovey-vogue.jpg?itok=vWdNns3A&amp;timestamp=1639772209" alt="russell-tovey-vogue.jpg" title="Russel Tovey Shows off His Body &amp;amp; Vogue Moves in New Video" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2021/12/17/russel-tovey-shows-his-body-vogue-moves-new-video" >Russel Tovey Shows off His Body &amp; Vogue Moves in New Video</a></div>
        <div class="timeShare"> <span class="time">December 17 2021 3:28 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Russel+Tovey+Shows+off+His+Body+%26+Vogue+Moves+in+New+Video&url=https://www.pride.com/celebrities/2021/12/17/russel-tovey-shows-his-body-vogue-moves-new-video" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2021/12/17/russel-tovey-shows-his-body-vogue-moves-new-video&title=Russel+Tovey+Shows+off+His+Body+%26+Vogue+Moves+in+New+Video" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2021/12/17/hilary-duffs-how-i-met-your-mother-spinoff-features-queer-storyline" ><picture  title="Hilary Duff’s ‘How I Met Your Mother’ Spinoff Features Queer Storyline">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/how-i-met-your-father.jpg?itok=rIFQ83-R&amp;timestamp=1639767849 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/how-i-met-your-father.jpg?itok=elJ9krG1&amp;timestamp=1639767849 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/how-i-met-your-father.jpg?itok=rIFQ83-R&amp;timestamp=1639767849 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/how-i-met-your-father.jpg?itok=rIFQ83-R&amp;timestamp=1639767849 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/how-i-met-your-father.jpg?itok=rIFQ83-R&amp;timestamp=1639767849" alt="how-i-met-your-father.jpg" title="Hilary Duff’s ‘How I Met Your Mother’ Spinoff Features Queer Storyline" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2021/12/17/hilary-duffs-how-i-met-your-mother-spinoff-features-queer-storyline" >Hilary Duff’s ‘How I Met Your Mother’ Spinoff Features Queer Storyline</a></div>
        <div class="timeShare"> <span class="time">December 17 2021 2:27 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Hilary+Duff%E2%80%99s+%E2%80%98How+I+Met+Your+Mother%E2%80%99+Spinoff+Features+Queer+Storyline&url=https://www.pride.com/tv/2021/12/17/hilary-duffs-how-i-met-your-mother-spinoff-features-queer-storyline" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2021/12/17/hilary-duffs-how-i-met-your-mother-spinoff-features-queer-storyline&title=Hilary+Duff%E2%80%99s+%E2%80%98How+I+Met+Your+Mother%E2%80%99+Spinoff+Features+Queer+Storyline" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article yellow">
      <div class="panel-image"> <a href="/geek/2021/12/17/tom-holland-ready-more-diverse-spider-man-take-helm" ><picture  title="Tom Holland is Ready for a &amp;#039;More Diverse&amp;#039; Spider-Man to Take the Helm">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/holland-spider-man.jpg?itok=v6ILU4om&amp;timestamp=1639761781 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/holland-spider-man.jpg?itok=R6h4j-zb&amp;timestamp=1639761781 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/holland-spider-man.jpg?itok=v6ILU4om&amp;timestamp=1639761781 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/holland-spider-man.jpg?itok=v6ILU4om&amp;timestamp=1639761781 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/holland-spider-man.jpg?itok=v6ILU4om&amp;timestamp=1639761781" alt="holland-spider-man.jpg" title="Tom Holland is Ready for a &amp;#039;More Diverse&amp;#039; Spider-Man to Take the Helm" />
</picture></a>
        <div class="imgText"><a href="/geek">#Geek</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/geek/2021/12/17/tom-holland-ready-more-diverse-spider-man-take-helm" >Tom Holland is Ready for a &#039;More Diverse&#039; Spider-Man to Take the Helm</a></div>
        <div class="timeShare"> <span class="time">December 17 2021 12:23 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Tom+Holland+is+Ready+for+a+%27More+Diverse%27+Spider-Man+to+Take+the+Helm&url=https://www.pride.com/geek/2021/12/17/tom-holland-ready-more-diverse-spider-man-take-helm" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2021/12/17/tom-holland-ready-more-diverse-spider-man-take-helm&title=Tom+Holland+is+Ready+for+a+%27More+Diverse%27+Spider-Man+to+Take+the+Helm" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2021/12/17/keanu-reeves-once-wore-dolly-partons-iconic-playboy-bunny-outfit" ><picture  title="Keanu Reeves Once Wore Dolly Parton&amp;#039;s Iconic Playboy Bunny Outfit">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/keanu-reeves.jpg?itok=vmrnouGO&amp;timestamp=1639754676 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/keanu-reeves.jpg?itok=OrARwz87&amp;timestamp=1639754676 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/keanu-reeves.jpg?itok=vmrnouGO&amp;timestamp=1639754676 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/keanu-reeves.jpg?itok=vmrnouGO&amp;timestamp=1639754676 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/keanu-reeves.jpg?itok=vmrnouGO&amp;timestamp=1639754676" alt="keanu-reeves.jpg" title="Keanu Reeves Once Wore Dolly Parton&amp;#039;s Iconic Playboy Bunny Outfit" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2021/12/17/keanu-reeves-once-wore-dolly-partons-iconic-playboy-bunny-outfit" >Keanu Reeves Once Wore Dolly Parton&#039;s Iconic Playboy Bunny Outfit</a></div>
        <div class="timeShare"> <span class="time">December 17 2021 10:24 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Keanu+Reeves+Once+Wore+Dolly+Parton%27s+Iconic+Playboy+Bunny+Outfit&url=https://www.pride.com/celebrities/2021/12/17/keanu-reeves-once-wore-dolly-partons-iconic-playboy-bunny-outfit" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2021/12/17/keanu-reeves-once-wore-dolly-partons-iconic-playboy-bunny-outfit&title=Keanu+Reeves+Once+Wore+Dolly+Parton%27s+Iconic+Playboy+Bunny+Outfit" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article green">
      <div class="panel-image"> <a href="/comingout/2021/12/16/euphoria-star-hunter-schafer-comes-out-bi-or-pan-or-something" ><picture  title="&amp;#039;Euphoria&amp;#039; Star Hunter Schafer Comes Out as ‘Bi or Pan or Something&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/hunter-schafer-sexuality.jpg?itok=qSGg66NT&amp;timestamp=1639686826 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/hunter-schafer-sexuality.jpg?itok=xW2i9xcO&amp;timestamp=1639686826 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/hunter-schafer-sexuality.jpg?itok=qSGg66NT&amp;timestamp=1639686826 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/hunter-schafer-sexuality.jpg?itok=qSGg66NT&amp;timestamp=1639686826 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/hunter-schafer-sexuality.jpg?itok=qSGg66NT&amp;timestamp=1639686826" alt="hunter-schafer-sexuality.jpg" title="&amp;#039;Euphoria&amp;#039; Star Hunter Schafer Comes Out as ‘Bi or Pan or Something&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/coming-out">#ComingOut</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/comingout/2021/12/16/euphoria-star-hunter-schafer-comes-out-bi-or-pan-or-something" >&#039;Euphoria&#039; Star Hunter Schafer Comes Out as ‘Bi or Pan or Something&#039;</a></div>
        <div class="timeShare"> <span class="time">December 16 2021 3:34 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27Euphoria%27+Star+Hunter+Schafer+Comes+Out+as+%E2%80%98Bi+or+Pan+or+Something%27&url=https://www.pride.com/comingout/2021/12/16/euphoria-star-hunter-schafer-comes-out-bi-or-pan-or-something" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/comingout/2021/12/16/euphoria-star-hunter-schafer-comes-out-bi-or-pan-or-something&title=%27Euphoria%27+Star+Hunter+Schafer+Comes+Out+as+%E2%80%98Bi+or+Pan+or+Something%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-agg node-teaser icon-out icon-agg">
    <div class="panel-image">
        <a href="https://www.out.com/music/2021/12/16/katy-perry-i-kissed-a-girl-helped-lgbtq-fans-explore-sexuality-play-las-vegas"  target="_blank"><picture  title="Katy Perry Knows She Helped Fans Explore Their Sexuality">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/katy-perry-play-las-vegas-residency-out-magazine-interview.jpeg?itok=HcDhRuvi&amp;timestamp=1639680412 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/katy-perry-play-las-vegas-residency-out-magazine-interview.jpeg?itok=34uFh674&amp;timestamp=1639680412 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/katy-perry-play-las-vegas-residency-out-magazine-interview.jpeg?itok=HcDhRuvi&amp;timestamp=1639680412 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/katy-perry-play-las-vegas-residency-out-magazine-interview.jpeg?itok=HcDhRuvi&amp;timestamp=1639680412 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/katy-perry-play-las-vegas-residency-out-magazine-interview.jpeg?itok=HcDhRuvi&amp;timestamp=1639680412" alt="katy-perry-play-las-vegas-residency-out-magazine-interview.jpeg" title="Katy Perry Knows She Helped Fans Explore Their Sexuality" />
</picture></a>
            <div class="imgText"><a href="https://www.out.com/music/2021/12/16/katy-perry-i-kissed-a-girl-helped-lgbtq-fans-explore-sexuality-play-las-vegas" target="_blank">Out</a></div>
      </div>
    <div class="panel-body">
    <div class="title"><a href="https://www.out.com/music/2021/12/16/katy-perry-i-kissed-a-girl-helped-lgbtq-fans-explore-sexuality-play-las-vegas"  target="_blank">Katy Perry Knows She Helped Fans Explore Their Sexuality</a></div>
        <div class="timeShare"> <span class="time">December 16 2021 1:48 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Katy+Perry+Knows+She+Helped+Fans+Explore+Their+Sexuality&url=https://www.out.com/music/2021/12/16/katy-perry-i-kissed-a-girl-helped-lgbtq-fans-explore-sexuality-play-las-vegas" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.out.com/music/2021/12/16/katy-perry-i-kissed-a-girl-helped-lgbtq-fans-explore-sexuality-play-las-vegas&title=Katy+Perry+Knows+She+Helped+Fans+Explore+Their+Sexuality" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/trans/2021/12/16/trans-harry-potter-fan-finds-perfect-use-old-merchandise" ><picture  title="Trans &amp;#039;Harry Potter&amp;#039; Fan Finds Perfect Use for Old Merchandise">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/harry-potter_2.jpg?itok=1gpd1ai9&amp;timestamp=1639676424 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/harry-potter_2.jpg?itok=_Rl7MA3i&amp;timestamp=1639676424 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/harry-potter_2.jpg?itok=1gpd1ai9&amp;timestamp=1639676424 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/harry-potter_2.jpg?itok=1gpd1ai9&amp;timestamp=1639676424 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/harry-potter_2.jpg?itok=1gpd1ai9&amp;timestamp=1639676424" alt="harry-potter.jpg" title="Trans &amp;#039;Harry Potter&amp;#039; Fan Finds Perfect Use for Old Merchandise" />
</picture></a>
        <div class="imgText"><a href="/trans">#Trans</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/trans/2021/12/16/trans-harry-potter-fan-finds-perfect-use-old-merchandise" >Trans &#039;Harry Potter&#039; Fan Finds Perfect Use for Old Merchandise</a></div>
        <div class="timeShare"> <span class="time">December 16 2021 1:24 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Trans+%27Harry+Potter%27+Fan+Finds+Perfect+Use+for+Old+Merchandise&url=https://www.pride.com/trans/2021/12/16/trans-harry-potter-fan-finds-perfect-use-old-merchandise" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/trans/2021/12/16/trans-harry-potter-fan-finds-perfect-use-old-merchandise&title=Trans+%27Harry+Potter%27+Fan+Finds+Perfect+Use+for+Old+Merchandise" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2021/12/16/rihannas-wax-figure-gets-unrecognizable-christmas-makeover" ><picture  title="Rihanna&amp;#039;s Wax Figure Gets Unrecognizable Christmas Makeover">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rihanna.jpg?itok=oCQBN4hZ&amp;timestamp=1639668952 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/rihanna.jpg?itok=0N1gnY5h&amp;timestamp=1639668952 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rihanna.jpg?itok=oCQBN4hZ&amp;timestamp=1639668952 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rihanna.jpg?itok=oCQBN4hZ&amp;timestamp=1639668952 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rihanna.jpg?itok=oCQBN4hZ&amp;timestamp=1639668952" alt="rihanna.jpg" title="Rihanna&amp;#039;s Wax Figure Gets Unrecognizable Christmas Makeover" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2021/12/16/rihannas-wax-figure-gets-unrecognizable-christmas-makeover" >Rihanna&#039;s Wax Figure Gets Unrecognizable Christmas Makeover</a></div>
        <div class="timeShare"> <span class="time">December 16 2021 11:02 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Rihanna%27s+Wax+Figure+Gets+Unrecognizable+Christmas+Makeover&url=https://www.pride.com/celebrities/2021/12/16/rihannas-wax-figure-gets-unrecognizable-christmas-makeover" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2021/12/16/rihannas-wax-figure-gets-unrecognizable-christmas-makeover&title=Rihanna%27s+Wax+Figure+Gets+Unrecognizable+Christmas+Makeover" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2021/12/15/watch-perez-hilton-get-confronted-years-outing-lgbtq-celebs" ><picture  title="Watch Perez Hilton Get Confronted for Years of Outing LGBTQ+ Celebs">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/red-table-talk-estefans-perez-hilton.jpg?itok=x1Hhn8qQ&amp;timestamp=1639590657 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/red-table-talk-estefans-perez-hilton.jpg?itok=BBBDTMFK&amp;timestamp=1639590657 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/red-table-talk-estefans-perez-hilton.jpg?itok=x1Hhn8qQ&amp;timestamp=1639590657 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/red-table-talk-estefans-perez-hilton.jpg?itok=x1Hhn8qQ&amp;timestamp=1639590657 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/red-table-talk-estefans-perez-hilton.jpg?itok=x1Hhn8qQ&amp;timestamp=1639590657" alt="red-table-talk-estefans-perez-hilton.jpg" title="Watch Perez Hilton Get Confronted for Years of Outing LGBTQ+ Celebs" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2021/12/15/watch-perez-hilton-get-confronted-years-outing-lgbtq-celebs" >Watch Perez Hilton Get Confronted for Years of Outing LGBTQ+ Celebs</a></div>
        <div class="timeShare"> <span class="time">December 15 2021 2:04 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Watch+Perez+Hilton+Get+Confronted+for+Years+of+Outing+LGBTQ%2B+Celebs&url=https://www.pride.com/celebrities/2021/12/15/watch-perez-hilton-get-confronted-years-outing-lgbtq-celebs" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2021/12/15/watch-perez-hilton-get-confronted-years-outing-lgbtq-celebs&title=Watch+Perez+Hilton+Get+Confronted+for+Years+of+Outing+LGBTQ%2B+Celebs" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2021/12/15/rupaul-doesnt-spider-man-because-im-gay" ><picture  title="RuPaul Doesn’t Like Spider-Man ‘Because I’m Gay’">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rupaul-spiderman.jpg?itok=PGC7bUN_&amp;timestamp=1639590667 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/rupaul-spiderman.jpg?itok=PRwh4HPi&amp;timestamp=1639590667 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rupaul-spiderman.jpg?itok=PGC7bUN_&amp;timestamp=1639590667 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rupaul-spiderman.jpg?itok=PGC7bUN_&amp;timestamp=1639590667 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rupaul-spiderman.jpg?itok=PGC7bUN_&amp;timestamp=1639590667" alt="rupaul-spiderman.jpg" title="RuPaul Doesn’t Like Spider-Man ‘Because I’m Gay’" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2021/12/15/rupaul-doesnt-spider-man-because-im-gay" >RuPaul Doesn’t Like Spider-Man ‘Because I’m Gay’</a></div>
        <div class="timeShare"> <span class="time">December 15 2021 1:19 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=RuPaul+Doesn%E2%80%99t+Like+Spider-Man+%E2%80%98Because+I%E2%80%99m+Gay%E2%80%99&url=https://www.pride.com/celebrities/2021/12/15/rupaul-doesnt-spider-man-because-im-gay" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2021/12/15/rupaul-doesnt-spider-man-because-im-gay&title=RuPaul+Doesn%E2%80%99t+Like+Spider-Man+%E2%80%98Because+I%E2%80%99m+Gay%E2%80%99" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 <div id="dfp-ad-article_wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_wallpaper");
    });
  </script>
</div>
</div><script type="text/javascript" src="/sites/default/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Eqf_L4jATush8Oiw9PYt_w0McxJRNkcQcfy1vROG49A__kcaiFCI8Riwi_7JyowXqpfOFh6N4KZamP6lwSrLz2H8__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__KPSt-urSQiSdSfo6ZIX0JX3kMxVvknnSZtkg8F99hHc__js30cEpiQjO6RZE-VMZJN1eGHcHI4rq___hq7vwnp3s__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__cEEVK7augXHoCQY632L4QiMkzZ5KJ1ZaR0knC1bEtEU__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',cookie:true,xfbml:true,version:'v5.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,id){w.PUBX=w.PUBX||{pub:"pride",discover:false,lazy:true};var js,pjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//main.pubexchange.com/loader.min.js";pjs.parentNode.insertBefore(js,pjs)}(window,document,"script","pubexchange-jssdk"));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-69c0f434b8e77d4bb92","applicationID":"811104645","transactionName":"Z10EbEoDXxFZAERZC14XJ1tMC14MFwdDbwFITBRZSz1fDVwGb0AFV105TlEHRg==","queueTime":0,"applicationTime":536,"atts":"SxoHGgIZTB8=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
