<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Liza Minnelli Was Reportedly Forced to Sit In a Wheelchair at Oscars</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="https://www.pride.com/celebrities/2022/4/22/liza-minnelli-was-reportedly-forced-sit-wheelchair-oscars" />
<link rel="shortlink" href="/node/188167" />
<link rel="amphtml" href="https://www.pride.com/celebrities/2022/4/22/liza-minnelli-was-reportedly-forced-sit-wheelchair-oscars?amp" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Taylor Henderson","heremediaContributor":"Taylor Henderson","heremediaContentType":"article","entityLanguage":"und","entityTnid":"0","entityVid":"405966","entityName":"Taylor Henderson","entityUid":"24341","entityCreated":"1650654856","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"188167","entityLabel":"Liza Minnelli Was Reportedly Forced to Sit In a Wheelchair at Oscars","userUid":0}];</script>
<meta property="fb:pages" content="858821697507267" />
<meta name="description" content="&quot;Can you imagine being suddenly forced to be seen by millions of people the way you don’t want to be seen?&quot;" />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/celebrities/2022/4/22/liza-minnelli-was-reportedly-forced-sit-wheelchair-oscars" />
<meta property="og:title" content="Liza Minnelli Was Reportedly Forced to Sit In a Wheelchair at Oscars" />
<meta property="og:updated_time" content="2022-04-22T15:14:16-04:00" />
<meta property="og:image" content="https://www.pride.com/sites/default/files/liza-minnelli-lady-gaga.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="21692297" />
<meta name="twitter:title" content="Liza Minnelli Was Reportedly Forced to Sit In a Wheelchair at Oscars" />
<meta name="twitter:description" content="&quot;Can you imagine being suddenly forced to be seen by millions of people the way you don’t want to be seen?&quot;" />
<meta property="article:published_time" content="2022-04-22T15:14:16-04:00" />
<meta property="article:modified_time" content="2022-04-22T15:14:16-04:00" />
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": "https://www.pride.com/celebrities/2022/4/22/liza-minnelli-was-reportedly-forced-sit-wheelchair-oscars", "headline": "Liza Minnelli Was Reportedly Forced to Sit In a Wheelchair at Oscars", "image": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/default/files/styles/amp_metadata_content_image_min_696px_wide/public/liza-minnelli-lady-gaga.jpeg?itok=HMU3Zsv5",  "width": "696",  "height": "392" }, "datePublished": "2022-04-22T15:14:16-04:00", "dateModified": "2022-04-22T15:14:16-04:00", "author": {  "@type": "Person",  "name": "Taylor Henderson" }, "publisher": {  "@type": "Organization",  "name": "PRIDE.com",  "logo": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/default/files/styles/amp_metadata_logo_600x60/public/2017/07/20/prideamplogo.gif?itok=hcxhlvF6",  "width": "178",  "height": "60"  } }, "description": "\"Can you imagine being suddenly forced to be seen by millions of people the way you don’t want to be seen?\"", "articleBody": "Lady Gaga and Liza Minnelli shared a tender moment at the 94th annual Academy Awards but according to a friend, Minelli's disoriented nature was actually because of the Academy.The 76-year-old icon appeared on stage with Gaga to a standing ovation. Minnelli seemed out of it as they figured out what to do and say next, with Gaga quickly taking control of the situation. “The public, they love you,” she told Minelli, at one point even leaning over and whispering, “I got you.”“I know,” Minnelli replied.While the moment warmed many viewers' hearts, Michael Feinstein, pianist and friend of Minnelli, told The Jess Cagle Show that Minnelli was “very disappointed” by it and didn't consent to appear in the wheelchair.“She only agreed to appear at the Oscars if she would be in a director’s chair, because she’s been having back trouble,” said Feinstein. “She said, ‘I don’t want people to see me limping out there.’ She said, ‘You know, I want to look good. I don’t want people to worry about me.’”  Feinstein says the organizers were \"shaken up\" by the now infamous slap between Will Smith and Chris Rock earlier in the night and they abruptly changed plans. A stage manager informed her minutes beforehand that she’d be seated in a wheelchair instead. “She was nervous,” added Feinstein, “and it made her look like she was out of it. Can you imagine being suddenly forced to be seen by millions of people the way you don’t want to be seen? That’s what happened to her.”Minnelli has not directly commented on the moment. She reportedly only appeared at the Oscars per Gaga's request." }</script>


<!-- GetAdmiral script -->
<script type="text/javascript">(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="https://www.pride.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.pride.com/sites/default/files/css/css_FW-Mqk7-k9h2W4g4JWMjklA-mjpMWPXDP-FQh_-CRqE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.pride.com/sites/default/files/css/css_u7JeiG52RwmQVCz4iBpKmcgOzK2B84_TmecUw0-4fhk.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.pride.com/sites/default/files/css/css_VyKHcoC2vkE6vSZy1096yGnGRXchk2qXI7pn80r5cvw.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.pride.com/sites/default/files/css/css_X513cJw4tf29nsBbzppZSQhj7pAFKaP2lQKamWldmnA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.pride.com/sites/default/files/css/css_pUsikLVk-UFg9YUAEPgFp-DHrjBeFQqDUoyKTJ71rVQ.css" media="all" />
<script type="text/javascript" src="https://www.pride.com/sites/default/files/js/js_X9MSx5ouX3U33JodpioIBgsf4Xr2tV82O-jvTj6PVMw.js"></script>
<script type="text/javascript" src="https://www.pride.com/sites/default/files/js/js_a8MyAHRjajLu6SNTDzhm_ZUhUeIq_Ao6d-T9QrOU9BI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.pride.com/sites/default/files/js/js_uo6tC2eT96vtrr3am7cfMolhvnkfRp4ZMIUvQHN4k4g.js"></script>
<script type="text/javascript" src="https://www.pride.com/sites/default/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://www.pride.com/sites/default/files/js/js_4mQ6c9d8PGeKyPZI4kuCxeKK5uc5LY5YSXbqptqSHdw.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://www.pride.com/sites/default/files/js/js_wE4VC5vywrrGZ4Zhj9oq-YVj2FQ0VsWi8L3_e_N9Rzk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var this_site = window.location.hostname.split(".");
this_site = this_site[this_site.length - 2];
var sites = {
            'advocate': {
              pageID: 13011
            },
            'out': {
              pageID: 13016
            },
            'pride': {
              pageID: 13047
            },
            'outtraveler': {
              pageID: 13022
            },
            'hivplusmag': {
              pageID: 13037
            },
            'chill': {
              pageID: 80857
            }
}
var site_ttf = sites[this_site];
(function(d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script');
    js.async = true;
    js.defer = true;
    js.setAttribute("class", "teads");
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.pride.com/sites/default/files/js/js_eJWVGeYfnG2VkbzrWBYv6vU2Fe5JP-2LWsAJ1E86l2I.js"></script>
<script type="text/javascript" src="https://www.pride.com/sites/default/files/js/js_SSByEMjaaIENAdIV-Caz57fPRugw-aWQCtIXIlOgmMs.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
  <!-- Start TCF2 Consent Management Platform -->
  <script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
  </script>
  <script>
    window._sp_ = {
      config: {
        accountId: 1636,
        baseEndpoint: 'https://cdn.privacy-mgmt.com',
        propertyHref: "https://pride.com",
      }
    }
    window.addEventListener("load", function() {
      document.getElementById("privacy-settings").onclick = function() {
        window._sp_.loadPrivacyManagerModal(410351);
        return false;
      };
    });
  </script>
  <script src="https://cdn.privacy-mgmt.com/wrapperMessagingWithoutDetection.js"></script>
  <!-- End TCF2 Consent Management Platform -->
  <!-- Facebook Pixel Code Old-->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-188167 node-type-article"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/gay-celebrities">#Celebs</a></li>
<li class="1"><a href="/geek">#Geek</a></li>
<li class="2"><a href="/gay-tv">#TV</a></li>
<li class="3"><a href="/gay-movies">#Movies</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/coming-out">#ComingOut</a></li>
<li class="6"><a href="/love-and-sex">#Love&amp;Sex</a></li>
<li class="7"><a href="/first-person">#FirstPerson</a></li>
<li class="8 last"><a href="/gay-activist">#Activism</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pride.com/" id="privacy-settings">Privacy Preferences</a></li>
<li class="5"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="6 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2022 Pride Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body" aria-label="Menu" name="Menu" title="Menu">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="topLogoHeader"><a href="/">
          <img src="https://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                      <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                  </a></div>
    </div>
    <div class="expand-trending">
      <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a>
    </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox">
          <a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search">
          </a>
          <div class="searchForm"> <form action="/celebrities/2022/4/22/liza-minnelli-was-reportedly-forced-sit-wheelchair-oscars" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-fX4e0eUZlQM9cT6wg3LtABjkW3_DIdNQ1pt9DLmvi-s" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton">
          <a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a>
        </li>
        <li class="twButton">
          <a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a>
        </li>
        <li class="instaButton">
          <a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a>
        </li>
        <li class="tumblrButton">
          <a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a>
        </li>
        <li class="youtubeButton">
          <a href="https://www.youtube.com/channel/UCCB-yLpR8jydfUM9rquJcnA" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="YouTube"></a>
        </li>
        <li class="mailButton">
          <a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a>
        </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container">
      <!--TREND NAV BAR-->
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="black" style=""> <a href="/black-lives-matter">#BlackLivesMatter</a> </li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="orange" style=""> <a href="/gay-tv">#TV</a> </li>
        <li id="" class="teal" style=""> <a href="/interviews">#Interviews</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="green" style=""> <a href="/coming-out" class="black" target="_blank">#ComingOut</a> </li>
        <li id="" class="teal" style=""> <a href="/gay-activist">#Activism</a> </li>
        <li id="" class="blue" style=""> <a href="/gay-celebrities">#Celebs</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
      <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"><a href="#" class="scrollToTop" title="Scroll To Top">Scroll To Top</a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">                           <div class="tabs"></div>
                          <div class="page articleDetailSection" >
          <div class="row">
            <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article blue">
  <div class="articleCategory"><a href="/gay-celebrities">#Celebrities</a></div>
    <h1 class="articleTitle">Liza Minnelli Was Reportedly Forced to Sit In a Wheelchair at Oscars</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="https://www.pride.com/sites/default/files/liza-minnelli-lady-gaga.jpeg" alt="liza-minnelli-lady-gaga.jpeg" title="Liza Minnelli Was Reportedly Forced to Sit In a Wheelchair at Oscars" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>"Can you imagine being suddenly forced to be seen by millions of people the way you don’t want to be seen?"</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/taylor-henderson"><img src="https://www.pride.com/sites/default/files/2019/01/03/taylr-henderson.jpg" alt="Taylor Henderson" title="Taylor Henderson" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/taylor-henderson">Taylor Henderson</a></span>
                    <span class="twitter-handle"> <a href="http://twitter.com/cornbreadsays">@cornbreadsays</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">April 22 2022 3:14 PM EDT</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow">
   <span class="tableCell share-count article-only" data-url="https://www.pride.com/celebrities/2022/4/22/liza-minnelli-was-reportedly-forced-sit-wheelchair-oscars"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Liza+Minnelli+Was+Reportedly+Forced+to+Sit+In+a+Wheelchair+at+Oscars&url=https://www.pride.com/celebrities/2022/4/22/liza-minnelli-was-reportedly-forced-sit-wheelchair-oscars" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2022/4/22/liza-minnelli-was-reportedly-forced-sit-wheelchair-oscars&title=Liza+Minnelli+Was+Reportedly+Forced+to+Sit+In+a+Wheelchair+at+Oscars" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p>Lady Gaga and Liza Minnelli<a href="https://www.pride.com/celebrities/2022/3/28/lady-gaga-disoriented-liza-minnelli-had-tender-oscars-moment" target="_blank"> shared a tender moment at the 94th annual Academy Awards</a> but according to a friend, Minelli's disoriented nature was actually because of the Academy.</p>
<p>The 76-year-old icon appeared on stage with Gaga to a standing ovation. Minnelli seemed out of it as they figured out what to do and say next, with Gaga quickly taking control of the situation. “The public, they love you,” she told Minelli, at one point even leaning over and whispering, “I got you.”</p>
<p>“I know,” Minnelli replied.</p>
<p>While the moment warmed many viewers' hearts,<a href="https://www.pride.com/celebrities/2022/3/28/lady-gaga-disoriented-liza-minnelli-had-tender-oscars-moment" target="_blank"> Michael Feinstein, pianist and friend of Minnelli, told <em>The Jess Cagle Show</em></a> that Minnelli was “very disappointed” by it and didn't consent to appear in the wheelchair.</p>
<p>“She only agreed to appear at the Oscars if she would be in a director’s chair, because she’s been having back trouble,” said Feinstein. “She said, ‘I don’t want people to see me limping out there.’ She said, ‘You know, I want to look good. I don’t want people to worry about me.’”</p>
<p>
</p><blockquote class="twitter-tweet" data-lang="en">
  <a href="https://twitter.com/NaomiOhReally/status/1508380858096492553"></a>
</blockquote>
<p> </p>
<p>Feinstein says the organizers were "shaken up" by the now infamous slap between Will Smith and Chris Rock earlier in the night and they abruptly changed plans. A stage manager informed her minutes beforehand that she’d be seated in a wheelchair instead. </p>
<p>“She was nervous,” added Feinstein, “and it made her look like she was out of it. Can you imagine being suddenly forced to be seen by millions of people the way you don’t want to be seen? That’s what happened to her.”</p>
<p>Minnelli has not directly commented on the moment. She reportedly only appeared at the Oscars per Gaga's request.</p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/gay-celebrities" class="blue">#Celebrities</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/women" class="blue">#Women</a> </div>

  <div class="magazine-subscription-promo-banner flex-box">
    <div class="entity entity-bean bean-house-promo clearfix">
  <div class="subscription content">
          <a href="https://service.qfie.com/HERE/clsOUTNewOrdForm.asp?straspreason=210&pubcode=out&trackcode=JPO6XD"  target="_blank">
        <img src="https://www.pride.com/sites/default/files/wilsoncruzsubscription.jpg" alt="wilsoncruzsubscription" />      </a>
      </div>
</div>
<div class="entity entity-bean bean-house-promo clearfix">
  <div class="subscription content">
          <a href="https://service.qfie.com/HERE/clsOUTNewOrdForm.asp?straspreason=210&pubcode=out&trackcode=JPO6XD"  target="_blank">
        <img src="https://www.pride.com/sites/default/files/advocatesubscription.jpg" alt="An Appealing Subscription Graphic" />      </a>
      </div>
</div>
  </div>


<h2 class="col-xs-12 ourSponsors">
  <span>From our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>

    <div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2849"></div>



<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/celebrities/2022/4/22/liza-minnelli-was-reportedly-forced-sit-wheelchair-oscars'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/celebrities/2022/4/22/liza-minnelli-was-reportedly-forced-sit-wheelchair-oscars" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
            <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">
        <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div><link href="https://players.brightcove.net/videojs-pip/1/videojs-pip.css" rel="stylesheet">
<div class="vjs-pip-container">
  <div style="position: relative; display: block; max-width: 100%;">
    <div style="padding-top: 56.25%;">
      <video id="brightcove-rightrail-6055361165001" data-account="6001673517001" data-player="wGC05d5pG" data-embed="default"  data-playlist-id="6055361165001" width="425" height="350" class="video-js" autoplay playsinline muted controls style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%;"></video>
    </div>
  </div>
</div>
  <ol class="vjs-playlist"></ol>
<script type="text/javascript" src="//players.brightcove.net/6001673517001/wGC05d5pG_default/index.min.js"></script>
  <script type="text/javascript">
    var playerBrightcove = bc('brightcove-rightrail-6055361165001');
    playerBrightcove.on('ready', function(){
            playerBrightcove.ima3.settings.serverUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/6850/here.pride/video/rightrail_player&description_url={window.location.href}&env=vp&impl=s&correlator={random}&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=480x360%7C640x480&unviewed_position_start=1&cust_params=cat%3Dcelebrities%2Centertainment%2Cwomen%26title%3Dliza_minnelli_was_reportedly_forced_sit_wheelchair_oscars%26aid%3D188167&cmsid=2493821&vid={mediainfo.id}";
                  // Initialize the picture-in-picture plugin
      playerBrightcove.pip({scale: 1});
          });
  </script>
<!-- Script for the picture-in-picture plugin -->
<script type="text/javascript" src="https://players.brightcove.net/videojs-pip/1/videojs-pip.min.js"></script>
  </div>
</div>
<div class="panel-body"><div class="title"><b>Watch Now: Pride Today</b><br />Trending Stories & News</div></div>  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
          </div>
        </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    
<h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>

  <div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/celebrities/2021/5/18/10-reasons-you-should-be-following-k-pop-singer-wonho-instagram"><picture  title="12 Thirsty Reasons We&amp;#039;re Obsessed with K-Pop Star Wonho ">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/wonho-thirst.jpg?itok=Fm0L_9mM&amp;timestamp=1650655298 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/wonho-thirst.jpg?itok=2KsH_Kyj&amp;timestamp=1650655298 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/wonho-thirst.jpg?itok=Fm0L_9mM&amp;timestamp=1650655298 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/wonho-thirst.jpg?itok=Fm0L_9mM&amp;timestamp=1650655298 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/wonho-thirst.jpg?itok=Fm0L_9mM&amp;timestamp=1650655298" alt="wonho-thirst.jpg" title="12 Thirsty Reasons We&amp;#039;re Obsessed with K-Pop Star Wonho " />
</picture></a><div class="imgText blue"><a href="/gay-celebrities" class="blue">#Celebrities</a></div></div><div class="panel-body"><div class="title"><a href="/celebrities/2021/5/18/10-reasons-you-should-be-following-k-pop-singer-wonho-instagram">12 Thirsty Reasons We&#039;re Obsessed with K-Pop Star Wonho </a></div><div class="timeShare"><span class="time">April 22 2022 3:22 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12+Thirsty+Reasons+We%27re+Obsessed+with+K-Pop+Star+Wonho+&url=https://www.pride.com/celebrities/2021/5/18/10-reasons-you-should-be-following-k-pop-singer-wonho-instagram" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2021/5/18/10-reasons-you-should-be-following-k-pop-singer-wonho-instagram&title=12+Thirsty+Reasons+We%27re+Obsessed+with+K-Pop+Star+Wonho+" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2022/4/22/liza-minnelli-was-reportedly-forced-sit-wheelchair-oscars" ><picture  title="Liza Minnelli Was Reportedly Forced to Sit In a Wheelchair at Oscars">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/liza-minnelli-lady-gaga.jpeg?itok=31KS-RcS&amp;timestamp=1650653787 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/liza-minnelli-lady-gaga.jpeg?itok=MvIqsxvo&amp;timestamp=1650653787 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/liza-minnelli-lady-gaga.jpeg?itok=31KS-RcS&amp;timestamp=1650653787 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/liza-minnelli-lady-gaga.jpeg?itok=31KS-RcS&amp;timestamp=1650653787 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/liza-minnelli-lady-gaga.jpeg?itok=31KS-RcS&amp;timestamp=1650653787" alt="liza-minnelli-lady-gaga.jpeg" title="Liza Minnelli Was Reportedly Forced to Sit In a Wheelchair at Oscars" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2022/4/22/liza-minnelli-was-reportedly-forced-sit-wheelchair-oscars" >Liza Minnelli Was Reportedly Forced to Sit In a Wheelchair at Oscars</a></div>
        <div class="timeShare"> <span class="time">April 22 2022 3:14 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Liza+Minnelli+Was+Reportedly+Forced+to+Sit+In+a+Wheelchair+at+Oscars&url=https://www.pride.com/celebrities/2022/4/22/liza-minnelli-was-reportedly-forced-sit-wheelchair-oscars" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2022/4/22/liza-minnelli-was-reportedly-forced-sit-wheelchair-oscars&title=Liza+Minnelli+Was+Reportedly+Forced+to+Sit+In+a+Wheelchair+at+Oscars" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article purple">
      <div class="panel-image"> <a href="/music/2022/4/22/watch-harry-styles-shania-twain-sing-man-i-feel-woman" ><picture  title="Watch Harry Styles &amp;amp; Shania Twain Sing ‘Man, I Feel Like a Woman&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/harry-styles-shania-twain.jpg?itok=-LsPcbhb&amp;timestamp=1650648250 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/harry-styles-shania-twain.jpg?itok=NDjmtGUt&amp;timestamp=1650648250 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/harry-styles-shania-twain.jpg?itok=-LsPcbhb&amp;timestamp=1650648250 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/harry-styles-shania-twain.jpg?itok=-LsPcbhb&amp;timestamp=1650648250 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/harry-styles-shania-twain.jpg?itok=-LsPcbhb&amp;timestamp=1650648250" alt="harry-styles-shania-twain.jpg" title="Watch Harry Styles &amp;amp; Shania Twain Sing ‘Man, I Feel Like a Woman&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2022/4/22/watch-harry-styles-shania-twain-sing-man-i-feel-woman" >Watch Harry Styles &amp; Shania Twain Sing ‘Man, I Feel Like a Woman&#039;</a></div>
        <div class="timeShare"> <span class="time">April 22 2022 1:27 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Watch+Harry+Styles+%26+Shania+Twain+Sing+%E2%80%98Man%2C+I+Feel+Like+a+Woman%27&url=https://www.pride.com/music/2022/4/22/watch-harry-styles-shania-twain-sing-man-i-feel-woman" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/music/2022/4/22/watch-harry-styles-shania-twain-sing-man-i-feel-woman&title=Watch+Harry+Styles+%26+Shania+Twain+Sing+%E2%80%98Man%2C+I+Feel+Like+a+Woman%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/movies/2022/4/22/lightyears-restored-gay-kiss-actually-major-plot-point" ><picture  title="‘Lightyear’s’ Restored Gay Kiss Is Actually a Major Plot Point">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/lightyear.jpg?itok=goLZUGbr&amp;timestamp=1650640325 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/lightyear.jpg?itok=u99HOgPl&amp;timestamp=1650640325 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/lightyear.jpg?itok=goLZUGbr&amp;timestamp=1650640325 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/lightyear.jpg?itok=goLZUGbr&amp;timestamp=1650640325 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/lightyear.jpg?itok=goLZUGbr&amp;timestamp=1650640325" alt="lightyear.jpg" title="‘Lightyear’s’ Restored Gay Kiss Is Actually a Major Plot Point" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2022/4/22/lightyears-restored-gay-kiss-actually-major-plot-point" >‘Lightyear’s’ Restored Gay Kiss Is Actually a Major Plot Point</a></div>
        <div class="timeShare"> <span class="time">April 22 2022 11:25 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%E2%80%98Lightyear%E2%80%99s%E2%80%99+Restored+Gay+Kiss+Is+Actually+a+Major+Plot+Point&url=https://www.pride.com/movies/2022/4/22/lightyears-restored-gay-kiss-actually-major-plot-point" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2022/4/22/lightyears-restored-gay-kiss-actually-major-plot-point&title=%E2%80%98Lightyear%E2%80%99s%E2%80%99+Restored+Gay+Kiss+Is+Actually+a+Major+Plot+Point" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/comingout/2022/4/21/janelle-monae-comes-out-nonbinary-5-more-red-table-talk-moments"><picture  title="Janelle Monáe Comes Out as Nonbinary &amp;amp; 5 More ‘Red Table Talk’ Moments">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/janelle-monae-nonbinary.jpg?itok=EEugDhLs&amp;timestamp=1650559126 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/janelle-monae-nonbinary.jpg?itok=M2nAlBNU&amp;timestamp=1650559126 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/janelle-monae-nonbinary.jpg?itok=EEugDhLs&amp;timestamp=1650559126 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/janelle-monae-nonbinary.jpg?itok=EEugDhLs&amp;timestamp=1650559126 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/janelle-monae-nonbinary.jpg?itok=EEugDhLs&amp;timestamp=1650559126" alt="janelle-monae-nonbinary.jpg" title="Janelle Monáe Comes Out as Nonbinary &amp;amp; 5 More ‘Red Table Talk’ Moments" />
</picture></a><div class="imgText green"><a href="/coming-out" class="green">#ComingOut</a></div></div><div class="panel-body"><div class="title"><a href="/comingout/2022/4/21/janelle-monae-comes-out-nonbinary-5-more-red-table-talk-moments">Janelle Monáe Comes Out as Nonbinary &amp; 5 More ‘Red Table Talk’ Moments</a></div><div class="timeShare"><span class="time">April 21 2022 3:14 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Janelle+Mon%C3%A1e+Comes+Out+as+Nonbinary+%26+5+More+%E2%80%98Red+Table+Talk%E2%80%99+Moments&url=https://www.pride.com/comingout/2022/4/21/janelle-monae-comes-out-nonbinary-5-more-red-table-talk-moments" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/comingout/2022/4/21/janelle-monae-comes-out-nonbinary-5-more-red-table-talk-moments&title=Janelle+Mon%C3%A1e+Comes+Out+as+Nonbinary+%26+5+More+%E2%80%98Red+Table+Talk%E2%80%99+Moments" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/celebrities/2022/4/21/12-times-ariana-grande-proved-herself-be-best-gay-ally"><picture  title="12 Times Ariana Grande Proved Herself to Be the Best Gay Ally">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ariana-grande-gay-ally.jpg?itok=46mfH3hC&amp;timestamp=1650567362 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/ariana-grande-gay-ally.jpg?itok=Yhptl_T9&amp;timestamp=1650567362 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ariana-grande-gay-ally.jpg?itok=46mfH3hC&amp;timestamp=1650567362 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ariana-grande-gay-ally.jpg?itok=46mfH3hC&amp;timestamp=1650567362 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ariana-grande-gay-ally.jpg?itok=46mfH3hC&amp;timestamp=1650567362" alt="ariana-grande-gay-ally.jpg" title="12 Times Ariana Grande Proved Herself to Be the Best Gay Ally" />
</picture></a><div class="imgText blue"><a href="/gay-celebrities" class="blue">#Celebrities</a></div></div><div class="panel-body"><div class="title"><a href="/celebrities/2022/4/21/12-times-ariana-grande-proved-herself-be-best-gay-ally">12 Times Ariana Grande Proved Herself to Be the Best Gay Ally</a></div><div class="timeShare"><span class="time">April 21 2022 2:55 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=12+Times+Ariana+Grande+Proved+Herself+to+Be+the+Best+Gay+Ally&url=https://www.pride.com/celebrities/2022/4/21/12-times-ariana-grande-proved-herself-be-best-gay-ally" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2022/4/21/12-times-ariana-grande-proved-herself-be-best-gay-ally&title=12+Times+Ariana+Grande+Proved+Herself+to+Be+the+Best+Gay+Ally" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/style/2019/9/10/12-times-zendaya-rocked-suit-better-anyone-else"><picture  title="15 Times Zendaya Rocked a Suit Better Than Anyone Else">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/zendaya-suit.jpg?itok=uzfmVX-O&amp;timestamp=1650564161 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/zendaya-suit.jpg?itok=esY2zUcN&amp;timestamp=1650564161 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/zendaya-suit.jpg?itok=uzfmVX-O&amp;timestamp=1650564161 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/zendaya-suit.jpg?itok=uzfmVX-O&amp;timestamp=1650564161 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/zendaya-suit.jpg?itok=uzfmVX-O&amp;timestamp=1650564161" alt="zendaya-suit.jpg" title="15 Times Zendaya Rocked a Suit Better Than Anyone Else" />
</picture></a><div class="imgText green"><a href="/style" class="green">#Style</a></div></div><div class="panel-body"><div class="title"><a href="/style/2019/9/10/12-times-zendaya-rocked-suit-better-anyone-else">15 Times Zendaya Rocked a Suit Better Than Anyone Else</a></div><div class="timeShare"><span class="time">April 21 2022 2:00 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=15+Times+Zendaya+Rocked+a+Suit+Better+Than+Anyone+Else&url=https://www.pride.com/style/2019/9/10/12-times-zendaya-rocked-suit-better-anyone-else" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/style/2019/9/10/12-times-zendaya-rocked-suit-better-anyone-else&title=15+Times+Zendaya+Rocked+a+Suit+Better+Than+Anyone+Else" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-article purple">
      <div class="panel-image"> <a href="/music/2022/4/08/hayley-kiyoko-teases-new-gay-song-summer-and-were-so-ready" ><picture  title="Hayley Kiyoko Teases New Gay Song of the Summer ‘For the Girls&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/hayley-kiyoko-for-the-girls.jpg?itok=vliLjBCn&amp;timestamp=1650563101 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/hayley-kiyoko-for-the-girls.jpg?itok=YnOytyxn&amp;timestamp=1650563101 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/hayley-kiyoko-for-the-girls.jpg?itok=vliLjBCn&amp;timestamp=1650563101 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/hayley-kiyoko-for-the-girls.jpg?itok=vliLjBCn&amp;timestamp=1650563101 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/hayley-kiyoko-for-the-girls.jpg?itok=vliLjBCn&amp;timestamp=1650563101" alt="hayley-kiyoko-for-the-girls.jpg" title="Hayley Kiyoko Teases New Gay Song of the Summer ‘For the Girls&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2022/4/08/hayley-kiyoko-teases-new-gay-song-summer-and-were-so-ready" >Hayley Kiyoko Teases New Gay Song of the Summer ‘For the Girls&#039;</a></div>
        <div class="timeShare"> <span class="time">April 21 2022 1:46 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Hayley+Kiyoko+Teases+New+Gay+Song+of+the+Summer+%E2%80%98For+the+Girls%27&url=https://www.pride.com/music/2022/4/08/hayley-kiyoko-teases-new-gay-song-summer-and-were-so-ready" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/music/2022/4/08/hayley-kiyoko-teases-new-gay-song-summer-and-were-so-ready&title=Hayley+Kiyoko+Teases+New+Gay+Song+of+the+Summer+%E2%80%98For+the+Girls%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2022/4/21/russian-doll-star-charlie-barnett-engaged-shares-wedding-details" ><picture  title="‘Russian Doll’ Star Charlie Barnett Is Engaged, Shares Wedding Details">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/charlie-barnett-engaged.jpg?itok=FNzEPuqI&amp;timestamp=1650553937 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/charlie-barnett-engaged.jpg?itok=urqFQkr6&amp;timestamp=1650553937 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/charlie-barnett-engaged.jpg?itok=FNzEPuqI&amp;timestamp=1650553937 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/charlie-barnett-engaged.jpg?itok=FNzEPuqI&amp;timestamp=1650553937 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/charlie-barnett-engaged.jpg?itok=FNzEPuqI&amp;timestamp=1650553937" alt="charlie-barnett-engaged.jpg" title="‘Russian Doll’ Star Charlie Barnett Is Engaged, Shares Wedding Details" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2022/4/21/russian-doll-star-charlie-barnett-engaged-shares-wedding-details" >‘Russian Doll’ Star Charlie Barnett Is Engaged, Shares Wedding Details</a></div>
        <div class="timeShare"> <span class="time">April 21 2022 11:20 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%E2%80%98Russian+Doll%E2%80%99+Star+Charlie+Barnett+Is+Engaged%2C+Shares+Wedding+Details&url=https://www.pride.com/celebrities/2022/4/21/russian-doll-star-charlie-barnett-engaged-shares-wedding-details" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2022/4/21/russian-doll-star-charlie-barnett-engaged-shares-wedding-details&title=%E2%80%98Russian+Doll%E2%80%99+Star+Charlie+Barnett+Is+Engaged%2C+Shares+Wedding+Details" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article purple">
      <div class="panel-image"> <a href="/music/2022/4/20/sam-smith-teases-new-song-shares-24-second-sneak-peek" ><picture  title="Sam Smith Teases New Song, Shares 24-Second Sneak Peek">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/sam-smith_0.jpg?itok=b-bG_ZFX&amp;timestamp=1650480790 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/sam-smith_0.jpg?itok=SitSGU5H&amp;timestamp=1650480790 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/sam-smith_0.jpg?itok=b-bG_ZFX&amp;timestamp=1650480790 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/sam-smith_0.jpg?itok=b-bG_ZFX&amp;timestamp=1650480790 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/sam-smith_0.jpg?itok=b-bG_ZFX&amp;timestamp=1650480790" alt="sam-smith.jpg" title="Sam Smith Teases New Song, Shares 24-Second Sneak Peek" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2022/4/20/sam-smith-teases-new-song-shares-24-second-sneak-peek" >Sam Smith Teases New Song, Shares 24-Second Sneak Peek</a></div>
        <div class="timeShare"> <span class="time">April 20 2022 3:21 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Sam+Smith+Teases+New+Song%2C+Shares+24-Second+Sneak+Peek&url=https://www.pride.com/music/2022/4/20/sam-smith-teases-new-song-shares-24-second-sneak-peek" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/music/2022/4/20/sam-smith-teases-new-song-shares-24-second-sneak-peek&title=Sam+Smith+Teases+New+Song%2C+Shares+24-Second+Sneak+Peek" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 <div id="dfp-ad-article_wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_wallpaper");
    });
  </script>
</div>
</div><script type="text/javascript" src="https://www.pride.com/sites/default/files/js/js_oz0B5AB1fuyUI0ESIYJis3nNpD6VJTImmEwdfP8mPGE.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://www.pride.com/sites/default/files/js/js_uAu-dx3ZcPk19g4hRgpjV-FhTE9vzxNM1gwOk8T9row.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1660320884278138',
      cookie     : true,
      xfbml      : true,
      version    : 'v5.0'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "https://connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w, d, s, id) {
              w.PUBX=w.PUBX || {pub: "pride", discover: false, lazy: true};
              var js, pjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id; js.async = true;
              js.src = "//main.pubexchange.com/loader.min.js";  pjs.parentNode.insertBefore(js, pjs);
            }(window, document, "script", "pubexchange-jssdk"));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-69c0f434b8e77d4bb92","applicationID":"811104645","transactionName":"Z10EbEoDXxFZAERZC14XJ1tMC14MFwdDbwFITBRZSz1fDVwGb0AFV105TlEHRg==","queueTime":0,"applicationTime":611,"atts":"SxoHGgIZTB8=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
