<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>A Brand New 'Batwoman' Character Is Replacing Ruby Rose's Kate Kane</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="858821697507267" />
<link rel="canonical" href="https://www.pride.com/geek/2020/6/04/brand-new-batwoman-character-replacing-ruby-roses-kate-kane" />
<link rel="shortlink" href="/node/185501" />
<link rel="amphtml" href="https://www.pride.com/geek/2020/6/04/brand-new-batwoman-character-replacing-ruby-roses-kate-kane?amp" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Raffy Ermac","heremediaContributor":"Raffy Ermac","heremediaContentType":"article","entityLanguage":"und","entityTnid":"0","entityVid":"395921","entityName":"Raffy Ermac","entityUid":"10711","entityCreated":"1591295382","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"185501","entityLabel":"A Brand New \u0027Batwoman\u0027 Character Is Replacing Ruby Rose\u0027s Kate Kane","userUid":0}];</script>
<meta name="description" content="Don&#039;t worry, Batwoman is still going to be queer AF." />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/geek/2020/6/04/brand-new-batwoman-character-replacing-ruby-roses-kate-kane" />
<meta property="og:title" content="A Brand New &#039;Batwoman&#039; Character Is Replacing Ruby Rose&#039;s Kate Kane" />
<meta property="og:updated_time" content="2020-06-04T14:29:42-04:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/batwoman-season-2-replace-katye-kane-character-ruby-rose-departure.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="21692297" />
<meta name="twitter:title" content="A Brand New &#039;Batwoman&#039; Character Is Replacing Ruby Rose&#039;s Kate Kane" />
<meta name="twitter:description" content="Don&#039;t worry, Batwoman is still going to be queer AF." />
<meta property="article:published_time" content="2020-06-04T14:29:42-04:00" />
<meta property="article:modified_time" content="2020-06-04T14:29:42-04:00" />
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": "https://www.pride.com/geek/2020/6/04/brand-new-batwoman-character-replacing-ruby-roses-kate-kane", "headline": "A Brand New 'Batwoman' Character Is Replacing Ruby Rose's Kate Kane", "image": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_content_image_min_696px_wide/public/batwoman-season-2-replace-katye-kane-character-ruby-rose-departure.jpg?itok=wg200n-7",  "width": "696",  "height": "392" }, "datePublished": "2020-06-04T14:29:42-04:00", "dateModified": "2020-06-04T14:29:42-04:00", "author": {  "@type": "Person",  "name": "Raffy Ermac" }, "publisher": {  "@type": "Organization",  "name": "PRIDE.com",  "logo": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_logo_600x60/public/2017/07/20/prideamplogo.gif?itok=0wkRXwik",  "width": "178",  "height": "60"  } }, "description": "Don't worry, Batwoman is still going to be queer AF.", "articleBody": "It's been a rocky few weeks for Batwoman stans, and after news broke of Ruby Rose's unexpected departure after just one season of leading the queer-inclusive CW series, the question about who would be playing lesbian superhero Kate Kane has been up in the air for a while now. But it looks like we're finally getting some answers—and it also looks like we'll have to be saying goodbye to Kate Kane.According to a report from Entertainment Weekly, instead of just recasting the Kate character, the series is looking to introduce a whole, brand new character to the Arrowverse to take up the Batwoman mantle. While the thought of losing one of TV's still too few lesbian characters is a tough one, especially since Kate Kane is such a beloved comic name, you don't have to worry about whether or not the show is still going to be queer AF. In a now-deleted Reddit post of a casting announcement, the Batwoman team is looking to cast an LGBTQ+ actress for the role of Ryan Wilder to take over for Ruby Rose's Kate Kane. \"She's likable, messy, a little goofy, and untamed,\" the casting notice says of Wilder. \"With no one in her life to keep her on track, Ryan spent years as a drug-runner, dodging the GCPD and masking her pain with bad habits. Today, reformed and sober, Ryan lives in a van with her plant. A girl who would steal milk from an alley cat and could also kill you with her bare hands, Ryan is the most dangerous type of fighter: highly skilled and wildly disciplined. An out lesbian. Athletic. Raw. Passionate. Fallible. And very much not your stereotypical All-American hero.\"This description sounds exciting AF, and if the CW needs a few ideas of badass queer actresses who can play the part, we've got some suggestions!" }</script>


<!-- GetAdmiral script -->
<script type="text/javascript">(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__yp4wzhxWjCW7duExKmwTE_soNWIAKtY1LPypusgc7-Q__xQyxBKEvS2NwelE5CaPCOB6a2WZUL8As57akp8cKdYk__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Uro0xdUVSImgiJmrjrHq6zMlE71uYJi5DWE640XkT7c__hG-bFXEfy_6ZwPpLQjNJaRgaaSKpIY0p2SaD6zrPp7k__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__1Z7wgD4v7w888uvVOUY6ALD6JKpBdv9EIJLSV4a6Ehk__tO9YvajbEy2vlJoYbyathoSDikw0V77dZppjEkf8EXE__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__rxlkNswgFNTxNaSPriAIXx4ZlwBOB3RlBPezSG6R9_M__VHgdJ4r9tHl_YrvPjndJ9qh877SF9D0BV0kuzFGik7Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__DZHVtZ9vnQ_nAfnDj-ZCEzijsy9gIMMi5lXK_gmq84c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__UjpsJAPU8laR8ahZaR7mDTrTIbEUfx6ojtntXO4DDMg__XzxbfvF62JIagzPQvJTYUOB8YCyfSpjpBIo6Rw5I9Lo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__QIsY78ejFUWd8_1WhPPUQqmlhBp10Tco4VOz-PcKrkI__B17CN2p8y9_5NI_q_duUIjYzJaZyaT1gKiLbRN3Cjsg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Irf_gwb-Pq8mHOWu1TP1HcgM0-G_n2aM6hh2T7HrP9w__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__DJVWsB9CJVs_1IGdy-_cGuq4r6SVVaWbEnbS1U2p6y4__7g40UeM74r8hkrzDC6Hbb7RReIGNu-Jsb5XAbAPKIeA__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__ULnubjQ_PipfFUoQ3i8sGypunPrRy8Yp89AwoPlLNmA__KTo3VYwHPlf_TtmVRdgXiFZnCEbjf003cfm1XS_7u4Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__BnvO0WlhgMlDJPZNN0hFztjI38qT4NYvgyYFAOudy2o__ly_iVEt0zPmy2eqbJgO_YV9ULMjQKrp7l1wEI1D3HtQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__fXEh4RTH6o0M2OCyxrtqP4HT-RvznJIrEN5Na7EG-Ik__HPeUpOXeHYk5iQgi5fRH02AaV-X6seRbrZMb5kXZrpQ__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__DYR6AkOiGDMhcImAKgWjUddpK9-Yg5C6QUJAUcgNxtg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__J-uYUEz5R6JBvrH_XB90DPHvh4o7_ckJSz2wp2rnC5o__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__dpraG3ksIfWtSoV_HQmrLzw-0oyXIBaj27mKny_LovU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__IDnJW3isySE-P0IMnhHXCodiE3aBGYqqZWyjRDIJD8o__ums9YOWXZfet8FLzQxzqXDurWrtErpeUjA-ZYvw5d1Y__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__qvxhs9hiTVr_USTpngJWnfdQEU8sbxmerZ1FBORD7ks__c_vdLVdm2dhTjV0-cjXbrVvnpDDp5m6xnNff8tSZ1fg__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eLavzkA9tsn6kZ-1iuFHxosydwMf_h328_C0pSaT0CM__Syn3HHsUrWR7asnv8UtQ8klhA0UbDC4RUiOTgIXSf0c__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__S8W8hkV4Vwgr_qDC9AQbTPiXDRzuPqSYzqmFuZkeTDU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"pride","theme_token":"0nf1oVqk5tbr55qsI4ybLPqhtkdPBpiyVK0otSRUK54","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/magnific-popup\/css\/magnific-popup.css":1,"sites\/all\/modules\/contrib\/brightcove\/styles\/brightcove.css":1,"https:\/\/fonts.googleapis.com\/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700":1,"sites\/www.pride.com\/themes\/pride\/css\/bootstrap.min.css":1,"sites\/www.pride.com\/themes\/pride\/css\/jasny-bootstrap.min.css":1,"sites\/www.pride.com\/themes\/pride\/css\/salvattore.css":1,"sites\/www.pride.com\/themes\/pride\/css\/custom-bootstrap.css":1,"sites\/www.pride.com\/themes\/pride\/css\/charlton.css":1,"sites\/www.pride.com\/themes\/pride\/css\/override_admin_menu.css":1},"js":{"sites\/all\/modules\/contrib\/picture\/picturefill2\/picturefill.min.js":1,"sites\/all\/modules\/contrib\/picture\/picture.min.js":1,"sites\/all\/modules\/custom\/heremedia_article\/js\/salvattore.js":1,"sites\/all\/modules\/custom\/heremedia_fb\/js\/shares.js":1,"sites\/all\/libraries\/history.js\/scripts\/bundled\/html4+html5\/jquery.history.js":1,"sites\/all\/modules\/custom\/heremedia_infinite_scroll\/js\/infinite_scroll.js":1,"sites\/www.pride.com\/modules\/features\/heremedia\/heremedia_media\/js\/custom.js":1,"public:\/\/google_tag\/google_tag.script.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery-migrate\/1\/jquery-migrate.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/contrib\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/custom\/heremedia_article\/js\/quiztrack.js":1,"sites\/all\/modules\/custom\/heremedia_dfp\/js\/heremedia_dfp.js":1,"sites\/all\/libraries\/magnific-popup\/js\/jquery.magnific-popup.min.js":1,"sites\/all\/libraries\/sticky-ads\/jquery.sticky-kit.js":1,"\/\/native.sharethrough.com\/assets\/tag.js":1,"sites\/all\/modules\/custom\/heremedia_menu\/js\/heremedia_menu.js":1,"https:\/\/sadmin.brightcove.com\/js\/BrightcoveExperiences.js":1,"sites\/all\/modules\/contrib\/datalayer\/datalayer.js":1,"sites\/www.pride.com\/themes\/pride\/js\/bootstrap.min.js":1,"sites\/www.pride.com\/themes\/pride\/js\/jasny-bootstrap.min.js":1,"sites\/www.pride.com\/themes\/pride\/js\/scroll-header.js":1,"sites\/www.pride.com\/themes\/pride\/js\/pride.js":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"heremedia_ads":{"enable":1,"prebid_timeout":"500"},"heremedia_fb":{"fb_id":"1660320884278138","fb_token":"129165e499bdf54d1edf5088037b6c8d"},"arg":["node","185501"],"urlIsAjaxTrusted":{"\/geek\/2020\/6\/04\/brand-new-batwoman-character-replacing-ruby-roses-kate-kane":true},"dataLayer":{"languages":{"en":{"language":"en","name":"English","native":"English","direction":0,"enabled":1,"plurals":0,"formula":"","domain":"","prefix":"","weight":0,"javascript":""}},"defaultLang":"en"},"heremedia_dfp":{"dfp_site":"article","continuous_right":"[[300, 250], [300, 600]]","continuous_right_ad_unit":"\/6850\/here.pride\/article\/latest_continuous_right","continuous_right_size":"size_article_latest_continuous_right","continuous_right_bids":{"bidder":"rubicon","params":"replace_param_article_latest_continuous_right_rubicon_replace"},"continuous_left":"[[300, 600], [300, 250]]","continuous_left_ad_unit":"\/6850\/here.pride\/article\/latest_continuous_left","continuous_left_size":"size_article_latest_continuous_left","continuous_left_bids":{"bidder":"rubicon","params":"replace_param_article_latest_continuous_left_rubicon_replace"},"strnativekey":"4hfR4LYaESek6Jkg9KsTRArx"}});
//--><!]]>
</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
  <!-- Start Cookie Consent -->
  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
  <script type="text/javascript">
    window.addEventListener("load", function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#000000",
            "text": "#ffffff"
          },
          "button": {
            "background": "#980000",
            "text": "#ffffff"
          }
        },
        "content": {
          "message": "By continuing to use our site, you agree to our <a href=\"https://www.pridemedia.com/privacy-policy\" target=\"_blank\" class=\"cc-link\">Private Policy</a> and",
          "dismiss": "Accept",
          "link": "Terms of Use.",
          "href": "https://www.pridemedia.com/terms-of-use"
        }
      })});
  </script>
  <!-- End Cookie Consent -->
  <!-- Facebook Pixel Code Old-->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-185501 node-type-article"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/gay-celebrities">#Celebs</a></li>
<li class="1"><a href="/geek">#Geek</a></li>
<li class="2"><a href="/gay-tv">#TV</a></li>
<li class="3"><a href="/gay-movies">#Movies</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/coming-out">#ComingOut</a></li>
<li class="6"><a href="/love-and-sex">#Love&amp;Sex</a></li>
<li class="7"><a href="/first-person">#FirstPerson</a></li>
<li class="8 last"><a href="/gay-activist">#Activism</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2020 Pride Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body" aria-label="Menu" name="Menu" title="Menu">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="topLogoHeader"><a href="/">
          <img src="https://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                      <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                  </a></div>
    </div>
    <div class="expand-trending">
      <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a>
    </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox">
          <a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search">
          </a>
          <div class="searchForm"> <form action="/geek/2020/6/04/brand-new-batwoman-character-replacing-ruby-roses-kate-kane" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-YrPxFgYXFSfXGrn3-XDTNVrhzOJbdqtPAaoWfTRaYDA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton">
          <a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a>
        </li>
        <li class="twButton">
          <a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a>
        </li>
        <li class="instaButton">
          <a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a>
        </li>
        <li class="tumblrButton">
          <a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a>
        </li>
        <li class="youtubeButton">
          <a href="https://www.youtube.com/channel/UCCB-yLpR8jydfUM9rquJcnA" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="YouTube"></a>
        </li>
        <li class="mailButton">
          <a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a>
        </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container">
      <!--TREND NAV BAR-->
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="black" style=""> <a href="/black-lives-matter">#BlackLivesMatter</a> </li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="orange" style=""> <a href="/gay-tv">#TV</a> </li>
        <li id="" class="teal" style=""> <a href="/interviews">#Interviews</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="green" style=""> <a href="/coming-out" class="black" target="_blank">#ComingOut</a> </li>
        <li id="" class="teal" style=""> <a href="/gay-activist">#Activism</a> </li>
        <li id="" class="blue" style=""> <a href="/gay-celebrities">#Celebs</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
      <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"><a href="#" class="scrollToTop" title="Scroll To Top">Scroll To Top</a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">                           <div class="tabs"></div>
                          <div class="page articleDetailSection" >
          <div class="row">
            <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article yellow">
  <div class="articleCategory"><a href="/geek">#Geek</a></div>
    <h1 class="articleTitle"><p>A Brand New <em>Batwoman </em>Character Is Replacing Ruby Rose's Kate Kane</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="https://www.pride.com/sites/www.pride.com/files/batwoman-season-2-replace-katye-kane-character-ruby-rose-departure.jpg" alt="batwoman-season-2-replace-katye-kane-character-ruby-rose-departure.jpg" title="A Brand New Batwoman Character Is Replacing Ruby Rose&#039;s Kate Kane
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>Don't worry, <em>Batwoman</em> is still going to be queer AF.</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/raffy-ermac"><img src="https://www.pride.com/sites/www.pride.com/files/2018/03/18/raffy-ermac-headshot-2018-v2.jpg" alt="Raffy Ermac" title="Raffy Ermac" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/raffy-ermac">Raffy Ermac</a></span>
                    <span class="twitter-handle"> <a href="https://twitter.com/byraffy">@byraffy</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">June 04 2020 2:29 PM EDT</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow">
   <span class="tableCell share-count article-only" data-url="https://www.pride.com/geek/2020/6/04/brand-new-batwoman-character-replacing-ruby-roses-kate-kane"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=A+Brand+New+%27Batwoman%27+Character+Is+Replacing+Ruby+Rose%27s+Kate+Kane&url=https://www.pride.com/geek/2020/6/04/brand-new-batwoman-character-replacing-ruby-roses-kate-kane" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/6/04/brand-new-batwoman-character-replacing-ruby-roses-kate-kane&title=A+Brand+New+%27Batwoman%27+Character+Is+Replacing+Ruby+Rose%27s+Kate+Kane" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p><a href="https://www.pride.com/geek/2020/5/28/ruby-rose-opens-about-her-batwoman-exit" target="_blank">It's been a rocky few weeks for <em>Batwoman</em> stans</a>, and after news broke of <a href="https://www.pride.com/geek/2020/5/19/ruby-rose-wont-be-coming-back-batwoman-season-2" target="_blank">Ruby Rose's unexpected departure</a> after <a href="https://www.pride.com/geek/2020/5/20/heres-why-ruby-rose-left-batwoman" target="_blank">just one season of leading the queer-inclusive CW series</a>, the question about who would be playing lesbian superhero Kate Kane has been up in the air for a while now. But it looks like we're finally getting some answers—and it also looks like we'll have to be saying goodbye to Kate Kane.</p>
<p><iframe allowfullscreen="" class="giphy-embed" frameborder="0" height="480" src="https://giphy.com/embed/3tHVShnLHQ5OrJb63J" width="480"></iframe></p>
<p><a href="https://ew.com/tv/batwoman-new-character-ryan-wilder-season-2/" target="_blank">According to a report from <em>Entertainment Weekly</em></a>, instead of just recasting the Kate character, the series is looking to introduce a whole, brand new character to the Arrowverse to take up the Batwoman mantle. While the thought of losing one of TV's still too few lesbian characters is a tough one, especially since Kate Kane is such a beloved comic name, you don't have to worry about whether or not the show is still going to be queer AF. </p>
<p><a href="https://www.reddit.com/r/BatwomanTV/comments/gv9okk/s2_new_batwoman_casting_info/" target="_blank">In a now-deleted Reddit post of a casting announcement</a>, the <em>Batwoman</em> team is looking to cast an LGBTQ+ actress for the role of Ryan Wilder to take over for Ruby Rose's Kate Kane. </p>
<p>"She's likable, messy, a little goofy, and untamed," the casting notice says of Wilder. "With no one in her life to keep her on track, Ryan spent years as a drug-runner, dodging the GCPD and masking her pain with bad habits. Today, reformed and sober, Ryan lives in a van with her plant. A girl who would steal milk from an alley cat and could also kill you with her bare hands, Ryan is the most dangerous type of fighter: highly skilled and wildly disciplined. An out lesbian. Athletic. Raw. Passionate. Fallible. And very much not your stereotypical All-American hero."</p>
<p>This description sounds exciting AF, and if the CW needs a few ideas of badass queer actresses who can play the part, <a href="https://www.out.com/television/2020/5/21/5-queer-possible-batwoman-replacements-ruby-rose" target="_blank">we've got some suggestions</a>!</p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/geek" class="yellow">#Geek</a>, <a href="/gay-tv" class="orange">#TV</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/women" class="blue">#Women</a>, <a href="/lesbian" class="yellow">#Lesbian</a>, <a href="/arrowverse" class="black">#Arrowverse</a>, <a href="/dc" class="black">#DC</a>, <a href="/dcuniverse" class="black">#DCUniverse</a> </div>

  <div class="magazine-subscription-promo-banner">
    <div class="entity entity-bean bean-house-promo clearfix">
  <div class="subscription content">
          <a href="https://service.qfie.com/HERE/clsOUTNewOrdForm.asp?straspreason=210&pubcode=out&trackcode=JPO4XD"  target="_blank">
        <img src="https://www.pride.com/sites/www.pride.com/files/outsubbanner_mr_750x211.jpg" alt="Out Subscription Banner" />      </a>
      </div>
</div>
  </div>

<h2 class="col-xs-12 ourSponsors">
  <span>From our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>

    <div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2849"></div>



<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/geek/2020/6/04/brand-new-batwoman-character-replacing-ruby-roses-kate-kane'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/geek/2020/6/04/brand-new-batwoman-character-replacing-ruby-roses-kate-kane" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
            <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">
        <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div><link href="https://players.brightcove.net/videojs-pip/1/videojs-pip.css" rel="stylesheet">
<div class="vjs-pip-container">
  <div style="position: relative; display: block; max-width: 100%;">
    <div style="padding-top: 56.25%;">
      <video id="brightcove-rightrail-6055361165001" data-account="6001673517001" data-player="wGC05d5pG" data-embed="default" data-playlist-id="6055361165001" width="425" height="350" class="video-js" controls style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%;"></video>
    </div>
  </div>
</div>
  <ol class="vjs-playlist"></ol>
<script type="text/javascript" src="//players.brightcove.net/6001673517001/wGC05d5pG_default/index.min.js"></script>
  <script type="text/javascript">
    var playerBrightcove = bc('brightcove-rightrail-6055361165001');
    playerBrightcove.on('ready', function(){
            playerBrightcove.ima3.settings.serverUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/6850/here.pride/video/rightrail_player&description_url={window.location.href}&env=vp&impl=s&correlator={random}&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=480x360%7C640x480&unviewed_position_start=1&cust_params=cat%3Dgeek%2Ctv%2Centertainment%2Cwomen%2Clesbian%2Carrowverse%2Cdc%2Cdcuniverse%26title%3Dbrand_new_batwoman_character_replacing_ruby_roses_kate_kane%26aid%3D185501&cmsid=2493821&vid={mediainfo.id}";
                  // Initialize the picture-in-picture plugin
      playerBrightcove.pip({scale: 1});
          });
  </script>
<!-- Script for the picture-in-picture plugin -->
<script type="text/javascript" src="https://players.brightcove.net/videojs-pip/1/videojs-pip.min.js"></script>
  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
          </div>
        </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-article node-teaser icon-article yellow">
      <div class="panel-image"> <a href="/geek/2020/6/04/theres-still-hope-sixth-season-lucifer" ><picture  title="There&amp;#039;s Still Hope for a Sixth Season of &amp;#039;Lucifer!&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/tom-ellis-lucifer-netflix-season-6.jpg?itok=rBBTrhyD&amp;timestamp=1591298017 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/tom-ellis-lucifer-netflix-season-6.jpg?itok=2m3J3Vf7&amp;timestamp=1591298017 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/tom-ellis-lucifer-netflix-season-6.jpg?itok=rBBTrhyD&amp;timestamp=1591298017 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/tom-ellis-lucifer-netflix-season-6.jpg?itok=rBBTrhyD&amp;timestamp=1591298017 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/tom-ellis-lucifer-netflix-season-6.jpg?itok=rBBTrhyD&amp;timestamp=1591298017" alt="tom-ellis-lucifer-netflix-season-6.jpg" title="There&amp;#039;s Still Hope for a Sixth Season of &amp;#039;Lucifer!&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/geek">#Geek</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/geek/2020/6/04/theres-still-hope-sixth-season-lucifer" >There&#039;s Still Hope for a Sixth Season of &#039;Lucifer!&#039;</a></div>
        <div class="timeShare"> <span class="time">1 hour 19 min ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=There%27s+Still+Hope+for+a+Sixth+Season+of+%27Lucifer%21%27&url=https://www.pride.com/geek/2020/6/04/theres-still-hope-sixth-season-lucifer" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/6/04/theres-still-hope-sixth-season-lucifer&title=There%27s+Still+Hope+for+a+Sixth+Season+of+%27Lucifer%21%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article yellow">
      <div class="panel-image"> <a href="/geek/2020/6/04/brand-new-batwoman-character-replacing-ruby-roses-kate-kane" ><picture  title="A Brand New &amp;#039;Batwoman&amp;#039; Character Is Replacing Ruby Rose&amp;#039;s Kate Kane">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/batwoman-season-2-replace-katye-kane-character-ruby-rose-departure.jpg?itok=qWrfBuij&amp;timestamp=1591294410 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/batwoman-season-2-replace-katye-kane-character-ruby-rose-departure.jpg?itok=2zjCUeD3&amp;timestamp=1591294410 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/batwoman-season-2-replace-katye-kane-character-ruby-rose-departure.jpg?itok=qWrfBuij&amp;timestamp=1591294410 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/batwoman-season-2-replace-katye-kane-character-ruby-rose-departure.jpg?itok=qWrfBuij&amp;timestamp=1591294410 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/batwoman-season-2-replace-katye-kane-character-ruby-rose-departure.jpg?itok=qWrfBuij&amp;timestamp=1591294410" alt="batwoman-season-2-replace-katye-kane-character-ruby-rose-departure.jpg" title="A Brand New &amp;#039;Batwoman&amp;#039; Character Is Replacing Ruby Rose&amp;#039;s Kate Kane" />
</picture></a>
        <div class="imgText"><a href="/geek">#Geek</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/geek/2020/6/04/brand-new-batwoman-character-replacing-ruby-roses-kate-kane" >A Brand New &#039;Batwoman&#039; Character Is Replacing Ruby Rose&#039;s Kate Kane</a></div>
        <div class="timeShare"> <span class="time">2 hours 24 min ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=A+Brand+New+%27Batwoman%27+Character+Is+Replacing+Ruby+Rose%27s+Kate+Kane&url=https://www.pride.com/geek/2020/6/04/brand-new-batwoman-character-replacing-ruby-roses-kate-kane" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2020/6/04/brand-new-batwoman-character-replacing-ruby-roses-kate-kane&title=A+Brand+New+%27Batwoman%27+Character+Is+Replacing+Ruby+Rose%27s+Kate+Kane" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article green">
      <div class="panel-image"> <a href="/news/2020/6/04/gay-high-schooler-was-banned-graduation-because-she-wore-pants" ><picture  title="A Gay High Schooler Was Banned From Graduation Because She Wore Pants">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/seniorx750.jpg?itok=Q1FkC3zj&amp;timestamp=1591291418 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/seniorx750.jpg?itok=ccBsvHaD&amp;timestamp=1591291418 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/seniorx750.jpg?itok=Q1FkC3zj&amp;timestamp=1591291418 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/seniorx750.jpg?itok=Q1FkC3zj&amp;timestamp=1591291418 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/seniorx750.jpg?itok=Q1FkC3zj&amp;timestamp=1591291418" alt="seniorx750.jpg" title="A Gay High Schooler Was Banned From Graduation Because She Wore Pants" />
</picture></a>
        <div class="imgText"><a href="/gay-news">#News</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/news/2020/6/04/gay-high-schooler-was-banned-graduation-because-she-wore-pants" >A Gay High Schooler Was Banned From Graduation Because She Wore Pants</a></div>
        <div class="timeShare"> <span class="time">1:30 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=A+Gay+High+Schooler+Was+Banned+From+Graduation+Because+She+Wore+Pants&url=https://www.pride.com/news/2020/6/04/gay-high-schooler-was-banned-graduation-because-she-wore-pants" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/news/2020/6/04/gay-high-schooler-was-banned-graduation-because-she-wore-pants&title=A+Gay+High+Schooler+Was+Banned+From+Graduation+Because+She+Wore+Pants" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/lovesex/2020/6/03/gay-dating-apps-removed-ethnicity-filters-it-meaningless-gesture" ><picture  title="Gay Dating Apps Removed Ethnicity Filters—Is It a Meaningless Gesture?">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/logos-02.jpg?itok=339ZyUXJ&amp;timestamp=1591213122 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/logos-02.jpg?itok=Unt7ZehR&amp;timestamp=1591213122 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/logos-02.jpg?itok=339ZyUXJ&amp;timestamp=1591213122 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/logos-02.jpg?itok=339ZyUXJ&amp;timestamp=1591213122 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/logos-02.jpg?itok=339ZyUXJ&amp;timestamp=1591213122" alt="grindr-scruff-jackd-ethnicity-filter-gay-dating-apps-hookup-racist-discrimination.jpg" title="Gay Dating Apps Removed Ethnicity Filters—Is It a Meaningless Gesture?" />
</picture></a>
        <div class="imgText"><a href="/love-and-sex">#Love&amp;Sex</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/lovesex/2020/6/03/gay-dating-apps-removed-ethnicity-filters-it-meaningless-gesture" >Gay Dating Apps Removed Ethnicity Filters—Is It a Meaningless Gesture?</a></div>
        <div class="timeShare"> <span class="time">June 03 2020 5:26 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Gay+Dating+Apps+Removed+Ethnicity+Filters%E2%80%94Is+It+a+Meaningless+Gesture%3F&url=https://www.pride.com/lovesex/2020/6/03/gay-dating-apps-removed-ethnicity-filters-it-meaningless-gesture" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/lovesex/2020/6/03/gay-dating-apps-removed-ethnicity-filters-it-meaningless-gesture&title=Gay+Dating+Apps+Removed+Ethnicity+Filters%E2%80%94Is+It+a+Meaningless+Gesture%3F" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2020/6/03/dream-street-member-chris-trousdale-passes-away-after-covid-19-battle" ><picture  title="Dream Street Member Chris Trousdale Passes Away After COVID-19 Battle">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/chris-trousdale-death-covid-19-coronavirus-dream-street-boy-band-v2.jpg?itok=YNJ_Mg28&amp;timestamp=1591216416 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/chris-trousdale-death-covid-19-coronavirus-dream-street-boy-band-v2.jpg?itok=ky9qsR4_&amp;timestamp=1591216416 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/chris-trousdale-death-covid-19-coronavirus-dream-street-boy-band-v2.jpg?itok=YNJ_Mg28&amp;timestamp=1591216416 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/chris-trousdale-death-covid-19-coronavirus-dream-street-boy-band-v2.jpg?itok=YNJ_Mg28&amp;timestamp=1591216416 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/chris-trousdale-death-covid-19-coronavirus-dream-street-boy-band-v2.jpg?itok=YNJ_Mg28&amp;timestamp=1591216416" alt="chris-trousdale-death-covid-19-coronavirus-dream-street-boy-band-v2.jpg" title="Dream Street Member Chris Trousdale Passes Away After COVID-19 Battle" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2020/6/03/dream-street-member-chris-trousdale-passes-away-after-covid-19-battle" >Dream Street Member Chris Trousdale Passes Away After COVID-19 Battle</a></div>
        <div class="timeShare"> <span class="time">June 03 2020 4:33 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Dream+Street+Member+Chris+Trousdale+Passes+Away+After+COVID-19+Battle&url=https://www.pride.com/celebrities/2020/6/03/dream-street-member-chris-trousdale-passes-away-after-covid-19-battle" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2020/6/03/dream-street-member-chris-trousdale-passes-away-after-covid-19-battle&title=Dream+Street+Member+Chris+Trousdale+Passes+Away+After+COVID-19+Battle" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-video icon-article teal">
      <div class="panel-image"> <a href="/activism/2020/6/03/angelica-ross-schools-cody-fern-police-institutional-racism" ><picture  title="Angelica Ross Schools Cody Fern on the Police &amp;amp; Institutional Racism">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/angelica_ross_and_cody_fern.jpg?itok=riYh3hfU&amp;timestamp=1591212002 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/angelica_ross_and_cody_fern.jpg?itok=4j2gfmwZ&amp;timestamp=1591212002 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/angelica_ross_and_cody_fern.jpg?itok=riYh3hfU&amp;timestamp=1591212002 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/angelica_ross_and_cody_fern.jpg?itok=riYh3hfU&amp;timestamp=1591212002 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/angelica_ross_and_cody_fern.jpg?itok=riYh3hfU&amp;timestamp=1591212002" alt="angelica_ross_and_cody_fern.jpg" title="Angelica Ross Schools Cody Fern on the Police &amp;amp; Institutional Racism" />
</picture></a>
        <div class="imgText"><a href="/gay-activist">#Activism</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/activism/2020/6/03/angelica-ross-schools-cody-fern-police-institutional-racism" >Angelica Ross Schools Cody Fern on the Police &amp; Institutional Racism</a></div>
        <div class="timeShare"> <span class="time">June 03 2020 3:24 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Angelica+Ross+Schools+Cody+Fern+on+the+Police+%26+Institutional+Racism&url=https://www.pride.com/activism/2020/6/03/angelica-ross-schools-cody-fern-police-institutional-racism" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/activism/2020/6/03/angelica-ross-schools-cody-fern-police-institutional-racism&title=Angelica+Ross+Schools+Cody+Fern+on+the+Police+%26+Institutional+Racism" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article teal">
      <div class="panel-image"> <a href="/activism/2020/6/03/keke-palmer-challenges-national-guard-march-us-la-protest" ><picture  title="Keke Palmer Challenges National Guard to &amp;#039;March With Us&amp;#039; at LA Protest">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/keke-palmer.jpg?itok=_pp_9FQL&amp;timestamp=1591209650 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/keke-palmer.jpg?itok=06ycZHIB&amp;timestamp=1591209650 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/keke-palmer.jpg?itok=_pp_9FQL&amp;timestamp=1591209650 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/keke-palmer.jpg?itok=_pp_9FQL&amp;timestamp=1591209650 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/keke-palmer.jpg?itok=_pp_9FQL&amp;timestamp=1591209650" alt="keke-palmer.jpg" title="Keke Palmer Challenges National Guard to &amp;#039;March With Us&amp;#039; at LA Protest" />
</picture></a>
        <div class="imgText"><a href="/gay-activist">#Activism</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/activism/2020/6/03/keke-palmer-challenges-national-guard-march-us-la-protest" >Keke Palmer Challenges National Guard to &#039;March With Us&#039; at LA Protest</a></div>
        <div class="timeShare"> <span class="time">June 03 2020 2:49 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Keke+Palmer+Challenges+National+Guard+to+%27March+With+Us%27+at+LA+Protest&url=https://www.pride.com/activism/2020/6/03/keke-palmer-challenges-national-guard-march-us-la-protest" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/activism/2020/6/03/keke-palmer-challenges-national-guard-march-us-la-protest&title=Keke+Palmer+Challenges+National+Guard+to+%27March+With+Us%27+at+LA+Protest" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article teal">
      <div class="panel-image"> <a href="/activism/2020/6/03/pride-media-proudly-stands-black-lives-matter" ><picture  title="Pride Media Proudly Stands With Black Lives Matter">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/black-lives-matter-pride-media-statement-ceo-diane-anderson-minshall.jpg?itok=TPHc3_Zs&amp;timestamp=1591196512 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/black-lives-matter-pride-media-statement-ceo-diane-anderson-minshall.jpg?itok=rXndPONN&amp;timestamp=1591196512 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/black-lives-matter-pride-media-statement-ceo-diane-anderson-minshall.jpg?itok=TPHc3_Zs&amp;timestamp=1591196512 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/black-lives-matter-pride-media-statement-ceo-diane-anderson-minshall.jpg?itok=TPHc3_Zs&amp;timestamp=1591196512 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/black-lives-matter-pride-media-statement-ceo-diane-anderson-minshall.jpg?itok=TPHc3_Zs&amp;timestamp=1591196512" alt="black-lives-matter-pride-media-statement-ceo-diane-anderson-minshall.jpg" title="Pride Media Proudly Stands With Black Lives Matter" />
</picture></a>
        <div class="imgText"><a href="/gay-activist">#Activism</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/activism/2020/6/03/pride-media-proudly-stands-black-lives-matter" >Pride Media Proudly Stands With Black Lives Matter</a></div>
        <div class="timeShare"> <span class="time">June 03 2020 2:24 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Pride+Media+Proudly+Stands+With+Black+Lives+Matter&url=https://www.pride.com/activism/2020/6/03/pride-media-proudly-stands-black-lives-matter" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/activism/2020/6/03/pride-media-proudly-stands-black-lives-matter&title=Pride+Media+Proudly+Stands+With+Black+Lives+Matter" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article green">
      <div class="panel-image"> <a href="/comingout/2020/6/03/lili-reinhart-just-came-out-bisexual" ><picture  title="Lili Reinhart Just Came Out As Bisexual">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/lili-reinhart-comes-out-as-bisexual-black-lives-matter-protest.jpg?itok=cZ2Mw_nq&amp;timestamp=1591207024 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/lili-reinhart-comes-out-as-bisexual-black-lives-matter-protest.jpg?itok=t4kax4yT&amp;timestamp=1591207024 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/lili-reinhart-comes-out-as-bisexual-black-lives-matter-protest.jpg?itok=cZ2Mw_nq&amp;timestamp=1591207024 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/lili-reinhart-comes-out-as-bisexual-black-lives-matter-protest.jpg?itok=cZ2Mw_nq&amp;timestamp=1591207024 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/lili-reinhart-comes-out-as-bisexual-black-lives-matter-protest.jpg?itok=cZ2Mw_nq&amp;timestamp=1591207024" alt="lili-reinhart-comes-out-as-bisexual-black-lives-matter-protest.jpg" title="Lili Reinhart Just Came Out As Bisexual" />
</picture></a>
        <div class="imgText"><a href="/coming-out">#ComingOut</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/comingout/2020/6/03/lili-reinhart-just-came-out-bisexual" >Lili Reinhart Just Came Out As Bisexual</a></div>
        <div class="timeShare"> <span class="time">June 03 2020 2:06 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Lili+Reinhart+Just+Came+Out+As+Bisexual&url=https://www.pride.com/comingout/2020/6/03/lili-reinhart-just-came-out-bisexual" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/comingout/2020/6/03/lili-reinhart-just-came-out-bisexual&title=Lili+Reinhart+Just+Came+Out+As+Bisexual" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article green">
      <div class="panel-image"> <a href="/news/2020/6/03/tiktok-issues-formal-apology-black-creators-after-censorship-claims" ><picture  title="TikTok Issues Formal Apology to Black Creators After Censorship Claims">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/tik-tok-apologizes-statement-black-community-black-lives-matter.jpg?itok=f_8W9Uy2&amp;timestamp=1591199169 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_750x422_1x/public/tik-tok-apologizes-statement-black-community-black-lives-matter.jpg?itok=opfHCsuz&amp;timestamp=1591199169 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/tik-tok-apologizes-statement-black-community-black-lives-matter.jpg?itok=f_8W9Uy2&amp;timestamp=1591199169 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/tik-tok-apologizes-statement-black-community-black-lives-matter.jpg?itok=f_8W9Uy2&amp;timestamp=1591199169 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/image_style_360x203_1x/public/tik-tok-apologizes-statement-black-community-black-lives-matter.jpg?itok=f_8W9Uy2&amp;timestamp=1591199169" alt="tik-tok-apologizes-statement-black-community-black-lives-matter.jpg" title="TikTok Issues Formal Apology to Black Creators After Censorship Claims" />
</picture></a>
        <div class="imgText"><a href="/gay-news">#News</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/news/2020/6/03/tiktok-issues-formal-apology-black-creators-after-censorship-claims" >TikTok Issues Formal Apology to Black Creators After Censorship Claims</a></div>
        <div class="timeShare"> <span class="time">June 03 2020 12:50 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=TikTok+Issues+Formal+Apology+to+Black+Creators+After+Censorship+Claims&url=https://www.pride.com/news/2020/6/03/tiktok-issues-formal-apology-black-creators-after-censorship-claims" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/news/2020/6/03/tiktok-issues-formal-apology-black-creators-after-censorship-claims&title=TikTok+Issues+Formal+Apology+to+Black+Creators+After+Censorship+Claims" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 <script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Eqf_L4jATush8Oiw9PYt_w0McxJRNkcQcfy1vROG49A__kcaiFCI8Riwi_7JyowXqpfOFh6N4KZamP6lwSrLz2H8__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__KPSt-urSQiSdSfo6ZIX0JX3kMxVvknnSZtkg8F99hHc__Hl5txn8dILj58RpnF2S6jjS74WP8ODqYiji3kywo-QM__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__cEEVK7augXHoCQY632L4QiMkzZ5KJ1ZaR0knC1bEtEU__aTnEa_Homu3RvYAUtMGyw_StDLe6NWmg3KdGbFXgOWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',cookie:true,xfbml:true,version:'v5.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,id){w.PUBX=w.PUBX||{pub:"pride",discover:false,lazy:true};var js,pjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//main.pubexchange.com/loader.min.js";pjs.parentNode.insertBefore(js,pjs)}(window,document,"script","pubexchange-jssdk"));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d13870c224","applicationID":"65778905,65778872","transactionName":"NlJUMERRCBVSAk1ZWQ8YdwdCWQkIHAVKb1MZQ0QFRW8ICVcEZkBXBlJpEl9VEQ==","queueTime":0,"applicationTime":703,"atts":"GhVXRgxLGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
