<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Rosamund Pike Is Our Favorite Badass Queer Antihero in 'I Care a Lot'</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Raffy Ermac","heremediaContributor":"Raffy Ermac","heremediaContentType":"article","entityLanguage":"und","entityTnid":"0","entityVid":"401441","entityName":"Raffy Ermac","entityUid":"10711","entityCreated":"1613765978","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"186923","entityLabel":"Rosamund Pike Is Our Favorite Badass Queer Antihero in \u0027I Care a Lot\u0027","userUid":0}];</script>
<meta property="fb:pages" content="858821697507267" />
<link rel="amphtml" href="https://www.pride.com/movies/2021/2/19/rosamund-pike-our-favorite-badass-queer-antihero-i-care-lot?amp" />
<link rel="shortlink" href="/node/186923" />
<link rel="canonical" href="https://www.pride.com/movies/2021/2/19/rosamund-pike-our-favorite-badass-queer-antihero-i-care-lot" />
<meta name="description" content="The Oscar-nominated actress and co-star Eiza González sit down with PRIDE to talk about their latest, queer AF Netflix drama. " />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/movies/2021/2/19/rosamund-pike-our-favorite-badass-queer-antihero-i-care-lot" />
<meta property="og:title" content="Rosamund Pike Is Our Favorite Badass Queer Antihero in &#039;I Care a Lot&#039;" />
<meta property="og:updated_time" content="2021-02-19T15:19:38-05:00" />
<meta property="og:image" content="https://www.pride.com/sites/default/files/rosamund-pike-i-care-a-lot-pride-interview-netflix-raffy-ermac-eiza-gonzalez.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="21692297" />
<meta name="twitter:title" content="Rosamund Pike Is Our Favorite Badass Queer Antihero in &#039;I Care a Lot&#039;" />
<meta name="twitter:description" content="The Oscar-nominated actress and co-star Eiza González sit down with PRIDE to talk about their latest, queer AF Netflix drama. " />
<meta property="article:published_time" content="2021-02-19T15:19:38-05:00" />
<meta property="article:modified_time" content="2021-02-19T15:19:38-05:00" />
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": "https://www.pride.com/movies/2021/2/19/rosamund-pike-our-favorite-badass-queer-antihero-i-care-lot", "headline": "Rosamund Pike Is Our Favorite Badass Queer Antihero in 'I Care a Lot'", "image": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/default/files/styles/amp_metadata_content_image_min_696px_wide/public/rosamund-pike-i-care-a-lot-pride-interview-netflix-raffy-ermac-eiza-gonzalez.jpg?itok=Qdl3Chv1",  "width": "696",  "height": "392" }, "datePublished": "2021-02-19T15:19:38-05:00", "dateModified": "2021-02-19T15:19:38-05:00", "author": {  "@type": "Person",  "name": "Raffy Ermac" }, "publisher": {  "@type": "Organization",  "name": "PRIDE.com",  "logo": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/default/files/styles/amp_metadata_logo_600x60/public/2017/07/20/prideamplogo.gif?itok=6fCnpLdN",  "width": "178",  "height": "60"  } }, "description": "The Oscar-nominated actress and co-star Eiza González sit down with PRIDE to talk about their latest, queer AF Netflix drama. ", "articleBody": "Gone Girl legend Rosamund Pike is proud queer scammer Marla Grayson in Netflix's latest thrilling drama I Care a Lot. Alongside her business and romantic partner Fran (Baby Driver and Alita: Battle Angel's Eiza González), the suave and chic con artist makes an extremely lucrative living by bleeding elderly people's pocketbooks dry as their court-appointed legal guardian. But when she messes with the wrong woman (Dianne Wiest) and her powerful connections (Peter Dinklage), her world gets turned upside down, and it's an all-out, wild AF, alpha verus alpha showdown that is entertaining as hell to watch. And considering that the protagonist is an unapologetically queer businesswoman, it's also incredibly refreshing to see!    View this post on Instagram           A post shared by Netflix Film (@netflixfilm)PRIDE got to sit down with Oscar-nominated actress Rosamund Pike and her I Care a Lot co-star Eiza González, and we delved deep into what it was like portraying nefarious, cutthroat, and sometimes despicable characters on-screen, especially since those types of characters are almost always portrayed by straight white men.   \"She doesn't ask you to like her, she didn't ask you to admire her, she doesn't derail the movie halfway through by giving you some terrible sob story and ask you for your sympathy. She's just unashamedly herself,\" Rosamund told PRIDE about what drew her to the role of Marla, the queen of all scammers in I Care a Lot. \"Eiza and I talked a lot about it. These characters have no shame and it's a sort of curious thing, as women, to be so morally bankrupt and yet be doing it without seeming doubt or worry or moral compunction. It was a very interesting space for us both to inhabit.\"\"I don't think men or anyone on the set of The Wolf of Wall Street or the set of Goodfellas was questioning this to themselves when they were doing 10 times worse things,\" Eiza added, talking about being asked by people whether or not she thought her and Rosamund's characters were taking things to the extreme. \"They're cheating on their wives, they're killing people, and everyone's on the wild ride, but somehow why is it because it's women that we are worrying about these things?\"She continued:\"If you use the word 'unlikeable' around this movie, it just says so much about you already as a person. It just goes to show that you have been wired in a way that the system has told you that if a woman is not obliging and complying to the norms of society, then she is unlikeable.\"I Care a Lot is now streaming on Netflix! " }</script>


<!-- GetAdmiral script -->
<script type="text/javascript">(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__yp4wzhxWjCW7duExKmwTE_soNWIAKtY1LPypusgc7-Q__xQyxBKEvS2NwelE5CaPCOB6a2WZUL8As57akp8cKdYk__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Uro0xdUVSImgiJmrjrHq6zMlE71uYJi5DWE640XkT7c__hG-bFXEfy_6ZwPpLQjNJaRgaaSKpIY0p2SaD6zrPp7k__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__gEYJxexPO6RQ-jLij_3HC9OsTwbiZxWpR9HwbbX52Os__dHFmdS-WTsd1RRY8aL_iGTzUWQp1YxU8pTPcgOAbqqM__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__DZHVtZ9vnQ_nAfnDj-ZCEzijsy9gIMMi5lXK_gmq84c__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__UjpsJAPU8laR8ahZaR7mDTrTIbEUfx6ojtntXO4DDMg__XzxbfvF62JIagzPQvJTYUOB8YCyfSpjpBIo6Rw5I9Lo__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__QIsY78ejFUWd8_1WhPPUQqmlhBp10Tco4VOz-PcKrkI__B17CN2p8y9_5NI_q_duUIjYzJaZyaT1gKiLbRN3Cjsg__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Irf_gwb-Pq8mHOWu1TP1HcgM0-G_n2aM6hh2T7HrP9w__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__lZGhIwMcLJmGzrGi_Kx7oidp5H1JefpeU6zOcuGL0-0__l3gwM278_O7JQKCg-XXwG4JndbBcixnLJAm1zCBypT0__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__gnTxjyLmYMdFCiDMEL9uoui8CsA9M4HQEiVJ32IliSI__N-sgj3gjwRIJ84mmqGmwZbPIouhmzEHRk2p6hWUWdP8__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__hB0lgZPD11z0nHUVJvgdrOPIAu8i8BLtTgWBEb5pD3U__pMQX6Jdfd0ky191ydsrThjPk9UahkSt2aJi7fzFbS3Q__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__BnvO0WlhgMlDJPZNN0hFztjI38qT4NYvgyYFAOudy2o__ly_iVEt0zPmy2eqbJgO_YV9ULMjQKrp7l1wEI1D3HtQ__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__1Mi24oee0UoAzNDrrSdsPna8pRu3bAFtVviKVhmc6Yc__ewyVyH8CphzwY1EGhyilUI_o-FgmmzlRSx5KAx_NbzE__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<script type="text/javascript" src="/sites/default/files/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__J-uYUEz5R6JBvrH_XB90DPHvh4o7_ckJSz2wp2rnC5o__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__dpraG3ksIfWtSoV_HQmrLzw-0oyXIBaj27mKny_LovU__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__sUQejFh5_mWnisJMnqxy1UIUGVixyv9rzsPIOkUTWyI__euCyFfbtQJUX7G1SYLzMGtrIsRYOW63455e0P4xPntg__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__eLavzkA9tsn6kZ-1iuFHxosydwMf_h328_C0pSaT0CM__Syn3HHsUrWR7asnv8UtQ8klhA0UbDC4RUiOTgIXSf0c__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__I7mzR88JMssw6YRzO_eVKtE7IfE-SUsyMkNwL7GgMMQ__iVXJOOzEeZ3JZiPwtmkDVdEgw27FqQ_hs9n_8mSWWFY__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__C389Vc_zjTfBmrTqoRNGUK0zY_nSOyzn-bjDheR_WiY__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__S8W8hkV4Vwgr_qDC9AQbTPiXDRzuPqSYzqmFuZkeTDU__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
  <!-- Start Cookie Consent -->
  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
  <script type="text/javascript">
    window.addEventListener("load", function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#000000",
            "text": "#ffffff"
          },
          "button": {
            "background": "#980000",
            "text": "#ffffff"
          }
        },
        "content": {
          "message": "By continuing to use our site, you agree to our <a href=\"https://www.pridemedia.com/privacy-policy\" target=\"_blank\" class=\"cc-link\">Private Policy</a> and",
          "dismiss": "Accept",
          "link": "Terms of Use.",
          "href": "https://www.pridemedia.com/terms-of-use"
        }
      })});
  </script>
  <!-- End Cookie Consent -->
  <!-- Facebook Pixel Code Old-->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-186923 node-type-article"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/gay-celebrities">#Celebs</a></li>
<li class="1"><a href="/geek">#Geek</a></li>
<li class="2"><a href="/gay-tv">#TV</a></li>
<li class="3"><a href="/gay-movies">#Movies</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/coming-out">#ComingOut</a></li>
<li class="6"><a href="/love-and-sex">#Love&amp;Sex</a></li>
<li class="7"><a href="/first-person">#FirstPerson</a></li>
<li class="8 last"><a href="/gay-activist">#Activism</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2021 Pride Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body" aria-label="Menu" name="Menu" title="Menu">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="topLogoHeader"><a href="/">
          <img src="https://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                      <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                  </a></div>
    </div>
    <div class="expand-trending">
      <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a>
    </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox">
          <a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search">
          </a>
          <div class="searchForm"> <form action="/movies/2021/2/19/rosamund-pike-our-favorite-badass-queer-antihero-i-care-lot" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-5JzAVVtvdZ5VRtaH3ehzgUtIp2oPiigfMMNmtX5FaoI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton">
          <a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a>
        </li>
        <li class="twButton">
          <a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a>
        </li>
        <li class="instaButton">
          <a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a>
        </li>
        <li class="tumblrButton">
          <a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a>
        </li>
        <li class="youtubeButton">
          <a href="https://www.youtube.com/channel/UCCB-yLpR8jydfUM9rquJcnA" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="YouTube"></a>
        </li>
        <li class="mailButton">
          <a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a>
        </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container">
      <!--TREND NAV BAR-->
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="black" style=""> <a href="/black-lives-matter">#BlackLivesMatter</a> </li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="orange" style=""> <a href="/gay-tv">#TV</a> </li>
        <li id="" class="teal" style=""> <a href="/interviews">#Interviews</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="green" style=""> <a href="/coming-out" class="black" target="_blank">#ComingOut</a> </li>
        <li id="" class="teal" style=""> <a href="/gay-activist">#Activism</a> </li>
        <li id="" class="blue" style=""> <a href="/gay-celebrities">#Celebs</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
      <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"><a href="#" class="scrollToTop" title="Scroll To Top">Scroll To Top</a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">                           <div class="tabs"></div>
                          <div class="page articleDetailSection" >
          <div class="row">
            <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article red">
  <div class="articleCategory"><a href="/gay-movies">#Movies</a></div>
    <h1 class="articleTitle"><p>Rosamund Pike Is Our New Favorite Badass Queer Antihero in <em>I Care a Lot</em></p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="https://www.pride.com/sites/default/files/rosamund-pike-i-care-a-lot-pride-interview-netflix-raffy-ermac-eiza-gonzalez.jpg" alt="rosamund-pike-i-care-a-lot-pride-interview-netflix-raffy-ermac-eiza-gonzalez.jpg" title="Rosamund Pike Is Our New Favorite Badass Queer Antihero in I Care a Lot
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>The Oscar-nominated actress and co-star Eiza González sit down with <em>PRIDE</em> to talk about their latest, queer AF Netflix drama. </p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/raffy-ermac"><img src="https://www.pride.com/sites/default/files/raffy-ermac-luke-fontana-headshot-square.jpg" alt="Raffy Ermac" title="Raffy Ermac" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/raffy-ermac">Raffy Ermac</a></span>
                    <span class="twitter-handle"> <a href="http://twitter.com/byraffy">@byraffy</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">February 19 2021 3:19 PM EST</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow">
   <span class="tableCell share-count article-only" data-url="https://www.pride.com/movies/2021/2/19/rosamund-pike-our-favorite-badass-queer-antihero-i-care-lot"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Rosamund+Pike+Is+Our+Favorite+Badass+Queer+Antihero+in+%27I+Care+a+Lot%27&url=https://www.pride.com/movies/2021/2/19/rosamund-pike-our-favorite-badass-queer-antihero-i-care-lot" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2021/2/19/rosamund-pike-our-favorite-badass-queer-antihero-i-care-lot&title=Rosamund+Pike+Is+Our+Favorite+Badass+Queer+Antihero+in+%27I+Care+a+Lot%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p><em>Gone Girl</em> legend Rosamund Pike is proud queer scammer Marla Grayson in <a href="https://www.netflix.com/title/81350429" target="_blank">Netflix's latest thrilling drama <em>I Care a Lot</em></a>. Alongside her business and romantic partner Fran (<em>Baby Driver</em> and <em>Alita: Battle Angel</em>'s Eiza González), the suave and chic con artist makes an extremely lucrative living by bleeding elderly people's pocketbooks dry as their court-appointed legal guardian. But when she messes with the wrong woman (Dianne Wiest) and her powerful connections (Peter Dinklage), her world gets turned upside down, and it's an all-out, wild AF, alpha verus alpha showdown that is entertaining as hell to watch. And considering that the protagonist is an unapologetically queer businesswoman, it's also incredibly refreshing to see!</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CLd19pFgUam/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div>
</div>
</div>
<div style="padding: 19% 0;"> </div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><a href="https://www.instagram.com/p/CLd19pFgUam/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><svg height="50px" version="1.1" viewbox="0 0 60 60" width="50px" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#000000" transform="translate(-511.000000, -20.000000)"><g><br />
<path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></a></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"><a href="https://www.instagram.com/p/CLd19pFgUam/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">View this post on Instagram</a></div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"> </div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"> </div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"> </div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"> </div>
</div>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CLd19pFgUam/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Netflix Film (@netflixfilm)</a></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js"></script><p><em>PRIDE</em> got to sit down with Oscar-nominated actress Rosamund Pike and her <em>I Care a Lot</em> co-star Eiza González, and we delved deep into what it was like portraying nefarious, cutthroat, and sometimes despicable characters on-screen, especially since those types of characters are almost always portrayed by straight white men. </p>
<p>
</p><div style="position: relative; display: block; max-width: 960px;">
<div style="padding-top: 56.25%;">
    <video id="brightcove-body-embed-6233571531001" data-video-id="6233571531001" data-account="6001673517001" data-player="ENExWs4xJg" data-embed="default" data-application-id="" class="video-js" controls="" style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;"></video>
  </div>
</div>
<script type="text/javascript" src="//players.brightcove.net/6001673517001/ENExWs4xJg_default/index.min.js"></script><script type="text/javascript">
<!--//--><![CDATA[// ><!--

    var playerBrightcoveEmbed = bc('brightcove-body-embed-6233571531001');
    playerBrightcoveEmbed.on('ready', function(){
      playerBrightcoveEmbed.ima3.settings.serverUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/6850/here.pride/video/large_player&description_url={window.location.href}&env=vp&impl=s&correlator={random}&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=480x360%7C640x480&unviewed_position_start=1&cust_params=cat%3Dmovies%2Centertainment%2Cinterviews%2Cwomen%2Clesbian%2Cqueer%2Cnetflix%2Clgbtq%26title%3Drosamund_pike_our_favorite_badass_queer_antihero_i_care_lot%26aid%3D186923&cmsid=2493821&vid={mediainfo.id}";
    });
  
//--><!]]>
</script>
<p>"She doesn't ask you to like her, she didn't ask you to admire her, she doesn't derail the movie halfway through by giving you some terrible sob story and ask you for your sympathy. She's just unashamedly herself," Rosamund told<em> PRIDE</em> about what drew her to the role of Marla, the queen of all scammers in <em>I Care a Lot</em>. "Eiza and I talked a lot about it. These characters have no shame and it's a sort of curious thing, as women, to be so morally bankrupt and yet be doing it without seeming doubt or worry or moral compunction. It was a very interesting space for us both to inhabit."</p>
<p>"I don't think men or anyone on the set of <em>The Wolf of Wall Street</em> or the set of <em>Goodfellas</em> was questioning this to themselves when they were doing 10 times worse things," Eiza added, talking about being asked by people whether or not she thought her and Rosamund's characters were taking things to the extreme. "They're cheating on their wives, they're killing people, and everyone's on the wild ride, but somehow why is it because it's women that we are worrying about these things?"</p>
<p>She continued:</p>
<p>"If you use the word 'unlikeable' around this movie, it just says so much about you already as a person. It just goes to show that you have been wired in a way that the system has told you that if a woman is not obliging and complying to the norms of society, then she is unlikeable."</p>
<p><strong><em>I Care a Lot</em> is <a href="https://www.netflix.com/title/81350429" target="_blank">now streaming on Netflix</a>! </strong></p>
<p><strong></strong></p>
<iframe width="560" height="315" src="https://www.youtube.com/embed/D40uHmTSPew" frameborder="0" allowfullscreen=""></iframe><p></p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/gay-movies" class="red">#Movies</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/interviews" class="teal">#Interviews</a>, <a href="/women" class="blue">#Women</a>, <a href="/lesbian" class="yellow">#Lesbian</a>, <a href="/queer" class="purple">#Queer</a>, <a href="/netflix" class="green">#Netflix</a>, <a href="/lgbtq" class="teal">#LGBTQ+</a> </div>

  <div class="magazine-subscription-promo-banner">
    <div class="entity entity-bean bean-house-promo clearfix">
  <div class="subscription content">
          <a href="https://service.qfie.com/HERE/clsOUTNewOrdForm.asp?straspreason=210&pubcode=out&trackcode=JPO6XD"  target="_blank">
        <img src="https://www.pride.com/sites/default/files/outbanner_750x211_rickymartin.jpg" alt="Ricky Martin" />      </a>
      </div>
</div>
  </div>

<h2 class="col-xs-12 ourSponsors">
  <span>From our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>

    <div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2849"></div>



<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/movies/2021/2/19/rosamund-pike-our-favorite-badass-queer-antihero-i-care-lot'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/movies/2021/2/19/rosamund-pike-our-favorite-badass-queer-antihero-i-care-lot" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
            <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">
        <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div><link href="https://players.brightcove.net/videojs-pip/1/videojs-pip.css" rel="stylesheet">
<div class="vjs-pip-container">
  <div style="position: relative; display: block; max-width: 100%;">
    <div style="padding-top: 56.25%;">
      <video id="brightcove-rightrail-6055361165001" data-account="6001673517001" data-player="wGC05d5pG" data-embed="default" data-playlist-id="6055361165001" width="425" height="350" class="video-js" controls style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%;"></video>
    </div>
  </div>
</div>
  <ol class="vjs-playlist"></ol>
<script type="text/javascript" src="//players.brightcove.net/6001673517001/wGC05d5pG_default/index.min.js"></script>
  <script type="text/javascript">
    var playerBrightcove = bc('brightcove-rightrail-6055361165001');
    playerBrightcove.on('ready', function(){
            playerBrightcove.ima3.settings.serverUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/6850/here.pride/video/rightrail_player&description_url={window.location.href}&env=vp&impl=s&correlator={random}&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=480x360%7C640x480&unviewed_position_start=1&cust_params=cat%3Dmovies%2Centertainment%2Cinterviews%2Cwomen%2Clesbian%2Cqueer%2Cnetflix%2Clgbtq%26title%3Drosamund_pike_our_favorite_badass_queer_antihero_i_care_lot%26aid%3D186923&cmsid=2493821&vid={mediainfo.id}";
                  // Initialize the picture-in-picture plugin
      playerBrightcove.pip({scale: 1});
            // Force play muted video for this type of video
      // since Chrome strict policy on autoplay does not respect player JSON configuration
      playerBrightcove.muted(true);
      playerBrightcove.play();
    });
  </script>
<!-- Script for the picture-in-picture plugin -->
<script type="text/javascript" src="https://players.brightcove.net/videojs-pip/1/videojs-pip.min.js"></script>
  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
          </div>
        </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-article node-teaser icon-video icon-article red">
      <div class="panel-image"> <a href="/movies/2021/2/19/rosamund-pike-our-favorite-badass-queer-antihero-i-care-lot" ><picture  title="Rosamund Pike Is Our Favorite Badass Queer Antihero in &amp;#039;I Care a Lot&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rosamund-pike-i-care-a-lot-pride-interview-netflix-raffy-ermac-eiza-gonzalez.jpg?itok=KlsWcorZ&amp;timestamp=1613764696 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/rosamund-pike-i-care-a-lot-pride-interview-netflix-raffy-ermac-eiza-gonzalez.jpg?itok=AeWuQRKN&amp;timestamp=1613764696 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rosamund-pike-i-care-a-lot-pride-interview-netflix-raffy-ermac-eiza-gonzalez.jpg?itok=KlsWcorZ&amp;timestamp=1613764696 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rosamund-pike-i-care-a-lot-pride-interview-netflix-raffy-ermac-eiza-gonzalez.jpg?itok=KlsWcorZ&amp;timestamp=1613764696 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rosamund-pike-i-care-a-lot-pride-interview-netflix-raffy-ermac-eiza-gonzalez.jpg?itok=KlsWcorZ&amp;timestamp=1613764696" alt="rosamund-pike-i-care-a-lot-pride-interview-netflix-raffy-ermac-eiza-gonzalez.jpg" title="Rosamund Pike Is Our Favorite Badass Queer Antihero in &amp;#039;I Care a Lot&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2021/2/19/rosamund-pike-our-favorite-badass-queer-antihero-i-care-lot" >Rosamund Pike Is Our Favorite Badass Queer Antihero in &#039;I Care a Lot&#039;</a></div>
        <div class="timeShare"> <span class="time">February 19 2021 3:19 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Rosamund+Pike+Is+Our+Favorite+Badass+Queer+Antihero+in+%27I+Care+a+Lot%27&url=https://www.pride.com/movies/2021/2/19/rosamund-pike-our-favorite-badass-queer-antihero-i-care-lot" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2021/2/19/rosamund-pike-our-favorite-badass-queer-antihero-i-care-lot&title=Rosamund+Pike+Is+Our+Favorite+Badass+Queer+Antihero+in+%27I+Care+a+Lot%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/identities/2021/2/19/20-queer-qs-author-robbie-couch" ><picture  title="20 Queer Q’s with Author Robbie Couch">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/20-queer-qs-robbie-couch-lead.jpg?itok=ktIOH6Nl&amp;timestamp=1613757757 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/20-queer-qs-robbie-couch-lead.jpg?itok=aPQkzH00&amp;timestamp=1613757757 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/20-queer-qs-robbie-couch-lead.jpg?itok=ktIOH6Nl&amp;timestamp=1613757757 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/20-queer-qs-robbie-couch-lead.jpg?itok=ktIOH6Nl&amp;timestamp=1613757757 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/20-queer-qs-robbie-couch-lead.jpg?itok=ktIOH6Nl&amp;timestamp=1613757757" alt="20-queer-qs-robbie-couch-lead.jpg" title="20 Queer Q’s with Author Robbie Couch" />
</picture></a>
        <div class="imgText"><a href="/identities">#Identities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/identities/2021/2/19/20-queer-qs-author-robbie-couch" >20 Queer Q’s with Author Robbie Couch</a></div>
        <div class="timeShare"> <span class="time">February 19 2021 1:25 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=20+Queer+Q%E2%80%99s+with+Author+Robbie+Couch&url=https://www.pride.com/identities/2021/2/19/20-queer-qs-author-robbie-couch" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/identities/2021/2/19/20-queer-qs-author-robbie-couch&title=20+Queer+Q%E2%80%99s+with+Author+Robbie+Couch" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-video icon-article orange">
      <div class="panel-image"> <a href="/tv/2021/2/19/rege-jean-page-bad-bunny-snl-same-time-making-us-h-word" ><picture  title="Regé-Jean Page &amp;amp; Bad Bunny on SNL at the Same Time Is Making Us H-Word">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rege-jean-page-bad-bunny-snl-promo-nbc-saturday-night-live.jpg?itok=FJcRNvsO&amp;timestamp=1613754419 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/rege-jean-page-bad-bunny-snl-promo-nbc-saturday-night-live.jpg?itok=n2WCiTY_&amp;timestamp=1613754419 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rege-jean-page-bad-bunny-snl-promo-nbc-saturday-night-live.jpg?itok=FJcRNvsO&amp;timestamp=1613754419 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rege-jean-page-bad-bunny-snl-promo-nbc-saturday-night-live.jpg?itok=FJcRNvsO&amp;timestamp=1613754419 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/rege-jean-page-bad-bunny-snl-promo-nbc-saturday-night-live.jpg?itok=FJcRNvsO&amp;timestamp=1613754419" alt="rege-jean-page-bad-bunny-snl-promo-nbc-saturday-night-live.jpg" title="Regé-Jean Page &amp;amp; Bad Bunny on SNL at the Same Time Is Making Us H-Word" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2021/2/19/rege-jean-page-bad-bunny-snl-same-time-making-us-h-word" >Regé-Jean Page &amp; Bad Bunny on SNL at the Same Time Is Making Us H-Word</a></div>
        <div class="timeShare"> <span class="time">February 19 2021 12:34 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Reg%C3%A9-Jean+Page+%26+Bad+Bunny+on+SNL+at+the+Same+Time+Is+Making+Us+H-Word&url=https://www.pride.com/tv/2021/2/19/rege-jean-page-bad-bunny-snl-same-time-making-us-h-word" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2021/2/19/rege-jean-page-bad-bunny-snl-same-time-making-us-h-word&title=Reg%C3%A9-Jean+Page+%26+Bad+Bunny+on+SNL+at+the+Same+Time+Is+Making+Us+H-Word" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/celebrities/2021/2/18/19-celebrities-onlyfans-accounts-you-can-thirst-over"><picture  title="19 Celebrities With OnlyFans Accounts You Can Thirst Over">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/celebrities-with-only-fans-accounts-harry-jowsey-michael-b-jordan-bella-thorne_0.jpg?itok=S_LX38yA&amp;timestamp=1613685626 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/celebrities-with-only-fans-accounts-harry-jowsey-michael-b-jordan-bella-thorne_0.jpg?itok=uXSYkGYR&amp;timestamp=1613685626 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/celebrities-with-only-fans-accounts-harry-jowsey-michael-b-jordan-bella-thorne_0.jpg?itok=S_LX38yA&amp;timestamp=1613685626 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/celebrities-with-only-fans-accounts-harry-jowsey-michael-b-jordan-bella-thorne_0.jpg?itok=S_LX38yA&amp;timestamp=1613685626 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/celebrities-with-only-fans-accounts-harry-jowsey-michael-b-jordan-bella-thorne_0.jpg?itok=S_LX38yA&amp;timestamp=1613685626" alt="celebrities-with-only-fans-accounts-harry-jowsey-michael-b-jordan-bella-thorne.jpg" title="19 Celebrities With OnlyFans Accounts You Can Thirst Over" />
</picture></a><div class="imgText blue"><a href="/gay-celebrities" class="blue">#Celebrities</a></div></div><div class="panel-body"><div class="title"><a href="/celebrities/2021/2/18/19-celebrities-onlyfans-accounts-you-can-thirst-over">19 Celebrities With OnlyFans Accounts You Can Thirst Over</a></div><div class="timeShare"><span class="time">February 18 2021 5:05 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=19+Celebrities+With+OnlyFans+Accounts+You+Can+Thirst+Over&url=https://www.pride.com/celebrities/2021/2/18/19-celebrities-onlyfans-accounts-you-can-thirst-over" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2021/2/18/19-celebrities-onlyfans-accounts-you-can-thirst-over&title=19+Celebrities+With+OnlyFans+Accounts+You+Can+Thirst+Over" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-video icon-article teal">
      <div class="panel-image"> <a href="/activism/2021/2/18/gay-youtubers-are-kissing-protest-bohemian-rhapsody-censorship" ><picture  title="Gay YouTubers Are Kissing to Protest &amp;#039;Bohemian Rhapsody&amp;#039; Censorship">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/tv-mango-couple-gay-kissing-bohemian-rhapsody-censorship-protest-youtube-v2.jpg?itok=ZimWcfvd&amp;timestamp=1613678125 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/tv-mango-couple-gay-kissing-bohemian-rhapsody-censorship-protest-youtube-v2.jpg?itok=bqcXYodb&amp;timestamp=1613678125 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/tv-mango-couple-gay-kissing-bohemian-rhapsody-censorship-protest-youtube-v2.jpg?itok=ZimWcfvd&amp;timestamp=1613678125 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/tv-mango-couple-gay-kissing-bohemian-rhapsody-censorship-protest-youtube-v2.jpg?itok=ZimWcfvd&amp;timestamp=1613678125 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/tv-mango-couple-gay-kissing-bohemian-rhapsody-censorship-protest-youtube-v2.jpg?itok=ZimWcfvd&amp;timestamp=1613678125" alt="tv-mango-couple-gay-kissing-bohemian-rhapsody-censorship-protest-youtube-v2.jpg" title="Gay YouTubers Are Kissing to Protest &amp;#039;Bohemian Rhapsody&amp;#039; Censorship" />
</picture></a>
        <div class="imgText"><a href="/gay-activist">#Activism</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/activism/2021/2/18/gay-youtubers-are-kissing-protest-bohemian-rhapsody-censorship" >Gay YouTubers Are Kissing to Protest &#039;Bohemian Rhapsody&#039; Censorship</a></div>
        <div class="timeShare"> <span class="time">February 18 2021 3:15 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Gay+YouTubers+Are+Kissing+to+Protest+%27Bohemian+Rhapsody%27+Censorship&url=https://www.pride.com/activism/2021/2/18/gay-youtubers-are-kissing-protest-bohemian-rhapsody-censorship" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/activism/2021/2/18/gay-youtubers-are-kissing-protest-bohemian-rhapsody-censorship&title=Gay+YouTubers+Are+Kissing+to+Protest+%27Bohemian+Rhapsody%27+Censorship" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2021/2/18/dolly-parton-refusing-her-own-statue-proves-how-amazing-she" ><picture  title="Dolly Parton Refusing Her Own Statue Proves How Amazing She Is">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/dolly-parton-asks-tennessee-legislators-remove-statue-bill.jpg?itok=ugMcQrRu&amp;timestamp=1613672128 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/dolly-parton-asks-tennessee-legislators-remove-statue-bill.jpg?itok=E-_-YVTX&amp;timestamp=1613672128 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/dolly-parton-asks-tennessee-legislators-remove-statue-bill.jpg?itok=ugMcQrRu&amp;timestamp=1613672128 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/dolly-parton-asks-tennessee-legislators-remove-statue-bill.jpg?itok=ugMcQrRu&amp;timestamp=1613672128 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/dolly-parton-asks-tennessee-legislators-remove-statue-bill.jpg?itok=ugMcQrRu&amp;timestamp=1613672128" alt="dolly-parton-asks-tennessee-legislators-remove-statue-bill.jpg" title="Dolly Parton Refusing Her Own Statue Proves How Amazing She Is" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2021/2/18/dolly-parton-refusing-her-own-statue-proves-how-amazing-she" >Dolly Parton Refusing Her Own Statue Proves How Amazing She Is</a></div>
        <div class="timeShare"> <span class="time">February 18 2021 1:37 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Dolly+Parton+Refusing+Her+Own+Statue+Proves+How+Amazing+She+Is&url=https://www.pride.com/celebrities/2021/2/18/dolly-parton-refusing-her-own-statue-proves-how-amazing-she" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2021/2/18/dolly-parton-refusing-her-own-statue-proves-how-amazing-she&title=Dolly+Parton+Refusing+Her+Own+Statue+Proves+How+Amazing+She+Is" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/celebrities/2021/2/18/tyler-posey-says-onlyfans-makes-him-feel-object" ><picture  title="Tyler Posey Says OnlyFans Makes Him &amp;#039;Feel Like an Object&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/tyler-posey-onlyfans-exhaustion-mentally-draining-objectification.jpg?itok=X5e8g0Ik&amp;timestamp=1613669751 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/tyler-posey-onlyfans-exhaustion-mentally-draining-objectification.jpg?itok=TvzKvHC5&amp;timestamp=1613669751 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/tyler-posey-onlyfans-exhaustion-mentally-draining-objectification.jpg?itok=X5e8g0Ik&amp;timestamp=1613669751 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/tyler-posey-onlyfans-exhaustion-mentally-draining-objectification.jpg?itok=X5e8g0Ik&amp;timestamp=1613669751 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/tyler-posey-onlyfans-exhaustion-mentally-draining-objectification.jpg?itok=X5e8g0Ik&amp;timestamp=1613669751" alt="tyler-posey-onlyfans-exhaustion-mentally-draining-objectification.jpg" title="Tyler Posey Says OnlyFans Makes Him &amp;#039;Feel Like an Object&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/gay-celebrities">#Celebrities</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/celebrities/2021/2/18/tyler-posey-says-onlyfans-makes-him-feel-object" >Tyler Posey Says OnlyFans Makes Him &#039;Feel Like an Object&#039;</a></div>
        <div class="timeShare"> <span class="time">February 18 2021 1:03 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Tyler+Posey+Says+OnlyFans+Makes+Him+%27Feel+Like+an+Object%27&url=https://www.pride.com/celebrities/2021/2/18/tyler-posey-says-onlyfans-makes-him-feel-object" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/celebrities/2021/2/18/tyler-posey-says-onlyfans-makes-him-feel-object&title=Tyler+Posey+Says+OnlyFans+Makes+Him+%27Feel+Like+an+Object%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article orange">
      <div class="panel-image"> <a href="/tv/2021/2/17/michael-cimino-says-he-got-homophobic-hate-after-love-victor" ><picture  title="Michael Cimino Says He Got Homophobic Hate After &amp;#039;Love, Victor&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/love-victor-michael-cimino-interview-homophobic-hate-after-starring-in-series.jpg?itok=z8WZ24qB&amp;timestamp=1613594254 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/love-victor-michael-cimino-interview-homophobic-hate-after-starring-in-series.jpg?itok=5qzyQWLZ&amp;timestamp=1613594254 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/love-victor-michael-cimino-interview-homophobic-hate-after-starring-in-series.jpg?itok=z8WZ24qB&amp;timestamp=1613594254 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/love-victor-michael-cimino-interview-homophobic-hate-after-starring-in-series.jpg?itok=z8WZ24qB&amp;timestamp=1613594254 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/love-victor-michael-cimino-interview-homophobic-hate-after-starring-in-series.jpg?itok=z8WZ24qB&amp;timestamp=1613594254" alt="love-victor-michael-cimino-interview-homophobic-hate-after-starring-in-series.jpg" title="Michael Cimino Says He Got Homophobic Hate After &amp;#039;Love, Victor&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2021/2/17/michael-cimino-says-he-got-homophobic-hate-after-love-victor" >Michael Cimino Says He Got Homophobic Hate After &#039;Love, Victor&#039;</a></div>
        <div class="timeShare"> <span class="time">February 17 2021 4:27 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Michael+Cimino+Says+He+Got+Homophobic+Hate+After+%27Love%2C+Victor%27&url=https://www.pride.com/tv/2021/2/17/michael-cimino-says-he-got-homophobic-hate-after-love-victor" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2021/2/17/michael-cimino-says-he-got-homophobic-hate-after-love-victor&title=Michael+Cimino+Says+He+Got+Homophobic+Hate+After+%27Love%2C+Victor%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article yellow">
      <div class="panel-image"> <a href="/geek/2021/2/17/elliot-page-blesses-us-first-umbrella-academy-season-3-pic" ><picture  title="Elliot Page Blesses Us With the First &amp;#039;Umbrella Academy&amp;#039; Season 3 Pic">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/elliot-page-the-umbrella-academy-first-season-3-pic-instagram.jpg?itok=RcHGt5HH&amp;timestamp=1613591525 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/elliot-page-the-umbrella-academy-first-season-3-pic-instagram.jpg?itok=WtkftVgR&amp;timestamp=1613591525 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/elliot-page-the-umbrella-academy-first-season-3-pic-instagram.jpg?itok=RcHGt5HH&amp;timestamp=1613591525 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/elliot-page-the-umbrella-academy-first-season-3-pic-instagram.jpg?itok=RcHGt5HH&amp;timestamp=1613591525 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/elliot-page-the-umbrella-academy-first-season-3-pic-instagram.jpg?itok=RcHGt5HH&amp;timestamp=1613591525" alt="elliot-page-the-umbrella-academy-first-season-3-pic-instagram.jpg" title="Elliot Page Blesses Us With the First &amp;#039;Umbrella Academy&amp;#039; Season 3 Pic" />
</picture></a>
        <div class="imgText"><a href="/geek">#Geek</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/geek/2021/2/17/elliot-page-blesses-us-first-umbrella-academy-season-3-pic" >Elliot Page Blesses Us With the First &#039;Umbrella Academy&#039; Season 3 Pic</a></div>
        <div class="timeShare"> <span class="time">February 17 2021 3:22 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Elliot+Page+Blesses+Us+With+the+First+%27Umbrella+Academy%27+Season+3+Pic&url=https://www.pride.com/geek/2021/2/17/elliot-page-blesses-us-first-umbrella-academy-season-3-pic" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/geek/2021/2/17/elliot-page-blesses-us-first-umbrella-academy-season-3-pic&title=Elliot+Page+Blesses+Us+With+the+First+%27Umbrella+Academy%27+Season+3+Pic" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article red">
      <div class="panel-image"> <a href="/movies/2021/2/17/emma-stone-makes-being-bad-look-so-good-first-cruella-trailer" ><picture  title="Emma Stone Makes Being Bad Look So Good in First &amp;#039;Cruella&amp;#039; Trailer">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/emma-stone-cruella-disney-film-2021-first-trailer.jpg?itok=HS_-WA1g&amp;timestamp=1613586077 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/emma-stone-cruella-disney-film-2021-first-trailer.jpg?itok=Nh_4XgaK&amp;timestamp=1613586077 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/emma-stone-cruella-disney-film-2021-first-trailer.jpg?itok=HS_-WA1g&amp;timestamp=1613586077 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/emma-stone-cruella-disney-film-2021-first-trailer.jpg?itok=HS_-WA1g&amp;timestamp=1613586077 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/emma-stone-cruella-disney-film-2021-first-trailer.jpg?itok=HS_-WA1g&amp;timestamp=1613586077" alt="emma-stone-cruella-disney-film-2021-first-trailer.jpg" title="Emma Stone Makes Being Bad Look So Good in First &amp;#039;Cruella&amp;#039; Trailer" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2021/2/17/emma-stone-makes-being-bad-look-so-good-first-cruella-trailer" >Emma Stone Makes Being Bad Look So Good in First &#039;Cruella&#039; Trailer</a></div>
        <div class="timeShare"> <span class="time">February 17 2021 1:29 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Emma+Stone+Makes+Being+Bad+Look+So+Good+in+First+%27Cruella%27+Trailer&url=https://www.pride.com/movies/2021/2/17/emma-stone-makes-being-bad-look-so-good-first-cruella-trailer" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2021/2/17/emma-stone-makes-being-bad-look-so-good-first-cruella-trailer&title=Emma+Stone+Makes+Being+Bad+Look+So+Good+in+First+%27Cruella%27+Trailer" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 <div id="dfp-ad-article_wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_wallpaper");
    });
  </script>
</div>
</div><script type="text/javascript" src="/sites/default/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Eqf_L4jATush8Oiw9PYt_w0McxJRNkcQcfy1vROG49A__kcaiFCI8Riwi_7JyowXqpfOFh6N4KZamP6lwSrLz2H8__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__KPSt-urSQiSdSfo6ZIX0JX3kMxVvknnSZtkg8F99hHc__Hl5txn8dILj58RpnF2S6jjS74WP8ODqYiji3kywo-QM__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__cEEVK7augXHoCQY632L4QiMkzZ5KJ1ZaR0knC1bEtEU__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',cookie:true,xfbml:true,version:'v5.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,id){w.PUBX=w.PUBX||{pub:"pride",discover:false,lazy:true};var js,pjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//main.pubexchange.com/loader.min.js";pjs.parentNode.insertBefore(js,pjs)}(window,document,"script","pubexchange-jssdk"));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-69c0f434b8e77d4bb92","applicationID":"811104645","transactionName":"Z10EbEoDXxFZAERZC14XJ1tMC14MFwdDbwFITBRZSz1fDVwGb0AFV105TlEHRg==","queueTime":0,"applicationTime":1167,"atts":"SxoHGgIZTB8=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
