<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Amandla Stenberg Just Officially Came Out as Gay</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="preconnect" href="//s7.addthis.com" />
<link rel="dns-prefetch" href="//cdnapisec.kaltura.com" />
<link rel="dns-prefetch" href="//s7.addthis.com" />
<link rel="preconnect" href="//cdnapisec.kaltura.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//native.sharethrough.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//native.sharethrough.com" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://www.pride.com/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Zachary Zane","heremediaContributor":"Zachary Zane","heremediaContentType":"article-default","entityType":"node","entityBundle":"article","entityId":"167501","entityLabel":"Amandla Stenberg Just Officially Came Out as Gay","userUid":0}];</script>
<meta property="fb:pages" content="858821697507267" />
<link rel="amphtml" href="https://www.pride.com/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay?amp" />
<link rel="shortlink" href="/node/167501" />
<meta name="description" content="&quot;So happy to say the words &#039;Yep, I’m gay,&#039; in official print.&quot;" />
<script type="text/javascript">

//load GPT library here
(function () {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();

var referrer = 'none';
if (document.referrer) {
  url = document.referrer;
  referrer = url.match(/:\/\/(.[^/]+)/)[1];
}

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
var browser_width= window.innerWidth && document.documentElement.clientWidth ? Math.min(window.innerWidth, document.documentElement.clientWidth) : window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth;



googletag.cmd.push(function () {

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [320, 50])
  .addSize([481, 1], [320, 50])
  .addSize([768, 1], [[728, 90], [970, 90], [970, 60], [970, 66]])
  .addSize([992, 1], [[728, 90], [970, 250], [970, 90], [970, 60], [970, 66]])
  .build();
googletag.slots["article_leaderboard"] = googletag.defineSlot("/6850/here.pride/article/leaderboard", [[728, 90], [970, 250], [970, 90], [970, 60], [970, 66]], "dfp-ad-article_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 250])
  .addSize([481, 1], [300, 250])
  .addSize([768, 1], [[300, 250], [300, 600]])
  .addSize([992, 1], [[300, 250], [300, 600]])
  .build();
googletag.slots["article_bigbox_top"] = googletag.defineSlot("/6850/here.pride/article/bigbox_top", [[300, 250], [300, 600]], "dfp-ad-article_bigbox_top")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [[300, 250], [300, 600]])
  .addSize([481, 1], [[300, 250], [300, 600]])
  .addSize([768, 1], [[300, 250], [300, 600]])
  .addSize([992, 1], [[300, 250], [300, 600]])
  .build();
googletag.slots["article_bigbox_mid"] = googletag.defineSlot("/6850/here.pride/article/bigbox_mid", [[300, 250], [300, 600]], "dfp-ad-article_bigbox_mid")
  .addService(googletag.pubads())
  .setTargeting("pos", "right")
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 250])
  .addSize([481, 1], [300, 250])
  .addSize([768, 1], [300, 250])
  .addSize([992, 1], [300, 250])
  .build();
googletag.slots["article_native_1"] = googletag.defineSlot("/6850/here.pride/article/native_1", [300, 250], "dfp-ad-article_native_1")
  .addService(googletag.pubads())
  .setTargeting("strnativekey", "AWP3MqHxX6qAGRWkMfmsZPRU")
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 250])
  .addSize([481, 1], [300, 250])
  .addSize([768, 1], [300, 250])
  .addSize([992, 1], [300, 250])
  .build();
googletag.slots["article_native_2"] = googletag.defineSlot("/6850/here.pride/article/native_2", [300, 250], "dfp-ad-article_native_2")
  .addService(googletag.pubads())
  .setTargeting("strnativekey", "z6pvBvUykfio1XprLeot2ELq")
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [[300, 250], [300, 600]])
  .addSize([481, 1], [[300, 250], [300, 600]])
  .addSize([768, 1], [[300, 250], [300, 600]])
  .addSize([992, 1], [[300, 250], [300, 600]])
  .build();
googletag.slots["article_latest_initial_right"] = googletag.defineSlot("/6850/here.pride/article/latest_initial_right", [[300, 250], [300, 600]], "dfp-ad-article_latest_initial_right")
  .addService(googletag.pubads())
  .setTargeting("strnativekey", "4hfR4LYaESek6Jkg9KsTRArx")
  .defineSizeMapping(mapping);

var mapping = googletag.sizeMapping()
  .addSize([1, 1], [[300, 600], [300, 250]])
  .addSize([481, 1], [[300, 600], [300, 250]])
  .addSize([768, 1], [[300, 600], [300, 250]])
  .addSize([992, 1], [[300, 600], [300, 250]])
  .build();
googletag.slots["article_latest_initial_left"] = googletag.defineSlot("/6850/here.pride/article/latest_initial_left", [[300, 600], [300, 250]], "dfp-ad-article_latest_initial_left")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);

  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("referrer",referrer);

  googletag.pubads().setTargeting("cat", ["comingout","women","lesbian","lgbt"]);
  googletag.pubads().setTargeting("title", "amandla_stenberg_just_officially_came_out_gay");
  googletag.pubads().setTargeting("aid", "167501");
  googletag.enableServices();

});
</script><meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay" />
<meta property="og:title" content="Amandla Stenberg Just Officially Came Out as Gay" />
<meta property="og:updated_time" content="2018-06-18T08:00:01-04:00" />
<meta property="og:image" content="https://www.pride.com/sites/www.pride.com/files/2018/06/17/amandla-stenberg-750x.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="21692297" />
<meta name="twitter:title" content="Amandla Stenberg Just Officially Came Out as Gay" />
<meta name="twitter:description" content="&quot;So happy to say the words &#039;Yep, I’m gay,&#039; in official print.&quot;" />
<meta property="article:published_time" content="2018-06-18T08:00:00-04:00" />
<meta property="article:modified_time" content="2018-06-18T08:00:00-04:00" />
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": "https://www.pride.com/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay", "headline": "Amandla Stenberg Just Officially Came Out as Gay", "image": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_content_image_min_696px_wide/public/2018/06/17/amandla-stenberg-750x.jpg?itok=wvMwPf1U",  "width": "696",  "height": "392" }, "datePublished": "2018-06-18T08:00:00-04:00", "dateModified": "2018-06-18T08:00:01-04:00", "author": {  "@type": "Person",  "name": "Zachary Zane" }, "publisher": {  "@type": "Organization",  "name": "PRIDE.com",  "logo": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/www.pride.com/files/styles/amp_metadata_logo_600x60/public/2017/07/20/prideamplogo.gif?itok=0wkRXwik",  "width": "178",  "height": "60"  } }, "description": "\"So happy to say the words 'Yep, I’m gay,' in official print.\"", "articleBody": "The Hate U Give actress and queer activist Amandla Stenberg just came out as gay in an interview with Wonderland Magazine.\"So happy to say the words Yep, I’m Gay in official print,\" the 19 year-old wrote on an Instagram post over the weekend, quoting an excerpt from the magazine interview which was conducted by Stenberg’s friend and queer recording artist King Princess. OUT & PROUD. So happy to say the words Yep, I’m Gay in official print. Interviewed for @wonderland by someone I stan infinitely – the fiercest garbagio pop queen @kingprincess69. Thank you to KP for providing me with such a safe space to come out. We talk about gay sobbing, first encounters with lesbian masturbation, queer icons, Toni Morrison, disillusionment as a critical step, the art I’ve been working on, and the films that I have coming out this year. Full interview on newsstands now and available online Monday. A post shared by amandla (@amandlastenberg) on Jun 16, 2018 at 4:44pm PDT\"Thank you to KP for providing me with such a safe space to come out,\" Stenberg continued. \"We talk about gay sobbing, first encounters with lesbian masturbation, queer icons, Toni Morrison, disillusionment as a critical step, the art I’ve been working on, and the films that I have coming out this year.\"Amandla previously came out as bisexual on Snapchat in 2016.We're so proud of you for continuing to speak your truth, Amandla!" }</script>


<!-- GetAdmiral script -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__yp4wzhxWjCW7duExKmwTE_soNWIAKtY1LPypusgc7-Q__xQyxBKEvS2NwelE5CaPCOB6a2WZUL8As57akp8cKdYk__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Uro0xdUVSImgiJmrjrHq6zMlE71uYJi5DWE640XkT7c__hG-bFXEfy_6ZwPpLQjNJaRgaaSKpIY0p2SaD6zrPp7k__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__gEYJxexPO6RQ-jLij_3HC9OsTwbiZxWpR9HwbbX52Os__dHFmdS-WTsd1RRY8aL_iGTzUWQp1YxU8pTPcgOAbqqM__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__fvqnE3eOqE3Le0v5wzBcRXa7pOAXaGbT9JkgV9eV2RE__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Gpm--Vb8JdEQ8h-KJgjgSR1FtuVwV_ucJHQzpNhisZo__wKUk_lxmJkJeVDIPFUBJrFKk0Cs-wl2187ilKOLkqHs__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__Irf_gwb-Pq8mHOWu1TP1HcgM0-G_n2aM6hh2T7HrP9w__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__lZGhIwMcLJmGzrGi_Kx7oidp5H1JefpeU6zOcuGL0-0__MtS8TgnXf1P_LTQq4nUiecyCxQ2HINe6VzgI2G15J4k__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__vXQUIHBaPKzn0YE4Q1zri2zxOtg4y052f5YxcvkiF6k__aOGajsb_n0AkZXXPuM6YDMsvswMRVjyHQKmMblT0hew__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__gnTxjyLmYMdFCiDMEL9uoui8CsA9M4HQEiVJ32IliSI__FkqmY18WVh_hxk5KJ0sg96QaEATefcYvnGqz9-6SJgo__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__TKZBwXIwQFN6agyzZbeheDVK3SPNbrp2LGP9bjFImHg__CfWNJnv1ofbDGiDd0PKy_XozI3CZNTaRLd2BnzSJsx4__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__fXEh4RTH6o0M2OCyxrtqP4HT-RvznJIrEN5Na7EG-Ik__HPeUpOXeHYk5iQgi5fRH02AaV-X6seRbrZMb5kXZrpQ__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.pride.com/files/advagg_css/css__oTGO7wpfsjLCM4Y8aVBVfqT1bKiHHLPuNn1LQnmE0Do__l5M9sM-CtL8za80Hc81dlitFcCxKHiEDHcHZ_KRIWdc__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.css" media="all" />
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__ObFW6HxExtcIrJt-ZGldDO_rKhAsQtuHE51MEcHj8SE__NG9Q5fnvibN-QB60BpFI9_5cJLfL6AthwYTJPS9UHt4__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__gol0uPTQZCl7vrHeL5M3WvlkNk-PPoeBkjAO9BRtPKU__e7E5MUbQWJZ4DfL9nvvxKSpHINLc_2a-sqqlnCILT0o__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement("picture");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__B7d9HHUz56prHcHpNmAwjLMvk-L76I-4DEvCZayZbm4__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Yt2TC25ehjkPkDpceDvjwjGS1DVmERyW-tCCyHZ5Ghc__HzE-QbtLcixyNVqwE9YVhk_AG-nXU5P7e_4rS7OlfxM__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__7AdtCxnod_LOQv_mGNSoVjH5Rc2C1UGwxGbVZztRPXc__Etsk9U9CSk2Nx0FMB2lpSupX5DnvH0wTelINAYToORo__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__FwyyYi5YU4GK-uIFJv754po_NHyXgQxhrUIDQptKq10__zqbUy6oe0EBhlBW_evb6YBSL__cBLwLb9eH7aO7tGPg__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37493671/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37658961/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/41167732/partner_id/2197371"></script>
<script type="text/javascript" src="//cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/41087642/partner_id/2197371"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__tQ0kheEdx0pmH0iWtgDATpayuZ88pMGy_K9nDhp7TmU__5FUn2G9VaWiJa7Wi7Uc3YnPQH3UZM0T3yEX2Ka-ZJWA__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__liWFgt5FcZCFKSk8Ncvc4nUpgLsqOb-kiDgNBwR-pY4__bc40W1oW3qjMsCB3Hyp4_wHB7ZJO5pRbwwPwYficDTk__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__VwdETPizwyNK0wkgGTdMfB01HAlBYkI6Ek-nE-lbIok__D8QiP_LAUw_WWh9S2FdH1oCmQsOySoYxDdaRJ2OI9E4__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__I7mzR88JMssw6YRzO_eVKtE7IfE-SUsyMkNwL7GgMMQ__4UO38bYZ07xNvR-abHMmDLzwgJaPSveUoHmuVPe7xqg__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__3p4G5p6ZoSYENLtIXFA6QU8W2rA_zi24J5tz329RFjo__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var addthis_share={url:"http://www.pride.com/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay"}
//--><!]]>
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" src="https://cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028752/partner_id/2197371"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__cPlpj_y7ARPe_Y35GsU_4fBzuxcQlTw_b8AabUIGCFI__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
<script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName("script")[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0050/6735.js?"+Math.floor(new Date().getTime()/3600000);
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
  <!-- Facebook Pixel Code Old-->
  <script>
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script>
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-167501 node-type-article"  >
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/identities">#Identities</a></li>
<li class="1"><a href="/style">#Style</a></li>
<li class="2"><a href="/taxonomy/term/15101/">#GoingOut</a></li>
<li class="3"><a href="/gay-celebrities">#Celebs</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/money">#Money</a></li>
<li class="6"><a href="/gay-travel">#Travel</a></li>
<li class="7"><a href="/hiv">#HIV</a></li>
<li class="8 last"><a href="/first-person">#FirstPerson</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.chill.us/" target="_blank">Chill.us</a></li>
<li class="3"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="4 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2018 Here Publishing Inc.<br>
      All Rights Reserved</li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      <div class="topLogoHeader"> <a href="/"> <img src="https://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                </a> </div>
    </div>
    <div class="expand-trending"> <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a> </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox"><a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search"> </a>
          <div class="searchForm"> <form action="/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-T84azQRyVpmW-gnL2IWlju6xxvX9zEE33iQsG4f4NXc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton"><a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a></li>
        <li class="twButton"><a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a></li>
        <li class="instaButton"><a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a></li>
        <li class="tumblrButton"><a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a></li>
        <li class="youtubeButton"><a href="https://www.youtube.com/channel/UCUI3t8D47qQNFgqnTgcNsGg" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="Tumblr"></a></li>
        <li class="mailButton"><a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a> </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container"> 
      <!--TREND NAV BAR--> 
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="red" style=""> <a href="/pride">#Pride</a> </li>
        <li id="" class="red" style=""> <a href="/taxonomy/term/10976/">#DragRace</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="blue" style=""> <a href="/taxonomy/term/18156/">#CommYOUnity</a> </li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
        <li id="" class="orange" style=""> <a href="/gay-tv">#TV</a> </li>
        <li id="" class="black" style=""> <a href="/fallingforangels">#FallingForAngels</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
    <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"> <a href="#" class="scrollToTop"></a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">          <div id="block-heremedia-article-2" class="block block-heremedia-article">

    
  <div class="content">
    <!--SKYBOXES-->
<div class="row skyboxeSection">
      <div id="node-167106" class="node node-article icon-article blue col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="/thevixen/2018/6/19/vixen-wants-talk-about-drag-races-racist-double-standards"
       class="featureImageBox" ><picture  title="The Vixen Wants to Talk About &amp;#039;Drag Race&amp;#039;s&amp;#039; Racist Double Standards">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/06/18/the-vixen-double-standards-2-lead.jpg?itok=8rdv1sfr&amp;timestamp=1529358737 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2018/06/18/the-vixen-double-standards-2-lead.jpg?itok=Ubt-Td0t&amp;timestamp=1529358737 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2018/06/18/the-vixen-double-standards-2-lead.jpg?itok=4bRhrQnz&amp;timestamp=1529358737 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/06/18/the-vixen-double-standards-2-lead.jpg?itok=3qgPfhMU&amp;timestamp=1529358737 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/06/18/the-vixen-double-standards-2-lead.jpg?itok=3qgPfhMU&amp;timestamp=1529358737" alt="the-vixen-double-standards-2-lead.jpg" title="The Vixen Wants to Talk About &amp;#039;Drag Race&amp;#039;s&amp;#039; Racist Double Standards" />
</picture>    </a>
    <div class="imgText"><a href="/thevixen">#TheVixen</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="/thevixen/2018/6/19/vixen-wants-talk-about-drag-races-racist-double-standards" >The Vixen Wants to Talk About &#039;Drag Race&#039;s&#039; Racist Double Standards</a></div>
  </div>
  </div>      <div id="node-146416" class="node node-agg icon-video icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="https://www.pride.com/dating/2018/4/02/7-queer-tinder-dates-hell"
       class="featureImageBox"  target="_blank"><picture  title="Queer Tinder Dates from Hell">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/01/09/whos-talking-sophie-saint-thomas_2.jpg?itok=3SUKqNHa&amp;timestamp=1515539260 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2018/01/09/whos-talking-sophie-saint-thomas_2.jpg?itok=qpNt0loe&amp;timestamp=1515539260 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2018/01/09/whos-talking-sophie-saint-thomas_2.jpg?itok=k5yZsB6H&amp;timestamp=1515539260 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/01/09/whos-talking-sophie-saint-thomas_2.jpg?itok=Bj0xItTp&amp;timestamp=1515539260 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/01/09/whos-talking-sophie-saint-thomas_2.jpg?itok=Bj0xItTp&amp;timestamp=1515539260" alt="whos-talking-sophie-saint-thomas" title="Queer Tinder Dates from Hell" />
</picture>    </a>
    <div class="imgText"><a href="https://www.pride.com/dating/2018/4/02/7-queer-tinder-dates-hell" target="_blank">#SophieSaintThomas</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="https://www.pride.com/dating/2018/4/02/7-queer-tinder-dates-hell"  target="_blank">Queer Tinder Dates from Hell</a></div>
  </div>
  </div>      <div id="node-151056" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="https://www.pride.com/art/2017/7/17/teens-queer-art-was-deemed-inappropriate-his-school-and-his-clapback-was-perfect"
       class="featureImageBox"  target="_blank"><picture  title="All of Our Stories Matter">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2017/12/18/whos-talking.png?itok=OLmlVvDN&amp;timestamp=1513627354 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2017/12/18/whos-talking.png?itok=1gJNkUX0&amp;timestamp=1513627354 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2017/12/18/whos-talking.png?itok=Y_jgyyFm&amp;timestamp=1513627354 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2017/12/18/whos-talking.png?itok=OONrzZ3a&amp;timestamp=1513627354 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2017/12/18/whos-talking.png?itok=OONrzZ3a&amp;timestamp=1513627354" alt="whos-talking-taylor-henderson.png" title="All of Our Stories Matter" />
</picture>    </a>
    <div class="imgText"><a href="https://www.pride.com/art/2017/7/17/teens-queer-art-was-deemed-inappropriate-his-school-and-his-clapback-was-perfect" target="_blank">#TaylorHenderson</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="https://www.pride.com/art/2017/7/17/teens-queer-art-was-deemed-inappropriate-his-school-and-his-clapback-was-perfect"  target="_blank">All of Our Stories Matter</a></div>
  </div>
  </div>      <div id="node-151061" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="https://www.pride.com/geek/2018/1/16/10-modern-kids-shows-awesome-queer-characters"
       class="featureImageBox"  target="_blank"><picture  title="10 Cartoons with Queer Characters">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/01/09/whos-talking-terra-necessary.jpg?itok=l4MkcQBW&amp;timestamp=1515539532 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2018/01/09/whos-talking-terra-necessary.jpg?itok=ocnwE8QZ&amp;timestamp=1515539532 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2018/01/09/whos-talking-terra-necessary.jpg?itok=JDyVd-Ws&amp;timestamp=1515539532 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/01/09/whos-talking-terra-necessary.jpg?itok=e4_yX4V1&amp;timestamp=1515539532 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/01/09/whos-talking-terra-necessary.jpg?itok=e4_yX4V1&amp;timestamp=1515539532" alt="whos-talking-terra-necessary" title="10 Cartoons with Queer Characters" />
</picture>    </a>
    <div class="imgText"><a href="https://www.pride.com/geek/2018/1/16/10-modern-kids-shows-awesome-queer-characters" target="_blank">#TerraNecessary</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="https://www.pride.com/geek/2018/1/16/10-modern-kids-shows-awesome-queer-characters"  target="_blank">10 Cartoons with Queer Characters</a></div>
  </div>
  </div>      <div id="node-146426" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="https://www.pride.com/geek/2018/4/11/cosplayer-doesnt-care-what-haters-think-his-sailor-neptune-look"
       class="featureImageBox"  target="_blank"><picture  title="Cosplay Is for Everyone">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/04/11/raffy-ermac-jan-2018-headshot-lead.jpg?itok=I_o2ehKn&amp;timestamp=1523465943 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2018/04/11/raffy-ermac-jan-2018-headshot-lead.jpg?itok=XC2jAH6m&amp;timestamp=1523465943 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2018/04/11/raffy-ermac-jan-2018-headshot-lead.jpg?itok=qsc3SVZQ&amp;timestamp=1523465943 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/04/11/raffy-ermac-jan-2018-headshot-lead.jpg?itok=6fgyJ4jU&amp;timestamp=1523465943 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/04/11/raffy-ermac-jan-2018-headshot-lead.jpg?itok=6fgyJ4jU&amp;timestamp=1523465943" alt="raffy-ermac-jan-2018-headshot-lead" title="Cosplay Is for Everyone" />
</picture>    </a>
    <div class="imgText"><a href="https://www.pride.com/geek/2018/4/11/cosplayer-doesnt-care-what-haters-think-his-sailor-neptune-look" target="_blank">#RaffyErmac</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="https://www.pride.com/geek/2018/4/11/cosplayer-doesnt-care-what-haters-think-his-sailor-neptune-look"  target="_blank">Cosplay Is for Everyone</a></div>
  </div>
  </div>      <div id="node-148371" class="node node-agg icon-agg col-md-2 col-sm-2 col-xs-12">
    <div class="img">
    <a href="https://www.pride.com/music/2018/3/02/7-reasons-janelle-monae-fantastic-queer-icon"
       class="featureImageBox"  target="_blank"><picture  title=" Janelle Monáe Is a Fantastic Queer Icon">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/03/05/latonya-pennington-whos-talking-headshot.jpg?itok=RfRUQSQP&amp;timestamp=1520282371 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_tablet_1x/public/2018/03/05/latonya-pennington-whos-talking-headshot.jpg?itok=lmXs-0-A&amp;timestamp=1520282371 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mini_tablet_1x/public/2018/03/05/latonya-pennington-whos-talking-headshot.jpg?itok=gaGP-Kz2&amp;timestamp=1520282371 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/03/05/latonya-pennington-whos-talking-headshot.jpg?itok=iihDXZMH&amp;timestamp=1520282371 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_mobile_1x/public/2018/03/05/latonya-pennington-whos-talking-headshot.jpg?itok=iihDXZMH&amp;timestamp=1520282371" alt="latonya-pennington-whos-talking-headshot" title=" Janelle Monáe Is a Fantastic Queer Icon" />
</picture>    </a>
    <div class="imgText"><a href="https://www.pride.com/music/2018/3/02/7-reasons-janelle-monae-fantastic-queer-icon" target="_blank">#LatonyaPennington</a></div>
  </div>
  <div class="text">
    <div class="description"><a href="https://www.pride.com/music/2018/3/02/7-reasons-janelle-monae-fantastic-queer-icon"  target="_blank"> Janelle Monáe Is a Fantastic Queer Icon</a></div>
  </div>
  </div>  </div>
<!--/SKYBOXES-->  </div>
</div>
                  <div class="tabs"></div>
                        <div class="page articleDetailSection" >
        <div class="row">
          <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article yellow">
  <div class="articleCategory"><a href="/coming-out">#ComingOut</a></div>
    <h1 class="articleTitle"><p>Amandla Stenberg Just Officially Came Out as Gay</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="https://www.pride.com/sites/www.pride.com/files/2018/06/17/amandla-stenberg-750x.jpg" alt="“Hunger Games” Star Amandla Stenberg Comes Out as Gay" title="Amandla Stenberg Just Officially Came Out as Gay
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>"So happy to say the words 'Yep, I’m gay,' in official print."</p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/zachary-zane"><img src="https://www.pride.com/sites/www.pride.com/files/2015/05/05/zachary_reid.jpg" alt="Zachary Zane" title="Zachary Zane" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/zachary-zane">Zachary Zane</a></span>
                    <span class="twitter-handle"> <a href="https://twitter.com/ZacharyZane_">@ZacharyZane_</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">June 18 2018 8:00 AM EDT</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Amandla+Stenberg+Just+Officially+Came+Out+as+Gay&url=https://www.pride.com/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay&title=Amandla+Stenberg+Just+Officially+Came+Out+as+Gay" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p><em>The Hate U Give</em> actress and queer activist Amandla Stenberg just came out as gay in an interview with <em>Wonderland Magazine</em>.</p>
<p>"So happy to say the words Yep, I’m Gay in official print," the 19 year-old wrote on an Instagram post over the weekend, quoting an excerpt from the magazine interview which was conducted by Stenberg’s friend and queer recording artist King Princess.</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BkGrwx4hlyJ/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"> </div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BkGrwx4hlyJ/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">OUT &amp; PROUD. So happy to say the words Yep, I’m Gay in official print. Interviewed for @wonderland by someone I stan infinitely – the fiercest garbagio pop queen @kingprincess69. Thank you to KP for providing me with such a safe space to come out. We talk about gay sobbing, first encounters with lesbian masturbation, queer icons, Toni Morrison, disillusionment as a critical step, the art I’ve been working on, and the films that I have coming out this year. Full interview on newsstands now and available online Monday. </a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/amandlastenberg/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> amandla</a> (@amandlastenberg) on <time datetime="2018-06-16T23:44:17+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Jun 16, 2018 at 4:44pm PDT</time></p>
</div>
</blockquote>
<script async="" defer="defer" src="//www.instagram.com/embed.js"></script><p>"Thank you to KP for providing me with such a safe space to come out," Stenberg continued. "We talk about gay sobbing, first encounters with lesbian masturbation, queer icons, Toni Morrison, disillusionment as a critical step, the art I’ve been working on, and the films that I have coming out this year."</p>
<p>Amandla <a href="http://time.com/4173294/amandla-stenberg-bisexual-teen-vogue/" target="_blank">previously came out as bisexual on Snapchat in 2016</a>.</p>
<p><strong>We're so proud of you for continuing to speak your truth, Amandla!</strong></p>
<p><iframe allowfullscreen="" class="giphy-embed" frameborder="0" height="262" src="https://giphy.com/embed/3o6ZtrBoYokPJ7Mp2g" width="480"></iframe></p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/coming-out" class="yellow">#ComingOut</a>, <a href="/women" class="blue">#Women</a>, <a href="/lesbian" class="yellow">#Lesbian</a>, <a href="/lgbt" class="teal">#LGBT</a> </div>
<div class="videoEmbed">
  <div class="entity entity-bean bean-video-embed clearfix">

  <div class="content">
    <h2 class="col-xs-12 latestVideos">
  <span>Must-Watch New Series</span>
</h2>
<script
  src="https://cdnapisec.kaltura.com/p/2197371/sp/219737100/embedIframeJs/uiconf_id/37028812/partner_id/2197371"></script>
<div id="kaltura_player_1479514185" style="width: 750px; height: 250px;"></div>
<script>
  kWidget
      .embed({
        "targetId" : "kaltura_player_1479514185",
        "wid" : "_2197371",
        "uiconf_id" : 37028812,
        "flashvars" : {
          "streamerType" : "auto",
          "playlistAPI.kpl0Id" : "1_zhkoe68a",
          "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-playlist-pride.css',
          "doubleClick" : {
            "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video/playlist_player&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={utility.referrer_url}&correlator=[timestamp]&cmsid=4285&vid={mediaProxy.entry.id}&cust_params=cat%3Dfalling_angels%26title%3Dfallingforangel",
            "disableCompanionAds" : false,
            "debugMode" : false
          }
        },
"cache_st": 1519861651
      });
</script><div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div>  </div>
</div>
</div>
<h2 class="col-xs-12 ourSponsors">
  <span>From our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
          <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-heremedia-stats-0" class="block block-heremedia-stats">

    
  <div class="content">
    <div class="mostPopular">
  <div class="title">Trending on Pride</div>
  <div class="row">
      <div class="node node-article icon-article blue">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/thevixen/2018/6/19/vixen-wants-talk-about-drag-races-racist-double-standards" ><img src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/06/18/the-vixen-double-standards-2-lead.jpg?itok=8rdv1sfr" alt="the-vixen-double-standards-2-lead.jpg" title="The Vixen Wants to Talk About &amp;#039;Drag Race&amp;#039;s&amp;#039; Racist Double Standards" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/thevixen">#TheVixen</a></span>
      <div class="popularTitle"><a href="/thevixen/2018/6/19/vixen-wants-talk-about-drag-races-racist-double-standards" >The Vixen Wants to Talk About &#039;Drag Race&#039;s&#039; Racist Double Standards</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery yellow">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/firstperson/2018/6/19/10-things-ive-learned-about-gay-life-culture-my-27-years-planet" ><img src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/06/18/leadart-zacharyzane-750x422.jpg?itok=F_rmz44h" alt="10 Things about Gay Life &amp;amp; Culture I&amp;#039;ve Learned in my Twenty-seven Years on this Planet " title="10 Things I&amp;#039;ve Learned About Gay Life &amp;amp; Culture in My 27 Years on This Planet" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/first-person">#FirstPerson</a></span>
      <div class="popularTitle"><a href="/firstperson/2018/6/19/10-things-ive-learned-about-gay-life-culture-my-27-years-planet" >10 Things I&#039;ve Learned About Gay Life &amp; Culture in My 27 Years on This Planet</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery red">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/dating/2018/5/21/18-rules-texting-etiquette-gay-men" ><img src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/05/10/18-rules-of-texting-etiquette-for-gay-men.jpg?itok=T1Z8rS_n" alt="18-rules-of-texting-etiquette-for-gay-men.jpg" title="18 Rules of Texting Etiquette for Gay Men" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-dating">#Dating</a></span>
      <div class="popularTitle"><a href="/dating/2018/5/21/18-rules-texting-etiquette-gay-men" >18 Rules of Texting Etiquette for Gay Men</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery red">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/movies/2018/4/03/11-gay-movies-actually-have-happily-ever-after-endings" ><img src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2018/04/03/gay-movies-with-happy-endings-love-simon_0.jpg?itok=qb-yfBBZ" alt="gay-movies-with-happy-endings-love-simon" title="11 Gay Movies That Actually Have Happily-Ever-After Endings" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-movies">#Movies</a></span>
      <div class="popularTitle"><a href="/movies/2018/4/03/11-gay-movies-actually-have-happily-ever-after-endings" >11 Gay Movies That Actually Have Happily-Ever-After Endings</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div><div class="node node-media-gallery icon-media_gallery orange">
  <div class="col-md-5 col-sm-5 col-xs-5">
    <div class="image">
      <a href="/tv/2017/6/21/all-33-sex-scenes-orange-new-black-ranked" ><img src="https://www.pride.com/sites/www.pride.com/files/styles/small_teaser_custom_user_desktop_1x/public/2016/06/20/prime900oitnb.jpg?itok=hK-iD5GN" alt="Orange is the New Black" title="All 33 Sex Scenes on &amp;#039;Orange Is the New Black&amp;#039; Ranked!" /></a>
    </div>
  </div>
  <div class="col-md-7 col-sm-7 col-xs-7">
    <div class="text">
      <span class="popularCategory"><a href="/gay-tv">#TV</a></span>
      <div class="popularTitle"><a href="/tv/2017/6/21/all-33-sex-scenes-orange-new-black-ranked" >All 33 Sex Scenes on &#039;Orange Is the New Black&#039; Ranked!</a></div>
    </div>
  </div>
  <div class="spacer"></div>
</div>    <div class="clearfix"></div>
    
  </div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">

  <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"><div class="field-item even"><div class="title"></div>
<div class="videoWrapper">
  <div id="kaltura_player_0_tiskp9ej" style="width: 750px; height: 421px;">&nbsp;</div>
  <script>
  kWidget.embed({
    "targetId": "kaltura_player_0_tiskp9ej",
    "wid": "_2197371",
    "uiconf_id": 37028752,
    "flashvars": {
          "doubleClick": {
        "plugin" : true,
        "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=480x360|640x480&iu=/6850/here.pride/video/rightrail_player&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={utility.referrer_url}&correlator=[timestamp]&cust_params=cat%3Dcomingout%2Cwomen%2Clesbian%2Clgbt%26title%3Damandla_stenberg_just_officially_came_out_gay%26aid%3D167501&cmsid=4285&vid={mediaProxy.entry.id}",
        "leadWithFlash" : false,
        "disableCompanionAds" : true,
        "debugMode" : false
      },
          "IframeCustomPluginCss1" : '/sites/www.pride.com/themes/pride/css/kaltura/kaltura-custom-pride.css'
    },
    "entry_id": "0_tiskp9ej"
  });
</script>
</div></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
        </div>
      </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/sex/2018/6/19/8-lessons-topping-teaches-you-about-life"><picture  title="8 Lessons Topping Teaches You About Life">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/06/18/leadart-8-lessons-topping-teaches-you-about-life.jpg?itok=lmLnPrsx&amp;timestamp=1529339578 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/06/18/leadart-8-lessons-topping-teaches-you-about-life.jpg?itok=eHMTBRLz&amp;timestamp=1529339578 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/06/18/leadart-8-lessons-topping-teaches-you-about-life.jpg?itok=cXMDJMWX&amp;timestamp=1529339578 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/18/leadart-8-lessons-topping-teaches-you-about-life.jpg?itok=xtDBQRxf&amp;timestamp=1529339578 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/18/leadart-8-lessons-topping-teaches-you-about-life.jpg?itok=xtDBQRxf&amp;timestamp=1529339578" alt="8 Lessons Topping Teaches You About Life" title="8 Lessons Topping Teaches You About Life" />
</picture></a><div class="imgText yellow"><a href="/gay-sex" class="yellow">#Sex</a></div></div><div class="panel-body"><div class="title"><a href="/sex/2018/6/19/8-lessons-topping-teaches-you-about-life">8 Lessons Topping Teaches You About Life</a></div><div class="teaser">There&#39;s a lot you can learn from topping...</div><div class="timeShare"><span class="time">June 19 2018 1:03 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/sex/2018/6/19/8-lessons-topping-teaches-you-about-life"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=8+Lessons+Topping+Teaches+You+About+Life&url=https://www.pride.com/sex/2018/6/19/8-lessons-topping-teaches-you-about-life" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/sex/2018/6/19/8-lessons-topping-teaches-you-about-life&title=8+Lessons+Topping+Teaches+You+About+Life" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-article red">
      <div class="panel-image"> <a href="/lovesimon/2018/6/19/keiynan-lonsdales-mtv-movie-tv-awards-speech-everything" ><picture  title="Keiynan Lonsdale&amp;#039;s MTV Movie &amp;amp; TV Awards Speech Is EVERYTHING">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/06/19/love-simon-best-kiss-mtv-movie-tv-awards-2018.jpg?itok=PQYS0Rj5&amp;timestamp=1529425696 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/06/19/love-simon-best-kiss-mtv-movie-tv-awards-2018.jpg?itok=Fx86Ejvo&amp;timestamp=1529425696 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/06/19/love-simon-best-kiss-mtv-movie-tv-awards-2018.jpg?itok=laoq0KOn&amp;timestamp=1529425696 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/19/love-simon-best-kiss-mtv-movie-tv-awards-2018.jpg?itok=A_FJlRQo&amp;timestamp=1529425696 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/19/love-simon-best-kiss-mtv-movie-tv-awards-2018.jpg?itok=A_FJlRQo&amp;timestamp=1529425696" alt="love-simon-best-kiss-mtv-movie-tv-awards-2018.jpg" title="Keiynan Lonsdale&amp;#039;s MTV Movie &amp;amp; TV Awards Speech Is EVERYTHING" />
</picture></a>
        <div class="imgText"><a href="/love-simon">#LoveSimon</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/lovesimon/2018/6/19/keiynan-lonsdales-mtv-movie-tv-awards-speech-everything" >Keiynan Lonsdale&#039;s MTV Movie &amp; TV Awards Speech Is EVERYTHING</a></div>
        <div class="timeShare"> <span class="time">1 hour 49 min ago</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/lovesimon/2018/6/19/keiynan-lonsdales-mtv-movie-tv-awards-speech-everything"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Keiynan+Lonsdale%27s+MTV+Movie+%26+TV+Awards+Speech+Is+EVERYTHING&url=https://www.pride.com/lovesimon/2018/6/19/keiynan-lonsdales-mtv-movie-tv-awards-speech-everything" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/lovesimon/2018/6/19/keiynan-lonsdales-mtv-movie-tv-awards-speech-everything&title=Keiynan+Lonsdale%27s+MTV+Movie+%26+TV+Awards+Speech+Is+EVERYTHING" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/pride/2018/6/19/98-photos-trans-pride-power-portland"><picture  title="98 Photos of Trans Pride Power In Portland">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/06/19/portland-trans-pride-parade-2018.jpg?itok=vOlqGzur&amp;timestamp=1529425458 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/06/19/portland-trans-pride-parade-2018.jpg?itok=rKX6wmVw&amp;timestamp=1529425458 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/06/19/portland-trans-pride-parade-2018.jpg?itok=eUuSKpVj&amp;timestamp=1529425458 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/19/portland-trans-pride-parade-2018.jpg?itok=YE-zxw6_&amp;timestamp=1529425458 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/19/portland-trans-pride-parade-2018.jpg?itok=YE-zxw6_&amp;timestamp=1529425458" alt="portland-trans-pride-parade-2018.jpg" title="98 Photos of Trans Pride Power In Portland" />
</picture></a><div class="imgText red"><a href="/pride" class="red">#Pride</a></div></div><div class="panel-body"><div class="title"><a href="/pride/2018/6/19/98-photos-trans-pride-power-portland">98 Photos of Trans Pride Power In Portland</a></div><div class="teaser">Oregon is a hotbed of self-esteem and gender revolution!</div><div class="timeShare"><span class="time">June 19 2018 12:24 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/pride/2018/6/19/98-photos-trans-pride-power-portland"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=98+Photos+of+Trans+Pride+Power+In+Portland&url=https://www.pride.com/pride/2018/6/19/98-photos-trans-pride-power-portland" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/pride/2018/6/19/98-photos-trans-pride-power-portland&title=98+Photos+of+Trans+Pride+Power+In+Portland" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/firstperson/2018/6/19/10-things-ive-learned-about-gay-life-culture-my-27-years-planet"><picture  title="10 Things I&amp;#039;ve Learned About Gay Life &amp;amp; Culture in My 27 Years on This Planet">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/06/18/leadart-zacharyzane-750x422.jpg?itok=Q_tEzwH-&amp;timestamp=1529358115 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/06/18/leadart-zacharyzane-750x422.jpg?itok=RlUov_5A&amp;timestamp=1529358115 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/06/18/leadart-zacharyzane-750x422.jpg?itok=jcUljssF&amp;timestamp=1529358115 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/18/leadart-zacharyzane-750x422.jpg?itok=_B3oqbJN&amp;timestamp=1529358115 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/18/leadart-zacharyzane-750x422.jpg?itok=_B3oqbJN&amp;timestamp=1529358115" alt="10 Things about Gay Life &amp;amp; Culture I&amp;#039;ve Learned in my Twenty-seven Years on this Planet " title="10 Things I&amp;#039;ve Learned About Gay Life &amp;amp; Culture in My 27 Years on This Planet" />
</picture></a><div class="imgText yellow"><a href="/first-person" class="yellow">#FirstPerson</a></div></div><div class="panel-body"><div class="title"><a href="/firstperson/2018/6/19/10-things-ive-learned-about-gay-life-culture-my-27-years-planet">10 Things I&#039;ve Learned About Gay Life &amp; Culture in My 27 Years on This Planet</a></div><div class="teaser">I&#39;ve learned a thing or two...</div><div class="timeShare"><span class="time">June 19 2018 12:15 PM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/firstperson/2018/6/19/10-things-ive-learned-about-gay-life-culture-my-27-years-planet"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=10+Things+I%27ve+Learned+About+Gay+Life+%26+Culture+in+My+27+Years+on+This+Planet&url=https://www.pride.com/firstperson/2018/6/19/10-things-ive-learned-about-gay-life-culture-my-27-years-planet" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/firstperson/2018/6/19/10-things-ive-learned-about-gay-life-culture-my-27-years-planet&title=10+Things+I%27ve+Learned+About+Gay+Life+%26+Culture+in+My+27+Years+on+This+Planet" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/thevixen/2018/6/19/vixen-wants-talk-about-drag-races-racist-double-standards" ><picture  title="The Vixen Wants to Talk About &amp;#039;Drag Race&amp;#039;s&amp;#039; Racist Double Standards">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/06/18/the-vixen-double-standards-2-lead.jpg?itok=YjXUz_1U&amp;timestamp=1529358737 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/06/18/the-vixen-double-standards-2-lead.jpg?itok=-p61AMZ7&amp;timestamp=1529358737 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/06/18/the-vixen-double-standards-2-lead.jpg?itok=3gWry80y&amp;timestamp=1529358737 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/18/the-vixen-double-standards-2-lead.jpg?itok=YUtitDfE&amp;timestamp=1529358737 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/18/the-vixen-double-standards-2-lead.jpg?itok=YUtitDfE&amp;timestamp=1529358737" alt="the-vixen-double-standards-2-lead.jpg" title="The Vixen Wants to Talk About &amp;#039;Drag Race&amp;#039;s&amp;#039; Racist Double Standards" />
</picture></a>
        <div class="imgText"><a href="/thevixen">#TheVixen</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/thevixen/2018/6/19/vixen-wants-talk-about-drag-races-racist-double-standards" >The Vixen Wants to Talk About &#039;Drag Race&#039;s&#039; Racist Double Standards</a></div>
        <div class="timeShare"> <span class="time">8:00 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/thevixen/2018/6/19/vixen-wants-talk-about-drag-races-racist-double-standards"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=The+Vixen+Wants+to+Talk+About+%27Drag+Race%27s%27+Racist+Double+Standards&url=https://www.pride.com/thevixen/2018/6/19/vixen-wants-talk-about-drag-races-racist-double-standards" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/thevixen/2018/6/19/vixen-wants-talk-about-drag-races-racist-double-standards&title=The+Vixen+Wants+to+Talk+About+%27Drag+Race%27s%27+Racist+Double+Standards" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-article yellow">
      <div class="panel-image"> <a href="/comingout/2018/6/18/jason-mraz-may-have-just-come-out-bisexual" ><picture  title="Jason Mraz May Have Just Come Out as Bisexual">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/06/18/jason-mraz-750x.jpg?itok=9zb96CK2&amp;timestamp=1529351193 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/06/18/jason-mraz-750x.jpg?itok=zIVT0jX_&amp;timestamp=1529351193 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/06/18/jason-mraz-750x.jpg?itok=75ccVnGz&amp;timestamp=1529351193 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/18/jason-mraz-750x.jpg?itok=-PL0W-k_&amp;timestamp=1529351193 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/18/jason-mraz-750x.jpg?itok=-PL0W-k_&amp;timestamp=1529351193" alt="jason-mraz-750x.jpg" title="Jason Mraz May Have Just Come Out as Bisexual" />
</picture></a>
        <div class="imgText"><a href="/coming-out">#ComingOut</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/comingout/2018/6/18/jason-mraz-may-have-just-come-out-bisexual" >Jason Mraz May Have Just Come Out as Bisexual</a></div>
        <div class="timeShare"> <span class="time">June 18 2018 3:47 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/comingout/2018/6/18/jason-mraz-may-have-just-come-out-bisexual"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Jason+Mraz+May+Have+Just+Come+Out+as+Bisexual&url=https://www.pride.com/comingout/2018/6/18/jason-mraz-may-have-just-come-out-bisexual" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/comingout/2018/6/18/jason-mraz-may-have-just-come-out-bisexual&title=Jason+Mraz+May+Have+Just+Come+Out+as+Bisexual" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/pride/2018/6/18/111-photos-pride-and-joy-albany-ny"><picture  title="111 Photos of Pride and Joy In Albany, NY">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/06/14/albany-pride-primaryx750.jpg?itok=yE-S2aRL&amp;timestamp=1529014628 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/06/14/albany-pride-primaryx750.jpg?itok=_LIGN8Yl&amp;timestamp=1529014628 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/06/14/albany-pride-primaryx750.jpg?itok=SOIDzwbU&amp;timestamp=1529014628 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/14/albany-pride-primaryx750.jpg?itok=FvDSGp5y&amp;timestamp=1529014628 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/14/albany-pride-primaryx750.jpg?itok=FvDSGp5y&amp;timestamp=1529014628" alt="111 Photos of Pride and Joy In Albany, N.Y." title="111 Photos of Pride and Joy In Albany, NY" />
</picture></a><div class="imgText red"><a href="/pride" class="red">#Pride</a></div></div><div class="panel-body"><div class="title"><a href="/pride/2018/6/18/111-photos-pride-and-joy-albany-ny">111 Photos of Pride and Joy In Albany, NY</a></div><div class="teaser">These folks have been at it since 1970—and they know how to do it right.</div><div class="timeShare"><span class="time">June 18 2018 11:00 AM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/pride/2018/6/18/111-photos-pride-and-joy-albany-ny"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=111+Photos+of+Pride+and+Joy+In+Albany%2C+NY&url=https://www.pride.com/pride/2018/6/18/111-photos-pride-and-joy-albany-ny" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/pride/2018/6/18/111-photos-pride-and-joy-albany-ny&title=111+Photos+of+Pride+and+Joy+In+Albany%2C+NY" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div><div class="panel panel-primary node node-article node-teaser icon-video icon-article purple">
      <div class="panel-image"> <a href="/music/2018/6/18/frankie-scott-hoyings-grease-inspired-video-most-fab-thing-weve-seen-all-summer" ><picture  title="FRANKIE &amp;amp; Scott Hoying&amp;#039;s &amp;#039;Grease&amp;#039;-Inspired Video Is the Most Fab Thing We&amp;#039;ve Seen All Summer">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/06/17/scott-hoying-750x.jpg?itok=hTtgBeLK&amp;timestamp=1529287981 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/06/17/scott-hoying-750x.jpg?itok=9dJhd6k_&amp;timestamp=1529287981 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/06/17/scott-hoying-750x.jpg?itok=PgQqy-Sr&amp;timestamp=1529287981 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/17/scott-hoying-750x.jpg?itok=IBVg9UaR&amp;timestamp=1529287981 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/17/scott-hoying-750x.jpg?itok=IBVg9UaR&amp;timestamp=1529287981" alt="Pentatonix&amp;#039;s Scott Hoying &amp;amp; Frankie Releases &amp;#039;Grease&amp;#039;-Inspired Homage For Latest Single, &amp;#039;Ghost&amp;#039;" title="FRANKIE &amp;amp; Scott Hoying&amp;#039;s &amp;#039;Grease&amp;#039;-Inspired Video Is the Most Fab Thing We&amp;#039;ve Seen All Summer" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2018/6/18/frankie-scott-hoyings-grease-inspired-video-most-fab-thing-weve-seen-all-summer" >FRANKIE &amp; Scott Hoying&#039;s &#039;Grease&#039;-Inspired Video Is the Most Fab Thing We&#039;ve Seen All Summer</a></div>
        <div class="timeShare"> <span class="time">June 18 2018 10:00 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/music/2018/6/18/frankie-scott-hoyings-grease-inspired-video-most-fab-thing-weve-seen-all-summer"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=FRANKIE+%26+Scott+Hoying%27s+%27Grease%27-Inspired+Video+Is+the+Most+Fab+Thing+We%27ve+Seen+All+Summer&url=https://www.pride.com/music/2018/6/18/frankie-scott-hoyings-grease-inspired-video-most-fab-thing-weve-seen-all-summer" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/music/2018/6/18/frankie-scott-hoyings-grease-inspired-video-most-fab-thing-weve-seen-all-summer&title=FRANKIE+%26+Scott+Hoying%27s+%27Grease%27-Inspired+Video+Is+the+Most+Fab+Thing+We%27ve+Seen+All+Summer" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article yellow">
      <div class="panel-image"> <a href="/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay" ><picture  title="Amandla Stenberg Just Officially Came Out as Gay">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/06/17/amandla-stenberg-750x.jpg?itok=NpmuF7ga&amp;timestamp=1529286058 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/06/17/amandla-stenberg-750x.jpg?itok=acwNO0tH&amp;timestamp=1529286058 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/06/17/amandla-stenberg-750x.jpg?itok=ge47u-6o&amp;timestamp=1529286058 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/17/amandla-stenberg-750x.jpg?itok=PtwKag7x&amp;timestamp=1529286058 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/17/amandla-stenberg-750x.jpg?itok=PtwKag7x&amp;timestamp=1529286058" alt="“Hunger Games” Star Amandla Stenberg Comes Out as Gay" title="Amandla Stenberg Just Officially Came Out as Gay" />
</picture></a>
        <div class="imgText"><a href="/coming-out">#ComingOut</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay" >Amandla Stenberg Just Officially Came Out as Gay</a></div>
        <div class="timeShare"> <span class="time">June 18 2018 8:00 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Amandla+Stenberg+Just+Officially+Came+Out+as+Gay&url=https://www.pride.com/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay&title=Amandla+Stenberg+Just+Officially+Came+Out+as+Gay" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-article blue">
      <div class="panel-image"> <a href="/thevixen/2018/6/18/vixen-drag-queen-safer-world-black-man" ><picture  title="The Vixen: &amp;#039;A Drag Queen Is Safer in This World Than a Black Man&amp;#039;">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_desktop_1x/public/2018/06/18/thevixen-750x422_0.jpg?itok=0pBHp-UM&amp;timestamp=1529339484 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_tablet_1x/public/2018/06/18/thevixen-750x422_0.jpg?itok=NTb9iTtM&amp;timestamp=1529339484 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mini_tablet_1x/public/2018/06/18/thevixen-750x422_0.jpg?itok=PTqWsiA4&amp;timestamp=1529339484 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/18/thevixen-750x422_0.jpg?itok=CMb6uoMr&amp;timestamp=1529339484 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/www.pride.com/files/styles/teaser_custom_user_mobile_1x/public/2018/06/18/thevixen-750x422_0.jpg?itok=CMb6uoMr&amp;timestamp=1529339484" alt="The Vixen: &amp;#039;A Drag Queen Is Safer in This World Than a Black Man&amp;#039;" title="The Vixen: &amp;#039;A Drag Queen Is Safer in This World Than a Black Man&amp;#039;" />
</picture></a>
        <div class="imgText"><a href="/thevixen">#TheVixen</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/thevixen/2018/6/18/vixen-drag-queen-safer-world-black-man" >The Vixen: &#039;A Drag Queen Is Safer in This World Than a Black Man&#039;</a></div>
        <div class="timeShare"> <span class="time">June 18 2018 4:00 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow"> <span class="tableCell share-count" data-url="https://www.pride.com/thevixen/2018/6/18/vixen-drag-queen-safer-world-black-man"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=The+Vixen%3A+%27A+Drag+Queen+Is+Safer+in+This+World+Than+a+Black+Man%27&url=https://www.pride.com/thevixen/2018/6/18/vixen-drag-queen-safer-world-black-man" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="https://www.facebook.com/sharer.php?u=https://www.pride.com/thevixen/2018/6/18/vixen-drag-queen-safer-world-black-man&title=The+Vixen%3A+%27A+Drag+Queen+Is+Safer+in+This+World+Than+a+Black+Man%27" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 <script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-99s4-uKAk3J7g"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-99s4-uKAk3J7g.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  var _sf_async_config = { uid: 9748, domain: 'pride.com'};
  _sf_async_config.path = "/comingout/2018/6/18/amandla-stenberg-just-officially-came-out-gay";
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js" async="async"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__Wc2QjC4OtPsUme7rfnYFK2ZLS2Pmg9JEmUp6tG2bulI__XUok23Tif72M0F1dUwuP7Me5IY_GidDk1xLFaZYPpKw__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__gPWf-R83hUsvs_4TpCuZIadqM9G_N1EV8KNuNjk5qOo__M3lwo0OWuZWhrPgTxqLNCLXiBGDfTG25mWrr1L0DJiw__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__KPSt-urSQiSdSfo6ZIX0JX3kMxVvknnSZtkg8F99hHc__ewuNkZRtF6rpUa4UUZ3kixuXlgmNi1hQlZ5PqTQGtCE__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c93dd3eed0db31"></script>
<script type="text/javascript" src="/sites/www.pride.com/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__9meIjpEKYKrPz3HfNdXpiAVRGI_AVAO8OQR-uarrMfs__Sri57bvWQcwRaRX7kXTCnuoU3t-aVEvTiDapVVM8k_4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',xfbml:true,version:'v2.8'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d13870c224","applicationID":"65778905,65778872","transactionName":"NlJUMERRCBVSAk1ZWQ8YdwdCWQkIHAVKb1MZQ0QFRW8ICVcEZkBXBlJpEl9VEQ==","queueTime":0,"applicationTime":1602,"atts":"GhVXRgxLGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>