<!DOCTYPE html>
<html lang="en" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>It's Official: Ariana Grande's 'Positions' Is a Vers Anthem</title>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Pride">
<meta property="fb:app_id" content="1660320884278138"/>
<meta property="fb:page_id" content="858821697507267" />
<link rel="shortcut icon" sizes="152x152" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<link rel="apple-touch-icon-precomposed" href="/sites/www.pride.com/themes/pride/images/apple-touch-icon-152.jpg">
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.pride.com/sites/www.pride.com/themes/pride/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","heremediaAuthor":"Raffy Ermac","heremediaContributor":"Raffy Ermac","heremediaContentType":"article","entityLanguage":"und","entityTnid":"0","entityVid":"400242","entityName":"Raffy Ermac","entityUid":"10711","entityCreated":"1603474394","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"186605","entityLabel":"It\u0027s Official: Ariana Grande\u0027s \u0027Positions\u0027 Is a Vers Anthem","userUid":0}];</script>
<meta property="fb:pages" content="858821697507267" />
<link rel="amphtml" href="https://www.pride.com/music/2020/10/23/its-official-ariana-grandes-positions-vers-anthem?amp" />
<link rel="shortlink" href="/node/186605" />
<link rel="canonical" href="https://www.pride.com/music/2020/10/23/its-official-ariana-grandes-positions-vers-anthem" />
<meta name="description" content="Her mind! " />
<script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pride.com/music/2020/10/23/its-official-ariana-grandes-positions-vers-anthem" />
<meta property="og:title" content="It&#039;s Official: Ariana Grande&#039;s &#039;Positions&#039; Is a Vers Anthem" />
<meta property="og:updated_time" content="2020-10-23T13:33:14-04:00" />
<meta property="og:image" content="https://www.pride.com/sites/default/files/ariana-grande-positions-vers-anthem-gay-queer-sex-twitter-reactions.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAdvocateMag" />
<meta name="twitter:site:id" content="21692297" />
<meta name="twitter:creator" content="pride_site" />
<meta name="twitter:creator:id" content="21692297" />
<meta name="twitter:title" content="It&#039;s Official: Ariana Grande&#039;s &#039;Positions&#039; Is a Vers Anthem" />
<meta name="twitter:description" content="Her mind! " />
<meta property="article:published_time" content="2020-10-23T13:33:14-04:00" />
<meta property="article:modified_time" content="2020-10-23T13:33:14-04:00" />
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": "https://www.pride.com/music/2020/10/23/its-official-ariana-grandes-positions-vers-anthem", "headline": "It's Official: Ariana Grande's 'Positions' Is a Vers Anthem", "image": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/default/files/styles/amp_metadata_content_image_min_696px_wide/public/ariana-grande-positions-vers-anthem-gay-queer-sex-twitter-reactions.jpg?itok=pQ520XGZ",  "width": "696",  "height": "392" }, "datePublished": "2020-10-23T13:33:14-04:00", "dateModified": "2020-10-23T13:33:14-04:00", "author": {  "@type": "Person",  "name": "Raffy Ermac" }, "publisher": {  "@type": "Organization",  "name": "PRIDE.com",  "logo": {  "@type": "ImageObject",  "url": "https://www.pride.com/sites/default/files/styles/amp_metadata_logo_600x60/public/2017/07/20/prideamplogo.gif?itok=MW2yCfZr",  "width": "178",  "height": "60"  } }, "description": "Her mind! ", "articleBody": "ICYMI, pop icon America's next president Ariana Grande saved 2020 after she released the music video for her brand new single \"Positions\" last night, and yes, it's a certified bop!While the visuals for the track are getting praise from pop stans for being an empowering and queer-inclusive vision of what a world would look like if a woman held the highest office in the country, a certain sector of Gay Twitter™ is also excited about the fact the new song also seems to be a vers anthem. Yes, a vers anthem! For those of you who don't know, \"vers\" (which is short versatile) is a slang term used by a lot of queer men to describe a person who can be either a top or a bottom during sex (i.e. someone who can switch positions). With the lyrics 'Switchin' the positions for you' and 'Know my love infinite/nothin' I wouldn't do/That I won't do, switchin' for you' featured heavily in the chorus, it's not hard to see why many vers kings and queens are claiming \"Positions\" as their new anthem.      Ari is the new vers queen we never knew we needed until now! Watch the vers music video of the year for \"Positions\" below, and stream the track on Spotify here. " }</script>


<!-- GetAdmiral script -->
<script type="text/javascript">(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//receptivereaction.com/246200ca9b0a6c2082693d0b6f9d0d3faa93d66923a64fefba653f0f1d8cbcd6ea34d6d4428372734c77ff1116424000bef2e6d806a1d06d5e31157b2831');</script>
<!-- End GetAdmiral script -->
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__yp4wzhxWjCW7duExKmwTE_soNWIAKtY1LPypusgc7-Q__xQyxBKEvS2NwelE5CaPCOB6a2WZUL8As57akp8cKdYk__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Uro0xdUVSImgiJmrjrHq6zMlE71uYJi5DWE640XkT7c__hG-bFXEfy_6ZwPpLQjNJaRgaaSKpIY0p2SaD6zrPp7k__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__gEYJxexPO6RQ-jLij_3HC9OsTwbiZxWpR9HwbbX52Os__dHFmdS-WTsd1RRY8aL_iGTzUWQp1YxU8pTPcgOAbqqM__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__54MFi8FkyGaHGYd5ZdzyudsaptrAaR6nC8-2d5gRGIE__DZHVtZ9vnQ_nAfnDj-ZCEzijsy9gIMMi5lXK_gmq84c__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__UjpsJAPU8laR8ahZaR7mDTrTIbEUfx6ojtntXO4DDMg__XzxbfvF62JIagzPQvJTYUOB8YCyfSpjpBIo6Rw5I9Lo__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__QIsY78ejFUWd8_1WhPPUQqmlhBp10Tco4VOz-PcKrkI__B17CN2p8y9_5NI_q_duUIjYzJaZyaT1gKiLbRN3Cjsg__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__MuoIiho4tXsD6GNyCC5loToVJ2DU7Ury3W9OL-q0MYI__Zd1Th3FyAzZMsKET3nZSYW5geMB7PSo5Gx_wJsdYz48__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Irf_gwb-Pq8mHOWu1TP1HcgM0-G_n2aM6hh2T7HrP9w__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__kg7S0dNHB51gTPALGAOAOThnISlBjTi_y7Sso2n2qOg__BTWp3W9drSse25DdWVDqOTveyoc3yVq9LWdACeGI4Aw__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__lZGhIwMcLJmGzrGi_Kx7oidp5H1JefpeU6zOcuGL0-0__l3gwM278_O7JQKCg-XXwG4JndbBcixnLJAm1zCBypT0__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__gnTxjyLmYMdFCiDMEL9uoui8CsA9M4HQEiVJ32IliSI__N-sgj3gjwRIJ84mmqGmwZbPIouhmzEHRk2p6hWUWdP8__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__hB0lgZPD11z0nHUVJvgdrOPIAu8i8BLtTgWBEb5pD3U__pMQX6Jdfd0ky191ydsrThjPk9UahkSt2aJi7fzFbS3Q__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__8nh7ZZMpsZIXQKyk-b7qmtKChIgGUlgt0fMfe6P8kDc__WwdPWtQ37n5PhTUzshsj-X27EbYTSfnbXn6keNZjecY__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__BnvO0WlhgMlDJPZNN0hFztjI38qT4NYvgyYFAOudy2o__ly_iVEt0zPmy2eqbJgO_YV9ULMjQKrp7l1wEI1D3HtQ__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans+Condensed:300,700italic,700" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__1Mi24oee0UoAzNDrrSdsPna8pRu3bAFtVviKVhmc6Yc__ewyVyH8CphzwY1EGhyilUI_o-FgmmzlRSx5KAx_NbzE__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.css" media="all" />
<script type="text/javascript" src="/sites/default/files/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__J-uYUEz5R6JBvrH_XB90DPHvh4o7_ckJSz2wp2rnC5o__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__dpraG3ksIfWtSoV_HQmrLzw-0oyXIBaj27mKny_LovU__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__sUQejFh5_mWnisJMnqxy1UIUGVixyv9rzsPIOkUTWyI__euCyFfbtQJUX7G1SYLzMGtrIsRYOW63455e0P4xPntg__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__P3ER6aBJWRT0gwCuCwxJJBGcRpyoPxvBTwmExELajfg__6lirxbTdH7loCG7BGjvM9lYACQY3pzS-55Nwvn6e3jo__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__dcZDfpBdRmjCW0vKa_r5K07i0bhzXpAke8IwZrpL92Y__xruSkbHzxgPSpx1WPgV8Fv4M2ONWi_CbIi779Jl3wfM__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__eLavzkA9tsn6kZ-1iuFHxosydwMf_h328_C0pSaT0CM__Syn3HHsUrWR7asnv8UtQ8klhA0UbDC4RUiOTgIXSf0c__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__LTvZnlt5XsFMILxGq_PhYY24-HuMlsnc_yVmCWnco-E__u_svwqav5BunNDVXGy1ocoCXHW2RSjjbmOEq_e2UBR0__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__lMCIO_gwoENlBigI2UOzOKkyG-EeUqOHrxnTec1I-HQ__C389Vc_zjTfBmrTqoRNGUK0zY_nSOyzn-bjDheR_WiY__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Tf-78NpoVoLlLaIMdFd4t-zj2WpBD71T_6QZ95etiGk__aAB7ynASdOCrMltPnfPuB7BO5GCisjBTWt1yr1Ag4_8__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var this_site=window.location.hostname.split(".");this_site=this_site[this_site.length-2];var sites={advocate:{pageID:13011},out:{pageID:13016},pride:{pageID:13047},outtraveler:{pageID:13022},hivplusmag:{pageID:13037},chill:{pageID:80857}},site_ttf=sites[this_site];(function(d,p){var js,s=d.getElementsByTagName('script')[0];js=d.createElement('script');js.async=true;js.defer=true;js.setAttribute("class","teads");js.src='//a.teads.tv/page/'+p+'/tag';s.parentNode.insertBefore(js,s)})(window.document,site_ttf.pageID);
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__eZU2j1BNsp_jBUWhrUXPY31KbSTg7_oLmO0sU8lNeDY__V2_qhRZSGNcxlBV1RynyOlSM8PdWaBkO6M81VT7t6X4__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__MjXNtxGz98fuedHhhBBsE2yr69DCMvIjOfcWk2bVDxA__S8W8hkV4Vwgr_qDC9AQbTPiXDRzuPqSYzqmFuZkeTDU__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">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</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/html5shiv.js"></script>
    <script type="text/javascript" src="/sites/www.pride.com/themes/pride/js/respond.js"></script>
  <![endif]-->
  <!-- Start Cookie Consent -->
  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
  <script type="text/javascript">
    window.addEventListener("load", function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#000000",
            "text": "#ffffff"
          },
          "button": {
            "background": "#980000",
            "text": "#ffffff"
          }
        },
        "content": {
          "message": "By continuing to use our site, you agree to our <a href=\"https://www.pridemedia.com/privacy-policy\" target=\"_blank\" class=\"cc-link\">Private Policy</a> and",
          "dismiss": "Accept",
          "link": "Terms of Use.",
          "href": "https://www.pridemedia.com/terms-of-use"
        }
      })});
  </script>
  <!-- End Cookie Consent -->
  <!-- Facebook Pixel Code Old-->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,
      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1586530151593576');
    fbq('track', "PageView");
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1586530151593576&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Facebook Pixel Code -->
  <script type="text/javascript">
    !function (f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function () {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '259124211325942');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=259124211325942&ev=PageView&noscript=1"/></noscript>
  <!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-186605 node-type-article"  >
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5RNFPW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript> <div class="navmenu navmenu-default navmenu-fixed-left offcanvas"> <ul class="nav navmenu-nav out"><li class="0 first"><a href="/gay-celebrities">#Celebs</a></li>
<li class="1"><a href="/geek">#Geek</a></li>
<li class="2"><a href="/gay-tv">#TV</a></li>
<li class="3"><a href="/gay-movies">#Movies</a></li>
<li class="4"><a href="/gay-music">#Music</a></li>
<li class="5"><a href="/coming-out">#ComingOut</a></li>
<li class="6"><a href="/love-and-sex">#Love&amp;Sex</a></li>
<li class="7"><a href="/first-person">#FirstPerson</a></li>
<li class="8 last"><a href="/gay-activist">#Activism</a></li>
</ul><ul class="nav navmenu-nav sites"><li class="0 first"><a href="https://www.advocate.com" target="_blank">Advocate</a></li>
<li class="1"><a href="https://www.out.com" target="_blank">Out</a></li>
<li class="2"><a href="https://www.outtraveler.com" target="_blank">Out Traveler</a></li>
<li class="3 last"><a href="https://www.hivplusmag.com" target="_blank">Plus</a></li>
</ul><ul class="nav navmenu-nav order"><li class="0 first"><a href="https://subscribe.herepublishing.com/" target="_blank">Subscribe</a></li>
<li class="1"><a href="https://service.qfie.com/HERE/clsOUTLookup.asp?strAspReason=106&amp;strLookFormControl=1" target="_blank">Subscriber Services</a></li>
<li class="2 last"><a href="/signup" class="order">Email Newsletter Signup</a></li>
</ul><ul class="nav navmenu-nav terms"><li class="0 first"><a href="/contact">Contact</a></li>
<li class="1"><a href="https://www.pridemedia.com/careers/" target="_blank">Career Opportunities</a></li>
<li class="2"><a href="https://www.pridemedia.com/sales/" target="_blank">Advertise With Us</a></li>
<li class="3"><a href="https://www.pridemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="4"><a href="https://www.pridemedia.com/terms-of-use" target="_blank">Terms of Use</a></li>
<li class="5 last"><a href="https://www.pridemedia.com/legal-notice" target="_blank">Legal Notice</a></li>
</ul>  <ul class="nav navmenu-nav copyright">
    <li>&copy; 2020 Pride Publishing Inc.<br>
      All Rights Reserved
    </li>
  </ul>
</div>
<div class="desktopHeader">
  <div class="container topHeader">
    <div class="magazines">
          </div>
    <div class="navbar navbar-default">
      <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body" aria-label="Menu" name="Menu" title="Menu">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="topLogoHeader"><a href="/">
          <img src="https://www.pride.com/sites/www.pride.com/themes/pride/logo.png" class="mainLogo" alt="">
                      <img src="/sites/www.pride.com/themes/pride/images/pride-mobile.svg" class="mobileLogo" style="display:none;" alt="PRIDE">
                  </a></div>
    </div>
    <div class="expand-trending">
      <a class="icon-flame collapsed" href="#"><img src="/sites/www.pride.com/themes/pride/images/pride-logo-icon.gif" alt="Pride Expand"></a>
    </div>
    <div class="socialButtons">
      <ul class="socialList">
        <li class="searchBox">
          <a href="javascript: void(0);"><img src="/sites/www.pride.com/themes/pride/images/social-search.svg" width="29" height="20" alt="Search" class="search">
          </a>
          <div class="searchForm"> <form action="/music/2020/10/23/its-official-ariana-grandes-positions-vers-anthem" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-4O_fXcReOsxebsjSxTTQWqUGgp4sAt2TiP8zg0FmeLM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
        </li>
        <li class="fbButton">
          <a href="https://www.facebook.com/pridesite" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-facebook.gif" width="29" height="20" alt="Facebook"></a>
        </li>
        <li class="twButton">
          <a href="https://twitter.com/pride_site" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-twitter.gif" width="29" height="20" alt="Twitter"></a>
        </li>
        <li class="instaButton">
          <a href="https://www.instagram.com/pride_site/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-instagram.gif" width="29" height="20" alt="Instagram"></a>
        </li>
        <li class="tumblrButton">
          <a href="http://pridesite.tumblr.com/" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-tumblr.gif" width="29" height="20" alt="Tumblr"></a>
        </li>
        <li class="youtubeButton">
          <a href="https://www.youtube.com/channel/UCCB-yLpR8jydfUM9rquJcnA" target="_blank"><img src="/sites/www.pride.com/themes/pride/images/social-youtube.gif" width="29" height="20" alt="YouTube"></a>
        </li>
        <li class="mailButton">
          <a href="/signup"><img src="/sites/www.pride.com/themes/pride/images/social-mail.gif" width="29" height="20" alt="Mail"></a>
        </li>
      </ul>
    </div>
  </div>
  <div class="band">
    <div class="container">
      <!--TREND NAV BAR-->
      <div class="trendBar">
  <ul>
    <li class="trend"><span>Editor's Pick</span></li>
        <li id="" class="black" style=""> <a href="/black-lives-matter">#BlackLivesMatter</a> </li>
        <li id="" class="yellow" style=""> <a href="/geek">#Geek</a> </li>
        <li id="" class="red" style=""> <a href="/gay-movies">#Movies</a> </li>
        <li id="" class="orange" style=""> <a href="/gay-tv">#TV</a> </li>
        <li id="" class="teal" style=""> <a href="/interviews">#Interviews</a> </li>
        <li id="" class="purple" style=""> <a href="/gay-music">#Music</a> </li>
        <li id="" class="green" style=""> <a href="/coming-out" class="black" target="_blank">#ComingOut</a> </li>
        <li id="" class="teal" style=""> <a href="/gay-activist">#Activism</a> </li>
        <li id="" class="blue" style=""> <a href="/gay-celebrities">#Celebs</a> </li>
      </ul>
</div>

 </div>
  </div>
</div>
<div class="container adWindow">
      <div class="leaderboard">    <div id="block-heremedia-ads-article-leaderboard" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
  </div>
<div class="trendbar-overlay" style="display:none;">
  <ul>
  </ul>
</div>
<div id="body-inner" class="container"><a href="#" class="scrollToTop" title="Scroll To Top">Scroll To Top</a>
  <div class="row">
    <div class="col-xs-12 col-sm-12 col-md-12">                           <div class="tabs"></div>
                          <div class="page articleDetailSection" >
          <div class="row">
            <div class="col-md-8 col-sm-12 col-xs-12">    <div class="articleStatus node node-article purple">
  <div class="articleCategory"><a href="/gay-music">#Music</a></div>
    <h1 class="articleTitle"><p>It's Official: Ariana Grande's 'Positions' Is a Vers Anthem</p>
</h1>
  <div class="leadImageArticle">
    <div class="articleImg ">
            <img src="https://www.pride.com/sites/default/files/ariana-grande-positions-vers-anthem-gay-queer-sex-twitter-reactions.jpg" alt="ariana-grande-positions-vers-anthem-gay-queer-sex-twitter-reactions.jpg" title="It&#039;s Official: Ariana Grande&#039;s &#039;Positions&#039; Is a Vers Anthem
" />    </div>
        <div class="authorBox">
      <div class="box">
                        <div class="articleTeaser"><p>Her mind! </p>
</div>
                <div class="articledivder"></div>
                <div class="authorAvatar"> <a href="/authors/raffy-ermac"><img src="https://www.pride.com/sites/default/files/2018/03/18/raffy-ermac-headshot-2018-v2.jpg" alt="Raffy Ermac" title="Raffy Ermac" /></a> </div>
                <div class="articleAuthor"> By <span><a href="/authors/raffy-ermac">Raffy Ermac</a></span>
                    <span class="twitter-handle"> <a href="http://twitter.com/byraffy">@byraffy</a> </span>
                  </div>
        <div class="articleDate"> <span class="date">October 23 2020 1:33 PM EDT</span>
                  </div>
      </div>
    </div>
  </div>
    <div class="shareArticleButtons"> <div class="tableDiv">
  <div class="tableRow">
   <span class="tableCell share-count article-only" data-url="https://www.pride.com/music/2020/10/23/its-official-ariana-grandes-positions-vers-anthem"></span>
    <div class="tableCell tw"><a href="https://twitter.com/share?text=It%27s+Official%3A+Ariana+Grande%27s+%27Positions%27+Is+a+Vers+Anthem&url=https://www.pride.com/music/2020/10/23/its-official-ariana-grandes-positions-vers-anthem" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/music/2020/10/23/its-official-ariana-grandes-positions-vers-anthem&title=It%27s+Official%3A+Ariana+Grande%27s+%27Positions%27+Is+a+Vers+Anthem" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
    <div class="textArticle" id="article-content"> <p>ICYMI, pop icon America's next president Ariana Grande saved 2020 after she <a href="https://www.pride.com/music/2020/10/22/after-watching-positions-we-want-ariana-grande-president" target="_blank">released the music video for her brand new single "Positions" last night</a>, and yes, it's a certified bop!</p>
<p><iframe allowfullscreen="" class="giphy-embed" frameborder="0" height="270" src="https://giphy.com/embed/97oTNLWmoXe7MMQ5Ss" width="480"></iframe></p>
<p>While the visuals for the track are getting praise from pop stans for being <a href="https://www.out.com/music/2020/10/23/ariana-grandes-positions-video-brings-along-her-queer-bffs" target="_blank">an empowering and queer-inclusive vision</a> of what a world would look like if a woman held the highest office in the country, a certain sector of Gay Twitter™ is also excited about the fact the new song also seems to be a vers anthem. Yes, a vers anthem! </p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/Xsb9flAEymA" frameborder="0" allowfullscreen=""></iframe></p>
<p>For those of you who don't know, <a href="https://www.pride.com/sex/2016/11/29/13-struggles-only-vers-men-understand" target="_blank">"vers" (which is short versatile)</a> is a slang term used by a lot of queer men to describe a person who can be either a top or a bottom during sex (i.e. someone who can switch positions). With the lyrics <em>'Switchin' the positions for you'</em> and <em>'Know my love infinite/nothin' I wouldn't do/That I won't do, switchin' for you' </em>featured heavily in the chorus, it's not hard to see why many vers kings and queens are claiming "Positions" as their new anthem. </p>
<p>
</p><blockquote class="twitter-tweet" data-lang="en">
  <a href="https://twitter.com/codyjacobmusic/status/1319652085869219843"></a>
</blockquote>
<blockquote class="twitter-tweet" data-lang="en"><p>
  <a href="https://twitter.com/masoncatt/status/1319497814116687872"></a>
</p></blockquote>
<blockquote class="twitter-tweet" data-lang="en"><p>
  <a href="https://twitter.com/DerekCano16/status/1319491983291805696"></a>
</p></blockquote>
<blockquote class="twitter-tweet" data-lang="en"><p>
  <a href="https://twitter.com/itscottmichael/status/1319501020481847296"></a>
</p></blockquote>
<blockquote class="twitter-tweet" data-lang="en"><p>
  <a href="https://twitter.com/FalseGod317/status/1319491771710267392"></a>
</p></blockquote>
<blockquote class="twitter-tweet" data-lang="en"><p>
  <a href="https://twitter.com/chrisderespino_/status/1319490243016491009"></a>
</p></blockquote>
<blockquote class="twitter-tweet" data-lang="en"><p>
  <a href="https://twitter.com/MattSuire/status/1319490447430082560"></a>
</p></blockquote>
<blockquote class="twitter-tweet" data-lang="en"><p>
  <a href="https://twitter.com/okjamesy/status/1319639230079995905"></a>
</p></blockquote>
<blockquote class="twitter-tweet" data-lang="en"><p>
  <a href="https://twitter.com/brennygayknees/status/1319489722146762753"></a>
</p></blockquote>
<p>Ari is the new vers queen we never knew we needed until now! </p>
<p><strong>Watch the vers music video of the year for "Positions" below, and <a href="https://open.spotify.com/album/3jqEvfiu2ENgmgzZq27zbi?si=kq54JnMiSImxZFzzAa-4Uw" target="_blank">stream the track on Spotify here</a>. </strong></p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/tcYodQoapMg" frameborder="0" allowfullscreen=""></iframe></p>
      </div>
</div>

<div class="tags"> <span>Tags:</span> <a href="/gay-music" class="purple">#Music</a>, <a href="/gay-entertainment" class="green">#Entertainment</a>, <a href="/ariana-grande" class="orange">#ArianaGrande</a>, <a href="/gay-sex" class="yellow">#Sex</a>, <a href="/women" class="blue">#Women</a>, <a href="/gay" class="green">#Gay</a>, <a href="/comedy" class="purple">#Comedy</a>, <a href="/viral" class="red">#Viral</a>, <a href="/lgbtq" class="teal">#LGBTQ+</a> </div>

  <div class="magazine-subscription-promo-banner">
    <div class="entity entity-bean bean-house-promo clearfix">
  <div class="subscription content">
          <a href="https://service.qfie.com/HERE/clsOUTNewOrdForm.asp?straspreason=210&pubcode=out&trackcode=JPO6XD"  target="_blank">
        <img src="https://www.pride.com/sites/default/files/outbanner_750x211_rickymartin.jpg" alt="Ricky Martin" />      </a>
      </div>
</div>
  </div>

<h2 class="col-xs-12 ourSponsors">
  <span>From our Sponsors</span>
</h2>
<div class="row nativeCustomAds">
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_1");
    });
  </script>
</div>
</div>  </div>
  <div class="col-md-6 col-sm-6 col-xs-12">
    <div id="dfp-ad-article_native_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_native_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_native_2");
    });
  </script>
</div>
</div>  </div>
</div>

    <div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2849"></div>



<div id="comments" class="facebookComments">
    <h5>READER COMMENTS (<fb:comments-count href='https://www.pride.com/music/2020/10/23/its-official-ariana-grandes-positions-vers-anthem'></fb:comments-count>)</h5>
    <fb:comments class="fb-comments" data-href="https://www.pride.com/music/2020/10/23/its-official-ariana-grandes-positions-vers-anthem" data-numposts="10" data-width="auto"></fb:comments>
</div>
 </div>
            <div class="col-md-4 col-sm-12 col-xs-12">    <div id="block-heremedia-ads-article-bigbox-top" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-bean-single-video-embed" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-video-embed clearfix">
        <div class="content">
    <div class="field field-name-field-kaltura-video field-type-heremedia-kaltura-field field-label-hidden"><div class="field-items"></div></div><link href="https://players.brightcove.net/videojs-pip/1/videojs-pip.css" rel="stylesheet">
<div class="vjs-pip-container">
  <div style="position: relative; display: block; max-width: 100%;">
    <div style="padding-top: 56.25%;">
      <video id="brightcove-rightrail-6055361165001" data-account="6001673517001" data-player="wGC05d5pG" data-embed="default" data-playlist-id="6055361165001" width="425" height="350" class="video-js" controls style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%;"></video>
    </div>
  </div>
</div>
  <ol class="vjs-playlist"></ol>
<script type="text/javascript" src="//players.brightcove.net/6001673517001/wGC05d5pG_default/index.min.js"></script>
  <script type="text/javascript">
    var playerBrightcove = bc('brightcove-rightrail-6055361165001');
    playerBrightcove.on('ready', function(){
            playerBrightcove.ima3.settings.serverUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/6850/here.pride/video/rightrail_player&description_url={window.location.href}&env=vp&impl=s&correlator={random}&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=480x360%7C640x480&unviewed_position_start=1&cust_params=cat%3Dmusic%2Centertainment%2Carianagrande%2Csex%2Cwomen%2Cgay%2Ccomedy%2Cviral%2Clgbtq%26title%3Dits_official_ariana_grandes_positions_vers_anthem%26aid%3D186605&cmsid=2493821&vid={mediainfo.id}";
                  // Initialize the picture-in-picture plugin
      playerBrightcove.pip({scale: 1});
          });
  </script>
<!-- Script for the picture-in-picture plugin -->
<script type="text/javascript" src="https://players.brightcove.net/videojs-pip/1/videojs-pip.min.js"></script>
  </div>
</div>
  </div>
</div>
<div id="block-heremedia-ads-article-bigbox-mid" class="block block-heremedia-ads">

      
  <div class="content">
    <div id="dfp-ad-article_bigbox_mid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_bigbox_mid" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_bigbox_mid");
    });
  </script>
</div>
</div>  </div>
</div>
 </div>
          </div>
        </div>
               <div id="block-heremedia-article-3" class="block block-heremedia-article">

    
  <div class="content">
    <h2 class="col-xs-12 latestNewsTitle"><span>Latest News</span></h2>
<div class="row latestNewsSection" id="columns" data-columns>
  <div class="panel panel-primary node node-article node-teaser icon-article orange">
      <div class="panel-image"> <a href="/tv/2020/10/23/tv-series-based-tegan-and-saras-high-school-memoir-coming" ><picture  title="A TV Series Based on Tegan and Sara&amp;#039;s &amp;#039;High School&amp;#039; Memoir Is Coming!">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/tegan-and-sara-high-school-memoir-tv-show.jpg?itok=P0-FhH1E&amp;timestamp=1603489118 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/tegan-and-sara-high-school-memoir-tv-show.jpg?itok=4ACNDRr9&amp;timestamp=1603489118 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/tegan-and-sara-high-school-memoir-tv-show.jpg?itok=P0-FhH1E&amp;timestamp=1603489118 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/tegan-and-sara-high-school-memoir-tv-show.jpg?itok=P0-FhH1E&amp;timestamp=1603489118 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/tegan-and-sara-high-school-memoir-tv-show.jpg?itok=P0-FhH1E&amp;timestamp=1603489118" alt="tegan-and-sara-high-school-memoir-tv-show.jpg" title="A TV Series Based on Tegan and Sara&amp;#039;s &amp;#039;High School&amp;#039; Memoir Is Coming!" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2020/10/23/tv-series-based-tegan-and-saras-high-school-memoir-coming" >A TV Series Based on Tegan and Sara&#039;s &#039;High School&#039; Memoir Is Coming!</a></div>
        <div class="timeShare"> <span class="time">October 23 2020 5:56 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=A+TV+Series+Based+on+Tegan+and+Sara%27s+%27High+School%27+Memoir+Is+Coming%21&url=https://www.pride.com/tv/2020/10/23/tv-series-based-tegan-and-saras-high-school-memoir-coming" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/10/23/tv-series-based-tegan-and-saras-high-school-memoir-coming&title=A+TV+Series+Based+on+Tegan+and+Sara%27s+%27High+School%27+Memoir+Is+Coming%21" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article red">
      <div class="panel-image"> <a href="/movies/2020/10/23/armie-hammer-cant-wait-do-king-s-timothee-chalamet-again" ><picture  title="Armie Hammer Can&amp;#039;t Wait To Do &amp;#039;King S---&amp;#039; With Timothée Chalamet Again">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/armie-hammer-rebecca-lily-james-rebecca-pride-interview-king-shit-timothee-cmbyn.jpg?itok=nhgVIo7R&amp;timestamp=1603484331 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/armie-hammer-rebecca-lily-james-rebecca-pride-interview-king-shit-timothee-cmbyn.jpg?itok=9SlIlpdG&amp;timestamp=1603484331 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/armie-hammer-rebecca-lily-james-rebecca-pride-interview-king-shit-timothee-cmbyn.jpg?itok=nhgVIo7R&amp;timestamp=1603484331 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/armie-hammer-rebecca-lily-james-rebecca-pride-interview-king-shit-timothee-cmbyn.jpg?itok=nhgVIo7R&amp;timestamp=1603484331 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/armie-hammer-rebecca-lily-james-rebecca-pride-interview-king-shit-timothee-cmbyn.jpg?itok=nhgVIo7R&amp;timestamp=1603484331" alt="armie-hammer-rebecca-lily-james-rebecca-pride-interview-king-shit-timothee-cmbyn.jpg" title="Armie Hammer Can&amp;#039;t Wait To Do &amp;#039;King S---&amp;#039; With Timothée Chalamet Again" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2020/10/23/armie-hammer-cant-wait-do-king-s-timothee-chalamet-again" >Armie Hammer Can&#039;t Wait To Do &#039;King S---&#039; With Timothée Chalamet Again</a></div>
        <div class="timeShare"> <span class="time">October 23 2020 4:52 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Armie+Hammer+Can%27t+Wait+To+Do+%27King+S---%27+With+Timoth%C3%A9e+Chalamet+Again&url=https://www.pride.com/movies/2020/10/23/armie-hammer-cant-wait-do-king-s-timothee-chalamet-again" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2020/10/23/armie-hammer-cant-wait-do-king-s-timothee-chalamet-again&title=Armie+Hammer+Can%27t+Wait+To+Do+%27King+S---%27+With+Timoth%C3%A9e+Chalamet+Again" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_right" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-video icon-article purple">
      <div class="panel-image"> <a href="/comedy/2020/10/23/trump-biden-vogue-house-down-election-faceoff-we-deserve" ><picture  title="Trump &amp;amp; Biden Vogue the House Down in the Election Faceoff We Deserve">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/trump-biden-kamala-bellbivdevote-vogue-ballroom-viral-video.jpg?itok=f3zoQ2B4&amp;timestamp=1603478495 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/trump-biden-kamala-bellbivdevote-vogue-ballroom-viral-video.jpg?itok=cb-PvSyC&amp;timestamp=1603478495 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/trump-biden-kamala-bellbivdevote-vogue-ballroom-viral-video.jpg?itok=f3zoQ2B4&amp;timestamp=1603478495 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/trump-biden-kamala-bellbivdevote-vogue-ballroom-viral-video.jpg?itok=f3zoQ2B4&amp;timestamp=1603478495 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/trump-biden-kamala-bellbivdevote-vogue-ballroom-viral-video.jpg?itok=f3zoQ2B4&amp;timestamp=1603478495" alt="trump-biden-kamala-bellbivdevote-vogue-ballroom-viral-video.jpg" title="Trump &amp;amp; Biden Vogue the House Down in the Election Faceoff We Deserve" />
</picture></a>
        <div class="imgText"><a href="/comedy">#Comedy</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/comedy/2020/10/23/trump-biden-vogue-house-down-election-faceoff-we-deserve" >Trump &amp; Biden Vogue the House Down in the Election Faceoff We Deserve</a></div>
        <div class="timeShare"> <span class="time">October 23 2020 3:42 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Trump+%26+Biden+Vogue+the+House+Down+in+the+Election+Faceoff+We+Deserve&url=https://www.pride.com/comedy/2020/10/23/trump-biden-vogue-house-down-election-faceoff-we-deserve" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/comedy/2020/10/23/trump-biden-vogue-house-down-election-faceoff-we-deserve&title=Trump+%26+Biden+Vogue+the+House+Down+in+the+Election+Faceoff+We+Deserve" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article purple">
      <div class="panel-image"> <a href="/music/2020/10/23/its-official-ariana-grandes-positions-vers-anthem" ><picture  title="It&amp;#039;s Official: Ariana Grande&amp;#039;s &amp;#039;Positions&amp;#039; Is a Vers Anthem">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ariana-grande-positions-vers-anthem-gay-queer-sex-twitter-reactions.jpg?itok=psGcZHNZ&amp;timestamp=1603472154 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/ariana-grande-positions-vers-anthem-gay-queer-sex-twitter-reactions.jpg?itok=d7Ua01GO&amp;timestamp=1603472154 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ariana-grande-positions-vers-anthem-gay-queer-sex-twitter-reactions.jpg?itok=psGcZHNZ&amp;timestamp=1603472154 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ariana-grande-positions-vers-anthem-gay-queer-sex-twitter-reactions.jpg?itok=psGcZHNZ&amp;timestamp=1603472154 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ariana-grande-positions-vers-anthem-gay-queer-sex-twitter-reactions.jpg?itok=psGcZHNZ&amp;timestamp=1603472154" alt="ariana-grande-positions-vers-anthem-gay-queer-sex-twitter-reactions.jpg" title="It&amp;#039;s Official: Ariana Grande&amp;#039;s &amp;#039;Positions&amp;#039; Is a Vers Anthem" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2020/10/23/its-official-ariana-grandes-positions-vers-anthem" >It&#039;s Official: Ariana Grande&#039;s &#039;Positions&#039; Is a Vers Anthem</a></div>
        <div class="timeShare"> <span class="time">October 23 2020 1:33 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=It%27s+Official%3A+Ariana+Grande%27s+%27Positions%27+Is+a+Vers+Anthem&url=https://www.pride.com/music/2020/10/23/its-official-ariana-grandes-positions-vers-anthem" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/music/2020/10/23/its-official-ariana-grandes-positions-vers-anthem&title=It%27s+Official%3A+Ariana+Grande%27s+%27Positions%27+Is+a+Vers+Anthem" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article orange">
      <div class="panel-image"> <a href="/tv/2020/10/23/netflixs-queer-inclusive-holiday-series-dash-lily-almost-here" ><picture  title="Netflix&amp;#039;s Queer-Inclusive Holiday Series &amp;#039;Dash &amp;amp; Lily&amp;#039; Is Almost Here!">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/netflix-dash-and-lily-trailer-gay-queer-inclusive-holiday-series.jpg?itok=NvVZ654h&amp;timestamp=1603469704 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/netflix-dash-and-lily-trailer-gay-queer-inclusive-holiday-series.jpg?itok=o62Pb9Vp&amp;timestamp=1603469704 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/netflix-dash-and-lily-trailer-gay-queer-inclusive-holiday-series.jpg?itok=NvVZ654h&amp;timestamp=1603469704 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/netflix-dash-and-lily-trailer-gay-queer-inclusive-holiday-series.jpg?itok=NvVZ654h&amp;timestamp=1603469704 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/netflix-dash-and-lily-trailer-gay-queer-inclusive-holiday-series.jpg?itok=NvVZ654h&amp;timestamp=1603469704" alt="netflix-dash-and-lily-trailer-gay-queer-inclusive-holiday-series.jpg" title="Netflix&amp;#039;s Queer-Inclusive Holiday Series &amp;#039;Dash &amp;amp; Lily&amp;#039; Is Almost Here!" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2020/10/23/netflixs-queer-inclusive-holiday-series-dash-lily-almost-here" >Netflix&#039;s Queer-Inclusive Holiday Series &#039;Dash &amp; Lily&#039; Is Almost Here!</a></div>
        <div class="timeShare"> <span class="time">October 23 2020 12:31 PM</span>
            <span class="updateTime">Updated</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Netflix%27s+Queer-Inclusive+Holiday+Series+%27Dash+%26+Lily%27+Is+Almost+Here%21&url=https://www.pride.com/tv/2020/10/23/netflixs-queer-inclusive-holiday-series-dash-lily-almost-here" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/10/23/netflixs-queer-inclusive-holiday-series-dash-lily-almost-here&title=Netflix%27s+Queer-Inclusive+Holiday+Series+%27Dash+%26+Lily%27+Is+Almost+Here%21" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="adBox">
  <div id="dfp-ad-article_latest_initial_left" class="centerUnit">
  </div>
</div><div class="panel panel-primary node node-article node-teaser icon-video icon-article purple">
      <div class="panel-image"> <a href="/music/2020/10/22/after-watching-positions-we-want-ariana-grande-president" ><picture  title="After Watching &amp;#039;Positions,&amp;#039; We Want Ariana Grande For President!">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ariana-grande-positions-music-video-ariana-president.jpg?itok=w2K35ocw&amp;timestamp=1603427706 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/ariana-grande-positions-music-video-ariana-president.jpg?itok=7dUS99LU&amp;timestamp=1603427706 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ariana-grande-positions-music-video-ariana-president.jpg?itok=w2K35ocw&amp;timestamp=1603427706 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ariana-grande-positions-music-video-ariana-president.jpg?itok=w2K35ocw&amp;timestamp=1603427706 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/ariana-grande-positions-music-video-ariana-president.jpg?itok=w2K35ocw&amp;timestamp=1603427706" alt="ariana-grande-positions-music-video-ariana-president.jpg" title="After Watching &amp;#039;Positions,&amp;#039; We Want Ariana Grande For President!" />
</picture></a>
        <div class="imgText"><a href="/gay-music">#Music</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/music/2020/10/22/after-watching-positions-we-want-ariana-grande-president" >After Watching &#039;Positions,&#039; We Want Ariana Grande For President!</a></div>
        <div class="timeShare"> <span class="time">October 23 2020 12:08 AM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=After+Watching+%27Positions%2C%27+We+Want+Ariana+Grande+For+President%21&url=https://www.pride.com/music/2020/10/22/after-watching-positions-we-want-ariana-grande-president" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/music/2020/10/22/after-watching-positions-we-want-ariana-grande-president&title=After+Watching+%27Positions%2C%27+We+Want+Ariana+Grande+For+President%21" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article red">
      <div class="panel-image"> <a href="/movies/2020/10/22/were-obsessed-tiktokers-flawless-princess-diaries-remake" ><picture  title="We&amp;#039;re Obsessed With This TikTokers&amp;#039; Flawless &amp;#039;Princess Diaries&amp;#039; Remake">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/coco-devile-tik-tok-princess-diaries-remake-spoof.jpg?itok=rI1tzkgE&amp;timestamp=1603395827 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/coco-devile-tik-tok-princess-diaries-remake-spoof.jpg?itok=_1X6GijL&amp;timestamp=1603395827 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/coco-devile-tik-tok-princess-diaries-remake-spoof.jpg?itok=rI1tzkgE&amp;timestamp=1603395827 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/coco-devile-tik-tok-princess-diaries-remake-spoof.jpg?itok=rI1tzkgE&amp;timestamp=1603395827 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/coco-devile-tik-tok-princess-diaries-remake-spoof.jpg?itok=rI1tzkgE&amp;timestamp=1603395827" alt="coco-devile-tik-tok-princess-diaries-remake-spoof.jpg" title="We&amp;#039;re Obsessed With This TikTokers&amp;#039; Flawless &amp;#039;Princess Diaries&amp;#039; Remake" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2020/10/22/were-obsessed-tiktokers-flawless-princess-diaries-remake" >We&#039;re Obsessed With This TikTokers&#039; Flawless &#039;Princess Diaries&#039; Remake</a></div>
        <div class="timeShare"> <span class="time">October 22 2020 3:59 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=We%27re+Obsessed+With+This+TikTokers%27+Flawless+%27Princess+Diaries%27+Remake&url=https://www.pride.com/movies/2020/10/22/were-obsessed-tiktokers-flawless-princess-diaries-remake" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2020/10/22/were-obsessed-tiktokers-flawless-princess-diaries-remake&title=We%27re+Obsessed+With+This+TikTokers%27+Flawless+%27Princess+Diaries%27+Remake" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article red">
      <div class="panel-image"> <a href="/movies/2020/10/22/prom-trailer-give-us-high-school-experience-we-wish-we-had" ><picture  title="&amp;#039;The Prom&amp;#039; Trailer Give Us the High School Experience We Wish We Had">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/the-prom-trailer.jpg?itok=fPaatjaY&amp;timestamp=1603388842 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/the-prom-trailer.jpg?itok=UyvxFlUw&amp;timestamp=1603388842 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/the-prom-trailer.jpg?itok=fPaatjaY&amp;timestamp=1603388842 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/the-prom-trailer.jpg?itok=fPaatjaY&amp;timestamp=1603388842 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/the-prom-trailer.jpg?itok=fPaatjaY&amp;timestamp=1603388842" alt="the-prom-trailer.jpg" title="&amp;#039;The Prom&amp;#039; Trailer Give Us the High School Experience We Wish We Had" />
</picture></a>
        <div class="imgText"><a href="/gay-movies">#Movies</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/movies/2020/10/22/prom-trailer-give-us-high-school-experience-we-wish-we-had" >&#039;The Prom&#039; Trailer Give Us the High School Experience We Wish We Had</a></div>
        <div class="timeShare"> <span class="time">October 22 2020 2:40 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=%27The+Prom%27+Trailer+Give+Us+the+High+School+Experience+We+Wish+We+Had&url=https://www.pride.com/movies/2020/10/22/prom-trailer-give-us-high-school-experience-we-wish-we-had" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2020/10/22/prom-trailer-give-us-high-school-experience-we-wish-we-had&title=%27The+Prom%27+Trailer+Give+Us+the+High+School+Experience+We+Wish+We+Had" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-article node-teaser icon-video icon-article orange">
      <div class="panel-image"> <a href="/tv/2020/10/22/emily-paris-star-lily-collins-talks-emily-camilles-relationship" ><picture  title="Emily in Paris Star Lily Collins Talks Emily &amp;amp; Camille&amp;#039;s Relationship">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/netflix-emily-in-paris-lily-collins-pride-interview-raffy-ermac.jpg?itok=FCJhp3sV&amp;timestamp=1603383990 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/netflix-emily-in-paris-lily-collins-pride-interview-raffy-ermac.jpg?itok=KfmTykFf&amp;timestamp=1603383990 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/netflix-emily-in-paris-lily-collins-pride-interview-raffy-ermac.jpg?itok=FCJhp3sV&amp;timestamp=1603383990 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/netflix-emily-in-paris-lily-collins-pride-interview-raffy-ermac.jpg?itok=FCJhp3sV&amp;timestamp=1603383990 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/netflix-emily-in-paris-lily-collins-pride-interview-raffy-ermac.jpg?itok=FCJhp3sV&amp;timestamp=1603383990" alt="netflix-emily-in-paris-lily-collins-pride-interview-raffy-ermac.jpg" title="Emily in Paris Star Lily Collins Talks Emily &amp;amp; Camille&amp;#039;s Relationship" />
</picture></a>
        <div class="imgText"><a href="/gay-tv">#TV</a></div>
          </div>
      <div class="panel-body">
    <div class="title"><a href="/tv/2020/10/22/emily-paris-star-lily-collins-talks-emily-camilles-relationship" >Emily in Paris Star Lily Collins Talks Emily &amp; Camille&#039;s Relationship</a></div>
        <div class="timeShare"> <span class="time">October 22 2020 2:29 PM</span>
          </div>
    <div class="shareHomeButtons"> <div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=Emily+in+Paris+Star+Lily+Collins+Talks+Emily+%26+Camille%27s+Relationship&url=https://www.pride.com/tv/2020/10/22/emily-paris-star-lily-collins-talks-emily-camilles-relationship" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/tv/2020/10/22/emily-paris-star-lily-collins-talks-emily-camilles-relationship&title=Emily+in+Paris+Star+Lily+Collins+Talks+Emily+%26+Camille%27s+Relationship" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="panel panel-primary node node-media-gallery node-teaser icon-media_gallery  mg-gallery mg-teaser"><div class="panel-image"><a href="/movies/2020/10/22/13-sexiest-women-ghosts-movies-and-tv"><picture  title="The 13 Sexiest Women Ghosts From Movies and TV">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/sexyghosts.jpg?itok=D0DY4C3T&amp;timestamp=1603342453 1x" media="(min-width:992px) and (max-width: 9999px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_750x422_1x/public/sexyghosts.jpg?itok=4dfXFF2r&amp;timestamp=1603342453 1x" media="(min-width:768px) and (max-width: 991px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/sexyghosts.jpg?itok=D0DY4C3T&amp;timestamp=1603342453 1x" media="(min-width: 481px) and (max-width: 767px)" />
<source srcset="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/sexyghosts.jpg?itok=D0DY4C3T&amp;timestamp=1603342453 1x" media="(min-width: 1px) and (max-width: 480px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.pride.com/sites/default/files/styles/image_style_360x203_1x/public/sexyghosts.jpg?itok=D0DY4C3T&amp;timestamp=1603342453" alt="ghosts from The Haunting of Bly Manor, The Grudge, and The Nun" title="The 13 Sexiest Women Ghosts From Movies and TV" />
</picture></a><div class="imgText red"><a href="/gay-movies" class="red">#Movies</a></div></div><div class="panel-body"><div class="title"><a href="/movies/2020/10/22/13-sexiest-women-ghosts-movies-and-tv">The 13 Sexiest Women Ghosts From Movies and TV</a></div><div class="timeShare"><span class="time">October 22 2020 11:03 AM</span></div><div class="shareHomeButtons"><div class="tableDiv">
  <div class="tableRow">
    <div class="tableCell tw"><a href="https://twitter.com/share?text=The+13+Sexiest+Women+Ghosts+From+Movies+and+TV&url=https://www.pride.com/movies/2020/10/22/13-sexiest-women-ghosts-movies-and-tv" target="_blank" class="twittershare"> <img src="/sites/all/modules/custom/heremedia_fb/images/twitter-share-button.jpg" class="twitter-share-button-track" width="75" height="30" alt="Share on Twitter"/> </a> </div>
    <div class="tableCell fb"><a href="http://www.facebook.com/sharer.php?u=https://www.pride.com/movies/2020/10/22/13-sexiest-women-ghosts-movies-and-tv&title=The+13+Sexiest+Women+Ghosts+From+Movies+and+TV" target="_blank" class="facebookshare"> <img src="/sites/all/modules/custom/heremedia_fb/images/facebook-share-button.jpg" class="facebook-share-button-track" width="75" height="30" alt="Share on Facebook"/> </a> </div>
  </div>
</div>
</div></div></div>1</div>
  </div>
</div>
 </div>
  </div>
</div>
<div class="deviceClass"></div>
 <div id="dfp-ad-article_wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_wallpaper");
    });
  </script>
</div>
</div><script type="text/javascript" src="/sites/default/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Eqf_L4jATush8Oiw9PYt_w0McxJRNkcQcfy1vROG49A__kcaiFCI8Riwi_7JyowXqpfOFh6N4KZamP6lwSrLz2H8__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__KPSt-urSQiSdSfo6ZIX0JX3kMxVvknnSZtkg8F99hHc__Hl5txn8dILj58RpnF2S6jjS74WP8ODqYiji3kywo-QM__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript" async="async" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__lPz9A8965eWTWsE0Z2Yb_VBnEPQoLe-AERI2pgpwaS0__cEEVK7augXHoCQY632L4QiMkzZ5KJ1ZaR0knC1bEtEU__jj4kY1mC4btJqX0_qX-waAdOb8teN3thkC7p1I19-4Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.fbAsyncInit=function(){FB.init({appId:'1660320884278138',cookie:true,xfbml:true,version:'v5.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,id){w.PUBX=w.PUBX||{pub:"pride",discover:false,lazy:true};var js,pjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//main.pubexchange.com/loader.min.js";pjs.parentNode.insertBefore(js,pjs)}(window,document,"script","pubexchange-jssdk"));
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-69c0f434b8e77d4bb92","applicationID":"811104645","transactionName":"Z10EbEoDXxFZAERZC14XJ1tMC14MFwdDbwFITBRZSz1fDVwGb0AFV105TlEHRg==","queueTime":0,"applicationTime":1293,"atts":"SxoHGgIZTB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
